<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
					<link rel="canonical" href="http://www.newsday.com/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128" />
																		    <link rel="alternate" href="android-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128" />
		<link rel="alternate" href="android-app://com.newsday.sports/http/www.newsday.com/iosfeeds/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128" />
	<title>Ambulance, SUV collide in Bohemia, 4 injured, Suffolk cops say | Newsday</title>
<meta name="description" content="Four people were treated at a hospital for injuries Sunday night after an ambulance collided with an SUV that then hit another car, authorities said. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="http://cdn.newsday.com/polopoly_fs/1.13289127.1489979067!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="newsday,area,suffolk,source,long island,bohemia">
<meta property="og:title" content="Ambulance, SUV collide, 4 injured, police say"/>
<meta property="og:url" content="http://www.newsday.com/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128"/>
<meta property="og:image" content="http://cdn.newsday.com/polopoly_fs/1.13289127.1489979067!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Four people were treated at a hospital for injuries Sunday night after an ambulance collided with an SUV that then hit another car, authorities said. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Ambulance, SUV collide, 4 injured, police say"/>
<meta name="twitter:description" content="Four people were treated at a hospital for injuries Sunday night after an ambulance collided with an SUV that then hit another car, authorities said. "/>
<meta name="twitter:image" content="http://cdn.newsday.com/polopoly_fs/1.13289127.1489979067!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@StefanieDazio"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="http://www.newsday.com/xml/1.1251995"/>
 <meta name="sailthru.date" content="Sun, 19 Mar 2017 23:04:00 -0400" />
 <meta name="sailthru.title" content="Ambulance, SUV collide, 4 injured, police say" />
 <meta name="sailthru.tags" content="newsday,area,suffolk,source,long island,bohemia" />
 <meta name="sailthru.author" content="Stefanie Dazio" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=n1733" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css?v=n1733" rel="stylesheet" type="text/css" />
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1733"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>
          <style>

/* -------- Fix for strong tags in new galleries. nd-7844 ----- AD  */
.pg .box figcaption p strong {position:inherit;right:0;left:0;}
.pg .box figcaption span strong {position:inherit;right:0;left:0;}

/* ND-7840 ND - Top Carousel Spacing ------ AD 17.4 */
#topCarousel .main.dbfront { width: 462px;}
#topCarousel .main.dbfront p a.lead {font-size: 24px; padding-top: 8px;}
#topCarousel .main.dbfront p span {font-size: 14px;padding: 8px 0 0;}
#topCarousel .main.dbfront img{width:95%; margin:0;}

/* ND-7855 Paywall tweaks/bugs ---------- MC */
@media (min-width:980px) {
     #fullGall #gateOpt {min-height:428px;}
    #primary.quiz #gateOpt, #primary.pollContent #gateOpt, #primary.vcard #gateOpt, .map #primary #gateOpt, .listing #primary #gateOpt #primary.quiz #gateOpt  {width: 100%;}
}

#primary #gateOpt .inner + .inner p {margin: 0 0 20px 0;}
#primary #gateOpt p {font-size: 20px;font-weight: 300;line-height: 1.4em;color: #1a1a1a;letter-spacing: -1px;width: auto;margin: 20px 0;padding: 0;}

/* ND-7891 - Top sports video hack - Bug report - MC ---*/
#tImg.video {position: relative;padding-bottom: 56.25%; /* 16:9 */padding-top: 25px;height: 0;border:0;}
#tImg.video > div {position: absolute;top: 0;left: 0;width: 100%;height: 100%;}

/* ND-7909 -Sticky ads on columns fix -MC */
#header, #bodyContainer.column {overflow:inherit;}
</style>
   </head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<div id="wrapper">
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="http://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="intersOC">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		<div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13286459.1489894030!/httpImage/image.gif_gen/derivatives/mugshot_88/image.gif" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13286462.1489894102!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/funbook-nassau" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12421360.1475920906!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																																	 																																																					<a href="/traffic">Traffic <em>1</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>30&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="http://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img itemprop="logo" src="/img/response/newsday-logo.png">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/long-island/nassau">Nassau</a></li>
<li><a class="" href="http://www.newsday.com/long-island/suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life">LI Life</a></li>
<li><a class="" href="http://www.newsday.com/long-island/history">History</a></li>
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school">High school</a></li>
<li><a href="http://www.newsday.com/sports/college">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/#!">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS-->
<li>
<a href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a></li>
</ul>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a href='http://www.newsday.com/travel'>Travel</a></li>
<li><a href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a></li>
<li><a href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Winter</a></li>
<li><a href='http://www.newsday.com/lifestyle/holidays/st-patrick-s-day'>St. Patrick's Day</a></li>
<li class="last" id='thingsNav'><a href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="c9a4468fe6313ebb4761f8ccc5a13479882a073e" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate">Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
</ul>
</div>
  
            </div> <!-- END Inner -->
	  			      </div> <!-- END Header -->
     					  		<!-- article view | 3 isOpen | http://www.newsday.com/cm/2.810/long-island/suffolk/ambulance-suv-collide-in-bohemia-4-injured-suffolk-cops-say-1.13289128 | firstfree=yes -->
 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="http://schema.org/Article">
      <div class="sticky">
       				    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    	        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<a href="/long-island/suffolk">Suffolk</a>Long Island    </p>
			                      <h1 itemprop="headline">Ambulance, SUV collide in Bohemia, 4 injured, Suffolk cops say</h1>
			      <meta itemprop="image" content="http://cdn.newsday.com/polopoly_fs/1.13289127.1489979067!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 		            <p class="byline">
				    	    	   Updated <time itemprop="datePublished" datetime="2017-03-19T23:04:00-05:00">March 19, 2017 11:04 PM</time><br/>
    		                              By <span itemprop="author">Stefanie Dazio</span>                                    	&nbsp;<a href="mailto:stefanie.dazio@newsday.com?subject=newsday.com">stefanie.dazio@newsday.com</a>            			                                  	                	<a href="https://twitter.com/steffdaz" target="blank"><i class="fa-twitter"></i></a>
                	                						</p>
		            <div class="pfont cmtCount">
							      	<a href="#comments"><i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13289128"></span></a>
            					              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>
        </div>
        <div id="primary">

                <div class="topContainer ">
                                <div class="photoContainer topImg">
				                	                                         	                    <img src="http://cdn.newsday.com/polopoly_fs/1.13289127.1489979067!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" alt="Suffolk police and Bohemia firefighters responded to a" width="600" height="338" />
                    <h2 class="cap">
					 Suffolk police and Bohemia firefighters responded to a crash  on  Sunday afternoon, March 19, 2017, as  an ambulance collided with an SUV, sending four   people to Southside Hospital, officials said.                      Photo Credit: Stringer News                     </h2>
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="http://nwsdy.li/2nHWefI"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
	<div id="buttonAd" class="ad buttonAd">
		<div class="adBanner"></div>
	</div>
</div>

			
	

			
	<div itemprop="articleBody" class="articleBody">
  		
								  										            	            					<P>Four people were treated at a hospital for injuries Sunday night after an ambulance collided with an SUV that then hit another car, authorities said.</P>
	        						    						
	        
			
			
								   <p>The private ambulance was traveling north on Oakdale-Bohemia Road at about 5:50 p.m., Suffolk County police said in a statement. The ambulance and a Chevrolet Suburban traveling westbound on Sunrise Highway Service Road collided at the roads’ intersection, police said. </P>
	        						    							        															            				<div id="adpos2" class="adCont clear ad cubeAd">
            				   	<div class="adBanner">
   </div> 
            				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
            				</div>
																        
	        
			
			
								   <p>The Suburban overturned and struck a sedan that was traveling southbound on Oakdale-Bohemia Road, police said.</P>
	        						
	        
			
			
								   <p>Occupants of the Suburban and the ambulance were taken to Southside Hospital with nonlife-threatening injuries, police said.</P>
	        						
	        
			
			
								   <p>Information on the extent of their injuries was not available. It was also unclear whether the ambulance was on a call at the time of the crash.</P>
	        						
	        								  											<div class="photoContainer">
			<a href="/long-island/li-car-accidents-1.10575847"><span class="icon"><i class="fa fa-camera"></i></span>
			<span class="ovrly"><strong>Long Island</strong><em>LI car accidents</em></span>
			<img src="http://cdn.newsday.com/polopoly_fs/1.13276721.1489710053!/httpImage/image.JPG_gen/derivatives/landscape_640/image.JPG" width="480" height="270" /></a>
		</div>	
					  	            	        
			
						
				  	
	
	</div> 
	
  		                                          <div class="newsletterSignup     hide">
	<a href="#" class="close"></a>
	<div class="container">
		<div class="leftBox">
		  	<h3>Get the Newsday Now newsletter!</h3>
		  	<p>The best of Newsday every day in your inbox. </p>		</div>
		<div class="rightBox" data-confirm="">
			<form id="subscribeForm" action="">
			  <input type="email" class="form-control" id="email" name="email" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_newsday_now_masterlist" />
				<a class="btn" href="#"><i class="fa fa-paper-plane-o" aria-hidden="true"></i><span class="sr-only">sign up</span></a>
			</form>
			<div class="signupSuccess"></div>
		</div>
	    	       <div class="not-loggedin" style="display:none;">
	   	     <p></p>
	   	   </div>
	    	  </div>
   </div>

	  
   					 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13289128"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.13289128" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	
				    		   		 			<div id="taboola-below-article-thumbnails"></div>
				    	        							       	  	    				        		  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="/long-island/education/long-island-school-districts-practice-mindfulness-to-reduce-stress-1.13288089" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13288088.1489967448!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Music therapist Russell Solomon, far left, leads a" title="Music therapist Russell Solomon, far left, leads a..."/>
    				                    <em>LI schools practice mindfulness to cut stress</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/long-island/suffolk/greenport-officials-residents-seek-return-of-miniature-railroad-1.13281886" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13281885.1489919699!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Frank Field, right, owner of the Peconic County" title="Frank Field, right, owner of the Peconic County..."/>
    				                    <em>Officials want return of miniature railroad</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/long-island/suffolk/homeless-man-found-dead-near-southern-state-in-amityville-cops-say-1.13287652" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13287778.1489950233!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="State Police at the scene where a homeless" title="State Police at the scene where a homeless..."/>
    				                    <em>Cops: Homeless man found dead near parkway onramp</em>
				  </a>
                    		  		  				  			  			  		  				  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		    
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2nHWefI"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Newsday Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Winter</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/st-patrick-s-day'>St. Patrick's Day</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.13289128&amp;d=/2.810/2.846/2.848';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
jQuery.ajax({
url: '/logger/p.gif?a=1.13289128&d=/2.810/2.846/2.848&type=MIXEDTYPE&ct=430_432,430,0',
type: 'POST'
});
</script>
	<div>
<input type="hidden" id="pageSection" value="Newsday:Long Island:Suffolk" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"ambulance, suv collide in bohemia, 4 injured, suffolk cops say - newsday:li:suffolk","server":"Newsday","sitesection":"Long Island","sitesubsection":"Suffolk","sitesubsection2":"Suffolk","sitesubsection3":"Suffolk","sitesubsection4":"Suffolk","contenttitle":"Ambulance, SUV collide in Bohemia, 4 injured, Suffolk cops say","contentitemid":"1.13289128","contentsource":"newsday","hier":"Newsday:Long Island:Suffolk","omnicode":"","browser":"unknown","gate":"false","isopen":"3","section":"Suffolk","author":"Stefanie Dazio","pubdate":"1489979040219","contentview":"web","contenttype":"article","region":"Long Island","advspon":"","advcam":""}'></div>
		<div class="over close">
		<div id="inters" class="blue">
			<a href="#" class="x close"><span></span></a>
			<strong>Sorry to interrupt...</strong>
			<h3>Your first 5 are free</h3>
						<p>Access to Newsday is free for Optimum customers.</p>
						<p>Please enjoy 5 complimentary views to articles, photos, and videos during the next 30 days.</p>
			<div>
				<a class="btn gbtn logInbtn" href="/login">LOGIN</a> <a href="/onlineaccess" class="btn yellow">SUBSCRIBE</a>
			</div>
		</div>
	</div>
<script>var adzone = "/5819/cblvsn.nwsd.li/suffolk_article";var frontType = "0";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=n1733"></script>
<script src="/build/custom_article_nd.min.js?v=n1733"></script>
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  