<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
<link rel="canonical" href="http://www.newsday.com/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300" />
						    <link rel="alternate" href="android-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300" />
		<link rel="alternate" href="android-app://com.newsday.sports/http/www.newsday.com/iosfeeds/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300" />
	<title>Chelsea bombing: Federal charges filed against bombing suspect, report says | Newsday</title>
<meta name="description" content="Chelsea bombing suspect Ahmad Khan Rahami&rsquo;s father reportedly contacted law enforcement two years ago and told them his son was a terrorist.The father&rsquo;s claims prompted " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="http://cdn.newsday.com/polopoly_fs/1.12339813.1474326221!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" /> 
<meta property="og:title" content="Report: Federal charges filed against bombing suspect"/>
<meta property="og:url" content="http://www.newsday.com/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300"/>
<meta property="og:image" content="http://cdn.newsday.com/polopoly_fs/1.12339813.1474326221!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Chelsea bombing suspect Ahmad Khan Rahami&rsquo;s father reportedly contacted law enforcement two years ago and told them his son was a terrorist.The father&rsquo;s claims prompted "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Report: Federal charges filed against bombing suspect"/>
<meta name="twitter:description" content="Chelsea bombing suspect Ahmad Khan Rahami&rsquo;s father reportedly contacted law enforcement two years ago and told them his son was a terrorist.The father&rsquo;s claims prompted "/>
<meta name="twitter:image" content="http://cdn.newsday.com/polopoly_fs/1.12339813.1474326221!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="New York City stories from Newsday" href="http://www.newsday.com/xml/news/new-york/new-york-city-stories-from-newsday-1.1252181"/>
 <meta name="sailthru.date" content="Tue, 20 Sep 2016 18:37:00 -0400" />
 <meta name="sailthru.title" content="Report: Federal charges filed against bombing suspect" />
 <meta name="sailthru.tags" content="newsday,new york city,area,source" />
 <meta name="sailthru.author" content="Newsday Staff" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css" rel="stylesheet" type="text/css" />
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>

			<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js"></script>
	


<script src="/js/libs/jquery-1.11.1.min.js"></script>
	<script src="/js/libs/jquery-migrate-1.2.1.min.js"></script>
<script src="/js/libs/modernizr.js"></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
           

<style>
/* ND-6457 - fix for close button placement on newsletter signup */
#newsday .nl .signup1600 .fa {top: 14px;right: 6px;}
</style>

        <script async="async" data-client-id="qcTtkxFthOLAyTz" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.390.js"></script>
   </head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<nav class="slide">
  <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
</nav>
<div id="wrapper">
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:Newsletters" href="#" class="newsletters">Newsletters <i class="fa fa-angle-right"></i></a></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
<div class="modal" id="optimumConnect">
  <div id="inters">
    <a class="close" href ="#"></a>
    <h3>Uh-Oh!</h3>
    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
  </div>
</div>
		<div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12340737.1474342714!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12340756.1474342697!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="http://www.newsday.com/funbook-nassau" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.11825032.1463837223!/httpImage/image.aspx_gen/derivatives/mugshot_88/image.aspx" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																																	 																																																					<a href="http://www.newsday.com/trafficreport">Traffic <em>0</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>75&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="http://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img itemprop="logo" src="/img/response/newsday-logo.png">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a name="&amp;lid=sub-nav:Long Island" href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island" name="&lid=sub-nav:LongIsland">Top Stories</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/nassau" name="&lid=sub-nav:Nassau">Nassau</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/suffolk" name="&lid=sub-nav:Suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education" name="&lid=sub-nav:Education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime" name="&lid=sub-nav:Crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics" name="&lid=sub-nav:Politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns" name="&lid=sub-nav:Towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations" name="&lid=sub-nav:Investigation">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data" name="&lid=sub-nav:Data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic" name="&lid=sub-nav:Commuting">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life" name="&lid=sub-nav:LI Life">LI Life</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/history" name="&lid=sub-nav:History">History</a></li> 
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/" name="&lid=sub-nav:Obits">Obituaries</a></li> 
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a name="&amp;lid=sub-nav:Sports" href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons" name="&lid=sports-nav:Sports">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons" name="&lid=sports-nav:Yankees"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons" name="&lid=sports-nav:Mets"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons" name="&lid=sports-nav:Islanders"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons" name="&lid=sports-nav:Rangers"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons" name="&lid=sports-nav:Jets"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons" name="&lid=sports-nav:Giants"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons" name="&lid=sports-nav:Knicks"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons" name="&lid=sports-nav:Nets"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school" name="&lid=sports-nav:HighSchool">High school</a></li>
<li><a href="http://www.newsday.com/sports/college" name="&lid=sports-nav:College">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists" name="&lid=sports-nav:Columns">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video" name="&lid=sports-nav:Video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a name="&lid=sports-nav:SportsDirect" href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball" name="&lid=sports-nav:Baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball" name="&lid=sports-nav:Basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing" name="&lid=sports-nav:Boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football" name="&lid=sports-nav:Football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf" name="&lid=sports-nav:Golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey" name="&lid=sports-nav:Hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing" name="&lid=sports-nav:Ponies">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media" name="&lid=sports-nav:Media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts" name="&lid=sports-nav:MMA">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing" name="&lid=sports-nav:Motorracing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics" name="&lid=sports-nav:Olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer" name="&lid=sports-nav:Soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a name="&amp;lid=sub-nav:Opinion" href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion" name="&lid=sub-nav:Opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/#!">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists" name="&lid=sub-nav:Columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391" name="&lid=sub-nav:Letters to the editor">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion" name="&lid=sub-nav:Submit your letter">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS--> 
<li>
<a name="&amp;lid=sub-nav:Business" href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business" name="&lid=sub-nav:Business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate" name="&lid=sub-nav:Real Estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars" name="&lid=sub-nav:Autos">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists" name="&lid=sub-nav:Columns">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471" name="&lid=sub-nav:Mutual funds">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800" name="&lid=sub-nav:Markets">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093" name="&lid=sub-nav:Stocks">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a name="&amp;lid=sub-nav:News" href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation" name="&lid=sub-nav:U.S. / World">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york" name="&lid=sub-nav:NYC">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state" name="&lid=sub-nav:State">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health" name="&lid=sub-nav:Health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490" name="&lid=sub-nav:Weird news">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery" name="&lid=sub-nav:Lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a name="&amp;lid=sub-nav:Entertainment" href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment" name="&lid=sub-nav:Entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies" name="&lid=sub-nav:Movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv" name="&lid=sub-nav:TV">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities" name="&lid=sub-nav:Celebs">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music" name="&lid=sub-nav:Music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books" name="&lid=sub-nav:Books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater" name="&lid=sub-nav:Theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv" name="&lid=sub-nav:RealityTV">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/crosswords" name="&lid=sub-nav:Crossword">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628" name="&lid=sub-nav:Puzzles">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095" name="&lid=sub-nav:Comics">Comics</a></li>
</ul> 
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a name="&amp;lid=sub-nav:LifeStyle" href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a name='&lid=top-nav:Lifestyle' href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a name='&lid=top-nav:Restaurants' href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a name='&lid=top-nav:Kids' href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a name='&lid=top-nav:Pets' href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a name='&lid=top-nav:Travel' href='http://www.newsday.com/travel'>Travel</a></li>
<li><a name='&lid=top-nav:Food' href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a name='&lid=top-nav:Top Restaurants' href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-of-2015/'>Top 100 Restaurants</a></li>
<li><a name='&lid=top-nav:Fashion' href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a name='&lid=top-nav:Home & Garden' href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a name='&lid=top-nav:Getaways' href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a name='&lid=top-nav:Recreation' href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a name='&lid=top-nav:Retirement' href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a name='&lid=top-nav:Advice' href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<li id='beachesNav'><a name='&lid=top-nav:Beaches' href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>
<li id='eventNav'><a name='&lid=top-nav:Events' href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<!--<li><a  href='http://www.newsday.com/laborday'>Labor Day</a></li>-->
<li class="last" id='thingsNav'><a name='&lid=top-nav:Things to do' href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a name="&amp;lid=sub-nav:Classifieds" href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a class="" name="&amp;lid=sub-nav:Obituaries" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" name="&amp;lid=sub-nav:Crosswords" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a name="&amp;lid=sub-nav:Opinion" href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="97ce70e19d9317422b6fa3749841e7431b084301" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
        <a href="#" class="share fa fa-share cue" data-target="#ssOverlay"></a>
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
            </div> <!-- END Inner -->
	  						    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    		      </div> <!-- END Header -->
     					  		 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="http://schema.org/Article">
        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<a href="/news/new-york">New York</a>News    </p>
			                      <h1 itemprop="headline">Chelsea bombing: Federal charges filed against bombing suspect, report says</h1>
			      <meta itemprop="image" content="http://cdn.newsday.com/polopoly_fs/1.12339813.1474326221!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" />
 		            <p class="byline">
				    	    	   Updated <time itemprop="datePublished" datetime="2016-09-20T18:37:00-05:00">September 20, 2016 6:37 PM</time><br/>
    		                              By <span itemprop="author">Newsday Staff</span>                        						</p>
		            <div class="pfont cmtCount">
							      	<a href="#comments"><i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.12341300"></span></a>
            					              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>

        <div id="primary">
			<div class="p402_hide">             <div class="topContainer ">
                                <div class="photoContainer topImg">
				               	  			    	       		    			<div class="topImg html5">
		  		<div itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
			  										    
    
															<meta itemprop="name" content="Ahmad Khan Rahami's father talks outside family home" />
			<meta itemprop="duration" content="T1M06S" />
			<meta itemprop="thumbnail" content="http://cdn.newsday.com/polopoly_fs/1.12342781.1474389715!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" />
			<meta itemprop="description" content="Mohammed Rahami, the father of  bombing suspect Ahmad Khan Rahami, was walking to his car and spoke to the media in Elizabeth, New Jersey, on Sept. 20, 2016. Mohammed says his son is not a terrorist and points the finger at the FBI, saying the Feds know Ahmad&#39;s not a terrorist. " />
			<img itemprop="thumbnailUrl" src="http://cdn.newsday.com/polopoly_fs/1.12342781.1474389715!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" alt="Mohammed Rahami, the father of  bombing suspect Ahmad Khan Rahami, was walking to his car and spoke to the media in Elizabeth, New Jersey, on Sept. 20, 2016. Mohammed says his son is not a terrorist and points the finger at the FBI, saying the Feds know Ahmad&#39;s not a terrorist. " style="display:none" />
			<meta itemprop="uploadDate" content="2016-09-20T14:41:00-05:00" />
			<div id="container" style="display: block; position: relative; max-width: 100%;" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="newsday" data-adtag="http://pubads.g.doubleclick.net/gampad/ads?sz=4x4&iu=/5819/cblvsn.nwsd.videogallery&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=/news/new-york/ahmad-khan-rahami-s-father-outside-family-home-1.12342429&correlator=1474412078476">
				<div style="display: block; padding-top: 56.25%;">
					<video id="ndbcplayer" style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" 
						data-video-id="5133512361001"
						data-account="2014288409001"
						data-player="63f57482-ebdb-455e-80c1-0b8e74353d8b"
						data-adserverurl="http://pubads.g.doubleclick.net/gampad/ads?sz=4x4&iu=/5819/cblvsn.nwsd.videogallery&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=/news/new-york/ahmad-khan-rahami-s-father-outside-family-home-1.12342429&correlator=1474412078476"
						data-embed="default" class="video-js" 	
						controls>
					</video>
					<script src="//players.brightcove.net/2014288409001/63f57482-ebdb-455e-80c1-0b8e74353d8b_default/index.min.js"></script>
				</div>
			</div>
		</div>
	  		<noscript>
		</noscript>
	</div><!-- topImg html5 -->
			  <p class="caption">Mohammed Rahami, the father of  bombing suspect Ahmad Khan Rahami, was walking to his car and spoke to the media in Elizabeth, New Jersey, on Sept. 20, 2016. Mohammed says his son is not a terrorist and points the finger at the FBI, saying the Feds know Ahmad&#39;s not a terrorist.  (Credit: Newsday / Vic Barone)</p> 
                                      
     
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                  	<div id="companionAd"></div>
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                                  
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="http://nwsdy.li/2cML5r0"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
	<div id="buttonAd" class="ad buttonAd">
		<div class="adBanner"></div>
	</div>
</div>
			</div> 
				
	 					 
    
			  	    	    	    	  	    	    	    	  		
	<div itemprop="articleBody" class="articleBody">
  	<div class="p402_premium ">	  				<div class="sidebar"><P>This story was reported by <B>Maria Alvarez</B>, <B>Tom Brune</B>, <B>Vincent Barone</B>, <B>Zachary R. Dowdy</B>, <B>Robert E. Kessler</B>, <B>Chau Lam, Víctor Manuel Ramos</B> and <B>Ellen Yan</B>.</P></div>
    
							  <div class="highlight sidebar">
	  	<h3>HIGHLIGHTS</h3>
	  	<ul>
	  	<li>Cuomo: Probe focusing on making sure Ahmad Khan Rahami acted alone</li><li>AG Lynch: Chelsea, N.J. attacks ‘being investigated as an act of terror’</li>
	  	</ul>
	  </div>
			  										            	            					<P>Chelsea bombing suspect Ahmad Khan Rahami’s father reportedly contacted law enforcement two years ago and told them his son was a terrorist.</P>
	        						
	        
						
						
								   <p>The father’s claims prompted a review by federal agents, The New York Times reported, citing two senior law enforcement officials.</P>
	        							        									    					    																								       	  	                  		  				  			   <div class="mostPopular">
        		        			<h3>Most Popular</h3>
        						<ul> 
			  			                                       <li class="mostPop">
				<a href="/news/new-york/how-bomb-suspect-ahmad-khan-rahami-was-caught-in-just-50-hours-1.12339972">
				<span>How Rahami was caught in 50 hours</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/news/new-york/chelsea-bombing-ahmad-khan-rahami-in-custody-reports-say-1.12335751">
				<span>Official: Suspect charged with attempted murder</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/news/new-york/ahmad-khan-rahami-8-things-we-know-so-far-about-the-bombings-suspect-1.12338446">
				<span>8 things we know about the bombings suspect</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/news/new-york/chelsea-bomber-suspect-recalled-as-funny-in-high-school-1.12340106">
				<span>Bombing suspect recalled as ‘funny’ student</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/news/new-york/manhattan-traffic-jam-fest-likely-as-un-gathers-to-meet-1.12329093">
				<span>UN General Assembly brings NYC traffic woes </span>
				</a>
				</li>
    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </ul></div>            							    															        
	        
						
						
								   <p>Also, CNN reported Tuesday night that federal prosecutors have filed federal charges against Rahami connected to the bombing. </P>
	        						
	        
						
						
									    	      					            			                    	                    	     			  	      					            			                    	                    	     			  	      					            			                    	                    	  			  	      			  	  				<a href='/news/new-york/ahmad-khan-rahami-8-things-we-know-so-far-about-the-bombings-suspect-1.12338446' class='textLink'><i class="fa fa-file"></i><strong>Story</strong><em>8 things we know about the bombings suspect</em></a><a href='/news/nation/clinton-on-trump-anti-muslim-rhetoric-helping-militants-1.12337792' class='textLink'><i class="fa fa-file"></i><strong>Story</strong><em>Clinton: Trump's anti-Muslim rhetoric helping militants</em></a><a href='http://www.newsday.com/news/new-york/chelsea-bombing-1.12337286' class='textLink'><i class="fa fa-link"></i><strong>See also</strong><em>Complete coverage</em></a>	            <p>Outside the family’s home in Elizabeth, New Jersey Tuesday, the suspect’s father, Mohammad Rahami, said he was interviewed by the FBI about two years ago.</P>
									
	        
						
						
								   <p>“My son’s doing very bad, OK? But they check it . . . it was OK . . . not a terrorist,” Mohammad Rahami said. “Now they say, ‘He is a terrorist.’ ”</P>
	        						
	        
						
						
								   <p>The father said his son had stabbed his brother and hit his mother, prompting him to go to the authorities.</P>
	        							        				        									        			  	        										<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos2" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
						        								        
	        
						
						
								   <p>The New York Times reported that police in New Jersey passed the information to the Joint Terrorism Task Force led by the FBI in Newark. Investigators interviewed the father, who then recanted, saying he made the comment out of anger at his son, according to the Times.</P>
	        						
	        
						
						
								   <p>While Ahmad Khan Rahami is believed to have acted alone, investigators remain focused on making sure no one else was involved in the Chelsea bombing, Gov. Andrew M. Cuomo said Tuesday morning.</P>
	        						
	        								  										  										    
    
   		   		   								   			    <div id="videoData" class="photoContainer embeddedPlayer player bc" data-playerid="d946c5a1-5c2b-4176-a838-8c4f9d2f674a" data-videoid="5131709242001" data-account="2014288409001" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="newsday"> 
	     <a class="vidPlay">
	     <span class="icon vid"><i class="fa fa-play"><time>0:23</time></i></span>
	     <span class="ovrly"><strong>New York</strong><em>Chelsea bombing suspect put into custody</em></span>
		 	    	<img src="http://cdn.newsday.com/polopoly_fs/1.12339229.1474319429!/httpImage/image.jpg_gen/derivatives/landscape_640/image.jpg" width="480" height="270" />
	     	    	</a>
   </div>
   		   <input type="hidden" id="pageSection" value="Newsday:News:New York" />   <div id="videoData" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="newsday"></div>
				  	            	        
						
						
								   <p>“Was there anyone working with him? We just want to make sure there are no other associates of this man that could be a potential threat,” Cuomo said in an interview on CNN.</P>
	        							        																					<div class="relatedModule">
						                               <div class="newsletterSignup   module  hide">
	<a href="#" class="close"><i class="ndx-x" aria-hidden="true"></i></a>
	<div class="container">
		<div class="leftBox">
		  	<h3>Get the Newsday Now newsletter!</h3>
		  	<p>The best of Newsday every day in your inbox. </p>		</div>
		<div class="rightBox" data-confirm="">
			<form id="subscribeForm" action="">
			  <input type="email" class="form-control" id="email" name="email" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_newsday_now_masterlist" />
				<a class="btn" href="#"><i class="fa fa-paper-plane-o" aria-hidden="true"></i><span class="sr-only">sign up</span></a>
			</form>
			<div class="signupSuccess"></div>
		</div>
	    	       <div class="not-loggedin" style="display:none;">
	   	     <p></p>
	   	   </div>
	    	  </div>
   </div>

						</div>
    					        								        
	        
						
						
								   <p>Rahami, a U.S. citizen born in Afghanistan, was captured Monday in New Jersey after a running gun battle on rain-slicked streets that ended with both him and the police officer who first confronted him shot and wounded, authorities said.</P>
	        						
	        
						
						
								   <p>“The investigation is active and ongoing and it is being investigated as an act of terror,” U.S. Attorney General Loretta Lynch said at an unrelated event in Lexington, Kentucky.</P>
	        						
	        
						
						
								   <p>Investigators have so far found no solid links between Rahami, 28, of Elizabeth, New Jersey, and international terrorism or any domestic terror cells, but were searching through his activity in social media looking for possible co-conspirators.</P>
	        						
	        
						
						
								   <p>“Right now, we don’t have anybody else,” New York City Police Commissioner James O’Neill told CNN late Tuesday morning. </P>
	        						
	        								  										  										    
    
   		   		   								   			    <div id="videoData" class="photoContainer embeddedPlayer player bc" data-playerid="d946c5a1-5c2b-4176-a838-8c4f9d2f674a" data-videoid="5131956706001" data-account="2014288409001" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"> 
	     <a class="vidPlay">
	     <span class="icon vid"><i class="fa fa-play"><time>1:41</time></i></span>
	     <span class="ovrly"><strong>New York</strong><em>Mayor de Blasio: No evidence of terror cell</em></span>
		 	    	<img src="http://cdn.newsday.com/polopoly_fs/1.12338493.1474311164!/httpImage/image.png_gen/derivatives/landscape_640/image.png" width="480" height="270" />
	     	    	</a>
   </div>
   		   <input type="hidden" id="pageSection" value="Newsday:News:New York" />   <div id="videoData" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"></div>
				  	            	        
						
									
								   <p>The mother of Rahami’s young daughter told Fox News that Rahami didn’t like America and hated gays. </P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos3" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>The woman, identified only as Maria, said she was Rahami’s high school sweetheart and had not seen him in two years. Maria said Rahami didn’t pay child support and would often rail against American culture, Fox News reported. </P>
	        						
	        
						
						
								   <p>Rahami’s wife, Asia Bibi Rahami, was questioned by American investigators in the United Arab Emirates on Tuesday as she sought to return to the United States from Pakistan, federal officials told ABC News.</P>
	        						
	        
						
						
								   <p>Asia Bibi Rahami, who voluntarily submitted to an interview, had left the United States for Pakistan in June, one of the officials said, ABC News reported. </P>
	        						
	        
						
						
								   <p>Citing a U.S. official, ABC News reported that Rahami’s mother, Najiba Rahami, left the country for Turkey three weeks before the bombings and has not returned. </P>
	        						
	        								  										  										    
    
   		   		   								   			    <div id="videoData" class="photoContainer embeddedPlayer player bc" data-playerid="d946c5a1-5c2b-4176-a838-8c4f9d2f674a" data-videoid="5132350013001" data-account="2014288409001" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"> 
	     <a class="vidPlay">
	     <span class="icon vid"><i class="fa fa-play"><time>1:51</time></i></span>
	     <span class="ovrly"><strong>Nation</strong><em>Obama: Praises swift capture of bombing suspect</em></span>
		 	    	<img src="http://cdn.newsday.com/polopoly_fs/1.12340006.1474370067!/httpImage/image.jpg_gen/derivatives/landscape_640/image.jpg" width="480" height="270" />
	     	    	</a>
   </div>
   		   <input type="hidden" id="pageSection" value="Newsday:News:New York" />   <div id="videoData" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"></div>
				  	            	        
						
									
								   <p>Authorities are working with officials in Pakistan and the United Arab Emirates to get access to the suspect’s wife, the official told CNN.</P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos4" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>On CNN, Cuomo said he did not know about Rahami’s wife, saying, “There is something to learn in this case study. What radicalized Rahami? When should we have learned something from where he was? And when he came back he went through screenings, but should those screenings be improved? And the investigation is pursuing that course. We also want to find out what to me is even more urgent: Did he have an associate he was working with? Is there anyone else out there that could pose a danger?”</P>
	        						
	        
						
						
								   <p>FBI Special Agent William Sweeney said Monday after the suspect’s capture that investigators are now trying to “completely understand Rahami’s social networks.”</P>
	        						
	        
						
						
								   <p>Citing sources, CBS News reported that investigators found a handwritten note and small notebook on Rahami that contained written rants, suggesting he consumed radical ideologies from terrorist groups. </P>
	        						
	        
						
						
								   <p>Citing a law enforcement official, CNN reported the rants referenced the Boston Marathon bombings and the late Anwar al-Awlaki, the Yemeni-American imam who was a spokesman for al-Qaida in the Arabian Peninsula. </P>
	        						
	        								  										  										    
    
   		   		   								   			    <div id="videoData" class="photoContainer embeddedPlayer player bc" data-playerid="d946c5a1-5c2b-4176-a838-8c4f9d2f674a" data-videoid="5131810098001" data-account="2014288409001" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"> 
	     <a class="vidPlay">
	     <span class="icon vid"><i class="fa fa-play"><time>1:10</time></i></span>
	     <span class="ovrly"><strong>Nation</strong><em>NJ bombings suspect in custody after shootout</em></span>
		 	    	<img src="http://cdn.newsday.com/polopoly_fs/1.12338502.1474311434!/httpImage/image.png_gen/derivatives/landscape_640/image.png" width="480" height="270" />
	     	    	</a>
   </div>
   		   <input type="hidden" id="pageSection" value="Newsday:News:New York" />   <div id="videoData" data-video-type="internal" data-videocategory="Newsday:News:New York" data-videosource="ap"></div>
				  	            	        
						
									
								   <p>Sources briefed on the investigation said Monday that Rahami traveled back and forth between Afghanistan and the United States in the past few years. The sources also said they have information indicating that he may have crossed into Pakistan from Afghanistan, but it was unknown whether he had any military training while in either country.</P>
	        							        														        
	        
						
						
								   <p>O’Neill said on “CBS This Morning” that the investigation ultimately will determine if Rahami had help and how much. “I think it’s a good sign that we found him in a doorway,” O’Neill said, referring to the location in Linden, New Jersey, where the suspect was found. “Hopefully, that means he had nowhere to go. That’s a pretty good sign.”</P>
	        						
	        
						
						
								   <p>O’Neill told CBS he was pleased that law enforcement was able to identify and arrest Rahami so quickly. “I’m not surprised . . . I know what we do to catch people.</P>
	        						
	        
						
						
								   <p>“I think our intelligence is very good, but more important than that it’s the level of cooperation we have with our federal partners, specifically the FBI,” he said.</P>
	        						
	        
						
						
								   <p>Investigators also continued pursuing whether additional explosive devices remain unaccounted for and whether others knew of the suspect’s bombmaking or radicalization and didn’t report it, said Rep. Peter King (R-Seaford).</P>
	        						
	        								  							      		  							<div class="photoContainer">
				<img src="http://cdn.newsday.com/polopoly_fs/1.12341862.1474411066!/httpImage/image.jpeg_gen/derivatives/landscape_640/image.jpeg" width="480" height="270" />
				<em class="cap">Ahmad Khan Rahami, 28, was taken into custody after a shootout with police in Linden, N.J., Monday morning, Sept. 19, 2016. Rahami is accused in Saturday's explosion in Manhattan's Chelsea section, where investigators have been gathering evidence. Photo Credit: UCPO; AP / Craig Ruttle</em> 	
			</div>
						  	            	        
						
									
								   <p>King, who has talked with FBI and NYPD officials with knowledge of the investigation, said Christmas lights were used as detonators on a second, unexploded bomb in Manhattan, as well as the detonated device in Seaside Park, New Jersey, earlier Saturday.</P>
	        							        														        
	        
						
						
								   <p>The bomb that malfunctioned Saturday, blocks north of where the first bomb went off in the Chelsea section of Manhattan, allowed investigators to recover a fingerprint and a mobile phone that they traced to Rahami, King said.</P>
	        						
	        
						
						
								   <p>“The main connection was the bombs themselves,” said King, chairman of the House counterterrorism subcommittee. “The bombs were very similar.”</P>
	        						
	        
						
						
								   <p>In an interview Monday night, Cuomo told CNN that only Rahami’s fingerprints and DNA were found amid the explosives. </P>
	        						
	        
						
						
								   <p>“The operating theory is that he was operating on his own,” Cuomo said.</P>
	        						
	        					        
						
						
								   <p>Prosecutors in Union County, New Jersey, charged Rahami, who most recently worked at his family’s Elizabeth fried chicken restaurant, with multiple counts of attempted murder of a police officer and unlawful possession of a weapon. His bail was set at $5.2 million, and he is scheduled for his first court appearance on Sept. 28, prosecutors said.</P>
	        							        														        
	        
						
						
								   <p>Hours earlier, a Linden police officer approached Rahami in the doorway outside a bar and restaurant after responding to a call about a vagrant. When confronted, Rahami opened fire, police said, hitting the wounded officer in the bulletproof vest and engaging in a running gunfight with pursuing officers before getting shot multiple times.</P>
	        						
	        
						
						
								   <p>His capture ended a rapid-fire manhunt that gained speed and urgency by the hour after the bomb he is suspected of planting in Chelsea exploded Saturday night, injuring 29 people and giving New Yorkers another unwelcome reminder of the city’s ever-present status as the prime terrorism target in the United States. </P>
	        						
	        
						
						
								   <p>Investigators also suspect that Rahami placed a package laden with explosives in a trash can discovered Sunday night near an Elizabeth train station. That device exploded early Monday as a police bomb squad robot attempted to disarm it. It was one of five such devices found near the train station, authorities said.</P>
	        						
	        
						
						
								   <p>President Barack Obama, visiting New York City for the gathering of the United Nations General Assembly in Manhattan, praised the “tough” and “resilient” response of the people of New York and New Jersey and offered them up as an example of how Americans should respond.</P>
	        						
	        
						
						
								   <p>“Folks around here, they don’t get scared,” Obama said. “They go about their business every single day. That’s the kind of strength that makes me so proud to be an American.”</P>
	        							        														        
	        
						
						
								   <p>Investigators had a strong indicator of who the prime suspect was just a day after the bombings because surveillance video captured images of the same man at the 23rd Street location in Chelsea and the area on West 27th Street where State Police found the unexploded device.</P>
	        						
	        
						
						
								   <p>The hunt picked up speed late Sunday night after FBI agents and investigators with the NYPD stopped a “vehicle of interest” on the Belt Parkway in Brooklyn in connection with the Chelsea bombing. </P>
	        						
	        
						
						
								   <p>Investigators took five people into custody for questioning at an FBI facility in lower Manhattan and released them Monday without charges filed, officials said. Two of them were members of Rahami’s family, a brother and a sister, King said.</P>
	        						
	        
						
						
								   <p>“They were family members who left the house last night,” King said. “They gave very significant information to the FBI.”</P>
	        						
	        
						
						
								   <p>On Sunday night, people in the metro area went to bed as news broke about the Brooklyn traffic stop. They awoke Monday morning to learn that the bomb near the Elizabeth train station had exploded at about 12:30 a.m.</P>
	        							        														        
	        
						
						
								   <p>A Linden police officer came upon Rahami 10 hours later in the doorway outside Merdie’s, a bar and restaurant, after responding to a call about a vagrant sleeping there, said Linden Police Capt. James Sarnicki.</P>
	        						
	        
						
						
								   <p>Rahami shot and wounded an officer and was shot himself after a chase, Sarnicki said, adding that the suspect was shot in a leg and arm.</P>
	        						
	        
						
						
								   <p>Rahami, who had been turned over to FBI custody, underwent surgery, officials said, but his condition was not known Monday night.</P>
	        						
	        
						
						
								   <p>The link that authorities said identified him as the possible bomber was partly a byproduct of his own handiwork.</P>
	        						
	        
						
						
								   <p>Three of the bombs had one component in common: a flip-style cellphone, a federal official said, adding that the pipe bomb that exploded in Seaside Park was constructed with a threaded pipe and black powder. The official said the two devices found in New York City included pressure cookers, similar to the devices used in the 2013 attack at the Boston Marathon that killed three and wounded hundreds more.</P>
	        							        														        
	        
						
						
								   <p>Despite collecting what they have said is DNA and fingerprints of Rahami from the exploded bomb fragments, the physical evidence is just a piece of the wider investigation. Federal and local law enforcement still are searching for a motive. They are hoping the justification for the bombings can be found by poring over Rahami’s various associations, investigators said.</P>
	        						
	        
						
						
								   <p>Among the many unanswered questions, King said: Was Rahami on the terrorist watch list? Was the Chelsea bombing a decoy for an attack on the United Nations General Assembly meetings? Also, King said, what possible affiliations could the suspect have in Afghanistan, where the Islamic State group does not have a strong presence? </P>
	        						
	        
						
						
								   <p>Meanwhile, just two days after the bombings, Manhattan residents and those with business in the city tried to take the advice of Cuomo, Mayor Bill de Blasio and others to move on with their lives as investigators continue their efforts. Easier said than done, said Jose “Danny” Collador, 51, of New Jersey as he dined inside the Malibu diner, just two doors down from where the Chelsea device blew up in a garbage bin.</P>
	        						
	        
						
						
								   <p>“I am happy, but I hope business will get better. It’s not easy when you have to close your business,” he said.</P>
	        						
	        
						
						
								   <p>Shalev Katzav, 32, owner of Wrapido, a falafel stand, said the weekend’s terror explosion “can happen anywhere.” </P>
	        							        														        
	        
						
						
								   <p>Katzav said he came to New York from northern Israel to get away “from the war and fighting.” His experience with terror in the Middle East is emotionally draining, Katzav said, and the weekend bombing “brought back those feelings.”</P>
	        						
	        
						
						
						  	
	<div class="sidebar"><H3>TIMELINE OF EVENTS</H3><P><B>Saturday</B></P><UL><LI>9:30 a.m.: A pipe bomb explodes in Seaside Park, New Jersey, just before the start of a charity 5K race. No one was injured.</LI><LI>8:30 p.m.: An improvised explosive device detonates inside a trash bin on 23rd Street, between Sixth and Seventh avenues, in the Manhattan neighborhood of Chelsea, according to police. A total of 29 people are injured.</LI><LI>11 p.m.: Mayor Bill de Blasio says in a news conference from the scene that the Chelsea blast was an “intentional” act.</LI></UL><P><B>Sunday </B></P><UL><LI>12:13 a.m.: The NYPD asks residents on 27th Street, between Sixth and Seventh avenues, to stay clear of their windows as police remove a suspicious package.</LI><LI>2:20 a.m.: The suspicious device, which was found by responding New York State Police troopers and turned out to be a pressure cooker with a cellphone and wires attached to it, is removed and taken by the NYPD Bomb Squad to a facility in the Bronx.</LI><LI>10:15 a.m.: Gov. Andrew M. Cuomo announces about 1,000 more State Police and National Guard members to patrol the bus terminal airports and subway stations.</LI><LI>4:30 to 6:30 p.m.: The secondary device is rendered safe at the Rodman’s Neck Range in the Bronx. The device is sent to the FBI’s laboratory in Quantico, Virginia.</LI><LI>8:30 p.m.: Five devices are found in a bag in a trash can near the Elizabeth, New Jersey, train station. One of the devices later explodes as a bomb squad attempts to disarm it with a robot. </LI><LI>8:45 p.m.: FBI agents pull over a car on the Belt Parkway in Brooklyn, taking five people into custody for questioning in connection with the Chelsea bombing, according to reports. The five people in the vehicle were relatives of suspect Ahmad Khan Rahami, but it’s not clear whether they were involved in the bombing.</LI></UL><P><B>Monday</B></P><UL><LI>8 a.m.: Police release the photo and description of Ahmad Khan Rahami, 28, a U.S. citizen who was born in Afghanistan, according to the FBI. His last known address was in Elizabeth.</LI><LI>10:30 a.m.: Police in Linden, New Jersey, respond to a call of a man sleeping in the doorway of a bar at 700 E. Elizabeth Ave., Linden. The man turns out to be Rahami, who then fires at officers, wounding two before he is taken into custody.</LI></UL></div>
	</div> 	</div> 	
  		  
   					 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.12341300"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.12341300" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	    
				    	
					   		 							<div class="sections">
                <h3>You also may be interested in:</h3>
				<div class="OUTBRAIN" data-src="http://www.newsday.com/news/new-york/chelsea-bombing-federal-charges-filed-against-bombing-suspect-report-says-1.12341300" data-widget-id="AR_1" data-ob-template="Newsday" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				</div>
							    	        							       	  	    				        		  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="http://www.amny.com/news/ahmad-khan-rahami-s-father-i-called-fbi-2-years-ago-about-my-son-1.12342844" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12342869.1474390068!/httpImage/image.png_gen/derivatives/landscape_296/image.png" class="" height="166" width="296" alt="Ahmad Khan Rahami's father (right) said he called" title="Ahmad Khan Rahami's father (right) said he called..."/>
    				                    <em>Rahami’s father called FBI about him 2 years ago</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="http://www.amny.com/news/ahmad-khan-rahami-had-notebook-with-ideological-musings-when-he-was-apprehended-officials-say-1.12343762" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12343858.1474399760!/httpImage/image.jpg_gen/derivatives/landscape_296/image.jpg" class="" height="166" width="296" alt="Ahmad Khan Rahami, 28, was arrested on Monday," title="Ahmad Khan Rahami, 28, was arrested on Monday,..."/>
    				                    <em>Officials: Rahami had notebook with 'ideological' musings</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="http://www.amny.com/transit/access-a-ride-changes-recommended-in-two-new-reports-1.12344805" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12344825.1474409775!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Access-A-Ride is at the center of two new" title="Access-A-Ride is at the center of two new..."/>
    				                    <em>Two reports recommend changes to Access-A-Ride</em>
				  </a>
                    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		        
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2cML5r0"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  	<div class="fullBanner bot">
	  		  	   	<div class="adBanner">
   </div> 
	</div>
    <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">CareerBuilder</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                         <dd><a href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></dd>
                         <!--<dd><a href='http://www.newsday.com/laborday.'>Labor Day</a></dd>-->
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	
		    		<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.12341300&amp;d=/2.810/2.858/2.859';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  			 			    		      <script type="text/javascript">
		        jQuery.ajax({
		          url: '/logger/p.gif?a=1.12341300&d=/2.810/2.858/2.859&type=MIXEDTYPE&ct=430_432,430,0',
		          type: 'POST'
		        });
		      </script>
		    	  		  								
	<div>
		<input type="hidden" id="pageSection" value="Newsday:News:New York" />
		<input type="hidden" id="userSource" value="" />
	</div>
	<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"chelsea bombing: federal charges filed against bombing suspect, report says - newsday:news:new york","server":"Newsday","sitesection":"News","sitesubsection":"New York","sitesubsection2":"New York","sitesubsection3":"New York","sitesubsection4":"New York","contenttitle":"Chelsea bombing: Federal charges filed against bombing suspect, report says","contentitemid":"1.12341300","contentsource":"newsday","hier":"Newsday:News:New York","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"New York","author":"Newsday Staff","pubdate":"1474411020059","contentview":"web","contenttype":"article","region":"Long Island"}'></div>
	    	    	    		    	    	
    	    	<script src="//dc8xl0ndzn2cb.cloudfront.net/js/newsday/v0/keywee.min.js" type="text/javascript" async></script>
    	
            		    				<script src="/build/mather.min.js"></script>
			<noscript><img src="http://www.i.matheranalytics.com/i?e=pv&aid=v1&cid=ma34920&mrk=49582019&p=web&tv=no-js-0.1.0&tid=2016.09.20_18:54" style="display:none" height="1" width="1" alt/></noscript>   	
    					<script>window._tfa = window._tfa || [];_tfa.push({notify:"action", name: 'page_view'});</script>
		<script src="//cdn.taboola.com/libtrc/acknowledgemedia-newsday-sc/tfa.js"></script>    	
        
            <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6035499" });
    (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();
    </script>
    <noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035499&cv=2.0&cj=1" />
    </noscript>
    	    	    <script type="text/javascript">
	    var _sf_async_config={};
	    /** CONFIGURATION START **/
	    _sf_async_config.uid = 52307;
	    _sf_async_config.domain = "newsday.com";    
		_sf_async_config.sections = "Newsday,News,New York";
		_sf_async_config.authors = "Newsday Staff";		
		_sf_async_config.useCanonical = true;
	    /** CONFIGURATION END **/
	    (function(){
	      function loadChartbeat() {
	        window._sf_endpt=(new Date()).getTime();
	        var e = document.createElement("script");
	        e.setAttribute("language", "javascript");
	        e.setAttribute("type", "text/javascript");
	        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	        document.body.appendChild(e);
	      }
	      var oldonload = window.onload;
	      window.onload = (typeof window.onload != "function") ?
	         loadChartbeat : function() { oldonload(); loadChartbeat(); };
	    })();
	    </script>    
    		
					    <script type="text/javascript">
        // Answers Cloud Services Embed Script v1.02
        ;(function (g) {
            var d = document, i, am = d.createElement('script'), h = d.head || d.getElementsByTagName("head")[0],
                    aex = {
                        "src": "//gateway.answerscloud.com/newsday/production/gateway.min.js",
                        "type": "text/javascript",
                        "async": "true",
                        "data-vendor": "acs",
                        "data-role": "gateway"
                    };
            for (var attr in aex) { am.setAttribute(attr,aex[attr]); }
            h.appendChild(am);
            g['acsReady'] = function () {var aT = '__acsReady__', args = Array.prototype.slice.call(arguments, 0),k = setInterval(function () {if (typeof g[aT] === 'function') {clearInterval(k);for (i = 0; i < args.length; i++) {g[aT].call(g, function(fn) { return function() { setTimeout(fn, 1) };}(args[i]));}}}, 50);};
        })(window);
    </script>	
			
							<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4443145.fls.doubleclick.net/activityi;src=4443145;type=RTTBA0;cat=Newsd0;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>








					        <script type="text/javascript">
    var _gaq = _gaq || []; 
    _gaq.push(['_setAccount', 'UA-9393677-1']); 
    _gaq.push(['_setDomainName', 'newsday.com']); 
    _gaq.push(['_trackPageview']);
    (function() { 
     var ga = document.createElement('script'); 
     ga.type = 'text/javascript'; 
     ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; 
     var s = document.getElementsByTagName('script')[0]; 
     s.parentNode.insertBefore(ga, s);
    })(); 
    </script>
    			<script src="/js/common/js-init.js"></script>
			<script>
		var adzone = "/5819/cblvsn.nwsd.news/nyc_article";
		var frontType = "14";
		var pageType = "article";
		var bannerType = "variable_tag";
		var expandedCube = "0";
	</script>
					<script src="/build/footer_newsday.min.js"></script>
				<script src="/build/newsday_base.min.js"></script>
		 	
	<script class="kxct" data-id="KXTcWES_" data-timing="async" data-version="1.9" type="text/javascript">
	  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
	  (function(){
	    var k=document.createElement('script');k.type='text/javascript';k.async=true;
	    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
	    k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
	      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=KXTcWES_";
	    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
	  }());
	</script>
<script class="kxint" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    function retrieve(n){
      var m, k='kxnewsday_'+n,ls=(function(){
          try{
            return window.localStorage;
          }catch(e){
            return null;
          }
        })();
      if (ls) {
          return ls[k] || "";
      } else if (navigator.cookieEnabled) {
          m = document.cookie.match(k+'=([^;]*)');
          return (m && unescape(m[1])) || "";
      } else {
          return '';
      }
    }

    Krux.user = retrieve('user');
    Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
  })();
</script>
<script src="/build/tools.min.js"></script>

<script src="/build/custom_article_nd.min.js"></script>
			    		<script src="/build/pagedata.min.js"></script>
<script type="text/javascript">_satellite.pageBottom();</script><script>
Modernizr.load([
 '/build/nd_video_embed_2.0.min.js',
 '/build/bc_player_plugin_2.0.min.js',
 ]);
</script>
</body>
</html>
  