<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<link rel="canonical" href="http://www.newsday.com/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284" />
															    <link rel="alternate" href="android-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284" />
		<link rel="alternate" href="android-app://com.newsday.sports/http/www.newsday.com/iosfeeds/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284" />
	<title>Mets vs. Giants | Newsday</title>
<meta name="description" content="The Mets hosted the San Francisco Giants in the second game of a three-game series on Tuesday, May 9, 2017, at Citi Field. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.13589394.1494375028!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,nl west,national league,mlb,new york mets,san francisco giants,source,nl east,sports">
<meta property="og:title" content="Mets vs. Giants"/>
<meta property="og:url" content="http://www.newsday.com/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.13589394.1494375028!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The Mets hosted the San Francisco Giants in the second game of a three-game series on Tuesday, May 9, 2017, at Citi Field. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Mets vs. Giants"/>
<meta name="twitter:description" content="The Mets hosted the San Francisco Giants in the second game of a three-game series on Tuesday, May 9, 2017, at Citi Field. "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.13589394.1494375028!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252001"/>
 <meta name="sailthru.date" content="Tue, 09 May 2017 20:12:00 -0400" />
 <meta name="sailthru.title" content="Mets vs. Giants" />
 <meta name="sailthru.tags" content="newsday,nl west,national league,mlb,new york mets,san francisco giants,source,nl east,sports" />
 <meta name="sailthru.author" content="NEWSDAY.COM" />
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=n177" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-photolist.min.css?v=n177" rel="stylesheet" type="text/css" />
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n177"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>
  <link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">
        <style>
/* ND-7965 --- 17.5 --- AVI --- Weather leader bug --- */
#main .fullBanner {min-width:728px;width:100%;}

/* ND-8010 --- 17.5 --- JS --- expose real estate mini ad --- */
#main #reFront .hfAd {display: block!important;}

/* ND-8016 --- 17.5 --- AC --- banner ad is missing this style, when pencil is converted to banner for iPad --- */
.pencil.ad .adBanner>div {background: #fff;border-bottom: 1px solid #ccc;margin: 0 auto;text-align: center;width: 100%;}

/* ND-8015  --- 17.5 --- AC --- play icon is not v aligned to center of circle http://www.newsday.com/1.13408335 --- */
.fab .fa-play:before {position: relative;top: -10px;}

/* ND-8020  --- 17.5--- AC --- fix for broken carousel on video front --- */
#topCarousel.c ul {padding:48px 0 0 0;float:left;}
#topCarousel.c ul > li {width:100%;clear:both;padding:8px 6px 8px 6px;line-height:1.6em;border-bottom:1px solid #ebebeb;overflow:hidden;}
#topCarousel.c ul li .img {float:right;margin: 0 0 0 22px;position:relative;width:117px;height:88px;}
#topCarousel.c ul > li:last-child {border:none;}

/* ND-8037  --- 17.5--- AC --- traffic full screen mobile key over bottom ad fix --- */
@media (max-width: 750px) {
#fullMap nav.trafficNav {bottom: 50px;}
}

/* ND-8089 --- 17.5--- MC --- Polar ad junk --- */
#topCarousel.xli img.sponsorlogo {width:46%;right: 8px;bottom:2px;}
#topCarousel.xli .mainaddiv a.img {margin-left: -12px;}
.mainaddiv a.img img {width:105%!important;}

/* ND-8077 ------ MC 17.5 --------*/
.photolist section.related img {width:auto;}

/* NEED TICKET ---- MC 17.5 */
.photolist.polarAd h1 {min-height:82px;}

/* NEED TICKET - HS Sports topper styles will need to modify CSS to fit - MC -----*/
#utility .hss {display: block;padding: 13px;text-transform: uppercase;font-size: 15px;}
#utility.sports {padding:0;border-width: 1px 1px 0;}
#utility.sports .module {float:none;border-top: 0;}


/* NEED TICKET - bottom sticky ad on MOBILE is acting strange with open menu, need to figure out ----- AC */
@media (max-width :650px) {
header {z-index: 4;}
}


</style>


    <script src="http://client.sportsdirectinc.com/ClientWidgets/standalone/widget?widgetPath=football/teamPoll&widgetDiv=football_coachesPoll&teamPollId=1&site=content.sportsdirectinc.com"></script>
</head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<div id="wrapper">
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="http://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="intersOC">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		<div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13584995.1494311087!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13584994.1494311039!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/funbook-nassau" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12421360.1475920906!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																																	 																																																					<a href="/traffic">Traffic <em>1</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>51&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="http://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img itemprop="logo" src="/img/response/newsday-logo.png">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/long-island/nassau">Nassau</a></li>
<li><a class="" href="http://www.newsday.com/long-island/suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life">LI Life</a></li>
<li><a class="" href="http://www.newsday.com/long-island/history">History</a></li>
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school">High school</a></li>
<li><a href="http://www.newsday.com/sports/college">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS-->
<li>
<a href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/circus">Circus</a></li>
<li><a class="" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a></li>
</ul>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a href='http://www.newsday.com/travel'>Travel</a></li>
<li><a href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a></li>
<li><a href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a href='http://www.newsday.com/lifestyle/holidays/mothers-day'>Mother's Day</a></li>
<li><a href='http://www.newsday.com/lifestyle/holidays/spring'>Spring</a></li>
<li class="last" id='thingsNav'><a href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="915e1bfa553055157fef20a1f985fc70e5f0bc10" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate">Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
</ul>
</div>
  
            </div> <!-- END Inner -->
          </div> <!-- END Header -->
     			  			<div id="bodyContainer" class="html">
<div id="main">
<div id="primary" class="full photolist " itemscope itemtype="http://schema.org/Article">
		  <div class="sticky">        				    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    			  <header>
			        	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<i class="new-york-mets"></i><a href="/sports/baseball/mets">Mets</a>Sports<i>&bull;</i>Baseball    </p>
	   <h1 itemprop="headline">Mets vs. Giants</h1>
   	  <p class="byline">
	  	    	    	   Updated <time itemprop="datePublished" datetime="2017-05-09T20:12:00-05:00">May 9, 2017 8:12 PM</time><br/>
    		  	  	     By <span itemprop="author" class="author">NEWSDAY.COM</span>	  	  	  	 &nbsp; <a href="mailto:sports@newsday.com?subject=newsday.com">sports@newsday.com</a>
	  	  </p>
   	 <input type="hidden" id="contentId" value="1.13588284" />
<input type="hidden" id="parentId" value="/2.810/2.893/2.894/2.897" />

			<div class="pfont">
		  		  <a href="#" class="email fa fa-envelope-o" name="&lid=tools:email" data-mail="915e1bfa553055157fef20a1f985fc70e5f0bc10"></a><a id="emailPop" class="iframe" style="display:none"></a>
		  		  <a class="lrg fa fa-font" href="javascript:void(0);" name="&lid=tools:fontlg">+</a><a class="sm fa fa-font" href="javascript:void(0);" name="&lid=tools:fontsm">-</a>
		</div>
		<div class="cbar">
	  	    		  <span class="commentCount">
	      	<a href="#comments"><i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13588284"></span></a>
	        &nbsp;&nbsp;&nbsp;<a href="#comments" class="count comments-fb">Click here to read or post comments</a>
		  </span>
			  	                   <div class="simpleShare">
  	 <a class="fb fa-facebook ui-link" href="http://www.facebook.com/sharer/sharer.php?u=/1.13588284" data-bitly="http://nwsdy.li/2qZdE9f"></a>
  	 	 <a name="&lid=share link twitter" class="tw fa-twitter ui-link" href="https://twitter.com/intent/tweet?url=/1.13588284&text=Mets vs. Giants" data-bitly="http://nwsdy.li/2qZdE9f"></a>
	 <a class="gp fa-google-plus ui-link" href="" data-bitly="http://nwsdy.li/2qZdE9f"></a>
	 <a class="pin fa-pinterest ui-link" href="" data-bitly="http://nwsdy.li/2qZdE9f"></a>
	  	 <a class="stm fa-stumbleupon ui-link" href=""></a>
	   </div>

	</div>
  </header>
          </div>   	
    <aside>
     	 <div id="adpos1" class="module cubeAd">
	 	  <p>Advertisement</p>
		     	<div class="adBanner">
   </div> 
		  <a class="adhere" href="/advertise">Advertise here</a>
      </div>
      <!-- END AD-->
	</aside>
	<p itemprop="description" class="description">The Mets hosted the San Francisco Giants in the second game of a three-game series on Tuesday, May 9, 2017, at Citi Field.</p>
	<div id="content" data-feed="/iosfeeds/sports/baseball/mets/mets-vs-giants-mlb-pictures-1.13588284" data-count="$offset">
				        		 		 		 		 		 		 		 		 		 		 		 		 		 		 		        		  			      			    							   			  				<section id="1" class='vert' data-omniFired="false" data-photonum="1 of 12">
			  			  			  <figure>
        		        		        		        		        											<img itemprop="image" id="1_13589395" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589395.1494375030!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" height="640" width="575">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							  			  				<section id="2"  data-omniFired="false" data-photonum="2 of 12">
			  			  			  <figure>
        		        		        		        		        											<img itemprop="image" id="1_13589394" alt="New York Mets second baseman Neil Walker hits" src="http://cdn.newsday.com/polopoly_fs/1.13589394.1494375177!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" height="623" width="960">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets second baseman Neil Walker hits a two-run triple in the first inning of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							   			  				<section id="3" class='vert' data-omniFired="false" data-photonum="3 of 12">
			  			  			  <figure>
        		        		        		        		        											<img itemprop="image" id="1_13589391" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589391.1494375023!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" height="640" width="538">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  			  																			<section class="cubeAd">
						                    <p>ADVERTISEMENT</p>
					<div id="adpos2" class="module cubeAd">
						   	<div class="adBanner">
   </div> 
					</div>
					<a class="adhere" href="/advertise">ADVERTISE HERE</a>
					</section>
							  								          		  			      			    							   			  				<section id="4" class='vert' data-omniFired="false" data-photonum="4 of 12">
			  			  			  <figure>
        		        		        		        		        											<img itemprop="image" id="1_13589390" alt="New York Mets shortstop Jose Reyes hits an" src="http://cdn.newsday.com/polopoly_fs/1.13589390.1494375019!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" height="640" width="554">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets shortstop Jose Reyes hits an RBI single in the first inning of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							  			  				<section id="5"  data-omniFired="false" data-photonum="5 of 12">
			  			  			  <figure>
        		        		        		        		        											<img itemprop="image" id="1_13589389" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589389.1494375017!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" height="640" width="902">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							   			  				<section id="6" class='vert' data-omniFired="false" data-photonum="6 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets second baseman Neil Walker hits" src="http://cdn.newsday.com/polopoly_fs/1.13589387.1494375000!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589387" alt="New York Mets second baseman Neil Walker hits" data-original="http://cdn.newsday.com/polopoly_fs/1.13589387.1494375000!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="570" style="width:570px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets second baseman Neil Walker hits a two-run triple in the first inning of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							  			  				<section id="7"  data-omniFired="false" data-photonum="7 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets shortstop Jose Reyes hits an" src="http://cdn.newsday.com/polopoly_fs/1.13589386.1494374997!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589386" alt="New York Mets shortstop Jose Reyes hits an" data-original="http://cdn.newsday.com/polopoly_fs/1.13589386.1494374997!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="584" width="960" style="width:960px;height:584px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets shortstop Jose Reyes hits an RBI single in the first inning of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							  			  				<section id="8"  data-omniFired="false" data-photonum="8 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589385.1494374995!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589385" alt="New York Mets pitcher Matt Harvey walks off" data-original="http://cdn.newsday.com/polopoly_fs/1.13589385.1494374995!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="921" style="width:921px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  			  				  															<section class="cubeAd">
						                    <p>ADVERTISEMENT</p>
					<div id="adpos3" class="module cubeAd">
						   	<div class="adBanner">
   </div> 
					</div>
					<a class="adhere" href="/advertise">ADVERTISE HERE</a>
					</section>
							  								          		  			      			    							  			  				<section id="9"  data-omniFired="false" data-photonum="9 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589384.1494374991!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589384" alt="New York Mets pitcher Matt Harvey walks off" data-original="http://cdn.newsday.com/polopoly_fs/1.13589384.1494374991!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="960" style="width:960px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							  			  				<section id="10"  data-omniFired="false" data-photonum="10 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589381.1494374986!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589381" alt="New York Mets pitcher Matt Harvey walks off" data-original="http://cdn.newsday.com/polopoly_fs/1.13589381.1494374986!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="663" style="width:663px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field with manager Terry Collins after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							   			  				<section id="11" class='vert' data-omniFired="false" data-photonum="11 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589380.1494374983!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589380" alt="New York Mets pitcher Matt Harvey walks off" data-original="http://cdn.newsday.com/polopoly_fs/1.13589380.1494374983!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="500" style="width:500px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          		  			      			    							   			  				<section id="12" class='vert' data-omniFired="false" data-photonum="12 of 12">
			  			  			  <figure>
        		        		        		        		        											<noscript>
					<img itemprop="image" alt="New York Mets pitcher Matt Harvey walks off" src="http://cdn.newsday.com/polopoly_fs/1.13589378.1494374963!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" title="" />
					</noscript>
					<img itemprop="image" class="lazy" id="1_13589378" alt="New York Mets pitcher Matt Harvey walks off" data-original="http://cdn.newsday.com/polopoly_fs/1.13589378.1494374963!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" src="/css/amny/img/spacer.gif" title="" height="640" width="613" style="width:613px;height:640px;">
				
                <div class="simpleShare">
                    <a href="#" class="fb fa-facebook"></a>
                    <a href="#" class="tw fa-twitter" data-mention="@Newsday"></a>
                    <a href="#" class="gp fa-google-plus"></a>
                    <a href="#" class="pin fa-pinterest"></a>
                                        <a href="#" class="stm fa-stumbleupon"></a>
                                    </div>
							  </figure>
								  <em>(Credit: Newsday / Thomas A. Ferrara)</em>
												<p>New York Mets pitcher Matt Harvey walks off the field after batting practice prior to the start of a game against the San Francisco Giants at Citi Field on Tuesday. May 9, 2017.</p>
			  </section>
			  			  								          	</div>
	
	
			                                       <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>Subscribe to Newsday’s sports newsletter</h3>
		  	<p>Receive stories, photos and videos about your favorite New York teams plus national sports news and events.</p>		</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="915e1bfa553055157fef20a1f985fc70e5f0bc10" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		</div>
	    	  </div>
   </div>

		
			
	        	 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13588284"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
			<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.13588284" data-num-posts="50" data-width="926" data-version="v2.3"></div>
</div>
	</div><!-- END primary -->
</div><!-- END main -->
            	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2qZdE9f"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Newsday Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/circus">Circus</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/mothers-day'>Mother's Day</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/spring'>Spring</a></dd>
                        <dd><a href='http://www.newsday.com/entertainment/nassau-coliseum'>Nassau Coliseum</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.13588284&amp;d=/2.810/2.893/2.894/2.897';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
jQuery.ajax({
url: '/logger/p.gif?a=1.13588284&d=/2.810/2.893/2.894/2.897&type=MIXEDTYPE&ct=441,0',
type: 'POST'
});
</script>
	<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Baseball:Mets" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="photolist" data-region="Long Island" data-omni='{"pagename":"mets vs. giants mlb pictures - newsday:sports:baseball:mets","server":"Newsday","sitesection":"Sports","sitesubsection":"Baseball","sitesubsection2":"Mets","sitesubsection3":"Mets","sitesubsection4":"Mets","contenttitle":"Mets vs. Giants MLB pictures","contentitemid":"1.13588284","contentsource":"newsday","hier":"Newsday:Sports:Baseball:Mets","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Mets","author":"NEWSDAY.COM","pubdate":"1494375120137","contentview":"web","contenttype":"photolist","setgated":"false"}'></div>
	<script>var adzone = "/5819/cblvsn.nwsd.sports/mets_pg";var frontType = "2";var pageType = "photolist";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=n177"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
<script src="/build/photo-list.min.js?v=n177"></script>
 <script src="/build/newsday-sports.min.js?v=n177"></script>
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  