<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
		<link rel="canonical" href="http://www.newsday.com/sports/football/giants/giants-fall-to-eagles-playoff-berth-still-possible-1.12797094" />
																				    <link rel="alternate" href="android-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/football/giants/giants-fall-to-eagles-playoff-berth-still-possible-1.12797094" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/football/giants/giants-fall-to-eagles-playoff-berth-still-possible-1.12797094" />
		<link rel="alternate" href="android-app://com.newsday.sports/http/www.newsday.com/iosfeeds/sports/football/giants/giants-fall-to-eagles-playoff-berth-still-possible-1.12797094" />
	<title>Giants fall to Eagles; playoff berth still possible  | Newsday</title>
<meta name="description" content="If the Giants are going to get in the playoffs this week, they&rsquo;ll have to use the back door. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="http://cdn.newsday.com/polopoly_fs/1.12797093.1482474773!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta property="og:title" content="Giants fall to Eagles; playoff berth still possible"/>
<meta property="og:url" content="http://www.newsday.com/sports/football/giants/giants-fall-to-eagles-playoff-berth-still-possible-1.12797094"/>
<meta property="og:image" content="http://cdn.newsday.com/polopoly_fs/1.12797093.1482474773!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="If the Giants are going to get in the playoffs this week, they&rsquo;ll have to use the back door. "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Giants fall to Eagles; playoff berth still possible"/>
<meta name="twitter:description" content="If the Giants are going to get in the playoffs this week, they&rsquo;ll have to use the back door. "/>
<meta name="twitter:image" content="http://cdn.newsday.com/polopoly_fs/1.12797093.1482474773!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@TomRock_Newsday"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Giants stories from Newsday" href="http://www.newsday.com/xml/sports/football/giants/giants-stories-from-newsday-1.1252012"/>
 <meta name="sailthru.date" content="Fri, 23 Dec 2016 01:32:54 -0500" />
 <meta name="sailthru.title" content="Giants fall to Eagles; playoff berth still possible" />
 <meta name="sailthru.tags" content="nfc east,philadelphia eagles,newsday,national football conference,new york giants,source,sports,nfl" />
 <meta name="sailthru.author" content="Tom Rock" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=161220" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css?v=161220" rel="stylesheet" type="text/css" />
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1613"></script>
<script src="/js/libs/jquery-1.11.1.min.js"></script>
<script src="/js/libs/jquery-migrate-1.2.1.min.js"></script>
  <link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">

<link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<script src='/build/scoreboard.min.js'></script>
<script src='/js/newsday/widgets/social_media_data_module.js'></script>
 



        
    <script src="http://client.sportsdirectinc.com/ClientWidgets/standalone/widget?widgetPath=football/teamPoll&widgetDiv=football_coachesPoll&teamPollId=1&site=content.sportsdirectinc.com"></script>
</head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<nav class="slide">
  <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
</nav>
<div id="wrapper">
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="http://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="inters">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		<div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12797006.1482466921!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12797100.1482469204!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="http://www.newsday.com/funbook-nassau" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12421360.1475920906!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																																	 																																																					<a href="http://www.newsday.com/trafficreport">Traffic <em>0</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>37&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="http://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img itemprop="logo" src="/img/response/newsday-logo.png">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a name="&amp;lid=sub-nav:Long Island" href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island" name="&lid=sub-nav:LongIsland">Top Stories</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/nassau" name="&lid=sub-nav:Nassau">Nassau</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/suffolk" name="&lid=sub-nav:Suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education" name="&lid=sub-nav:Education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime" name="&lid=sub-nav:Crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics" name="&lid=sub-nav:Politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns" name="&lid=sub-nav:Towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations" name="&lid=sub-nav:Investigation">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data" name="&lid=sub-nav:Data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic" name="&lid=sub-nav:Commuting">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life" name="&lid=sub-nav:LI Life">LI Life</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/history" name="&lid=sub-nav:History">History</a></li> 
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/" name="&lid=sub-nav:Obits">Obituaries</a></li> 
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a name="&amp;lid=sub-nav:Sports" href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons" name="&lid=sports-nav:Sports">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons" name="&lid=sports-nav:Yankees"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons" name="&lid=sports-nav:Mets"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons" name="&lid=sports-nav:Islanders"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons" name="&lid=sports-nav:Rangers"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons" name="&lid=sports-nav:Jets"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons" name="&lid=sports-nav:Giants"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons" name="&lid=sports-nav:Knicks"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons" name="&lid=sports-nav:Nets"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school" name="&lid=sports-nav:HighSchool">High school</a></li>
<li><a href="http://www.newsday.com/sports/college" name="&lid=sports-nav:College">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists" name="&lid=sports-nav:Columns">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video" name="&lid=sports-nav:Video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a name="&lid=sports-nav:SportsDirect" href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball" name="&lid=sports-nav:Baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball" name="&lid=sports-nav:Basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing" name="&lid=sports-nav:Boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football" name="&lid=sports-nav:Football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf" name="&lid=sports-nav:Golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey" name="&lid=sports-nav:Hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing" name="&lid=sports-nav:Ponies">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media" name="&lid=sports-nav:Media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts" name="&lid=sports-nav:MMA">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing" name="&lid=sports-nav:Motorracing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics" name="&lid=sports-nav:Olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer" name="&lid=sports-nav:Soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a name="&amp;lid=sub-nav:Opinion" href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion" name="&lid=sub-nav:Opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/#!">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists" name="&lid=sub-nav:Columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391" name="&lid=sub-nav:Letters to the editor">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion/submit-your-letter-1.2516352" name="&lid=sub-nav:Submit your letter">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS--> 
<li>
<a name="&amp;lid=sub-nav:Business" href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business" name="&lid=sub-nav:Business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate" name="&lid=sub-nav:Real Estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars" name="&lid=sub-nav:Autos">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists" name="&lid=sub-nav:Columns">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471" name="&lid=sub-nav:Mutual funds">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800" name="&lid=sub-nav:Markets">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093" name="&lid=sub-nav:Stocks">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a name="&amp;lid=sub-nav:News" href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation" name="&lid=sub-nav:U.S. / World">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york" name="&lid=sub-nav:NYC">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state" name="&lid=sub-nav:State">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health" name="&lid=sub-nav:Health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490" name="&lid=sub-nav:Weird news">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery" name="&lid=sub-nav:Lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a name="&amp;lid=sub-nav:Entertainment" href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment" name="&lid=sub-nav:Entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies" name="&lid=sub-nav:Movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv" name="&lid=sub-nav:TV">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities" name="&lid=sub-nav:Celebs">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music" name="&lid=sub-nav:Music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books" name="&lid=sub-nav:Books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater" name="&lid=sub-nav:Theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv" name="&lid=sub-nav:RealityTV">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/crosswords" name="&lid=sub-nav:Crossword">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628" name="&lid=sub-nav:Puzzles">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095" name="&lid=sub-nav:Comics">Comics</a></li>
</ul> 
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a name="&amp;lid=sub-nav:LifeStyle" href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a name='&lid=top-nav:Lifestyle' href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a name='&lid=top-nav:Restaurants' href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a name='&lid=top-nav:Kids' href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a name='&lid=top-nav:Pets' href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a name='&lid=top-nav:Travel' href='http://www.newsday.com/travel'>Travel</a></li>
<li><a name='&lid=top-nav:Food' href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a name='&lid=top-nav:Top Restaurants' href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a></li>
<li><a name='&lid=top-nav:Fashion' href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a name='&lid=top-nav:Home & Garden' href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a name='&lid=top-nav:Getaways' href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a name='&lid=top-nav:Recreation' href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a name='&lid=top-nav:Retirement' href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a name='&lid=top-nav:Advice' href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a name='&lid=top-nav:Beaches' href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a name='&lid=top-nav:Events' href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a name='&lid=top-nav:Holiday' href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Holidays</a></li>
<li><a name='&lid=top-nav:Gift Guides' href='http://www.newsday.com/giftguides'>Gift Guides</a></li>
<li class="last" id='thingsNav'><a name='&lid=top-nav:Things to do' href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a name="&amp;lid=sub-nav:Classifieds" href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a class="" name="&amp;lid=sub-nav:Obituaries" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" name="&amp;lid=sub-nav:Crosswords" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a name="&amp;lid=sub-nav:Opinion" href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="3bed259b460a82796d5390e3267752064b7f8ea6" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
            </div> <!-- END Inner -->
	  						    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    		      </div> <!-- END Header -->
     					  		 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="http://schema.org/Article">
        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<i class="new-york-giants"></i><a href="/sports/football/giants">Giants</a>Sports<i>&bull;</i>Football    </p>
			                      <h1 itemprop="headline">Giants fall to Eagles; playoff berth still possible </h1>
			      <meta itemprop="image" content="http://cdn.newsday.com/polopoly_fs/1.12797093.1482474773!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 		            <p class="byline">
				    	    	   Updated <time itemprop="datePublished" datetime="2016-12-23T01:32:54-05:00">December 23, 2016 1:32 AM</time><br/>
    		                              By <span itemprop="author">Tom Rock</span>                                    	&nbsp;<a href="mailto:tom.rock@newsday.com?subject=newsday.com">tom.rock@newsday.com</a>            			                                  	                	<a href="https://twitter.com/TomRock_Newsday" target="blank"><i class="fa-twitter"></i></a>
                	                						</p>
		            <div class="pfont cmtCount">
							      	<a href="#comments"><i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.12797094"></span></a>
            					              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>

        <div id="primary">
			<div class="p402_hide">             <div class="topContainer ">
                                <div class="photoContainer topImg">
				                	                                         	                    <img src="http://cdn.newsday.com/polopoly_fs/1.12797093.1482474773!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" alt="New York Giants' Odell Beckham (13) tries to" width="554" height="400" />
                    <h2 class="cap">
					 New York Giants' Odell Beckham (13) tries to slip past Philadelphia Eagles' Jordan Hicks (58) and Connor Barwin (98) during the first half of an NFL football game Thursday, Dec. 22, 2016, in Philadelphia.                      Photo Credit: AP / Michael Perez                     </h2>                	
                                
     
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                                  
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="http://nwsdy.li/2iihwRN"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
	<div id="buttonAd" class="ad buttonAd">
		<div class="adBanner"></div>
	</div>
</div>
			</div> 
				
	 					 
    
			
	<div itemprop="articleBody" class="articleBody">
  	<div class="p402_premium ">	  		
								  										            	            					<P> </P>
	        						
	        
						
						
								   <p>PHILADELPHIA — Sometimes it feels as if the Giants’ offense is banging its head against the wall in futility. On Thursday night, Odell Beckham Jr. took that to a literal level.</P>
	        							        									    					    																								       	  	                  		  				  			   <div class="mostPopular">
        		        			<h3>Latest Giants stories</h3>
        						<ul> 
			  			                                       <li class="mostPop">
				<a href="/sports/columnists/bob-glauber/eli-manning-giants-can-t-take-advantage-of-win-and-in-scenario-1.12797088" name="&lid=Most popular">
				<span>Glauber: Giants miss chance at win-and-in scenario</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/football/giants/how-giants-can-clinch-playoffs-this-weekend-1.12797092" name="&lid=Most popular">
				<span>How Giants can clinch playoffs this weekend</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/football/giants/current-giants-have-little-playoff-experience-1.12796667" name="&lid=Most popular">
				<span>Current Giants have little playoff experience</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/columnists/bob-glauber/giants-offense-regressed-when-many-expected-it-to-be-a-strength-1.12796184" name="&lid=Most popular">
				<span>Glauber: Giants’ offense didn’t get better, it got worse</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/columnists/bob-glauber/ben-mcadoo-doesn-t-want-to-talk-about-playoff-spot-1.12791140" name="&lid=Most popular">
				<span>Glauber: McAdoo, let yourself enjoy this     </span>
				</a>
				</li>
    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </ul></div>            							    															        
	        
						
						
								   <p>Moments after a disheartening 24-19 loss to the Eagles at Lincoln Financial Field, a loss that at the very least delayed the Giants’ clinching of a playoff spot, Beckham was so emotional and frustrated that he had to leave the locker room. He walked into the tunnel that leads back to the field, leaned up against a steel door face-first, and banged his head against it while grunting loudly.</P>
	        						
	        
						
						
									    				      								            					            	        		            	        	     					  			      								            					            	        		            	        	  					  			  				<a href='/sports/football/giants/how-giants-can-clinch-playoffs-this-weekend-1.12797092' class='textLink'><i class="fa fa-file"></i><strong>Story</strong><em>How Giants can clinch playoffs this weekend</em></a><a href='http://newsday.sportsdirectinc.com/football/nfl-boxscores.aspx?page=/data/nfl/results/2016-2017/boxscore52025.html' class='textLink'><i class="fa fa-link"></i><strong>Stats</strong><em>Giants vs. Eagles boxscore</em></a>	            <p>Team security gently ushered Beckham back into the team’s private confines along with co-owner John Mara, who gave him a pat on the back on his return to the locker room.</P>
									
	        
						
						
								   <p>It was, Victor Cruz told Newsday, the most frustrated he had ever seen his young teammate, who has been known to fly off the handle at times. Told about the head-banging display, Cruz merely nodded.</P>
	        						
	        
						
						
								   <p>“He’s a passionate player. We all are,” he said. “We all show our passions differently. He shows his passions in a certain way and he wanted to win this game as much as anybody else.”</P>
	        							        				        									        			  	        										<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos2" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
						        								        
	        
						
						
								   <p>Perhaps the source of the outburst was that he had a chance to do just that. On the Giants’ next-to-last pass, Eli Manning threw the ball toward Beckham in the end zone. It seemed as if the pass was overthrown, but Beckham said he did not have enough gas to get to where he needed to be. He had been cramping during the game and, playing for the second time in five days, was about as spent as he’d ever been on a field by the time that last-chance play occurred.</P>
	        						
	        
						
						
								   <p>“I was definitely tired at the end of the game and I put that on me,” he said. “I should be better. I should have been able to burst under that ball and score. That’s something that I have to go home with and sleep on.”</P>
	        						
	        								  											<div class="photoContainer">
			<a href="/sports/football/giants/new-york-giants-vs-philadelphia-eagles-thursday-night-football-nfl-pictures-1.12795146"><span class="icon"><i class="fa fa-camera"></i></span>
			<span class="ovrly"><strong>Giants</strong><em>Giants vs. Eagles</em></span>
			<img src="http://cdn.newsday.com/polopoly_fs/1.12796988.1482466769!/httpImage/image.jpg_gen/derivatives/landscape_640/image.jpg" width="480" height="270" /></a>
		</div>	
					  	            	        
						
						
								   <p>To his credit, Beckham’s postgame meltdown seemed short-lived. After he showered, he went around to just about every teammate in the locker room, shook their hands and told them that they still had next week. He also spoke calmly and measuredly to the media, although he declined to answer any questions about his tunnel tantrum.</P>
	        							        																					<div class="relatedModule">
						<!-- NFL football Giants right rail auto -->
<h4>Giants videos</h4>
<script src="//player.performgroup.com/eplayer.js#506eb88b63dab6716606acc536.epb5ioxyv6l51fn87s4nhy55a" async></script>
						</div>
    					        								        
	        
						
						
								   <p>The Giants were so ill-prepared to lose to the Eagles that guard Justin Pugh had to poke around about the various ways they still can get into the playoffs this weekend. “It [stinks] that I have to ask that question,” he said.</P>
	        						
	        
						
						
								   <p>For the record, they need a loss or tie from the Lions, Packers, Bucs or Falcons. Beyond that, they can get in by beating Washington on Jan. 1.</P>
	        						
	        
						
						
								   <p>“We weren’t coming in here expecting to lose,” defensive end Olivier Vernon said.</P>
	        						
	        
						
						
								   <p>The Giants trailed 14-0 after less than seven minutes of play, thanks to a 78-yard drive by the Eagles to open the game and a pick-6 thrown by Eli Manning to safety Malcolm Jenkins, who brought it back 34 yards. </P>
	        						
	        								  											<div class="photoContainer">
			<a href="/sports/columnists/bob-glauber/eli-manning-giants-can-t-take-advantage-of-win-and-in-scenario-1.12797088"><span class="icon"><i class="fa fa-file"></i></span>
			<span class="ovrly"><strong>Bob Glauber</strong><em>Glauber: Giants miss chance at win-and-in scenario</em></span>
			<img src="http://cdn.newsday.com/polopoly_fs/1.12797087.1482470128!/httpImage/image.jpeg_gen/derivatives/landscape_640/image.jpeg" width="480" height="270" /></a>
		</div>	
					  	            	        
						
									
								   <p>They settled down, though, had a goal-line stand at the 1 and cut their deficit to 24-19 with 5:17 left in the game on Robbie Gould’s fourth field goal.</P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos3" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>The defense forced a three-and-out and the Giants seemed to be marching toward a game-winning touchdown when on third-and-4, Beckham caught a 4-yard pass with 2:00 remaining. But the Eagles challenged the spot and the Giants were pushed back a yard after the review.</P>
	        						
	        
						
						
								   <p>On fourth-and-1 from the Eagles’ 32, John Jerry jumped offsides. On fourth-and-6 from the 37, Manning tried to find Sterling Shepard for a first down, but the pass was incomplete. Nolan Carroll appeared to hook Shepard’s arm before the pass arrived, but there was no flag. (The Giants threw 63 passes in the game and there were no flags.)</P>
	        						
	        
						
						
								   <p>“Nothing’s changed,” Cruz said. “It’s the same kind of coverage, the same kind of physical play. And to go along with it, we get the same no-calls. Nothing has changed.”</P>
	        						
	        
						
						
								   <p>The Giants forced another punt and took over at their own 15 with 1:31 remaining, but after the incomplete pass intended for Beckham, Manning threw his third interception when he lofted a pass for Will Tye in the end zone. Terrence Brooks picked it off with five seconds left as Tye failed to attack the ball or at least break it up to allow one more shot at a TD.</P>
	        						
	        					        
						
						
								   <p>While the Eagles weren’t penalized much — just once in the game on special teams for 5 yards — the Giants had their share of questionable calls go against them. Eli Apple was flagged for making contact with a sliding Carson Wentz to help set up an Eagles touchdown in the second quarter and Vernon was penalized for roughing the passer when he buried Wentz as he threw an incompletion on third down late in the third quarter.</P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos4" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>“I don’t know what they want me to do,” Vernon said. Asked what he could have done differently, he offered a few options: “Stop in mid-air? Freeze time?”</P>
	        						
	        
						
						
								   <p>That’s where the Giants’ playoff hopes stand, though. Frozen. Hovering. Waiting.</P>
	        						
	        
						
						
								   <p> </P>
	        						
	        
						
						
								   <p> </P>
	        						
	        
						
						
								   <p> </P>
	        							        														        
	        
						
						
								   <p> </P>
	        						
	        
						
						
								   <p>  </P>
	        						
	        
						
						
				  	
	
	</div> 	</div> 	
  		  
   					 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.12797094"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.12797094" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	    
				    		   		 			<div id="taboola-below-article-thumbnails"></div>
				    	        							       	  	    				        		  				  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="/sports/columnists/bob-glauber/eli-manning-giants-can-t-take-advantage-of-win-and-in-scenario-1.12797088" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12797087.1482470128!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Eli Manning throws a pass in the first" title="Eli Manning throws a pass in the first..."/>
    				                    <em>Glauber: Giants miss chance at win-and-in scenario</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/sports/football/giants/how-giants-can-clinch-playoffs-this-weekend-1.12797092" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12797091.1482468644!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Quarterback Eli Manning #10 of the New York" title="Quarterback Eli Manning #10 of the New York..."/>
    				                    <em>How Giants can clinch playoffs this weekend</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/sports/football/giants/current-giants-have-little-playoff-experience-1.12796667" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.12796718.1482462146!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="New York Giants' Dominique Rodgers-Cromartie (41) and Eli" title="New York Giants' Dominique Rodgers-Cromartie (41) and Eli..."/>
    				                    <em>Current Giants have little playoff experience</em>
				  </a>
                    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		        
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2iihwRN"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  	<div class="fullBanner bot">
	  		  	   	<div class="adBanner">
   </div> 
	</div>
    <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">CareerBuilder</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Holidays</a></dd>
                        <dd><a href='http://www.newsday.com/giftguides'>Gift Guides</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	
		    		<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.12797094&amp;d=/2.810/2.893/2.906/2.907';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  			 			    		      <script type="text/javascript">
		        jQuery.ajax({
		          url: '/logger/p.gif?a=1.12797094&d=/2.810/2.893/2.906/2.907&type=MIXEDTYPE&ct=430_432,430,0',
		          type: 'POST'
		        });
		      </script>
		    	  		  		
<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Football:Giants" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"giants fall to eagles; playoff berth still possible  - newsday:sports:football:giants","server":"Newsday","sitesection":"Sports","sitesubsection":"Football","sitesubsection2":"Giants","sitesubsection3":"Giants","sitesubsection4":"Giants","contenttitle":"Giants fall to Eagles; playoff berth still possible ","contentitemid":"1.12797094","contentsource":"newsday","hier":"Newsday:Sports:Football:Giants","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Giants","author":"Tom Rock","pubdate":"1482474774959","contentview":"web","contenttype":"article","region":"Long Island","advspon":"","advcam":""}'></div>
<script>var adzone = "/5819/cblvsn.nwsd.sports/giants_article";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=161220"></script>
<script src="/build/custom_article_nd.min.js?v=161220"></script>
 <script src="/build/newsday-sports.min.js?v=161220"></script>
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  