<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=10" />
		<link rel="canonical" href="http://www.newsday.com/sports/high-school/thorp-winner-billy-wilson-born-too-early-to-reach-next-level-1.13021729" />
																			    <link rel="alternate" href="android-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/high-school/thorp-winner-billy-wilson-born-too-early-to-reach-next-level-1.13021729" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/http/www.newsday.com/iosfeeds/sports/high-school/thorp-winner-billy-wilson-born-too-early-to-reach-next-level-1.13021729" />
		<link rel="alternate" href="android-app://com.newsday.sports/http/www.newsday.com/iosfeeds/sports/high-school/thorp-winner-billy-wilson-born-too-early-to-reach-next-level-1.13021729" />
	<title>Thorp winner Billy Wilson born too early to reach next level | Newsday</title>
<meta name="description" content="Let&rsquo;s start with the obvious. Billy Wilson had every right to be bitter. On the football field, there was said to be no match for " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="http://cdn.newsday.com/polopoly_fs/1.13025598.1485545246!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta property="og:title" content="Thorp winner Wilson born too early to reach next level "/>
<meta property="og:url" content="http://www.newsday.com/sports/high-school/thorp-winner-billy-wilson-born-too-early-to-reach-next-level-1.13021729"/>
<meta property="og:image" content="http://cdn.newsday.com/polopoly_fs/1.13025598.1485545246!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Let&rsquo;s start with the obvious. Billy Wilson had every right to be bitter. On the football field, there was said to be no match for "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Thorp winner Wilson born too early to reach next level "/>
<meta name="twitter:description" content="Let&rsquo;s start with the obvious. Billy Wilson had every right to be bitter. On the football field, there was said to be no match for "/>
<meta name="twitter:image" content="http://cdn.newsday.com/polopoly_fs/1.13025598.1485545246!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@jimbaumbach"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="High School Sports stories from Newsday" href="http://www.newsday.com/xml/sports/high-school/high-school-sports-stories-from-newsday-1.1252046"/>
 <meta name="sailthru.date" content="Thu, 26 Jan 2017 10:30:00 -0500" />
 <meta name="sailthru.title" content="Thorp winner Wilson born too early to reach next level " />
 <meta name="sailthru.tags" content="local,newsday,lawrence,schools,news,source,sports,high school,long island,lawrence sports" />
 <meta name="sailthru.author" content="Jim Baumbach" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=n1711" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css?v=n1711" rel="stylesheet" type="text/css" />
    <link href='http://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1711"></script><script src="/js/libs/jquery-1.11.1.min.js"></script>
<script src="/js/libs/jquery-migrate-1.2.1.min.js"></script>
  <link href="/build/newsday-hs-sports.min.css" rel="stylesheet" type="text/css" />
<style type="text/css">#utility.sports h1 a {left:850px;}.module.cubeAd {z-index:1;}</style>

<script src= '/build/newsday-hs-sports-widgets.min.js'></script>
<script src='/build/scoreboard.min.js'></script>
<script src='/js/newsday/widgets/social_media_data_module.js'></script>

<!-- CSS hack to hide leaders and standings buttons - ND-3814 - MH-->
<style type="text/css">
 .sportsScores .statBtns {display:none;}
  #searchScores #cssMenu {float:left;}
  #searchScores {height:40px;}
</style>
        <style>
/* HS Sports topper styles will need to modify CSS to fit - MC -----*/
#utility .hss {display: block;padding: 13px;text-transform: uppercase;font-size: 15px;}
#utility.sports {padding:0;border-width: 1px 1px 0;}
#utility.sports .module {float:none;border-top: 0;}
</style>
    <script src="http://client.sportsdirectinc.com/ClientWidgets/standalone/widget?widgetPath=football/teamPoll&widgetDiv=football_coachesPoll&teamPollId=1&site=content.sportsdirectinc.com"></script>
</head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<nav class="slide">
  <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
</nav>
<div id="wrapper">
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="http://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="http://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="intersOC">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		<div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13022576.1485491851!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.13022579.1485491950!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="http://www.newsday.com/funbook-nassau" rel="nofollow"><img src="http://cdn.newsday.com/polopoly_fs/1.12421360.1475920906!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																																	 																																																					<a href="http://www.newsday.com/trafficreport">Traffic <em>0</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>42&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="http://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img itemprop="logo" src="/img/response/newsday-logo.png">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a name="&amp;lid=sub-nav:Long Island" href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island" name="&lid=sub-nav:LongIsland">Top Stories</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/nassau" name="&lid=sub-nav:Nassau">Nassau</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/suffolk" name="&lid=sub-nav:Suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education" name="&lid=sub-nav:Education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime" name="&lid=sub-nav:Crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics" name="&lid=sub-nav:Politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns" name="&lid=sub-nav:Towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations" name="&lid=sub-nav:Investigation">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data" name="&lid=sub-nav:Data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic" name="&lid=sub-nav:Commuting">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life" name="&lid=sub-nav:LI Life">LI Life</a></li> 
<li><a class="" href="http://www.newsday.com/long-island/history" name="&lid=sub-nav:History">History</a></li> 
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/" name="&lid=sub-nav:Obits">Obituaries</a></li> 
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a name="&amp;lid=sub-nav:Sports" href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons" name="&lid=sports-nav:Sports">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons" name="&lid=sports-nav:Yankees"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons" name="&lid=sports-nav:Mets"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons" name="&lid=sports-nav:Islanders"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons" name="&lid=sports-nav:Rangers"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons" name="&lid=sports-nav:Jets"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons" name="&lid=sports-nav:Giants"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons" name="&lid=sports-nav:Knicks"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons" name="&lid=sports-nav:Nets"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school" name="&lid=sports-nav:HighSchool">High school</a></li>
<li><a href="http://www.newsday.com/sports/college" name="&lid=sports-nav:College">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists" name="&lid=sports-nav:Columns">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video" name="&lid=sports-nav:Video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a name="&lid=sports-nav:SportsDirect" href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball" name="&lid=sports-nav:Baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball" name="&lid=sports-nav:Basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing" name="&lid=sports-nav:Boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football" name="&lid=sports-nav:Football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf" name="&lid=sports-nav:Golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey" name="&lid=sports-nav:Hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing" name="&lid=sports-nav:Ponies">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media" name="&lid=sports-nav:Media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts" name="&lid=sports-nav:MMA">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing" name="&lid=sports-nav:Motorracing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics" name="&lid=sports-nav:Olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer" name="&lid=sports-nav:Soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a name="&amp;lid=sub-nav:Opinion" href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion" name="&lid=sub-nav:Opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/#!">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists" name="&lid=sub-nav:Columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391" name="&lid=sub-nav:Letters to the editor">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion/submit-your-letter-1.2516352" name="&lid=sub-nav:Submit your letter">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS--> 
<li>
<a name="&amp;lid=sub-nav:Business" href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business" name="&lid=sub-nav:Business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate" name="&lid=sub-nav:Real Estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars" name="&lid=sub-nav:Autos">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists" name="&lid=sub-nav:Columns">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471" name="&lid=sub-nav:Mutual funds">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800" name="&lid=sub-nav:Markets">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093" name="&lid=sub-nav:Stocks">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a name="&amp;lid=sub-nav:News" href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation" name="&lid=sub-nav:U.S. / World">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york" name="&lid=sub-nav:NYC">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state" name="&lid=sub-nav:State">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health" name="&lid=sub-nav:Health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology" name="&lid=sub-nav:Tech">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490" name="&lid=sub-nav:Weird news">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery" name="&lid=sub-nav:Lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a name="&amp;lid=sub-nav:Entertainment" href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment" name="&lid=sub-nav:Entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies" name="&lid=sub-nav:Movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv" name="&lid=sub-nav:TV">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities" name="&lid=sub-nav:Celebs">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music" name="&lid=sub-nav:Music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books" name="&lid=sub-nav:Books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater" name="&lid=sub-nav:Theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv" name="&lid=sub-nav:RealityTV">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/crosswords" name="&lid=sub-nav:Crossword">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628" name="&lid=sub-nav:Puzzles">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095" name="&lid=sub-nav:Comics">Comics</a></li>
</ul> 
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a name="&amp;lid=sub-nav:LifeStyle" href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a name='&lid=top-nav:Lifestyle' href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a name='&lid=top-nav:Restaurants' href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a name='&lid=top-nav:Kids' href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a name='&lid=top-nav:Pets' href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a name='&lid=top-nav:Travel' href='http://www.newsday.com/travel'>Travel</a></li>
<li><a name='&lid=top-nav:Food' href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a name='&lid=top-nav:Top Restaurants' href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a></li>
<li><a name='&lid=top-nav:Fashion' href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a name='&lid=top-nav:Home & Garden' href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a name='&lid=top-nav:Getaways' href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a name='&lid=top-nav:Recreation' href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a name='&lid=top-nav:Retirement' href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a name='&lid=top-nav:Advice' href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a name='&lid=top-nav:Beaches' href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a name='&lid=top-nav:Events' href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a name='&lid=top-nav:Holiday' href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Winter</a></li>
<li class="last" id='thingsNav'><a name='&lid=top-nav:Things to do' href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a name="&amp;lid=sub-nav:Classifieds" href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a class="" name="&amp;lid=sub-nav:Obituaries" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" name="&amp;lid=sub-nav:Crosswords" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a name="&amp;lid=sub-nav:Opinion" href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="http://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="c0335afbad8692285ca84d409f94c621a431b0a6" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island' name='&lid=top-nav:Long Island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports' name='&lid=top-nav:Sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment' name='&lid=top-nav:Entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle' name='&lid=top-nav:Lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation' name='&lid=top-nav:News'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business' name='&lid=top-nav:Business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health' name='&lid=top-nav:Health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion' name='&lid=top-nav:Opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/' name='&lid=top-nav:Obituaries'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars' name='&lid=top-nav:Cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate" name='&lid=top-nav:Homes'>Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs" name='&lid=top-nav:Jobs'>Jobs</a></li>
</ul>
</div>
  
            </div> <!-- END Inner -->
	  						    	<div class="fullBanner ad">
	       		<div class="adBanner"> </div>
	      	</div>
	    		      </div> <!-- END Header -->
     					  		 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="http://schema.org/Article">
        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<a href="/sports/high-school">High School</a>Sports    </p>
			                      <h1 itemprop="headline">Thorp winner Billy Wilson born too early to reach next level</h1>
			      <meta itemprop="image" content="http://cdn.newsday.com/polopoly_fs/1.13025598.1485545246!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 		            <p class="byline">
				    	    	   <time itemprop="datePublished" datetime="2017-01-26T10:30:00-05:00">January 26, 2017 10:30 AM</time><br/>
    		                              By <span itemprop="author">Jim Baumbach</span>                                    	&nbsp;<a href="mailto:jim.baumbach@newsday.com?subject=newsday.com">jim.baumbach@newsday.com</a>            			                                  	                	<a href="https://twitter.com/jimbaumbach" target="blank"><i class="fa-twitter"></i></a>
                	                						</p>
		            <div class="pfont cmtCount">
							      	<a href="#comments"><i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13021729"></span></a>
            					              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>

        <div id="primary">

                <div class="topContainer ">
                                <div class="photoContainer topImg">
				                	                                         	                    <img src="http://cdn.newsday.com/polopoly_fs/1.13025598.1485545246!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" alt="Billy Wilson, a 1945 graduate of Lawrence High" width="224" height="400" />
                    <h2 class="cap">
					 Billy Wilson, a 1945 graduate of Lawrence High School, is seen in this undated photo.                      Photo Credit: Handout                     </h2>                	
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                                  
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="http://nwsdy.li/2kqdNQ1"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
	<div id="buttonAd" class="ad buttonAd">
		<div class="adBanner"></div>
	</div>
</div>

				
	 					 

			
	<div itemprop="articleBody" class="articleBody">
  		
								  										            	            					<P>Let’s start with the obvious. </P>
	        						
	        
						
						
								   <p>Billy Wilson had every right to be bitter. </P>
	        							        									    					    																								       	  	                  		  			   <div class="mostPopular" id="mostpopular">
        		        			<h3>Latest HS sports stories</h3>
        						<ul> 
			  			                                       <li class="mostPop">
				<a href="/sports/high-school/boys-basketball/joey-harclerode-p-j-gunther-spark-sayville-to-big-win-1.13022150">
				<span>Joey Harclerode leads Sayville’s impressive win</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/high-school/girls-basketball/late-foul-shots-by-tori-harris-42-points-lift-hills-west-in-ot-1.13022171">
				<span>Late foul shots by Harris (42 points) lift Hills West in OT  </span>
				</a>
				</li>
    		  		  				  				  			  			                                       <li class="mostPop">
				<a href="/sports/high-school/bowling/ryan-dimaggio-s-737-series-leads-sachem-1.13015994">
				<span>DiMaggio’s 737 series leads Sachem</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/high-school/boys-basketball/ahkee-anderson-helps-greenport-roar-past-bridgehampton-1.13015944">
				<span>Anderson helps Greenport roar past Bridgehampton</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop">
				<a href="/sports/high-school/swimming/morris-brothers-are-in-the-swim-for-long-beach-1.13015459">
				<span>Morris brothers in the swim for Long Beach</span>
				</a>
				</li>
    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </ul></div>            							    															        
	        
						
						
								   <p>On the football field, there was said to be no match for Wilson’s youthful athleticism and explosiveness. Newspaper clips from the 1940s, when he starred in five sports for Lawrence High School, describe Wilson as an all-around threat. </P>
	        						
	        
						
						
								   <p>He threw, he ran, he tackled, he kicked and he scored touchdowns.</P>
	        						
	        
						
						
								   <p>Wilson was so talented, so successful that he was recognized as the unanimous winner of the 1943 Thorp Award, given annually to Nassau’s best high school football player. Wilson was just the second winner of the award, presented by Newsday with input from high school football coaches. </P>
	        						
	        								  									  	            	        
						
									
								   <p>That he won it as a junior is impressive. </P>
	        							        				        									        			  	        										<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos2" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
						        								        
	        
						
						
								   <p>That he was black says even more.</P>
	        						
	        
						
						
								   <p>The color of his skin is notable here, and only here, because there were no African-American major-league athletes for someone like Wilson to aspire to until 1946 — a year after Wilson left Lawrence — when Jackie Robinson began playing in the Brooklyn Dodgers’ minor-league system and Kenny Washington was signed by the Los Angeles Rams.</P>
	        						
	        
						
						
								   <p>So despite Wilson’s exploits on the football field, what future could he foresee in sports? Realistically, where could he go? Nowhere. Not then.</P>
	        						
	        
						
						
								   <p>So Wilson enlisted in the Marines. And when he came back to Long Island as a civilian, he returned to Lawrence and raised seven children while working as an assistant grocery store manager. And when that job disappeared about a decade later, Wilson went back to Lawrence High School, where he worked as a custodian until his death in 1982.</P>
	        						
	        					        
						
						
								   <p>His wife, Helen, 85, said in a recent interview that he used to love watching sports on television in the little free time that he came across, which should come as no surprise. That could have been him on the screen, if only he had been born at a different time. </P>
	        							        																					<div class="relatedModule">
						<div class="module hsSports">
  <h3>Find scores, schedules and stats</h3>
  
 <form action="http://scores.newsday.com/sports/highschool/searchBySchool.php" method="get" accept-charset="utf-8" target="_top">
      <fieldset id="schoolSearch">
        <input type="text" onblur="if (this.value == '') this.value = 'Enter a school name'" onfocus="if (this.value == 'Enter a school name') this.value = ''" id="searchSchool" value="Enter a school name" name="school" class="text">
        <button onclick="submit();" class="btn" type="button">Search</button>
      </fieldset>
    </form>
  <p>Or</p>  

 <div id="cssMenu">
   <span class="topmenu">
      <a href="#" onclick="return false;">Select a sport in spring <span></span></a>
      <div class="list">

        <p>Nassau county schools</p>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=66&region=NAS" target="_top">Boys Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=8&region=NAS" target="_top">Coed Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=67&region=NAS" target="_top">Girls Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=9&region=NAS" target="_top">Baseball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=45&region=NAS" target="_top">Crew</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=5&region=NAS" target="_top">Boys Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=25&region=NAS" target="_top">Girls Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=63&region=NAS" target="_top">Hand Ball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=7&region=NAS" target="_top">Boys Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=27&region=NAS" target="_top">Girls Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=46&region=NAS" target="_top">Softball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=11&region=NAS" target="_top">Boys Tennis</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=12&region=NAS" target="_top">Boys Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=32&region=NAS" target="_top">Girls Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=14&region=NAS" target="_top">Boys Volleyball</a>
        <p>Suffolk county schools</p>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=66&region=SUF" target="_top">Boys Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=67&region=SUF" target="_top">Girls Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=9&region=SUF" target="_top">Baseball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=45&region=SUF" target="_top">Crew</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=5&region=SUF" target="_top">Boys Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=25&region=SUF" target="_top">Girls Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=63&region=SUF" target="_top">Hand Ball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=7&region=SUF" target="_top">Boys Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=27&region=SUF" target="_top">Girls Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=46&region=SUF" target="_top">Softball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=11&region=SUF" target="_top">Boys Tennis</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=12&region=SUF" target="_top">Boys Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=32&region=SUF" target="_top">Girls Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=14&region=SUF" target="_top">Boys Volleyball</a>
        <p>Private schools</p>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=66&region=PRI" target="_top">Boys Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=8&region=PRI" target="_top">Coed Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=67&region=PRI" target="_top">Girls Badminton</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=9&region=PRI" target="_top">Baseball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=45&region=PRI" target="_top">Crew</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=5&region=PRI" target="_top">Boys Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=25&region=PRI" target="_top">Girls Golf</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=63&region=PRI" target="_top">Hand Ball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=7&region=PRI" target="_top">Boys Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=27&region=PRI" target="_top">Girls Lacrosse</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=46&region=PRI" target="_top">Softball</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=11&region=PRI" target="_top">Boys Tennis</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=12&region=PRI" target="_top">Boys Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=32&region=PRI" target="_top">Girls Track and Field</a>
        <a href="http://scores.newsday.com/sports/highschool/scores.php?sport=14&region=PRI" target="_top">Boys Volleyball</a>
       </div>
    </span>
 </div>
</div>

						</div>
    					        								        
	        
						
						
								   <p>So, yes, Billy Wilson had every right to be bitter. </P>
	        						
	        
						
						
								   <p>But Billy Wilson was not bitter.</p>
	        						
	        
						
						
								   <H4>‘TESTIMONIAL DINNER’ — AND CONTROVERSY</H4>
	        						
	        
						
						
								   <p>Aloysius Wilson, the oldest of Billy Wilson’s seven children, is 62 and lives in Malverne. As a kid he had no idea that his father was such a lauded athlete in high school. </P>
	        						
	        
						
						
								   <p>“He never really talked about himself in those terms, or really anything like that,” he said. “I really most remember him working. Most days I rarely saw him because he would be going to work early in the morning and didn’t come home until late at night.”</P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos3" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>But newspaper clips show the Thorp Award was a big deal around town.</P>
	        						
	        
						
						
								   <p>According to a Dec. 16, 1943, story in Newsday, Wilson received the award at a “testimonial dinner” hosted by the Lawrence Board of Education. The story noted that it was likely the first time an undergraduate received a dinner by the board in his own name.</P>
	        						
	        
						
						
								   <p>The award is named after Tom Thorp, the first president of the Nassau County Football League, who died in 1942. Wilson received the award that night from Thorp’s brother, John, who, the article said, “lauded the selection as proof of a true democracy in that neither color, race nor creed were permitted to overshadow ability.”</P>
	        						
	        
						
						
								   <p>But it was not without controversy. Letters to Newsday criticized the choice. The letters that were printed never outright mentioned race. But one can only imagine the type of treatment Wilson must have went through during those years.</P>
	        						
	        
						
						
								   <p>One month before Wilson received the award, a racially charged skirmish broke out after Lawrence’s 7-0 win over rival Baldwin.</P>
	        							        															        				        			    						<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos4" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
																        
	        
						
						
								   <p>This is how it was described in Newsday:</P>
	        						
	        
						
						
								   <p>“The riot occurred just after the final whistle at Baldwin High School. Billy Wilson, star colored halfback for the Lawrence team, had just been tackled by three players, when several colored fans, apparently thinking Baldwin was ganging up on their star, rushed out to assail the tacklers. In a few moments fights between players of both teams and fans had broken out all over the field and it required concerted action by school officials to break up the melee.”</P>
	        						
	        
						
						
								   <p>In response, Baldwin’s Board of Education voted to no longer play Lawrence in any athletic events.</P>
	        						
	        
						
						
								   <p>Frank Trotta, 89, who grew up with Wilson and still lives in Lawrence, said he does not remember that clash specifically. But he does distinctly remember the first time that he witnessed Wilson being discriminated against because of the color of his skin.</P>
	        						
	        
						
						
								   <p>That was when Lawrence traveled to Alexandria, Virginia, to play a football game and Trotta said the other team refused to let Wilson play.</P>
	        							        														        
	        
						
						
								   <p>“He handled it very good,” Trotta said. “The good thing is we beat them, anyway.”</p>
	        						
	        
						
						
								   <H4> </H4><H4>IF ONLY HE HAD THE CHANCE</H4>
	        						
	        
						
						
								   <p>In January 1962, to commemorate the 20th year of the Thorp Award, all the previous winners were invited to a dinner at a Westbury hotel.</P>
	        						
	        
						
						
								   <p>By then the list had grown impressive in stature.</P>
	        						
	        
						
						
								   <p>Jim Brown, who won the 1952 Thorp as a Manhasset senior, was in the midst of rewriting the NFL record books with the Cleveland Browns. John Mackey (Hempstead, 1958) and Matt Snell (Carle Place, 1959) were playing collegiately then, well on the path toward becoming stars in the NFL. Several other Thorp winners made their mark at Division I colleges.Longtime Long Island football coach Sal Ciampi Sr. still remembers that day. Then a senior at Lawrence High School, he was there because he was the 20th winner of the Thorp award.</P>
	        							        														        
	        
						
						
								   <p>“Everyone who showed up,” Ciampi said, “they either were talking to Billy Wilson or they were talking about Billy Wilson.”Count Ciampi among those who wonder what Wilson could have become had he gone to college.</P>
	        						
	        
						
						
								   <p>“Billy Wilson just came up at the wrong time,” Ciampi said recently. “The black athlete just didn’t have the opportunities then. If he came up in the ’60s, he would have been a major college athlete — big time major-major.”</P>
	        						
	        
						
						
								   <p>In the Newsday story recapping that ’62 dinner, Wilson even admitted wondering what he could have been, which is something people said they rarely heard him express. </P>
	        						
	        
						
						
								   <p>“You know,” Wilson said, “I always told myself that I could have been All-American if I’d gone to college.”</P>
	        						
	        
						
						
								   <p>There’s always that question about what could have been.</P>
	        							        														        
	        
						
						
								   <p>“I can only say what my father told me about Billy,” said Rich Mollo, Lawrence’s coach from 1976-97. “And that was that he was head and shoulders above everyone else when it came to running and being shifty, agile and having moves that other people could only dream of.”</P>
	        						
	        
						
						
								   <p>Added Pete Cimino,who played for Lawrence from 1953-55 and was its coach from 1969-75: “I knew some of the people who played with him, and everyone to a man said the same thing: If it could have been done on the field, Billy was the man to do it. It’s only the circumstances that prevented him.”</P>
	        						
	        
						
						
								   <p>Helen, now living in Far Rockaway, said one of Wilson’s coaches wrote her a letter many years ago that said he tried to get him a tryout with the Giants, but couldn’t, she said, “because he was black.”</p>
	        						
	        
						
						
								   <H4>MISSING PIECES</H4>
	        						
	        
						
						
								   <p>“How much better did Billy Wilson have to be than everyone else to get the award?” said Mike Candel, who covered high school football for Newsday from 1976-2002 and was involved in the Thorp Award during those years. “You have to think for him to win it in 1943, he had to be so head and shoulders above everyone else that it would have been ridiculous to pick somebody else. That’s important.</P>
	        							        														        
	        
						
						
								   <p>“Not only was he the first, but how good did he have to be to be the first?”</P>
	        						
	        
						
						
								   <p>At that time, there was a rule prohibiting winning the Thorp twice, Candel said, eliminating Wilson from contention in his senior year. </P>
	        						
	        
						
						
								   <p>Aloysius Wilson also wonders about a few things. He wonders how life would have been different had his father had more opportunities.</P>
	        						
	        
						
						
								   <p>He said his father never pushed him to play football or talked much about his football achievements, perhaps because he didn’t want his son to be stuck in his shadow.</P>
	        						
	        
						
						
								   <p>“He didn’t want to influence me to do anything but be good in school,” he said. </P>
	        							        														        
	        
						
						
								   <p>Aloysius played football at Lawrence, and that’s when he first understood how things had been for his father, whom he said never spoke to him about the racism with which he must have dealt.</P>
	        						
	        
						
						
								   <p>“I believe,” Aloysius said, “that he didn’t want to put those thoughts in our heads.” Aloysius said his father “was a humble man and he kept it to himself. What he believed, I don’t know.”</P>
	        						
	        
						
						
								   <p>Lastly, Aloysius wonders about the trophy itself. He’s heard a lot about it, but he’s never seen it. His mother, Helen, said the trophy was lost long ago.</P>
	        						
	        
						
						
								   <p>“I would love to see it, love to have it,” Aloysius said. “I would pay for it.”</P>
	        						
	        
						
						
								   <p>Because being the first black man to win the award — four years before Jackie Robinson made it to the Dodgers — stands for a whole lot.</P>
	        						
	        
						
									
				  	
	
	</div> 
	
  		                                             <div class="newsletterSignup    sticky hide">
	<a href="#" class="close"></a>
	<div class="container">
		<div class="leftBox">
		  	<h3>Enter your email address to subscribe Sports Now newsletter</h3>
		  			</div>
		<div class="rightBox" data-confirm="">
			<form id="subscribeForm" action="">
			  <input type="email" class="form-control" id="email" name="email" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
				<a class="btn" href="#"><i class="fa fa-paper-plane-o" aria-hidden="true"></i><span class="sr-only">sign up</span></a>
			</form>
			<div class="signupSuccess"></div>
		</div>
	    	  </div>
   </div>

	  
   					 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13021729"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.13021729" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	    
				    			    	        							       	  	    				        		  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="/sports/high-school/girls-basketball/one-on-one-with-kings-park-s-tiffany-slicklein-1.13024028" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13021950.1485531986!/httpImage/image.JPG_gen/derivatives/landscape_296/image.JPG" class="" height="166" width="296" alt="Kings Park guard Tiffany Slicklein (32) battles Hills" title="Kings Park guard Tiffany Slicklein (32) battles Hills..."/>
    				  										  										    
    
    				<span class="icon vid"><i class="fa fa-play"><time>3:00</time></i></span>
                                    <em>One-on-one with Kings Park's Tiffany Slicklein</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/sports/high-school/girls-basketball/late-foul-shots-by-tori-harris-42-points-lift-hills-west-in-ot-1.13022171" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13022169.1485492956!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Half Hollow Hills West guard Tori Harris drives" title="Half Hollow Hills West guard Tori Harris drives..."/>
    				                    <em>Late foul shots by Harris (42 points) lift Hills West in OT  </em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/sports/high-school/boys-basketball/joey-harclerode-p-j-gunther-spark-sayville-to-big-win-1.13022150" class="sectionJump">
				  		             <img src="http://cdn.newsday.com/polopoly_fs/1.13022149.1485494980!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Sayville's Joey Harclerode moves the ball in the" title="Sayville's Joey Harclerode moves the ball in the..."/>
    				                    <em>Joey Harclerode leads Sayville’s impressive win</em>
				  </a>
                    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		        
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2kqdNQ1"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Newsday Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='http://www.newsday.com/lifestyle/holidays/winter-holidays'>Winter</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	
		    		<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.13021729&amp;d=/2.810/2.893/2.911';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  			 			    		      <script type="text/javascript">
		        jQuery.ajax({
		          url: '/logger/p.gif?a=1.13021729&d=/2.810/2.893/2.911&type=MIXEDTYPE&ct=430_432,430,0',
		          type: 'POST'
		        });
		      </script>
		    	  		  		
<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:High School" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"thorp winner billy wilson born too early to reach next level - newsday:sports:high school","server":"Newsday","sitesection":"Sports","sitesubsection":"High School","sitesubsection2":"High School","sitesubsection3":"High School","sitesubsection4":"High School","contenttitle":"Thorp winner Billy Wilson born too early to reach next level","contentitemid":"1.13021729","contentsource":"newsday","hier":"Newsday:Sports:High School","omnicode":"","browser":"unknown","gate":"false","isopen":"3","section":"High School","author":"Jim Baumbach","pubdate":"1485444600000","contentview":"web","contenttype":"article","region":"Long Island","advspon":"","advcam":""}'></div>
		<div class="over close">
		<div id="inters" class="blue">
			<a href="#" class="x close"><span></span></a>
			<strong>Sorry to interrupt...</strong>
			<h3>Your first 5 are free</h3>
						<p>Access to Newsday is free for Optimum customers.</p>
						<p>Please enjoy 5 complimentary views to articles, photos, and videos during the next 30 days.</p>
			<div>
				<a class="btn gbtn logInbtn" href="/login">LOGIN</a> <a href="/onlineaccess" class="btn yellow">SUBSCRIBE</a>
			</div>
		</div>
	</div>
<script>var adzone = "/5819/cblvsn.nwsd.sports/high_schools_article";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=n1711"></script>
<script src="/build/custom_article_nd.min.js?v=n1711"></script>
 <script src="/build/newsday-sports.min.js?v=n1711"></script>
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  