<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960" />
<title>At least 22% more office space available for sublease, LI brokers say | Newsday</title>
<meta name="description" content="The amount of office space available for sublease on Long Island has increased at least 22% over the past year, as more workers operate remotely and companies try to recoup some of what they spend on " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 	        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960">
   	<meta property="article:content_tier" content="free"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="long island,newsday,suffolk,nassau,business,real estate,local industry,source">
<meta property="og:title" content="22% more LI office space available for sublease"/>
<meta property="og:url" content="https://www.newsday.com/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The amount of office space available for sublease on Long Island has increased at least 22% over the past year, as more workers operate remotely and companies try to recoup some of what they spend on "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="22% more LI office space available for sublease"/>
<meta name="twitter:description" content="The amount of office space available for sublease on Long Island has increased at least 22% over the past year, as more workers operate remotely and companies try to recoup some of what they spend on "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@@SarinaTrangle"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251986"/>
 <meta name="sailthru.date" content="Mon, 16 Nov 2020 06:00:58 -0500" />
 <meta name="sailthru.title" content="22% more LI office space available for sublease" />
 <meta name="sailthru.tags" content="long island,newsday,suffolk,nassau,business,real estate,local industry,source" />
 <meta name="sailthru.author" content="Sarina Trangle" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />


<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n2011.0" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n2011.0" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>

<script>
var dnc_vid_id;
var dnc_player;

window.addEventListener("DOMContentLoaded", function(){ 
	console.log("Tweaking DOM");
	dnc_player = document.querySelector("[data-video-id='6181858609001']");
        if (!!dnc_player) {
 	  dnc_player.dataset.config = JSON.stringify({muted: true, autoplay: true, playsinline: true});

 	  dnc_video_override();
        }
});

var dnc_video_override = function(){
	if(typeof videojs !== "undefined"){
		dnc_player = document.querySelector("[data-video-id='6181858609001']");
		dnc_vid_id = dnc_player.id;
		
		var dnc_player_js = videojs.getPlayer(dnc_vid_id);

		if(!dnc_player_js){
			setTimeout(function(){
				dnc_video_override();
			}, 250);
		} else{
			console.log("Binding to play");
			dnc_player_js.on("play", function(e){
				console.log("Playback began. Disabling mouseover");
				$(dnc_player).off();
			});
		}
	} else{
		setTimeout(function(){
			dnc_video_override();
		}, 250);
	}
}


</script>
   							<script defer src="/shell/js/ads.min.js?v=n2011.0"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n2011.0" async></script>
			</head>
							<body id="business" class="newsday  ">
																																				<header id="masthead" role="banner" v="n2011.0">
					<div class="container">
						<div class="headL">
							<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
																<div class="deals" data-rdy="true" style="display:none;">
									<a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
								</div>
																								<div class="pAlert">
									<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
										<i class="fa fa-bell-o" aria-hidden="true"></i>
									</a>
									<div class="alertList">
										<div class="initialView">
											<div class="optOut">
												<p><strong>Get breaking news alerts from Newsday</strong></p>
												<p class="msg">Turn on notifications?</p>
												<a href="#" class="btn alertYes">Yes</a>
												<a href="#" class="btn gBtn alertNo">Not now</a>
											</div>
											<div class="optIn" style="display:none;">
												<p class="msg">Desktop notifications are on</p>
											</div>
											<div class="blockAlert" style="display:none;">
												<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
												<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
											</div>
										</div>
									</div>
								</div>
																<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<a href="#" class="loggedin MG2MyAccount"><span></span><em>ACCOUNT</em></a>
								<a href="/subscribe" class="tBtn subacct MG2Subscribe" id="MG2Subscribe" style="display: none;"><strong><em>Subscribe</em></strong></a>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live" title="Events">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
								<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon29"></i>
         <em>47&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-11-16">11/16/2020</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/thanksgiving'>Thanksgiving</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Gift guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon29"></i>
         <em>47&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-11-16">11/16/2020</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
										<strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
								</div>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/join/55i/newsdaysignup" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
								  																		  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/business">Business</a><a href="/business/coronavirus">Coronavirus</a></strong>
				 		<div class="branded-logo"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/03/tcv-logo.jpg" /></div>
        			      <h1>At least 22% more office space available for sublease, LI brokers say</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Dealertrack, which began marketing about 40,000 square feet"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Dealertrack, which began marketing about 40,000 square feet"  /></noscript>
      <p class="caption">
	  Dealertrack, which began marketing about 40,000 square feet in its North Hills headquarters this June, said COVID-19 was not a factor in the move.&nbsp;       Credit: Barry Sloan     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Sarina Trangle</strong>
                 	<a href="mailto:sarina.trangle@newsday.com?subject=newsday.com">sarina.trangle@newsday.com</a>    
  			<a href="https://twitter.com/SarinaTrangl" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @SarinaTrangle 		 </a>
			   		   <time datetime="2020-11-16T06:00:58-05:00">Updated November 16, 2020 6:00 AM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>The amount of office space available for sublease on Long Island has increased at least 22% over the past year, as more workers operate remotely and companies try to recoup some of what they spend on now-unused outposts.</p>
																																					      				  <p>Sublease opportunities tend to grow during economic downturns, brokers said. With more office options on the market, the quest to fill workspaces becomes more competitive for owners and property managers. Prices have not fallen yet, they said, but are likely to drop if more firms attempt to sublet their space.</p>
						  																														      				  <p>"Tenants that can give up space ... want to get it off their books in 2020, so they start fresh in 2021," said Brian Lee, executive managing director of the real estate firm Newmark, Knight and Frank's Long Island office. "Every recessionary type of cycle creates the advent of sublease space."</p>
						  																														      				  <p>Across Long Island, 752,000 square feet of office space was available for sublet during the third quarter, which is a 52% increase from the 494,000 square feet listed during the third quarter of 2019, according to CoStar, an international commercial real estate analytics company. CoStar's figures include about 150,000 square feet that Altice once occupied and has been renting to subletters for several years, brokers and the cable company said. When Altice's location is excluded, space for sublease has grown<strong> </strong>22% over the past year. </p>
						  																																					      				  <p>The amount of available workspace is likely larger than what is captured by CoStar data, given the growth in unused office space that has not been formally advertised, Lee said. </p>
						  																														      				  <p>RGI Home, which helps retailers source storage and organization products, listed roughly 10,000 square feet in its Lake Success office<strong></strong>  in October, president and CEO Allan Spivack said. With its showroom unused, Spivack said it was a good time to "right size" RGI Home's footprint. RGI Home is looking to sublease its space for the five years left on its lease, then move into a smaller office and assess the viability of a smaller showroom.</p>
						  																																  <p>"It will allow us to mitigate some of the costs," said Spivack. But "the need to have showrooms where people can sort of live and breathe the product — I think will always be there."</p>
						  				  	<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Get the Biz Briefing newsletter!</label>
	  	  <p>The latest LI business news in your inbox Monday through Friday.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_daily_business_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="3fcd26e40b4cd7e6863e4b2f0c997a4a603e3fd6" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_DailyBusiness_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
					</aside>
							  		  																																			      				  <p>Going through the hassle of subleasing only makes sense when companies have decided they will have excess space for a significant period of time, said Jonathan Miller, president of the Manhattan appraisal firm Miller Samuel. </p>
						  																														      				  <p>"We're at peak Zoom," Miller said, referencing how widespread telecommuting has become during the pandemic.  While there will be some return to office space, "we're not going back to where we were, so there’s this unknown that's being hashed out," he said.</p>
						  																														      				  <p>Newsday is seeking to sublease 40,000 square feet, or just under one-third of its footprint, spokeswoman Kim Como said.</p>
						  																																					      				  <p>"Given the current climate, and with most of our staff working remotely, Newsday is looking into subletting the third floor of 8 Corporate Center Drive" in Melville, Como said in an email. "Our business has continued to operate smoothly during the pandemic."</p>
						  																														      				  <p>The pandemic does not appear to be a factor in some of the larger workspaces put on the market. Dealertrack, which sells technology to auto dealers, began marketing about 40,000 square feet in its North Hills headquarters this June. A spokesperson said efforts to use space efficiently, not COVID-19, influenced its plans at the 233,000-square-foot hub <a href="https://www.newsday.com/business/technology/dealertrack-tax-incentives-tech-1.19915522">opened in 2017</a>.</p>
						  																														      				  <p>Resideo, a security company spun out from Honeywell, began offering about 44,000 square feet for sublease in Melville last month,<strong></strong>  said Cushman & Wakefield's Long Island executive director Phil D'Avanzo, who is representing the landlord, Lone Star Funds. Resideo did not respond when asked whether COVID-19 impacted its plans, but D'Avanzo said the move was planned before the pandemic. </p>
						  																														      				  <p>The increase in available space means owners and property managers will face a more competitive environment, said Ari Ginsberg, professor of entrepreneurship and management at New York University's Stern School of Business. Several evolving factors make it difficult to assess how companies' demand for office space is changing, including when a vaccine will be widely available and how popular telecommuting remains. "How much of that available subleasing space actually gets leased in the next month or two is unclear," he said.</p>
						  																														      				  <p> Landlords are already on alert that they may need to sweeten deals to sign tenants. Onyx, a New Jersey-based real estate firm, may have to offer prospective tenants a larger budget for refurbishing about 25,000 square feet of raw space the firm will soon have available at Jericho Plaza, according to Adam Karafiol, senior vice president of leasing at Onyx Equities.</p>
						  																																					      				  <p>"I’m buckling my seat belt," said Karafiol. "The deals I do post-COVID are going to be more aggressive, not only because of the market conditions and because people are a little more comfortable at home … I’m competing with space that wasn’t on the market before."</p>
						  																														      				  <p><strong></strong></p>
						  																														      				  <p><strong></strong> </p>
						  																									                    <div class="nbox">
                  	<h3>Long Island office market </h3> 
<p>Total space available for lease</p> 
<p><strong>Q3 2020</strong>: 9.5 million square feet</p> 
<p><strong>Q3 2019</strong>: 8 million square feet</p> 
<p>Sublease space available</p> 
<p><strong>Q3 2020</strong>: 752,000 square feet</p> 
<p><strong>Q3 2019</strong>: 494,000 square feet</p> 
<p>Source: CoStar</p>
                                                                              </div>
  
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.15522652.1513720473!/httpImage/image.JPG_gen/derivatives/mugshot_88/image.JPG" alt="Sarina Trangle" width="88" height="104" /></span> 	  <div>
                       <strong>By Sarina Trangle</strong>
              	    	    	<a href="mailto:sarina.trangle@newsday.com?subject=newsday.com">sarina.trangle@newsday.com</a>	    	  				<a href="https://twitter.com/SarinaTrangl" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @SarinaTrangle 			 </a>
			  </div>
	   <p>Sarina Trangle covers affordability and cost of living issues and other business topics. She previously worked as an editor and reporter at amNewYork.</p> 	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div class="promo-coronavirus not-loggedin">
<h2>A note to our community:</h2>
<p>As a public service, this article is available for all. Newsday readers support our strong local journalism by subscribing.  Please show you value this important work by becoming a subscriber now.</p>
<a class="btn drk subacct" href="https://projects.newsday.com/services/offer-redirect/?reg_promocode=OA01">SUBSCRIBE</a>
<p class="cancel">Cancel anytime</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/news/weather/long-island-weather-1.50066400">NWS: Tornado warning expired in Central Suffolk, thousands without power from storm</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/entertainment/movies/the-biggest-box-office-hits-of-all-time-1.30503303">These are the biggest box office hits of all time</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/news/health/coronavirus/new-york-covid-restrictions-faq-1.50064343">What you need to know about the new statewide COVID restrictions</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/politics/trump-news-twitter-biden-transition-advisor-covid-vaccine-cuomo-pennsylvania-giuliani-1.50066893">1600: Trump throws in towel, yanks it back</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/columnists/bob-glauber/daniel-jones-joe-judge-giants-eagles-nfc-east-1.50066813">Glauber: Daniel Jones has earned respect of Joe Judge</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3>Business top stories</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/coronavirus/singing-telegram-gorilla-zoom-bomb-1.50062708">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50062709.1605317870!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Kerry Prep of PreppyGrams performs a singing telegram" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50062709.1605317870!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Kerry Prep of PreppyGrams performs a singing telegram" width="115" height="86" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:44</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/business/coronavirus/singing-telegram-gorilla-zoom-bomb-1.50062708">
            <strong>Adjusting to the pandemic, one singing gorilla at a time</strong>
          </a>
      </li>
                        				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/coronavirus/wedding-covid-canceled-postponed-1.50064594">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50064595.1605398215!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Of the 150 receptions Giorgio's Catering in Baiting" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50064595.1605398215!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Of the 150 receptions Giorgio's Catering in Baiting" width="115" height="86" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:54</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/business/coronavirus/wedding-covid-canceled-postponed-1.50064594">
            <strong>Will Long Island weddings ever be the same?</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/justice-ascena-store-closings-1.50064884">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50064885.1605254603!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Justice will close its three remaining LI stores" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50064885.1605254603!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Justice will close its three remaining LI stores" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/business/justice-ascena-store-closings-1.50064884">
            <strong>Girls' clothing chain Justice closing all stores, including 3 left on LI</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/horseshoe-crab-beaches-long-island-molloy-college-cercom-1.50065167">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50065168.1605306614!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="John Tanacredi, a professor in earth and environmental" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50065168.1605306614!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="John Tanacredi, a professor in earth and environmental" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/business/horseshoe-crab-beaches-long-island-molloy-college-cercom-1.50065167">
            <strong>'Uptick' seen in horseshoe crab population off LI: Survey</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/coronavirus/unemployment-jobless-claims-weekly-island-1.50064760">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50064761.1605235935!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A person passes a storefront that recently housed" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50064761.1605235935!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A person passes a storefront that recently housed" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/business/coronavirus/unemployment-jobless-claims-weekly-island-1.50064760">
            <strong>Long Island weekly unemployment claims rise</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/business/mortgage-rates-refinance-1.50050434">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50050435.1603911558!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Your goal for refinancing your home will inform" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50050435.1603911558!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Your goal for refinancing your home will inform" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/business/mortgage-rates-refinance-1.50050434">
            <strong>Not sure if now is the time to refinance? </strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>More news</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/nassau/recyclables-landfill-contractor-1.50065659">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50067054.1605525395!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50067054.1605525395!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Old incinerator facility with smoke stacks as seen"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50067054.1605525395!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Old incinerator facility with smoke stacks as seen"  /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/long-island/nassau/recyclables-landfill-contractor-1.50065659"><strong>Oyster Bay may let outside waste in at town landfill in Old Bethpage</strong></a>
       </div>
                            				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/nassau/schumer-gillibrand-covid-relief-package-1.50066629">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50066630.1605485150!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50066630.1605485150!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York Sens. Kirsten Gillibrand and Chuck Schumer"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50066630.1605485150!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York Sens. Kirsten Gillibrand and Chuck Schumer"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:14</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/nassau/schumer-gillibrand-covid-relief-package-1.50066629"><strong>NY senators urge next round of COVID relief funding</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/transportation/congestion-pricing-mta-and-lirr-1.50065549">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50065550.1605482896!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50065550.1605482896!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The MTA's congestion pricing plan would help with"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50065550.1605482896!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The MTA's congestion pricing plan would help with"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:24</time></span>
                    </a>
          																								<label class="sec"><picture class="lazy"><img src="" data-src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/06/watchdog-logo.jpg" height="26" width="120" /></picture></label>
		            <a href="https://www.newsday.com/long-island/transportation/congestion-pricing-mta-and-lirr-1.50065549"><strong>Transportation experts suggest putting brakes on congestion pricing plan</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/pastor-fall-bohemia-injured-1.50066695">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50066672.1605472209!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50066672.1605472209!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The pastor at Orthodox Presbyterian in Bohemia apparently fell off"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50066672.1605472209!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The pastor at Orthodox Presbyterian in Bohemia apparently fell off"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:43</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/suffolk/pastor-fall-bohemia-injured-1.50066695"><strong>Pastor of Bohemia church critically injured after fall</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/nation/marijuana-legal-new-york-new-jersey-1.50059007">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50060904.1605480821!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50060904.1605480821!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A marijuana plant grows at the Compassionate Care"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50060904.1605480821!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A marijuana plant grows at the Compassionate Care"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/nation/marijuana-legal-new-york-new-jersey-1.50059007"><strong>Will pandemic, N.J. push NY to OK recreational marijuana?</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/hospitals-prepare-second-surge-1.50065591">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50066452.1605479593!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50066452.1605479593!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A ventilator in storage at Mount Sinai South"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50066452.1605479593!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A ventilator in storage at Mount Sinai South"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:03</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/hospitals-prepare-second-surge-1.50065591"><strong>Lessons learned: Hospitals say they're ready if surge comes</strong></a>
       </div>
                                                                                           </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/business/coronavirus";
	var sectionType = "smartFront";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "long island,newsday,suffolk,nassau,business,real estate,local industry,source";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n2011.0"></script>
						                                    	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/business/coronavirus/sublease-empty-office-space-newsday-dealertrack-1.50066960",
    "headline": "22% more LI office space available for sublease",
    "datePublished": "2020-11-16T06:00:58-05:00",
    "dateModified": "2020-11-16T06:00:58-05:00",
    "dateline": "",
    "description": "The amount of office space available for sublease on Long Island has increased at least 22% over the past year, as more workers operate remotely and companies try to recoup some of what they spend on ",
    "author": {
    "@type": "Person",
    "name": "Sarina Trangle"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50066961.1605507465!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/business", "name": "Business" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/business/coronavirus", "name": "Coronavirus" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50066960&amp;d=/2.810/2.814/2.15323';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50066960&d=/2.810/2.814/2.15323&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"At least 22% more office space available for sublease, LI brokers say - Newsday:Business:Coronavirus ","server":"newsday","sitesection":"business","sitesubsection":"coronavirus","sitesubsection2":"coronavirus","sitesubsection3":"coronavirus","sitesubsection4":"coronavirus","contenttitle":"At least 22% more office space available for sublease, LI brokers say","contentitemid":"1.50066960","contentsource":"newsday","hier":"Newsday:Business:Coronavirus","categories":"long island,newsday,suffolk,nassau,business,real estate,local industry,source","omnicode":"reg","section":"coronavirus","author":"Sarina Trangle","pubdate":"1605524458544","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=338081821"></script>
</body>
</html>
