<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
  		<link rel="canonical" href="http://www.newsday.com/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700" />
	<title>LI officials offer Belmont, Heartland to Amazon as HQ sites | Newsday</title>
<meta name="description" content="Belmont Park in Nassau and the Heartland site in Suffolk are Long Island officials&rsquo; top picks as potential local sites for Amazon&rsquo;s planned second headquarters.Officials " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.14294699.1506621717!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="local,newsday,business,suffolk,source,nassau">
<meta property="og:title" content="LI officials offer Belmont, Heartland to Amazon"/>
<meta property="og:url" content="http://www.newsday.com/business/li-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.14294699.1506621717!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Belmont Park in Nassau and the Heartland site in Suffolk are Long Island officials&rsquo; top picks as potential local sites for Amazon&rsquo;s planned second headquarters.Officials "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="LI officials offer Belmont, Heartland to Amazon"/>
<meta name="twitter:description" content="Belmont Park in Nassau and the Heartland site in Suffolk are Long Island officials&rsquo; top picks as potential local sites for Amazon&rsquo;s planned second headquarters.Officials "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.14294699.1506621717!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251986"/>
 <meta name="sailthru.date" content="Thu, 28 Sep 2017 14:01:00 -0400" />
 <meta name="sailthru.title" content="LI officials offer Belmont, Heartland to Amazon" />
 <meta name="sailthru.tags" content="local,newsday,business,suffolk,source,nassau" />
 <meta name="sailthru.author" content="Newsday Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=n179" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css?v=n179" rel="stylesheet" type="text/css" />
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n179"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>
  <link href="/build/newsday-business.min.css" rel="stylesheet" type="text/css" />


        <style>
/* Feature jobs -------- */
.listings p {min-height:62px;}
/*ND-8582 XLI Carousel video icon -------- */
#topCarousel.xli ul li .fa {top:inherit;bottom:30px;}


/*TEMP - Hides weather alert ---*/
.weather #bstrip {display:none;}
#main .sticky .fullBanner {position:static;}


/* ND-8089 ---- MC 17.5 */
.photolist.polarAd h1 {min-height:82px;}

/* ND-8129 (UGC Carousel) ----- JS 17.5 */
#mediaCarousel {height: auto;padding: 0;border-top: 0;}
#mediaCarousel ul {height: auto;margin: 0;}
#mediaCarousel ul li {padding: 0;height: auto;}
#mediaCarousel ul li a {position: relative;display: block;}
#mediaCarousel img {float: none;width: 100%;height: auto;}
#mediaCarousel ul li .fa {position: absolute;top: 45%;transform: translate(-50%,-50%);left: 50%;}
#mediaCarousel ul li .fa:before {position: absolute;top: 50%;transform: translate(-50%,-50%);left: 60%;}
#mediaCarousel ul li strong {line-height: normal;margin: 0;padding: 6px 10px;}
#mediaCarousel .controls {margin: 0;}

/* SINGLE DATA FRONT ITEM ----- AC  */
#topCarousel.dbfront .main.lg {width: 100%;}
.lg .left {float: left;margin-right: 30px;}
.lg .right {float: left;width: 30%;margin-top: 10px;}

/* point article - mobile width fix ----- AC  */
section > p > img {width: 100%;}

#topCarousel .embedVid .fab {line-height: 1em;}

/* real estate main headline fix ----- AC  */
#swapper .thumbContent .over strong {line-height: 1em;}

</style>

   </head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<div id="wrapper">
<div id="betaExp" style="display:none;">
  <div class="container">
    <a href="#">
    You're invited to experience our new article.
    <strong>TRY THE NEW DESIGN <i class="fa fa-angle-right" aria-hidden="true"></i></strong></a>
      </div>
</div>
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="https://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="https://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="intersOC">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		  <div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.14291170.1506572296!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.14291164.1506572184!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/funbook-nassau" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.13650607.1495249522!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																			<a href="/traffic">Traffic <em>0</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>76&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="https://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="http://www.newsday.com" name="name" id="logo">
      	  <img alt="Newsday" itemprop="logo" src="/img/newsday/newsdayLogo.svg">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="http://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a href="http://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/long-island">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/long-island/nassau">Nassau</a></li>
<li><a class="" href="http://www.newsday.com/long-island/suffolk">Suffolk</a></li>
<li><a class="" href="http://www.newsday.com/long-island/education">Education</a></li>
<li><a class="" href="http://www.newsday.com/long-island/crime">Crime</a></li>
<li><a class="" href="http://www.newsday.com/long-island/politics">Politics</a></li>
<li><a class="" href="http://www.newsday.com/long-island/towns">Towns</a></li>
<li><a class="" href="http://www.newsday.com/long-island/investigations">Investigations</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Commuting</a></li>
<li><a class="" href="http://www.newsday.com/long-island/li-life">LI Life</a></li>
<li><a class="" href="http://www.newsday.com/long-island/history">History</a></li>
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a href="http://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="http://www.newsday.com/sports" class="icons">Top Stories</a></li>
<li><a href="http://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a></li>
<li><a href="http://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a></li>
<li><a href="http://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a></li>
<li><a href="http://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a></li>
<li><a href="http://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a></li>
<li><a href="http://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a></li>
<li><a href="http://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a></li>
<li><a href="http://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a></li>
<li><a href="http://www.newsday.com/sports/high-school">High school</a></li>
<li><a href="http://www.newsday.com/sports/college">College</a></li>
<li><a href="http://www.newsday.com/sports/columnists">Columns</a></li>
<li class="last"><a href="http://www.newsday.com/sports/video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="http://www.newsday.com/sports/baseball">Baseball</a></li>
<li><a href="http://www.newsday.com/sports/basketball">Basketball</a></li>
<li><a href="http://www.newsday.com/sports/boxing">Boxing</a></li>
<li><a href="http://www.newsday.com/sports/football">Football</a></li>
<li><a href="http://www.newsday.com/sports/golf">Golf</a></li>
<li><a href="http://www.newsday.com/sports/hockey">Hockey</a></li>
<li><a href="http://www.newsday.com/sports/horseracing">Horse Racing</a></li>
<li><a href="http://www.newsday.com/sports/media">Media</a></li>
<li><a href="http://www.newsday.com/sports/mixed-martial-arts">MMA</a></li>
<li><a href="http://www.newsday.com/sports/motor-racing">Motor Racing</a></li>
<li><a href="http://www.newsday.com/sports/olympics">Olympics</a></li>
<li class="last"><a href="http://www.newsday.com/sports/soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a href="http://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" http://www.newsday.com/opinion">Top Stories</a></li>
<li><a class="" href="http://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a></li>
<li><a class="" href="http://www.newsday.com/opinion/columnists">Columnists</a></li>
<li><a class="" href="http://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a></li>
<li class="last"><a class="" href="http://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS-->
<li>
<a href="http://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/business">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/business/columnists">Columns</a></li>
<li><a class="" href="http://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a></li>
<li><a class="" href="http://www.newsday.com/business/market-summary-1.5274800">Markets</a></li>
<li class="last"><a class="" href="http://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a href="http://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/news/nation">Nation and World</a></li>
<li><a class="" href="http://www.newsday.com/news/new-york">NYC</a></li>
<li><a class="" href="http://www.newsday.com/news/region-state">State and Region</a></li>
<li><a class="" href="http://www.newsday.com/news/health">Health</a></li>
<li><a class="" href="http://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="http://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a href="http://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/entertainment">Top Stories</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/movies">Movies</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv">TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/music">Music</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/books">Books</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/theater">Theater</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/circus">Circus</a></li>
<li><a class="" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a></li>
<li class="last"><a class="" href="http://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a></li>
</ul>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a href="http://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href='http://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a href='http://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a href='http://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a href='http://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a href='http://www.newsday.com/travel'>Travel</a></li>
<li><a href='http://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a href='http://projects.newsday.com/feature-grid/lifestyle/restaurants/100-best-restaurants-long-island/'>Top 100 Restaurants</a></li>
<li><a href='http://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a href='http://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a href='http://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a href='http://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a href='http://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a href='http://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a href='http://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a href='http://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a href='//www.newsday.com/lifestyle/holidays/halloween'>Halloween</a></li>
<li class="last" id='thingsNav'><a href='http://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a href="http://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" href="http://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="http://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="http://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="http://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="http://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="http://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="http://www.newsday.com/video">Videos</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="http://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="http://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="http://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="http://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="5a9586e958cac7498d80cd3d8e0ea2b2a4603066" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='http://www.newsday.com/long-island'>Long Island</a></li>
   <li id='navSports'><a href='http://www.newsday.com/sports'>Sports</a></li>
   <li id='navEnt'><a href='http://www.newsday.com/entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='http://www.newsday.com/lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='http://www.newsday.com/news/nation'>News</a></li>
  <li id='navBusiness'><a href='http://www.newsday.com/business'>Business</a></li>  
  <li id='navHealth'><a href='http://www.newsday.com/news/health'>Health</a></li>
   <li id='navNews'><a href='http://www.newsday.com/opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/'>Obituaries</a></li>
   <li><a class="classifiedLink" href='http://www.newsday.com/classifieds/cars'>Cars</a></li>
   <li><a class="classifiedLink" href="http://www.newsday.com/classifieds/real-estate">Homes</a></li>
   <li class="last"><a class="classifiedLink" href="http://www.newsday.com/classifieds/jobs">Jobs</a></li>
</ul>
</div>
            </div> <!-- END Inner -->
          </div> <!-- END Header -->
     					  		 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="https://schema.org/Article">
      <div class="sticky">
       				    	<div class="fullBanner ad top">
	       		<div class="adBanner"> </div>
	      	</div>
	    	        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<a href="/business">Business</a>    </p>
			                      <h1 itemprop="headline">LI officials offer Belmont, Heartland to Amazon as HQ sites</h1>
			        <meta itemprop="image" content="https://cdn.newsday.com/polopoly_fs/1.14294699.1506621717!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" />
 		            <p class="byline">
				    	    	   Updated <time itemprop="datePublished" datetime="2017-09-28T14:01:00-05:00">September 28, 2017 2:01 PM</time><br/>
    		                              By <span itemprop="author">Newsday Staff</span>                        						</p>
		            <div class="pfont cmtCount">
				              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>
        </div>
        <div id="primary">

                <div class="topContainer ">
                                <div class="photoContainer topImg">
				                	                                         	                    <img src="https://cdn.newsday.com/polopoly_fs/1.14294699.1506621717!/httpImage/image.jpeg_gen/derivatives/display_600/image.jpeg" alt="A rendering of the Heartland Town Square project" width="600" height="375" />
                    <h2 class="cap">
					 A rendering of the Heartland Town Square project proposed for a 450-acre parcel in Brentwood for the former Pilgrim State property in Islip Town.                      Photo Credit: Courtesy of David Wolkoffs                     </h2>
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="https://nwsdy.li/2xFttWq"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
</div>

			
	

			
	<div itemprop="articleBody" class="articleBody">
  				  										            	            					<P>Belmont Park in Nassau and the Heartland site in Suffolk are Long Island officials’ top picks as potential local sites for Amazon’s planned second headquarters.</P>
	        						
	        
			
			
								   <p>Officials identified one site in each county on Thursday, as part of a statewide effort to attract Amazon to New York.</P>
	        							        									    					    																						  		                   		  			   <div class="mostPopular" id="mostpopular">
        		        			<h3>Most Popular</h3>
        						<ul id="mostpopular-case">
			  			                                       <li class="mostPop li-widget-item">
				<a href="/business/engineers-country-club-votes-for-sale-to-rxr-realty-1.14279786">
				<span>Country club votes for sale to realty firm</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/business/binder-binder-to-lay-off-100-at-its-hauppauge-headquarters-1.14281008">
				<span>Filing: Firm to lay off 100 at LI headquarters</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/business/former-li-mortgage-lending-executive-ordered-to-pay-20m-1.14271208">
				<span>Ex-LI mortgage executive ordered to pay $20M</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/business/falconstor-shares-fall-more-than-20-percent-in-otc-debut-1.14269957">
				<span>LI firm’s stock falls  13 percent</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/business/northwell-spending-3m-on-jones-beach-naming-rights-deal-1.14271497">
				<span>Northwell spending $3M for Jones Beach naming rights</span>
				</a>
				</li>
    		  		  				  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </ul></div>
		      							    															        
	        
			
			
								   <p>Empire State Development, the state’s primary business aid agency, is coordinating efforts to compete for the online shopping giant’s proposed second North American headquarters — a $5 billion-plus campus that Seattle-based Amazon has said could employ up to 50,000.</P>
	        						
	        
			
			
								   <p>After Amazon announced it was accepting proposals for its project earlier this month, officials from Nassau and Suffolk counties each said they planned to throw their hats into the ring. Amazon said it encouraged “states, provinces and metro areas to coordinate with relevant jurisdictions to submit one for your metropolitan statistical area.”</P>
	        						
	        
			
			
						        	<div class="teadsAd"></div>
	        	<p>The announcement came on the same day that the New York Islanders said they have submitted a proposal to create a sports and entertainment destination at Belmont Park. The deadline to answer the state’s request for proposals on that property is 2 p.m. Thursday.</P>
									
	        								  																  				  																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											  										    
    
	   			   				   						  				  					   														  		    <div id="vContainer5591954948001" class="photoContainer embeddedPlayer player bc" data-poster="https://cdn.newsday.com/polopoly_fs/1.14295145.1506623337!/httpImage/image.png_gen/derivatives/landscape_640/image.png" data-playerid="d946c5a1-5c2b-4176-a838-8c4f9d2f674a" data-videoid="5591954948001" data-account="2014288409001" data-video-type="internal" data-videocategory="Newsday:Business" data-videosource="newsday"  data-adtag="https://pubads.g.doubleclick.net/gampad/ads?sz=4x4&iu=/5819/cblvsn.nwsd.videogallery&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https%3A%2F%2Fwww.newsday.com%2Fbusiness%2Fli-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700&description_url=https%3A%2F%2Fwww.newsday.com%2Fbusiness%2Fli-officials-offer-belmont-heartland-to-amazon-as-hq-sites-1.14294700&correlator=1506628682352" data-playlist="5591049916001,5591029109001,5591020994001,5590929514001,5590953087001,5590912318001,5590559542001,5590481728001,5590432431001,5589262676001,5589199625001,5589145862001,5589086556001,5588725610001,5588336434001,5588272231001,5588219407001,5587964257001,5586207553001,5585425009001,5585067630001,5584763759001,5560391436001,5584525118001"> 
		     <a class="vidPlay">
		     <span class="icon vid"><i class="fa fa-play"><time>1:29</time></i></span>
		     <span class="ovrly"><strong>Business</strong><em>LI's Calabro Airport potential spot for Amazon's HQ</em></span>
		     <img src="https://cdn.newsday.com/polopoly_fs/1.14295145.1506623337!/httpImage/image.png_gen/derivatives/landscape_640/image.png" width="480" height="270" />
		     </a>
		    </div>
	    	       		   <input type="hidden" id="pageSection" value="Newsday:Business" />				  	            	        
			
						
								   <p>Sources told Newsday that NYCFC, a Major League Soccer organization that plays at Yankee Stadium, and Blumenfeld Development Group, are also expected to submit proposals to develop land around the racetrack.</P>
	        							        				        									        			  	        										<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos2" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
						        								        
	        
			
			
								   <p>A massive mixed-use development has been proposed for Heartland, on the site of the former Pilgrim State Psychiatric Center site in Brentwood.</P>
	        						
	        
			
			
								   <p> </P>
	        						
	        
			
			
								   <p><I>Check back for updates on this developing story.</I></P>
	        						
	        
			
			
				  	
	
	</div> 
	
  		                                       <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>Get the Biz Briefing newsletter!</h3>
		  	<p>The latest LI business news in your inbox daily.</p>		</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_daily_business_masterlist" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="5a9586e958cac7498d80cd3d8e0ea2b2a4603066" />
			  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_DailyBusiness_0717" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy">privacy policy</a>.</p>
		</div>
	    	       <div class="not-loggedin" style="display:none;">
	   	     <p></p>
	   	   </div>
	    	  </div>
   </div>

	  
   					 		  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.14294700"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.14294700" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	
				        					  		                   		  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="/business/global-stocks-stable-as-investors-gauge-u-s-tax-plan-impact-1.14292075" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14292283.1506598904!/httpImage/image.jpg_gen/derivatives/landscape_296/image.jpg" class="" height="166" width="296" alt="A sign for Wall Street outside the NYSE" title="A sign for Wall Street outside the NYSE..."/>
    				                    <em>Stocks edge higher as health care companies rise</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/business/calabro-airport-potential-spot-for-amazon-s-second-headquarters-1.14293592" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14295145.1506623337!/httpImage/image.png_gen/derivatives/landscape_296/image.png" class="" height="166" width="296" alt="Brookhaven Town Supervisor Edward P. Romaine on Thursday," title="Brookhaven Town Supervisor Edward P. Romaine on Thursday,..."/>
    				  					  										    
    
    				<span class="icon vid"><i class="fa fa-play"><time>1:29</time></i></span>
                                    <em>LI's Calabro Airport potential spot for Amazon's HQ</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/business/long-island-hires-and-promotions-ingrid-trouv%C3%A9-children-s-center-at-ucp-1.14295037" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14295035.1506622665!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="Ingrid Trouvé of Sayville has been appointed director" title="Ingrid Trouvé of Sayville has been appointed director..."/>
    				                    <em>Ingrid Trouvé joins Children’s Center at UCP </em>
				  </a>
                    		  		  				  			  			  		  				  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		    
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="https://nwsdy.li/2xFttWq"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  
  <div class="bottomAlert">
<div class="container">
<p>
By using this site, you agree to our
<a href="/privacy">Privacy policy.</a>
</p>
<a class="btn gBtn" href="#">OK</a>
</div>
</div>  <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="http://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="http://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="http://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="http://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="http://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="http://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="http://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="http://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="http://longisland.news12.com">News 12</a></dd>
                        <dd><a href="http://www.amny.com/">am New York</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="http://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Newsday Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="http://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="http://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com">News</a></dt>
                        <dd><a href="http://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="http://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="http://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="http://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="http://www.newsday.com/business">Business</a></dd>
                        <dd><a href="http://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="http://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="http://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="http://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="http://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="http://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="http://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="http://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="http://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="http://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="http://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="http://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/circus">Circus</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="http://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="http://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='//www.newsday.com/lifestyle/holidays/halloween'>Halloween</a></dd>
                        <dd><a href='http://www.newsday.com/entertainment/nassau-coliseum'>Nassau Coliseum</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="http://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="http://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="http://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="http://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="http://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="http://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="http://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="http://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="http://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="http://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="http://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="http://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="http://pqasb.pqarchiver.com/newsday/search.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="http://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="http://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="http://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="http://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="http://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="http://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="http://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="http://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="http://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="http://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="http://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.14294700&amp;d=/2.810/2.814';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
jQuery.ajax({
url: '/logger/p.gif?a=1.14294700&d=/2.810/2.814&type=MIXEDTYPE&ct=430_432,430,0',
type: 'POST'
});
</script>
													
<div>
<input type="hidden" id="pageSection" value="Newsday:Business" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"li officials offer belmont, heartland to amazon as hq sites - newsday:business","server":"Newsday","sitesection":"Business","sitesubsection":"Business","sitesubsection2":"Business","sitesubsection3":"Business","sitesubsection4":"Business","contenttitle":"LI officials offer Belmont, Heartland to Amazon as HQ sites","contentitemid":"1.14294700","contentsource":"newsday","hier":"Newsday:Business","omnicode":"","browser":"unknown","gate":"false","isopen":"3","section":"Business","author":"Newsday Staff","pubdate":"1506621660808","contentview":"web","contenttype":"article","setgated":"true","pcount":"9","mrelated":"top-image,video"}'></div>
		<div class="over close">
		<div id="inters" class="blue">
			<a href="#" class="x close"><span></span></a>
			<strong>Sorry to interrupt...</strong>
			<h3>Your first 5 are free</h3>
  		    <p>Access to Newsday is free for Optimum customers.</p>
			<p>Please enjoy 5 complimentary views to articles, photos, and videos during the next 30 days.</p>
			<div>
				<a class="btn gbtn logInbtn" href="/login">LOGIN</a> <a href="/onlineaccess" class="btn yellow">SUBSCRIBE</a>
			</div>
		</div>
	</div>
<script>var adzone = "/5819/cblvsn.nwsd.business/home_article";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=n179"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
 <script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
 <script src="/build/custom_article_nd.min.js?v=n179"></script>
  <div id="recommended" data-contentid="14294700"></div>
 <script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  