<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/business/student-loans-college-1.17757939" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/business/student-loans-college-1.17757939">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/business/student-loans-college-1.17757939" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/business/student-loans-college-1.17757939" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/business/student-loans-college-1.17757939" />
	<title>Avoiding desperation on those student loans
 | Newsday</title>
<meta name="description" content="Desperation can lead to questionable decisions. In a new survey commissioned by LendEDU, which provides information about student loans, 46 percent of the nearly 1,000 people polled with student loan " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.17759683.1522447896!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,business,source,personal finance">
<meta property="og:title" content="Avoiding desperation on those student loans
"/>
<meta property="og:url" content="https://www.newsday.com/business/student-loans-college-1.17757939"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.17759683.1522447896!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Desperation can lead to questionable decisions. In a new survey commissioned by LendEDU, which provides information about student loans, 46 percent of the nearly 1,000 people polled with student loan "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Avoiding desperation on those student loans
"/>
<meta name="twitter:description" content="Desperation can lead to questionable decisions. In a new survey commissioned by LendEDU, which provides information about student loans, 46 percent of the nearly 1,000 people polled with student loan "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.17759683.1522447896!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251986"/>
 <meta name="sailthru.date" content="Sat, 31 Mar 2018 06:00:00 -0400" />
 <meta name="sailthru.title" content="Avoiding desperation on those student loans
" />
 <meta name="sailthru.tags" content="newsday,business,source,personal finance" />
 <meta name="sailthru.author" content="Sheryl Nance-Nash" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n187"></noscript>
  <style>
#header.thirdHeader #all {display:none;}
/* Crossword Promo - MC */
.cwlink {display: inline-block;border: 1px solid #000;position: relative;color: #000;font-size: 12px;padding: 8px 32px 8px 62px;overflow: hidden;line-height: 1.2em;z-index:1;background:#FFF;}
.cwlink i, .cwlink img {position:absolute;top: 50%;transform: translateY(-50%);font-size:20px;}
.cwlink img {left:3px;max-width: 40px;}
.cwlink strong {font-size:16px;display:block;}
.cwlink i {right:18px;}
/*desk */
#main {position:relative;}
#topCarousel .paper {right: 0;top: 120px;}
#topCarousel ul ul, #topCarousel.c ul {margin-top:48px;padding:0;background:#FFF;position:relative;z-index:2;}
#topCarousel.xli .carousel ul {margin-top:0;}
#topCarousel.xli, #topCarousel.xli .carousel {height:450px;}
#topCarousel.xli .paidby {top:-24px;}
#topCarousel h1, #topCarousel h2 {position: relative;top: -14px;font-size: 26px;font-weight: 900;padding-bottom: 8px;letter-spacing: -0.04em;}
#bodyContainer .cwlink {position: relative;float: right;top: 58px;right: 16px;margin-top: -46px;}
/* Mobile */
article .cwlink {display: block;margin: 0 8px 12px;padding: 16px 32px 16px 72px;font-size: 16px;}
article .cwlink img {max-width: 54px;left:6px;}
article .cwlink strong {font-size:22px;}

@media (min-width:800px) {
#topCarousel {height: 454px;padding-top: 22px;}
}


/* ND-9260 --- Issues with Media Captions JS */
.pg figcaption strong {
  color: #fff;
}

</style>
        <link href="/build/newsday-business.min.css" rel="stylesheet" type="text/css" />
<style>
/* ND-9260 --- Issues with Media Captions JS */
.pg figcaption strong {
  color: #fff;
}
</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n187"></script></head>
	<body id="business" class="newsday caseB">
<header id="masthead" role="banner" v="n187">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="http://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/sports/basketball/liberty/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>39&deg;</em>
         </span>
       <time datetime="2018-03-31">3/31/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/spring'>Spring</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="http://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/sports/basketball/liberty/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>39&deg;</em>
         </span>
       <time datetime="2018-03-31">3/31/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?modify=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href=" https://www.newsday.com/sports/baseball/2018-mlb-preview-yankees-mets-1.17628450 ">Newsday's 2018 baseball preview<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-oheka-shooting-politics/">One man's rise shines light on LI's corrosive system<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">What hospitals offer expecting parents<i class="angle-right"></i></a></li>                  	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		   											    		
		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/business">Business</a></strong>
        			      <h1>Avoiding desperation on those student loans
</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.17759683.1522448288!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Student loan debt can lead people to make" width="768" height="431" />
                <p class="caption">
	 Student loan debt can lead people to make desperate moves. Reason should prevail.      Photo Credit: Getty Images/iStockphoto     </p>
    </div>
<div class="byline">
  <div>
     <strong>By Sheryl Nance-Nash</strong>         	Special to Newsday    
  					   <time itemprop="datePublished" datetime="2018-03-31T06:00:00-05:00">Updated March 31, 2018 6:00 AM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2Gla9W5"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>Desperation can lead to questionable decisions. </P>
															<p>In a new survey commissioned by LendEDU, which provides information about student loans, 46 percent of the nearly 1,000 people polled with student loan debt said they would be willing to delay collecting Social Security for partial or complete student loan forgiveness. </P>
				    										<p>There was even a legislative attempt to give student debtors such an option. The Student Security Act of 2017 — federal legislation that failed to pass last year — would have granted $550 in student loan forgiveness for each month a student debtor was willing to raise his or her full retirement age, or $6,600 per year, to a maximum forgiveness of $40,150. </P>
															          					<p>The nearly $1.5 trillion owed for student loans is severely cramping the finances of a stranglehold on a generation, but experts say there are other options than such a drastic move. </P>
				    					        	<div class="teadsAd"></div>
							<p>•Would it be worth the sacrifice? “Trading in and pushing back social security would reduce an important benefit that could be pivotal to your retirement later in life,” says Andrew Rombach, a contributing editor for LendEDU in Hoboken, New Jersey. “You could make bad decisions that increase the need for social security later on — only to be barred from this benefit for a time.” </P>
				    										<p>•Explore other options: Find the best repayment plan for your situation. “If you’re doing well in your career, explore refinancing your loans to a lower interest rate. If you work for a nonprofit or the government, sign up for Public Service Loan Forgiveness.If you’re struggling to make your monthly payments and are on the verge of default, go for one of the federal income-driven repayment plans,” says Brandon Yahn, founder of StudentLoansGuy.com. </P>
				    										<p>•Tap your employer. There is a trend in companies offering help with student loan repayment. For example, Crystal &amp; Company a Manhattan insurance brokerage firm provides employees up to $10,000 to repay student debt. </P>
				    				  		<aside class="left">
  			            	<div class="container newsletterSignup">
    	<div class="leftBox">
	      	<h3>Get the Biz Briefing newsletter!</h3>
	      	<p>The latest LI business news in your inbox Monday through Friday.</p>    	</div>
	    <div class="rightBox" data-confirm="">
	      <form id="subscribeForm" action="/managenewsletters" method="POST">
	       <div class="formBorder">
	        <input type="text" class="form-control" name="userContact" value="" placeholder="Email address" required="required">
	        <input type="hidden" name="sub" value="ND_edit_daily_business_masterlist" />
			<input type="hidden" name="requestType" value="new_subscription" />
			<input type="hidden" name="responseType" value="json" />
			<input type="hidden" name="version" value="2" />
			<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
			<input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_DailyBusiness_0717" />
			<input type="hidden" name="email" value="" />			<input type="hidden" name="grc-response" value="">			<input type="hidden" name="nsource" value="A">		   </div>
		   <p class="error" style="display:none;"></p>
			<a class="btn disable" href="#">Sign up</a> 
	      </form>
	      <div class="signupSuccess"></div>
	      <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>

	    </div>
	    	       <div class="not-loggedin" style="display:none;">
	   	     <p></p>
	   	   </div>
	    	</div>

  		</aside>
		
				<div class="byline bot">
	  	  <div>
	     <strong>By Sheryl Nance-Nash</strong> 	    	    	Special to Newsday	    	  		  </div>
	  	</div>
			</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2Gla9W5"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/news/region-state/nassau-assessement-plan-1.17763696">State pols: Nassau reassessment effort quashed</a></li>                            	      	  	        	        				        				<li><a href="/long-island/crime/suffolk-judge-burglary-arrest-underwear-1.17750072">State: Arrested judge temporarily relieved of duties</a></li>                            	      	  	        	        				        				<li><a href="/long-island/crime/assault-baldwin-bowling-center-1.17766015">Suspect sought in bowling center slashing</a></li>                            	      	  	        	        				        				<li><a href="/long-island/suffolk/beach-hut-suffolk-beaches-1.17742053">New concessionaire takes over Suffolk beaches</a></li>                            	      	  	        	        				        				<li><a href="/sports/college/college-basketball/uconn-notre-dame-ncaa-womens-final-four-1.17768996">Notre Dame stuns UConn on last-second shot in OT</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>More news</h3>
	        	        				    				   				<div class="tout">
	          		<a class="imgLink" href="https://projects.newsday.com/long-island/influential-women-long-island-history/">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17734566.1522423077!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Christine Jorgensen, a former Massapequa resident who shocked" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17734566.1522423077!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Christine Jorgensen, a former Massapequa resident who shocked" width="384" height="216" />
					</a>
					<a href="https://projects.newsday.com/long-island/influential-women-long-island-history/"><strong>How 12 LI women changed politics, art and more</strong></a>
		        </div>
                            	      	        	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/air-national-guard-funeral-1.17764452">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17769048.1522469724!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Master Sgt. Christopher J. Raguso, seen in an" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17769048.1522469724!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Master Sgt. Christopher J. Raguso, seen in an" width="384" height="216" />
					</a>
					<a href="/long-island/air-national-guard-funeral-1.17764452"><strong>Funeral today for LI’s Christopher Raguso </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/otters-eagles-sharks-1.17763909">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17763907.1522467430!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Carolyn Bunn photographed an otter with its catch," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17763907.1522467430!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Carolyn Bunn photographed an otter with its catch," width="384" height="216" />
					</a>
					<a href="/long-island/otters-eagles-sharks-1.17763909"><strong>Across LI: Otters, eagles and sharks, oh my</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/nassau/edward-mangano-harendra-singh-nassau-1.17768323">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17546573.1521590698!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Harendra Singh leaves federal court in Central Islip" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17546573.1521590698!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Harendra Singh leaves federal court in Central Islip" width="384" height="216" />
					</a>
					<a href="/long-island/nassau/edward-mangano-harendra-singh-nassau-1.17768323"><strong>Mangano defense attacks Singh</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/crime/assault-baldwin-bowling-center-1.17766015">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17766013.1522460421!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Nassau police released these photos of a man" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17766013.1522460421!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Nassau police released these photos of a man" width="384" height="216" />
					</a>
					<a href="/long-island/crime/assault-baldwin-bowling-center-1.17766015"><strong>Suspect sought in bowling center slashing</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/lifestyle/fashion-and-shopping/fixer-upper-long-island-1.17755370">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.17755369.1522444709!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Karline Schmieder and her son, Graham, inspect a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.17755369.1522444709!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Karline Schmieder and her son, Graham, inspect a" width="384" height="216" />
					</a>
					<a href="/lifestyle/fashion-and-shopping/fixer-upper-long-island-1.17755370"><strong>Where to shop 'Fixer Upper' style on LI</strong></a>
		        </div>
                            	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="http://pqasb.pqarchiver.com/newsday/search.html">Archives</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
<div id="recaptcha" class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LfSNT0UAAAAAERGovrgDjzfX92aluEsU54ViE6b" data-size="invisible">
</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/home/home";var frontType = "0";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>

<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>

			<script defer src="/shell/js/article.min.js?v=n187"></script>
				
	                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/business/student-loans-college-1.17757939",
    "headline": "Avoiding desperation on those student loans
",
    "datePublished": "2018-03-31T06:00:00-05:00",
    "dateModified": "2018-03-30T18:11:13-05:00",
    "description": "Desperation can lead to questionable decisions. In a new survey commissioned by LendEDU, which provides information about student loans, 46 percent of the nearly 1,000 people polled with student loan ",
    "author": {
    "@type": "Person",
    "name": "Sheryl Nance-Nash"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.17759683.1522447896!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/business", "name": "Business" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.17757939&amp;d=/2.810/2.814';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.17757939&d=/2.810/2.814&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																<div>
<input type="hidden" id="pageSection" value="Newsday:Business" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Avoiding desperation on those student loans
 - Newsday:Business","server":"Newsday","sitesection":"Business","sitesubsection":"Business","sitesubsection2":"Business","sitesubsection3":"Business","sitesubsection4":"Business","contenttitle":"Avoiding desperation on those student loans
","contentitemid":"1.17757939","contentsource":"newsday","hier":"Newsday:Business","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Business","author":"Sheryl Nance-Nash","pubdate":"1522490400000","contentview":"web","contenttype":"article","setgated":"true","setblocked":"true","pcount":"7","mrelated":"top-image,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
