<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/business/toys-r-us-closing-last-day-1.19468962" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/business/toys-r-us-closing-last-day-1.19468962">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/business/toys-r-us-closing-last-day-1.19468962" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/business/toys-r-us-closing-last-day-1.19468962" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/business/toys-r-us-closing-last-day-1.19468962" />
	<title>Toys R Us to close last stores, including all LI locations, by Friday | Newsday</title>
<meta name="description" content="The bankrupt chain's demise marks the end of an era for generations of kids who grew up with the stores' iconic Geoffrey the giraffe mascot.&nbsp;" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.19468963.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,business,source">
<meta property="og:title" content="Toys R Us to close last stores by Friday"/>
<meta property="og:url" content="https://www.newsday.com/business/toys-r-us-closing-last-day-1.19468962"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.19468963.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The bankrupt chain's demise marks the end of an era for generations of kids who grew up with the stores' iconic Geoffrey the giraffe mascot.&nbsp;"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Toys R Us to close last stores by Friday"/>
<meta name="twitter:description" content="The bankrupt chain's demise marks the end of an era for generations of kids who grew up with the stores' iconic Geoffrey the giraffe mascot.&nbsp;"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.19468963.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251986"/>
 <meta name="sailthru.date" content="Thu, 28 Jun 2018 09:55:59 -0400" />
 <meta name="sailthru.title" content="Toys R Us to close last stores by Friday" />
 <meta name="sailthru.tags" content="newsday,business,source" />
 <meta name="sailthru.author" content="The Associated Press" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n185-3c"></noscript>
  <style>
#bstrip.promo .badge {
   /* max-width: 165px;
    text-transform: uppercase;
    height: 100%; */
    padding: 14px 12px 12px 14px;
}
</style>
<style>
#header.thirdHeader #all {display:none;}
/* Crossword Promo - MC */
.cwlink {display: inline-block;border: 1px solid #000;position: relative;color: #000;font-size: 12px;padding: 8px 32px 8px 62px;overflow: hidden;line-height: 1.2em;z-index:1;background:#FFF;}
.cwlink i, .cwlink img {position:absolute;top: 50%;transform: translateY(-50%);font-size:20px;}
.cwlink img {left:3px;max-width: 40px;}
.cwlink strong {font-size:16px;display:block;}
.cwlink i {right:18px;}
/*desk */
#main {position:relative;}
#topCarousel .paper {right: 0;top: 120px;}
#topCarousel ul ul, #topCarousel.c ul {margin-top:48px;padding:0;background:#FFF;position:relative;z-index:2;}
#topCarousel.xli .carousel ul {margin-top:0;}
#topCarousel.xli, #topCarousel.xli .carousel {height:450px;}
#topCarousel.xli .paidby {top:-24px;}
#topCarousel h1, #topCarousel h2 {position: relative;top: -14px;font-size: 26px;font-weight: 900;padding-bottom: 8px;letter-spacing: -0.04em;}
#bodyContainer .cwlink {position: relative;float: right;top: 58px;right: 16px;margin-top: -46px;}
/* Mobile */
article .cwlink {display: block;margin: 0 8px 12px;padding: 16px 32px 16px 72px;font-size: 16px;}
article .cwlink img {max-width: 54px;left:6px;}
article .cwlink strong {font-size:22px;}

@media (min-width:800px) {
#topCarousel {height: 454px;padding-top: 22px;}
}


/* ND-9260 --- Issues with Media Captions JS */
.pg figcaption strong {
  color: #fff;
}

</style>
        <link href="/build/newsday-business.min.css" rel="stylesheet" type="text/css" />
<style>
/* ND-9260 --- Issues with Media Captions JS */
.pg figcaption strong {
  color: #fff;
}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px) {
.ad.fullBanner {margin:0;}
}


</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n185-3c"></script></head>
		<body id="business" class="newsday casea">
<header id="masthead" role="banner" v="n185-3c">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>

<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a25d51dfb4051f9f177d103d73233c45602356f9" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/long-island/towns/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-06-28">6/28/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a25d51dfb4051f9f177d103d73233c45602356f9" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/fourth-of-july'>July 4th</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/long-island/towns/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-06-28">6/28/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?modify=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://www.newsday.com/sports/media/wfan-overnight-john-jastremski-tony-paige-1.19341313">Life as a WFAN overnight host<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/restaurants/feed-me-tv-season-3/">Behind the scenes at a top LI steakhouse<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-oheka-shooting-politics/">One man's rise shines light on LI's corrosive system<i class="angle-right"></i></a></li>                  		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		   											    		
		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/business">Business</a></strong>
        			      <h1>Toys R Us to close last stores, including all LI locations, by Friday</h1>
          <p>The bankrupt chain's demise marks the end of an era for generations of kids who grew up with the stores' iconic Geoffrey the giraffe mascot. </p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.19468963.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Empty shelves earlier this month at the Toys" width="768" height="431" />
            <p class="caption">
	  Empty shelves earlier this month at the Toys R Us in Massapequa.       Photo Credit: Linda Rosier     </p>
  </div>

<div class="byline">
  <div>
     <strong>By The Associated Press</strong>     
  			   		   <time itemprop="datePublished" datetime="2018-06-28T09:55:59-05:00">Updated June 28, 2018 9:55 AM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2MvuG8X"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<p>Toys R Us is closing its last U.S. stores by Friday, including all of its remaining Long Island locations. It's&nbsp;the end of a chain known to generations of children and parents for its sprawling stores, brightly colored logo and Geoffrey the giraffe mascot.</p>
												        				  <p>But many of the children who happily sang the &quot;I don't wanna grow up, I'm a Toys R Us kid&quot; jingle grew into busy parents who found shopping online more convenient. The company, which also owned the Babies R Us chain, was hobbled by $5 billion in debt after a leveraged buyout that left it unable to invest and keep up.</p>
				    													  <p>As the last of the U.S. stores close, more than 30,000 workers will be looking for work. Toys R Us' troubles have also shaken some big toy makers such as Mattel and Hasbro.</p>
									  									    		<div id="rlm_1_image">
	<aside class="mediaCell">
	<figure>
			              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19468964.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Going Out of Business signs earlier this month" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19468964.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Going Out of Business signs earlier this month" width="768" height="431" />
		<figcaption class="caption">Going Out of Business signs earlier this month at the Toys R Us in Massapequa. Photo Credit: Linda Rosier</figcaption>
		</figure>
	</aside>
</div>
			                      							          		        				  <p>Customers who were still devoted will be looking elsewhere to shop. Retailers such as Walmart and Target are expanding their toy aisles to fill the hole, while Party City is opening 50 pop-up toy shops this fall.</p>
				    					        	<div class="teadsAd"></div>
				        				  <p>Toys R Us filed for Chapter 11 reorganization last fall and pledged to stay open, but had poor sales during the critical holiday season as customers and vendors shied away. In January, it announced plans to close about 180 stores, but then in March it said it would liquidate the rest of the 700-plus stores.</p>
				    							        				  <p>At the time, the company had&nbsp;12 Toys R Us and four Babies R Us locations on Long Island. Some of those have already closed.</p>
				    									    <p>Will the Toys R Us name and mascot disappear forever? An auction for the company's name, baby shower registry and various trademarks is set for late July. The 16-foot tall statue of Geoffrey the Giraffe that greeted visitors at Toys R Us headquarters in Wayne, New Jersey, will be moved to a children's hospital in the state.</p>
			      		<aside class="left">
      			            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Get the Biz Briefing newsletter!</h3>
	  	  <p>The latest LI business news in your inbox Monday through Friday.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_daily_business_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a25d51dfb4051f9f177d103d73233c45602356f9" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_DailyBusiness_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>

      		</aside>
      		        							        				  <p>Many long-time employees were hoping to retire at a place they called home.</p>
				    							        				  <p>&quot;I'm never going to have a job like Toys R Us,&quot; said long-time employee Patty Van Fossan, 54, from Boardroom, Ohio, who was among a group of workers at protests in New York, fighting for severance that they believe they are owed. &quot;It was the best job I had. I was surrounded by children.&quot;</p>
				    													  <p><em>With Newsday staff</em></p>
									  									    		<div id="rlm_2_image">
	<aside class="mediaCell">
	<figure>
			              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19468965.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Allison Lemaire Koutsis shopped for holiday gifts earlier" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19468965.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Allison Lemaire Koutsis shopped for holiday gifts earlier" width="768" height="431" />
		<figcaption class="caption">Allison Lemaire Koutsis&nbsp;shopped for holiday gifts earlier in June at the Toys R Us in Massapequa. Photo Credit: Linda Rosier</figcaption>
		</figure>
	</aside>
</div>
			                      				  	
				<div class="byline bot">
	  	  <div>
	     <strong>By The Associated Press</strong> 	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2MvuG8X"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    	   					<a href="https://projects.newsday.com/lifestyle/family/toys-r-us-closing/#!/"><strong>What is your favorite memory of Toys R Us?</strong>Going to Toys R Us, "the biggest toy store there is, gee whiz!" has created decades of memories for kids and adults alike.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    	       					<a href="/lifestyle/family/independent-toy-stores-games-collectibles-1.17522606"><strong>13 independent toy stores on LI</strong>There's no shortage of independent toy stores.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				                        </div>
            </div>
            				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/long-island/public-sector-unions-scotus-1.19462041">Court's union ruling no surprise to LI labor leaders</a></li>                            	      	  	        	        				        				<li><a href="/long-island/crime/massapequa-mom-dragged-by-car-1.19466195">Cops: Daughter dragged mom with car during fight</a></li>                            	      	  	        	        				        				<li><a href="/long-island/joel-rifkin-serial-killer-anniversary-1.19459882">Joel Rifkin case stunned LI 25 years ago</a></li>                            	      	  	        	        				        				<li><a href="/long-island/suffolk/pedestrian-killed-huntington-1.19467196">Pedestrian killed in Huntington crash, police say</a></li>                            	      	  	        	        				        				<li><a href="/long-island/nassau/hempstead-schools-discrimination-lawsuit-1.19464561">Ex-employee sues school district for discrimination</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Business top stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/arts-culture-theater-dance-gdp-1.19457885">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19457894.1530187537!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Parrish Art Museum in Water Mill, seen" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19457894.1530187537!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Parrish Art Museum in Water Mill, seen" width="115" height="86" />
	            	</a>
		            <a href="/business/arts-culture-theater-dance-gdp-1.19457885">
		              <strong>LI cultural art institutions spend $1.8 billion a year</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/capital-one-1.19469069">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19469070.1530194430!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Capital One will close 16 branches on Long" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19469070.1530194430!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Capital One will close 16 branches on Long" width="115" height="86" />
	            	</a>
		            <a href="/business/capital-one-1.19469069">
		              <strong>Capital One to close 16 branches on LI, lay off 100</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/garden-city-park-bagels-orangetheory-1.19460746">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19460747.1530195538!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Orangetheory Fitness and Bagels N A Hole Lot" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19460747.1530195538!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Orangetheory Fitness and Bagels N A Hole Lot" width="115" height="86" />
	            	</a>
		            <a href="/business/garden-city-park-bagels-orangetheory-1.19460746">
		              <strong>Retail Roundup: Bagel store, gym to be neighbors</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/small-financial-mistakes-that-can-cost-you-1.19437794">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19437795.1530102391!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Move your 401(k) money into an IRA to" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19437795.1530102391!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Move your 401(k) money into an IRA to" width="115" height="86" />
	            	</a>
		            <a href="/business/small-financial-mistakes-that-can-cost-you-1.19437794">
		              <strong>Small financial mistakes that could cost you big</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/long-island-fight-boxing-charity-1.19443186">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19443187.1530106086!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Stephany "Stone Cold" Giovinazzo, left, boxes with Christen" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19443187.1530106086!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Stephany "Stone Cold" Giovinazzo, left, boxes with Christen" width="115" height="86" />
	            	</a>
		            <a href="/business/long-island-fight-boxing-charity-1.19443186">
		              <strong>LI Fight for Charity announces volunteer boxers</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/business/national-response-great-river-environment-1.19452847">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18546906.1530153395!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The NRC Liberty, docked in Miami, is an" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18546906.1530153395!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The NRC Liberty, docked in Miami, is an" width="115" height="86" />
	            	</a>
		            <a href="/business/national-response-great-river-environment-1.19452847">
		              <strong>LI company to be sold for $662.5 million, go public</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>More news</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/suffolk/pedestrian-killed-huntington-1.19467196">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19467197.1530183195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Suffolk County police at the scene Thursday morning" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19467197.1530183195!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Suffolk County police at the scene Thursday morning" width="384" height="216" />
					</a>
					<a href="/long-island/suffolk/pedestrian-killed-huntington-1.19467196"><strong>Pedestrian killed in Huntington crash, police say</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/suffolk/eagle-scout-birchwood-park-wheelchair-1.19462071">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19462072.1530186045!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Anthony D'Arrigo, seen here on June 14 on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19462072.1530186045!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Anthony D'Arrigo, seen here on June 14 on" width="384" height="216" />
					</a>
					<a href="/long-island/suffolk/eagle-scout-birchwood-park-wheelchair-1.19462071"><strong>A friend's childhood promise fulfilled for others</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/lifestyle/family/musical-theatre-three-port-jefferson-1.19360451">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19360452.1529758190!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="&quot;The Princess Who Saved a Dragon&quot; premieres July" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19360452.1529758190!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="&quot;The Princess Who Saved a Dragon&quot; premieres July" width="384" height="216" />
					</a>
					<a href="/lifestyle/family/musical-theatre-three-port-jefferson-1.19360451"><strong>Original kids musical debuts on LI</strong></a>
		        </div>
                            	      	  	        	        				    				   				<div class="tout">
	          		<a class="imgLink" href="https://projects.newsday.com/nation/immigration-numbers/">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19347952.1530196500!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A demonstrator hold up a sign during a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19347952.1530196500!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A demonstrator hold up a sign during a" width="384" height="216" />
					</a>
					<a href="https://projects.newsday.com/nation/immigration-numbers/"><strong>522 reunited children and other immigration numbers</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/business/arts-culture-theater-dance-gdp-1.19457885">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19457894.1530187537!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Parrish Art Museum in Water Mill, seen" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19457894.1530187537!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Parrish Art Museum in Water Mill, seen" width="384" height="216" />
					</a>
					<a href="/business/arts-culture-theater-dance-gdp-1.19457885"><strong>LI cultural art institutions spend $1.8 billion a year</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/nassau/hempstead-schools-discrimination-lawsuit-1.19464561">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19465777.1530187777!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Hempstead School offices at 185 Peninsula Blvd. on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19465777.1530187777!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Hempstead School offices at 185 Peninsula Blvd. on" width="384" height="216" />
					</a>
					<a href="/long-island/nassau/hempstead-schools-discrimination-lawsuit-1.19464561"><strong>Ex-employee sues school district for discrimination</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/business/home";var frontType = "0";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>

			<script defer src="/shell/js/article.min.js?v=n185-3c"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/business/toys-r-us-closing-last-day-1.19468962",
    "headline": "Toys R Us to close last stores by Friday",
    "datePublished": "2018-06-28T09:43:28-05:00",
    "dateModified": "2018-06-28T09:56:00-05:00",
    "description": "The bankrupt chain's demise marks the end of an era for generations of kids who grew up with the stores' iconic Geoffrey the giraffe mascot.&nbsp;",
    "author": {
    "@type": "Person",
    "name": "The Associated Press"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.19468963.1530194159!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/business", "name": "Business" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.19468962&amp;d=/2.810/2.814';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.19468962&d=/2.810/2.814&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																						<div>
<input type="hidden" id="pageSection" value="Newsday:Business" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Toys R Us to close last stores, including all LI locations, by Friday - Newsday:Business","server":"Newsday","sitesection":"Business","sitesubsection":"Business","sitesubsection2":"Business","sitesubsection3":"Business","sitesubsection4":"Business","contenttitle":"Toys R Us to close last stores, including all LI locations, by Friday","contentitemid":"1.19468962","contentsource":"newsday","hier":"Newsday:Business","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Business","author":"The Associated Press","pubdate":"1530194159388","contentview":"web","contenttype":"article","setgated":"true","setblocked":"true","pcount":"10","mrelated":"top-image,image"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=464792237';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
