<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/entertainment/movies/wonder-woman-1984-1.50098806" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/entertainment/movies/wonder-woman-1984-1.50098806">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/entertainment/movies/wonder-woman-1984-1.50098806" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/entertainment/movies/wonder-woman-1984-1.50098806" />
<title>'Wonder Woman 1984' hopes to lasso a little holiday joy | Newsday</title>
<meta name="description" content="Patty Jenkins wasn&rsquo;t even finished making &quot;Wonder Woman&quot; when she started dreaming up a sequel for her and star Gal Gadot. The first film had the weight of both female-fronted superhero films and fema" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/entertainment/movies/wonder-woman-1984-1.50098806">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="entertainment,newsday,action and adventure movies,movies,science fiction and fantasy movies,family movies,source,chris pine,charles roven,kristen wiig,patty jenkins,gal gadot,pedro pascal,denis villeneuve,christopher nolan,lindsey bahr,film-wonder woman 1984">
<meta property="og:title" content="'Wonder Woman 1984' hopes to lasso a little holiday joy"/>
<meta property="og:url" content="https://www.newsday.com/entertainment/movies/wonder-woman-1984-1.50098806"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Patty Jenkins wasn&rsquo;t even finished making &quot;Wonder Woman&quot; when she started dreaming up a sequel for her and star Gal Gadot. The first film had the weight of both female-fronted superhero films and fema"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="'Wonder Woman 1984' hopes to lasso a little holiday joy"/>
<meta name="twitter:description" content="Patty Jenkins wasn&rsquo;t even finished making &quot;Wonder Woman&quot; when she started dreaming up a sequel for her and star Gal Gadot. The first film had the weight of both female-fronted superhero films and fema"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.3681426"/>
 <meta name="sailthru.date" content="Sun, 20 Dec 2020 15:19:32 -0500" />
 <meta name="sailthru.title" content="'Wonder Woman 1984' hopes to lasso a little holiday joy" />
 <meta name="sailthru.tags" content="entertainment,newsday,action and adventure movies,movies,science fiction and fantasy movies,family movies,source,chris pine,charles roven,kristen wiig,patty jenkins,gal gadot,pedro pascal,denis villeneuve,christopher nolan,lindsey bahr,film-wonder woman 1984" />
 <meta name="sailthru.author" content="The Associated Press" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n2012.1" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n2012.1" rel="stylesheet" type="text/css" />
	</noscript>
          <style>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</style>

<script>
var dnc_vid_id;
var dnc_player;

window.addEventListener("DOMContentLoaded", function(){ 
	console.log("Tweaking DOM");
	dnc_player = document.querySelector("[data-video-id='6181858609001']");
        if (!!dnc_player) {
 	  dnc_player.dataset.config = JSON.stringify({muted: true, autoplay: true, playsinline: true});

 	  dnc_video_override();
        }
});

var dnc_video_override = function(){
	if(typeof videojs !== "undefined"){
		dnc_player = document.querySelector("[data-video-id='6181858609001']");
		dnc_vid_id = dnc_player.id;
		
		var dnc_player_js = videojs.getPlayer(dnc_vid_id);

		if(!dnc_player_js){
			setTimeout(function(){
				dnc_video_override();
			}, 250);
		} else{
			console.log("Binding to play");
			dnc_player_js.on("play", function(e){
				console.log("Playback began. Disabling mouseover");
				$(dnc_player).off();
			});
		}
	} else{
		setTimeout(function(){
			dnc_video_override();
		}, 250);
	}
}


</script>
   							<script defer src="/shell/js/ads.min.js?v=n2012.1"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n2012.1" async></script>
			</head>
							<body id="entertainment" class="newsday  ">
																																				<header id="masthead" role="banner" v="n2012.1">
					<div class="container">
						<div class="headL">
							<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
																<div class="deals" data-rdy="true" style="display:none;">
									<a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
								</div>
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<a href="#" class="loggedin MG2MyAccount"><span></span><em>ACCOUNT</em></a>
								<a href="/subscribe" class="tBtn subacct MG2Subscribe" id="MG2Subscribe" style="display: none;"><strong><em>Subscribe</em></strong></a>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live" title="Events">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
								<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon11"></i>
         <em>34&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-12-20">12/20/2020</time>
         <strong>Good Afternoon</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Gift guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon11"></i>
         <em>34&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-12-20">12/20/2020</time>
         <strong>Good Afternoon</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
										<strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
								</div>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/join/55i/newsdaysignup" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
								  		                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/entertainment">Entertainment</a><a href="/entertainment/movies">Movies</a></strong>
	 	        			      <h1>'Wonder Woman 1984' hopes to lasso a little holiday joy</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Gal Gadot plays the eponymous superhero in &quot;Wonder"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Gal Gadot plays the eponymous superhero in &quot;Wonder"  /></noscript>
      <p class="caption">
	  Gal Gadot plays the eponymous superhero&nbsp;in &quot;Wonder Woman 1984.&quot; (Warner Bros. Pictures/TNS)       Credit: Warner Bros. Pictures / TNS     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By The Associated Press</strong>
             
  			   		   <time datetime="2020-12-20T15:19:32-05:00">December 20, 2020 3:19 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>Patty Jenkins wasn’t even finished making "Wonder Woman" when she started dreaming up a sequel for her and star Gal Gadot. The first film had the weight of both female-fronted superhero films and female-directed blockbusters on its shoulders and had yet to prove the skeptics wrong. But Jenkins had a hunch it was going to be a success.</p>
																																					      				  <p>Besides, she thought, she hadn’t technically gotten to make a "Wonder Woman" film yet.</p>
						  																														      				  <p>"That first film was a birth of a hero," Jenkins said. "Now I wanted to do something with that hero."</p>
						  																														      				  <p>There was never a specific threshold that the first had to meet, but producer Charles Roven said a follow-up was "undeniable." "Wonder Woman" was not only a critical and box office success, making $821 million globally, but it also hit a cultural nerve. It became the event film that everyone had dreamed and Jenkins knew that it was time to ask for what she wanted and deserved.</p>
						  																																					      				  <p>On the sequel's long journey to audiences, Jenkins would secure a historic and equitable raise for herself, figure out a way to resurrect Chris Pine’s character from the dead and agree to a release plan that even a few months ago would have been unthinkable: Putting the $200 million film in theaters and on HBO Max, for free, on Christmas Day.</p>
						  																														      				  <p>"Wonder Woman 1984," a poppy, maximalist fast-forward in Diana Prince’s journey set in an age of excess, ups the ante with action, practical effects and globe-trotting that even James Bond would find grueling. Over the course of the 8-month shoot, the stunt and effects teams — and often Gadot — were put to the test executing wildly ambitious sequences including an Amazonian games with 242 stunt women, a difficult midair rescue requiring complex wire rig work in a real mall’s atrium and a 360-degree aerial truck flip that had never been done before.</p>
						  																																  <p>"I don’t believe that sequels always have to be bigger. And I think you can get in a lot of trouble doing that," Jenkins said. "But in this case, I was actually aiming for a very specific thing, which is the type of ’80s movies that I saw that were colossal extravaganzas for the whole family and joyful on every level."</p>
						  				  	<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for Newsday's Entertainment newsletter</label>
	  	  <p>Get the latest on celebs, TV and more.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_entertainment_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="645235d77fedfd12b4731c5b934a58b419f1d990" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																																			      				  <p>The film, which plops audiences into the neon-hued 1980s, introduces two villains from the comics in the insecure scientist Barbara Minerva turned rival, Cheetah, played by Kristen Wiig, and the ambitious businessman Maxwell Lord, played by Pedro Pascal ("The Mandalorian"). Both put a changed Diana to the test.</p>
						  																														      				  <p>"We find a very different Diana than the wide-eyed one that we established in the first one," Gadot said. "She’s very lonely."</p>
						  																														      				  <p>But she gets a glimpse of happiness when Pine’s Steve Trevor reappears in her life nearly 70 years after his death.</p>
						  																																					      				  <p>"In many ways my job is to fall in love with Gal and be her staunchest supporter and ally," Pine said. "The big disparity between the two is in the first I’m this kind of jaded realist and the second I’m now essentially a ... light and bright sidekick."</p>
						  																														      				  <p>Although, he said, playing a man from 1918 suddenly grappling with 1980s technologies proved "deceptively difficult."</p>
						  																														      				  <p>The marathon shoot, and reshoots, were taxing. Jenkins said she’s been told that "Wonder Woman 1984" is the hardest film many of the crew had ever done. But no one could have planned for just how complicated it would be to simply get the film to audiences.</p>
						  																														      				  <p>In one timeline, "Wonder Woman 1984" might have been one of the year’s most profitable films and the crown jewel in a banner year for female-directed blockbusters. The pandemic upended all of that, however, and suddenly Jenkins, Roven, Gadot and everyone at Warner Bros. found themselves chasing an ideal theatrical release date that would never come, at least not in 2020.</p>
						  																														      				  <p>As the Christmas date neared and coronavirus cases continued spiking in the United States, they agreed on a compromise to release the film in theaters where they are open and free for subscribers on its parent company’s new streaming app HBO Max.</p>
						  																																					      				  <p>"It wasn’t an easy decision," Gadot said. "I’m just relieved that we’re going to share the movie now."</p>
						  																														      				  <p>The film launched in theaters internationally on Wednesday, opening in 32 markets including China and playing on upwards of 30,000 screens. The sequel had earned an estimated $38.5 million in ticket sales from international theaters, Warner Bros. said Sunday. The studio said admissions totaled over 6 million and that the largely positive reviews bode well for its future.</p>
						  																														      				  <p>Most of the earnings came from Chinese theaters, where the movie earned an estimated $18.8 million.</p>
						  																									                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By The Associated Press</strong>
              	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/entertainment/movies/the-biggest-box-office-hits-of-all-time-1.30503303">These are the biggest box office hits of all time</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/entertainment/long-island/carter-rubin-voice-parade-1.50097630">LI 'Voice' winner Carter Rubin honored with parade</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/entertainment/celebrities/carter-rubin-the-voice-finale-1.50093630">LI's Carter Rubin, 15, wins 'The Voice'</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/entertainment/tv/winter-tv-preview-1.50094912">Winter TV preview: 56 great shows to watch</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/entertainment/it-s-11-11-11-make-a-wish-1.3234580">It's 11-11-11: make a wish!</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3>Top Entertainment stories</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/winter-tv-preview-1.50094912">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50094913.1608296882!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Ted Danson as Neil Bremer in NBC's new" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50094913.1608296882!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Ted Danson as Neil Bremer in NBC's new" width="115" height="86" /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/entertainment/tv/winter-tv-preview-1.50094912">
            <strong>Winter TV preview: 56 great shows to watch</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/entertainment/celebrities/celebrity-deaths-2020-1.50095774">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50095775.1608315665!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="HOLLYWOOD, CA - JANUARY 29: Actor Chadwick Boseman" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50095775.1608315665!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="HOLLYWOOD, CA - JANUARY 29: Actor Chadwick Boseman" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/celebrities/celebrity-deaths-2020-1.50095774">
            <strong>Celebrities who've died in 2020</strong>
          </a>
      </li>
      </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>More Entertainment</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/long-island/carter-rubin-voice-parade-1.50097630">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50097632.1608338755!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50097632.1608338755!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Suffolk County Legis. Sarah Anker presents a proclamation"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50097632.1608338755!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Suffolk County Legis. Sarah Anker presents a proclamation"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:00</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/entertainment/long-island/carter-rubin-voice-parade-1.50097630"><strong>LI 'Voice' winner Carter Rubin honored with parade</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/celebrities/celebrity-deaths-2020-1.50095774">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50095775.1608315665!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50095775.1608315665!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="HOLLYWOOD, CA - JANUARY 29: Actor Chadwick Boseman"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50095775.1608315665!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="HOLLYWOOD, CA - JANUARY 29: Actor Chadwick Boseman"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/celebrities/celebrity-deaths-2020-1.50095774"><strong>Celebrities who've died in 2020</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/winter-tv-preview-1.50094912">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50094913.1608296882!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50094913.1608296882!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Ted Danson as Neil Bremer in NBC's new"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50094913.1608296882!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Ted Danson as Neil Bremer in NBC's new"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/tv/winter-tv-preview-1.50094912"><strong>Winter TV preview: 56 great shows to watch</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/reality-tv/joe-park-bachelorette-covid-vaccine-1.50095995">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50095996.1608252149!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50095996.1608252149!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Dr. Joe Park, of Valley Stream, was a"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50095996.1608252149!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Dr. Joe Park, of Valley Stream, was a"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/tv/reality-tv/joe-park-bachelorette-covid-vaccine-1.50095995"><strong>LI 'Bachelorette' contestant gets COVID vaccine</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/all-my-children-1.50096373">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50096374.1608246515!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50096374.1608246515!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Kelly Ripa and Mark Consuelos will executive produce"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50096374.1608246515!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Kelly Ripa and Mark Consuelos will executive produce"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/tv/all-my-children-1.50096373"><strong>ABC creating prime-time 'All My Children' reboot</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/tiffany-haddish-kids-say-darndest-things-1.50096242">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50096243.1608246039!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50096243.1608246039!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Comedian Tiffany Haddish will be back as host"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50096243.1608246039!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Comedian Tiffany Haddish will be back as host"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/entertainment/tv/tiffany-haddish-kids-say-darndest-things-1.50096242"><strong>'Kids Say the Darndest Things' picked up by CBS</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                   </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/entertainment/movies";
	var sectionType = "smartFront";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "entertainment,newsday,action and adventure movies,movies,science fiction and fantasy movies,family movies,source,chris pine,charles roven,kristen wiig,patty jenkins,gal gadot,pedro pascal,denis villeneuve,christopher nolan,lindsey bahr,film-wonder woman 1984";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n2012.1"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/entertainment/movies/wonder-woman-1984-1.50098806",
    "headline": "'Wonder Woman 1984' hopes to lasso a little holiday joy",
    "datePublished": "2020-12-20T15:19:33-05:00",
    "dateModified": "2020-12-20T15:19:33-05:00",
    "dateline": "",
    "description": "Patty Jenkins wasn&rsquo;t even finished making &quot;Wonder Woman&quot; when she started dreaming up a sequel for her and star Gal Gadot. The first film had the weight of both female-fronted superhero films and fema",
    "author": {
    "@type": "Person",
    "name": "The Associated Press"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50098807.1608495572!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/entertainment", "name": "Entertainment" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/entertainment/movies", "name": "Movies" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50098806&amp;d=/2.810/2.822/2.823';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50098806&d=/2.810/2.822/2.823&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Wonder Woman 1984 hopes to lasso a little holiday joy - Newsday:Entertainment:Movies ","server":"newsday","sitesection":"entertainment","sitesubsection":"movies","sitesubsection2":"movies","sitesubsection3":"movies","sitesubsection4":"movies","contenttitle":"Wonder Woman 1984 hopes to lasso a little holiday joy","contentitemid":"1.50098806","contentsource":"newsday","hier":"Newsday:Entertainment:Movies","categories":"entertainment,newsday,action and adventure movies,movies,science fiction and fantasy movies,family movies,source,chris pine,charles roven,kristen wiig,patty jenkins,gal gadot,pedro pascal,denis villeneuve,christopher nolan,lindsey bahr,film-wonder woman 1984","omnicode":"reg","section":"movies","author":"The Associated Press","pubdate":"1608495572188","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
</body>
</html>
