<!DOCTYPE html>
					 	    	<html lang="en">
<head>
		      				
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/entertainment/tv/circus-showtime-alex-wagner-1.15780223" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/entertainment/tv/circus-showtime-alex-wagner-1.15780223">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/entertainment/tv/circus-showtime-alex-wagner-1.15780223" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/entertainment/tv/circus-showtime-alex-wagner-1.15780223" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/entertainment/tv/circus-showtime-alex-wagner-1.15780223" />
	<title>Alex Wagner replacing Mark Halperin on Showtime&rsquo;s  &lsquo;The Circus&rsquo;  | Newsday</title>
<meta name="description" content="John Heileman and Mark McKinnon return to the popular series about politics." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.15780220.1514999822!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="entertainment,newsday,tv,source,tv news">
<meta property="og:title" content="Alex Wagner joins Showtime&rsquo;s &lsquo;The Circus&rsquo;"/>
<meta property="og:url" content="https://www.newsday.com/entertainment/tv/circus-showtime-alex-wagner-1.15780223"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.15780220.1514999822!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="John Heileman and Mark McKinnon return to the popular series about politics."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Alex Wagner joins Showtime&rsquo;s &lsquo;The Circus&rsquo;"/>
<meta name="twitter:description" content="John Heileman and Mark McKinnon return to the popular series about politics."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.15780220.1514999822!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@vernejgay"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251975"/>
 <meta name="sailthru.date" content="Wed, 03 Jan 2018 12:17:04 -0500" />
 <meta name="sailthru.title" content="Alex Wagner joins Showtime’s ‘The Circus’" />
 <meta name="sailthru.tags" content="entertainment,newsday,tv,source,tv news" />
 <meta name="sailthru.author" content="Verne Gay" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n17101"></noscript>
          <style>
/*Breaking news TEMP */
#bstrip {height:70px;}
#bstrip .mid a {color:#FFF;}
#bstrip .pv {padding: 12px 7px 0 0;}
#bstrip.promo .badge {height:100%;padding: 5px 12px 0 14px;}
/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}
/* Byline fixes ND-9108 */
article header img {max-width:100%;}
#bstrip p.right a {color:#FFF;}
@media (min-width:680px) {
    .byline.bot p {padding-left:0;}
}
@media (max-width:680px) {
      .byline > div {padding-top:22px}
}
@media (min-width: 768px) {
 .full .byline.bot>span+div {top: 0;}
}

/* ND-9123 */
aside.vidRel strong {font-size: 24px;padding: 14px 22px 0;display: block;letter-spacing: -0.03em;}
aside.vidRel .caption {padding:0 22px;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* Temp for frankenteined fronts */
#topCarousel.xli span.webLink br {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}
/*.storyGallery #primary .newsletterSignup {display:none;}*/
@media only screen and (max-device-width: 1024px) and (min-device-width: 768px) and (orientation: portrait) {
#account .loggedin section a {
    width: 100%;
}
}
</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n17101"></script></head>
	<body id="entertainment" class="newsday">
<header id="masthead" role="banner" v="n17101">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">

        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="1e10d13ddea94fe840b0a4204985f3130d5e6c62" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="http://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/sports/basketball/nets/islip-1.3991265">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_67-lg.png" alt="Overcast"  />
         <em>27&deg;</em>
         </span>
       <time datetime="2018-01-03">1/3/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="1e10d13ddea94fe840b0a4204985f3130d5e6c62" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island">Top Stories</a>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment">Top Stories</a>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle'>Top Stories</a>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/winter'>Winter</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/opinion">Top Stories</a>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/business">Top Stories</a>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="http://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
</div>
</li>


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/sports/basketball/nets/islip-1.3991265">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_67-lg.png" alt="Overcast"  />
         <em>27&deg;</em>
         </span>
       <time datetime="2018-01-03">1/3/2018</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk premium1" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/lifestyle/restaurants/feed-me-tv-season-2/#!/episode/6">Feed Me TV: Binge watch season 2 now<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/2017-in-review/">Memorable moments of 2017<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://data.newsday.com/long-island/voters-grid/2018-baseball-hall-of-fame-ballot-vote/">Vote: 2018 Baseball Hall of Fame ballot<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">Compare maternity services at 14 LI hospitals<i class="angle-right"></i></a></li>                  		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		       
						  						  							    			<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/entertainment">Entertainment</a><a href="/entertainment/tv">TV</a></strong>
        			      <h1>Alex Wagner replacing Mark Halperin on Showtime’s  ‘The Circus’ </h1>
          <p>John Heileman and Mark McKinnon return to the popular series about politics.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.15780220.1514999822!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Alex Wagner has been named a permanent host" width="768" height="431" />
    </div>
              <p class="caption">
	 Alex Wagner  has been named a permanent host on Showtime's "The Circus."      Photo Credit: AP / Harry Pluviose     </p>
  <div class="byline">
  <div>
     <strong>By Verne Gay</strong>         	<a href="mailto:verne.gay@newsday.com?subject=newsday.com">verne.gay@newsday.com</a>    
  			<a href="https://twitter.com/vernejgay" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @vernejgay 		 </a>
			    	    	   <time itemprop="datePublished" datetime="2018-01-03T12:17:04-05:00">January 3, 2018 12:17 PM</time>
    			  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
		  <a href="#" class="commentBtn "> See Comments</a>
		<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i>Share</a>
		<a class="tw href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2E0TQbo"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> Share</a>
				<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>  						    		    				<P>“The Circus” — Showtime’s current politics series that fired co-host Mark Halperin in the wake of sexual harassment charges stemming from his years at ABC News — will return for a third season starting April 15, the network announced Wednesday. </P>
															<p>In addition, CBS News anchor and correspondent Alex Wagner has been named a “permanent” host, joining incumbents John Heileman and Mark McKinnon.</P>
				    										<p>Late in October, CNN reported that Halperin was accused by five women of sexual harassment when he had worked at ABC News more than a decade ago. Within days, the Halperin industry — which included his high-profile role at NBC News and MSNBC, his hosting job at “The Circus,” and a planned miniseries for HBO — came crashing down. Because he was so closely identified with “The Circus,” and with Heileman — with whom he had written a handful of best-sellers on politics, including one that was adapted into an acclaimed HBO movie (“Game Change”) — there was an expectation that this show would end as well.</P>
									  					    		<div id="rlm_1_photolist">
	    			<aside class="mediaCell">
					<figure>
					<a href="/entertainment/tv/most-influential-women-in-tv-news-then-and-now-ranked-katie-couric-robin-roberts-more-1.13696699">
					              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.13699684.1496677421!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Megyn Kelly poses for a portrait in Manhattan" width="768" height="431" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.13699684.1496677421!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" src="/img/loaders/landscape.png" alt="Megyn Kelly poses for a portrait in Manhattan" width="768" height="431" />
			<span class="btn angle"><strong>SEE PHOTOS</strong>
       		Most influential women in TV news
       		<i class="fa fa-angle-right"></i>
			</span>
					</a>
		</figure>
		</aside>
	</div>
			              									          					<p>Nevertheless, “The Circus” proved something of a breakout for Showtime, in large measure due to the Heileman/Halperin team. Laid-back, and appropriately incredulous, their shared view of American politics was that it may be chaotic but not without logic. The circus was the guiding metaphor here: Hucksters, circus animals, “freaks” provide the entertainment, while the suckers who pay the price of admission (the voters) fill the stands. With his drawl and Stetson, political consultant McKinnon offered the insider perspective while conveying a pervasive sense that politics really was and is a seamier outlier to the entertainment industry. Martini dry, and frequently acerbic, it rendered the current political landscape as slapstick comedy. </P>
				    					        	<div class="teadsAd"></div>
							<p>Now the role of ringmaster — the one Halperin held — falls to Wagner, a rising star at CBS, and formerly at MSNBC where she hosted the press roundtable series, “Now with Alex Wagner.” As Showtime noted, she was co-anchor of “CBS This Morning: Saturday,” as well as a contributing writer at the Atlantic. Her first book, the network noted, will be entitled “Futureface” and released in April in time for this launch. The network said it will “examine questions about American identity in the 21st century.”</P>
				    										<p>In its news release, Showtime made no mention of Halperin.</P>
				    				  		<aside class="left">
  			            	<div class="container newsletterSignup">
    	<div class="leftBox">
	      	<h3>Subscribe to the Entertainment newsletter</h3>
	      	    	</div>
	    <div class="rightBox" data-confirm="">
	      <form id="subscribeForm" action="/managenewsletters" method="POST">
	       <div class="formBorder">
	        <input type="text" class="form-control" name="userContact" value="" placeholder="Email address" required="required">
	        <input type="hidden" name="sub" value="ND_edit_entertainment_masterlist" />
			<input type="hidden" name="requestType" value="new_subscription" />
			<input type="hidden" name="responseType" value="json" />
			<input type="hidden" name="version" value="2" />
			<input type="hidden" name="search_token" value="1e10d13ddea94fe840b0a4204985f3130d5e6c62" />
			<input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_Entertainment_0717" />
			<input type="hidden" name="email" value="" />			<input type="hidden" name="grc-response" value="">			<input type="hidden" name="nsource" value="A">		   </div>
		   <p class="error" style="display:none;"></p>
		    <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh" style="display:none;"></div>
			<a class="btn disable" href="#">Sign up</a> 
	      </form>
	      <div class="signupSuccess"></div>
	      <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>
	    </div>
	    	</div>

  		</aside>
	
		<div class="byline bot">
    <div>
     <strong>By Verne Gay</strong>         	<a href="mailto:verne.gay@newsday.com?subject=newsday.com">verne.gay@newsday.com</a>      			<a href="https://twitter.com/vernejgay" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @vernejgay 		 </a>
	  </div>
  </div>
	
		        <div class="sshare simpleShare big">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2E0TQbo"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        
				  <div id="commentBar" class="cbar">
  	<a class="btn gBtn" href="#">View comments</a>
  </div>
  <!-- facebook comments thread -->
  <div id="comments" class="trail">
    <div class="fb-comments" data-href="https://www.newsday.com/1.15780223" data-num-posts="50" data-width="100%" data-version="v2.3"></div>
  </div>
	
    </section>

    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/entertainment/tv/starz-altice-1.15755946">Altice USA drops Starz from its cable systems</a></li>                            	      	  	        	        				        				<li><a href="/entertainment/celebrities/paris-hilton-engaged-1.15753293">Paris Hilton engaged to Chris Zylka</a></li>                            	      	  	        	        				        				<li><a href="/entertainment/celebrities/alexa-ray-joel-engaged-1.15746775">Christie Brinkley reacts to Alexa Ray Joel's engagement</a></li>                            	      	  	        	        				        				<li><a href="/entertainment/celebrities/saint-west-hospitalized-1.15755801">Kardashian reveals son was hospitalized for pneumonia</a></li>                            	      	  	        	        				        				<li><a href="/entertainment/celebrities/jessica-chastain-promises-change-in-hollywood-1.15775717">Chastain: 'Major change is coming' to Hollywood</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>More Entertainment</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/lifestyle/pets/netflix-movies-documentaries-for-animal-lovers-1.13269371">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15439800.1513188171!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Take a journey into the wilds of China" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15439800.1513188171!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Take a journey into the wilds of China" width="384" height="216" />
					</a>
					<a href="/lifestyle/pets/netflix-movies-documentaries-for-animal-lovers-1.13269371"><strong>Best things to watch on Netflix for animal lovers </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/tv/hoda-kotb-today-show-1.15748882">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15247638.1514902163!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Hoda Kotb attends the 2017 CMT Music Awards" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15247638.1514902163!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Hoda Kotb attends the 2017 CMT Music Awards" width="384" height="216" />
					</a>
					<a href="/entertainment/tv/hoda-kotb-today-show-1.15748882"><strong>Hoda Kotb named 'Today' show co-anchor</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/tv/miss-america-gretchen-carlson-organization-chair-1.15749361">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15749362.1514931363!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gretchen Carlson participates in the BUILD Speaker Series" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15749362.1514931363!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Gretchen Carlson participates in the BUILD Speaker Series" width="384" height="216" />
					</a>
					<a href="/entertainment/tv/miss-america-gretchen-carlson-organization-chair-1.15749361"><strong>Ex-Miss America named chair of organization</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/tv/starz-altice-1.15755946">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15755945.1514994287!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Caitriona Balfe and Sam Heughan in an episode" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15755945.1514994287!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Caitriona Balfe and Sam Heughan in an episode" width="384" height="216" />
					</a>
					<a href="/entertainment/tv/starz-altice-1.15755946"><strong>Altice USA drops Starz from its cable systems</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/tv/rose-mcgowan-documentary-1.15754414">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15754415.1514925353!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Rose McGowan speaks at the inaugural Women's Convention" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15754415.1514925353!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Rose McGowan speaks at the inaugural Women's Convention" width="384" height="216" />
					</a>
					<a href="/entertainment/tv/rose-mcgowan-documentary-1.15754414"><strong>Rose McGowan documentary coming to E!</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/entertainment/tv/mariah-carey-new-years-eve-1.15674446">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15735483.1514810239!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Mariah Carey braved below-freezing temperatures and a below-zero" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15735483.1514810239!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Mariah Carey braved below-freezing temperatures and a below-zero" width="384" height="216" />
					</a>
					<a href="/entertainment/tv/mariah-carey-new-years-eve-1.15674446"><strong>Carey shines in her New Year’s Eve do-over</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  <script>var adzone = "/5819/cblvsn.nwsd.entertainment/tv_article";var frontType = "6";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="http://data.newsday.com/subform/main.php?flow_type=subscription">Subscribe</a>
<a href="http://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://pqasb.pqarchiver.com/newsday/search.html">Archives</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
</div>
</section>
</footer>


			<script defer src="/shell/js/article.min.js?v=n17101"></script>
		                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/entertainment/tv/circus-showtime-alex-wagner-1.15780223",
    "headline": "Alex Wagner joins Showtime&rsquo;s &lsquo;The Circus&rsquo;",
    "datePublished": "2018-01-03T12:17:05-05:00",
    "dateModified": "2018-01-03T13:24:52-05:00",
    "description": "John Heileman and Mark McKinnon return to the popular series about politics.",
    "author": {
    "@type": "Person",
    "name": "Verne Gay"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.15780220.1514999822!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/entertainment", "name": "Entertainment" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/entertainment/tv", "name": "TV" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.15780223&amp;d=/2.810/2.822/2.829';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.15780223&d=/2.810/2.822/2.829&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
															
<div>
<input type="hidden" id="pageSection" value="Newsday:Entertainment:TV" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"alex wagner replacing mark halperin on showtime’s  ‘the circus’  - newsday:entertainment:tv","server":"Newsday","sitesection":"Entertainment","sitesubsection":"TV","sitesubsection2":"TV","sitesubsection3":"TV","sitesubsection4":"TV","contenttitle":"Alex Wagner replacing Mark Halperin on Showtime’s  ‘The Circus’ ","contentitemid":"1.15780223","contentsource":"newsday","hier":"Newsday:Entertainment:TV","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"TV","author":"Verne Gay","pubdate":"1514999824583","contentview":"web","contenttype":"article","setgated":"false","pcount":"6","mrelated":"top-image,photolist"}'></div>
	
 <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
