<!DOCTYPE html>
		 		 																			    	<html lang="en">

	<head>
				  											    							<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/lifestyle/columnists/ask-amy/ask-amy-1.33730437" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/lifestyle/columnists/ask-amy/ask-amy-1.33730437">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/columnists/ask-amy/ask-amy-1.33730437" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/columnists/ask-amy/ask-amy-1.33730437" />
<title>Tired child feels forced to care for abusive mom | Newsday</title>
<meta name="description" content="DEAR AMY: My mother is a single, 60-year-old woman who does not want to be a responsible person. Her father was verbally abusive. She married my dad and both of them were abusive toward each other, an" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
           	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/lifestyle/columnists/ask-amy/ask-amy-1.33730437">
   	<meta property="article:content_tier" content="metered"/>
          <link rel="image_src" href="https://www.newsday.com/img/blog-share-nd.jpg" /> 
<meta name="news_keywords" content="newsday,source">
<meta property="og:title" content="Tired child feels forced to care for abusive mom"/>
<meta property="og:url" content="https://www.newsday.com/lifestyle/columnists/ask-amy/ask-amy-1.33730437"/>
<meta property="og:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="DEAR AMY: My mother is a single, 60-year-old woman who does not want to be a responsible person. Her father was verbally abusive. She married my dad and both of them were abusive toward each other, an"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Tired child feels forced to care for abusive mom"/>
<meta name="twitter:description" content="DEAR AMY: My mother is a single, 60-year-old woman who does not want to be a responsible person. Her father was verbally abusive. She married my dad and both of them were abusive toward each other, an"/>
<meta name="twitter:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251977"/>
 <meta name="sailthru.date" content="Mon, 22 Jul 2019 00:01:19 -0400" />
 <meta name="sailthru.title" content="Tired child feels forced to care for abusive mom" />
 <meta name="sailthru.tags" content="newsday,source" />
 <meta name="sailthru.author" content="Amy Dickinson" />
<meta name="isDesktop" content="true">
				<style>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</style>
	<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n196-6" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
/* Ad fix for viewability TEMP -----*/
.ad.mobvar.fixed {
	z-index: 100000001 !important;
}
/* Beta temp button style -----*/
#betaExp .btn.big {
      display: block;
      max-width: 160px;
      margin: 12px auto 0;
    }
/*TEMP style for 50% beta module fix------- */
.opinion .item p.type {
    display: none;
}
.module {
    padding-bottom: 0;
}
@media (min-width:680px) {
    .prime .module .item:not(.big) strong {font-size:1.2rem;}
}
.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}



.ad.fullBanner.top {background:#f7f7f7;}

.promo .signupSuccess {font-weight: 900;padding: 11px 0;} 
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* FEATURES DISPLAY IN SEARCH FIX */
.list-stories .feature a strong { font-size: 1.8rem; font-weight: 900; color: #000; text-transform: none; }
main .list-stories .related a { padding: 12px 0 6px;  }


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}
@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}

.footer-search {clear:both}

</style>
   				<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n196-6"></script>
	</head>
				
				<body id="" class="newsday  ">
																																													<header id="masthead" role="banner" v="n196-6">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
														    <section class="weather">
       <a href="/weather" data-link="/sports/motor-racing/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon116"></i>
         <em>85&deg;</em>
         </span>
       <time datetime="2019-07-22">7/22/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
												<!-- /.weather -->
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/scores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
														    <section class="weather">
       <a href="/weather" data-link="/sports/motor-racing/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon116"></i>
         <em>85&deg;</em>
         </span>
       <time datetime="2019-07-22">7/22/2019</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
												<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
											</div><!-- /#picks -->
					  		   											      			          												      		    		 			                                                                          																					<main class="container">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/lifestyle">Lifestyle</a><a href="/lifestyle/columnists">Columnists</a><a href="/lifestyle/columnists/ask-amy">Ask Amy</a></strong>
          						<div class="byline">
							<span><a href="/lifestyle/columnists/ask-amy"><img src=https://cdn.newsday.com/polopoly_fs/1.1315258.1436300896!/httpImage/image._gen/derivatives/mugshot_88/image. alt=Amy Dickinson, Ask Amy width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:askamy@tribune.com">By Amy Dickinson</a></strong>
				</div>
	</div><!-- end: byline -->
		      <h1>Tired child feels forced to care for abusive mom</h1>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    				  			   <time itemprop="datePublished" datetime="2019-07-22T00:01:19-05:00">Updated July 22, 2019 12:01 AM</time>
			        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2NQpqlT"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p><strong>DEAR AMY: </strong>My mother is a single, 60-year-old woman who does not want to be a responsible person. Her father was verbally abusive. She married my dad and both of them were abusive toward each other, and toward their children. They divorced 14 years ago.&nbsp;Since then she has become an alcoholic and a smoker. She blames her problems on her parents and my father, and feels like all of her kids should be taking care of her now (my grandmother helped to pay her bills before she died).&nbsp;She refuses to get mental help because she claims to not need it, due to her degree in psychology 35 years ago.&nbsp;She'll stop drinking briefly and then resume. She verbally abuses her kids, but still expects us to help her because she gave birth to us.&nbsp;I want my child to have grandparents around, because I did not have any growing up.&nbsp;Mom recently inherited money and now she wants to drive around the country camping until she can't anymore, when she will come back and stay with me.&nbsp;I have not agreed to this, due to her behavior.&nbsp;Two of my siblings have blocked her from all contact. I block her while she is on her drinking binges because of all the verbal abuse, but I feel like someone should take care of her because that is what kids do for their parents when they age.&nbsp;At what point do I call it quits for my own mental health, or to shield my child from her?</p>
												        				  <p><strong>Responsible, or Not?</strong></p>
				    													  <p><strong>DEAR RESPONSIBLE: </strong>Because you seem to have absorbed the message that children are obligated to take care of their parents, let's examine the other half of that obligation: that of parents toward their children.</p>
						        							  						<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		          		        				  <p>Your mother did not protect or nurture you. She abused you, and now she wants to use you.</p>
				    					        	<div class="teadsAd"></div>
        		        				  <p>If she had been a different sort of parent, her children would be rallying around her now, and you wouldn't be so tortured about your relationship.</p>
				    							        				  <p>You should be a different sort of parent to your child. Break the cycle.</p>
				    							        				  <p>Your mother is choosing not to deal with her alcoholism. She has the right to live her life. She does not have the right to force you to support her choices.</p>
				    									    <p>I highly recommend the book, &quot;The New Codependency: Help and Guidance for Today's Generation,&quot; by addiction specialist Melody Beattie (2009, Simon &amp; Schuster). You will recognize yourself in its pages.</p>
				  				  		<aside>
						            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	   	  	    <label for="userContact">Sign up for the Points East newsletter</label>
	  	  <p>From Montauk to Orient, we'll bring you to the East End this summer without the traffic.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_points_east" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a325199234fb983736754507187437a4a2ef3828" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
				</aside>
					  			  		        							        				  <p>Also, your mother won't seek help for her addiction, but you should. I urge you to attend Al-Anon —&nbsp;or another &quot;friends and family&quot; addiction support group.</p>
				    							        				  <p><strong>DEAR AMY:</strong> I am recently divorced. My daughter is leaving for college.&nbsp;What I find most difficult about all of this is the way married friends and even married siblings no longer try to socialize with me.&nbsp;It's as if because I'm not part of a couple, I no longer exist. I am incredulous that in 2019, this is still happening.&nbsp;I find myself alone on all fronts and I'm getting really irritated about being consistently excluded.&nbsp;It's hard enough being alone in your 50s, but then people who are married treat me as though I don't matter because I am not part of a couple.&nbsp;I am over the divorce. I'm going back to school. I am working and do not sit around bemoaning my single status.&nbsp;What I AM upset about is the way married people treat their divorced friends and family.&nbsp;Note to all: If we want space, we will tell you. We need our friends and family now more than when we were married.&nbsp;Amy, is this common?</p>
				    							  									<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
					  										  <p><strong>Frustrated with Friends</strong></p>
						        							        				  <p><strong>DEAR FRUSTRATED: </strong>Yes, this dynamic is common, if not universal. People who are widowed —&nbsp;or who have never partnered-up —&nbsp;also experience it. I've experienced it, myself.</p>
				    							        				  <p>You could mitigate some of this frustration by initiating contact with your coupled friends and family. Host a barbecue. Invite them on outings.</p>
				    							        				  <p>If you stay single for an appreciable length of time, you will see that your desire to spend time around couples will also shift.</p>
				    							        				  <p><strong>DEAR AMY:</strong> I was surprised at your reaction to &quot;Stand Tough Mom,&quot; whose son got into trouble after a drunken brawl at college. Usually you are such a cream puff, but this time you advised tough love. What gives?</p>
				    													  <p><strong>Wondering</strong></p>
						        							        				  <p><strong>DEAR WONDERING:</strong> Yes, I admit to being a &quot;cream puff&quot; concerning younger children. My own reaction to infractions toughens proportionally, along with the age of the child.</p>
				    				                                                                        
		  			<div class="byline bot">
							<span><a href="/lifestyle/columnists/ask-amy"><img src=https://cdn.newsday.com/polopoly_fs/1.1315258.1436300896!/httpImage/image._gen/derivatives/mugshot_88/image. alt=Amy Dickinson, Ask Amy width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:askamy@tribune.com">By Amy Dickinson</a></strong>
				  <p>Amy Dickinson is a general advice columnist.</p>
		</div>
	</div><!-- end: byline -->
		</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2NQpqlT"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>More Lifestyle</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/food-and-drink/carvel-offers-soft-serve-deal-on-national-ice-cream-day-1.34127349">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.34127350.1563738275!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="In honor of National Ice Cream Day, Carvel" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.34127350.1563738275!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="In honor of National Ice Cream Day, Carvel" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink/carvel-offers-soft-serve-deal-on-national-ice-cream-day-1.34127349"><strong>National Ice Cream Day: Try Carvel's soft-serve deal</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/long-island-events/long-island-this-weekend-1.20079138">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33979915.1563723704!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="As part of the  Oyster Bay Town's" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33979915.1563723704!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="As part of the  Oyster Bay Town's" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/long-island-events/long-island-this-weekend-1.20079138"><strong>Celebrate 50 years of Woodstock, more LI fun this week</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/meghan-lacourte-james-lacourte-leilu-huntington-brian-hartman-1.34052097">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.34052098.1563713757!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The burrata caprese salad at Leilu, a new" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.34052098.1563713757!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The burrata caprese salad at Leilu, a new" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/restaurants/meghan-lacourte-james-lacourte-leilu-huntington-brian-hartman-1.34052097"><strong>LIers open comfort food spot in home town</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/octoman-gullo-specialty-foods-westbury-octopus-long-island-1.33936124">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33936130.1563376447!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gullo octopus is imported from Spain, June 10," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33936130.1563376447!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Gullo octopus is imported from Spain, June 10," width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/restaurants/octoman-gullo-specialty-foods-westbury-octopus-long-island-1.33936124"><strong>Get to know LI's Octoman</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/clams-long-island-1.33935301">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33935305.1563374365!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A bucket of steamer clams served with cheesy" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33935305.1563374365!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A bucket of steamer clams served with cheesy" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/restaurants/clams-long-island-1.33935301"><strong>An ode to clams: What to know, where to get the best ones on LI</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/commander-codys-seafood-shelter-island-1.33935552">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.33935556.1563374970!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The outdoor dinning at Commander Cody's on Shelter" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.33935556.1563374970!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The outdoor dinning at Commander Cody's on Shelter" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/lifestyle/restaurants/commander-codys-seafood-shelter-island-1.33935552"><strong>How home cooking made this eatery a local icon</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.mobile/entertainment";var frontType = "14";var pageType = "column";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n196-6"></script>
	
					                                    	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/lifestyle/columnists/ask-amy/ask-amy-1.33730437",
    "headline": "Tired child feels forced to care for abusive mom",
    "datePublished": "2019-07-22T00:01:19-05:00",
    "dateModified": "2019-07-22T00:01:19-05:00",
    "description": "DEAR AMY: My mother is a single, 60-year-old woman who does not want to be a responsible person. Her father was verbally abusive. She married my dad and both of them were abusive toward each other, an",
    "author": {
    "@type": "Person",
    "name": "Amy Dickinson"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/blog-share-nd.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/lifestyle", "name": "Lifestyle" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/lifestyle/columnists", "name": "Columnists" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/lifestyle/columnists/ask-amy", "name": "Ask Amy" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.33730437&amp;d=/2.810/2.1067/2.6770/2.6773';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.33730437&d=/2.810/2.1067/2.6770/2.6773&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
<div id="pageData" data-hotjar="false" data-contenttype="column" data-region="Long Island" data-omni='{"pagename":"Tired child feels forced to care for abusive mom - Newsday:Lifestyle:Columnists:Ask Amy ","server":"newsday","sitesection":"lifestyle","sitesubsection":"columnists","sitesubsection2":"ask amy","sitesubsection3":"ask amy","sitesubsection4":"ask amy","contenttitle":"Tired child feels forced to care for abusive mom","contentitemid":"1.33730437","contentsource":"newsday","hier":"Newsday:Lifestyle:Columnists:Ask Amy","categories":"newsday,source","omnicode":"reg","section":"ask amy","author":"Amy Dickinson","pubdate":"1563768079278","contentview":"web","contenttype":"column","setblocked":"metered"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1632477653';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
