<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/lifestyle/restaurants/cirellas-melville-1.43587040" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/lifestyle/restaurants/cirellas-melville-1.43587040">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/restaurants/cirellas-melville-1.43587040" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/restaurants/cirellas-melville-1.43587040" />
<title>Regulars at Cirella's in Melville talk&nbsp;pre-coronavirus Friday nights at the Italian restaurant and sushi bar | Newsday</title>
<meta name="description" content="It would start around 5 every Friday evening: The line of cars outside, the seats filling inside, the hugs between regulars and the initial wave of martinis and chardonnay, maybe followed by sushi and" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/lifestyle/restaurants/cirellas-melville-1.43587040">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	  	  <meta name="paywall_status" content="metered" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="newsday,lifestyle,food and beverage,source,restaurants,feedme">
<meta property="og:title" content="LIers talk pre-coronavirus Friday nights at Cirella's in Melville"/>
<meta property="og:url" content="https://www.newsday.com/lifestyle/restaurants/cirellas-melville-1.43587040"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="It would start around 5 every Friday evening: The line of cars outside, the seats filling inside, the hugs between regulars and the initial wave of martinis and chardonnay, maybe followed by sushi and"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="LIers talk pre-coronavirus Friday nights at Cirella's in Melville"/>
<meta name="twitter:description" content="It would start around 5 every Friday evening: The line of cars outside, the seats filling inside, the hugs between regulars and the initial wave of martinis and chardonnay, maybe followed by sushi and"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	      <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251977"/>
 <meta name="sailthru.date" content="Thu, 02 Apr 2020 06:00:00 -0400" />
 <meta name="sailthru.title" content="LIers talk pre-coronavirus Friday nights at Cirella's in Melville" />
 <meta name="sailthru.tags" content="newsday,lifestyle,food and beverage,source,restaurants,feedme" />
 <meta name="sailthru.author" content="Corin Hirsch" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n203.1" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n203.1" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>
/* Begin Feedme Hacks */
.media .badge {
    opacity: 0;
    margin-bottom: -14px;
}
.newsletter .logo {display:block;margin-bottom:8px;}
.bests figure {margin-right:22px;}
#top-feature.feature {
overflow: hidden;
}
.bests figure img {max-width:180px;}
.instagram {
background-color: #fff;
border-radius: 4px;
padding-bottom: 11px;
box-shadow: 0 1px 9px rgba(0,0,0,.05), 0 1px 9px rgba(0,0,0,.05);
max-width: 453px;
margin: 22px auto 0 auto;
}
#magazine {
margin: 22px 0 0;
min-height: 300px;
max-height: 550px;
background: none;
}

.magazine + a {
display: inline-block;
}
#magazine .read {
font-size: 1rem;
}
#magazine .fa {
font-size: 1.5rem;
}
@media (min-width: 1024px) {
.ad.fullBanner {
padding-top: 4px;
}
.instagram {
max-height: 540px;
height: auto;
width: auto;
}
}
.newsletter.newsletterSignup input.form-control {padding:12px;}
@media (min-width: 768px) {

#magazine {
height: auto;
}
}
/* AC Feed me Fixes */
.instagram img { width:100%; }
.feature{max-width: 100%;}
@media (min-width:1024px){
.instagram {height:540px;max-height:540px;}
.instagram p {margin:22px 22px 42px;}
#grid {-ms-grid-columns: 254px auto 344px;grid-template-columns: 254px auto 344px;}
.ad.cubeAd:last-child {position: -webkit-sticky;position: sticky;}
.story:not(.top-story) a img {max-width: none;}
.ad.fullBanner {padding-top: 42px;}
}
@media (min-width: 1200px) {
.story:not(.top-story) a img {max-width: 230px;}
}
/* END Feedme Hacks */

/* FeedMe Fixes - Mitch */
#magazine .read {
position: relative;
text-align: center;
width: 100%;
display: inline-block;
margin-top: 18px;
left: 0;
border-radius: 0;
}

#magazine .fa {
    position: absolute;
    top: 50%;
    transform: translateY(-50%);
right: 45px;
    text-align: center;
    cursor: pointer;
    text-decoration: none;
}

#magazine a {
display: inline-block;
}
</style>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n203.1" async></script>
		</head>
					 <body id="eatdrink" class="newsday  ">
																																				<header id="masthead" role="banner" v="n203.1">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon34"></i>
         <em>39&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-04-02">4/2/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<div class="deals">
							<a href="">NEWSDAY DEALS</a>
						</div>
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<div class="deals">
						  <a href=""><span>YOU ARE A DEALS MEMBER</span><strong>VIEW DEALS</strong> <i></i></a>
						</div>
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon34"></i>
         <em>39&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-04-02">4/2/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
    								<a href=""><span>YOU ARE A DEALS MEMBER</span><strong>VIEW DEALS</strong> <i></i></a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  															  						  							    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/lifestyle">Lifestyle</a><a href="/lifestyle/restaurants">Restaurants</a></strong>
  <div class="branded-logo"><img src="https://www.newsday.com/shell/img/section_logos/feed-me-logo.png" /></div>
        			      <h1>Regulars at Cirella's in Melville talk pre-coronavirus Friday nights at the Italian restaurant and sushi bar</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="A Poke Bowl with a base layer of" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="A Poke Bowl with a base layer of" /></noscript>
      <p class="caption">
	  A Poke Bowl with a base layer of lettuce and rice, topped with edemame, salmon, tempura crunchies, avocado, carrots and cherry tomatoes, served at Cirella's in Melville.       Credit: Daniel Brennan     </p>
  </div>
			<div class="byline">
  <div>
     <strong>By Corin Hirsch</strong>         	<a href="mailto:corin.hirsch@newsday.com?subject=newsday.com">corin.hirsch@newsday.com</a>    
  			<a href="https://twitter.com/@latesupper" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
		 </a>
			   		   <time itemprop="datePublished" datetime="2020-04-02T06:00:00-05:00">Updated April 2, 2020 6:00 AM</time>
		  </div>
</div>
				<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/349SERm"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  					    	    	    				<p>It would start around 5&nbsp;every Friday evening: The line of&nbsp;cars outside, the seats filling inside, the hugs between regulars and the initial wave of martinis and chardonnay, maybe followed by sushi and bowls of bucatini.</p>
												      			  <p>This was the scene at&nbsp;Cirella's in Melville, week after week, Friday after Friday, as dozens of regulars descended on the bar for a TGIF ritual of cocktails, apps, gossip and letting off steam. That came to a pause&nbsp;in mid-March after restaurants shuttered their&nbsp;on-premises operations, per the demands of&nbsp;social distancing. Giving up their favorite corner of Cirella's bar has been a comedown for some of its habitu&eacute;s.</p>
				  													  <p>&quot;It's where I go on Friday night. I used it as stress relief,&quot; said Gary Dvoskin, a Melville attorney who often posts about Cirella's on social media. &quot;Now, more than ever, I miss&nbsp;venting that stress. I'm definitely getting claustrophobic.&quot;</p>
															      		      			  <p>Long Island is a wellspring of Italian restaurants, and diners who become devoted to one or the other often do so with a fierce devotion&nbsp;that can go beyond food. That's not to say&nbsp;owner Dean Cirella, who has run this Route 110 restaurant since 1987 (for a long time with his dad, Sal),&nbsp;is not wise to the changing tastes&nbsp;of the&nbsp;public. His idea to bring&nbsp;Italian dishes and sushi together under one roof (which he also does at nearby Gastronomy Kitchen, another of his restaurants) struck a chord;&nbsp;over the years Cirella has also added&nbsp;poke bowls and at least three keto-friendly zucchini pasta dishes.</p>
				  												<div class="teadsAd"></div>
			    		      			  <p>Yet it's also the crowd who are a lure&nbsp;for Dvoskin and others. Dawn Montelle of Dix Hills has been coming here for 15 years, sometimes on Friday nights, when she said a tight-knit crowd of regulars tended to gravitate to one corner of the bar. &quot;Everybody knows&nbsp;everybody, and the&nbsp;bartenders there know who you are, and&nbsp;know your drink,&quot; said Montelle (who goes for dirty martinis or chardonnay). &quot;Then Dean would come over and ask what's happening in your life. Even the busboys come over and greet you.&quot;</p>
				  							      			  <p>Dvoskin dines out often, at places like MoCA Asian Bistro&nbsp;in Woodbury and Vittorio's in Amityville, but has been returning to Cirella's for 30&nbsp;years — in part because of the food, such as zucchini Bolognese, but also because of the people he runs into there. &quot;I'll say 'hello,' to six customers, at minimum,&quot; he said, at the bar, where the crowd tends to skew 40-plus.</p>
				  							      			  <p>Stacey Erdheim, also of Melville, has clocked about seven years of weekly visits to Cirella's, by her count.&nbsp;&quot;I started [going]&nbsp;with a small group, a few years ago,&quot; said Erdheim, but over time that group swelled to 20 or 30 people, especially after the addition of a Plainview contingent that Erdheim turned on to the place. &quot;Now, no one makes a plan [for Friday], until they know if we're going, to make sure they are not going to miss it. I've made a lot of wonderful friends just by going there.&quot;</p>
				  									  <p>Erdheim said she'll give&nbsp;Dean Cirella a heads up if the group&nbsp;is going to be especially large, and she and her husband&nbsp;will arrive by 5:30 p.m. for happy hour, sometimes staying 'til 9:30 or so. &quot;Pre-pandemic, [he] lets us take over the high-tops,&quot; she said.&nbsp;</p>
				  			  	<aside>
				            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for the Feed Me newsletter!</label>
	  	  <p>The inside scoop on restaurants, dining deals, recipes, takeout and more delivered Thursdays.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_feed_me_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="152dba2c440b94480d8d16f1a9026cae66c8e0d8" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_FeedMe_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  	  		    							      			  <p>Less than two weeks before the dine-in closure, Cirella's&nbsp;unveiled a renovation, and Montelle said &quot;the place looks phenomenal.&quot; She, Erdheim and others got in a few visits before the&nbsp;dining room and bar closed down,&nbsp;Erdheim even made it there for the last service, the night before,&nbsp;for her birthday dinner. &quot;I knew I had to do it. We limited the number of people and I'm glad that was my&nbsp;last dinner out.&quot;</p>
				  							      			  <p>On March 16, like many restaurants, Cirella's&nbsp;quickly pivoted to takeout and delivery, putting on an upbeat social-media face as they rolled out $59 family dinner packages and to-go alcohol. Montelle has already gotten takeout a few times. &quot;I’ve ordered and picked up, and they still make you feel homey,&quot; she said. (Among her favorites, besides sushi, is the gamberoni of shrimp and roasted spaghetti squash in tomato sauce). She does miss the scene, though. &quot;We always eat at the bar and yeah, you miss that, you miss talking to the&nbsp;people you socialize with.&quot;</p>
				  				                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Corin Hirsch</strong> 	    	    	<a href="mailto:corin.hirsch@newsday.com?subject=newsday.com">corin.hirsch@newsday.com</a>	    	  				<a href="https://twitter.com/@latesupper" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
			 </a>
			  </div>
	   <p>Corin Hirsch is a Long Island native who covers food, drinks and restaurants for Newsday, which she joined in March 2017.</p> 	</div>
			</div>
				<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/349SERm"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div id="comments" class="trail">
<h3>Comments</h3>
<p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	      		    	    	  	        	      	<aside id="recommendedStories" class="headlines" data-label="+ FOR OUR SUBSCRIBERS">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  		  							<a href="https://www.newsday.com/lifestyle/restaurants/takeout-delivery-restaurants-long-island-1.43278611">Your guide to takeout on Long Island</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/lifestyle/restaurants/dirty-taco-tequila-wantagh-rockville-centre-1.43460996">Popular taco spot closes due to overwhelming takeout crowds</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/lifestyle/restaurants/chipotle-panera-cheesecake-factory-coronavirus-1.43549765">Chain restaurants offer freebies, discounts amid coronavirus outbreak</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/lifestyle/restaurants/passover-seder-takeout-long-island-1.43484999">LI restaurants, caterers offering takeout options for Passover</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink/easy-pasta-sauce-recipes-1.43443630">4 quick and easy pasta sauces to make at home</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	                <aside class="tops" id="topStories-side">
    <h3>Latest restaurant news</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/food-and-drink/bakeries-long-island-coronavirus-1.43565076">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43567345.1585698869!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43567345.1585698869!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A salted caramel toffee cookie pie at Broadway" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43567345.1585698869!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A salted caramel toffee cookie pie at Broadway" /></noscript>
                              </a>
          							  		            <a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink/bakeries-long-island-coronavirus-1.43565076">
            <strong>14 LI bakeries offering sweets worth a drive</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/chipotle-panera-cheesecake-factory-coronavirus-1.43549765">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43549766.1585749203!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43549766.1585749203!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A grilled chicken bowl at Chipotle in Hicksville." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43549766.1585749203!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A grilled chicken bowl at Chipotle in Hicksville." /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/lifestyle/restaurants/chipotle-panera-cheesecake-factory-coronavirus-1.43549765">
            <strong>Chain restaurants offer freebies, discounts amid coronavirus outbreak</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/east-end-restaurants-hamptons-takeout-delivery-1.43549064">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43549065.1585687443!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43549065.1585687443!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Townline BBQ in Sagaponack is among the Hamptons" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43549065.1585687443!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Townline BBQ in Sagaponack is among the Hamptons" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/lifestyle/restaurants/east-end-restaurants-hamptons-takeout-delivery-1.43549064">
            <strong>East End restaurants open for takeout, delivery</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/lifestyle/coronavirus/long-island-restaurants-coronavirus-1.43031890">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43031893.1585684985!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43031893.1585684985!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A handful of diners at The Orient in" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43031893.1585684985!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A handful of diners at The Orient in" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/lifestyle/coronavirus/long-island-restaurants-coronavirus-1.43031890">
            <strong>What to expect at LI restaurants this weekend</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/taco-bell-coronavirus-1.43546668">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43546669.1585605681!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43546669.1585605681!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Taco Bell is giving away nacho cheese Doritos" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43546669.1585605681!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Taco Bell is giving away nacho cheese Doritos" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/lifestyle/restaurants/taco-bell-coronavirus-1.43546668">
            <strong>Taco Bell giving away free tacos today</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Latest reviews</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/zouji-dumpling-house-review-glen-cove-1.42228474">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42228480.1585343182!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42228480.1585343182!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.42228480.1585343182!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Pan-fried pork-shrimp-chive dumplings at Zouji Dumpling House in" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.42228480.1585343182!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Pan-fried pork-shrimp-chive dumplings at Zouji Dumpling House in" /></noscript>
                              </a>
          							  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/zouji-dumpling-house-review-glen-cove-1.42228474"><strong>New Northern Chinese eatery focuses on dumplings</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/abbracciamento-review-lynbrook-italian-1.40859381">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.40859382.1585337622!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.40859382.1585337622!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.40859382.1585337622!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Straw and hay pasta with prosciutto, peas, cream" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.40859382.1585337622!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Straw and hay pasta with prosciutto, peas, cream" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:19</time></span>
                    </a>
          									  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/abbracciamento-review-lynbrook-italian-1.40859381"><strong>New Lynbrook Italian eatery is instantly one of LI's best</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/one10-review-melville-italian-1.42804648">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42804655.1583943085!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42804655.1583943085!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.42804655.1583943085!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Fried calamari piadini with zucchini, artichoke, frisee, cherry" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.42804655.1583943085!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Fried calamari piadini with zucchini, artichoke, frisee, cherry" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:12</time></span>
                    </a>
          									  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/one10-review-melville-italian-1.42804648"><strong>Does Melville's huge new Italian spot live up to the hype?</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/fogo-de-chao-review-carle-place-brazilian-steakhouse-1.42307546">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42485429.1583432762!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42485429.1583432762!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.42485429.1583432762!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The provolone-draped picanha burger is available on the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.42485429.1583432762!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The provolone-draped picanha burger is available on the" /></noscript>
                              </a>
          									  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/fogo-de-chao-review-carle-place-brazilian-steakhouse-1.42307546"><strong>Why you need to grab a seat in the bar at this new Brazilian steakhouse</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/kandahar-grill-review-hicksville-halal-1.42189713">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42231225.1582922772!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42231225.1582922772!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.42231225.1582922772!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The chapli kebab features patties of smartly seasoned" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.42231225.1582922772!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The chapli kebab features patties of smartly seasoned" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:03</time></span>
                    </a>
          									  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/kandahar-grill-review-hicksville-halal-1.42189713"><strong>New modest halal spot turns out savory grilled kebabs</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/lifestyle/restaurants/bravo-nader-review-huntington-italian-1.42005620">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42005626.1582468703!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.42005626.1582468703!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.42005626.1582468703!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Spaghetti carbonara at Bravo Nader in Huntington." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.42005626.1582468703!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Spaghetti carbonara at Bravo Nader in Huntington." /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:42</time></span>
                    </a>
          									  		<label class="sec">+ FOR OUR SUBSCRIBERS</label>
            <a href="https://www.newsday.com/lifestyle/restaurants/bravo-nader-review-huntington-italian-1.42005620"><strong>Eclectic Huntington Italian spot still charming after 24 years</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://projects.newsday.com/services/california-consumer-privacy-act-request-form/">Do Not Sell My Personal Information</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>

<div class="policy-alert">
<h2>Cookie Policy</h2>
<p>By continuing to use our site, you agree to our <a href="/terms">Terms of Service</a> and Privacy Policy. You can learn more about how we use cookies by reviewing our <a href="/privacy">Privacy Policy</a>.</p>
<a href="#" class="btn  accept">OK</a>
<a href="#" aria-label="Close" class="close accept"></a>
</div>
		</footer>
<script>var adzone = "/5819/nwsd.desktop/lifestyle/food-and-drink";var sectionType = "feedMe";var pageType = "article";var bannerType = "$bannerType";var expandedCube = "$expandedCube";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n203.1"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/lifestyle/restaurants/cirellas-melville-1.43587040",
    "headline": "LIers talk pre-coronavirus Friday nights at Cirella's in Melville",
    "datePublished": "2020-04-02T06:00:00-05:00",
    "dateModified": "2020-04-02T07:00:24-05:00",
    "dateline": "",
    "description": "It would start around 5 every Friday evening: The line of cars outside, the seats filling inside, the hugs between regulars and the initial wave of martinis and chardonnay, maybe followed by sushi and",
    "author": {
    "@type": "Person",
    "name": "Corin Hirsch"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.43587041.1585781606!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/lifestyle", "name": "Lifestyle" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/lifestyle/restaurants", "name": "Restaurants" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.43587040&amp;d=/2.810/2.1067/2.14093';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.43587040&d=/2.810/2.1067/2.14093&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="3" data-hotjar="true" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Regulars at Cirellas in Melville talk pre-coronavirus Friday nights at the Italian restaurant and sushi bar - Newsday:Lifestyle:Restaurants ","server":"newsday","sitesection":"lifestyle","sitesubsection":"restaurants","sitesubsection2":"restaurants","sitesubsection3":"restaurants","sitesubsection4":"restaurants","contenttitle":"Regulars at Cirellas in Melville talk pre-coronavirus Friday nights at the Italian restaurant and sushi bar","contentitemid":"1.43587040","contentsource":"newsday","hier":"Newsday:Lifestyle:Restaurants","categories":"newsday,lifestyle,food and beverage,source,restaurants,feedme","omnicode":"reg","section":"restaurants","author":"Corin Hirsch","pubdate":"1585821600917","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=6&cb=715260296"></script>
</body>
</html>
