<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836" />
	<title>Political fervor running high on immigration checks | Newsday</title>
<meta name="description" content="An amateur on-scene video has raced around the web showing a Customs and Border Patrol agent approach each person on line at an upstate bus station. He asks them, one by one, if they are citizens. Whe" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
    <link rel="image_src" href="https://www.newsday.com/img/blog-share-nd.jpg" /> 
<meta name="news_keywords" content="local,politics,newsday,political issues,government,nation / world,source,us government,donald trump,andrew cuomo">
<meta property="og:title" content="Janison: Border-patrol heat visible on video"/>
<meta property="og:url" content="https://www.newsday.com/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836"/>
<meta property="og:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="An amateur on-scene video has raced around the web showing a Customs and Border Patrol agent approach each person on line at an upstate bus station. He asks them, one by one, if they are citizens. Whe"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Janison: Border-patrol heat visible on video"/>
<meta name="twitter:description" content="An amateur on-scene video has raced around the web showing a Customs and Border Patrol agent approach each person on line at an upstate bus station. He asks them, one by one, if they are citizens. Whe"/>
<meta name="twitter:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
            	    	      <meta name="twitter:creator" content="@DanJanison"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250338"/>
 <meta name="sailthru.date" content="Sun, 06 May 2018 16:01:12 -0400" />
 <meta name="sailthru.title" content="Janison: Border-patrol heat visible on video" />
 <meta name="sailthru.tags" content="local,politics,newsday,political issues,government,nation / world,source,us government,donald trump,andrew cuomo" />
 <meta name="sailthru.author" content="Dan Janison" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n191"></noscript>
          <style>
/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* ND-9652 - 18-5 ----- Mobile - youtube video not full width ----- AC  */
.youtube-player {width: 100%;height: 56.25vw;}


</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n191"></script></head>
	<body id="long-island" class="newsday caseB">
<header id="masthead" role="banner" v="n191">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/long-island/crime/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon76"></i>
         <em>57&deg;</em>
         </span>
       <time datetime="2018-05-06">5/6/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/mothers-day'>Mother’s Day</a>
<a href='//www.newsday.com/lifestyle/holidays/spring'>Spring</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/long-island/crime/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon76"></i>
         <em>57&deg;</em>
         </span>
       <time datetime="2018-05-06">5/6/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?modify=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-oheka-shooting-politics/">One man's rise shines light on LI's corrosive system<i class="angle-right"></i></a></li>                  		        	        				        				<li><a href="/sports/high-school/high-school-sports-podcast-1.17506595">High School Sports Podcast<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">What hospitals offer expecting parents<i class="angle-right"></i></a></li>                  		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		   											    			          																	      			    			 						          
		<main class="container">
    <article class="full">
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/columnists">Columnists</a><a href="/long-island/columnists/dan-janison">Dan Janison</a></strong>
        						<div class="byline">
							<span><a href="/columnists/dan-janison"><img src=https://cdn.newsday.com/polopoly_fs/1.1909968.1363886384!/httpImage/image.JPG_gen/derivatives/mugshot_88/image.JPG alt=Melville. N.Y. Tuesday January 26, 2010. Daniel Janison, width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:dan.janison@newsday.com">By Dan Janison</a></strong>
				</div>
	</div><!-- end: byline -->
		      <h1>Political fervor running high on immigration checks</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  			   <time itemprop="datePublished" datetime="2018-05-06T16:01:12-05:00">Updated May 6, 2018 4:01 PM</time>
	        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2FwmUHY"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>An amateur on-scene video has raced around the web showing a Customs and Border Patrol agent approach each person on line at an upstate bus station. </P>
															<p>He asks them, one by one, if they are citizens. When the response seems to be yes, he moves on.</P>
				    										<p>He paces in the green uniform, weapon visible on his belt. He’s beefy. His manner seems polite and professional. </P>
															  			<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		          					<p>We don’t hear the exact words but they cause one woman to open her bag, search it and display something. He nods, appears to thank her, moves on. A tall guy at the back of the line chats with him and they part at ease, laughing. </P>
				    					        	<div class="teadsAd"></div>
							<p>Then the border cop makes his way to the woman taking the video. </P>
				    										<p>“How are you doing today,” he says.</P>
				    										<p>“Good. How are you,” she says.</P>
				    										<p>“Are you a citizen of the United States?”</P>
			      		<aside class="left">
      			            	<div class="newsletterSignup" data-confirm="">
	   	  <h3>Sign up for the Power on Trial newsletter</h3>
	  <p>Get our insider's look and analysis of the key moments in the Mangano-Venditto trial.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_mangano_trial_2018" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_PowerOnTrial_030718" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>

      		</aside>
      		        										<p>“I don’t have to answer that.”</P>
				    										<p>“Have a nice day,” he says quickly, and moves on to the next person. </P>
				    							  			<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		  							<p>On her Twitter account, <B>Cynthia Nixon</B>, who is challenging <B>Andrew M. Cuomo</B> to be the Democratic candidate for governor, posted the video, filmed at a Syracuse bus station. </P>
																		<p>Nixon says the agent is “intimidating people as they get on their buses and trains.” That’s her interpretation, shared by some of those who follow her on Twitter.</P>
				    										<p>This kind of federal questioning has gone on, more or less, for years in places within 100 miles of the Canadian border. </P>
				    										<p>As civil liberties advocates warned 10 years ago after such practices drew news media attention, permanent residents are required to keep their resident alien identification card, or green card, with them at all times.</P>
				    										<p>But because President <B>Donald Trump </B>rails so much against illegal immigration, warning of the danger of invasion, this kind of video now spreads quickly. Anti-Trumpers post them to suggest government intrusion.</P>
				    										<p>President <B>Barack Obama</B>’s administration carried out millions of deportations. But the issue now becomes more visceral on both sides, aided by viral video, as in the matter of police shootings.</P>
																		<p>The Web alerts us to arrests on Greyhound buses, searches on Amtrak trains, protests on streets. </P>
				    										<p>But the images can’t tell us what to think of them.</P>
				    										<p>On Long Island, deportations will be popular when carried out against MS-13 killers. </P>
				    										<p>Not so when the wrong person is arrested — or residences or farms searched without warrants, as was alleged recently in a Rome, N.Y., case.</P>
				    										<p>Cuomo, in a letter to ICE, accused the agency of illegally raiding the Rome dairy farm. ICE Deputy Director <B>Thomas Homan</B> called Cuomo’s statements “inaccurate and an insult,” insisting the raid on<B> John Collins</B>’ farm was justified and legal.</P>
																		<p>Cuomo threatened to sue. Collins said he was kept from recording it. The dispute may be decided in court — which does nothing to resolve the liberty-versus-security tension underlying it.</P>
				    					
		  			<div class="byline bot">
							<span><a href="/columnists/dan-janison"><img src=https://cdn.newsday.com/polopoly_fs/1.1909968.1363886384!/httpImage/image.JPG_gen/derivatives/mugshot_88/image.JPG alt=Melville. N.Y. Tuesday January 26, 2010. Daniel Janison, width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:dan.janison@newsday.com">By Dan Janison</a></strong>
				  <p>Dan Janison has been a columnist at Newsday since 2007.</p>
		</div>
	</div><!-- end: byline -->
		</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2FwmUHY"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Latest Long Island News</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/obituaries/edwin-burrows-dead-obituary-1.18423200">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18423198.1525638587!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Edwin G. Burrows, a retired history professor, died" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18423198.1525638587!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Edwin G. Burrows, a retired history professor, died" width="384" height="216" />
					</a>
					<a href="/long-island/obituaries/edwin-burrows-dead-obituary-1.18423200"><strong>Pulitzer Prize-winning LI historian dies </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/long-island-marathon-1.18407418">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18422965.1525638317!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Peter Gagliardo of Tenafly, N.J., who suffered a" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18422965.1525638317!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Peter Gagliardo of Tenafly, N.J., who suffered a" width="384" height="216" />
					</a>
					<a href="/long-island/long-island-marathon-1.18407418"><strong>LI Marathon ends with cheers, beers</strong></a>
		        </div>
                            	      	        	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/columnists/rick-brand/john-kennedy-suffolk-1.18393647">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18407798.1525638435!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Suffolk County Comptroller John M. Kennedy Jr., seen" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18407798.1525638435!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Suffolk County Comptroller John M. Kennedy Jr., seen" width="384" height="216" />
					</a>
					<a href="/long-island/columnists/rick-brand/john-kennedy-suffolk-1.18393647"><strong>Brand: Kennedy once backed audit committee</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/suffolk/head-of-the-harbor-deer-1.18390343">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18390342.1525637593!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="The Avalon Park and Preserve in Head of" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18390342.1525637593!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="The Avalon Park and Preserve in Head of" width="384" height="216" />
					</a>
					<a href="/long-island/suffolk/head-of-the-harbor-deer-1.18390343"><strong>Village’s plan to control deer population delayed</strong></a>
		        </div>
                            	      	        	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/columnists/dan-janison/cambridge-analytica-trump-mercer-1.18412960">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18412958.1525636046!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Billionaire Robert Mercer speaks on the phone during" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18412958.1525636046!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Billionaire Robert Mercer speaks on the phone during" width="384" height="216" />
					</a>
					<a href="/long-island/columnists/dan-janison/cambridge-analytica-trump-mercer-1.18412960"><strong>Janison: A Mercer data   firm dies a winner</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/nassau/pedestrian-struck-elmont-1.18422517">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18422516.1525635379!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Police said a car struck a pedestrian and" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18422516.1525635379!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Police said a car struck a pedestrian and" width="384" height="216" />
					</a>
					<a href="/long-island/nassau/pedestrian-struck-elmont-1.18422517"><strong>Cops: Stricken driver hits man on sidewalk</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  		</section>
  			 </main>
	  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/columnists";var frontType = "14";var pageType = "column";var bannerType = "variable_tag";var expandedCube = "0";</script>

<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>

			<script defer src="/shell/js/article.min.js?v=n191"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/long-island/columnists/dan-janison/immigration-enforcement-ice-cuomo-trump-1.18337836",
    "headline": "Janison: Border-patrol heat visible on video",
    "datePublished": "2018-04-30T20:49:09-05:00",
    "dateModified": "2018-05-06T16:00:48-05:00",
    "description": "An amateur on-scene video has raced around the web showing a Customs and Border Patrol agent approach each person on line at an upstate bus station. He asks them, one by one, if they are citizens. Whe",
    "author": {
    "@type": "Person",
    "name": "Dan Janison"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/blog-share-nd.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/columnists", "name": "Columnists" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/long-island/columnists/dan-janison", "name": "Dan Janison" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.18337836&amp;d=/2.810/2.846/2.13972/2.1888';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.18337836&d=/2.810/2.846/2.13972/2.1888&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																												<div>
<input type="hidden" id="pageSection" value="Newsday:Long Island:Columnists:Dan Janison" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="column" data-region="Long Island" data-omni='{"pagename":"Political fervor running high on immigration checks - Newsday:Long Island:Columnists:Dan Janison","server":"Newsday","sitesection":"Long Island","sitesubsection":"Columnists","sitesubsection2":"Dan Janison","sitesubsection3":"Dan Janison","sitesubsection4":"Dan Janison","contenttitle":"Political fervor running high on immigration checks","contentitemid":"1.18337836","contentsource":"newsday","hier":"Newsday:Long Island:Columnists:Dan Janison","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Dan Janison","author":"Dan Janison","pubdate":"1525636872149","contentview":"web","contenttype":"column","setgated":"true","setblocked":"true","pcount":"22","mrelated":"none,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
