<!DOCTYPE html>
		 		 																			    	<html lang="en">

	<head>
				  											    								<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/long-island/helicopter-safety-noise-1.32405899" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/helicopter-safety-noise-1.32405899">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/helicopter-safety-noise-1.32405899" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/helicopter-safety-noise-1.32405899" />
<title>Helicopter crash in Manhattan heightens safety concerns on Long Island's East End&nbsp; | Newsday</title>
<meta name="description" content="Long Islanders on the East End have had concerns about helicopters for a long time: The noise, the air traffic, the emissions that foul up the air. And now, safety. For Patricia Currie, the danger of " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
           	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/helicopter-safety-noise-1.32405899">
   	<meta property="article:content_tier" content="metered"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.32406032.1560608573!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,source">
<meta property="og:title" content="NYC helicopter crash raises safety concerns on LI"/>
<meta property="og:url" content="https://www.newsday.com/long-island/helicopter-safety-noise-1.32405899"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.32406032.1560608573!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Long Islanders on the East End have had concerns about helicopters for a long time: The noise, the air traffic, the emissions that foul up the air. And now, safety. For Patricia Currie, the danger of "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="NYC helicopter crash raises safety concerns on LI"/>
<meta name="twitter:description" content="Long Islanders on the East End have had concerns about helicopters for a long time: The noise, the air traffic, the emissions that foul up the air. And now, safety. For Patricia Currie, the danger of "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.32406032.1560608573!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@chayesmatthew"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250338"/>
 <meta name="sailthru.date" content="Sat, 15 Jun 2019 10:22:53 -0400" />
 <meta name="sailthru.title" content="NYC helicopter crash raises safety concerns on LI" />
 <meta name="sailthru.tags" content="newsday,source" />
 <meta name="sailthru.author" content="Matthew Chayes and Robert Brodsky" />
<meta name="isDesktop" content="true">
				<style>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</style>
	<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n195-8" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
.ad.fullBanner.top {background:#f7f7f7;}
/* temp beta */
#top-stories-cont .item:nth-child(5) p, #top-stories-cont .item:nth-child(4) p {display: none;}
.footer-search {clear:both;}
.promo .signupSuccess {font-weight: 900;padding: 11px 0;} 
/* AMNY thumbs up icon missing FA class */

.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/*AMNY map secrets issue------- */
aside.front #mapContainer .locFinder form, aside.front #mapContainer .findme, #mcon {display:none;}

/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* FEATURES DISPLAY IN SEARCH FIX */
.list-stories .feature a strong { font-size: 1.8rem; font-weight: 900; color: #000; text-transform: none; }
main .list-stories .related a { padding: 12px 0 6px;  }


/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* ND-10611 ---- community top styles when there is a photo gallery there*/
.storyList #topm img {max-width: 100%;}
.storyList #topm .btn strong {padding: 0;}

.footer-search {clear:both}

</style>
   				<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n195-8"></script>
	</head>
				
				<body id="long-island" class="newsday  ">
																																													<header id="masthead" role="banner" v="n195-8">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
														    <section class="weather">
       <a href="/weather" data-link="/long-island/nassau/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>74&deg;</em>
         </span>
       <time datetime="2019-06-15">6/15/2019</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
												<!-- /.weather -->
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/scores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
<a href='//www.newsday.com/lifestyle/holidays/fathers-day'>Father's Day</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
														    <section class="weather">
       <a href="/weather" data-link="/long-island/nassau/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon66"></i>
         <em>74&deg;</em>
         </span>
       <time datetime="2019-06-15">6/15/2019</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
												<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
											</div><!-- /#picks -->
					  		   											    																		  						  										    	                                                                    						<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/long-island">Long Island</a></strong>
          			      <h1>Helicopter crash in Manhattan heightens safety concerns on Long Island's East End </h1>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.32406032.1560608573!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Helicopter flying into East Hampton Airport on Friday." width="768" height="431" />
            <p class="caption">
	  Helicopter flying into East Hampton Airport on Friday.       Photo Credit: John Roca     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Matthew Chayes and Robert Brodsky</strong>         	<a href="mailto:matthew.chayes@newsday.com?subject=newsday.com">matthew.chayes@newsday.com</a>, <a href="mailto:robert.brodsky@newsday.com?subject=newsday.com">robert.brodsky@newsday.com</a>    
  			<a href="https://twitter.com/chayesmatthew" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @chayesmatthew 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-06-15T10:22:53-05:00">Updated June 15, 2019 10:22 AM</time>
		  </div>
</div>
		        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2XINQ1b"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>Long Islanders on the East End have had concerns about helicopters for a&nbsp;long time: The noise, the air traffic, the emissions that foul up the air.</p>
												        				  <p>And now, safety.</p>
				    													  <p>For Patricia Currie, the danger of the helicopters swarming over the Island touched a nerve Monday when one crashed onto the roof of a skyscraper in midtown Manhattan. The pilot, flying alone, was killed.&nbsp;</p>
						        							          		        				  <p>A steady stream of helicopters go in and out of East Hampton Airport, near Currie's home in Noyack. She figures it's only a matter of time before one crashes.</p>
				    					        	<div class="teadsAd"></div>
        		        				  <p>&quot;It's not a question of if it will happen here. It's a matter of when,&quot; said Currie, a business consultant who co-founded&nbsp;a group that wants East Hampton to close its 628-acre&nbsp;town-run airport. &quot;In my mind, there is no doubt.&quot;&nbsp;</p>
				    							        				  <p>Rep. Carolyn Maloney (D-Manhattan) has been calling on the federal government for 20 years to ban sightseeing and private-transit helicopters from flying over New York City. Monday's crash re-energized her campaign.&nbsp;</p>
				    							        				  <p>&quot;We cannot rely on good fortune to protect people on the ground,&quot; Maloney said.&nbsp;</p>
				    									    <p>On the East End, helicopter charter business is booming. In roughly a half-hour, the well-to-do can go from Manhattan or Westchester to their summer homes in the Hamptons — and not worry about the bumper-to-bumper line of cars snaking along the Long Island Expressway.&nbsp;</p>
				  				  		<aside>
						              	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <label for="userContact">Get the Breaking News newsletter!</label>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="c9f6f8168e55b2d4e7a6b5bff78b820d6adf93e8" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
				</aside>
					  			  		        							        				  <h4><strong>Crowded skies&nbsp;</strong></h4>
				    							        				  <p>Teresa McCaskie has had it with the countless helicopters crossing over her Southold home. She's tired of the rattle of rotors waking her up. And she has had enough of not being able to carry on a conversation in her front yard because of a helicopter overhead.&nbsp;</p>
				    							  										  <p>&quot;It's even difficult to entertain,&quot;&nbsp;said&nbsp;McCaskie, a member of&nbsp;Southold's Helicopter Noise Steering Committee.&nbsp;&quot;There's no enjoyment in this. We have no quality of life.&quot;</p>
						        							        				  <p>East Hampton Airport, which is&nbsp;in Wainscott, is the most frequently used helipad on the East End — and is becoming even busier, numbers show. Summer&nbsp;is a particularly hectic time, with regular weekenders and vacationers.&nbsp;&nbsp;</p>
				    							        				  <p>In the past three years, for example,&nbsp;the number of helicopter flights jumped by 50 percent&nbsp;— from&nbsp;3,770 in 2016 to 5,729 in 2018, according to town data.</p>
				    							        				  <p>During the same time, noise complaints also climbed by about the same rate&nbsp;— from 12,837 to 18,983, numbers show.</p>
				    							        				  <p>East Hampton town officials have struggled to reduce the helicopter noise, with limited success.</p>
				    													  <p>In 2015, the town board restricted late-night and early-morning flights. Friends of the East Hampton Airport, a coalition of nine aviation ally groups, sued to block the restrictions. The town fought back but eventually lost. A&nbsp;federal appeals court ruled that only the Federal Aviation Administration can control airport operations.</p>
						        							        				  <p>With their legal options exhausted, East Hampton officials are considering whether to repurpose the airport. They can't shut the airport until 2021 — 20 years after the town last accepted&nbsp;federal grants to operate the airport.</p>
				    							        				  <p>The Eastern Region Helicopter Council, an advocacy group for helicopter pilots, is pushing the town to keep the airport open for the sake of the small businesses that rely on it.&nbsp;</p>
				    							        				  <p>&quot;The East Hampton Airport is a vital economic engine for the region and is already one of the most tightly restricted airports in the nation,” the group said in a statement last year.</p>
				    							        				  <p>But closing the airport isn't just about the noise anymore; it's about safety, too,&nbsp;said Southold Town Supervisor Scott Russell.</p>
				    													  <p>&quot;There are thousands of schools, homes and families under the flight path that face a real health risk,&quot; Russell said. &quot;Do we need to wait for tragedy to happen before we take action? It's only a matter of time before a pilot shows poor judgment over the North Fork.&quot;</p>
						        							        				  <h4><strong>Flight paths&nbsp;</strong></h4>
				    							        				  <p>All the noise complaints from homeowners in Nassau and western Suffolk led the FAA to create the North Shore&nbsp;helicopter route.</p>
				    							        				  <p>Really a rule rather than a route, helicopters have to fly over the water along the North Shore at an altitude of 2,500 feet until they reach the Twin Forks, then they can head south.</p>
				    							        				  <p>Pilots can take a different path or fly at a higher altitude, the rule states, &quot;when necessary for safety, weather conditions, or transitioning to or from a destination or point of landing.&quot;</p>
				    													  <p>North&nbsp;Fork communities in Southold and Riverhead towns take the brunt of the noise when the helicopters move over land and head into East Hampton.</p>
						        							        				  <p>A 2018 funding bill required the FAA to reassess the North Shore route, which expires next year. The agency is reviewing public comments, said spokesman Jim Peters.</p>
				    							        				  <p>East End advocates are pushing for a more direct South Shore route to East Hampton. Pilots,&nbsp;though, don't like the path because they would have to fly lower over Kennedy Airport and cross directly over some of the most expensive properties in East Hampton Town, disturbing the A-listers.&nbsp;</p>
				    							        				  <p>Another option is an&nbsp;all-ocean route that would require pilots to cross Orient and Plum Island and loop back to the airport, adding five to 10 minutes to the roughly 40-minute trip.</p>
				    							        				  <p>Senate Minority Leader Chuck Schumer (D-N.Y.) supports the all-ocean option.</p>
				    													  <p>“For safety and sanity during summer months, we need to extend the North Shore route around Orient Point and&nbsp;establish an all-water route on the South Shore to provide permanent relief from the incessant drone of low-flying helicopters bound for the East End,” Schumer said.</p>
						        							        				  <p>Oyvind Vataker flies back and forth from the Hamptons several times a week as chief pilot with Helicopter Flight Services Inc. in Linden, New Jersey.</p>
				    							        				  <p>He knows residents don't like the noise and he does his best to change up his route&nbsp;and begin his descent as late as possible.</p>
				    							        				  <p>&quot;The problem right now is&nbsp;the noise is concentrated in the same spot,&quot;&nbsp;Vataker said. &quot;It's a challenge. We are creating a highway in the sky.&quot;</p>
				    							        				  <h4><strong>Safety first</strong></h4>
				    													  <p>Monday afternoon was rainy and foggy.</p>
						        							        				  <p>Tim McCormack wasn't certified by the FAA to use instruments to help him fly in bad weather and was cleared to fly using only visual flight rules, which require clear skies and three miles of visibility.&nbsp;</p>
				    							        				  <p>And he was&nbsp;flying in restricted airspace without permission. The high-rise where he crash-landed Monday is on Seventh Avenue, only blocks from Trump Tower, where President Donald Trump has a home.</p>
				    							        				  <p>Hours after the crash, Maloney was demanding a crackdown on helicopters and pledging to draft legislation that would require the FAA to restrict New York City's airspace.</p>
				    							        				  <p>&nbsp;&quot;It is past time for the FAA to ban unnecessary helicopters from the skies over our densely-packed urban city,&quot; Maloney said. &quot;The risks to New Yorkers are just too high.&quot;</p>
				    													  <p>The FAA is waiting for the outcome of the crash investigation before it will consider any changes, said Peters, the spokesman.&nbsp;</p>
						        							        				  <p>To Al Yurman, a retired air safety investigator with the National Transportation Safety Board, banning all helicopter flights would be an overreaction.&nbsp;</p>
				    							        				  <p>&quot;There's plenty of regulations,&quot; said Yurman,&nbsp;a former Army helicopter pilot who has investigated about 500 helicopter crashes.&nbsp;&quot;It's unnecessary. …&nbsp;It's like saying, 'no more power boats in the Hudson River.'&quot;</p>
				    							        				  <p>The number of helicopter crashes nationwide has been dropping in the past few years, according to the National Transportation Safety Board. The total stood at 128 in 2017 and 127 in 2018; the figure is 52 so far this year, NTSB data show.&nbsp;</p>
				    							        				  <p>Past crashes have precipitated changes. For example, more restrictions were put in place after rotor blade broke off a helicopter in 1977. The helicopter crashed on the roof of Manhattan's Pan Am building, killing five people.</p>
				    													  <p>New York City Mayor Bill de Blasio is considering whether to tighten&nbsp;helicopter&nbsp;regulations and the City Council has bills pending that would restrict how and where helicopters could operate in the city.</p>
						        							        				  <p>Council Speaker Corey Johnson supports&nbsp;limiting all forms on nonessential helicopter traffic.</p>
				    							        				  <p>&quot;Unless they're totally necessary, I think we need to look at cutting them down,&quot; Johnson said at a news conference Thursday. &quot;I think there needs to be a conversation about — not just tourist flights — but other type of flights as well. Do we need that many? What are the safety precautions? How do we protect the quality of life?&quot;</p>
				    							        				  <p>The helicopter tourism industry acknowledges the noise and air pollution concerns, and wants to work with lawmakers.&nbsp;In a 2016 compromise, the industry agreed to halve the number of helicopters taking off from the city heliports and to bar flights on Sundays.</p>
				    							        				  <p>&quot;We believe the best solution is always the safest solution,&quot; said Sam Goldstein, a spokesman for the Manhattan-based Helicopter Tourism &amp; Jobs Council, a&nbsp;trade group. &quot;And that is what we try to do — fly as safely and as neighborly as possible.&quot;</p>
				    				                                                                        
				<div class="byline bot">
	  	  <div>
	     <strong>By Matthew Chayes and Robert Brodsky</strong> 	    	    	<a href="mailto:matthew.chayes@newsday.com?subject=newsday.com">matthew.chayes@newsday.com</a>, <a href="mailto:robert.brodsky@newsday.com?subject=newsday.com">robert.brodsky@newsday.com</a>	    	  				<a href="https://twitter.com/chayesmatthew" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @chayesmatthew 			 </a>
			  </div>
	   <p>Matthew Chayes, a Newsday reporter since 2007, covers New York City Hall.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2XINQ1b"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/news/world/oil-tanker-attacks-echo-persian-gulf-s-1980s-tanker-war-1.32361954">Oil tanker attacks echo Persian Gulf's 1980s 'Tanker War'</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/suffolk/teens-hurt-shoreham-crash-1.32354196">School cancels finals after 3 teens hurt in crash</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/investigations/ice-detention-minor-1.32338595">From a bad morning at school to ICE detention</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/investigations/ms13-operation-matador-1.32338567">Conflicting figures on LI's MS-13 membership</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/suffolk/copiague-prom-birthday-harvard-1.32371089">Harvard-bound LIer rings in 18th birthday at prom</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top stories</h3>
      		<p></p>
      		<ol>
	        	        				    										<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/investigations/ice-detention-minor-1.32338595">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32338596.1560533135!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Customs and Border Protection officers watch a house" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32338596.1560533135!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Customs and Border Protection officers watch a house" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/investigations/ice-detention-minor-1.32338595">
		              <strong>From a bad morning at school to ICE detention</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    										<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/investigations/ms13-operation-matador-1.32338567">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32338568.1560603437!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Homeland Security Investigations ICE agents work in a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32338568.1560603437!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Homeland Security Investigations ICE agents work in a" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/investigations/ms13-operation-matador-1.32338567">
		              <strong>Conflicting figures on LI's MS-13 membership</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/copiague-prom-birthday-harvard-1.32371089">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32371090.1560540603!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Walter G. O'Connell Copiague High School student Abigail" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32371090.1560540603!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Walter G. O'Connell Copiague High School student Abigail" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/suffolk/copiague-prom-birthday-harvard-1.32371089">
		              <strong>Harvard-bound LIer rings in 18th birthday at prom</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				   												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/nassau/rugby-nassau-1.31774456">
	            		            	<i class="icon sm fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31775387.1559441419!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Danielle Weisbord started the first female rugby team" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31775387.1559441419!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Danielle Weisbord started the first female rugby team" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/nassau/rugby-nassau-1.31774456">
		              <strong>Rugby's 'not just for men anymore'</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/opinion/commentary/carbon-neutral-nys-new-york-lisa-tyson-cuomo-1.32371889">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32371890.1560540580!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32371890.1560540580!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/opinion/commentary/carbon-neutral-nys-new-york-lisa-tyson-cuomo-1.32371889">
		              <strong>Opinion: Going carbon neutral in NYS not the way to go</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    										<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/columnists/joye-brown/brown-ms-13-u-s-attorney-1.32376304">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32376782.1560601849!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Lourdes Benegas, the mother of Michael Lopez Benegas," width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32376782.1560601849!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Lourdes Benegas, the mother of Michael Lopez Benegas," width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/columnists/joye-brown/brown-ms-13-u-s-attorney-1.32376304">
		              <strong>Brown: The gang next door</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Latest Long Island News</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/historic-preservation-cuomo-state-board-1.32374998">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32387370.1560607664!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Resurrection Byzantine Catholic Church, site of the former" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32387370.1560607664!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Resurrection Byzantine Catholic Church, site of the former" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/suffolk/historic-preservation-cuomo-state-board-1.32374998"><strong>LI sites to join register of historic places</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/education/graduations/division-angelina-gatt-cheerleading-1.31807580">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.31807581.1559864139!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Division Avenue High School senior Angelina Gatt became" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.31807581.1559864139!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Division Avenue High School senior Angelina Gatt became" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/education/graduations/division-angelina-gatt-cheerleading-1.31807580"><strong>Teen with eye disorder sets sights on cheerleading</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/news/weather/long-island-weather-saturday-1.32401612">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32401737.1560600248!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The weather forecast for Saturday." width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32401737.1560600248!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The weather forecast for Saturday." width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/news/weather/long-island-weather-saturday-1.32401612"><strong>Forecast: Sunny, dry, breezy today</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/columnists/joye-brown/brown-ms-13-u-s-attorney-1.32376304">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32376782.1560601849!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Lourdes Benegas, the mother of Michael Lopez Benegas," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32376782.1560601849!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Lourdes Benegas, the mother of Michael Lopez Benegas," width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/columnists/joye-brown/brown-ms-13-u-s-attorney-1.32376304"><strong>Brown: The gang next door</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/classifieds/real-estate/huntington-bay-home-sales-1.32365133">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32365135.1560525140!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The seven-bedroom, 7.5-bathroom Huntington Bay Colonial includes 225" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32365135.1560525140!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The seven-bedroom, 7.5-bathroom Huntington Bay Colonial includes 225" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/classifieds/real-estate/huntington-bay-home-sales-1.32365133"><strong>$4.999M LI home offers lighthouse view</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/columnists/rick-brand/rick-brand-1.32377587">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.32384052.1560602594!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Huntington Town supervisor Chad Lupinacci addresses local officials," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.32384052.1560602594!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Huntington Town supervisor Chad Lupinacci addresses local officials," width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/columnists/rick-brand/rick-brand-1.32377587"><strong>Brand: Part-timer's firing creates a stir in Huntington</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/long-island/home";var frontType = "1";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n195-8"></script>
	
					                                	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/long-island/helicopter-safety-noise-1.32405899",
    "headline": "NYC helicopter crash raises safety concerns on LI",
    "datePublished": "2019-06-15T09:48:48-05:00",
    "dateModified": "2019-06-15T10:22:53-05:00",
    "description": "Long Islanders on the East End have had concerns about helicopters for a long time: The noise, the air traffic, the emissions that foul up the air. And now, safety. For Patricia Currie, the danger of ",
    "author": {
    "@type": "Person",
    "name": "Matthew Chayes and Robert Brodsky"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.32406032.1560608573!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.32405899&amp;d=/2.810/2.846';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.32405899&d=/2.810/2.846&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
<div id="pageData" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Helicopter crash in Manhattan heightens safety concerns on Long Islands East End  - Newsday:Long Island","server":"newsday","sitesection":"long island","sitesubsection":"long island","sitesubsection2":"long island","sitesubsection3":"long island","sitesubsection4":"long island","contenttitle":"Helicopter crash in Manhattan heightens safety concerns on Long Islands East End ","contentitemid":"1.32405899","contentsource":"newsday","hier":"Newsday:Long Island","categories":"newsday,source","omnicode":"reg","section":"long island","author":"Matthew Chayes and Robert Brodsky","pubdate":"1560608573163","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
