<!DOCTYPE html>
		 		 																			    	<html lang="en">

	<head>
				  											    								<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   		<meta name="robots" content="noindex"/> 
								    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/nassau/sarah-dukes-1.24191841">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/nassau/sarah-dukes-1.24191841" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/nassau/sarah-dukes-1.24191841" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/long-island/nassau/sarah-dukes-1.24191841" />
	<title>Fashion and religion: Sarah Dukes | Newsday</title>
<meta name="description" content="Every morning inside a charming brick-accented home with a pointy roof in Cedarhurst, Sarah Dukes opens her eyes and decides which wig she&rsquo;s going to wear. &ldquo;I have one that&rsquo;s a ponytail wig for when I" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
           	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/nassau/sarah-dukes-1.24191841">
   	<meta property="article:content_tier" content="metered"/>
          <link rel="image_src" href="https://www.newsday.com/img/blog-share-nd.jpg" /> 
<meta name="news_keywords" content="newsday,source">
    <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Fashion and religion: Sarah Dukes"/>
<meta name="twitter:description" content="Every morning inside a charming brick-accented home with a pointy roof in Cedarhurst, Sarah Dukes opens her eyes and decides which wig she&rsquo;s going to wear. &ldquo;I have one that&rsquo;s a ponytail wig for when I"/>
<meta name="twitter:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251990"/>
 <meta name="sailthru.date" content="Mon, 03 Dec 2018 19:31:30 -0500" />
 <meta name="sailthru.title" content="Fashion and religion: Sarah Dukes" />
 <meta name="sailthru.tags" content="newsday,source" />
 <meta name="sailthru.author" content="Rachel Weiss" />
<meta name="isDesktop" content="true">
				<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n1810-4">  </noscript>
          <style>
#topCarousel {height:410px;}
#topCarousel {padding-top: 0;}
#topCarousel .main {padding-top: 0;}
#topCarousel ul ul {margin-top: 12px;z-index: 0;}
#mainHead.front .btn {padding-top: 3px;}

ul.storyList {margin-bottom: 30px;}

</style>
   				<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1810-4"></script>	</head>
			
				<body id="long-island" class="newsday ">
																																								<header id="masthead" role="banner" v="n1810-4">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox">
								<form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="cf9eebf82e410ecdfd08d8f373c9b4e5c883fcc7" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
							</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<a href="#" class="x"></a>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
														    <section class="weather">
       <a href="/weather" data-link="/services/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>48&deg;</em>
         </span>
       <time datetime="2018-12-03">12/3/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
												<!-- /.weather -->
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="cf9eebf82e410ecdfd08d8f373c9b4e5c883fcc7" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
						<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Winter Holidays</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays/christmas-gifts-stocking-men-kids-oprah-1.22092772'>Gift Guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<a href="#" class="x"></a>
														    <section class="weather">
       <a href="/weather" data-link="/services/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>48&deg;</em>
         </span>
       <time datetime="2018-12-03">12/3/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
												<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
												  		               		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        								 				<li><a href="https://www.newsday.com/sports/high-school/high-school-podcast-the-all-long-island-teams-1.23930521">High school podcast: The All-Long Island teams<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://projects.newsday.com/business/long-island-top-work-places/">LI's Top Workplaces 2018<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://projects.newsday.com/long-island/ms-13-ex-gang-edwin/">At 14, MS-13 was his family. Here’s how he got out.<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://www.newsday.com/lifestyle/restaurants/feed-me/feed-me-tv/feed-me-tv-ashanti-1.19211637#autoplay=true">Feed Me TV: Binge-watch Season 4 now<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 
											</div><!-- /#picks -->
					  		   											    		                                                                    		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/nassau">Nassau</a></strong>
        			      <h1>Fashion and religion: Sarah Dukes</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
<div class="byline">
  <div>
     <strong>By Rachel Weiss</strong>         	<a href="mailto:rachel.weiss@newsday.com?subject=newsday.com">rachel.weiss@newsday.com</a>    
  			   		   <time itemprop="datePublished" datetime="2018-12-03T19:31:30-05:00">Updated December 3, 2018 7:31 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2RxWrke"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<p>Every morning inside a charming brick-accented home with a pointy roof in Cedarhurst, Sarah Dukes opens her eyes and decides which wig she’s going to wear.</p>
												        				  <p>“I have one that’s a ponytail wig for when I’m exercising or when it’s really hot outside,” she said. “I have an everyday one, I have a more dressy one… &nbsp;It’s fun for me; there are different lengths, different colors.”</p>
				    													  <p>For married Orthodox Jewish women, the Talmud dictates covering the hair is as an obligation to convey modesty. How it’s covered is at the discretion of the community, so while some Orthodox Jewish women wear wigs, others wear scarves or hats to conceal their natural hair.</p>
						        							          		        				  <p>In addition, Dukes, a mother of six, covers her elbows, upper arms, shoulders and collarbone, usually in soothing colors like yellow and turquoise. Anything from the knee and above is hidden by a long skirt.</p>
				    					        	<div class="teadsAd"></div>
				        				  <p>“I think that sometimes people look at us -- especially in the summer -- and they feel bad for us,” said Dukes. “‘Oh, how are you wearing long sleeves? It's summer.’ Covering your hair, you're not able to wear shorts.”</p>
				    							        				  <p>But for Dukes, what she puts on every day is no different than what police officers, soldiers and news anchors wear.</p>
				    							        				  <p>“Everyone has a uniform or something that they wear that identifies who they are, and they're proud of it. Sometimes it's definitely inconvenient to wear certain things or to cover certain things, but it also comes with a sense of pride.”</p>
				    									    <p>Dukes, 35, is a Hasidic Jewish woman. She’s a musician with a passion for piano and used to work as a mental health counselor. She grew up in North Carolina as one of four children -- two sisters and a brother -- to parents originally from South Africa. They came to the United States in 1980, and the family became more religious as the kids got older.</p>
			      		<aside class="left">
      					            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Get the Breaking News newsletter!</h3>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="cf9eebf82e410ecdfd08d8f373c9b4e5c883fcc7" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>


      		</aside>
      		        							        				  <p>“Slowly we started keeping more kosher, so we went to Burger King or McDonald’s and ate it on the stoop of our house because we didn’t want to bring it into our kosher house,” Dukes said. “We slowly started learning more and becoming more religious.”</p>
				    							        				  <p>Dukes remembers a time in her life when she sported shorts and short sleeves regularly. “I didn't follow all of the laws of modesty,” she said. “It wasn't until I was about 12 or 13 and I was learning more and more about the religion and then went away to Yeshiva [University], and I learned about it and began appreciating the different laws and the reasons behind it.”</p>
				    							  										  <p>Now, Dukes calls her personal style “casual, but classy.” She gravitates toward soft colors and chunky costume jewelry to “embellish” her outfits. “It shows character.”</p>
						        							        				  <p>“In Judaism, we believe that women are respected and valued,” she said. She paraphrases a verse in Psalms and refers to women as “daughters of the king.”</p>
				    							        				  <p>“So in essence, we are princesses, and princesses have certain dress codes.”</p>
				    							        				  <p>Another way Dukes expresses herself is through music. In addition to teaching her the customs and traditions of Judaism, her parents also showed her how to play the piano. She started when she was 6, but after a year or two, Dukes says she got bored and wanted to quit.</p>
				    							        				  <p>“My parents refused to let me stop,” she said with a smile. “And they said, ‘We don’t care, you don’t have to practice, but you have to sit by the piano every day for 20 minutes.’ They made me sit there! I was a stubborn girl and I refused to practice.”</p>
				    													  <p>Dukes started to just play around on the keys, pushing her sheet music aside. That’s when she realized she didn’t need it at all -- she could make up her own melodies. She wrote her first song when she was 8, called “Elephant in Tights.”</p>
						        							        				  <p>“And once that happened, the piano was like a magical device for me. It was a place I turned to anytime I needed to express myself or release something.”</p>
				    							        				  <p>Music is both a passion and a career for Dukes, even as it’s still a source of her insecurities sometimes. The thought of producing an album was “scary” for her at first, she says, but her family and friends encouraged her.</p>
				    							        				  <p>“I always kind of shoved the idea aside, appreciating their support but feeling like I knew better,” Dukes said. “And then at some point I realized that it doesn’t really make sense for everyone to be wrong and for me to be right. It makes so much more sense for everyone else to be right and for me to be wrong.”</p>
				    							        				  <p>Dukes went on to release two albums of her compositions, all written by her and performed by pianist Yaron Gershovsky. Her first album, “Finding Forever,” consists of pieces she composed in high school that she calls “pure and innocent.” Her second album, “Life Sometimes,” is full of compositions she wrote after getting married and having children. Her melodies are dreamy and precise, often building up to a powerful climax.</p>
				    													  <p>“I realized that God gave me a gift and I’m not using it,” she said. “I was saying it’s not good enough to share with anyone or the world, and almost as if I’m being unappreciative of God’s gift to me. I realize that I fell in society’s trap that dictates that only that which is perfect can be valued and respected and anything less than that is not good enough.</p>
						        							        				  <p>“I realized through this whole process that really what people appreciate is something that comes from the heart.”</p>
				    							        				  <p>Dukes says she’s working on another album and is releasing a new single called “Triumph” “within the next few weeks.” When she struggles with self-doubt, she leans on support from her friends and family.</p>
				    							        				  <p>“If I'm feeling insecure, I do have to kind of turn inward and reflect on the fact that [my music] isn't for myself; I can't be selfish with this,” Dukes said.</p>
				    							        				  <p>“My feelings are valid. Everything that comes out of me is valid. And there's no reason to put that down at all.”</p>
				    				                                                                        	
				<div class="byline bot">
	  	  <div>
	     <strong>By Rachel Weiss</strong> 	    	    	<a href="mailto:rachel.weiss@newsday.com?subject=newsday.com">rachel.weiss@newsday.com</a>	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2RxWrke"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/long-island/carolyn-mccarthy-lirr-shooting-1.24081714">25 years later, Carolyn McCarthy reflects on LIRR shooting</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/transportation/mta-fair-increase-1.24183234">LIRR says it loses $20M yearly in unpaid fares</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/nassau/oil-cleanup-massapequa-1.24081268">Neighbors frustrated by oil seeping into canal</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/suffolk/police-shooting-patchogue-non-fatal-shot-1.24176343">Cops: Off-duty officer shoots burglary suspect </a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/news/new-york/james-burke-prison-term-1.24124295">Ex-Suffolk police chief moved to halfway house</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/transportation/mta-fair-increase-1.24183234">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24189179.1543878737!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A rider buys a Long Island Rail Road" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24189179.1543878737!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="A rider buys a Long Island Rail Road" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/transportation/mta-fair-increase-1.24183234">
		              <strong>LIRR says it loses $20M yearly in unpaid fares</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/james-burke-suffolk-chief-1.24188891">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24081923.1543888188!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Legis. Robert Trotta, shown in  Hauppauge on" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24081923.1543888188!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Legis. Robert Trotta, shown in  Hauppauge on" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/suffolk/james-burke-suffolk-chief-1.24188891">
		              <strong>Lawmaker wants Suffolk to sue ex-Police Chief Burke</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/politics/nassau-inspector-general-jodi-franzese-1.24189119">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19557565.1543883598!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Theodore Roosevelt Executive &amp; Legislative Building, the" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19557565.1543883598!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="The Theodore Roosevelt Executive &amp; Legislative Building, the" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/politics/nassau-inspector-general-jodi-franzese-1.24189119">
		              <strong>Nassau panel approves new county inspector general</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/sully-george-h-w-bush-1.24185307">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24191758.1543885697!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Sully, the golden labrador that worked as service" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24191758.1543885697!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Sully, the golden labrador that worked as service" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/suffolk/sully-george-h-w-bush-1.24185307">
		              <strong>Bush family dog, with LI ties, headed to Walter Reed</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				   												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/baseball/yankees/yankees-gm-rappels-down-building-for-holiday-show-1.24156190">
	            		            	<i class="icon sm fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24171738.1543832529!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Yankees General Manager Brian Cashman rappeled down the" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24171738.1543832529!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Yankees General Manager Brian Cashman rappeled down the" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/sports/baseball/yankees/yankees-gm-rappels-down-building-for-holiday-show-1.24156190">
		              <strong>Yankees GM rappels down building for holiday show</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    										<li>
	          		<a class="imgLink" href="https://www.newsday.com/opinion/ready-for-a-rematch-1.24186537">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22504840.1543873369!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Perry Gershon of East Hampton, Democratic candidate in" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22504840.1543873369!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Perry Gershon of East Hampton, Democratic candidate in" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/opinion/ready-for-a-rematch-1.24186537">
		              <strong>The Point: Ready for a rematch</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Latest Long Island News</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/politics/trump-mueller-cohen-stone-bush-1.24196019">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24196020.1543889099!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The judge sentencing Michael Cohen, seen in August," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24196020.1543889099!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The judge sentencing Michael Cohen, seen in August," width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/politics/trump-mueller-cohen-stone-bush-1.24196019"><strong>1600: Are Trump tweets a tamper tantrum?</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/news/region-state/ciminelli-sentencing-kaloyeros-1.24193909">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24193910.1543888189!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Buffalo developer Lou Ciminelli in July as he" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24193910.1543888189!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Buffalo developer Lou Ciminelli in July as he" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/news/region-state/ciminelli-sentencing-kaloyeros-1.24193909"><strong>Cuomo donor gets 28 months in bid-rigging scheme</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/james-burke-suffolk-chief-1.24188891">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24081923.1543888188!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Legis. Robert Trotta, shown in  Hauppauge on" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24081923.1543888188!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Legis. Robert Trotta, shown in  Hauppauge on" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/suffolk/james-burke-suffolk-chief-1.24188891"><strong>Lawmaker wants Suffolk to sue ex-Police Chief Burke</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/nassau/lirr-drag-death-1.24193304">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24193305.1543887557!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="MTA police investigate the fatal accident at the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24193305.1543887557!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="MTA police investigate the fatal accident at the" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/nassau/lirr-drag-death-1.24193304"><strong>NTSB releases report on man killed at LIRR station</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/suffolk/sully-george-h-w-bush-1.24185307">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24191758.1543885697!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Sully, the golden labrador that worked as service" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24191758.1543885697!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Sully, the golden labrador that worked as service" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/suffolk/sully-george-h-w-bush-1.24185307"><strong>Bush family dog, with LI ties, headed to Walter Reed</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/politics/laura-curran-nassau-hub-1.24190462">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24191082.1543884942!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Evlyn Tsimis, deputy county executive for economic development," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24191082.1543884942!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Evlyn Tsimis, deputy county executive for economic development," width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/politics/laura-curran-nassau-hub-1.24190462"><strong>Nassau panels back Hub lease amendment</strong></a>
		        </div>
                            	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
		  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/long-island/nassau";var frontType = "3";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 				<script defer src="/shell/js/article.min.js?v=n1810-4"></script>
		
					                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/long-island/nassau/sarah-dukes-1.24191841",
    "headline": "Fashion and religion: Sarah Dukes",
    "datePublished": "2018-12-03T19:31:30-05:00",
    "dateModified": "2018-12-03T19:31:31-05:00",
    "description": "Every morning inside a charming brick-accented home with a pointy roof in Cedarhurst, Sarah Dukes opens her eyes and decides which wig she&rsquo;s going to wear. &ldquo;I have one that&rsquo;s a ponytail wig for when I",
    "author": {
    "@type": "Person",
    "name": "Rachel Weiss"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/blog-share-nd.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/nassau", "name": "Nassau" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.24191841&amp;d=/2.810/2.846/2.847';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.24191841&d=/2.810/2.846/2.847&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																	<div>
<input type="hidden" id="pageSection" value="Newsday:Long Island:Nassau" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Fashion and religion: Sarah Dukes - Newsday:Long Island:Nassau","server":"Newsday","sitesection":"Long Island","sitesubsection":"Nassau","sitesubsection2":"Nassau","sitesubsection3":"Nassau","sitesubsection4":"Nassau","contenttitle":"Fashion and religion: Sarah Dukes","contentitemid":"1.24191841","contentsource":"newsday","hier":"Newsday:Long Island:Nassau","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Nassau","author":"Rachel Weiss","pubdate":"1543883490537","contentview":"web","contenttype":"article","setgated":"true","setblocked":"true","pcount":"25","mrelated":"none,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=9&cb=61049753';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
