<!DOCTYPE html>
			        	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975" />
<title>Activists, police unions clash over human rights protections for officers in Suffolk&nbsp; | Newsday</title>
<meta name="description" content="Dozens of Suffolk residents spoke out Thursday at a legislative hearing against a proposal to protect law enforcement officers under the county&rsquo;s Human Rights Law, saying it could infringe on the righ" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="local,newsday,government,suffolk county legislature,source">
<meta property="og:title" content="Activists, police unions clash over human rights protections&nbsp;"/>
<meta property="og:url" content="https://www.newsday.com/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Dozens of Suffolk residents spoke out Thursday at a legislative hearing against a proposal to protect law enforcement officers under the county&rsquo;s Human Rights Law, saying it could infringe on the righ"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Activists, police unions clash over human rights protections&nbsp;"/>
<meta name="twitter:description" content="Dozens of Suffolk residents spoke out Thursday at a legislative hearing against a proposal to protect law enforcement officers under the county&rsquo;s Human Rights Law, saying it could infringe on the righ"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@rachelleblidner"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252088"/>
 <meta name="sailthru.date" content="Thu, 09 Sep 2021 19:54:18 -0400" />
 <meta name="sailthru.title" content="Activists, police unions clash over human rights protections " />
 <meta name="sailthru.tags" content="local,newsday,government,suffolk county legislature,source" />
 <meta name="sailthru.author" content="Rachelle Blidner" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n215.7',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n215.7" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n215.7" rel="stylesheet" type="text/css" />
	</noscript>
          <!-- 911 Big Box Hack -->
<style>
#home .big-box .bb.item.vdx {
    margin-top: 61px;
}
#home section.big-box:before {
    background: #000;
    height: 61px;
    width: 100%;
    background-image: url(https://assets.projects.newsday.com/projects-uploads/uploads/2021/08/911-front-badge.png);
    background-repeat: no-repeat;
    background-color: #000;
    overflow: hidden;
    position: relative;
    content: "911";
    position: absolute;
    left: 0;
    right: 0;
    background-position: center;
}
#home section.big-box {
    position: relative;
}
</style>

<!-- DO NOT REMOVE -- HACK FOR AUTOPLAY AP AND ND LIVE STREAMS -->
<script>
let autoplay_checks = 0;
function ap_autoplayer() {
    console.log("Attempting autoplay");
    if (typeof videojs === "undefined" && autoplay_checks <= 32) {
        autoplay_checks++;
        setTimeout(function() {
            ap_autoplayer();
        }, 250);
        return false;
    }

    const ap_player_ele = document.querySelector("[data-video-id='6181858609001'], [data-video-id='6267481851001']");
    if (ap_player_ele) {
        console.log("Player found. Autoplaying...")
        const ap_player = videojs.getPlayer(ap_player_ele.id);
        ap_player.playsinline(true);

        setTimeout(function(){
          console.log("Attempting playback");
        ap_player.muted(true);
          ap_player.play().catch(e => {
               ap_player.muted(true);
               ap_player.play()
          });
        }, 2.5 * 1000);
    } else {
        console.log("No player found");
    }
}
ap_autoplayer();
</script>

<style>
.item.animation.vdx .video {
    margin-bottom: 42px;
}
.opinion li.item.vdx:not(.big) {
text-align: left;
}
.opinion li.item.vdx:not(.big) label.sec {
font-size: .75rem;
line-height: 1.2em;
}
.list-stories .sec {
margin: 0;
font-size: .8rem;
text-transform: uppercase;
display: block;
}
.item.vdx .sec {
line-height: 1.4rem;
}


#onetrust-banner-sdk #onetrust-close-btn-container {top:0!important;right:0!important;transform: none!important;}
#onetrust-banner-sdk #onetrust-close-btn-container button {right:0!important;}
.subpromo {text-align:center;}
.big-box a span.label {color: #000;}
#sports #trending h1 {float:left;}

body #masthead {top:0;}

/* Accessibility Hacks for 21.3 -- js */

/* hide search facet radios on Safari */
.search-filter input[type=radio] {
opacity: 0;
}

#video #nav li .video-tab {
    text-decoration: none;
    background: #d34155;
    color: #fff;
}
.grid .big.item:not(.vdx) .video { margin-bottom: 22px;}
.promo-bar {min-height:initial;}
.item time {display:block;}
.box.big.item > a > span {
    padding: 22px;
    display: inline-block;
}
.mod-head h2 {float:left;}
.vidmod .mod-head h2 {float: none;}
.video .vwall {z-index: 3;}

.big-box .vdx .sub {
    text-align: center;
}
.container .item.bb .sub {
    text-align: center;
}
.module .big.item {
z-index:1;
}

@media (min-width: 680px) {
.transformerTabs a {white-space: nowrap;}
.module.top-with-bb .big-box {margin-top: 1px;}
.top-with-bb .big.item.vdx {text-align: left;}
}

@media (min-width: 1000px) {
.vidmod.module .big {
width:70%
}
}




/* Sports overrides  for promo area - AC - ML */
#sports .promo-section .promo-links {display: block;}
#sports .promo-section .promo-links aside > div {padding: 22px;}
#sports .promo-section .promo-links .formBorder {margin: 12px 6px 0 0;width: calc(100% - 110px);}



</style>
   							<script defer src="/shell/js/ads.min.js?v=n215.7"></script>
			<script src="https://www.newsday.com/js/launch-prod/29e082cdf7d4/d4c7792a643b/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js" async></script>
			</head>
				
			<body id="long-island" class="newsday  ">
																																														<header id="masthead" role="banner" v="n215.7">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="48" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="https://tv.newsday.com">Newsday TV</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Newsday Live</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-09-09">9/9/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://tv.newsday.com">Newsday TV</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Newsday Live<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-09-09">9/9/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				  																		  						  																			    			  	    		 		    	                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/politics">Politics</a></strong>
	 		    			      <h1>Activists, police unions clash over human rights protections for officers in Suffolk </h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Suffolk County Legislator Kevin McCaffrey (R-Lindenhurst) is sponsoring"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Suffolk County Legislator Kevin McCaffrey (R-Lindenhurst) is sponsoring"  /></noscript>
      <p class="caption">
	  Suffolk County Legislator Kevin McCaffrey (R-Lindenhurst) is sponsoring legislation to protect police and other first responders under the county's Human Rights Law.       Credit: Danielle Finkelstein     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Rachelle Blidner</strong>
                 	<a href="mailto:rachelle.blidner@newsday.com?subject=newsday.com">rachelle.blidner@newsday.com</a>    
  			<a href="https://twitter.com/rachelleblidner" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @rachelleblidner 		 </a>
			   		   <time datetime="2021-09-09T19:54:18-05:00">Updated September 9, 2021 7:54 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>Dozens of Suffolk residents spoke out Thursday at a legislative hearing against a proposal to protect law enforcement officers under the county’s Human Rights Law, saying it could infringe on the right to free speech and create division.</p>
																																					      				  <p>Backers including Legis. Kevin McCaffrey (R-Lindenhurst), the bill's sponsor, said the measure would give law enforcement the same protections as other groups as they face what McCaffrey described as increasing hostility from the public.</p>
						  																														      				  <p>The legislation, which county lawmakers considered at a public hearing Thursday, would prohibit discrimination and harassment of police officers, peace officers, emergency medical personnel and volunteer firefighters. </p>
						  																														      				  <p>Under McCaffrey's bill, first responders would get the same protections as other groups covered by the county Human Rights Law.</p>
						  																																					      				  <p>The law grants protections against discrimination based on factors including race, gender, age, sexual orientation, disability, marital status and military status.</p>
						  																														      				  <p>The Human Rights Law grants individuals who have been discriminated against "a cause of action" to sue in court for damages, injunctive relief and other remedies.</p>
						  																																  <p>Under the law, the county Human Rights Commission also can levy fines and penalties of up to $100,000 against offenders.</p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for The Classroom newsletter.</label>
	  	  <p>The pandemic has changed education on Long Island. Find out how.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_education" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="34f9f0515b2f3e76a0379fec599befd4f6f414bd" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																																			      				  <p>McCaffrey's bill also would prohibit the release of officers' private information online.</p>
						  																														      				  <p>In two hours of in-person testimony Thursday afternoon, representatives of groups including the New York Civil Liberties Union Suffolk chapter, the Suffolk County Hispanic Advisory Board, and Black Lives Matter spoke against McCaffrey's bill.</p>
						  																														      				  <p>Ian Wilder, executive director of Long Island Housing Services, a fair housing group, said police already are protected under the Suffolk Human Rights Law because it prohibits discrimination based on "lawful source of income."</p>
						  																																					      				  <p>Wilder said McCaffrey's measure would create a "super-protected class" for law enforcement officers because they would get more protections than civilians.</p>
						  																														      				  <p>"A weaponized police force with further protections from accountability is exactly the opposite of what we need today," said Gahrey Ovalle, of Central Islip. "It creates more division and deepens those lines."</p>
						  																														      				  <p>Only two speakers — both law enforcement union officials — testified on behalf of McCaffrey's bill. </p>
						  																														      				  <p>William Faller, vice president of the Suffolk County Correction Officers Association, said passage of McCaffrey's bill would show county government stands with public safety personnel while not compromising protections for other groups.</p>
						  																														      				  <p>"No one should be subject to harassment and discrimination because of the job they perform or the uniform they wear," Faller said.</p>
						  																																					      				  <p>Suffolk Police Benevolent Association 2nd Vice President Lou Civello said McCaffrey's measure would protect officers who have had their home addresses released online, making them fear for their families’ safety.</p>
						  																														      				  <p>"This is not about affecting people's ability to hold police officers accountable," Civello said. "We’re asking you to protect our families."</p>
						  																														      				  <p>But Suffolk County Executive Steve Bellone signaled he would not sign the bill if it passes.</p>
						  																														      				  <p>He said he had similar concerns about the constitutionality of the legislation that state Attorney General Letitia James expressed about a similar bill that Nassau County Executive Laura Curran vetoed last month.</p>
						  																														      				  <p>"We need to protect the safety and privacy of our law enforcement personnel, but this bill is not the answer," Bellone, a Democrat, said in a statement Thursday.</p>
						  																																					      				  <p>Curran, a Democrat seeking reelection against Republican Bruce Blakeman in November, expressed concern the law would intimidate people into not engaging in peaceful demonstrations.</p>
						  																														      				  <p>Chris Boyle, spokesman for majority Nassau Republican legislators, said GOP lawmakers were considering options, including whether to try to override Curran's veto. </p>
						  																														      				  <p>McCaffrey noted that under his measure, police and other first responders would have exactly the same protections as other groups.</p>
						  																														      				  <p>Nassau's bill included higher fines for discrimination against public safety workers.</p>
						  																														      				  <p>"We seem to be giving the focus on every group except for those that are out there protecting us," McCaffrey said in an interview last week.</p>
						  																																					      				  <p>Legis. Susan Berland (D-Dix Hills), who proposed a separate bill to prohibit online release of information about public safety employees, said she would reexamine her measure after some residents complained they would not have the same protections as law enforcement. </p>
						  																									                                                                      
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.14636017.1509041542!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Headshot of Newsday employee Rachelle Blidner on June" width="88" height="104" /></span> 	  <div>
                       <strong>By Rachelle Blidner</strong>
              	    	    	<a href="mailto:rachelle.blidner@newsday.com?subject=newsday.com">rachelle.blidner@newsday.com</a>	    	  				<a href="https://twitter.com/rachelleblidner" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @rachelleblidner 			 </a>
			  </div>
	   <p>Rachelle Blidner covers Suffolk County government, politics and breaking news.</p> 	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/news/health/coronavirus/biden-speech-coronavirus-effort-vaccine-1.50356292">Sweeping new vaccine mandates for 100 million Americans</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/long-island-macarthur-airport-worker-dies-1.50355991">Cops: Runway worker at MacArthur dies after electrocution</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/lifestyle/restaurants/prestano-bakery-selden-1.50350656">Family closes last LI bakery after 60 years</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/education/stony-brook-university-flooding-dorms-evacuated-1.50355950">Storm displaces almost 400 students at Stony Brook University</a>
						</li>					            	    	  	        																					<li>
																								<a href="https://www.newsday.com/business/coronavirus/pharmaceutical-vitamin-drug-nutrascience-maker-1.50355898">'There was an incredible boom.' LI makers of drugs, vitamins got COVID-19 boost</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3></h3>
    <p></p>
    <ol>
              				      <li>
        <a href="https://www.newsday.com/long-island/politics/curran-375-payment-blakeman-nassau-legislature-1.50356926">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356927.1631227670!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nassau County Executive Laura Curran on Thursday Sept." width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356927.1631227670!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nassau County Executive Laura Curran on Thursday Sept." width="115" height="86" /></noscript>
                              </div>
          							            <strong>Curran, Republicans tussle over $375 payments</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/texas-abortion-law-doj-lawsuit-1.50356695">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356696.1631219396!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Attorney General Merrick Garland speaks at a news" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356696.1631219396!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Attorney General Merrick Garland speaks at a news" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Justice Dept. sues Texas over state's new abortion law</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/long-island/suffolk/overdose-opioid-training-narcan-fentanyl-1.50355853">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50355854.1631144381!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A Narcan kit, which is used to reverse" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50355854.1631144381!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A Narcan kit, which is used to reverse" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Hospital marks NYS Overdose Awareness Day with Narcan training sessions</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/zadroga-act-ground-zero-health-care-1.50354651">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50355152.1631138600!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Emergency personnel look for victims and fight fires" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50355152.1631138600!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Emergency personnel look for victims and fight fires" width="115" height="86" /></noscript>
                              </div>
          									            <strong>The long, hard fight for health care, compensation for 9/11 responders</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/region-state/joseph-percoco-cuomo-buffalo-billion-corruption-bribes-1.50355447">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50355458.1631126819!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Joseph Percoco leaves the federal courthouse on Centre" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50355458.1631126819!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Joseph Percoco leaves the federal courthouse on Centre" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Federal court upholds Percoco conviction on corruption charges</strong>
        </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Latest Long Island News</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/covid-vaccination-biden-mandate-reactions-1.50356597">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356941.1631233204!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356941.1631233204!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Richard Maunz gets a COVID-19 vaccine at a"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356941.1631233204!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Richard Maunz gets a COVID-19 vaccine at a"  /></noscript>
                              </div>
          							            <strong>LI medical experts, business leaders praise Biden's COVID plan</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/columnists/bob-glauber/jason-garrett-9-11-giants-1.50356639">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356640.1631232766!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356640.1631232766!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York Giants offensive coordinator Jason Garrett speaks"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356640.1631232766!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York Giants offensive coordinator Jason Garrett speaks"  /></noscript>
                              </div>
          									            <strong>Glauber: Garrett recalls the humanity in days following 9/11</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/long-island/crime/check-cashing-fraud-drago-1.50356734">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356735.1631231815!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356735.1631231815!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="John Drago leaves federal court in Central Islip"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356735.1631231815!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="John Drago leaves federal court in Central Islip"  /></noscript>
                              </div>
          									            <strong>Feds: Central Islip man pleads guilty to financial fraud</strong>
        </a>
       </div>
                          				       <div class="tout">
        <a href="https://www.newsday.com/911-anniversary/suffolk-spca-sept-11-2001-rescue-dogs-1.50356950">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356952.1631233763!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356952.1631233763!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Roy Gross of the Suffolk SPCA, on Sept."  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356952.1631233763!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Roy Gross of the Suffolk SPCA, on Sept."  /></noscript>
                              </div>
          									            <strong>SPCA's 9/11 mission: Help the dogs helping at Ground Zero</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/new-york/nypd-vaccine-mandate-1.50356909">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356910.1631228854!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356910.1631228854!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Members of the New York Police Department (NYPD)"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356910.1631228854!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Members of the New York Police Department (NYPD)"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:48</time></span>
                    </div>
          																													<label class="sec"><span>Breaking News</span></label>
			            <strong>NYPD directive warns cops to get vaccinated or risk losing pay</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/long-island/crime/nassau-court-diversion-program-joyce-smith-1.50356924">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50356914.1631228114!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50356914.1631228114!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Prosecutors on Thursday announced a new program in"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50356914.1631228114!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Prosecutors on Thursday announced a new program in"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:57</time></span>
                    </div>
          																													<label class="sec"><span>Breaking News</span></label>
			            <strong>Nassau DA starting diversion program for minor, nonviolent offenses</strong>
        </a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://tv.newsday.com">Newsday TV</a>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																	<script>
	var adzone = "/5819/nwsd.desktop/long-island/politics";
	var sectionType = "frontA";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "local,newsday,government,suffolk county legislature,source";
	var iab = "384";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n215.7"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/long-island/politics/suffolk-police-doxxing-discrimination-berland-mccaffrey-1.50356975",
    "headline": "Activists, police unions clash over human rights protections&nbsp;",
    "datePublished": "2021-09-09T19:40:05-05:00",
    "dateModified": "2021-09-09T19:54:18-05:00",
    "dateline": "",
    "description": "Dozens of Suffolk residents spoke out Thursday at a legislative hearing against a proposal to protect law enforcement officers under the county&rsquo;s Human Rights Law, saying it could infringe on the righ",
    "author": {
    "@type": "Person",
    "name": "Rachelle Blidner"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50356976.1631231658!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/politics", "name": "Politics" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50356975&amp;d=/2.810/2.846/2.853';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50356975&d=/2.810/2.846/2.853&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="0" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Activists, police unions clash over human rights protections for officers in Suffolk  - Newsday:Long Island:Politics ","server":"newsday","sitesection":"long island","sitesubsection":"politics","sitesubsection2":"politics","sitesubsection3":"politics","sitesubsection4":"politics","contenttitle":"Activists, police unions clash over human rights protections for officers in Suffolk ","contentitemid":"1.50356975","contentsource":"newsday","hier":"Newsday:Long Island:Politics","categories":"local,newsday,government,suffolk county legislature,source","omnicode":"reg","section":"politics","author":"Rachelle Blidner","pubdate":"1631231658565","contentview":"web","contenttype":"article","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "false",
		"videoviews": "0",
    "pageName": "Activists, police unions clash over human rights protections for officers in Suffolk  - Newsday:Long Island:Politics ",
		"serverName": "newsday",
		"siteSection": "long island",
		"siteSubSection": "politics",
		"siteSubSection2": "politics",
		"siteSubSection3": "politics",
		"siteSubSection4": "politics",
		"contentTitle": "Activists, police unions clash over human rights protections for officers in Suffolk ",
		"contentId": "1.50356975",
		"contentSource": "newsday",
		"hier": "Newsday:Long Island:Politics",
		"categories": "local,newsday,government,suffolk county legislature,source",
		"section": "politics",
		"author": "Rachelle Blidner",
		"pubDate": "1631231658565",
		"contentView": "web",
		"contentType": "article",
		"setBlocked": "metered"
  }
});
</script>
</body>
</html>
