<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680" />
<title>Trump threatens swing states on plans for mail-in voting amid pandemic | Newsday</title>
<meta name="description" content="His new Ukraine? President Donald Trump routinely threatens to cut federal funding for anyone he wants to pressure, including sanctuary cities, Ukraine, and the World Health Organization. Usually this" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	    <meta name="paywall_status" content="" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="world,newsday,campaigns,political issues,taxes,government,health,campaign contributions,elections,coronavirus,health care policy,nation and world,source,nation,us government,donald trump,applenews">
<meta property="og:title" content="Trump uses defunding ploy to fight mail-in voting"/>
<meta property="og:url" content="https://www.newsday.com/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="His new Ukraine? President Donald Trump routinely threatens to cut federal funding for anyone he wants to pressure, including sanctuary cities, Ukraine, and the World Health Organization. Usually this"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Trump uses defunding ploy to fight mail-in voting"/>
<meta name="twitter:description" content="His new Ukraine? President Donald Trump routinely threatens to cut federal funding for anyone he wants to pressure, including sanctuary cities, Ukraine, and the World Health Organization. Usually this"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@DanJanison"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252088"/>
 <meta name="sailthru.date" content="Wed, 20 May 2020 22:39:00 -0400" />
 <meta name="sailthru.title" content="Trump uses defunding ploy to fight mail-in voting" />
 <meta name="sailthru.tags" content="world,newsday,campaigns,political issues,taxes,government,health,campaign contributions,elections,coronavirus,health care policy,nation and world,source,nation,us government,donald trump,applenews" />
 <meta name="sailthru.author" content="Dan Janison" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n20-4.5" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n20-4.5" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>

   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n20-4.5" async></script>
		</head>
					 <body id="long-island" class="newsday  ">
																																				<header id="masthead" role="banner" v="n20-4.5">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
								  									<div class="deals" data-rdy="true" style="display:none;">
									  <a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
									</div>
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>48&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-05-20">5/20/2020</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/memorial-day'>Memorial Day</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>48&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-05-20">5/20/2020</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
									  <strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  															  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/politics">Politics</a></strong>
 	 	        				  	    <picture><img src="/img/newsletters/1600-logo.png" width="120" height="" /></picture>
	  	      <h1>Trump threatens swing states on plans for mail-in voting amid pandemic</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="President Donald Trump at a White House meeting" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="President Donald Trump at a White House meeting" /></noscript>
      <p class="caption">
	  President Donald Trump at a White House meeting Wednesday, with a display of how much protective equipment was sent to Arkansas and Kansas.       Credit: Pool / Getty Images / Doug Mills     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Dan Janison</strong>
                 	<a href="mailto:dan.janison@newsday.com?subject=newsday.com">dan.janison@newsday.com</a>    
  			<a href="https://twitter.com/DanJanison" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @DanJanison 		 </a>
			   		   <time itemprop="datePublished" datetime="2020-05-20T22:39:00-05:00">Updated May 20, 2020 10:39 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  					    	    	    				<h3>His new Ukraine?</h3>
												      			  <p>President Donald Trump routinely threatens to cut federal funding for anyone he wants to pressure, including sanctuary cities, Ukraine, and the World Health Organization. Usually this gets zero results. But Trump is&nbsp;<a href="https://apnews.com/61ed35968fb6b0420e463ac65f6ed058">trying the squeeze play </a>anyway, against Michigan and Nevada, where polls&nbsp;show&nbsp;Democrat Joe <a href="https://projects.fivethirtyeight.com/polls/michigan/">Biden in the lead</a>, and where officials are preparing&nbsp;for a surge of mail-in ballots due to coronavirus.</p>
				  													  <p>The president's Twitter offensive Wednesday&nbsp;against the bipartisan practices&nbsp;of two swing states, both struck hard by the pandemic, included&nbsp;false statements. One is that&nbsp;Michigan was illegally&nbsp;<a href="https://twitter.com/realDonaldTrump/status/1263170880298942464">mailing ballots </a>to residents. In fact, the secretary of state in Michigan sent out only the applications for mail ballots. &quot;I will ask to hold up funding to Michigan if they want to go down this Voter Fraud path!&quot; Trump tweeted nonetheless on Wednesday.</p>
															      		      			  <p>Earlier he griped: &quot;State of Nevada 'thinks'&nbsp;that they can send out illegal vote by <a href="https://twitter.com/realDonaldTrump/status/1263094958417985538">mail ballots</a>, creating a great Voter Fraud scenario for the State and the U.S...&quot; He vaguely threatened funds there too. But Nevada's mail-vote plan has been <a href="https://news3lv.com/news/local/trump-upset-over-nevada-vote-by-mail-primary-threatens-to-withhold-funding">upheld in federal court</a>.</p>
				  												<div class="teadsAd"></div>
			    		      			  <p>For her part, Michigan Secretary of State Jocelyn Benson <a href="https://www.detroitnews.com/story/news/local/michigan/2020/05/20/trump-threatens-michigan-funding-over-bensons-decision-mail-absentee-apps/5226908002/">defended the practices</a>, which she said are also followed by &quot;my GOP colleagues in Iowa, Georgia, Nebraska and West Virginia.&quot; Oklahoma's absentee-ballot rules are<a href="https://apnews.com/253d58e7ef2f735b5c35c8b899978226"> being litigated</a>. Most&nbsp;states are either reeling from deficits or facing serious budget problems due to the pandemic.</p>
				  							      			  <p>Trump&nbsp;<a href="https://www.vox.com/2020/3/27/21197647/governor-michigan-trump-supplies-coronavirus-briefing">targeted&nbsp;for insults</a>&nbsp;Michigan's Democratic governor, Gretchen Whitmer, after she was&nbsp;mentioned as a possible Biden running mate. She's also been attacked in small but widely publicized&nbsp;<a href="https://www.wilx.com/content/news/Operation-Haircut-demonstration-to-be-held-at-State-Capitol-570623031.html">demonstrations</a>, encouraged by Trump, to protest public health measures to stop the spread of COVID-19 in the state. In addition, Trump is due in the state to visit a Ford Motor Co. factory but hasn't committed to <a href="https://www.cnbc.com/2020/05/20/coronavirus-trump-required-to-wear-mask-for-ford-visit-michigan-ag-says.html">wearing a mask </a>as officials requested.</p>
				  							      			  <p>By deriding mail-in ballots, which are popular among seniors, Trump invites new allegations of a GOP engagement in voter suppression. In December it emerged that Justin Clark,&nbsp;<a href="https://www.theguardian.com/us-news/2019/dec/21/trump-adviser-republicans-voter-suppression">one of his advisers</a>, told an audience in Wisconsin weeks earlier that Republicans &quot;traditionally&quot; relied on voter suppression in swing states. That state's GOP last year moved to purge voter rolls earlier than expected. Voter ID also remains a bone of contention. But Wednesday, Wisconsin&nbsp;officials&nbsp;ignored Trump and considered<a href="https://apnews.com/20187b26ceeeb6b19ecfad7f5a4e0cab">&nbsp;mailing out</a> absentee ballot applications.</p>
				  									  <p>Two months ago his critics took it as a confession when Trump, in a Fox News interview, blasted Democrats' efforts to fund new absentee-mail options in a coronavirus aid bill.&nbsp;“They had things — levels of voting that, if you ever agreed to it, you’d never have a Republican elected in this country again,&quot; <a href="https://www.statesman.com/opinion/20200518/two-views-texans-shouldnt-have-to-risk-death-to-vote">Trump said</a>.</p>
				  			  	<aside>
				            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up to receive The 1600</label>
	  	  <p>Get our inside look at the White House and goings on in the Donald Trump administration.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_politics_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="587b618629f8b95e1bacdcbbfc2346e3ddf47bee" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  	  		    							      			  <h3>Pssst! Guidelines are out</h3>
				  							      			  <p>Ever so quietly, the Centers for Disease Control and Prevention has&nbsp;released <a href="https://www.cdc.gov/coronavirus/2019-ncov/downloads/php/CDC-Activities-Initiatives-for-COVID-19-Response.pdf">detailed guidance</a> for reopening schools, mass transit and nonessential businesses that were shut to slow the coronavirus spread. The White House held up&nbsp;publication for weeks even&nbsp;as Trump agitated for states to &quot;reopen&quot; <a href="https://www.10news.com/news/national/coronavirus/cdc-releases-guidance-on-reopening-america-weeks-after-reports-that-document-was-shelved">without saying how</a>. It was posted&nbsp;<a href="https://apnews.com/f81096a5cf4a4e98a3c72a7cb3b9cc3f">without fanfare</a> on the agency's website, dated only&nbsp;&quot;May 2020.&quot;</p>
				  							  										  <p>Most states, including New York, are already moving to lift restrictions and lockdowns. Outlined in its 60 pages, the CDC offers three-step system for the reopenings. For schools, the CDC recommends closing cafeterias and serving meals in classrooms, staggering student arrival and drop-offs and promoting social distancing on buses in classrooms, including keeping rows of seats open on buses.&nbsp;</p>
															      			  <p>Bars and restaurants, it says, should use&nbsp;disposable menus or digital menu boards, safeguard ventilation systems and wash anything touched by customers. On transit, the CDC underscores social distancing and face coverings for riders, keeping shared surfaces clean, and changing routes between areas showing&nbsp;&quot;different levels of transmission.&quot;&nbsp;</p>
				  							      			  <h3>Fat chance of an apology</h3>
				  							      			  <p>House Speaker Nancy Pelosi expressed alarm that&nbsp;Trump was &quot;morbidly obese&quot; after he announced Monday,&nbsp;without offering proof,&nbsp;that he's been taking hydroxychloroquine as a COVID-19 preventive, despite tests showing it ineffective against the virus. On Wednesday, she said:&nbsp;“I gave him a dose of his own medicine. He’s called women one thing or another over time, and I thought he thinks that passes off as humor in certain cultures.”</p>
				  							      			  <p>“I was only quoting what doctors had said about him, so I was being factual in a very sympathetic way,&quot;&nbsp;said the California Democrat at her <a href="https://apnews.com/6f658ee91cc411eb2ed54b535d35314f">weekly news conference</a>. Meanwhile there was scant progress on a further coronavirus aid package, with the&nbsp;$3 trillion bill she supports dismissed by Senate Majority Leader Mitch McConnell (R-Ky.). For his part, Trump said <a href="https://www.usatoday.com/story/news/politics/2020/05/20/trump-says-he-finish-hydroxychloroquine-regimen/5232555002/">he will finish</a> his claimed&nbsp;chloroquine regimen in &quot;a day or two.&quot;</p>
				  													  <h3>'Second wave' our&nbsp;worry</h3>
															      			  <p>Strong concern about a second wave of coronavirus infections is driving widespread opposition among Americans to fully reopening all public places, <a href="https://apnews.com/3562b5a082a27221e532075de509a36c">a new poll finds</a>&nbsp;— suggesting that livid &quot;lockdown&quot; protesters represent a small minority across the nation. But partisan static&nbsp;has&nbsp;eroded patience with measures designed to curb the&nbsp;spread.</p>
				  							      			  <p>The Associated Press-NORC Center for Public Affairs Research poll finds that 83% of Americans are &quot;at least somewhat concerned&quot; that lifting restrictions in their area will add to infections, with 54% saying they are very or extremely concerned that such steps will <a href="http://www.apnorc.org/Pages/default.aspx">result in a spike</a> of COVID-19 cases.</p>
				  							      			  <h3>More coronavirus news</h3>
				  							      			  <p>See a <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-ny-covid-19-1.44797290">roundup of the latest pandemic developments</a> from Long Island and beyond by Newsday's reporting staff, written by Bart Jones. For a <a href="https://www.newsday.com/news/health/coronavirus/">full list of Newsday's coronavirus stories, click here</a>.</p>
				  													  <h3>Pompeo-gate expands</h3>
															      			  <p>Since firing someone who's investigating you&nbsp;looks like a cover-up, Secretary of State Mike Pompeo is <a href="https://www.cnn.com/2020/05/20/politics/pompeo-press-conference/index.html">on the defensive</a> following&nbsp;the removal of Steve Linick as his department's inspector general. Pompeo&nbsp;said he &quot;should have done it some time ago&quot; — that is, recommend the dismissal to Trump — but refused to explain his reasons.</p>
				  							      			  <p>Beyond Saudi arms deals that bypassed Congress, and his&nbsp;evident&nbsp;use of federal employees for personal errands, Pompeo faces heat over dozens of elaborate so-called &quot;Madison dinners&quot; for the Washington elite that he hosted using taxpayer funds. State Department officials involved <a href="https://www.nbcnews.com/politics/politics-news/pompeo-s-elite-taxpayer-funded-dinners-raise-new-concerns-n1210746">told NBC News</a> the events raised concerns these were held to build a donor base to support Pompeo's future political ambitions.</p>
				  							      			  <h3>Biden widens&nbsp;pitch</h3>
				  							      			  <p>Biden on Wednesday spoke&nbsp;of correcting&nbsp;<a href="https://apnews.com/bf6954abbae764aaf1f3b4bdddd5afcb">abuses of power </a>by Trump.&nbsp;Speaking to Columbia University Law School graduates via remote video, Biden urged them to “protect the very foundations of democracy.”</p>
				  													  <p>“Trust in self-governance. Because right now, it’s under attack,” he said. “The very people tasked with enforcing the rule of law are abusing their powers, protecting their friends, weakening the very principles that make our country work.”</p>
															      			  <p>On Tuesday,<a href="https://www.nytimes.com/2020/05/19/us/politics/joe-biden-israel-anti-semitism.html"> Biden told donors</a> in a conference call that&nbsp;“criticism of Israel’s policy is not anti-Semitism, but too often that criticism from the left morphs into anti-Semitism.”</p>
				  							      			  <h3>What else is happening:</h3>
				  							      			  <ul>    <li><strong>Bankruptcies and long-term</strong> unemployment loom high among&nbsp;worries within the Federal Reserve, <a href="https://www.bloomberg.com/news/articles/2020-05-20/fed-minutes-show-officials-saw-virus-as-severe-economic-threat">according to minutes</a> of the Fed's&nbsp;April board meeting.&nbsp;</li>    <li><strong>Trump revived</strong>&nbsp;<a href="https://www.scmp.com/news/world/united-states-canada/article/3085338/trump-blames-chinas-incompetence-mass-worldwide">attacks on China</a>.&nbsp;He's&nbsp;still unwinding&nbsp;his&nbsp;repeated assurances over many weeks&nbsp;that Beijing was handling the coronavirus crisis.</li>    <li><strong>Brazilian President</strong> Jair Bolsonaro, a personal Trump ally, continues to<a href="https://www.washingtonpost.com/world/the_americas/coronavirus-seizes-sao-paulo-as-trump-ponders-brazil-travel-ban/2020/05/20/f24a9244-99de-11ea-ad79-eef7cd734641_story.html"> shrug off </a>a domestic explosion of coronavirus&nbsp;as Trump still &quot;considers&quot; a travel ban.</li>    <li><strong>A Senate committee</strong> voted&nbsp;Wednesday to authorize a subpoena as part of a GOP investigation <a href="https://www.politico.com/news/2020/05/20/senate-committee-authorizes-subpoena-in-hunter-biden-probe-270741">targeting Hunter Biden</a>.</li>    <li><strong>Ex-Trump lawyer </strong>Michael Cohen will be released from federal prison in upstate New York and is expected to serve the rest of his 3-year sentence from home, <a href="https://www.wsj.com/articles/trump-s-ex-lawyer-michael-cohen-will-be-released-to-home-confinement-11590011092?mod=hp_lead_pos12">The Wall Street Journal reported</a>.</li>   </ul>
				  				                                                                        
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.34756306.1565212720!/httpImage/image.jpeg_gen/derivatives/mugshot_88/image.jpeg" alt="Dan Janison" width="88" height="104" /></span> 	  <div>
                       <strong>By Dan Janison</strong>
              	    	    	<a href="mailto:dan.janison@newsday.com?subject=newsday.com">dan.janison@newsday.com</a>	    	  				<a href="https://twitter.com/DanJanison" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @DanJanison 			 </a>
			  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div id="comments" class="trail">
<h3>Comments</h3>
<p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
																	<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-ny-covid-19-1.44797290">Cuomo: NY at 'pivot point' in curtailing the coronavirus amid reopening</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650">Coronavirus on Long Island: Live updates</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/long-island/nassau/beach-club-cabanas-nickerson-malibu-1.44778677">Fate of Long Island beach cabana culture uncertain amid virus</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/news/health/coronavirus/newsday-webinar-mta-lirr-1.44778478">MTA to limit capacity, use tech to bring riders back to LIRR</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/travel/long-island-getaways/beaches/long-island-beach-memorial-day-1.44797739">These LI beaches are open for Memorial Day weekend</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3></h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/long-island/politics/shinnecock-nation-dot-southampton-1.44773939">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44774174.1589910954!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44774174.1589910954!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Shinnecock Indian Nation's billboard on Route 27" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44774174.1589910954!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Shinnecock Indian Nation's billboard on Route 27" /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/long-island/politics/shinnecock-nation-dot-southampton-1.44773939">
            <strong>Judge denies state request to remove Shinnecock billboard</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/state-legislature-tax-rich-1.44690253">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44743887.1589837252!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44743887.1589837252!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An exterior view of the New York State" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44743887.1589837252!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An exterior view of the New York State" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/state-legislature-tax-rich-1.44690253">
            <strong>As Albany waits for aid, some weigh taxes on rich</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/frustrations-open-economy-1.44693492">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44703034.1589731152!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44703034.1589731152!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Anger over the virus lockdown spilled into the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44703034.1589731152!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Anger over the virus lockdown spilled into the" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:34</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/frustrations-open-economy-1.44693492">
            <strong>Coronavirus wrap-up: Trump tweets support for LI protesters, racetracks to open</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/trump-kevin-vesey-news-12-1.44696404">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44696589.1589694290!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44696589.1589694290!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="President Donald Trump speaks with reporters on the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44696589.1589694290!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="President Donald Trump speaks with reporters on the" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:34</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/trump-kevin-vesey-news-12-1.44696404">
            <strong>Trump cheers 'reopen LI' protesters who heckled News 12 reporter</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/long-island/politics/jones-inlet-army-corps-of-engineers-dredging-boat-accident-1.44562992">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44562994.1589319915!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44562994.1589319915!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="State Sen. Todd Kaminsky (D-Long Beach) said in" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44562994.1589319915!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="State Sen. Todd Kaminsky (D-Long Beach) said in" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/long-island/politics/jones-inlet-army-corps-of-engineers-dredging-boat-accident-1.44562992">
            <strong>Senator calls for dredging Jones Inlet after fatal boat accident</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Latest Long Island News</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-ny-covid-19-1.44797290">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44798014.1590028040!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44798014.1590028040!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44798014.1590028040!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gov. Andrew M. Cuomo delivers his daily briefing" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44798014.1590028040!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Andrew M. Cuomo delivers his daily briefing" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:49</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-ny-covid-19-1.44797290"><strong>Cuomo: NY at 'pivot point' in curtailing the coronavirus amid reopening</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/mta-commuters-the-coronavirus-1.44803838">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44805879.1590025818!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44805879.1590025818!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44805879.1590025818!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="An MTA worker works helps disinfect a train" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44805879.1590025818!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="An MTA worker works helps disinfect a train" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/mta-commuters-the-coronavirus-1.44803838"><strong>MTA: Experts to ensure LIRR safety when NY reopens</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/crime/fatal-drug-overdose-arrests-riverhead-1.44800324">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44800325.1590025679!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44800325.1590025679!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44800325.1590025679!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Suffolk County District Attorney Timothy Sini, seen here" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44800325.1590025679!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Suffolk County District Attorney Timothy Sini, seen here" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/long-island/crime/fatal-drug-overdose-arrests-riverhead-1.44800324"><strong>Two suspects linked to fatal fentanyl overdose of man in Riverhead, officials say</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/curran-beach-access-de-blasio-1.44798076">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44798219.1590024127!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44798219.1590024127!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44798219.1590024127!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Nassau County legislators approved a measure to allow" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44798219.1590024127!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Nassau County legislators approved a measure to allow" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/curran-beach-access-de-blasio-1.44798076"><strong>Curran signs bill limiting Nickerson Beach to county residents</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44796778.1590023452!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44796778.1590023452!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44796778.1590023452!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A security guard walks near the COVID-19 testing" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44796778.1590023452!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A security guard walks near the COVID-19 testing" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650"><strong>Coronavirus on Long Island: Live updates</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/long-island-churches-coronavirus-1.44806332">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44807562.1590023334!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44807562.1590023334!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44807562.1590023334!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Greta Lozada of Baldwin praying St. Agnes Parish" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44807562.1590023334!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Greta Lozada of Baldwin praying St. Agnes Parish" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/long-island-churches-coronavirus-1.44806332"><strong>Long Island religious leaders react to easing public gathering restrictions</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://projects.newsday.com/services/california-consumer-privacy-act-request-form/">Do Not Sell My Personal Information</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>

<div class="policy-alert">
<h2>Cookie Policy</h2>
<p>By continuing to use our site, you agree to our <a href="/terms">Terms of Service</a> and Privacy Policy. You can learn more about how we use cookies by reviewing our <a href="/privacy">Privacy Policy</a>.</p>
<a href="#" class="btn  accept">OK</a>
<a href="#" aria-label="Close" class="close accept"></a>
</div>
<script type="text/javascript">var OptononAllEvent = new Event('OneTrustGroupsUpdated');setTimeout(function(){ document.dispatchEvent(OptononAllEvent); },1000);</script>

		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/long-island/politics";
	var sectionType = "smartFront";
	var pageType = "articleNewsletter";
	var hasTopBCVid = "false";
	var kw = "world,newsday,campaigns,political issues,taxes,government,health,campaign contributions,elections,coronavirus,health care policy,nation and world,source,nation,us government,donald trump,applenews";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n20-4.5"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/long-island/politics/trump-cdc-guidelines-coronavirus-mail-voting-michigan-pelosi-poll-pompeo-biden-cohen-1.44808680",
    "headline": "Trump uses defunding ploy to fight mail-in voting",
    "datePublished": "2020-05-20T22:00:03-05:00",
    "dateModified": "2020-05-20T22:39:01-05:00",
    "dateline": "",
    "description": "His new Ukraine? President Donald Trump routinely threatens to cut federal funding for anyone he wants to pressure, including sanctuary cities, Ukraine, and the World Health Organization. Usually this",
    "author": {
    "@type": "Person",
    "name": "Dan Janison"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.44809606.1590028740!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/politics", "name": "Politics" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.44808680&amp;d=/2.810/2.846/2.853';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.44808680&d=/2.810/2.846/2.853&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="articleNewsletter" data-region="Long Island" data-omni='{"pagename":"Trump threatens swing states on plans for mail-in voting amid pandemic - Newsday:Long Island:Politics ","server":"newsday","sitesection":"long island","sitesubsection":"politics","sitesubsection2":"politics","sitesubsection3":"politics","sitesubsection4":"politics","contenttitle":"Trump threatens swing states on plans for mail-in voting amid pandemic","contentitemid":"1.44808680","contentsource":"newsday","hier":"Newsday:Long Island:Politics","categories":"world,newsday,campaigns,political issues,taxes,government,health,campaign contributions,elections,coronavirus,health care policy,nation and world,source,nation,us government,donald trump,applenews","omnicode":"reg","section":"politics","author":"Dan Janison","pubdate":"1590028740218","contentview":"web","contenttype":"articleNewsletter","setblocked":"metered"}'></div>
</body>
</html>
