<!DOCTYPE html>
				    		<html lang="en">
	<head>
		      					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845" />
<title>Brookhaven National Lab to receive federal&nbsp;funding boost | Newsday</title>
<meta name="description" content="Sen. Chuck Schumer said Sunday that federal funding for a particle accelerator, ion collider and other components of the Brookhaven National Laboratory in Upton will exceed amounts requested by the U." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
     	  	          	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845">
   	<meta name="paywall_status" property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="long island,local,newsday,suffolk,nation and world,brookhaven,source,nation">
<meta property="og:title" content="Brookhaven National Lab to get federal&nbsp;funding boost"/>
<meta property="og:url" content="https://www.newsday.com/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Sen. Chuck Schumer said Sunday that federal funding for a particle accelerator, ion collider and other components of the Brookhaven National Laboratory in Upton will exceed amounts requested by the U."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Brookhaven National Lab to get federal&nbsp;funding boost"/>
<meta name="twitter:description" content="Sen. Chuck Schumer said Sunday that federal funding for a particle accelerator, ion collider and other components of the Brookhaven National Laboratory in Upton will exceed amounts requested by the U."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@jesse_coburn"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251995"/>
 <meta name="sailthru.date" content="Mon, 16 Dec 2019 06:00:01 -0500" />
 <meta name="sailthru.title" content="Brookhaven National Lab to get federal funding boost" />
 <meta name="sailthru.tags" content="long island,local,newsday,suffolk,nation and world,brookhaven,source,nation" />
 <meta name="sailthru.author" content="Jesse Coburn" />
<meta name="isDesktop" content="true">
<style>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</style>
	<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
	
			<link href="/shell/css/nd-article-secondary.min.css?v=n1910.1" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	<noscript>
	
			<link href="/shell/css/nd-article-secondary.min.css?v=n1910.1" rel="stylesheet" type="text/css" />
	</noscript>
          <style>\
main .grid.module a>picture {text-align: center;width: 100%;}

/* Breaking news fixes ND-493 since all the code is different.... */
@media (min-width: 680px) {#breakingNews .break-item {padding: 12px 22px 0 0;display: block;}}
#breakingNews.breaking.module .break-item .more-topic {margin-top:0;}
#breakingNews.breaking.module .break-item .caption {padding-top:6px;}
#breakingNews.breaking.module .item .video {width:100%;}

/* Start Best Bets Full Page Widget */

.best-bets-signup.fullPage {
    background: #57A1BC;
    height: 60vh;
}

.best-bets-signup.fullPage .newsletterSignup {
    position: absolute;
    width: 100%;
    top: 50%;
    left: 50%;
    transform: translate(-50%,-50%);
}

.best-bets-signup.fullPage label {
   color: white;
}

.best-bets-signup.fullPage p {
    color: white;
}

.best-bets-signup.fullPage .btn {
    background: #ED6A59!important;
}

.best-bets-signup.fullPage .disclaimer {
    color: white;
}

.best-bets-signup.fullPage .disclaimer a {
    color: white;
}

/* End Best Bets Full Page Widget */

.module.grid img {width:100%;}

.top-header {
    overflow: hidden;
}

article #util #cssMenu {
    float: left;
    margin: 12px 0 22px;
}

@media (min-width: 1025px) {
.gut { clear: both;}
}


body .video .video-js, body .video iframe, body .video video {
 transform: none; 
}

/* Crossword Puzzle Link on Home Page - js */
.cwlink {
    background: 0;
    border: 0;
}


@media (min-width:680px) {
.module.top-with-bb .more-topic {
    border: 0;
}
.module.top-with-bb .big-box .more-topic {
    border: solid 1px #ccc;
    border-top: 0;
}
}

.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}


/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* fix for top image on new data front - AC */
@media (min-width: 680px) {
#data .top-stories .big.item:first-child picture {
width:auto;
display:block;}
}

/* HOT JAR POLL HACK FOR MOBILE ----------------------------- */
@media (max-width:680px) {
   div#_hj-f5b2a1eb-9b07_poll  {
    bottom: 54px!important;
}
}

</style>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n1910.1" async></script>
		</head>
					 <body id="long-island" class="newsday  ">
																																				<header id="masthead" role="banner" v="n1910.1">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>32&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-12-16">12/16/2019</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/scores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Winter Holidays</a>
<a href='https://www.newsday.com/lifestyle/holidays/winter-holidays/christmas-gifts-stocking-men-kids-oprah-1.22092772'>Gift Guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>32&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-12-16">12/16/2019</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
											</div><!-- /#picks -->
					  		       																		  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/suffolk">Suffolk</a></strong>
          			      <h1>Brookhaven National Lab to receive federal funding boost</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Brookhaven National Laboratory's National Synchrotron Light Source II" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Brookhaven National Laboratory's National Synchrotron Light Source II" /></noscript>
            <p class="caption">
	  Brookhaven National Laboratory's National Synchrotron Light Source II uses&nbsp;intense beams of light to see the inner structure of batteries, proteins and&nbsp;space dust, among other things.       Credit: NBL     </p>
  </div>
			<div class="byline">
  <div>
     <strong>By Jesse Coburn</strong>         	<a href="mailto:jesse.coburn@newsday.com?subject=newsday.com">jesse.coburn@newsday.com</a>    
  			<a href="https://twitter.com/jesse_coburn" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @jesse_coburn 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-12-16T06:00:01-05:00">Updated December 16, 2019 6:00 AM</time>
		  </div>
</div>
						<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2EhnN9c"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>Sen. Chuck Schumer<strong> </strong>said<strong> </strong>Sunday<strong> </strong>that federal funding for a particle accelerator,<strong> </strong>ion collider and other components of the<strong> </strong>Brookhaven National Laboratory<strong> </strong>in Upton<strong> </strong>will exceed amounts requested<strong> </strong>by the U.S. Department of Energy.</p>
												        				  <p>Congressional leaders agreed to<strong> </strong>the funding boost for the natural sciences research facility<strong> </strong>as part of a federal appropriations package for the rest of the fiscal year that Schumer said Congress will likely approve this week,<strong> </strong>helping to avert a government shutdown.</p>
				    													  <p>The benefits of the funding for the lab should ripple through Long Island’s economy, Schumer said.</p>
						        							          		        				  <p>“This is jobs for Long Island. Not only do the lab and all the surrounding subsidiaries employ thousands of people in very good paying jobs, but it's also construction jobs,” he said.<strong> </strong>“When you look at the future of Long Island, this is one of the brightest stars.”</p>
				    					        	<div class="teadsAd"></div>
        		        				  <p>Representatives for the laboratory did not immediately respond to a request for comment Sunday.</p>
				    							        				  <p>Under the funding deal:</p>
				    							        				  <ul>    <li>The National Synchrotron Light Source II, a particle accelerator,<strong> </strong>would receive $5.5 million,<strong> </strong>which is $4.5 million more than the energy department requested.</li>    <li>The Relativistic Heavy Ion Collider would receive $198.6 million,<strong> </strong>which is $12.6 million more than the energy department requested.</li>    <li>Nuclear physics<strong> </strong>research<strong> </strong>would receive $713 million,<strong> </strong>which is $88.1 million more than the energy department requested.</li>   </ul>
				    									    <p>The laboratory, which opened in 1947,<strong> </strong>hosts research into nuclear science, particle physics,<strong> </strong>quantitative plant science and other topics, according to its website.</p>
				  				  		<aside>
						            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	  	    <label for="userContact">Sign up for the Power on Trial newsletter</label>
	  	  <p>Get inside the courtroom during the trial of ex-Suffolk County District Attorney Thomas Spota.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_mangano_trial_2018" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a341bd0de297a65c4f0b9ef39b25992be3402866" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  			  		        				                                                                        
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.32172873.1560099453!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Jesse Coburn poses for an employee headshot at" width="88" height="104" /></span> 	  <div>
	     <strong>By Jesse Coburn</strong> 	    	    	<a href="mailto:jesse.coburn@newsday.com?subject=newsday.com">jesse.coburn@newsday.com</a>	    	  				<a href="https://twitter.com/jesse_coburn" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @jesse_coburn 			 </a>
			  </div>
	   <p>Jesse Coburn covers the Town of Hempstead. He's worked at Newsday since 2016.</p> 	</div>
			</div>
						<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2EhnN9c"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		             	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/long-island/politics/spin-cycle/salt-suozzi-taxes-1.39504537">Suozzi tax relief bill to restore SALT deduction to get vote</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/columnists/bob-glauber/eli-manning-giants-1.39555295">Glauber: If this was it for Eli, it was a great ending</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/battle-of-the-bulge-museum-of-american-armor-1.39552489">Veterans mark 75th anniversary of Battle of the Bulge</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/baseball/yankees/babe-ruth-homer-bat-1.39550041">Babe Ruth's 500th homer bat sells for more than $1 million</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/education/wellville-room-at-ward-melville-high-1.36899441">School creates wellness room for teachers to de-stress</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		             	      	    	          	      	<aside class="tops" id="topStories-side">
        		<h3></h3>
        		<p></p>
        		<ol>
  	          	          				    				      				<li>
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/sand-mine-lake-dec-lead-agency-1.39511937">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Riverhead Town will make a determination on a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Riverhead Town will make a determination on a" /></noscript>
      					        					        	          </a>
      					  			    		            <a href="https://www.newsday.com/long-island/suffolk/sand-mine-lake-dec-lead-agency-1.39511937">
  		              <strong>Riverhead to decide on lake expansion at mine site</strong>
  		            </a>
  		        </li>
                  	        	      	    	          	          				    				      				<li>
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/construction-chamber-of-commerce-businesses-1.39513910">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The project will fix longstanding infrastructure problems on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The project will fix longstanding infrastructure problems on" /></noscript>
      					        					        	          </a>
      					  			  		<label class="sec"><i>+</I> FOR OUR SUBSCRIBERS</label>
		    		            <a href="https://www.newsday.com/long-island/suffolk/construction-chamber-of-commerce-businesses-1.39513910">
  		              <strong>Merchants report drop in business with $11M construction project </strong>
  		            </a>
  		        </li>
                  	        	      	    	          	          				    				      				<li>
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/babylon-village-residential-zoning-1.39513327">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Babylon Mayor Ralph Scordino said the village has" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Babylon Mayor Ralph Scordino said the village has" /></noscript>
      					        					        	          </a>
      					  			  		<label class="sec"><i>+</I> FOR OUR SUBSCRIBERS</label>
		    		            <a href="https://www.newsday.com/long-island/suffolk/babylon-village-residential-zoning-1.39513327">
  		              <strong>Babylon zoning change makes it harder to subdivide</strong>
  		            </a>
  		        </li>
                  	        	      	        	      	    	          	          				    				      				<li>
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/brentwood-christmas-carols-parranda-1.39553904">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Carolers gather to celebrate the holidays with &quot;Parranda" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Carolers gather to celebrate the holidays with &quot;Parranda" /></noscript>
      					        					        	          </a>
      					  			    		            <a href="https://www.newsday.com/long-island/suffolk/brentwood-christmas-carols-parranda-1.39553904">
  		              <strong>Carolers in Islip Town keep alive Puerto Rican tradition</strong>
  		            </a>
  		        </li>
                  	        	      	    	          	          				    				      				<li>
      	          <a class="imgLink" href="https://www.newsday.com/news/health/ptsd-and-canine-friends-1.39504481">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Medford-based Canine Companions for Independence has a new" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Medford-based Canine Companions for Independence has a new" /></noscript>
      					        					        					      								  
  
      						  <span class="watch-vid"><i class="fa fa-play"></i><time>1:34</time></span>
      	                	          </a>
      					  			    		            <a href="https://www.newsday.com/news/health/ptsd-and-canine-friends-1.39504481">
  		              <strong>Dogs making life a bit easier for veterans with PTSD</strong>
  		            </a>
  		        </li>
                  	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	        	      	    	          	              	        	      	    	          	              	        	      	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	    	          	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		             	        	  	            	      	<section class="storyGallery" id="bottomTopStories">
          		<h3>Latest Long Island News</h3>
  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/sand-mine-lake-dec-lead-agency-1.39511937">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Riverhead Town will make a determination on a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39514459.1576424264!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Riverhead Town will make a determination on a" /></noscript>
      					        					        					  </a>
        								        					  <a href="https://www.newsday.com/long-island/suffolk/sand-mine-lake-dec-lead-agency-1.39511937"><strong>Riverhead to decide on lake expansion at mine site</strong></a>
  		         </div>
                             	        	  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/construction-chamber-of-commerce-businesses-1.39513910">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The project will fix longstanding infrastructure problems on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39513911.1576340176!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The project will fix longstanding infrastructure problems on" /></noscript>
      					        					        					  </a>
        								  		<label class="sec"><i>+</I> FOR OUR SUBSCRIBERS</label>
		        					  <a href="https://www.newsday.com/long-island/suffolk/construction-chamber-of-commerce-businesses-1.39513910"><strong>Merchants report drop in business with $11M construction project </strong></a>
  		         </div>
                             	        	  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/babylon-village-residential-zoning-1.39513327">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Babylon Mayor Ralph Scordino said the village has" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39513328.1576340317!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Babylon Mayor Ralph Scordino said the village has" /></noscript>
      					        					        					  </a>
        								  		<label class="sec"><i>+</I> FOR OUR SUBSCRIBERS</label>
		        					  <a href="https://www.newsday.com/long-island/suffolk/babylon-village-residential-zoning-1.39513327"><strong>Babylon zoning change makes it harder to subdivide</strong></a>
  		         </div>
                             	        	      	        	      	        	  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/brentwood-christmas-carols-parranda-1.39553904">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Carolers gather to celebrate the holidays with &quot;Parranda" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39553905.1576471977!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Carolers gather to celebrate the holidays with &quot;Parranda" /></noscript>
      					        					        					  </a>
        								        					  <a href="https://www.newsday.com/long-island/suffolk/brentwood-christmas-carols-parranda-1.39553904"><strong>Carolers in Islip Town keep alive Puerto Rican tradition</strong></a>
  		         </div>
                             	        	  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/news/health/ptsd-and-canine-friends-1.39504481">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Medford-based Canine Companions for Independence has a new" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39504432.1576259560!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Medford-based Canine Companions for Independence has a new" /></noscript>
      					        					        					      								  
  
      						  <span class="watch-vid"><i class="fa fa-play"></i><time>1:34</time></span>
      	                					  </a>
        								        					  <a href="https://www.newsday.com/news/health/ptsd-and-canine-friends-1.39504481"><strong>Dogs making life a bit easier for veterans with PTSD</strong></a>
  		         </div>
                             	        	  	          	              				 				      				 <div class="tout">
      	          <a class="imgLink" href="https://www.newsday.com/news/new-york/victim-compensation-fund-first-responders-1.39493829">
      	                					      						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39493830.1576462390!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.39493830.1576462390!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.39493830.1576462390!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="John Feal, founder of the Nesconset-based FealGood Foundation," />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.39493830.1576462390!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="John Feal, founder of the Nesconset-based FealGood Foundation," /></noscript>
      					        					        					  </a>
        								        					  <a href="https://www.newsday.com/news/new-york/victim-compensation-fund-first-responders-1.39493829"><strong>Efforts aimed at renewal of 9/11 fund to be recognized</strong></a>
  		         </div>
                             	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	      	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	  	          	                        	        	      	        	  	          	                        	        	  	          	                        	      	  		</section>
  			 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>
		</footer>
<script>var adzone = "/5819/nwsd.desktop/long-island/suffolk";var sectionType = "smartFront";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n1910.1"></script>
	
					                                    		<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/long-island/suffolk/brookhaven-lab-ion-collider-1.39551845",
    "headline": "Brookhaven National Lab to get federal&nbsp;funding boost",
    "datePublished": "2019-12-16T06:00:01-05:00",
    "dateModified": "2019-12-16T06:00:01-05:00",
    "dateline": "",
    "description": "Sen. Chuck Schumer said Sunday that federal funding for a particle accelerator, ion collider and other components of the Brookhaven National Laboratory in Upton will exceed amounts requested by the U.",
    "author": {
    "@type": "Person",
    "name": "Jesse Coburn"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.39551846.1576451381!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/suffolk", "name": "Suffolk" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.39551845&amp;d=/2.810/2.846/2.848';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.39551845&d=/2.810/2.846/2.848&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Brookhaven National Lab to receive federal funding boost - Newsday:Long Island:Suffolk ","server":"newsday","sitesection":"long island","sitesubsection":"suffolk","sitesubsection2":"suffolk","sitesubsection3":"suffolk","sitesubsection4":"suffolk","contenttitle":"Brookhaven National Lab to receive federal funding boost","contentitemid":"1.39551845","contentsource":"newsday","hier":"Newsday:Long Island:Suffolk","categories":"long island,local,newsday,suffolk,nation and world,brookhaven,source,nation","omnicode":"reg","section":"suffolk","author":"Jesse Coburn","pubdate":"1576494001830","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=446394542"></script>
</body>
</html>
