<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975" />
<title>Babylon Town wants to partner with Suffolk agency to update water system | Newsday</title>
<meta name="description" content="The Town of Babylon is seeking help from the Suffolk County Water Authority to connect the community of Oak Beach to the public water system, and is revising a plan to build a water treatment plant th" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	    <meta name="paywall_status" content="" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="long island,local,newsday,suffolk,government,source,babylon,public water system water authority wells iron levels">
<meta property="og:title" content="Town wants to partner with Suffolk agency to update water system"/>
<meta property="og:url" content="https://www.newsday.com/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The Town of Babylon is seeking help from the Suffolk County Water Authority to connect the community of Oak Beach to the public water system, and is revising a plan to build a water treatment plant th"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Town wants to partner with Suffolk agency to update water system"/>
<meta name="twitter:description" content="The Town of Babylon is seeking help from the Suffolk County Water Authority to connect the community of Oak Beach to the public water system, and is revising a plan to build a water treatment plant th"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251995"/>
 <meta name="sailthru.date" content="Sun, 28 Jun 2020 06:00:08 -0400" />
 <meta name="sailthru.title" content="Town wants to partner with Suffolk agency to update water system" />
 <meta name="sailthru.tags" content="long island,local,newsday,suffolk,government,source,babylon,public water system water authority wells iron levels" />
 <meta name="sailthru.author" content="Keldy Ortiz" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n205.5" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n205.5" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>

   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n205.5" async></script>
		</head>
					 <body id="long-island" class="newsday  ">
																																				<header id="masthead" role="banner" v="n205.5">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
								  									<div class="deals" data-rdy="true" style="display:none;">
									  <a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
									</div>
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon30"></i>
         <em>77&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-06-28">6/28/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/fourth-of-july'>July 4th</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon30"></i>
         <em>77&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-06-28">6/28/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
									  <strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  		                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/suffolk">Suffolk</a></strong>
	 	        			      <h1>Babylon Town wants to partner with Suffolk agency to update water system</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Babylon Town Hall in Lindenhurst Wednesday, March 20," />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Babylon Town Hall in Lindenhurst Wednesday, March 20," /></noscript>
      <p class="caption">
	  Babylon Town Hall in Lindenhurst Wednesday, March 20, 2019.       Credit: Barry Sloan     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Keldy Ortiz</strong>
                 	<a href="mailto:keldy.ortiz@newsday.com?subject=newsday.com">keldy.ortiz@newsday.com</a>    
  			   		   <time datetime="2020-06-28T06:00:08-05:00">Updated June 28, 2020 6:00 AM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  					    	    	    				<p>The Town of Babylon is seeking help from the Suffolk County Water Authority to connect the community of Oak Beach&nbsp;to the public water system, and is revising a plan to build a water treatment plant that was <a href="https://www.newsday.com/long-island/nassau/tap-water-treatment-plant-wells-1.32222014">supposed to be completed last year</a>.&nbsp;</p>
												      			  <p>The Oak Beach Community Center&nbsp;and 59 of the 200 homes in the community must connect to the treatment plant,&nbsp;town officials said.&nbsp;Most of the homes in the community depend on groundwater wells that are not regulated by the Suffolk County Department of Health Services.&nbsp;</p>
				  													  <p>The well replacement is<a href="https://www.newsday.com/long-island/suffolk/babylon-town-wants-to-improve-water-delivery-at-oak-beach-which-some-residents-oppose-1.10618154">&nbsp;linked to three E. coli outbreaks</a>,&nbsp;according to a July 2015 town report&nbsp;and a 2018 water quality report of high levels of iron in the wells.&nbsp;</p>
															      		      			  <p>Joe Guarino, principal environmental analyst for Babylon Town, said the need to find a location for the new system and higher than anticipated bids for the construction of a water treatment plant prompted officials to approach&nbsp;the water authority about a possible partnership.</p>
				  												<div class="teadsAd"></div>
			    		      			  <p>“I think it’s important to note that it’s not a repair, this is a complete replacement of a water system,” Guarino said.</p>
				  							      			  <p>Joe Pokorny, deputy CEO for operations of the water authority, said the new system would require constructing a chemical treatment building and pump station in addition to a new well.&nbsp;Pokorny said a proposal for the project is expected to be submitted to the town by the fall.</p>
				  							      			  <p>“In that building is a new iron removal system, because the wells out there on the barrier island typically have high levels of iron,” he said.&nbsp;</p>
				  									  <p>Kevin Bonner, a&nbsp; Babylon Town spokesman, said the project is expected to cost more than $3 million. Homeowners who connect to the new system&nbsp;had initially been projected to pay $1,500 annually as well as unspecified operation and maintenance costs on the wells. But Bonner,&nbsp;said the homeowner&nbsp;cost projection has changed and cannot be estimated because the scope of work has changed.</p>
				  			  	<aside>
				            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Get the Breaking News newsletter!</label>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a6365b8e0cd68652247fa590f70f2689a5356ce3" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
				</aside>
					  	  		    							      			  <p>The town will use a $1.8 million state grant and a $1.2 million town bond to help pay for the new water system.</p>
				  							      			  <p>The water treatment plant has been behind schedule since last summer, as officials awaited site approval&nbsp;from the New York State Department of Health&nbsp;&nbsp;town officials said, adding that they received approval in late 2019.</p>
				  							  										  <p>Health Services spokeswoman Grace Kelly-McGovern&nbsp;said the project has been in discussion for two decades&nbsp;but that the department prioritized the work in recent years because of the compromised water quality. Babylon Town, which owns the Oak Beach land and leases it to homeowners, is required by the state Department of Health&nbsp;to make changes to the&nbsp;water system there.</p>
												                                                                        
				<div class="byline bot">
	  	  <div>
                       <strong>By Keldy Ortiz</strong>
              	    	    	<a href="mailto:keldy.ortiz@newsday.com?subject=newsday.com">keldy.ortiz@newsday.com</a>	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div id="comments" class="trail">
<h3>Comments</h3>
<p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-new-york-1.46163984">Cuomo: No paid sick leave for NYS workers who travel to COVID-19 hot spots</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/lifestyle/restaurants/wolffer-kitchen-sag-harbor-1.46140797">LI's first winery restaurant shutters after 5 years</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/columnists/joye-brown/joye-brown-police-nassau-suffolk-1.46147735">Brown: Dear protesters, this column is for you</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/suffolk/racist-posts-student-nurse-northwell-1.46148009">Hospital parts ways with employee over racist online posts</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/news/health/coronavirus/lessons-learned-from-covid-19-1.46133764">Long Island doctors innovate to treat COVID-19</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3></h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/long-island/coronavirus-mental-health-anxiety-depression-help-1.46133149">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Doctors say many people recovering from COVID-19 also" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Doctors say many people recovering from COVID-19 also" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:34</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/coronavirus-mental-health-anxiety-depression-help-1.46133149">
            <strong>Mental health experts help patients cope post-virus</strong>
          </a>
      </li>
                        				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An arriving passenger wearing a face shield, left," />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An arriving passenger wearing a face shield, left," /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650">
            <strong>Coronavirus on Long Island: Latest updates</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/long-island/suffolk/protests-black-lives-sights-and-sounds-1.46141782">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46176231.1593314664!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46176231.1593314664!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Protests against police misconduct continued in New York" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46176231.1593314664!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Protests against police misconduct continued in New York" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:27</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/suffolk/protests-black-lives-sights-and-sounds-1.46141782">
            <strong>Sights and sounds of LI and NYC protests: Saturday, June 27</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-new-york-1.46163984">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Gov. Andrew M. Cuomo said at least five" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Gov. Andrew M. Cuomo said at least five" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-new-york-1.46163984">
            <strong>Cuomo: No paid sick leave for NYS workers who travel to COVID-19 hot spots</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/long-island/nassau/protests-trans-black-lives-matter-massapequa-bay-shore-1.46168705">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Protesters in front of State Sen. John Brooks'" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Protesters in front of State Sen. John Brooks'" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:27</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/nassau/protests-trans-black-lives-matter-massapequa-bay-shore-1.46168705">
            <strong>Transgender rights, health care inequality focus of LI protests</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Latest Long Island News</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/coronavirus-mental-health-anxiety-depression-help-1.46133149">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Doctors say many people recovering from COVID-19 also" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46104113.1593187651!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Doctors say many people recovering from COVID-19 also" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:34</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/coronavirus-mental-health-anxiety-depression-help-1.46133149"><strong>Mental health experts help patients cope post-virus</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/private-schools-long-island-coronavirus-reopening-1.46140743">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46140745.1593199585!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46140745.1593199585!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46140745.1593199585!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A classroom at the the Harbor Country Day" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46140745.1593199585!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A classroom at the the Harbor Country Day" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:08</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/private-schools-long-island-coronavirus-reopening-1.46140743"><strong>Private schools seek flexibility from state mandates to return to the classrooms</strong></a>
       </div>
                          				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="An arriving passenger wearing a face shield, left," />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46137296.1593315068!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="An arriving passenger wearing a face shield, left," /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-live-updates-long-island-1.43149650"><strong>Coronavirus on Long Island: Latest updates</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-new-york-1.46163984">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Gov. Andrew M. Cuomo said at least five" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46163985.1593307505!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Andrew M. Cuomo said at least five" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-long-island-new-york-1.46163984"><strong>Cuomo: No paid sick leave for NYS workers who travel to COVID-19 hot spots</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/long-island/nassau/protests-trans-black-lives-matter-massapequa-bay-shore-1.46168705">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Protesters in front of State Sen. John Brooks'" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46169880.1593305738!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Protesters in front of State Sen. John Brooks'" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:27</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/long-island/nassau/protests-trans-black-lives-matter-massapequa-bay-shore-1.46168705"><strong>Transgender rights, health care inequality focus of LI protests</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/new-york/lgbtq-pride-1.46160910">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46160911.1593300420!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46160911.1593300420!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46160911.1593300420!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="People walk by the Stonewall Inn, an iconic" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46160911.1593300420!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="People walk by the Stonewall Inn, an iconic" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/new-york/lgbtq-pride-1.46160910"><strong>Protest planned for Stonewall Riots' 51st anniversary</strong></a>
       </div>
                                                                                                                                                         </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/long-island/suffolk";
	var sectionType = "smartFront";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "long island,local,newsday,suffolk,government,source,babylon,public water system water authority wells iron levels";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n205.5"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/long-island/suffolk/public-water-system-water-authority-wells-iron-levels-1.46147975",
    "headline": "Town wants to partner with Suffolk agency to update water system",
    "datePublished": "2020-06-28T06:00:08-05:00",
    "dateModified": "2020-06-28T06:30:24-05:00",
    "dateline": "",
    "description": "The Town of Babylon is seeking help from the Suffolk County Water Authority to connect the community of Oak Beach to the public water system, and is revising a plan to build a water treatment plant th",
    "author": {
    "@type": "Person",
    "name": "Keldy Ortiz"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.46147976.1593218369!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/suffolk", "name": "Suffolk" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.46147975&amp;d=/2.810/2.846/2.848';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.46147975&d=/2.810/2.846/2.848&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="true" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Babylon Town wants to partner with Suffolk agency to update water system - Newsday:Long Island:Suffolk ","server":"newsday","sitesection":"long island","sitesubsection":"suffolk","sitesubsection2":"suffolk","sitesubsection3":"suffolk","sitesubsection4":"suffolk","contenttitle":"Babylon Town wants to partner with Suffolk agency to update water system","contentitemid":"1.46147975","contentsource":"newsday","hier":"Newsday:Long Island:Suffolk","categories":"long island,local,newsday,suffolk,government,source,babylon,public water system water authority wells iron levels","omnicode":"reg","section":"suffolk","author":"Keldy Ortiz","pubdate":"1593338408734","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
</body>
</html>
