<!DOCTYPE html>
		 		 																			    	<html lang="en">

	<head>
				  											    								<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/long-island/suffolk/suffolk-police-test-compliance-1.24051584" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/long-island/suffolk/suffolk-police-test-compliance-1.24051584">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/suffolk-police-test-compliance-1.24051584" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/long-island/suffolk/suffolk-police-test-compliance-1.24051584" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/long-island/suffolk/suffolk-police-test-compliance-1.24051584" />
	<title>Suffolk police campaign aims to attract more minority applicants | Newsday</title>
<meta name="description" content="Effort&nbsp;set to start after Christmas is designed to improve&nbsp;the department's relationship with the community it serves by hiring additional minority officers.&nbsp;" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
           	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/long-island/suffolk/suffolk-police-test-compliance-1.24051584">
   	<meta property="article:content_tier" content="metered"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.24051585.1543540415!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="local,newsday,suffolk,source">
<meta property="og:title" content="Police campaign aims to attract more minority cops"/>
<meta property="og:url" content="https://www.newsday.com/long-island/suffolk/suffolk-police-test-compliance-1.24051584"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.24051585.1543540415!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Effort&nbsp;set to start after Christmas is designed to improve&nbsp;the department's relationship with the community it serves by hiring additional minority officers.&nbsp;"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Police campaign aims to attract more minority cops"/>
<meta name="twitter:description" content="Effort&nbsp;set to start after Christmas is designed to improve&nbsp;the department's relationship with the community it serves by hiring additional minority officers.&nbsp;"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.24051585.1543540415!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251995"/>
 <meta name="sailthru.date" content="Thu, 29 Nov 2018 20:13:35 -0500" />
 <meta name="sailthru.title" content="Police campaign aims to attract more minority cops" />
 <meta name="sailthru.tags" content="local,newsday,suffolk,source" />
 <meta name="sailthru.author" content="Michael O'Keeffe" />
<meta name="isDesktop" content="true">
				<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n1810-2">  </noscript>
          <style>
/* Feed Me Front Fix - ND-10467 - MC */
@media (max-width: 980px) and (min-width: 700px) {
  #reviews .review {width:50%;}
}
@media (min-width: 700px) {
  #reviews .review {min-height: 238px;margin-top: 0;}
}
@media (min-width: 1280px) {
#content .top-header {
    margin: 0 0 0 0;
    padding: 22px;
}
#reviews .review {min-height: inherit;}
#content .top-header .popular {
    margin-left: 48px;
}
}
#content #top-feature {margin:0;}
#content .popular {margin:0 0 0 -22px;}

/* Negate b first of type fix --- MC - James will fix*/
#contentAccess>p b:first-of-type {
    font-family: inherit;
    font-size: inherit;
    float: none;
    line-height: inherit;
    font-weight: 900;
}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

/* FIX FOR MISSING MAG ICON IN SEARCH - AC */
.search .text{border-width:1px 0;background-color:#fff;border-radius:2px 0 0 2px;font:400 16px Lato,Helvetica,Arial,sans-serif;text-transform:uppercase;padding:15px 20px;color:#666}.search i{position:absolute;top:50%;transform:translateY(-50%)}.search .searchBtn .mag-glass{display:inline-block;content:"";width:35px;height:35px;right:5px}.search .searchBtn .mag-glass:before{content:"";position:absolute;left:0;right:0;top:10px;margin:0 auto;border-radius:50%;height:16px;width:16px;border:3px solid #ccc}#subNav .search .searchBtn .mag-glass:before{border-color:#fff}.search .searchBtn .mag-glass:after{content:"";height:4px;width:9px;background:#ccc;position:absolute;top:24px;left:21px;-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-ms-transform:rotate(45deg);-o-transform:rotate(45deg)}#subNav .search .searchBtn .mag-glass:after{background:#fff}#subNav .search .searchBtn{right:0;top:20px;background:0 0;transition:right .2s ease-in-out}.search .searchBtn{position:absolute;top:50%;transform:translateY(-50%);cursor:pointer;right:1px;border:0;background-color:#fff;padding:0;width:35px;height:35px}@media (min-width:1024px){#subNav .search .searchBtn{right:80px}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

</style>
   				<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1810-2"></script>	</head>
			
				<body id="long-island" class="newsday ">
																																								<header id="masthead" role="banner" v="n1810-2">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox">
								<form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="1acca47995ba55b1cc3632d2bd54ce72539f0c93" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
							</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<a href="#" class="x"></a>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
														    <section class="weather">
       <a href="/weather" data-link="/business/technology/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>41&deg;</em>
         </span>
       <time datetime="2018-11-29">11/29/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
												<!-- /.weather -->
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="1acca47995ba55b1cc3632d2bd54ce72539f0c93" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
						<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Winter Holidays</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays/christmas-gifts-stocking-men-kids-oprah-1.22092772'>Gift Guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<a href="#" class="x"></a>
														    <section class="weather">
       <a href="/weather" data-link="/business/technology/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>41&deg;</em>
         </span>
       <time datetime="2018-11-29">11/29/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
												<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
												  		               		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        								 				<li><a href="https://www.newsday.com/sports/high-school/high-school-podcast-the-all-long-island-teams-1.23930521">High school podcast: The All-Long Island teams<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://projects.newsday.com/business/long-island-top-work-places/">LI's Top Workplaces 2018<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://projects.newsday.com/long-island/ms-13-ex-gang-edwin/">At 14, MS-13 was his family. Here’s how he got out.<i class="angle-right"></i></a></li>                  		        	        						 				<li><a href="https://www.newsday.com/lifestyle/restaurants/feed-me/feed-me-tv/feed-me-tv-ashanti-1.19211637#autoplay=true">Feed Me TV: Binge-watch Season 4 now<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 
											</div><!-- /#picks -->
					  		   											    		                                                                    		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/long-island">Long Island</a><a href="/long-island/suffolk">Suffolk</a></strong>
        			      <h1>Suffolk police campaign aims to attract more minority applicants</h1>
          <p>Effort set to start after Christmas is designed to improve the department's relationship with the community it serves by hiring additional minority officers. </p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  		  		  	<div id="topm" class="mediaCell">
	  		  					            															  	  			  	  				<div class="bc top default" id="vContainer5973156790001" data-video-type="internal" data-videocategory="Newsday:Long Island:Suffolk" data-videosource="newsday" data-playlist="/json/long-island?view=videoPlaylist&vid=1.24037312">
			<div class="video">
			<video id="vid5973156790001"
			data-video-id="5973156790001"
			data-account="2014288409001"
			data-player="S1u7fVkil"
			data-adserverurl="https://pubads.g.doubleclick.net/gampad/ads?sz=4x4&iu=/5819/nwsd.desktop/video_gallery/long_island&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=https%3A%2F%2Fwww.newsday.com%2Flong-island%2Fsuffolk-police-test-compliance-1.24037312&description_url=https%3A%2F%2Fwww.newsday.com%2Flong-island%2Fsuffolk-police-test-compliance-1.24037312&correlator=1543540490323"
			data-embed="default" class="video-js"
			poster="https://cdn.newsday.com/polopoly_fs/1.24051659.1543537885!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg"	
			controls>
		</video>
		<noscript>
				    <img src="https://cdn.newsday.com/polopoly_fs/1.24051659.1543537885!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Suffolk County Executive Steve Bellone and County Police" width="768" height="431" />
				</noscript>
				</div>
			<div class="videoTitle">
				<p class="title"></p>
				<a href="#" class="close"><span></span></a>
			</div>
	    </div>
	<p class="caption">  
  
  Suffolk County Executive Steve Bellone and County Police Commissioner Geraldine Hart talked on Thursday about the new police test and recruiting techniques designed to build a police force that represents all communities. 
 (Credit: Newsday / Shelby Knowles)
</p>
	</div>
	  <div class="byline">
  <div>
     <strong>By Michael O'Keeffe</strong>         	<a href="mailto:michael.okeeffe@newsday.com?subject=newsday.com">michael.okeeffe@newsday.com</a>    
  			   		   <time itemprop="datePublished" datetime="2018-11-29T20:13:35-05:00">Updated November 29, 2018 8:13 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2RoCqMT"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<p>Suffolk police will soon&nbsp;unleash a $215,000 marketing blitz intended to&nbsp;persuade Hispanics and others in the county's minority communities&nbsp;to take the department’s spring entrance exam.</p>
												        				  <p>County executive Steve Bellone and Police Commissioner Geraldine Hart said the marketing campaign, scheduled to begin after Christmas, is part of a broader effort to improve services to Suffolk's minority residents .</p>
				    													  <p>“Our goal is to get as many people as possible taking the test from as diverse a group as possible,” Bellone said in an interview Thursday. “We want to make sure we continue to move toward a police department that fully reflects the diversity of our county because we understand a police force that is fully reflective of the people it serves is more effective.”</p>
						        							          		        				  <p>Hart said the campaign is based on interviews with Suffolk police officers who spoke of&nbsp;their personal and professional satisfaction from “doing good” in the&nbsp;communities they patrol.</p>
				    					        	<div class="teadsAd"></div>
				        				  <p>“That’s what police officers do every day.&nbsp;They do good for a living,” Hart added. &nbsp;“I’m in awe of the men and women of this police department, and whether it is helping to deliver a baby or rescuing somebody in the Great South Bay, they make a difference.”</p>
				    							        				  <p>Previously, the police department depended on one officer to handle recruiting, Hart said, but three more officers have been assigned to the&nbsp;expanded effort to hire more minority cops.</p>
				    							        				  <p>Suffolk police and the U.S. Department of Justice entered into a settlement agreement in 2014 after advocates complained about how the department interacted with the county's Latino community following the 2008 killing of Marcelo Lucero, an Ecuadorean immigrant attacked by a group of teenagers in Patchogue and&nbsp;stabbed to death.</p>
				    									    <p>Federal monitoring was supposed to last three years but has continued because police had not made all the necessary reforms. A Justice Department assessment released in October said Suffolk police had made substantial progress in the major areas being tracked — bias-free policing, hate crimes and hate incidents, language assistance, allegations of police misconduct and community engagement — but warned that “a persistent mistrust” remains between the community and the police.</p>
			      		<aside class="left">
      					            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Get the Breaking News newsletter!</h3>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="1acca47995ba55b1cc3632d2bd54ce72539f0c93" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="user-response" value="" />
		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>


      		</aside>
      		        							        				  <p>“We feel this is another step in our engagement with the community,” Hart said of the ad campaign. “We have really made a concerted effort to make sure we are moving the dial in the right direction.”</p>
				    							        				  <p>The department selected Hauppauge-based Crown Advertising to lead the marketing blitz, which will include posts on social media, ads on buses, and announcements in Spanish-language media. Crown Advertising Vice President Kerry Young said interviews with Suffolk County residents showed that people want smart, competent cops with a dedication&nbsp;to public service.</p>
				    							  										  <p>Bellone and Hart have scheduled a news conference Friday to formally announce the media campaign.</p>
						        							        				  <p>Applications for the entrance exam are already available on the website, joinscpd.com. The application deadline is April 3 and the entrance exam will be offered June 15. Applicants, who must be between the ages of 19 and 34, would be considered for the police academy’s class of 2020.</p>
				    							        				  <p>“We want all communities of Suffolk County to be represented in the police department,” Bellone said. “Police are more effective when the department reflects the diversity of their community.”</p>
				    				                                                                        	
				<div class="byline bot">
	  	  <div>
	     <strong>By Michael O'Keeffe</strong> 	    	    	<a href="mailto:michael.okeeffe@newsday.com?subject=newsday.com">michael.okeeffe@newsday.com</a>	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2RoCqMT"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
        <div id="companionAd"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/entertainment/celebrities/pregnant-amy-schumer-1.24011322">Pregnant Schumer posts video not for fainthearted</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/nassau/laura-curran-nassau-assessment-1.24015503">Report: Reassessment to spark tax hikes, decreases</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/lifestyle/restaurants/prime-1024-roslyn-steak-italian-barto-1.24008925">Major steakhouse with Italian fare to open on LI</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/crime/mancini-cop-crash-sentencing-1.24039518">LI man gets 10 years for crash that injured Suffolk cop</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/long-island/crime/bethpage-hospital-assault-arrest-1.24032290">Cops: Patient attacks hospital employees, police</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top stories</h3>
      		<p></p>
      		<ol>
	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/crime/wilfredo-flores-manslaughter-freed-1.24050970">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21466532.1543539864!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Wilfredo Flores is seen in Suffolk County Court" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21466532.1543539864!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Wilfredo Flores is seen in Suffolk County Court" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/crime/wilfredo-flores-manslaughter-freed-1.24050970">
		              <strong>ICE fails to detain felon released from Suffolk jail</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/business/technology/tsr-qar-takeover-hughes-1.24041747">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.22612615.1543534895!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Hauppauge-based TSR Inc. rejected a shareholder's proposal to" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.22612615.1543534895!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Hauppauge-based TSR Inc. rejected a shareholder's proposal to" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/business/technology/tsr-qar-takeover-hughes-1.24041747">
		              <strong>LI company rejects takeover bid, board calls it 'inadequate'</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/long-island/crime/mancini-cop-crash-sentencing-1.24039518">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24039763.1543535691!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Louis Mancini Jr. at his sentencing Thursday before" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24039763.1543535691!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Louis Mancini Jr. at his sentencing Thursday before" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/long-island/crime/mancini-cop-crash-sentencing-1.24039518">
		              <strong>LI man gets 10 years for crash that injured Suffolk cop</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/opinion/editorial/lirr-fall-leaves-slippery-rail-1.24052213">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24052211.1543538804!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Leaves accumulate near the crossing on Franklin Avenue" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24052211.1543538804!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Leaves accumulate near the crossing on Franklin Avenue" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/opinion/editorial/lirr-fall-leaves-slippery-rail-1.24052213">
		              <strong>Editorial: Don’t let fall leaves stall the LIRR</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				   												<li>
	          		<a class="imgLink" href="https://www.newsday.com/lifestyle/holidays/winter-holidays/big-duck-lighting-1.24027175">
	            		            	<i class="icon sm fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24028222.1543499795!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="On Wednesday the famous Big Duck in Flanders" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24028222.1543499795!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="On Wednesday the famous Big Duck in Flanders" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/lifestyle/holidays/winter-holidays/big-duck-lighting-1.24027175">
		              <strong>Big Duck lit up with holiday decorations</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    												<li>
	          		<a class="imgLink" href="https://www.newsday.com/news/new-york/michael-cohen-trump-1.24035587">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24048583.1543532098!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Michael Cohen walks out of federal court Thursday" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24048583.1543532098!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Michael Cohen walks out of federal court Thursday" width="115" height="86" />
	            	</a>
		            <a href="https://www.newsday.com/news/new-york/michael-cohen-trump-1.24035587">
		              <strong>Cohen pleads guilty to lying about Trump deal in Russia</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		         				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>Latest Long Island News</h3>
	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/crime/assault-roosevelt-field-1.24029087">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24031942.1543540027!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Geovaunni Faucher of Elmont was charged with counts" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24031942.1543540027!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Geovaunni Faucher of Elmont was charged with counts" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/crime/assault-roosevelt-field-1.24029087"><strong>Cops: Man threatens worker, fights officers</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/crime/wilfredo-flores-manslaughter-freed-1.24050970">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21466532.1543539864!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Wilfredo Flores is seen in Suffolk County Court" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21466532.1543539864!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Wilfredo Flores is seen in Suffolk County Court" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/crime/wilfredo-flores-manslaughter-freed-1.24050970"><strong>ICE fails to detain felon released from Suffolk jail</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/news/new-york/movie-mogul-harvey-weinstein-1.24052034">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24052519.1543539308!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Harvey Weinstein enters State Supreme Court in New" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24052519.1543539308!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Harvey Weinstein enters State Supreme Court in New" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/news/new-york/movie-mogul-harvey-weinstein-1.24052034"><strong>Weinstein lawyers reveal more affectionate emails</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/transportation/lirr-delays-eastbound-penn-station-1.24044878">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24016493.1543540322!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The LIRR Hempstead Branch on Nov. 5 at" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24016493.1543540322!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The LIRR Hempstead Branch on Nov. 5 at" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/transportation/lirr-delays-eastbound-penn-station-1.24044878"><strong>LIRR: Equipment failure causing eastbound delays</strong></a>
		        </div>
                            	      	        	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/politics/rave-app-school-shootings-suffolk-1.24049280">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24050730.1543538738!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Rave app links schools with law enforcement" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24050730.1543538738!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Rave app links schools with law enforcement" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/politics/rave-app-school-shootings-suffolk-1.24049280"><strong>East End chiefs concerned about app costs</strong></a>
		        </div>
                            	      	  	        	        				    												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/long-island/crime/bethpage-hospital-assault-arrest-1.24032290">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.24032615.1543536790!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="St. Joseph Hospital in Bethpage, where a man" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.24032615.1543536790!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="St. Joseph Hospital in Bethpage, where a man" width="384" height="216" />
					</a>
					<a href="https://www.newsday.com/long-island/crime/bethpage-hospital-assault-arrest-1.24032290"><strong>Cops: Patient attacks hospital employees, police</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
		  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/long-island/suffolk";var frontType = "3";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 				<script defer src="/shell/js/article.min.js?v=n1810-2"></script>
		
					                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/long-island/suffolk/suffolk-police-test-compliance-1.24051584",
    "headline": "Police campaign aims to attract more minority cops",
    "datePublished": "2018-11-29T19:29:39-05:00",
    "dateModified": "2018-11-29T20:13:36-05:00",
    "description": "Effort&nbsp;set to start after Christmas is designed to improve&nbsp;the department's relationship with the community it serves by hiring additional minority officers.&nbsp;",
    "author": {
    "@type": "Person",
    "name": "Michael OKeeffe"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.24051585.1543540415!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
		<script type="application/ld+json">
	{
	"@context": "http://schema.org",
    "@type": "VideoObject",
    "name": "New Suffolk police test and recruiting techniques",
            "description": "Suffolk County Executive Steve Bellone and County Police Commissioner Geraldine Hart talked on Thursday&nbsp;about the new police test and recruiting techniques designed to build&nbsp;a police force that represents all communities.&nbsp;
",
				       			"thumbnailUrl": "https://cdn.newsday.com/polopoly_fs/1.24051659.1543537885!/httpImage/image.jpg_gen/derivatives/landscape_640/image.jpg",
					"uploadDate": "",
	  										    
    
	    "duration": "PT1M07S",
                "contentUrl": "https://brightcove.hs.llnwd.net/v2/unsecured/media/2014288409001/201811/93/2014288409001_5973367192001_5973156790001.mp4",
        "embedUrl": "https://www.newsday.com/long-island/suffolk-police-test-compliance-1.24037312",
        "width": "640",
    "height": "360",
    "videoQuality":"HD"
    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/long-island", "name": "Long Island" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/long-island/suffolk", "name": "Suffolk" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.24051584&amp;d=/2.810/2.846/2.848';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.24051584&d=/2.810/2.846/2.848&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																					<div>
<input type="hidden" id="pageSection" value="Newsday:Long Island:Suffolk" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Suffolk police campaign aims to attract more minority applicants - Newsday:Long Island:Suffolk","server":"Newsday","sitesection":"Long Island","sitesubsection":"Suffolk","sitesubsection2":"Suffolk","sitesubsection3":"Suffolk","sitesubsection4":"Suffolk","contenttitle":"Suffolk police campaign aims to attract more minority applicants","contentitemid":"1.24051584","contentsource":"newsday","hier":"Newsday:Long Island:Suffolk","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Suffolk","author":"Michael OKeeffe","pubdate":"1543540415329","contentview":"web","contenttype":"article","setgated":"true","setblocked":"true","pcount":"13","mrelated":"top-video,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=702071099';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
