<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673" />
<title>States scale back vaccine orders as interest in shots wanes | Newsday</title>
<meta name="description" content="MADISON, Wis. &mdash; States asked the federal government this week to withhold staggering amounts of COVID-19 vaccine amid plummeting demand for the shots, contributing to a growing U.S. stockpile of doses" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="newsday,health,nation and world,source,nation">
<meta property="og:title" content="States scale back vaccine orders as interest in shots wanes"/>
<meta property="og:url" content="https://www.newsday.com/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="MADISON, Wis. &mdash; States asked the federal government this week to withhold staggering amounts of COVID-19 vaccine amid plummeting demand for the shots, contributing to a growing U.S. stockpile of doses"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="States scale back vaccine orders as interest in shots wanes"/>
<meta name="twitter:description" content="MADISON, Wis. &mdash; States asked the federal government this week to withhold staggering amounts of COVID-19 vaccine amid plummeting demand for the shots, contributing to a growing U.S. stockpile of doses"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.44644505"/>
 <meta name="sailthru.date" content="Sat, 08 May 2021 10:03:05 -0400" />
 <meta name="sailthru.title" content="States scale back vaccine orders as interest in shots wanes" />
 <meta name="sailthru.tags" content="newsday,health,nation and world,source,nation" />
 <meta name="sailthru.author" content="The Associated Press" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n213.4',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n213.4" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n213.4" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
body .subOffer {display:none}

/* video change with caption, in main hack too ----- */
#topm .vdx .play-btn { position: absolute; left: 22px; right: inherit; bottom: 22px; }
#topm .video { margin-bottom: 0; }


/* Fix for missing thumbnails in safari ----- */
@media not all and (min-resolution:.001dpcm) { 
    @media {
.item {
overflow:visible;
display:inline-block;
}
    }
}

@media (min-width: 980px) {
.storyGallery .tout {min-height: 350px;}
}
.summary>div a {display: inline;}
/* Coronovirus hack ---- */
.prime .corona-chart h2 {padding: 32px 22px 12px;margin: 0;font-family: raleway;text-transform: uppercase;font-size: 1.3rem;}
.prime .corona-chart h2:before {content: '';background: #0077c5;width: 46px;height: 4px;position: absolute;top: 24px;}
.prime #htmlTweet { margin-bottom: 4px;}
.prime .corona-chart .more-coverage {display:none;}
.promo-coronavirus {background: #3c3c3c;padding: 22px;}
.promo-coronavirus {background: #3c3c3c;padding: 22px;}
.promo-coronavirus h2 {margin: 0;font-size: 1.4rem;color: #FFF;background: none;padding: 0;}
.promo-coronavirus p.cancel {opacity: 0.6;padding: 0;margin: 8px 0 0;font-size: 0.8rem;}
.promo-coronavirus a.btn.drk {background: #6f9e3f;padding: 12px 44px;}
.promo-coronavirus p {color: #FFF;opacity: 0.8;line-height: 1.3;font-size: 1rem;}
.article-promo {clear: both;}

.corona-counter,
.corona-counter-hp {opacity: 0;transition: all 0.5s ease-in-out;
}
.corona-counter-hp {pointer-events: none;}
h1:before {display:none;}
section .corona-counter {border:0;}
section .corona-counter-hp {top: 15px;}
.media.module {margin: 0;}
.grouping .prime {border: 0;}
.media.module .mod-head {background: #005897;padding-bottom: 12px;}
.media.module strong {
    font-size: 1rem;
}
</style>

   							<script defer src="/shell/js/ads.min.js?v=n213.4"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n213.4" async></script>
			</head>
				
			<body id="nation" class="newsday  ">
																																				<header id="masthead" role="banner" v="n213.4">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="/video">Video</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-05-08">5/8/2021</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/video">Video</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
<a href="https://www.newsday.com/lifestyle/holidays/mothers-day">Mother’s Day</a>
<a href="https://www.newsday.com/lifestyle/holidays/memorial-day">Memorial Day </a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/lifestyle/fashion-and-shopping/deals">Shopping Deals<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-05-08">5/8/2021</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
								  		                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  															<strong class="breadcrumb"><a href="/news">News</a><a href="/news/health">Health</a><a href="/news/health/coronavirus">Coronavirus</a></strong>
				 		<div class="branded-logo"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/03/tcv-logo.jpg" alt="" /></div>
    			      <h1>States scale back vaccine orders as interest in shots wanes</h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Kendria Brown, a nurse with DC health, vaccinates"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Kendria Brown, a nurse with DC health, vaccinates"  /></noscript>
      <p class="caption">
	  Kendria Brown, a nurse with DC health, vaccinates a woman with the Johnson &amp; Johnson COVID-19 vaccine at The REACH at the Kennedy Center in Washington on May 6.       Credit: AP/Jacquelyn Martin     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By The Associated Press</strong>
             
  			   		   <time datetime="2021-05-08T10:03:05-05:00">May 8, 2021 10:03 AM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>MADISON, Wis. — States asked the federal government this week to withhold staggering amounts of COVID-19 vaccine amid plummeting demand for the shots, contributing to a growing U.S. stockpile of doses.</p>
																																					      				  <p>From South Carolina to Washington, states are requesting the Biden administration send them only a fraction of what's been allocated to them. The turned-down vaccines amount to hundreds of thousands of doses this week alone, providing a stark illustration of the problem of vaccine hesitancy in the U.S.</p>
						  																														      				  <p>More than 150 million Americans — about 57% of the adult population — have received at least one dose of vaccine, but government leaders from the Biden administration down to the city and county level are doing everything they can to persuade the rest of the country to get inoculated.</p>
						  																														      				  <p>U.S. Surgeon General Vivek Murthy said Friday that the federal government has dedicated $250 million for community organizations to promote vaccinations, make appointments and provide transportation.</p>
						  																																					      				  <p>He cited examples such as holding conversations with small groups of people in minority communities in St. Louis and asking Rhode Island churches to contact community members and offer them rides to vaccination sites. He also noted that a global Hindu American organization has turned temples into vaccination centers, making it easier for elderly members to get shots in a familiar setting. The Indianapolis Motor Speedway has added a vaccination site in which people can get their shots in a Formula 1 garage near the race tunnels.</p>
						  																														      				  <p>The Biden administration announced this week that if states don't order all the vaccine they've been allotted, the administration will shift the surplus to meet demand in other states.</p>
						  																																  <p>In another sign of the burgeoning national surplus, Biden announced last week that his administration would share the nation's entire stock of AstraZeneca doses with the world once it clears safety reviews.</p>
						  		  			  			<div class="subOffer promo-coronavirus">
<h2>A note to our community:</h2>
<p>As a public service, this article is available for all. Newsday readers support our strong local journalism by subscribing.  Please show you value this important work by becoming a subscriber now.</p>
<a class="btn drk subacct" href="https://subscribe.newsday.com/Subscribe2?sitecode=Ncom&ofrgp_id=20&returnUrl=https%3A%2F%2Fwww.newsday.com%2Fservices%2Fprofile-7.386%3Fview%3Ddcards%26clearUserState%3Dtrue">SUBSCRIBE</a>
<p class="cancel">Cancel anytime</p>
</div>	  																																			      				  <p>The huge supply and dwindling demand has highlighted the vast inequalities during the pandemic, with countries like India buckling under a disastrous surge of the virus and other nations having no doses at all. At the same time, wealthy countries like the U.S. are awash in vaccine, and seeing cases and deaths plunge as a result.</p>
						  																														      				  <p>The federal government allocates vaccines to each state based on their population size, and then it's up to the states to decide how many doses they want to order every week. Early on, states routinely asked for the full allocation —- and were clamoring for more shots — but now they are scaling back requests.</p>
						  																														      				  <p>Wisconsin officials have asked for just 8% of the 162,680 doses the federal government had set aside for the state next week. Julie Willems Van Dijk, the state health department's deputy secretary, acknowledged earlier that demand is softening and vaccinators are drawing down existing inventories before ordering more doses.</p>
						  																														      				  <p>In Iowa, officials have asked the federal government for 29% of that state's allocated doses next week. Kansas officials asked for less than 9% of their 162,000-dose allotment this past week. Counties have been turning down doses as demand plummets, leaving the state with a stockpile of almost 647,000 doses.</p>
						  																																					      				  <p>Melaney Arnold, a spokeswoman for the Illinois Department of Public Health, said the state has five weeks’ worth of doses on hand. Last week, state officials for the first time requested fewer doses than allotted because of declining demand. The state plans to request just 9% of its allotted doses for everywhere but Chicago for next week.</p>
						  																														      				  <p>Connecticut has requested 26% of its allotment for next week. South Carolina plans to order 21% of its doses.</p>
						  																														      				  <p>North Carolina has scaled back its request for the past week by 40%. Washington state also cut its order by about 40% this week, the first time the state's order has been smaller than its allocation.</p>
						  																														      				  <p>Not everyone is dialing back. Maryland and Colorado are still ordering their full amount. So is New York City. The average number of daily shots in the nation's largest city has dropped about 40% since peaking at more than 95,000 in mid-April, but city officials want a steady supply of doses to create more shots at doctor's offices, neighborhood pharmacies and other small providers, hoping to appeal to people who have skipped mass vaccination sites.</p>
						  																														      				  <p>"We've got the demand to keep using our supply effectively," Mayor Bill de Blasio said.</p>
						  																																					      				  <p>Health experts have generally said about 70% of the nation's population would need to be vaccinated to reach herd immunity. The Biden administration wants to get 70% of adult Americans vaccinated by July 4, but has acknowledged the downward trend in vaccinations and the challenge to win over people who doubt the vaccine's effectiveness or simply don't want to get shots.</p>
						  																														      				  <p>The president announced Tuesday that federal officials will expand smaller and mobile vaccination clinics for hard-to-reach communities and push education campaigns. He also has touted incentive programs, such as discounts for shoppers who get vaccinated at grocery stores.</p>
						  																														      				  <p>North Carolina health officials are considering paying younger people to get shots. West Virginia has announced people between the ages of 16 and 35 will be eligible for a $100 savings bond if they get the vaccine or have gotten it. Detroit officials started a program Monday to pay people $50 for every city resident they sign up for a first dose and bring in for an appointment.</p>
						  																														      				  <p>Dr. Joshua Sharfstein, vice dean for public health practice and community engagement at Johns Hopkins University, said he wasn’t "despairing" over the slowing of demand.</p>
						  																														      				  <p>"Herd immunity is not necessarily a moment when the music plays and the sun shines," he said. "It is about how easy it is for the virus to pass around in a community, and I think there is a lot more progress to be made. People who think, ‘Well, we are done with the large stadiums, so that is it, we are not going to vaccinate any more people’ are wrong. You can vaccinate a lot of people if you make it convenient for them, if you get it to their doctor’s offices, if you answer their questions. But it is going to take a different type of effort to do it."</p>
						  																																                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By The Associated Press</strong>
              	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div class="promo-coronavirus not-loggedin">
<h2>A note to our community:</h2>
<p>As a public service, this article is available for all. Newsday readers support our strong local journalism by subscribing.  Please show you value this important work by becoming a subscriber now.</p>
<a class="btn drk subacct" href="https://subscribe.newsday.com/Subscribe2?sitecode=Ncom&ofrgp_id=20&returnUrl=https%3A%2F%2Fwww.newsday.com%2Fservices%2Fprofile-7.386%3Fview%3Ddcards%26clearUserState%3Dtrue">SUBSCRIBE</a>
<p class="cancel">Cancel anytime</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
																	<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/long-island/garden-city-fatal-fire-1.50240311">Garden City mourns family killed in house fire</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/nassau/fatal-fire-washington-avenue-garden-city-1.50239901">Fire official: No working smoke detectors found after fatal Garden City blaze</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/high-school/boys-lacrosse/long-island-top-boys-lacrosse-players-2021-1.50240005">Top 100 boys lacrosse players for 2021</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/high-school/softball/best-softball-players-long-island-2021-1.50238506">Top 100 high school softball players for 2021</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/long-island/crime/suffolk-police-commissioner-hart-leaves-1.50239804">Suffolk's top cop Geraldine Hart leaves job after 3-year-tenure</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	                  <aside class="tops" id="topStories-side">
    <h3></h3>
    <p></p>
    <ol>
              				      <li>
        <a href="https://www.newsday.com/news/health/coronavirus/pfizer-full-time-use-fda-approval-1.50239703">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239704.1620399793!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A syringe is loaded with the Pfizer-BioNTech COVID-19" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239704.1620399793!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A syringe is loaded with the Pfizer-BioNTech COVID-19" width="115" height="86" /></noscript>
                              </div>
          							            <strong>Pfizer aims for full FDA approval of vaccine</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/george-floyd-minneapolis-police-officers-indicted-1.50239631">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239632.1620397223!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="This combination of photos provided by the Hennepin" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239632.1620397223!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="This combination of photos provided by the Hennepin" width="115" height="86" /></noscript>
                              </div>
          									            <strong>4 ex-cops indicted on U.S. civil rights charges in Floyd death</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/business/coronavirus/unemployment-april-u-s-layoffs-coronavirus-1.50239485">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239486.1620396509!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A man walks past the signs of an" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239486.1620396509!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A man walks past the signs of an" width="115" height="86" /></noscript>
                              </div>
          									            <strong>U.S. employers added just 266,000 jobs in April as hiring slows</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/health/coronavirus/india-coronavirus-lockdown-proposed-1.50239491">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239492.1620386392!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A relative of a person who died of" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239492.1620386392!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A relative of a person who died of" width="115" height="86" /></noscript>
                              </div>
          									            <strong>India cases hit new record as calls grow for strict lockdown</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/florida-voting-law-ron-desantis-signed-1.50238371">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50238372.1620308580!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Florida Gov. Ron DeSantis, center, speaks during a" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50238372.1620308580!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Florida Gov. Ron DeSantis, center, speaks during a" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Florida governor signs voting law critics call 'un-American'</strong>
        </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Health</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/covid-19-virus-long-island-nassau-suffolk-new-york-city-1.50239733">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50239734.1620429254!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239734.1620429254!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Andrew M. Cuomo speaks at a news"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239734.1620429254!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Andrew M. Cuomo speaks at a news"  /></noscript>
                              </div>
          							            <strong>State: COVID-19 positivity rate continues to decline</strong>
        </a>
       </div>
                          				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/nyc-covid-19-victims-trucks-morgue-1.50239885">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50239933.1620410711!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239933.1620410711!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Statue of Liberty is visible above refrigerator"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239933.1620410711!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Statue of Liberty is visible above refrigerator"  /></noscript>
                              </div>
          									            <strong>NYC still storing COVID-19 victims in refrigerated trucks</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/pfizer-full-time-use-fda-approval-1.50239703">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50239704.1620399793!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239704.1620399793!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A syringe is loaded with the Pfizer-BioNTech COVID-19"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239704.1620399793!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A syringe is loaded with the Pfizer-BioNTech COVID-19"  /></noscript>
                              </div>
          									            <strong>Pfizer aims for full FDA approval of vaccine</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/entertainment/music/long-island-music-venues-reaction-1.50238965">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50238966.1620426244!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50238966.1620426244!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Tim Murray, director of promotions at Mulcahy's Pub"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50238966.1620426244!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Tim Murray, director of promotions at Mulcahy's Pub"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:48</time></span>
                    </div>
          												<label class="sec">WATCH NOW</label>
			          <strong>Local music venues call for clarity on COVID guidelines</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/business/coronavirus/unemployment-april-u-s-layoffs-coronavirus-1.50239485">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50239486.1620396509!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50239486.1620396509!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A man walks past the signs of an"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50239486.1620396509!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A man walks past the signs of an"  /></noscript>
                              </div>
          									            <strong>U.S. employers added just 266,000 jobs in April as hiring slows</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/dental-care-covid-19-pandemic-1.50237727">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50237730.1620341570!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50237730.1620341570!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Dr. Winardo Lomboy, right, and Emilly Trice, left,"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50237730.1620341570!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Dr. Winardo Lomboy, right, and Emilly Trice, left,"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:37</time></span>
                    </div>
          												<label class="sec">WATCH NOW</label>
			          <strong>When was the last time you saw a dentist? COVID-19 fears take toll on care</strong>
        </a>
       </div>
                               </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																							<script>
	var adzone = "/5819/nwsd.desktop/news/health";
	var sectionType = "frontA";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "newsday,health,nation and world,source,nation";
	var iab = "385,223,379";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n213.4"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/news/health/coronavirus/vaccine-states-turn-down-supplies-demand-drops-1.50240673",
    "headline": "States scale back vaccine orders as interest in shots wanes",
    "datePublished": "2021-05-08T10:03:06-05:00",
    "dateModified": "2021-05-08T10:03:06-05:00",
    "dateline": "",
    "description": "MADISON, Wis. &mdash; States asked the federal government this week to withhold staggering amounts of COVID-19 vaccine amid plummeting demand for the shots, contributing to a growing U.S. stockpile of doses",
    "author": {
    "@type": "Person",
    "name": "The Associated Press"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50240674.1620482585!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/health", "name": "Health" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/news/health/coronavirus", "name": "Coronavirus" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50240673&amp;d=/2.810/2.858/2.860/2.15316';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50240673&d=/2.810/2.858/2.860/2.15316&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					
<div id="pageData" data-videoviews="0" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"States scale back vaccine orders as interest in shots wanes - Newsday:News:Health:Coronavirus ","server":"newsday","sitesection":"news","sitesubsection":"health","sitesubsection2":"coronavirus","sitesubsection3":"coronavirus","sitesubsection4":"coronavirus","contenttitle":"States scale back vaccine orders as interest in shots wanes","contentitemid":"1.50240673","contentsource":"newsday","hier":"Newsday:News:Health:Coronavirus","categories":"newsday,health,nation and world,source,nation","omnicode":"reg","section":"coronavirus","author":"The Associated Press","pubdate":"1620482585073","contentview":"web","contenttype":"article","setblockedsite":"none","setblocked":"metered"}'></div>
</body>
</html>
