<!DOCTYPE html>
			        	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430" />
<title>COVID-19 trend&nbsp;getting worse on Long Island, medical experts&nbsp;say | Newsday</title>
<meta name="description" content="A potential COVID-19 perfect storm may be hitting Long Island: new cases of the virus and positivity rates are soaring, a new variant has arrived, the holiday season surge has started, winter is comin" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="long island,newsday,new hyde park,new york,health,local,north hempstead town,suffolk,new york city,infectious diseases,nassau,coronavirus,state,nation and world,source">
<meta property="og:title" content="COVID-19 trend getting worse on LI, experts say"/>
<meta property="og:url" content="https://www.newsday.com/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="A potential COVID-19 perfect storm may be hitting Long Island: new cases of the virus and positivity rates are soaring, a new variant has arrived, the holiday season surge has started, winter is comin"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="COVID-19 trend getting worse on LI, experts say"/>
<meta name="twitter:description" content="A potential COVID-19 perfect storm may be hitting Long Island: new cases of the virus and positivity rates are soaring, a new variant has arrived, the holiday season surge has started, winter is comin"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	      <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.44644505"/>
 <meta name="sailthru.date" content="Fri, 03 Dec 2021 17:37:28 -0500" />
 <meta name="sailthru.title" content="COVID-19 trend getting worse on LI, experts say" />
 <meta name="sailthru.tags" content="long island,newsday,new hyde park,new york,health,local,north hempstead town,suffolk,new york city,infectious diseases,nassau,coronavirus,state,nation and world,source" />
 <meta name="sailthru.author" content="Bart Jones" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n216.1',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n216.1" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n216.1" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
body .subOffer {display:none}

/* video change with caption, in main hack too ----- */
#topm .vdx .play-btn { position: absolute; left: 22px; right: inherit; bottom: 22px; }
#topm .video { margin-bottom: 0; }


/* Fix for missing thumbnails in safari ----- */
@media not all and (min-resolution:.001dpcm) { 
    @media {
.item {
overflow:visible;
display:inline-block;
}
    }
}

@media (min-width: 980px) {
.storyGallery .tout {min-height: 350px;}
}
.summary>div a {display: inline;}
/* Coronovirus hack ---- */
.prime .corona-chart h2 {padding: 32px 22px 12px;margin: 0;font-family: raleway;text-transform: uppercase;font-size: 1.3rem;}
.prime .corona-chart h2:before {content: '';background: #0077c5;width: 46px;height: 4px;position: absolute;top: 24px;}
.prime #htmlTweet { margin-bottom: 4px;}
.prime .corona-chart .more-coverage {display:none;}
.promo-coronavirus {background: #3c3c3c;padding: 22px;}
.promo-coronavirus {background: #3c3c3c;padding: 22px;}
.promo-coronavirus h2 {margin: 0;font-size: 1.4rem;color: #FFF;background: none;padding: 0;}
.promo-coronavirus p.cancel {opacity: 0.6;padding: 0;margin: 8px 0 0;font-size: 0.8rem;}
.promo-coronavirus a.btn.drk {background: #6f9e3f;padding: 12px 44px;}
.promo-coronavirus p {color: #FFF;opacity: 0.8;line-height: 1.3;font-size: 1rem;}
.article-promo {clear: both;}

.corona-counter,
.corona-counter-hp {opacity: 0;transition: all 0.5s ease-in-out;
}
.corona-counter-hp {pointer-events: none;}
h1:before {display:none;}
section .corona-counter {border:0;}
section .corona-counter-hp {top: 15px;}
.media.module {margin: 0;}
.grouping .prime {border: 0;}
.media.module .mod-head {background: #005897;padding-bottom: 12px;}
.media.module strong {
    font-size: 1rem;
}
</style>

   							<script defer src="/shell/js/ads.min.js?v=n216.1"></script>
			<script src="https://www.newsday.com/js/launch-prod/29e082cdf7d4/d4c7792a643b/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js" async></script>
			</head>
				
			<body id="nation" class="newsday  ">
																																																				<header id="masthead" role="banner" v="n216.1">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="50" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="https://tv.newsday.com">Newsday TV</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Newsday Live</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-12-03">12/3/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://tv.newsday.com">Newsday TV</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
<a href="https://projects.newsday.com/lifestyle/gift-guide-christmas-gift-ideas/">Gift guide</a>
<a href="https://www.newsday.com/lifestyle/holidays/winter-holidays">Winter Holidays</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Newsday Live<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-12-03">12/3/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				  																		  			  																    	                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  															<strong class="breadcrumb"><a href="/news">News</a><a href="/news/health">Health</a><a href="/news/health/coronavirus">Coronavirus</a></strong>
				 			<div class="branded-logo"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/03/tcv-logo.jpg" alt="" /></div>
	    			      <h1>COVID-19 trend getting worse on Long Island, medical experts say</h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="People wait to receive a COVID-19 booster shot"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="People wait to receive a COVID-19 booster shot"  /></noscript>
      <p class="caption">
	  People&nbsp;wait to receive a COVID-19 booster shot at a mobile vaccination station on 59th Street below Central Park in Manhattan&nbsp;on Thursday.       Credit: AP/John Minchillo     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Bart Jones</strong>
                 	<a href="mailto:bart.jones@newsday.com?subject=newsday.com">bart.jones@newsday.com</a>    
  			   		   <time datetime="2021-12-03T17:37:28-05:00">December 3, 2021 5:37 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>A potential COVID-19 perfect storm may be hitting Long Island: new cases of the virus and positivity rates are soaring, a new variant has arrived, the holiday season surge has started, winter is coming, and many people still refuse to get vaccinated.</p>
																																					      				  <p>To top it off, medical experts expect the traditional flu season to be worse this year than last.</p>
						  																														      				  <p>Infectious disease specialists say that they expect the current trend to get worse before it gets better, but they are hoping Long Island doesn’t repeat the worst days of the pandemic.</p>
						  																														      				  <p>"I don’t know if I would say storm, but there are a lot of factors that taken all together would suggest we’re going to see things get worse before they stabilize and get better," said Dr. David Hirschwerk, an infectious-disease expert at New Hyde Park-based Northwell Health.</p>
						  																																					      				  <p>Dr. Sharon Nachman, chief of the Division of Pediatric Infectious Diseases at Stony Brook Children's Hospital, agreed that the numbers would probably get worse in the near term, but she is optimistic Long Island will weather the surge especially as more people get vaccinated.</p>
						  																														      				  <p>"It’s hard to say it’s going to be a perfect storm, because I think that even with a lot of people not being vaccinated, we still are making progress with vaccinating adults, getting boosters, and more importantly, the ability to vaccinate children is definitely going to help us," she said.</p>
						  																																  <p>Long Island’s COVID-19 indicators have taken off in the past few weeks, and especially this week in a post-Thanksgiving surge.</p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
     <style>
.fullPage .newsletterSignup.signupDiv {
background: url(https://assets.projects.newsday.com/projects-uploads/uploads/2020/11/corona-header.jpg);
    background-size: contain;
    background-repeat: no-repeat;
    background-position: top center;
padding-top: 36%;
}
@media (min-width: 600px) { 
.fullPage .newsletterSignup.signupDiv {
    padding-top: 225px;
    box-shadow: 0 0 12px #CCC;
    margin: 44px auto;
    padding-bottom: 44px;
}
}
body .footer-search, body #footer, .ad.mobvar.fixed {display:none;}
</style>     	  	    <label for="userContact">Sign up for coronavirus updates</label>
	  	  <p>Get the latest news on Long Island's reopening from COVID-19 restrictions, updated safety guidelines and vaccination rates. 
</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_coronavirus" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="7df4d0d285328ca86aa4026910d610eb1d74cd87" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																																			      				  <p>The number of new daily cases jumped to nearly 2,000 on Wednesday. That included 1,079 in Suffolk County and 890 in Nassau County, for a total of 1,969.</p>
						  																														      				  <p>That came close to the total for New York City, which logged 2,364 new cases, though the five boroughs have nearly triple the population of Long Island.</p>
						  																														      				  <p>The figures on Long Island were about half the all-time pandemic highs for each county. In contrast, on May 22, the number in Nassau was 15, while it was 13 in Suffolk on June 1.</p>
						  																																					      				  <p>The numbers were high again on Thursday, again hitting almost 2,000. Suffolk had 1,102 cases, and Nassau had 856, for a total of 1,958. New York City had 2,389.</p>
						  																														      				  <p>On top of that, the first case of the omicron variant was reported in Suffolk County on Thursday, along with four cases in New York City. Medical experts expect many more to come.</p>
						  																														      				  <p>Long Island’s positivity level for testing for the virus also has leapt, nearly tripling from a low of 2.08% as recently as Oct. 28 to 5.83% on Thursday. On Tuesday, it was at 5.17%.</p>
						  																														      				  <p>The positivity level is the percentage of people who test positive for the virus — meaning they are infected — out of the total that get tested that day.</p>
						  																														      				  <p>Statewide, 49 people died on Thursday of causes linked to the virus, including one death on Long Island.</p>
						  																																					      				  <p>Dr. Alan M. Bulbin, director of infectious disease at Catholic Health St. Francis Hospital & Heart Center in Flower Hill, said the rise in the indicators on Long Island is "concerning and it’s clearly what’s been predicted — there would be a winter surge."</p>
						  																														      				  <p>Another factor driving the increasing numbers was what he called "COVID fatigue" — the loosening of mitigation measures such as masking and social distancing partly because people had become tired of them and wanted to return to normal life.</p>
						  																														      				  <p>He now feels more comfortable eating dinner at a restaurant in New York City than on Long Island, he said, because in the city people must show proof of vaccination before entering — a mandate that covers everything from Knicks basketball games to Broadway shows to fast food restaurants.</p>
						  																														      				  <p>"It’s no wonder you have surging numbers" on Long Island given the confluence of factors, he said. "Who knows how far it is going to go is the big question."</p>
						  																														      				  <p>The omicron variant is not yet part of the equation, Hirschwerk noted, because it is just arriving.</p>
						  																																					      				  <p>"All of what we are seeing now is driven by delta," he said. "It has nothing really to do with omicron."</p>
						  																														      				  <p>Yet the experts are hopeful Long Island won’t see a complete repeat of the worst periods of the pandemic.</p>
						  																														      				  <p>The region has better vaccination rates than other parts of the country, doctors now have better means of treating COVID-19 patients, and children 5 and older are now eligible to get the shots, along with all adults.</p>
						  																														      				  <p>Nachman believes many people who are "on the fence" about getting vaccinated have decided to do so, she said, partly because of the omicron variant.</p>
						  																														      				  <p>She said she didn’t think the COVID-19 situation on Long Island would "get as bad as last year. I have a fair amount of optimism that the vaccine will in fact prevent hospitalizations and deaths, and that’s going to be key for us."</p>
						  																																					      				  <p>The critical factor, she and others said, is for more people to get vaccinated or boosted.</p>
						  																														      				  <p>"We want to be optimistic," she said. "We want to say there is going to be a way out, and it’s going to take all of us pulling together to work that way out."</p>
						  																														      				  <p><em>Sign up to get text alerts about COVID-19 and other topics at <a href="https://www.newsday.com/long-island/sign-up-for-breaking-news-text-alerts-1.44425669?utm_source=subtext">newsday.com/text</a>.</em></p>
						  																									                    <div class="nbox">
                  	<p></p> 
<p><br /> </p>
                                                                              </div>
  
				<div class="byline bot">
	  	  <div>
                       <strong>By Bart Jones</strong>
              	    	    	<a href="mailto:bart.jones@newsday.com?subject=newsday.com">bart.jones@newsday.com</a>	    	  		  </div>
	   <p>Bart Jones has covered religion, immigration and major breaking news at Newsday since 2000. A former foreign correspondent for The Associated Press in Venezuela, he is the author of “HUGO! The Hugo Chavez Story from Mud Hut to Perpetual Revolution.”</p> 	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    										<a href="https://www.newsday.com/news/health/coronavirus/daily-virus-updates-1.50440067"><strong>Hochul: Long Islander among 5 cases of omicron variant detected in NY state</strong>One person who tested positive for the COVID-19 variant is a woman, 67, from Suffolk County, Gov. Kathy Hochul said. The other four cases are from New York City.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				                        </div>
            </div>
            			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
																						<a href="https://www.newsday.com/news/health/coronavirus/daily-virus-updates-1.50440067">Hochul: Long Islander among 5 cases of omicron variant detected in NY state</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/entertainment/tv/lauren-scala-today-in-new-york-traffic-1.50439182">LI native Lauren Scala leaving 'Today in New York'</a>
						</li>					            	    	  	        																					<li>
																								<a href="https://www.newsday.com/long-island/crime/lawyer-scheme-settlement-sentencing-1.50440434">Lawyer who stole child's inheritance sentenced to five years in prison, must pay $3 million</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/business/homes-for-sale-offers-bidding-wars-low-housing-inventory-1.50440616">LI home sales: 'Demand has overpowered inventory'</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/lifestyle/restaurants/willistons-williston-park-1.50440438">Lifelong friends reopen longtime LI pub</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3></h3>
    <p></p>
    <ol>
              				      <li>
        <a href="https://www.newsday.com/news/nation/michigan-school-shooting-oxford-parents-charged-jennifer-james-crumbley-1.50441138">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50441139.1638565650!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Gov. Gretchen Whitmer embraces Oakland County Executive Dave" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50441139.1638565650!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Gov. Gretchen Whitmer embraces Oakland County Executive Dave" width="115" height="86" /></noscript>
                              </div>
          							            <strong>Search on for 2 parents charged in Michigan school shooting</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/business/coronavirus/unemployment-november-claims-1.50440958">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50440959.1638542797!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Marriott human resources recruiter Mariela Cuevas, left, talks" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50440959.1638542797!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Marriott human resources recruiter Mariela Cuevas, left, talks" width="115" height="86" /></noscript>
                              </div>
          									            <strong>U.S. employers added a sluggish 210,000 jobs in November</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/classifieds/cars/honda-recall-hoods-pilots-passports-ridgelines-1.50440986">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50440987.1638541464!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Honda logo on a 2021 Pilot is" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50440987.1638541464!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Honda logo on a 2021 Pilot is" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Honda recalls SUVs and pickups because hoods can fly open</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/health/coronavirus/who-omicron-delta-variant-1.50440931">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50440932.1638532339!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Dr. Manjul Shukla transfers Pfizer COVID-19 vaccine into" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50440932.1638532339!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Dr. Manjul Shukla transfers Pfizer COVID-19 vaccine into" width="115" height="86" /></noscript>
                              </div>
          									            <strong>WHO says measures used against delta should work for omicron</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/senate-stopgap-funding-bill-1.50440642">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50440643.1638499352!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Night falls at the the Capitol in Washington," width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50440643.1638499352!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Night falls at the the Capitol in Washington," width="115" height="86" /></noscript>
                              </div>
          									            <strong>Senate passes stopgap funding bill, avoiding shutdown</strong>
        </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Health</h3>
               		       <div class="tout">
        <a href="https://projects.newsday.com/long-island/tracking-the-coronavirus-on-long-island?utm_source=hptrend">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50341766.1629758469!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50341766.1629758469!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The FDA gave full approval to the Pfizer"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50341766.1629758469!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The FDA gave full approval to the Pfizer"  /></noscript>
                              </div>
          							            <strong>See COVID-19 vaccination rates by ZIP code on LI</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/mask-mandates-store-policies-long-island-1.50251892">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50251893.1629290260!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50251893.1629290260!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A sign greets customers at a business on"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50251893.1629290260!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A sign greets customers at a business on"  /></noscript>
                              </div>
          									            <strong>Do you need a mask? Here's a guide to policies at stores around LI</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/covid-19-delta-variant-faq-1.50302351">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50302352.1627431299!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50302352.1627431299!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A nurse draws a syringe full of the"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50302352.1627431299!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A nurse draws a syringe full of the"  /></noscript>
                              </div>
          									            <strong>What to know about the COVID-19 delta variant</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/vaccine-mandates-required-covid-19-1.50318614">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50318615.1636043088!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50318615.1636043088!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Hofstra University, the City of New York and"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50318615.1636043088!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Hofstra University, the City of New York and"  /></noscript>
                              </div>
          									            <strong>These restaurants, businesses, colleges and NYC theaters will be requiring COVID-19 vaccines</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/health/coronavirus/coronavirus-testing-questions-1.44001482">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.44001483.1587422612!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.44001483.1587422612!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A patient is treated at a drive through"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.44001483.1587422612!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A patient is treated at a drive through"  /></noscript>
                              </div>
          									            <strong>Making sense of COVID-19 testing</strong>
        </a>
       </div>
       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://tv.newsday.com">Newsday TV</a>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="#" onclick="OneTrust.ToggleInfoDisplay();return false;" class="ot-sdk-show-settings">Cookie Settings</a>  |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																										<script>
	var adzone = "/5819/nwsd.desktop/news/health";
	var sectionType = "frontA";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "long island,newsday,new hyde park,new york,health,local,north hempstead town,suffolk,new york city,infectious diseases,nassau,coronavirus,state,nation and world,source";
	var iab = "384,385,223,287";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n216.1"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/news/health/coronavirus/virus-covid-infections-vaccinations-1.50441430",
    "headline": "COVID-19 trend getting worse on LI, experts say",
    "datePublished": "2021-12-03T17:37:30-05:00",
    "dateModified": "2021-12-03T17:41:09-05:00",
    "dateline": "",
    "description": "A potential COVID-19 perfect storm may be hitting Long Island: new cases of the virus and positivity rates are soaring, a new variant has arrived, the holiday season surge has started, winter is comin",
    "author": {
    "@type": "Person",
    "name": "Bart Jones"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50441431.1638571048!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/health", "name": "Health" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/news/health/coronavirus", "name": "Coronavirus" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50441430&amp;d=/2.810/2.858/2.860/2.15316';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50441430&d=/2.810/2.858/2.860/2.15316&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"COVID-19 trend getting worse on Long Island, medical experts say - Newsday:News:Health:Coronavirus ","server":"newsday","sitesection":"news","sitesubsection":"health","sitesubsection2":"coronavirus","sitesubsection3":"coronavirus","sitesubsection4":"coronavirus","contenttitle":"COVID-19 trend getting worse on Long Island, medical experts say","contentitemid":"1.50441430","contentsource":"newsday","hier":"Newsday:News:Health:Coronavirus","categories":"long island,newsday,new hyde park,new york,health,local,north hempstead town,suffolk,new york city,infectious diseases,nassau,coronavirus,state,nation and world,source","omnicode":"reg","section":"coronavirus","author":"Bart Jones","pubdate":"1638571048178","contentview":"web","contenttype":"article","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "false",
		"videoviews": "1",
    "pageName": "COVID-19 trend getting worse on Long Island, medical experts say - Newsday:News:Health:Coronavirus ",
		"serverName": "newsday",
		"siteSection": "news",
		"siteSubSection": "health",
		"siteSubSection2": "coronavirus",
		"siteSubSection3": "coronavirus",
		"siteSubSection4": "coronavirus",
		"contentTitle": "COVID-19 trend getting worse on Long Island, medical experts say",
		"contentId": "1.50441430",
		"contentSource": "newsday",
		"hier": "Newsday:News:Health:Coronavirus",
		"categories": "long island,newsday,new hyde park,new york,health,local,north hempstead town,suffolk,new york city,infectious diseases,nassau,coronavirus,state,nation and world,source",
		"section": "coronavirus",
		"author": "Bart Jones",
		"pubDate": "1638571048178",
		"contentView": "web",
		"contentType": "article",
		"setBlocked": "metered"
  }
});
</script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=6&cb=1642693524"></script>
</body>
</html>
