<!DOCTYPE html>
			        	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/news/nation/biden-suozzi-harlem-hellfighters-1.50343573" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/news/nation/biden-suozzi-harlem-hellfighters-1.50343573">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/nation/biden-suozzi-harlem-hellfighters-1.50343573" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/nation/biden-suozzi-harlem-hellfighters-1.50343573" />
<title>Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters | Newsday</title>
<meta name="description" content="WASHINGTON &mdash; President Joe Biden on Wednesday is scheduled to sign into law two measures sponsored by two members of Long Island&rsquo;s congressional delegation. Biden will sign off on awarding the Congres" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="newsday,military affairs,political issues,government,nation and world,source,nation">
<meta property="og:title" content="Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters"/>
<meta property="og:url" content="https://www.newsday.com/news/nation/biden-suozzi-harlem-hellfighters-1.50343573"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="WASHINGTON &mdash; President Joe Biden on Wednesday is scheduled to sign into law two measures sponsored by two members of Long Island&rsquo;s congressional delegation. Biden will sign off on awarding the Congres"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters"/>
<meta name="twitter:description" content="WASHINGTON &mdash; President Joe Biden on Wednesday is scheduled to sign into law two measures sponsored by two members of Long Island&rsquo;s congressional delegation. Biden will sign off on awarding the Congres"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250333"/>
 <meta name="sailthru.date" content="Wed, 25 Aug 2021 14:31:11 -0400" />
 <meta name="sailthru.title" content="Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters" />
 <meta name="sailthru.tags" content="newsday,military affairs,political issues,government,nation and world,source,nation" />
 <meta name="sailthru.author" content="Laura Figueroa Hernandez" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n215.6',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n215.6" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n215.6" rel="stylesheet" type="text/css" />
	</noscript>
          <!-- DO NOT REMOVE -- HACK FOR AUTOPLAY AP AND ND LIVE STREAMS -->
<script>
let autoplay_checks = 0;
function ap_autoplayer() {
    console.log("Attempting autoplay");
    if (typeof videojs === "undefined" && autoplay_checks <= 32) {
        autoplay_checks++;
        setTimeout(function() {
            ap_autoplayer();
        }, 250);
        return false;
    }

    const ap_player_ele = document.querySelector("[data-video-id='6181858609001'], [data-video-id='6267481851001']");
    if (ap_player_ele) {
        console.log("Player found. Autoplaying...")
        const ap_player = videojs.getPlayer(ap_player_ele.id);
        ap_player.playsinline(true);

        setTimeout(function(){
          console.log("Attempting playback");
        ap_player.muted(true);
          ap_player.play().catch(e => {
               ap_player.muted(true);
               ap_player.play()
          });
        }, 2.5 * 1000);
    } else {
        console.log("No player found");
    }
}
ap_autoplayer();
</script>

<style>
.item.animation.vdx .video {
    margin-bottom: 42px;
}
.opinion li.item.vdx:not(.big) {
text-align: left;
}
.opinion li.item.vdx:not(.big) label.sec {
font-size: .75rem;
line-height: 1.2em;
}
.list-stories .sec {
margin: 0;
font-size: .8rem;
text-transform: uppercase;
display: block;
}
.item.vdx .sec {
line-height: 1.4rem;
}


#onetrust-banner-sdk #onetrust-close-btn-container {top:0!important;right:0!important;transform: none!important;}
#onetrust-banner-sdk #onetrust-close-btn-container button {right:0!important;}
.subpromo {text-align:center;}
.big-box a span.label {color: #000;}
#sports #trending h1 {float:left;}

body #masthead {top:0;}

/* Accessibility Hacks for 21.3 -- js */

/* hide search facet radios on Safari */
.search-filter input[type=radio] {
opacity: 0;
}

#video #nav li .video-tab {
    text-decoration: none;
    background: #d34155;
    color: #fff;
}
.grid .big.item:not(.vdx) .video { margin-bottom: 22px;}
.promo-bar {min-height:initial;}
.item time {display:block;}
.box.big.item > a > span {
    padding: 22px;
    display: inline-block;
}
.mod-head h2 {float:left;}
.vidmod .mod-head h2 {float: none;}
.video .vwall {z-index: 3;}

.big-box .vdx .sub {
    text-align: center;
}
.container .item.bb .sub {
    text-align: center;
}
.module .big.item {
z-index:1;
}

@media (min-width: 680px) {
.transformerTabs a {white-space: nowrap;}
.module.top-with-bb .big-box {margin-top: 1px;}
.top-with-bb .big.item.vdx {text-align: left;}
}

@media (min-width: 1000px) {
.vidmod.module .big {
width:70%
}
}




/* Sports overrides  for promo area - AC - ML */
#sports .promo-section .promo-links {display: block;}
#sports .promo-section .promo-links aside > div {padding: 22px;}
#sports .promo-section .promo-links .formBorder {margin: 12px 6px 0 0;width: calc(100% - 110px);}



</style>
   							<script defer src="/shell/js/ads.min.js?v=n215.6"></script>
			<script src="https://www.newsday.com/js/launch-prod/29e082cdf7d4/d4c7792a643b/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js" async></script>
			</head>
				
			<body id="nation" class="newsday  ">
																																														<header id="masthead" role="banner" v="n215.6">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="48" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="https://tv.newsday.com">Newsday TV</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Newsday Live</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-08-25">8/25/2021</time>
         <strong>Good Afternoon</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://tv.newsday.com">Newsday TV</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
<a href="https://www.newsday.com/lifestyle/holidays/labor-day">Labor Day</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Newsday Live<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-08-25">8/25/2021</time>
         <strong>Good Afternoon</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				  		                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  											<strong class="breadcrumb"><a href="/news">News</a><a href="/news/nation">Nation</a></strong>
	 		    			      <h1>Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters</h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="President Joe Biden speaks in the Roosevelt Room"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="President Joe Biden speaks in the Roosevelt Room"  /></noscript>
      <p class="caption">
	  President Joe Biden speaks in the Roosevelt Room of the White House in Washington, D.C., Tuesday.       Credit: AP/Susan Walsh     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Laura Figueroa Hernandez</strong>
                 	<a href="mailto:laura.figueroa@newsday.com?subject=newsday.com">laura.figueroa@newsday.com</a>    
  			   		   <time datetime="2021-08-25T14:31:11-05:00">Updated August 25, 2021 2:31 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>WASHINGTON — President Joe Biden on Wednesday is scheduled to sign into law two measures sponsored by two members of Long Island’s congressional delegation.</p>
																																					      				  <p>Biden will sign off on awarding the Congressional Medal of Honor to the Harlem Hellfighters — a predominantly Black regiment that fought overseas during World War I — many of whom hailed from Long Island. Rep. Tom Suozzi (D-Glen Cove) was the lead sponsor of the measure to posthumously honor the group.</p>
						  																														      				  <p>The president is also expected to sign into law a measure co-sponsored by Rep. Kathleen Rice (D-Garden City) that would create a $10 million pilot program to connect disabled veterans grappling with post-traumatic stress disorder (PTSD) with service dogs to train.</p>
						  																														      				  <p>The measure to honor the Harlem Hellfighters has been years in the making for the families of the soldiers — at least 40 of the men came from the Sea Cliff, Locust Valley, Oyster Bay and Glen Cove area.</p>
						  																									    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50343607.1629916272!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50343607.1629916272!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Rep. Tom Suozzi announced introduction of Harlem Hellfighters"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50343607.1629916272!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Rep. Tom Suozzi announced introduction of Harlem Hellfighters"  /></noscript>
			<figcaption class="caption">Rep. Tom Suozzi announced introduction of Harlem Hellfighters Congressional Gold Medal Act to recognize bravery of the iconic unit during World War I. Credit: Bruce Gilbert</figcaption>
				</figure>
		</aside>
	</div>
																																							      				  <p>The men were deployed overseas in 1918, but the U.S. Army assigned them to fight alongside the allied French Army, largely because many white U.S. soldiers at the time refused to fight side by side with Black soldiers. The Army refused to issue the regiment weapons, and instead the French provided the men with gear, although they continued to wear the U.S. uniform.</p>
						  																																  <p>The fighters were hailed as heroes by the French — who awarded the unit with several commendations for their 191 days in battle — but they returned to the U.S. without fanfare to face segregation and racism.</p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Get the Breaking News newsletter!</label>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="5ffc858f1355ae312d711a05de9d0ce9829e04aa" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
					</aside>
							  		  																																			      				  <p>"There's no reason that the Harlem Hellfighters who did so much in World War I, the most active regiment in all of World War I, shouldn't be as well known as the Tuskegee Airmen are to World War II," said Suozzi in an interview with Newsday, referring to the nation’s first Black military aviators. "It's very exciting to be a part of correcting this historic injustice."</p>
						  																														      				  <p>Rep. Adriano Espaillat (D-Manhattan) whose district includes parts of Harlem, served as a co-sponsor of the measure, and was also expected to attend the Oval Office signing ceremony. The measure, which passed with bipartisan support in the U.S. House in June and unanimously in the Senate earlier this month, was backed by New York’s Democratic Sens. Chuck Schumer and Kirsten Gillibrand.</p>
						  																														      				  <p>Debra Willett, granddaughter of Sgt. Leander Willett of Oyster Bay, who served with the Hellfighters, said in an interview with Newsday that she hoped the congressional recognition would draw more attention to the regiment.</p>
						  																																					      				  <p>"It might actually stir something in a student's mind," said Willet, who works in the Special Collections Department of Hofstra University’s library. "It will also probably give students of color a little bit of pride … they’ll hopefully stand up a little bit straighter, and smile a little bit brighter knowing what their culture, what their people did to make this country so great."</p>
						  																														      				  <p>Rice served as the lead co-sponsor of a bill known as the "PAWS for Veterans Therapy Act," which calls on the Department of Veterans Affairs to establish a five-year pilot program that would provide wounded veterans with a service dog to train and ultimately adopt. Rep. Steve Stivers (R-Ohio) was the lead sponsor of the bill that passed the U.S. House with bipartisan support in May and through a voice vote of the Senate earlier this month.</p>
						  																														      				  <p>"Our veterans deserve access to every proven mental health resource available, including service dogs," Rice said in a statement when the measure passed the House. " With 20 veterans dying every single day by suicide, the PAWS for Veterans Therapy Act is not just about improving lives, it's about saving them."</p>
						  																									                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By Laura Figueroa Hernandez</strong>
              	    	    	<a href="mailto:laura.figueroa@newsday.com?subject=newsday.com">laura.figueroa@newsday.com</a>	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular stories</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/long-island/crime/fatal-dwi-crash-hawkins-boulevard-1.50343207">Police: Man killed in crash outside home; driver charged with DWI</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/education/masking-in-schools-hochul-required-1.50342645">Hochul: Masks mandatory for students, staff at all schools</a>
						</li>					            	    	  	        																					<li>
																								<a href="https://www.newsday.com/long-island/suffolk/alonte-shipp-wyandanch-high-school-fatally-shot-1.50341916">Slain former Wyandanch football player remembered as a 'shining' star</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/politics/blakeman-curran-nassau-375-payments-1.50342928">Blakeman: Curran's $375 payments are 'peanuts'</a>
						</li>					            	    	  	        																					<li>
																																				<label class="sec"><span>Only in Newsday</span></label>
			  							<a href="https://www.newsday.com/long-island/education/diversity-taught-in-schools-1.50342542">NYS Regents urge discussion of racism, diversity in classrooms</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	                <aside class="tops" id="topStories-side">
    <h3>Nation/World top stories</h3>
    <p></p>
    <ol>
              				      <li>
        <a href="https://www.newsday.com/news/nation/biden-cybersecurity-hacks-ransomware-1.50343209">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50343210.1629889575!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The inside of a computer on Feb 23," width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50343210.1629889575!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The inside of a computer on Feb 23," width="115" height="86" /></noscript>
                              </div>
          							            <strong>Biden to tackle cybersecurity with tech, finance leaders</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/world/biden-afghanistan-kabul-deadline-1.50342424">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50342854.1629861964!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="President Joe Biden speaks about the situation in" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50342854.1629861964!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="President Joe Biden speaks about the situation in" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Biden holds to Kabul Aug. 31 deadline despite criticism</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/house-democrats-legislation-voting-law-1.50343058">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50343059.1629861771!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="LaQuita Howard of Washington, with the League of" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50343059.1629861771!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="LaQuita Howard of Washington, with the League of" width="115" height="86" /></noscript>
                              </div>
          									            <strong>House passes bill bolstering landmark voting law</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/supreme-court-orders-remain-in-mexico-policy-reinstated-1.50342967">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50342968.1629860031!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Migrants waiting to cross into the United States" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50342968.1629860031!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Migrants waiting to cross into the United States" width="115" height="86" /></noscript>
                              </div>
          									            <strong>Supreme Court orders 'Remain in Mexico' policy reinstated</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/house-budget-vote-biden-1.50342804">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50342805.1629840181!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Speaker of the House Nancy Pelosi, D-Calif., leaves" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50342805.1629840181!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Speaker of the House Nancy Pelosi, D-Calif., leaves" width="115" height="86" /></noscript>
                              </div>
          									            <strong>House passes $3.5T Biden blueprint after deal with moderates</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/news/nation/cia-director-william-burns-meets-taliban-kabul-afghanistan-1.50342093">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50342094.1629808037!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="CIA Director William Burns testifies during a Senate" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50342094.1629808037!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="CIA Director William Burns testifies during a Senate" width="115" height="86" /></noscript>
                              </div>
          									            <strong>CIA chief meets with Taliban in Kabul as U.S. troops surge evacuations</strong>
        </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>News Photos and Videos</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/news/world/taliban-afghanistan-kabul-1.50335893">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50335920.1629238256!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50335920.1629238256!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Thousands on Monday packed into the airport in"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50335920.1629238256!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Thousands on Monday packed into the airport in"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:59</time></span>
                    </div>
          								          <strong>Chaos as thousands try to flee Afghanistan after Taliban takeover</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/long-island/haiti-earthquake-aid-assistance-help-1.50335119">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50335242.1629238955!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50335242.1629238955!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Nassau County Legis. Carri&eacute; Solages (D-Lawrence) urged the"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50335242.1629238955!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Nassau County Legis. Carri&eacute; Solages (D-Lawrence) urged the"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:43</time></span>
                    </div>
          										          <strong>Solages urges international community to provide aid after Haitian earthquake</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/long-island/nassau/elmont-church-vigil-haitians-assassination-president-jovenel-moise-1.50302326">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50302394.1626007253!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50302394.1626007253!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Haitian Americans and others gathered at an Elmont"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50302394.1626007253!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Haitian Americans and others gathered at an Elmont"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>1:16</time></span>
                    </div>
          										          <strong>Elmont church holds vigil for Haitians after president's assassination</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/nation/biden-child-tax-credit-stimulus-1.50302802">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50303136.1626087723!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50303136.1626087723!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Laura Figueroa Hernandez, Newsday's White House correspondent, explained"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50303136.1626087723!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Laura Figueroa Hernandez, Newsday's White House correspondent, explained"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:06</time></span>
                    </div>
          										          <strong>White House correspondent explains the child tax credit</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/long-island/biden-communion-abortion-catholic-bishop-koenig-1.50290351">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50290500.1625656131!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50290500.1625656131!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Efforts by American bishops to deny Holy Communion"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50290500.1625656131!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Efforts by American bishops to deny Holy Communion"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:44</time></span>
                    </div>
          										          <strong>LI Catholics divided on U.S. bishops' efforts to deny Biden Communion</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/news/nation/biden-harris-george-floyd-derek-chauvin-1.50221658">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50221637.1619902763!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50221637.1619902763!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="President Joe Biden and Vice President Kamala Harris"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50221637.1619902763!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="President Joe Biden and Vice President Kamala Harris"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>14:09</time></span>
                    </div>
          										          <strong>Biden after Floyd verdict: 'We can't stop here'</strong>
        </a>
       </div>
                   </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://tv.newsday.com">Newsday TV</a>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																							<script>
	var adzone = "/5819/nwsd.desktop/news/homes";
	var sectionType = "smartFront";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "newsday,military affairs,political issues,government,nation and world,source,nation";
	var iab = "385,379,388";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n215.6"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/news/nation/biden-suozzi-harlem-hellfighters-1.50343573",
    "headline": "Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters",
    "datePublished": "2021-08-25T14:21:43-05:00",
    "dateModified": "2021-08-25T14:31:12-05:00",
    "dateline": "",
    "description": "WASHINGTON &mdash; President Joe Biden on Wednesday is scheduled to sign into law two measures sponsored by two members of Long Island&rsquo;s congressional delegation. Biden will sign off on awarding the Congres",
    "author": {
    "@type": "Person",
    "name": "Laura Figueroa Hernandez"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50343606.1629916271!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/nation", "name": "Nation" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50343573&amp;d=/2.810/2.858/2.861';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50343573&d=/2.810/2.858/2.861&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="0" data-hotjar="true" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters - Newsday:News:Nation ","server":"newsday","sitesection":"news","sitesubsection":"nation","sitesubsection2":"nation","sitesubsection3":"nation","sitesubsection4":"nation","contenttitle":"Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters","contentitemid":"1.50343573","contentsource":"newsday","hier":"Newsday:News:Nation","categories":"newsday,military affairs,political issues,government,nation and world,source,nation","omnicode":"reg","section":"nation","author":"Laura Figueroa Hernandez","pubdate":"1629916271918","contentview":"web","contenttype":"article","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "true",
		"videoviews": "0",
    "pageName": "Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters - Newsday:News:Nation ",
		"serverName": "newsday",
		"siteSection": "news",
		"siteSubSection": "nation",
		"siteSubSection2": "nation",
		"siteSubSection3": "nation",
		"siteSubSection4": "nation",
		"contentTitle": "Biden to sign Suozzi-sponsored bill to honor Harlem Hellfighters",
		"contentId": "1.50343573",
		"contentSource": "newsday",
		"hier": "Newsday:News:Nation",
		"categories": "newsday,military affairs,political issues,government,nation and world,source,nation",
		"section": "nation",
		"author": "Laura Figueroa Hernandez",
		"pubDate": "1629916271918",
		"contentView": "web",
		"contentType": "article",
		"setBlocked": "metered"
  }
});
</script>
</body>
</html>
