<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/news/nation/brett-kavanaugh-testimony-1.21100092" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/news/nation/brett-kavanaugh-testimony-1.21100092">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/nation/brett-kavanaugh-testimony-1.21100092" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/nation/brett-kavanaugh-testimony-1.21100092" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/news/nation/brett-kavanaugh-testimony-1.21100092" />
	<title>Showdown between Kavanaugh, accuser scheduled for next week | Newsday</title>
<meta name="description" content="Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.21100093.1537269251!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,government,nation / world,source,nation,us government">
<meta property="og:title" content="Showdown between Kavanaugh, accuser set"/>
<meta property="og:url" content="https://www.newsday.com/news/nation/brett-kavanaugh-testimony-1.21100092"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.21100093.1537269251!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Showdown between Kavanaugh, accuser set"/>
<meta name="twitter:description" content="Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.21100093.1537269251!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250333"/>
 <meta name="sailthru.date" content="Tue, 18 Sep 2018 07:14:11 -0400" />
 <meta name="sailthru.title" content="Showdown between Kavanaugh, accuser set" />
 <meta name="sailthru.tags" content="newsday,government,nation / world,source,nation,us government" />
 <meta name="sailthru.author" content="The Associated Press" />
<meta name="isDesktop" content="true">
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n1878-30d"></noscript>
          <style>
/* Beta hack ----------- */
section.mod .box img {width: 100%;}
section.mod .box:before {background:0;}
section.mod .stories strong {max-width:450px;}
section.mod:not(.media) .box.big>span {position: relative;background: 0;text-shadow: none;color: #000;background:#FFF;padding:22px;}
section.mod:not(.media) .box.big strong {color:#000;font-size:1.375em}
section.mod:not(.media) .box>span p {color: #333;}
section.mod .moreLink {padding:16px 22px;}

@media (min-width:680px) {
section.mod .stories .box.big strong {font-size: 1.875em;letter-spacing:-0.05em;}
}

/* Optimum message widow fix - no ticket MC */
@media (min-width: 680px) {
.optOfferBanner .container p {
    font-size: 18px;
}
}

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* make ticket - bottom margin for smart front list ----- AC */

/* ND-10064 - Smart Front Video padding fix ----- AC */
main div[class*=s2nPlayer] {padding:0;}
main .storyList .img .watch {margin-bottom:6px;}
main .storyList>.featured {border-top: #de203f 4px solid;border-left:none;}
.tweetFrame {margin: 0 auto;max-width: 360px;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}





</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1878-30d"></script></head>
	<body id="nation" class="newsday ">
<header id="masthead" role="banner" v="n1878-30d">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>

<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="9953464896ce0a65b767565f964e0275c486804d" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
			<div class="optOfferBanner red">
     <a href="https://projects.newsday.com/services/nd-exclusive-offer-page" class="container">
        <i class="fa fa-exclamation-circle" aria-hidden="true"></i>
        <p>Your Newsday access has been extended until Oct 1st. Enroll now to continue your access.</p>
       <div class="btn">LEARN MORE</div>
    </a>
</div>
	<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/sports/boxing/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>74&deg;</em>
         </span>
       <time datetime="2018-09-18">9/18/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="9953464896ce0a65b767565f964e0275c486804d" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/sports/boxing/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon67"></i>
         <em>74&deg;</em>
         </span>
       <time datetime="2018-09-18">9/18/2018</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/feature-grid/sports/high-school/high-school-football/top-100-high-school-football-players-2018/">Top 100 LI football players for 2018<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/investigations/nassau-public-land-private-deals/">How Nassau's open-space purchases benefited insiders<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://paper.newsday.com/html5/reader/production/default.aspx?edid=12122743-273f-448d-8739-29ba23ccb6d4">Feed Me magazine: Explore the first issue<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://www.newsday.com/lifestyle/restaurants/feed-me/feed-me-tv/feed-me-tv-ashanti-1.19211637#autoplay=true">Feed Me TV: Binge-watch Season 4 now<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

					  		   											    		
                                                              		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/news">News</a><a href="/news/nation">Nation</a></strong>
        			      <h1>Showdown between Kavanaugh, accuser scheduled for next week</h1>
          <p>Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California.</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.21100093.1537269251!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Supreme Court nominee Brett Kavanaugh after questioning before" width="768" height="431" />
            <p class="caption">
	  Supreme Court nominee Brett Kavanaugh after questioning before the Senate Judiciary Committee on Capitol Hill in Washington Sept. 6.       Photo Credit: AP / Alex Brandon     </p>
  </div>

<div class="byline">
  <div>
     <strong>By The Associated Press</strong>     
  			   		   <time itemprop="datePublished" datetime="2018-09-18T07:14:11-05:00">Updated September 18, 2018 7:14 AM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2NKYsen"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<p>WASHINGTON&nbsp;— Republicans are forging ahead with plans for a Senate hearing they had hoped to avoid after a woman said&nbsp;that Brett Kavanaugh sexually assaulted her when they were high schoolers, hoping to salvage the judge's endangered Supreme Court nomination with a risky, nationally televised showdown between him and his accuser.</p>
												        				  <p>Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California. Their sworn testimony, certain to be conflicting and emotive, will offer a campaign-season test of the political potency of a #MeToo movement that has already toppled prominent men from entertainment, government and journalism.</p>
				    													  <p>&quot;Now the whole nation's trying to figure out something that's not really evident,&quot; said Sen. James Lankford (R-Okla.). &quot;It is a political dialogue on a very, very painful subject for a lot of people.&quot;</p>
						        							          		        				  <p>Senate Judiciary Committee chairman Chuck Grassley (R-Iowa), said his panel would hold a hearing next Monday with both Kavanaugh and Ford &quot;to provide ample transparency&quot; and &quot;give these recent allegations a full airing.&quot;</p>
				    					        	<div class="teadsAd"></div>
				        				  <p>Ford says that at a party when both were teenagers in the early 1980s, an intoxicated Kavanaugh trapped her in a bedroom, pinned her on a bed, tried to undress her and forced his hand over her mouth when she tried to scream. She said she got away when a companion of Kavanaugh's jumped on him.</p>
				    							        				  <p>Kavanaugh, 53, has vehemently denied the accusation. He said in a statement Monday that he wanted to &quot;refute this false allegation, from 36 years ago, and defend my integrity.&quot;</p>
				    							        				  <p>Shortly before Grassley's announcement, the senator said there would be private, telephone interviews of Kavanaugh and Ford conducted by committee staffers. Democrats refused to participate, saying the seriousness of the charges merited a full FBI investigation.</p>
				    									    <p>Republicans had also displayed no willingness to delay a Judiciary panel vote that Grassley had planned for this Thursday to advance the nomination, setting the stage for full Senate confirmation of Kavanaugh by month's end, in time for the new Supreme Court session. Thursday's vote will not occur.</p>
			      		<aside class="left">
      			            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Get the Breaking News newsletter!</h3>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="9953464896ce0a65b767565f964e0275c486804d" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>

      		</aside>
      		        							        				  <p>President Donald Trump telegraphed earlier Monday that that schedule might slow. He told reporters at the White House: &quot;If it takes a little delay, it will take a little delay.&quot;</p>
				    							        				  <p>If the Judiciary committee's timetable slips, it would become increasingly difficult for Republicans to schedule a vote before midterm elections on Nov. 6 elections, when congressional control will be at stake.</p>
				    							  										  <p>With fragile GOP majorities of just 11-10 on the Judiciary committee and 51-49 in the full Senate, Republican leaders had little room for defectors without risking a humiliating defeat of Trump's nominee to replace retired Justice Anthony Kennedy.</p>
						        							        				  <p>Among the GOP defectors was Sen. Jeff Flake of Arizona, a Judiciary Committee member who has clashed bitterly with Trump and is retiring from the Senate. Flake said he told No. 2 Senate Republican leader John Cornyn of Texas on Sunday that &quot;if we didn't give her a chance to be heard, then I would vote no.&quot;</p>
				    							        				  <p>There was enormous pressure on GOP Sens. Susan Collins of Maine and Lisa Murkowski of Alaska, two moderates who have yet to announce their positions on Kavanaugh and aren't on the Judiciary Committee.</p>
				    							        				  <p>Collins said that in a telephone conversation with Kavanaugh on Friday he was &quot;absolutely emphatic&quot; that the assault didn't occur. She said it would be &quot;disqualifying&quot; if Kavanaugh was lying. Murkowski said Ford's story &quot;must be taken seriously.&quot; Neither Collins nor Murkowski faces re-election this fall.</p>
				    							        				  <p>Some Democrats raised questions about whether Grassley's planned hearings were sufficient.</p>
				    													  <p>Sen. Dianne Feinstein of California, the top Democrat on the Judiciary panel, said in a statement Monday night that she was disappointed the FBI and White House &quot;are failing to take even the most basic steps to investigate this matter&quot; and that the process was being rushed. She said President George H.W. Bush had asked the FBI to investigate Anita Hill's allegations against Clarence Thomas.</p>
						        							        				  <p>Another Democrat on the panel, Sen. Richard Blumenthal of Connecticut, said staging the hearing without the FBI investigation would make it a &quot;sham.&quot;</p>
				    							        				  <p>Underscoring the raw political divisions prompted by the Kavanaugh fight, Feinstein said she'd only learned of the hearing on Twitter.</p>
				    							        				  <p>The Justice Department said in a statement late Monday that the accusation against Kavanaugh &quot;does not involve any potential federal crime.&quot; It said the FBI had forwarded to the White House a letter, evidently from Ford, describing alleged misconduct in the 1980s by Kavanaugh. The statement seemed to suggest that the FBI was not currently investigating it.</p>
				    							        				  <p>Kavanaugh and Ford had each indicated earlier Monday a willingness to testify to the Judiciary committee. Debra S. Katz, Ford's attorney, said on NBC's &quot;Today&quot; that Ford was ready to testify publicly to the Judiciary panel, but she did not respond Monday evening to efforts to learn whether she would appear.</p>
				    													  <p>Kavanaugh went to the White House on Monday, but Trump said he did not meet with his nominee. He declined to say whether Kavanaugh had offered to withdraw, dismissing the question as &quot;ridiculous.&quot;</p>
						        							        				  <p>Ford, now a psychology professor at California's Palo Alto University, gave her description of her encounter with Kavanaugh to The Washington Post in an interview published Sunday.</p>
				    							        				  <p>Kavanaugh is currently a judge on the U.S. Court of Appeals for the District of Columbia, widely viewed as the nation's second-most-powerful court.</p>
				    							        				  <p>Until Monday, Trump had remained silent about the allegations against Kavanaugh. The president himself has faced accusations of affairs and unwanted advances — not to mention his taped comments about groping women that emerged shortly before he was elected in 2016.</p>
				    				                                                                  	
				<div class="byline bot">
	  	  <div>
	     <strong>By The Associated Press</strong> 	    	  		  </div>
	  	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2NKYsen"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular Nation stories</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/news/nation/trump-russia-investigation-1.21093404">Trump declassifies documents related to Russia probe</a></li>                            	      	  	        	        				        				<li><a href="/news/nation/spacex-elon-musk-moon-1.21097203">Japanese man to be 1st private moon flight passenger</a></li>                            	      	        	      	  	        	        				        				<li><a href="/news/nation/trump-china-tariffs-1.21094198">Trump imposes tariffs on $200B more of Chinese goods</a></li>                            	      	  	        	        				        				<li><a href="/news/nation/china-tariff-trump-1.21100232">China vows 'counter-measures' to U.S. tariff hike</a></li>                            	      	  	        	        				        				<li><a href="/news/nation/chuck-schumer-brett-kavanaugh-1.21090916">Schumer: Kavanaugh accuser should testify in person</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Nation/World top stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/world/korean-leaders-summit-1.21100428">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21100429.1537268412!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="South Korean President Moon Jae-in and North Korean" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21100429.1537268412!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="South Korean President Moon Jae-in and North Korean" width="115" height="86" />
	            	</a>
		            <a href="/news/world/korean-leaders-summit-1.21100428">
		              <strong>Korean leaders meet in Pyongyang for summit</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/nation/china-tariff-trump-1.21100232">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21100233.1537270282!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A container ship sails past the city skyline" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21100233.1537270282!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="A container ship sails past the city skyline" width="115" height="86" />
	            	</a>
		            <a href="/news/nation/china-tariff-trump-1.21100232">
		              <strong>China vows 'counter-measures' to U.S. tariff hike</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/nation/spacex-elon-musk-moon-1.21097203">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21097842.1537265859!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Japanese billionaire Yusaku Maezawa speaks after SpaceX founder" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21097842.1537265859!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Japanese billionaire Yusaku Maezawa speaks after SpaceX founder" width="115" height="86" />
	            	</a>
		            <a href="/news/nation/spacex-elon-musk-moon-1.21097203">
		              <strong>Japanese man to be 1st private moon flight passenger</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/nation/10-things-to-know-for-today-1.21100584">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21100585.1537269304!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="From left, Mike Haddock, 48, Katlyn Humphrey, 19," width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21100585.1537269304!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="From left, Mike Haddock, 48, Katlyn Humphrey, 19," width="115" height="86" />
	            	</a>
		            <a href="/news/nation/10-things-to-know-for-today-1.21100584">
		              <strong>10 things to know for today</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/long-island/politics/trump-kavanaugh-bloomberg-zervos-trade-1.21097766">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21097767.1537237659!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Supreme Court nominee Brett Kavanaugh on Sept. 6" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21097767.1537237659!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Supreme Court nominee Brett Kavanaugh on Sept. 6" width="115" height="86" />
	            	</a>
		            <a href="/long-island/politics/trump-kavanaugh-bloomberg-zervos-trade-1.21097766">
		              <strong>1600: Trump opts for calm amid the Kavanaugh storm</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/news/nation/trump-china-tariffs-1.21094198">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21044067.1537230008!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="President Donald Trump at the White House on" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21044067.1537230008!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="President Donald Trump at the White House on" width="115" height="86" />
	            	</a>
		            <a href="/news/nation/trump-china-tariffs-1.21094198">
		              <strong>Trump imposes tariffs on $200B more of Chinese goods</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>News Photos and Videos</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nation/hurricane-florence-photos-1.20948731">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21021583.1537050765!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Volunteers from all over North Carolina help rescue" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21021583.1537050765!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Volunteers from all over North Carolina help rescue" width="384" height="216" />
					</a>
					<a href="/news/nation/hurricane-florence-photos-1.20948731"><strong>Hurricane Florence latest photos</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nation/florence-floodwaters-submerge-n-c-neighborhood-1.21060370">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21085322.1537187457!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="A neighborhood hard hit by Florence near Jacksonville," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21085322.1537187457!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="A neighborhood hard hit by Florence near Jacksonville," width="384" height="216" />
					</a>
					<a href="/news/nation/florence-floodwaters-submerge-n-c-neighborhood-1.21060370"><strong>Florence floodwaters submerge N.C. neighborhood</strong></a>
		        </div>
                            	      	  	        	        				    				   				<div class="tout">
	          		<a class="imgLink" href="https://projects.newsday.com/databases/long-island/supreme-court-nominees/">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20753377.1536072204!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Supreme Court building." width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20753377.1536072204!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The Supreme Court building." width="384" height="216" />
					</a>
					<a href="https://projects.newsday.com/databases/long-island/supreme-court-nominees/"><strong>How Senate voted on Supreme Court nominees</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nation/john-mccain-memorial-services-photos-1.20737791">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20789386.1535990628!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Cindy McCain, wife of, Sen. John McCain, R-Ariz.," width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20789386.1535990628!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Cindy McCain, wife of, Sen. John McCain, R-Ariz.," width="384" height="216" />
					</a>
					<a href="/news/nation/john-mccain-memorial-services-photos-1.20737791"><strong>Photos: John McCain memorial services, remembrances</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nation/conway-kavanaugh-accuser-should-not-be-ignored-1.21086703">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.21087339.1537195648!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="White House counselor Kellyanne Conway said Monday Judge" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.21087339.1537195648!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="White House counselor Kellyanne Conway said Monday Judge" width="384" height="216" />
					</a>
					<a href="/news/nation/conway-kavanaugh-accuser-should-not-be-ignored-1.21086703"><strong>Conway: Kavanaugh accuser should not be 'ignored'</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/news/nation/senator-john-mccain-1.15572414">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20690946.1535397695!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="John McCain with his wife Cindy by his" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20690946.1535397695!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="John McCain with his wife Cindy by his" width="384" height="216" />
					</a>
					<a href="/news/nation/senator-john-mccain-1.15572414"><strong>Sen. John McCain through the years</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
		  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/news/nation-world";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
			<script defer src="/shell/js/article.min.js?v=n1878-30d"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/news/nation/brett-kavanaugh-testimony-1.21100092",
    "headline": "Showdown between Kavanaugh, accuser set",
    "datePublished": "2018-09-18T05:47:40-05:00",
    "dateModified": "2018-09-18T07:14:11-05:00",
    "description": "Republicans reversed course and agreed to the hearing in the face of growing demands by GOP senators to hear directly from Kavanaugh and Christine Blasey Ford, now a psychology professor in California.",
    "author": {
    "@type": "Person",
    "name": "The Associated Press"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.21100093.1537269251!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/nation", "name": "Nation" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.21100092&amp;d=/2.810/2.858/2.861';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.21100092&d=/2.810/2.858/2.861&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																		<div>
<input type="hidden" id="pageSection" value="Newsday:News:Nation" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Showdown between Kavanaugh, accuser scheduled for next week - Newsday:News:Nation","server":"Newsday","sitesection":"News","sitesubsection":"Nation","sitesubsection2":"Nation","sitesubsection3":"Nation","sitesubsection4":"Nation","contenttitle":"Showdown between Kavanaugh, accuser scheduled for next week","contentitemid":"1.21100092","contentsource":"newsday","hier":"Newsday:News:Nation","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Nation","author":"The Associated Press","pubdate":"1537269251270","contentview":"web","contenttype":"article","setgated":"false","setblocked":"true","pcount":"24","mrelated":"top-image,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
			<div id="popModal" data-name="ND Exclusive Offer Modal">
		<div class="overlay black red" data-interval="48">
<div id="optimumMessage">
  <a href="#" class="close"><span></span></a>
  <header>
   <a href="https://projects.newsday.com/services/nd-exclusive-offer-page">
        <strong><i class="fa fa-exclamation-circle fa-2x" aria-hidden="true"></i>Optimum Customers:</strong>
         <p>Your Newsday access has been extended until Oct 1st. Enroll now to continue your access.</p>
    <div class="btn">LEARN MORE</div>
   </a>
  </header>
</div>
</div>

		</div>
	</body>
</html>
