<!DOCTYPE html>
					 	    	<html lang="en">
<head>
		      				
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   		<meta name="robots" content="noindex"/> 
								    			<link rel="amphtml" href="https://www.newsday.com/amp/news/new-york/lower-manhattan-crash-1.15352831">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/new-york/lower-manhattan-crash-1.15352831" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/new-york/lower-manhattan-crash-1.15352831" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/news/new-york/lower-manhattan-crash-1.15352831" />
	<title>Car hits pedestrians in lower Manhattan, NYPD says | Newsday</title>
<meta name="description" content="The crash occurred at the intersection of Broadway and Liberty Street, police said. " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.15352608.1512676193!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="newsday,local,new york city,source">
    <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="NYPD: Driver in custody after crash injures 6"/>
<meta name="twitter:description" content="The crash occurred at the intersection of Broadway and Liberty Street, police said. "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.15352608.1512676193!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@@vinbarone"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252181"/>
 <meta name="sailthru.date" content="Thu, 07 Dec 2017 14:32:00 -0500" />
 <meta name="sailthru.title" content="NYPD: Driver in custody after crash injures 6" />
 <meta name="sailthru.tags" content="newsday,local,new york city,source" />
 <meta name="sailthru.author" content="Vincent Barone and Ivan Pereira" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n17920"></noscript>
          <style>
@media (min-width:680px) {
    .byline.bot p {padding-left:0;}
}
@media (max-width:680px) {
      .byline > div {padding-top:22px}
}
/*ND-9031 bullets waaaaa */
.nbox ul {padding-left: 44px;list-style-type: circle;}

</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n17920"></script></head>
<body id="nation" class="newsday">
<header id="masthead" role="banner" v="n17920">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="98d8244a65b00b4c33ce88501b9d1c0497ab9cd6" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="http://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_66-lg.png" alt="Few Clouds"  />
         <em>45&deg;</em>
         </span>
       <time datetime="2017-12-07">12/7/2017</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="98d8244a65b00b4c33ce88501b9d1c0497ab9cd6" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island">Top Stories</a>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment">Top Stories</a>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle'>Top Stories</a>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/winter'>Winter Holidays</a>
<a href='https://projects.newsday.com/winter-holidays/gift-guides/'>Gift Guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/opinion">Top Stories</a>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/business">Top Stories</a>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="http://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
</div>
</li>


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_66-lg.png" alt="Few Clouds"  />
         <em>45&deg;</em>
         </span>
       <time datetime="2017-12-07">12/7/2017</time>
       <strong>Good Afternoon</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk premium1" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/lifestyle/restaurants/feed-me-tv-season-2/#!/episode/6">Why one LI chef is raising thousands of snails<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://data.newsday.com/long-island/voters-grid/2018-baseball-hall-of-fame-ballot-vote/">Vote: 2018 Baseball Hall of Fame ballot<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://www.newsday.com/sandyspecial">76 pages of how Newsday covered Sandy<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">Compare maternity services at 14 LI hospitals<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		       
						  						  							    			<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/news">News</a><a href="/news/new-york">New York</a></strong>
        			      <h1>Car hits pedestrians in lower Manhattan, NYPD says</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.15352608.1512678904!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Police investigate after a sedan collided with an" width="768" height="431" />
    </div>
              <p class="caption">
	 Police investigate after a  sedan  collided with an SUV, which then struck a cyclist,  in lower Manhattan on Thursday, Dec. 7, 2017. The sedan drove on and hit two other vehicles, authorities said.      Photo Credit: Ivan Pereira     </p>
  <div class="byline">
  <div>
     <strong>By Vincent Barone and Ivan Pereira</strong>         	&nbsp;<a href="mailto:vin.barone@amny.com?subject=newsday.com">vin.barone@amny.com</a>, <a href="mailto:ivan.pereira@amny.com?subject=newsday.com">ivan.pereira@amny.com</a>      			<a href="https://twitter.com/vinbarone" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @vinbarone 		 </a>
			    	    	   <time itemprop="datePublished" datetime="2017-12-07T14:32:00-05:00">December 7, 2017 2:32 PM</time>
    			  </div>
</div>

<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<a href="#" class="commentBtn "> See Comments</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i>Share</a>
		<a class="tw" href="" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href="" ><i class="fa fa-google-plus" aria-hidden="true"></i> Share</a>
				<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
  						    		    				<p>Six people were injured after the driver of a sedan crashed into three cars and mounted a sidewalk in lower Manhattan, police and fire department officials said.</p>
															<p>The crash occurred shortly before 1:30 p.m. near the corner of Broadway and Liberty Street — close to Zuccotti Park — when the driver of a sedan collided with an SUV near the intersection, according to police. The SUV then careened into a cyclist as the driver of the sedan continued on.</p>
				    										<p>The sedan then struck another vehicle before finally driving up a sidewalk into a parked car.</p>
															          					<p>The six injured suffered non-life-threatening injuries, according to police. One suspect, the driver of the sedan, was taken into custody, police said.</p>
				    					        	<div class="teadsAd"></div>
							<p>Bill Fuchs, 71, saw the EMTs load the bicyclist — a woman — into an ambulance.</p>
				    										<p>“They had her in a stretcher and a neck brace,” he said. “She seemed responsive and was awake. I don’t know if she had a helmet. I hope she did.”</p>
				    			
	<div class="byline bot">
    <div>
     <strong>By Vincent Barone and Ivan Pereira</strong>         	&nbsp;<a href="mailto:vin.barone@amny.com?subject=newsday.com">vin.barone@amny.com</a>, <a href="mailto:ivan.pereira@amny.com?subject=newsday.com">ivan.pereira@amny.com</a>      			<a href="https://twitter.com/vinbarone" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @vinbarone 		 </a>
	  </div>
   <p>Vin covers transportation, a beat he first started covering for The Staten Island Advance in 2014. He's a graduate of Stony Brook University's School of Journalism.</p> </div>

		<div class="sshare simpleShare big">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        
				  <div id="commentBar" class="cbar">
  	<a class="btn gBtn" href="#">View comments</a>
  </div>
  <!-- facebook comments thread -->
  <div id="comments" class="trail">
    <div class="fb-comments" data-href="https://www.newsday.com/1.15352831" data-num-posts="50" data-width="100%" data-version="v2.3"></div>
  </div>
	
    </section>

    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/long-island/suffolk/olympic-motor-lodge-fire-brentwood-1.15349294">Fire breaks out at motor lodge, officials say</a></li>                            	      	  	        	        				        				<li><a href="/long-island/crime/package-thief-malverne-1.15347860">Porch package thief arrested, police say</a></li>                            	      	  	        	        				        				<li><a href="/long-island/suffolk/fatal-crash-manorville-1.15345994">Woman crashes into tree, dies, police say</a></li>                            	      	  	        	        				        				<li><a href="/lifestyle/restaurants/feed-me/crown-gastropub-bellmore-1.15339057">LI steakhouse turns into gastropub</a></li>                            	      	  	        	        				        				<li><a href="/news/nation/al-franken-sexual-misconduct-accusations-1.15347930">Sen. Al Franken resigning amid new accusations</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>More news</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/trump-jerusalem-jewish-muslim-1.15340709">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15342448.1512612034!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Nayyar Imam, head of the Selden-based Long Island" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15342448.1512612034!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Nayyar Imam, head of the Selden-based Long Island" width="384" height="216" />
					</a>
					<a href="/long-island/trump-jerusalem-jewish-muslim-1.15340709"><strong>LI religious leaders react to Trump’s move </strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/crime/apartment-rental-scam-1.15351449">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15352229.1512675170!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Keydi N. Garcia, 33, of Uniondale, has been" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15352229.1512675170!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Keydi N. Garcia, 33, of Uniondale, has been" width="384" height="216" />
					</a>
					<a href="/long-island/crime/apartment-rental-scam-1.15351449"><strong>7 stiffed in apartment rental scam, cops say</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/business/northwell-health-cigna-insurance-1.15352525">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15352629.1512675523!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Long Island Jewish Medical Center in New Hyde" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15352629.1512675523!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Long Island Jewish Medical Center in New Hyde" width="384" height="216" />
					</a>
					<a href="/business/northwell-health-cigna-insurance-1.15352525"><strong>Letter sent before Northwell, Cigna reached deal</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/crime/drug-impaired-driving-crash-1.15351972">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15351971.1512672741!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Emergency personnel respond to a crash on Granny" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15351971.1512672741!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Emergency personnel respond to a crash on Granny" width="384" height="216" />
					</a>
					<a href="/long-island/crime/drug-impaired-driving-crash-1.15351972"><strong>Impaired driver rear-ended vehicle, cops say</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/long-island/suffolk/pearl-harbor-attack-anniversary-1.15350702">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15350701.1512669740!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Veterans at the American Airpower Museum at Republic" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15350701.1512669740!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Veterans at the American Airpower Museum at Republic" width="384" height="216" />
					</a>
					<a href="/long-island/suffolk/pearl-harbor-attack-anniversary-1.15350702"><strong>LI museum ceremony marks Pearl Harbor Day</strong></a>
		        </div>
                            	      	        	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/classifieds/real-estate/bethenny-frankel-of-the-real-housewives-of-new-york-city-buys-bridgehampton-bed-and-breakfast-1.15351567">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.15351566.1512670196!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Bethenny Frankel bought this Bridgehampton home for $2.037" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.15351566.1512670196!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Bethenny Frankel bought this Bridgehampton home for $2.037" width="384" height="216" />
					</a>
					<a href="/classifieds/real-estate/bethenny-frankel-of-the-real-housewives-of-new-york-city-buys-bridgehampton-bed-and-breakfast-1.15351567"><strong>Bethenny Frankel buys former Hamptons B&B</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  <script>var adzone = "/5819/cblvsn.nwsd.news/nyc_article";var frontType = "14";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="http://data.newsday.com/subform/main.php?flow_type=subscription">Subscribe</a>
<a href="http://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://pqasb.pqarchiver.com/newsday/search.html">Archives</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
</div>
</section>
</footer>

			<script defer src="/shell/js/article.min.js?v=n17920"></script>
		                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/news/new-york/lower-manhattan-crash-1.15352831",
    "headline": "NYPD: Driver in custody after crash injures 6",
    "datePublished": "2017-12-07T14:48:54-05:00",
    "dateModified": "2017-12-07T14:49:52-05:00",
    "description": "The crash occurred at the intersection of Broadway and Liberty Street, police said. ",
    "author": {
    "@type": "Person",
    "name": "Vincent Barone and Ivan Pereira"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.15352608.1512676193!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/new-york", "name": "New York" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.15352831&amp;d=/2.810/2.858/2.859';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.15352831&d=/2.810/2.858/2.859&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
									
<div>
<input type="hidden" id="pageSection" value="Newsday:News:New York" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"car hits pedestrians in lower manhattan, nypd says - newsday:news:new york","server":"Newsday","sitesection":"News","sitesubsection":"New York","sitesubsection2":"New York","sitesubsection3":"New York","sitesubsection4":"New York","contenttitle":"Car hits pedestrians in lower Manhattan, NYPD says","contentitemid":"1.15352831","contentsource":"newsday","hier":"Newsday:News:New York","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"New York","author":"Vincent Barone and Ivan Pereira","pubdate":"1512675120401","contentview":"web","contenttype":"article","setgated":"false","pcount":"6","mrelated":"top-image,none"}'></div>
	 <script type="text/javascript">_satellite.pageBottom();</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
</body>
</html>
