<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710" />
<title>James names 2 to probe harassment allegations against Gov. Cuomo, including ex-U. S. Attorney | Newsday</title>
<meta name="description" content="New York Attorney General Letitia James announced Monday she has selected Joon H. Kim, a former U.S. Attorney, and Anne L. Clark, an employment discrimination lawyer, to run the investigation into sex" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="local,newsday,government,state,source">
<meta name="keywords" content="local,newsday,government,state,source">
<meta property="og:title" content="AG James names 2 to probe Cuomo harassment allegations, including ex-U. S. Attorney"/>
<meta property="og:url" content="https://www.newsday.com/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="New York Attorney General Letitia James announced Monday she has selected Joon H. Kim, a former U.S. Attorney, and Anne L. Clark, an employment discrimination lawyer, to run the investigation into sex"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="AG James names 2 to probe Cuomo harassment allegations, including ex-U. S. Attorney"/>
<meta name="twitter:description" content="New York Attorney General Letitia James announced Monday she has selected Joon H. Kim, a former U.S. Attorney, and Anne L. Clark, an employment discrimination lawyer, to run the investigation into sex"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@yanceyroy"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1977722"/>
 <meta name="sailthru.date" content="Mon, 08 Mar 2021 20:27:42 -0500" />
 <meta name="sailthru.title" content="AG James names 2 to probe Cuomo harassment allegations, including ex-U. S. Attorney" />
 <meta name="sailthru.tags" content="local,newsday,government,state,source" />
 <meta name="sailthru.author" content="Yancey Roy" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n2102',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n2102" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n2102" rel="stylesheet" type="text/css" />
	</noscript>
          <style>

/* AC style -------- */
li.webinar-item.vdx.live .play-btn {display: none;}
.list-stories .sec {max-width: initial;}
article .storyList .vdx .play-btn {padding-top: 17px;}
.vdx.item.live { overflow: visible;}
.pod-top h1 {font-size: 2.1rem;}
</style>
   							<script defer src="/shell/js/ads.min.js?v=n2102"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n2102" async></script>
			</head>
				
			<body id="nation" class="newsday  ">
																																				<header id="masthead" role="banner" v="n2102">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="life" href="/lifestyle">Things to Do</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-03-08">3/8/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/video">Video</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
<a href="https://www.newsday.com/lifestyle/holidays/winter-holidays">Winter fun</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/lifestyle/fashion-and-shopping/deals">Shopping Deals<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-03-08">3/8/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
								  															  						  										    	                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  											<strong class="breadcrumb"><a href="/news">News</a><a href="/news/region-state">Region/State</a></strong>
	 	    			      <h1>James names 2 to probe harassment allegations against Gov. Cuomo, including ex-U. S. Attorney</h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="U.S. Attorney for the Southern District Joon H."  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="U.S. Attorney for the Southern District Joon H."  /></noscript>
      <p class="caption">
	  U.S. Attorney for the Southern District Joon H. Kim, left, and Anne L. Clark, Partner at Vladeck, Raskin &amp; Clark, will&nbsp;run the investigation into sexual harassment allegations against Gov. Andrew M. Cuomo.       Credit: Vladeck, Raskin & Clark, P.C.     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Yancey Roy</strong>
                 	<a href="mailto:yancey.roy@newsday.com?subject=newsday.com">yancey.roy@newsday.com</a>    
  			<a href="https://twitter.com/yanceyroy" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @yanceyroy 		 </a>
			   		   <time datetime="2021-03-08T20:27:42-05:00">Updated March 8, 2021 8:27 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>New York Attorney General Letitia James announced Monday she has selected Joon H. Kim, a former U.S. Attorney, and Anne L. Clark, an employment discrimination lawyer, to run the investigation into <a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602">sexual harassment allegations against Gov. Andrew M. Cuomo</a>.</p>
																																					      				  <p>Kim had served as top deputy to Preet Bharara, the U.S. Attorney for the Southern District of New York who investigated New York political corruption, until then-President Donald Trump fired Bharara in 2017. <a href="https://www.spokesman.com/stories/2017/mar/14/fired-us-attorney-in-manhattan-replaced-by-longtim/">Kim took over</a> in an acting capacity, running the office for 10 months, until <a href="https://www.nbcnews.com/news/us-news/sessions-uses-executive-authority-appoint-interim-u-s-attorneys-n834446">he was replaced </a>in January 2018 by Trump appointee Geoffrey Berman.</p>
						  																														      				  <p>Kim's tenure in the Southern District covered the investigation and initial prosecution of Joseph Percoco, Cuomo's former longtime campaign manager and confidant, who was convicted on corruption charges in 2018.</p>
						  																														      				  <p>Clark is a private attorney who has "successfully represented plaintiffs in numerous sexual harassment and other employment discrimination cases" in the public and private sector, according to James.</p>
						  																									    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176718.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176718.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Attorney General Letitia James on Monday named Joon"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176718.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Attorney General Letitia James on Monday named Joon"  /></noscript>
			<figcaption class="caption">Attorney General Letitia James on Monday named&nbsp;Joon H. Kim&nbsp;and Anne L. Clark&nbsp;to run the investigation into sexual harassment allegations against Gov. Andrew M. Cuomo. Credit: Charles Eckert</figcaption>
				</figure>
		</aside>
	</div>
																																							      				  <p>"Joon H. Kim and Anne L. Clark are independent legal experts who have decades of experience conducting investigations and fighting to uphold the rule of law," James said in a statement. "There is no question that they both have the knowledge and background necessary to lead this investigation and provide New Yorkers with the answers they deserve."</p>
						  																																  <p>The high-profile investigators will probe allegations made by several former Cuomo aides who say the Democrat made unwanted advances. One of them, Charlotte Bennett, called the governor a "textbook abuser" and said she was "terrified" while being in two one-on-one situations with him.</p>
						  				  	<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Get the Breaking News newsletter!</label>
	  	  <p>Get the latest breaking news as it happens.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_breaking_news_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="0c15f379d340491a1b581d3242b84f13e2ea3db2" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_BreakingNewsAlerts_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	   <div class="not-loggedin" style="display:none;">
	     <p></p>
	   </div>
	  	</div>
					</aside>
							  		  																																			      				  <p>The governor has said that he "never made advances" toward Bennett and that his actions have been "misinterpreted" as "unwanted flirtation." He has denied claims by Lindsay Boylan, another former aide, that he kissed her without her consent. He apologized, but Bennett said Cuomo hasn't accepted responsibility for his behavior.</p>
						  																														      				  <p> The allegations are just one of several controversies enveloping the governor, prompting Senate Majority Leader Andrea Stewart-Cousins (D-Yonkers) and others to<a href="https://www.newsday.com/long-island/politics/cuomo-harassment-allegations-resignation-1.50175705"> call for his resignation.</a> Cuomo has said there is "no way" he'd resign and asked New Yorkers to await James' probe.</p>
						  																														      				  <p>Meanwhile, Republicans have called for an impeachment resolution, citing the governor's refusal to resign, and some Democrats, siding with Cuomo, have said they want the investigation to reach a conclusion before taking any further action.</p>
						  																																					      				  <p>Amid all that, Cuomo's administration also is under <a href="https://www.newsday.com/news/region-state/cuomo-nursing-homes-1.50173860">federal investigation for its handling </a>of COVID-19 data and nursing homes.</p>
						  																														      				  <p>Additionally, state legislators approved a bill to <a href="https://www.newsday.com/news/region-state/cuomo-emergency-powers-legislature-1.50174414">curtail Cuomo's pandemic powers.</a> Legislators cited the controversies but also had been chafing under the governor's near-total control of New York policies — such as venue capacities and closings — since the pandemic began. </p>
						  																														      				  <p>James said Kim, Clark and three associates are charged with conducting a "thorough and independent" inquiry.</p>
						  																														      				  <p> "This work will be comprised of — but not limited to — issuing subpoenas and related compliance; examination of relevant documents and records; interviews, including formal depositions, and analysis of data and information pertinent to the investigation," James said. Eventually, they will produce a report to be publicly released.</p>
						  																														      				  <p><a href="https://www.newsday.com/news/region-state/sexual-harassment-procedure-cuomo-1.50170487">Subpoena power</a> will be vital to the investigation, experts have said.</p>
						  																																					      				  <p>"It is a civil inquiry in which the governor could be compelled to testify," Eric Lane, a Hofstra University law professor and former counsel to the State Senate Democrats, told Newsday.</p>
						  																														      				  <p>Debra Katz, Bennett's attorney, applauded the selection of Kim and Clark. </p>
						  																														      				  <p> "We are encouraged by the experience and background of the attorneys who will be investigating Charlotte’s claims and expect the investigation will extend to the claims of the other women who we know to be out there," Katz said.</p>
						  																														      				  <p>Cuomo initially<a href="https://www.newsday.com/news/region-state/cuomo-heastie-stewart-cousins-investigation-1.50168030"> tried to name his own investigators, </a>making two different suggestions that were immediately rejected by James and legislators. </p>
						  																														      				  <p>At a lengthy news conference last Wednesday, the governor said he was "embarrassed" by his behavior.</p>
						  																																					      				  <p>"I now understand I acted in a way that made some people feel uncomfortable and it was unintentional, and I truly and deeply apologize," the governor said last week. Using the word "sorry" multiple times, he said he never touched anyone inappropriately and said he was unaware his behavior "made anyone feel uncomfortable."</p>
						  																														      				  <p><em>Check back for updates on this developing story.</em></p>
						  																									                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By Yancey Roy</strong>
              	    	    	<a href="mailto:yancey.roy@newsday.com?subject=newsday.com">yancey.roy@newsday.com</a>	    	  				<a href="https://twitter.com/yanceyroy" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @yanceyroy 			 </a>
			  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    										<a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560"><strong>23 Dem women in Assembly push against calls for Cuomo resignation</strong>They write in a letter that the investigation by Attorney General Letitia James should not be undermined.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.newsday.com/long-island/politics/cuomo-harassment-allegations-resignation-1.50175705"><strong>Cuomo 'must resign,' State Senate leader says</strong>State Senate Majority Leader Andrea Stewart-Cousins called on Gov. Andrew M. Cuomo to resign amid fresh allegations of sexual harassment. Assembly Speaker Carl Heastie followed with a statement urging Cuomo to "consider" resigning.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602"><strong>Sex harassment allegations against Cuomo: The story so far</strong>The governor is facing the biggest political crisis of his three terms in office.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				                	                                    										<a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50171748"><strong>Cuomo apologizes for his behavior but says he won't resign</strong>"I now understand I acted in a way that made some people feel uncomfortable and it was unintentional, and I truly and deeply apologize," the governor said in a press briefing.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				            				            				                        </div>
            </div>
            			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most Popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/news/health/coronavirus/cdc-covid-vaccine-mask-1.50176368">CDC: Fully Vaccinated people can gather without masks</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560">23 Dem women in Assembly push against calls for Cuomo resignation</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/news/health/coronavirus/covid-19-long-island-new-york-virus-updates-1.50176436">Long Island getting 3 more COVID-19 vaccine sites</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/news/health/coronavirus/catholics-johnson-and-johnson-vaccine-cell-lines-1.50174410">Catholic bishops discourage faithful from J&J COVID-19 vaccine</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/long-island/transportation/lirr-service-cuts-take-effect-1.50176397">'People are literally inches apart': LIRR commuters livid on first day of cuts</a>
						</li>					            	    	  	        					            	    	  	        					            	    	      	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	                <aside class="tops" id="topStories-side">
    <h3>Latest State/Region news</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/covid-19-long-island-new-york-virus-updates-1.50176436">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176437.1615248475!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Hicksville resident Tejaskumar Patel was among those who" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176437.1615248475!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Hicksville resident Tejaskumar Patel was among those who" width="115" height="86" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:17</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/covid-19-long-island-new-york-virus-updates-1.50176436">
            <strong>Long Island getting 3 more COVID-19 vaccine sites</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/nyc-schools-covid-19-1.50176242">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176329.1615222588!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="On Monday, Mayor Bill de Blasio announced that" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176329.1615222588!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="On Monday, Mayor Bill de Blasio announced that" width="115" height="86" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:10</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/nyc-schools-covid-19-1.50176242">
            <strong>NYC high schools will reopen for in-person learning on March 22</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176569.1615244308!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Some Democratic women in the state Assembly said" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176569.1615244308!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Some Democratic women in the state Assembly said" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560">
            <strong>23 Dem women in Assembly push against calls for Cuomo resignation</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50174543.1614995723!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Long Islanders react to the recent allegations against Gov." width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50174543.1614995723!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Long Islanders react to the recent allegations against Gov." width="115" height="86" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:27</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602">
            <strong>Sex harassment allegations against Cuomo: The story so far</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/covid-vaccine-appointments-long-island-resources-1.50149215">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50144666.1615234424!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="COVID-19 vaccines are available across Long Island, but" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50144666.1615234424!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="COVID-19 vaccines are available across Long Island, but" width="115" height="86" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/covid-vaccine-appointments-long-island-resources-1.50149215">
            <strong>How to get a COVID-19 vaccine appointment</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                  <section class="storyGallery" id="bottomTopStories">
      <h3>State & Region</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/covid-19-long-island-new-york-virus-updates-1.50176436">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176437.1615248475!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176437.1615248475!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Hicksville resident Tejaskumar Patel was among those who"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176437.1615248475!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Hicksville resident Tejaskumar Patel was among those who"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:17</time></span>
                    </a>
          										<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/covid-19-long-island-new-york-virus-updates-1.50176436"><strong>Long Island getting 3 more COVID-19 vaccine sites</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/nyc-schools-covid-19-1.50176242">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176329.1615222588!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176329.1615222588!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="On Monday, Mayor Bill de Blasio announced that"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176329.1615222588!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="On Monday, Mayor Bill de Blasio announced that"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:10</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/nyc-schools-covid-19-1.50176242"><strong>NYC high schools will reopen for in-person learning on March 22</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176569.1615244308!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176569.1615244308!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Some Democratic women in the state Assembly said"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176569.1615244308!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Some Democratic women in the state Assembly said"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50176560"><strong>23 Dem women in Assembly push against calls for Cuomo resignation</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50174543.1614995723!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50174543.1614995723!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Long Islanders react to the recent allegations against Gov."  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50174543.1614995723!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Long Islanders react to the recent allegations against Gov."  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:27</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/region-state/cuomo-sexual-harassment-1.50174602"><strong>Sex harassment allegations against Cuomo: The story so far</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/covid-vaccine-appointments-long-island-resources-1.50149215">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50144666.1615234424!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50144666.1615234424!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="COVID-19 vaccines are available across Long Island, but"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50144666.1615234424!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="COVID-19 vaccines are available across Long Island, but"  /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/news/health/coronavirus/covid-vaccine-appointments-long-island-resources-1.50149215"><strong>How to get a COVID-19 vaccine appointment</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/news/health/coronavirus/covid-19-vaccine-cuomo-nys-1.50176340">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50176416.1615224521!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50176416.1615224521!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="On Monday, Governor Andrew M. Cuomo announced 10"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50176416.1615224521!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="On Monday, Governor Andrew M. Cuomo announced 10"  /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>2:17</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/news/health/coronavirus/covid-19-vaccine-cuomo-nys-1.50176340"><strong>Cuomo says 10 more mass vaccination sites opening in NY</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																	<script>
	var adzone = "/5819/nwsd.desktop/news/state-region";
	var sectionType = "smartFront";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "local,newsday,government,state,source";
	var iab = "384";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n2102"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/news/region-state/dr-edited-james-cuomo-sexual-harassment-investigator-1.50176710",
    "headline": "AG James names 2 to probe Cuomo harassment allegations, including ex-U. S. Attorney",
    "datePublished": "2021-03-08T16:31:29-05:00",
    "dateModified": "2021-03-08T20:27:43-05:00",
    "dateline": "",
    "description": "New York Attorney General Letitia James announced Monday she has selected Joon H. Kim, a former U.S. Attorney, and Anne L. Clark, an employment discrimination lawyer, to run the investigation into sex",
    "author": {
    "@type": "Person",
    "name": "Yancey Roy"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50176791.1615253262!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/news", "name": "News" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/news/region-state", "name": "Region/State" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50176710&amp;d=/2.810/2.858/2.865';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50176710&d=/2.810/2.858/2.865&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="1" data-hotjar="true" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"James names 2 to probe harassment allegations against Gov. Cuomo, including ex-U. S. Attorney - Newsday:News:Region/State ","server":"newsday","sitesection":"news","sitesubsection":"region/state","sitesubsection2":"region/state","sitesubsection3":"region/state","sitesubsection4":"region/state","contenttitle":"James names 2 to probe harassment allegations against Gov. Cuomo, including ex-U. S. Attorney","contentitemid":"1.50176710","contentsource":"newsday","hier":"Newsday:News:Region/State","categories":"local,newsday,government,state,source","omnicode":"reg","section":"region/state","author":"Yancey Roy","pubdate":"1615253262093","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1838767231"></script>
</body>
</html>
