<!DOCTYPE html>
			        	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/opinion/commentary/qualified-immunity-police-1.50534287" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/opinion/commentary/qualified-immunity-police-1.50534287">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/commentary/qualified-immunity-police-1.50534287" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/commentary/qualified-immunity-police-1.50534287" />
<title>Keep police protected from lawsuits? Yes, qualified immunity must be preserved. | Newsday</title>
<meta name="description" content="About 40 years ago, the Supreme Court defined the principle of qualified immunity, recognizing the dynamics of situations faced by government officials, including law enforcement, and affording protec" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="newsday,op-ed,source,opinion">
<meta property="og:title" content="Keep police protected from lawsuits? Yes."/>
<meta property="og:url" content="https://www.newsday.com/opinion/commentary/qualified-immunity-police-1.50534287"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="About 40 years ago, the Supreme Court defined the principle of qualified immunity, recognizing the dynamics of situations faced by government officials, including law enforcement, and affording protec"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Keep police protected from lawsuits? Yes."/>
<meta name="twitter:description" content="About 40 years ago, the Supreme Court defined the principle of qualified immunity, recognizing the dynamics of situations faced by government officials, including law enforcement, and affording protec"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251979"/>
 <meta name="sailthru.date" content="Sun, 13 Mar 2022 09:00:00 -0400" />
 <meta name="sailthru.title" content="Keep police protected from lawsuits? Yes." />
 <meta name="sailthru.tags" content="newsday,op-ed,source,opinion" />
 <meta name="sailthru.author" content="Mark A. Spawn" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n216.7',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n216.7" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n216.7" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
body #masthead {top:0;}

.opinion li.item.vdx:not(.big) {
text-align: left;
}
.opinion li.item.vdx:not(.big) label.sec {
font-size: .7rem;
line-height: 1.2em;
}
.item.vdx .sec {
line-height: 1.4rem;
}


/* Smart front Fixes ND-609 */
.list-stories .box>span {display: inherit;}
.list-stories .box.big .sec.op {background: #227c1f;}
main .grid.module a>picture {text-align: center;width: 100%;}
.list-stories .box.big .sec.op {background: none;}
.mod-head h2 {
float:left;
}

#tweetgallery .btns > a {
    max-width: 120px;
    margin: 12px 0;
}

.box.big.item > a > span {
padding: 22px;
display: inline-block;
}

#opinion .item strong {font-family: Georgia;}
.mod-head h1:before, .mod-head h2:before {background:#227c1f;}
.mod-head {border-color: #227c1f;}
@media (min-width: 1140px) {
.top-group .aux, .top-group .prime {
    border-color: #227c1f;
}
}
</style>
   							<script defer src="/shell/js/ads.min.js?v=n216.7"></script>
			<script src="https://www.newsday.com/js/launch-prod/29e082cdf7d4/d4c7792a643b/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js" async></script>
			</head>
				
			<body id="columnists" class="newsday  ">
																																																				<header id="masthead" role="banner" v="n216.7">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="50" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="https://tv.newsday.com">Newsday TV</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Newsday Live</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2022-03-13">3/13/2022</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://tv.newsday.com">Newsday TV</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/holidays/st-patrick-s-day">St. Patrick’s Day</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/100-best-restaurants-long-island/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Newsday Live<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2022-03-13">3/13/2022</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				  		                                                                    																					<main class="container" id="site-content">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  											<strong class="breadcrumb"><a href="/opinion">Opinion</a><a href="/opinion/commentary">Commentary</a></strong>
	 		    						<div class="byline">
		    <div>
					<strong>By Mark A. Spawn</strong>
				</div>
	</div>
		      <h1>Keep police protected from lawsuits? Yes, qualified immunity must be preserved.</h1>
    </header>
  </div>
    <div class="gut">
				  <section class="contentWell">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Whether police should be protected from lawsuits is"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Whether police should be protected from lawsuits is"  /></noscript>
      <p class="caption">
	  Whether police should be protected from lawsuits is a subject of debate in New York.       Credit: Getty Images/ncognet0     </p>
  </div>
			  			   <time datetime="2022-03-13T09:00:00-05:00">Updated March 13, 2022 9:00 AM</time>
			<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
																						    		    		    					<p>About 40 years ago, the Supreme Court defined the principle of qualified immunity<strong><strong>,</strong></strong> recognizing the dynamics of situations faced by government officials, including law enforcement, and affording protection from litigation for good-faith actions that do not violate established law.  </p>
																								  																																	      				  <p>The doctrine of qualified immunity was born from a simple concept: Government employees must perform discretionary functions to successfully execute their duties. Holding government employees to strict liability for the consequences of their decisions, which routinely occur in unpredictable environments, would result in the reluctance of officials to make any decisions at all.  </p>
						  																	  																																	      				  <p>Qualified immunity is a recognition of this concern. This legal doctrine does not apply when a government employee violates a person’s constitutional right, and when that right has been clearly established. Think about the second requirement — the right has to be clearly established. This means that the employee knew or should have known their conduct would violate a person’s rights.  </p>
						  																	  																			<div class="ad cubeAd">
								<div class="adBanner"></div>
							</div>
										  																																	      				  <p>Interpreting constitutional case law can be complicated and confusing. Even courts sometimes cannot agree on how provisions are to be interpreted. Why should government employees be held accountable for something they <em>could not know</em> is prohibited?  </p>
						  																	  																																	      				  <p>Cops do not have the luxury of a team of lawyers, advisers and judges accompanying them in the field to help make legal assessments and critical decisions. Even when cases are litigated to examine the actions of a police encounter, the facts are routinely argued and deliberated upon over the course of months or years. Qualified immunity affords protection to the reasonable police officer making reasonable decisions under difficult situations.  </p>
						  																	  																																	      				  <p>When municipalities make a motion for qualified immunity, the court is required to analyze the case on the facts most favorable to the plaintiff — the person bringing the case — not the municipality. This is a significant advantage to the plaintiff, an aspect often ignored by advocates for repeal, and often results in courts denying qualified immunity.  </p>
						  																	  																																			  <p>Some cases repeatedly cited by advocates for repeal have egregious results. But for most cases, qualified immunity does exactly what it is supposed to do — allow the cases that belong in the judicial system to move forward and remove the ones that do not.  </p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for The Point newsletter</label>
	  	  <p>From our Editorial Board, get inside the local, city and state political scenes.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_point_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="479fd0bb6b89328c56a3e4cd36d1fd531af4361c" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																						  																																	      				  <p>It’s no consolation that the current draft of a bill to eliminate qualified immunity indemnifies police officers individually (unless they commit a crime), making the employer liable for damages. This is truly an argument of principle. Police officers routinely make good-faith, well-intentioned decisions based upon their training, knowledge and experience, under unpredictable conditions. The current bill ignores this rationale, and instead, ratchets up a litigation machine which could be costly in dollars to taxpayers and to the morale of public servants.  </p>
						  																	  																																	      				  <p>Consider the impact of removing qualified immunity on the future of public safety. Our nation is already in a policing crisis. In the wake of extreme reforms in some municipalities, we have seen a mass exodus of senior police leadership and veteran officers with extensive field experience. They have said, "It’s not worth it anymore." Recruitment of persons willing to wear the badge is lagging. Why would someone want to serve and protect their community when they might face civil and criminal exposure for situations not of their making and often beyond their control, even when they act rationally?  </p>
						  																	  																			<div class="ad cubeAd">
								<div class="adBanner"></div>
							</div>
										  																																    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50534288.1647040185!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50534288.1647040185!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Mark A. Spawn is director of research, development"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50534288.1647040185!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Mark A. Spawn is director of research, development"  /></noscript>
			<figcaption class="caption">Mark A. Spawn is director of research, development and training at the New York State Association of Chiefs of Police&nbsp;Inc. Credit: Courtesy Mark A. Spawn</figcaption>
				</figure>
		</aside>
	</div>
																					      				  <p>There are many reforms law enforcement can get behind and support. This is not one of them. The elimination of qualified immunity is not a constructive approach in the debate on police reform. The fallout from such a move would seriously curtail the ability of the police to serve and protect our communities.  </p>
						  																	  																																	      				  <p><em>This guest essay reflects the views of Mark A. Spawn, director of research, development and training at the New York State Association of Chiefs of Police, Inc.</em></p>
						  																	  																												                                                                      
		</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Columns</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/dan-janison/mitt-romney-donald-trump-ukraine-putin-russia-clinton-biden-1.50533290">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50533291.1646956872!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50533291.1646956872!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Sen. Mitt Romney's disputed warnings about Russia's ambitions"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50533291.1646956872!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Sen. Mitt Romney's disputed warnings about Russia's ambitions"  /></noscript>
                              </div>
          							            <strong>Janison: Ukraine war and Mitt Romney's redemption</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/lane-filler/hasidic-jews-ny-1.50532190">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50532191.1646871899!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50532191.1646871899!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="State Sen. Simcha Felder, left, the main legislative"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50532191.1646871899!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="State Sen. Simcha Felder, left, the main legislative"  /></noscript>
                              </div>
          									            <strong>Filler: Religious schools versus secular rules</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/cathy-young/russia-boycott-ukraine-anna-netrebko-valery-gergiev-1.50532007">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50532008.1646861502!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50532008.1646861502!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Russian President Vladimir Putin congratulates Russian opera singer"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50532008.1646861502!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Russian President Vladimir Putin congratulates Russian opera singer"  /></noscript>
                              </div>
          									            <strong>Young: Boycotting Russians is not always right</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/randi-f-marshall/ny-covid-school-vaccine-law-1.50531186">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50531187.1646784563!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50531187.1646784563!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Bills introduced in Albany would add the COVID-19"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50531187.1646784563!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Bills introduced in Albany would add the COVID-19"  /></noscript>
                              </div>
          									            <strong>Marshall: The COVID vaccine war will continue</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/michael-dobie/ukraine-russia-war-change-history-1.50527471">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50527472.1646428323!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50527472.1646428323!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="People try to get on a train to"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50527472.1646428323!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="People try to get on a train to"  /></noscript>
                              </div>
          									            <strong>Dobie: Everything will change now, or not</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/dan-janison/trump-putin-republicans-1.50526625">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50526626.1646351711!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50526626.1646351711!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Then-President Donald Trump with Russian President Vladimir Putin"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50526626.1646351711!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Then-President Donald Trump with Russian President Vladimir Putin"  /></noscript>
                              </div>
          									            <strong>Janison: GOP spin dodges Trump's love of Putin</strong>
        </a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
            <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://tv.newsday.com">Newsday TV</a>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="#" onclick="OneTrust.ToggleInfoDisplay();return false;" class="ot-sdk-show-settings">Cookie Settings</a>  |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
									<script>
	var adzone = "/5819/nwsd.desktop/opinion/home";
	var sectionType = "smartFront";
	var pageType = "opinion";
	var hasTopBCVid = "false";
	var kw = "newsday,op-ed,source,opinion";
	var iab = "";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n216.7"></script>
						                                    	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/opinion/commentary/qualified-immunity-police-1.50534287",
    "headline": "Keep police protected from lawsuits? Yes.",
    "datePublished": "2022-03-13T09:00:00-05:00",
    "dateModified": "2022-03-13T09:00:00-05:00",
    "dateline": "",
    "description": "About 40 years ago, the Supreme Court defined the principle of qualified immunity, recognizing the dynamics of situations faced by government officials, including law enforcement, and affording protec",
    "author": {
    "@type": "Person",
    "name": "Mark A. Spawn"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50534244.1647040184!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/opinion", "name": "Opinion" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/opinion/commentary", "name": "Commentary" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50534287&amp;d=/2.810/2.870/2.6849';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50534287&d=/2.810/2.870/2.6849&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="opinion" data-region="Long Island" data-omni='{"pagename":"Keep police protected from lawsuits? Yes, qualified immunity must be preserved. - Newsday:Opinion:Commentary ","server":"newsday","sitesection":"opinion","sitesubsection":"commentary","sitesubsection2":"commentary","sitesubsection3":"commentary","sitesubsection4":"commentary","contenttitle":"Keep police protected from lawsuits? Yes, qualified immunity must be preserved.","contentitemid":"1.50534287","contentsource":"newsday","hier":"Newsday:Opinion:Commentary","categories":"newsday,op-ed,source,opinion","omnicode":"reg","section":"commentary","author":"Mark A. Spawn","pubdate":"1647176400000","contentview":"web","contenttype":"opinion","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "false",
		"videoviews": "1",
    "pageName": "Keep police protected from lawsuits? Yes, qualified immunity must be preserved. - Newsday:Opinion:Commentary ",
		"serverName": "newsday",
		"siteSection": "opinion",
		"siteSubSection": "commentary",
		"siteSubSection2": "commentary",
		"siteSubSection3": "commentary",
		"siteSubSection4": "commentary",
		"contentTitle": "Keep police protected from lawsuits? Yes, qualified immunity must be preserved.",
		"contentId": "1.50534287",
		"contentSource": "newsday",
		"hier": "Newsday:Opinion:Commentary",
		"categories": "newsday,op-ed,source,opinion",
		"section": "commentary",
		"author": "Mark A. Spawn",
		"pubDate": "1647176400000",
		"contentView": "web",
		"contentType": "opinion",
		"setBlocked": "metered"
  }
});
</script>
</body>
</html>
