<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/opinion/letters/newsday-opinion-reader-letters-1.50220248" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/opinion/letters/newsday-opinion-reader-letters-1.50220248">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/letters/newsday-opinion-reader-letters-1.50220248" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/letters/newsday-opinion-reader-letters-1.50220248" />
<title>For the country's&nbsp;racial healing, break this cycle | Newsday</title>
<meta name="description" content="Eric Garner, George Floyd and now Daunte Wright, just to name a few [&quot;Police chief: Taser, not gun, was the intention,&quot; News, April 13]. The names and circumstances may be different, but the four-part" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/opinion/letters/newsday-opinion-reader-letters-1.50220248">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="newsday,source,opinion,letters to the editor">
<meta property="og:title" content="For the country's&nbsp;racial healing, break this cycle"/>
<meta property="og:url" content="https://www.newsday.com/opinion/letters/newsday-opinion-reader-letters-1.50220248"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Eric Garner, George Floyd and now Daunte Wright, just to name a few [&quot;Police chief: Taser, not gun, was the intention,&quot; News, April 13]. The names and circumstances may be different, but the four-part"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="For the country's&nbsp;racial healing, break this cycle"/>
<meta name="twitter:description" content="Eric Garner, George Floyd and now Daunte Wright, just to name a few [&quot;Police chief: Taser, not gun, was the intention,&quot; News, April 13]. The names and circumstances may be different, but the four-part"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251979"/>
 <meta name="sailthru.date" content="Tue, 20 Apr 2021 10:30:16 -0400" />
 <meta name="sailthru.title" content="For the country's racial healing, break this cycle" />
 <meta name="sailthru.tags" content="newsday,source,opinion,letters to the editor" />
 <meta name="sailthru.author" content="Newsday Readers" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n214',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n214" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n214" rel="stylesheet" type="text/css" />
	</noscript>
          <style>

/* Smart front Fixes ND-609 */
.list-stories .box>span {display: inherit;}
.list-stories .box.big .sec.op {background: #227c1f;}
main .grid.module a>picture {text-align: center;width: 100%;}
.list-stories .box.big .sec.op {background: none;}
.mod-head h2 {
float:left;
}

#tweetgallery .btns > a {
    max-width: 120px;
    margin: 12px 0;
}

.box.big.item > a > span {
padding: 22px;
display: inline-block;
}

#opinion .item strong {font-family: Georgia;}
.mod-head h1:before, .mod-head h2:before {background:#227c1f;}
.mod-head {border-color: #227c1f;}
@media (min-width: 1140px) {
.top-group .aux, .top-group .prime {
    border-color: #227c1f;
}
}
</style>
   							<script defer src="/shell/js/ads.min.js?v=n214"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n214" async></script>
			</head>
				
			<body id="opinion" class="newsday  ">
																																				<header id="masthead" role="banner" v="n214">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="/video">Video</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-04-20">4/20/2021</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/video">Video</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/lifestyle/fashion-and-shopping/deals">Shopping Deals<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-04-20">4/20/2021</time>
         <strong>Good Morning</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
								  		                                                                    																					<main class="container" id="site-content">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  											<strong class="breadcrumb"><a href="/opinion">Opinion</a><a href="/opinion/letters">Letters</a></strong>
	 	    			      <h1>For the country's racial healing, break this cycle</h1>
    </header>
  </div>
    <div class="gut">
				  <section class="contentWell">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Chyna Whitaker, center, holds son Daunte Wright Jr."  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Chyna Whitaker, center, holds son Daunte Wright Jr."  /></noscript>
      <p class="caption">
	  Chyna Whitaker, center, holds son Daunte Wright Jr.&nbsp;at&nbsp; a news conference on&nbsp;April 13&nbsp;in Minneapolis. The father, Daunte Wright, 20, was killed by police on&nbsp;April 11&nbsp;after a traffic stop in Brooklyn Center, Minn.       Credit: AP/John Minchillo     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Newsday Readers</strong>
             
  			   		   <time datetime="2021-04-20T10:30:16-05:00">Updated April 20, 2021 10:30 AM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>Eric Garner, George Floyd and now Daunte Wright, just to name a few ["Police chief: Taser, not gun, was the intention," News, April 13]. The names and circumstances may be different, but the four-part pattern almost always seems the same: </p>
																								  																					      				  <p>1) A young black man is stopped by the police over a minor infraction. </p>
						  																	  																					      				  <p>2) The young man reacts by resisting the police. </p>
						  																	  												<div class="ad cubeAd">
					  <div class="adBanner"></div>
						</div>
				  																					      				  <p>3) The police overreact to the man’s actions, and a senseless death occurs. </p>
						  																								  																					      				  <p>4) A community is enraged, and the police come under fire.</p>
						  																	  																					      				  <p>Somehow, we need to break this cycle to have any chance of racial healing as a nation. </p>
						  																	  																							  <p><em>Gary Anderson, Smithtown</em></p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for The Point</label>
	  	  <p>Go inside New York politics.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_point_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="0432e15558a913c1e284058a60553b1c041b741e" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_ThePoint_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																						  																								<h3>Wealthy, not poor, get quick action </h3>
														      				  <p>I read with incredulity "State to challenge Hamptons wind plan" [LI Business, April 9], reporting on New York’s challenge to the wind farms off Long Island’s coast (Hamptons), where the wealthy and privileged live and play. The residents are apparently disturbed that the turbines will be visible 15 miles offshore, so the state rushes to their aid while residents in Black and Latino communities suffer the deadly effects of pollution every day.</p>
						  																	  																					      				  <p>The highest rates of COVID-19 have occurred in lower-income neighborhoods, the sites of major arterial highways, waste transfer facilities, power plants and airports. This is the face of environmental racism and injustice. Rates of asthma and other serious respiratory illnesses are exponentially higher in these communities, yet Albany is quick to respond to relocating wind turbines because they can be seen from 15 miles away?</p>
						  																	  												<div class="ad cubeAd">
					  <div class="adBanner"></div>
						</div>
				  																					      				  <p>Where is the urgency to shut down oil and gas plants in low-income neighborhoods of residents who breathe the particulate matter every day? While wealthy New Yorkers left the city in droves to wait out the pandemic in the suburbs of Long Island and Westchester, others remained in harm’s way, vulnerable largely due to poverty and lack of privilege. </p>
						  																								  																					      				  <p><em>Monica Weiss, Jamaica</em></p>
						  																	  																					      				  <p>The East End of Long Island, aka "the Hamptons," is home to one of the largest commercial fishing fleets in the Northeast. These fleets are based in Montauk and the Shinnecock Inlet. The fishing industry provides a large amount of healthy seafood to the metropolitan area’s restaurants and stores, and its fishing grounds should be protected. Many land-based sites throughout New York State, such as the Adirondacks, would provide a better environment for wind turbines. These upstate sites are away from the corrosive saltwater environment found in the Atlantic Ocean. It also would be easier to connect these sites to the power grid. </p>
						  																	  																					      				  <p><em>Ernie Trillo, Hampton Bays</em></p>
						  																	  																								<h3>Use federal money to strengthen LI grid </h3>
														      				  <p>The proposed American Jobs Plan could provide funding to help the Long Island Power Authority update Long Island’s electric grid ["Biden details massive $2T infrastructure plan," News, April 1]. This plan could earmark $100 billion of these funds to make electric grids more resilient to climate disasters. </p>
						  																	  																					      				  <p>LIPA should use the monies from this plan to bury parts of the electric grid most vulnerable to storm and weather events. Currently, most of Long Island’s electric transmission and distribution system is aboveground, covering approximately 10,000 miles of overhead wires. </p>
						  																								  																					      				  <p>Major storms such as Tropical Storm Isaias, superstorm Sandy and Hurricane Gloria did great harm to our electric grid and caused widespread damage to homes and businesses. Even what may be considered minor storms have been disruptive to several parts of Long Island, knocking out power for several hours to several days. </p>
						  																	  																					      				  <p>Burying our power lines would benefit every Long Islander and our economy. </p>
						  																	  																					      				  <p><em>Ed Romaine, Farmingville</em></p>
						  																	  																					      				  <p>Editor’s note: The writer is Brookhaven Town supervisor.</p>
						  																	  																								<h3>Nursing: A profession, not a trade </h3>
														      				  <p>I take umbrage to the article "LI community colleges see huge drop in enrollment" [News, April 18]. It says, "The schools also provide a valuable training ground for people seeking employment in trades such as nursing . . . ." I find this characterization insulting.</p>
						  																								  																					      				  <p>My license states that I am a registered professional nurse. Nursing is a profession, not a trade. Given all the COVID-19 issues that nurses have had to deal with over the past year, and the praise lavished on them, deservedly so, including by Newsday, the article should have been more respectful to nurses. </p>
						  																	  																					      				  <p><em>Patricia Howlett, West Islip</em></p>
						  																	  																								<h3>It’s the days of whine and losers</h3>
														      				  <p>Can anyone pinpoint the exact moment we became a nation of sore losers? A former president continues to whine about unproven election fraud months after losing (enough to cause an entire state to pass voting restriction legislation). And now a union organization is contesting results because workers handily decided not to join it ["Workers at Amazon’s Alabama warehouse vote not to form union," News, April 10]? What’s next, every losing school board candidate objecting? Or winning high school student government slates being challenged? If you lose, suck it up and move on.</p>
						  																	  																					      				  <p><em>Tom Sena, Merrick</em></p>
						  																	  																                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By Newsday Readers</strong>
              	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Columns</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/cathy-young-tucker-carlson-fox-news-great-replacement-theory-1.50220313">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50220314.1618867224!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50220314.1618867224!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Tucker Carlson, host of Fox News' &quot;Tucker Carlson"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50220314.1618867224!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Tucker Carlson, host of Fox News' &quot;Tucker Carlson"  /></noscript>
                              </div>
          							<label class="sec op">COLUMN</label>
	          <strong>Young: The toxic tone of identity politics</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/william-f-b-o-reilly/william-f-b-o-reilly-comfort-zones-expanding-our-horizons-discussion-debate-news-diet-1.50217288">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50217289.1618597618!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50217289.1618597618!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50217289.1618597618!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>O'Reilly: Let's pierce our comfort zones</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/michael-dobie/michael-dobie-relevance-earth-day-april-environment-take-care-of-the-planet-1.50217400">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50217401.1618603724!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50217401.1618603724!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50217401.1618603724!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Dobie: Earth Day every day</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/lane-filler/lane-filler-american-water-nassau-county-customers-1.50217390">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50217391.1618602811!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50217391.1618602811!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York American Water in Merrick, July 3,"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50217391.1618602811!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="New York American Water in Merrick, July 3,"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Filler: Can anyone help American Water customers?</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/mark-chiusano/mark-chiusano-steve-bellone-rich-schaffer-race-for-governor-2022-race-suffolk-county-1.50216367">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50216368.1618520322!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50216368.1618520322!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Suffolk County Executive Steve Bellone, right, and Town"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50216368.1618520322!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Suffolk County Executive Steve Bellone, right, and Town"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Chiusano: Steve Bellone and Rich Schaffer feud comes to a head as the 2022 gubernatorial race looms</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/lane-filler/lane-filler-regents-exams-new-york-state-schools-standardized-testing-covid-19-1.50215165">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50215166.1618441439!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50215166.1618441439!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50215166.1618441439!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt=""  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Filler: Free pass on the Regents has a cost</strong>
        </a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
									<script>
	var adzone = "/5819/nwsd.desktop/opinion/letters";
	var sectionType = "smartFront";
	var pageType = "letter";
	var hasTopBCVid = "false";
	var kw = "newsday,source,opinion,letters to the editor";
	var iab = "";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n214"></script>
						                                    	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/opinion/letters/newsday-opinion-reader-letters-1.50220248",
    "headline": "For the country's&nbsp;racial healing, break this cycle",
    "datePublished": "2021-04-20T10:30:16-05:00",
    "dateModified": "2021-04-20T10:30:16-05:00",
    "dateline": "",
    "description": "Eric Garner, George Floyd and now Daunte Wright, just to name a few [&quot;Police chief: Taser, not gun, was the intention,&quot; News, April 13]. The names and circumstances may be different, but the four-part",
    "author": {
    "@type": "Person",
    "name": "Newsday Readers"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50220249.1618862562!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/opinion", "name": "Opinion" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/opinion/letters", "name": "Letters" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50220248&amp;d=/2.810/2.870/2.1075';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50220248&d=/2.810/2.870/2.1075&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					
<div id="pageData" data-videoviews="0" data-hotjar="false" data-contenttype="letter" data-region="Long Island" data-omni='{"pagename":"For the countrys racial healing, break this cycle - Newsday:Opinion:Letters ","server":"newsday","sitesection":"opinion","sitesubsection":"letters","sitesubsection2":"letters","sitesubsection3":"letters","sitesubsection4":"letters","contenttitle":"For the countrys racial healing, break this cycle","contentitemid":"1.50220248","contentsource":"newsday","hier":"Newsday:Opinion:Letters","categories":"newsday,source,opinion,letters to the editor","omnicode":"reg","section":"letters","author":"Newsday Readers","pubdate":"1618929016858","contentview":"web","contenttype":"letter","setblockedsite":"none","setblocked":"metered"}'></div>
</body>
</html>
