<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/opinion/letters/newsday-reader-letters-opinion-1.49214117" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/opinion/letters/newsday-reader-letters-opinion-1.49214117">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/letters/newsday-reader-letters-opinion-1.49214117" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/letters/newsday-reader-letters-opinion-1.49214117" />
<title>Student's protest stirs different viewpoint | Newsday</title>
<meta name="description" content="Maverick Stow&rsquo;s actions and his mother&rsquo;s support, to me, are disturbing. I believe it is because of parents like this that we have a generation who has no respect for authority or for what is best for" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/opinion/letters/newsday-reader-letters-opinion-1.49214117">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	  	  <meta name="paywall_status" content="LETTER" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="newsday,source,opinion,letters to the editor">
<meta property="og:title" content="Student's protest stirs different viewpoint"/>
<meta property="og:url" content="https://www.newsday.com/opinion/letters/newsday-reader-letters-opinion-1.49214117"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Maverick Stow&rsquo;s actions and his mother&rsquo;s support, to me, are disturbing. I believe it is because of parents like this that we have a generation who has no respect for authority or for what is best for"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Student's protest stirs different viewpoint"/>
<meta name="twitter:description" content="Maverick Stow&rsquo;s actions and his mother&rsquo;s support, to me, are disturbing. I believe it is because of parents like this that we have a generation who has no respect for authority or for what is best for"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251979"/>
 <meta name="sailthru.date" content="Sun, 13 Sep 2020 05:00:34 -0400" />
 <meta name="sailthru.title" content="Student's protest stirs different viewpoint" />
 <meta name="sailthru.tags" content="newsday,source,opinion,letters to the editor" />
 <meta name="sailthru.author" content="Newsday Readers" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n207" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n207" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>
/* Smart front Fixes ND-609 */
.list-stories .box>span {display: inherit;}
.list-stories .box.big .sec.op {background: #227c1f;}
main .grid.module a>picture {text-align: center;width: 100%;}
.list-stories .box.big .sec.op {background: none;}


#opinion .item strong {font-family: Georgia;}
.mod-head h1:before, .mod-head h2:before {background:#227c1f;}
.mod-head {border-color: #227c1f;}
@media (min-width: 1140px) {
.top-group .aux, .top-group .prime {
    border-color: #227c1f;
}
}
</style>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n207" async></script>
		</head>
					 <body id="opinion" class="newsday  ">
																																				<header id="masthead" role="banner" v="n207">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
														<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
														<div class="headR">
								<div class="logStatus">
								  									<div class="deals" data-rdy="true" style="display:none;">
									  <a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
									</div>
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

																				<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live" title="Events">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
															<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>63&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-09-13">9/13/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon27"></i>
         <em>63&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-09-13">9/13/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
									  <strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  		                                                                    																					<main class="container">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/opinion">Opinion</a><a href="/opinion/letters">Letters</a></strong>
	 	        			      <h1>Student's protest stirs different viewpoint</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Maverick Stow outside William Floyd High School on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Maverick Stow outside William Floyd High School on" /></noscript>
      <p class="caption">
	  Maverick Stow&nbsp;outside William Floyd High School on Wednesday.       Credit: James Carbone     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Newsday Readers</strong>
             
  			   		   <time datetime="2020-09-13T05:00:34-05:00">Updated September 13, 2020 5:00 AM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>Maverick Stow’s actions and his mother’s support, to me, are disturbing.&nbsp;I believe it is because of parents like this that we have a generation who has no respect for authority or for what is best for others. Instead of teaching him to abide by the rules, she is proud of his defiance and selfish behavior. It is all about what he wants. He is 17 and thinks he knows what the school should do to keep its students safe and this crisis under control. He presents a new set of rules for five-day, in-person learning. He has a right to his opinion and a right to verbally object. He may be right, but a civilized society has rules, and we must obey them even though we may not like or agree with them. There is a right and wrong way to protest. Sadly, I believe he likely will grow into an adult who wants to play by his own rules. Meanwhile, I see him as wasting the school district’s time to have to deal with him.</p>
																								  																					      				  <p><em>Rose Munch,</em></p>
						  																	  																					      				  <p><em>Fort Salonga</em></p>
						  																	  												<div class="ad cubeAd">
					  <div class="adBanner"></div>
						</div>
				  																					      				  <p>So the school calls the police and then suspends this young man because he wants to go to school. What part of this is so wrong? Everything! I see protesting all over the country and little accountability when it is not peaceful. Maverick Stow, the student, is voicing his right as an American citizen and is punished. I say shame on William Floyd High School, and the administrators are the ones who should be suspended. There are so many ways to make it safe for all students to return to school. I suggest fund reserves be used for the welfare of the students and teachers. And that suspension should be lifted.</p>
						  																								  																					      				  <p><em>Jo-Ann Caso-Buonomo,</em></p>
						  																	  																					      				  <p><em>Islip Terrace</em></p>
						  																	  																								<h3>LaGuardia AirTrain key in several ways</h3>
																  <p>I believe the writer of the opinion piece “Why the LaGuardia AirTrain may not fly”&nbsp;misunderstands the importance of infrastructure in rebuilding our economy and in creating growth opportunities. Larry Penner describes the region’s future in the bleakest of terms, referring to it as “our new COVID-19 world.” Last year, a record 31 million travelers flew through LaGuardia Airport, and, make no mistake, travelers will return post-COVID-19. To predict otherwise would be shortsighted. They need — and they deserve — a rail link to the airport that is reliable. AirTrain LGA will provide a 30-minute ride from midtown Manhattan to the airport. It will reduce airport-related traffic on the Grand Central Parkway and local streets.</p>
						  				  	<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for The Point</label>
	  	  <p>Go inside New York politics.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_point_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="9764ad73f91d62df1be293e481f3f58834ce213b" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_ThePoint_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																						  																					      				  <p>And it will reduce greenhouse gases and air pollution by getting air travelers onto mass transit. It will be needed, unless you believe that air travel and our economy will not rebound in the five years that it would take to complete AirTrain. The redevelopment of LaGuardia Airport has fueled well-paying jobs in our region. Construction of AirTrain LGA would create 3,000 construction jobs and launch much-needed economic activity in communities surrounding the airport. For nearly 100 years, the Port Authority has invested and reinvested in New York and New Jersey. We don’t bet against this region; we keep it moving.</p>
						  																	  																					      				  <p><em>Huntley A. Lawrence,</em></p>
						  																	  												<div class="ad cubeAd">
					  <div class="adBanner"></div>
						</div>
				  																					      				  <p><em>New York City</em></p>
						  																								  																					      				  <p>Editor’s note: The writer is director of aviation at the Port Authority of New York and New Jersey.</p>
						  																	  																					      				  <p>I have often taken the Long Island Rail Road to the Woodside station and transferred to the LaGuardia Airport express bus to the airport. The ride is fast and comfortable.</p>
						  																	  																					      				  <p>Instead of spending hundreds of millions of dollars on building a copy of the train shuttle from the Jamaica station to John F. Kennedy International Airport, I suggest the Port Authority build a bus terminal building where passengers can wait to board buses. The number of express buses should also be increased. And perhaps a traffic lane could be dedicated to the buses. The answer to modernization doesn’t always have to be spending money.</p>
						  																	  																					      				  <p><em>Michael Sorrentino,</em></p>
						  																	  																					      				  <p><em>Medford</em></p>
						  																								  																								<h3>Trump’s words in book won’t affect his base</h3>
														      				  <p>The revelations in Bob Woodward’s new book, to me, are not news, only evidence of what we already knew. The base, I believe, will still vote for President Donald Trump and fly his flags. I believe Trump didn’t soften the pandemic reports to prevent a panic — he did it because it made him look bad. He tried to wish it away. He didn’t keep us accurately informed so we’d know the best ways to protect ourselves. He handled COVID-19 the way I believe he handles everything else, hiding facts, then blaming others for his actions. When the virus didn’t go away, he directed the blame at China, which handled it far better. To me, he will say anything to appear lustrous in the swamp he created.</p>
						  																	  																					      				  <p><em>Robert Broder,</em></p>
						  																	  																					      				  <p><em>Stony Brook</em></p>
						  																	  																					      				  <p>Author Bob Woodward’s recordings prove President Donald Trump’s apparently deliberate lies to the public, in Trump’s own words, about the deadly threat of the coronavirus. Add his recently reported denigration of military heroes, his denial of white privilege, and his hypocrisy regarding his stated pro-life position, according to his former personal lawyer Michael Cohen, who says Trump is really pro-choice, etc. I believe this should destroy chances of his reelection. However, it seems that the hardcore Trump base doesn’t just tolerate his lies; they enjoy them and egg him on to mock the truth when it fits their feelings and political agenda. The liberals hate him, and Trump fans love that, too.</p>
						  																	  																					      				  <p><em>Michael J. Gorman,</em></p>
						  																								  																					      				  <p><em>Whitestone</em></p>
						  																	  																					      				  <p>I am old enough to remember when news organizations didn’t publish stories from an anonymous source. How convenient with polls tightening that four anonymous sources tell a story about President Donald Trump they say happened in 2018, and it comes out 60 days before an election. Would the liberal press publish such a negative story about former Vice President Joe Biden? Three readers denounced Trump’s alleged words. At least a dozen people who were present then said they never heard Trump disparage our military buried in France. They put their names on those statements.</p>
						  																	  																					      				  <p><em>Bob Southard,</em></p>
						  																	  																					      				  <p><em>South Setauket</em></p>
						  																	  																								<h3>Officers used ‘spit hood’ on Daniel Prude</h3>
														      				  <p>An article reported that Daniel Prude died “after losing consciousness after police held him down with a hood over his head” [“Harris: Two justice systems for Black, white Americans,” News, Sept. 7]. I believe the article does a disservice to readers by not mentioning it was a “spit hood,” used when a subject tries to spit on officers. The saliva is mostly caught in the mesh to protect officers from the subject’s possibly diseased bodily fluids. Omitting “spit” hood could lead a reader to presume the officers were acting with malice, not trying to protect themselves.</p>
						  																								  																					      				  <p>The mesh hood is purposely designed to allow a subject to breathe unrestrained. Besides police, the protective device is also used by medical personnel, such as those in ambulances and hospitals. I am a sergeant in the Suffolk County Police Department and have used a spit hood several times during my career, and this is my personal view.</p>
						  																	  																					      				  <p><em>Michael Baranek,</em></p>
						  																	  																					      				  <p><em>East Islip</em></p>
						  																	  																                                                                      
				<div class="byline bot">
	  	  <div>
                       <strong>By Newsday Readers</strong>
              	    	  		  </div>
	  	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Columns</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/randi-f-marshall/randi-marshall-funding-lee-zeldin-pete-king-mike-pence-9-11-fdny-1.49220889">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.49220890.1599861687!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.49220890.1599861687!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="From left, Rep. Peter King, former NYPD commissioner" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.49220890.1599861687!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="From left, Rep. Peter King, former NYPD commissioner" /></noscript>
                              </a>
          							<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/randi-f-marshall/randi-marshall-funding-lee-zeldin-pete-king-mike-pence-9-11-fdny-1.49220889"><strong>Marshall: Pete King's search for lost 9/11 funding</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/cathy-young/cathy-young-jessica-krug-the-george-washington-university-black-1.49185601">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.49185602.1599774563!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.49185602.1599774563!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The campus of George Washington University in Washington," />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.49185602.1599774563!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The campus of George Washington University in Washington," /></noscript>
                              </a>
          									<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/cathy-young/cathy-young-jessica-krug-the-george-washington-university-black-1.49185601"><strong>Young: Jessica Krug's cruel hoax</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/lane-filler/lane-filler-back-to-school-coronavirus-covid-19-sanitation-students-buses-1.49103129">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.49103130.1599684873!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.49103130.1599684873!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Jeanette Herman scrubs her school bus in preparation" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.49103130.1599684873!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Jeanette Herman scrubs her school bus in preparation" /></noscript>
                              </a>
          									<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/lane-filler/lane-filler-back-to-school-coronavirus-covid-19-sanitation-students-buses-1.49103129"><strong>Filler: Reopening demands everyone do their part</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-lirr-mta-ronkonkoma-rail-yard-1.48954042">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48952031.1599507068!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48952031.1599507068!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A rail yard just east of the Ronkonkoma" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48952031.1599507068!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="A rail yard just east of the Ronkonkoma" /></noscript>
                              </a>
          									<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-lirr-mta-ronkonkoma-rail-yard-1.48954042"><strong>Listen: What early rail yard spread shows about COVID-19</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/cathy-young/cathy-young-fear-factor-2020-presidential-election-joe-biden-donald-trump-protests-crime-1.48912276">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48912277.1599159871!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48912277.1599159871!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="President Donald Trump leaves the stage after a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48912277.1599159871!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="President Donald Trump leaves the stage after a" /></noscript>
                              </a>
          									<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/cathy-young/cathy-young-fear-factor-2020-presidential-election-joe-biden-donald-trump-protests-crime-1.48912276"><strong>Young: Fear a key factor 2020 race</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/opinion/columnists/mark-chiusano/andrew-garbarino-mike-lipetri-pete-king-cd2-law-and-order-crime-new-york-city-1.48912069">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48912070.1599159501!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48912070.1599159501!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="State Assemblyman Andrew Garbarino speaks during a congressional" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48912070.1599159501!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="State Assemblyman Andrew Garbarino speaks during a congressional" /></noscript>
                              </a>
          									<label class="sec op">COLUMN</label>
	          <a href="https://www.newsday.com/opinion/columnists/mark-chiusano/andrew-garbarino-mike-lipetri-pete-king-cd2-law-and-order-crime-new-york-city-1.48912069"><strong>Chiusano: Garbarino lays out strategy in CD2</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/opinion/letters";
	var sectionType = "smartFront";
	var pageType = "letter";
	var hasTopBCVid = "false";
	var kw = "newsday,source,opinion,letters to the editor";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n207"></script>
						                                    	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/opinion/letters/newsday-reader-letters-opinion-1.49214117",
    "headline": "Student's protest stirs different viewpoint",
    "datePublished": "2020-09-13T05:00:34-05:00",
    "dateModified": "2020-09-13T05:00:34-05:00",
    "dateline": "",
    "description": "Maverick Stow&rsquo;s actions and his mother&rsquo;s support, to me, are disturbing. I believe it is because of parents like this that we have a generation who has no respect for authority or for what is best for",
    "author": {
    "@type": "Person",
    "name": "Newsday Readers"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.49214118.1599836364!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/opinion", "name": "Opinion" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/opinion/letters", "name": "Letters" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.49214117&amp;d=/2.810/2.870/2.1075';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.49214117&d=/2.810/2.870/2.1075&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="letter" data-region="Long Island" data-omni='{"pagename":"Students protest stirs different viewpoint - Newsday:Opinion:Letters ","server":"newsday","sitesection":"opinion","sitesubsection":"letters","sitesubsection2":"letters","sitesubsection3":"letters","sitesubsection4":"letters","contenttitle":"Students protest stirs different viewpoint","contentitemid":"1.49214117","contentsource":"newsday","hier":"Newsday:Opinion:Letters","categories":"newsday,source,opinion,letters to the editor","omnicode":"reg","section":"letters","author":"Newsday Readers","pubdate":"1599987634664","contentview":"web","contenttype":"letter","setblocked":"metered"}'></div>
</body>
</html>
