<!DOCTYPE html>
			        	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/opinion/newsday-opinion-point-newsletter-1.50473140" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/opinion/newsday-opinion-point-newsletter-1.50473140">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/newsday-opinion-point-newsletter-1.50473140" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/opinion/newsday-opinion-point-newsletter-1.50473140" />
<title>Blakeman's backers | Newsday</title>
<meta name="description" content="Daily Point Blakeman not wrong with far right Since Nassau County Executive Bruce Blakeman signed an executive order last week stating the state&rsquo;s school-mask mandate would now be optional by district" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
    <link rel="image_src" href="https://www.newsday.com/img/blog-share-nd.jpg" />
<meta name="keywords" content="newsday,source,point,opinion">
<meta property="og:title" content="Blakeman's backers"/>
<meta property="og:url" content="https://www.newsday.com/opinion/newsday-opinion-point-newsletter-1.50473140"/>
<meta property="og:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Daily Point Blakeman not wrong with far right Since Nassau County Executive Bruce Blakeman signed an executive order last week stating the state&rsquo;s school-mask mandate would now be optional by district"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Blakeman's backers"/>
<meta name="twitter:description" content="Daily Point Blakeman not wrong with far right Since Nassau County Executive Bruce Blakeman signed an executive order last week stating the state&rsquo;s school-mask mandate would now be optional by district"/>
<meta name="twitter:image" content="https://www.newsday.com/img/blog-share-nd.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1251979"/>
 <meta name="sailthru.date" content="Mon, 10 Jan 2022 18:19:52 -0500" />
 <meta name="sailthru.title" content="Blakeman's backers" />
 <meta name="sailthru.tags" content="newsday,source,point,opinion" />
 <meta name="sailthru.author" content="" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n216.5',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n216.5" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n216.5" rel="stylesheet" type="text/css" />
	</noscript>
          <style>
body #masthead {top:0;}

.opinion li.item.vdx:not(.big) {
text-align: left;
}
.opinion li.item.vdx:not(.big) label.sec {
font-size: .7rem;
line-height: 1.2em;
}
.item.vdx .sec {
line-height: 1.4rem;
}


/* Smart front Fixes ND-609 */
.list-stories .box>span {display: inherit;}
.list-stories .box.big .sec.op {background: #227c1f;}
main .grid.module a>picture {text-align: center;width: 100%;}
.list-stories .box.big .sec.op {background: none;}
.mod-head h2 {
float:left;
}

#tweetgallery .btns > a {
    max-width: 120px;
    margin: 12px 0;
}

.box.big.item > a > span {
padding: 22px;
display: inline-block;
}

#opinion .item strong {font-family: Georgia;}
.mod-head h1:before, .mod-head h2:before {background:#227c1f;}
.mod-head {border-color: #227c1f;}
@media (min-width: 1140px) {
.top-group .aux, .top-group .prime {
    border-color: #227c1f;
}
}
</style>
   							<script defer src="/shell/js/ads.min.js?v=n216.5"></script>
			<script src="https://www.newsday.com/js/launch-prod/29e082cdf7d4/d4c7792a643b/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js" async></script>
			</head>
				
			<body id="opinion" class="newsday  ">
																																																				<header id="masthead" role="banner" v="n216.5">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="50" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="https://tv.newsday.com">Newsday TV</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Newsday Live</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2022-01-10">1/10/2022</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																									<a href="https://projects.newsday.com/databases/long-island/school-closings/" class="clos">CLOSINGS<i class="fa fa-exclamation-circle"></i></a>
										<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://tv.newsday.com">Newsday TV</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/100-best-restaurants-long-island/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Newsday Live<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2022-01-10">1/10/2022</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				  		                                                                    																					<main class="container" id="site-content">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  							<strong class="breadcrumb"><a href="/opinion">Opinion</a></strong>
	 		    				  	    <picture><img src="/img/newsletters/the-point-logo.png" width="120" height="" /></picture>
	  	      <h1>Blakeman's backers</h1>
    </header>
  </div>
    <div class="gut">
					<section class="contentWell standard-article">
								<div class="byline">
  <div>
        
  			   		   <time datetime="2022-01-10T18:19:52-05:00">Updated January 10, 2022 6:19 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
																									<h3>Daily Point</h3>
																													<h4>Blakeman not wrong with far right</h4>
																										      				  <p>Since Nassau County Executive Bruce Blakeman signed an executive order last week stating the state’s school-mask mandate would now be optional by district, he’s been ripped by prominent Democrats, as well as education leaders. Gov. Kathy Hochul, State Education Commissioner Betty Rosa, and a bevy of legal experts say Blakeman cannot force districts to take a vote on whether to bypass the mandate by month’s end, either.</p>
						  																																										      				  <p>The response from the Republican establishment, though, has been muted, and party insiders say that’s because mainstream GOP officeholders see no advantage in touting a legally impotent executive order, or in making enemies in the anti-mandate community by opposing one.</p>
						  																																										      				  <p>But on the far right, where much of the energy that pushed the GOP on Long Island to big gains in November’s elections, Blakeman’s order has quickly made him a hero … and made Suffolk County Executive Steve Bellone a lobbying target.</p>
						  																																										      				  <p>The Facebook page of Suffolk County’s Moms For Liberty, a local chapter that’s garnered 5,000 followers since launching in May, is asking that residents "TELL BELLONE TO STAND WITH BLAKEMAN," and arguing that the state mandates on masking in schools, as well as the masking for county workers and in businesses that Blakeman also tried to stop in Nassau, should end in Suffolk.</p>
						  																																										      				  <p>Monday, Bellone told The Point his office has received dozens of emails and phone calls asking that he follow Blakeman’s lead, and some have been quite aggressive, and even profane. Bellone also said they’ve gotten calls opposing Blakeman’s move.</p>
						  																																										      				  <p>On the Facebook page of "Long Island Loud Majority," whose members and leaders have been central to Long Island rallies opposing mandates on vaccines and masks, they’re pushing a new hashtag, #IStandWithBruce. That post asks that members "flood social media accounts" with support for Blakeman because "special interests are mobilizing with smear & fear-mongering propaganda."</p>
						  																																												  <p>When Long Island school board seats and library trustee positions were won by conservative political newcomers angered by curricula they say focused on "critical race theory" and school policies relating to COVID-19 last year, the energy was coming from the grassroots "Patriot" wing of the GOP. Promotions for seminars led by locally elected Republicans on how to win school board seats are now a frequent fixture on the pages.</p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Sign up for the Editorial Board's Endorsements newsletter</label>
	  	  <p>Be the first to know who they are endorsing this election season. </p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="nd_edit_endorsements_newsletter" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="b720be247d67057626808f4fb102f019431e127d" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																																															      				  <p>Whether the tightly controlled Republican Party will keep the reins or cede them to this amorphous group of activists is unclear. But Blakeman, a bulwark of that GOP establishment, is taking great pains to convince the newcomers he’s with them.</p>
						  																																										      				  <p><strong>— Lane Filler <a href="https://twitter.com/lanefiller">@lanefiller</a></strong></p>
						  																																													<h3></h3>
																													<h3>Pencil Point</h3>
																													<h4>Getting it together</h4>
																									    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50473141.1641856792!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50473141.1641856792!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Join Or Die by Randall Enos, Easton, CT"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50473141.1641856792!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Join Or Die by Randall Enos, Easton, CT"  /></noscript>
			<figcaption class="caption">Join Or Die by Randall Enos, Easton, CT Credit: Randall Enos, Easton, CT</figcaption>
				</figure>
		</aside>
	</div>
																					      				  <p>For more cartoons, visit <a href="http://www.newsday.com/nationalcartoons" target="_blank">www.newsday.com/nationalcartoons</a></p>
						  																																													<h3>Quick Points</h3>
																													<h4>There will be consequences</h4>
																										      				  <ul>    <li>Cyber Ninjas, the Florida firm whose review of Arizona’s 2020 presidential vote was widely ridiculed, declared itself insolvent and laid off all its staff after a judge fined it $50,000 a day for contempt for refusing to surrender records of its review. Perhaps someone should do an audit.</li>    <li>Experts say we have to learn to live with COVID-19. OK, but will we be living with a death rate like the flu, or like the one we’ve been seeing lately? And if it’s somewhere in between, how much death can we learn to live with?</li>    <li>Newly released texts show that numerous Fox News hosts served as unofficial advisers to former President Donald Trump. Not that we needed the texts to know that.</li>    <li>Since being banned from Twitter, former President Donald Trump’s favorability ratings have improved and Twitter’s user numbers have increased. Wait, this was a win-win?</li>    <li>The House committee investigating the Jan. 6 attack on the Capitol requested that Republican Rep. Jim Jordan cooperate with the investigation. Jordan declined. The pleasantries are over, now what?</li>    <li>Arkansas GOP Gov. Asa Hutchinson said anyone who believes the "big lie" that the 2020 election was stolen from former President Donald Trump is not demonstrating leadership — but Hutchinson did, just by saying that.</li>    <li>New York City Mayor Eric Adams named his brother Bernard, a former police sergeant, a deputy NYPD commissioner in charge of the mayor’s personal security, saying, "If I have to put my life in someone’s hands, I want to put it in the hands of someone I trust deeply." And the only person who fit that bill was his brother?</li>    <li>New Manhattan DA Alvin Bragg and new NYPD Commissioner Keechant Sewell made history when they assumed their offices. But with Sewell now criticizing Bragg for prosecution policies she says are too lenient, they’re no longer making history — they’re following it.</li>    <li>He was a defiant one in refusing to play stereotypical film roles, stayed cool in the heat of every night, and blossomed like a lily in the field to become one of the great actors of his generation and a trailblazer for legions of Black actors to follow. RIP, Sidney Poitier.</li>   </ul>
						  																																										      				  <p><strong>— Michael Dobie <a href="https://twitter.com/mwdobie">@mwdobie</a> </strong></p>
						  																																													<h4><strong>Did you miss an issue of The Point?</strong> <a href="https://www.newsday.com/opinion/the-point-1.13955009" target="_blank">Browse past newsletters here.</a></h4>
																					                                                                      
					</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														<label class="sec op">OPINION</label>
								<a href="https://www.newsday.com/opinion/commentary/sexual-orientation-birth-gender-gay-straight-1.31463435">Opinion: Is sexual orientation determined at birth? No.</a>
						</li>					            	    	  	        																					<li>
																<label class="sec op">ARTICLE</label>
								<a href="http://www.newsday.com/opinion/offending-imus-500-words-or-less-1.581010">500 WORDS OR LESS</a>
						</li>					            	    	  	        																					<li>
																<label class="sec op">OPINION</label>
								<a href="http://www.newsday.com/opinion/digging-jfk-grave-was-his-honor-jimmy-breslin-1.6481560">Read Breslin's signature 1963 column about JFK's gravedigger</a>
						</li>					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3>Opinion</h3>
    <p></p>
    <ol>
              				      <li>
        <a href="https://www.newsday.com/opinion/in-the-news-1.50473152">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50473153.1641857567!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Republican-hired contractors Cyber Ninjas examine and recount 2020" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50473153.1641857567!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Republican-hired contractors Cyber Ninjas examine and recount 2020" width="115" height="86" /></noscript>
                              </div>
          							<label class="sec op">NEWSLETTER</label>
	          <strong>The Point: There will be consequences</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/opinion/bruce-blakeman-executive-order-school-boards-1.50473150">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50473151.1641857507!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nassau County Executive Bruce Blakeman signed multiple executive" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50473151.1641857507!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nassau County Executive Bruce Blakeman signed multiple executive" width="115" height="86" /></noscript>
                              </div>
          									<label class="sec op">NEWSLETTER</label>
	          <strong>The Point: Blakeman not wrong with far right</strong>
        </a>
      </li>
                        				      <li>
        <a href="https://www.newsday.com/opinion/commentary/pandemic-remote-learning-1.50472940">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50472941.1641843055!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Whatever happens with the COVID positivity rate or" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50472941.1641843055!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Whatever happens with the COVID positivity rate or" width="115" height="86" /></noscript>
                              </div>
          									<label class="sec op">OPINION</label>
	          <strong>Is remote learning a COVID fatality?</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/opinion/commentary/protecting-democracy-1.50472815">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50472816.1641834911!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Trump supporters rally on Jan. 6, 2021, in" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50472816.1641834911!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Trump supporters rally on Jan. 6, 2021, in" width="115" height="86" /></noscript>
                              </div>
          									<label class="sec op">OPINION</label>
	          <strong>If Trumpism is here to stay, let's return to basics</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/opinion/letters/newsday-opinion-reader-letters-1.50432847">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50432848.1641838890!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Jets' Mike White during a game against" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50432848.1641838890!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Jets' Mike White during a game against" width="115" height="86" /></noscript>
                              </div>
          									<label class="sec op">LETTER</label>
	          <strong>The Jets' Mike White, LIPA, fossil fuels and billionaires</strong>
        </a>
      </li>
                      				      <li>
        <a href="https://www.newsday.com/opinion/commentary/jan-6-anniversary-1.50472784">
          <div class="imgLink">
                        				  			<picture class="lazy">
																							    				    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50472785.1641833663!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rioters try to break through a police barrier" width="115" height="86" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50472785.1641833663!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rioters try to break through a police barrier" width="115" height="86" /></noscript>
                              </div>
          									<label class="sec op">OPINION</label>
	          <strong>The lesson of Jan. 6: Jan. 6 still isn't over</strong>
        </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>Columns</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/william-f-b-o-reilly/william-f-b-o-reilly-manhattan-future-1.50470580">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50470581.1641580070!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50470581.1641580070!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Some are discussing rezoning midtown Manhattan office buildings"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50470581.1641580070!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Some are discussing rezoning midtown Manhattan office buildings"  /></noscript>
                              </div>
          							<label class="sec op">COLUMN</label>
	          <strong>O'Reilly: What will become of Manhattan?</strong>
        </a>
       </div>
                          				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/dan-janison/dan-janison-term-limits-kathy-hochul-1.50469806">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50469807.1641514475!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50469807.1641514475!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Kathy Hochul became the latest top New"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50469807.1641514475!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Gov. Kathy Hochul became the latest top New"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Janison: The meaning of Hochul's term-limit ask</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/lane-filler/lane-filler-1.50468620">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50468621.1641424514!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50468621.1641424514!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Comedian George Carlin's comments on how we"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50468621.1641424514!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Comedian George Carlin's comments on how we"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Filler: Who are the idiots and the maniacs?</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/cathy-young/cathy-young-new-year-s-1.50464010">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50464011.1640979770!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50464011.1640979770!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The 2022 sign that will be lit on"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50464011.1640979770!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The 2022 sign that will be lit on"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Young: Resolve to make 2022 a better year</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/michael-dobie/webb-telescope-outer-space-nasa-1.50464171">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50464172.1640899091!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50464172.1640899091!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Arianespace's Ariane 5 rocket with NASA's James Webb"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50464172.1640899091!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Arianespace's Ariane 5 rocket with NASA's James Webb"  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Dobie: Looking to the heavens</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/opinion/columnists/dan-janison/dan-janison-capitol-riot-jan-6-trump-1.50463177">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50463178.1640800875!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50463178.1640800875!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Pro-Trump protesters gather in front of the U.S."  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50463178.1640800875!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Pro-Trump protesters gather in front of the U.S."  /></noscript>
                              </div>
          									<label class="sec op">COLUMN</label>
	          <strong>Janison: Story of Capitol riot keeps unfolding</strong>
        </a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
            <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://tv.newsday.com">Newsday TV</a>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="#" onclick="OneTrust.ToggleInfoDisplay();return false;" class="ot-sdk-show-settings">Cookie Settings</a>  |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
									<script>
	var adzone = "/5819/nwsd.desktop/opinion/home";
	var sectionType = "frontA";
	var pageType = "articleNewsletter";
	var hasTopBCVid = "false";
	var kw = "newsday,source,point,opinion";
	var iab = "";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n216.5"></script>
						                            	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/opinion/newsday-opinion-point-newsletter-1.50473140",
    "headline": "Blakeman's backers",
    "datePublished": "2022-01-10T18:19:52-05:00",
    "dateModified": "2022-01-10T18:19:52-05:00",
    "dateline": "",
    "description": "Daily Point Blakeman not wrong with far right Since Nassau County Executive Bruce Blakeman signed an executive order last week stating the state&rsquo;s school-mask mandate would now be optional by district",
    "author": {
    "@type": "Person",
    "name": ""
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/blog-share-nd.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/opinion", "name": "Opinion" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50473140&amp;d=/2.810/2.870';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50473140&d=/2.810/2.870&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="1" data-hotjar="true" data-contenttype="articleNewsletter" data-region="Long Island" data-omni='{"pagename":"Blakemans backers - Newsday:Opinion ","server":"newsday","sitesection":"opinion","sitesubsection":"opinion","sitesubsection2":"opinion","sitesubsection3":"opinion","sitesubsection4":"opinion","contenttitle":"Blakemans backers","contentitemid":"1.50473140","contentsource":"newsday","hier":"Newsday:Opinion","categories":"newsday,source,point,opinion","omnicode":"reg","section":"opinion","author":"","pubdate":"1641856792027","contentview":"web","contenttype":"articleNewsletter","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "true",
		"videoviews": "1",
    "pageName": "Blakemans backers - Newsday:Opinion ",
		"serverName": "newsday",
		"siteSection": "opinion",
		"siteSubSection": "opinion",
		"siteSubSection2": "opinion",
		"siteSubSection3": "opinion",
		"siteSubSection4": "opinion",
		"contentTitle": "Blakemans backers",
		"contentId": "1.50473140",
		"contentSource": "newsday",
		"hier": "Newsday:Opinion",
		"categories": "newsday,source,point,opinion",
		"section": "opinion",
		"author": "",
		"pubDate": "1641856792027",
		"contentView": "web",
		"contentType": "articleNewsletter",
		"setBlocked": "metered"
  }
});
</script>
</body>
</html>
