<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512" />
<title>Marcus Stroman pitching in to help New Yorkers during coronavirus crisis | Newsday</title>
<meta name="description" content="The world has changed quickly amid the coronavirus pandemic, and Mets pitcher Marcus Stroman wants to do his part to help. Stroman, who starred at Patchogue-Medford High School a decade ago, has launc" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 	        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512">
   	<meta property="article:content_tier" content="free"/>
      <meta property="article:opinion" content="false"/>
     	  	  <meta name="paywall_status" content="Newsday Exclusive" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="long island,newsday,li athletes,new york,medford,sports,local,suffolk,new york city,national league,mlb,new york mets,brookhaven,nl east,source,nassau">
<meta property="og:title" content="Stroman pitching in to help NYers during coronavirus crisis"/>
<meta property="og:url" content="https://www.newsday.com/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The world has changed quickly amid the coronavirus pandemic, and Mets pitcher Marcus Stroman wants to do his part to help. Stroman, who starred at Patchogue-Medford High School a decade ago, has launc"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Stroman pitching in to help NYers during coronavirus crisis"/>
<meta name="twitter:description" content="The world has changed quickly amid the coronavirus pandemic, and Mets pitcher Marcus Stroman wants to do his part to help. Stroman, who starred at Patchogue-Medford High School a decade ago, has launc"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@AnthonyRieber"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252001"/>
 <meta name="sailthru.date" content="Mon, 23 Mar 2020 10:45:23 -0400" />
 <meta name="sailthru.title" content="Stroman pitching in to help NYers during coronavirus crisis" />
 <meta name="sailthru.tags" content="long island,newsday,li athletes,new york,medford,sports,local,suffolk,new york city,national league,mlb,new york mets,brookhaven,nl east,source,nassau" />
 <meta name="sailthru.author" content="Anthony Rieber" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n203" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n203" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n203" async></script>
		</head>
					 <body id="sports" class="newsday  ">
																																				<header id="masthead" role="banner" v="n203">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon11"></i>
         <em>38&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-03-23">3/23/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																														<a href="https://projects.newsday.com/databases/long-island/school-closings/" class="clos">CLOSINGS<i class="fa fa-exclamation-circle"></i></a>
												<!-- /.closings -->
						<div class="deals">
							<a href="">NEWSDAY DEALS</a>
						</div>
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<div class="deals">
						  <a href=""><span>YOU ARE A DEALS MEMBER</span><strong>VIEW DEALS</strong> <i></i></a>
						</div>
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon11"></i>
         <em>38&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-03-23">3/23/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
    								<a href=""><span>YOU ARE A DEALS MEMBER</span><strong>VIEW DEALS</strong> <i></i></a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  																		  						  										    			  	      			 		    	                                                                        																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/baseball">Baseball</a><a href="/sports/baseball/mets">Mets</a></strong>
  <div class="branded-logo"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/03/tracking-the-coronavirus-alt.jpg" /></div>
	<label class="breaking sec">Newsday Exclusive</label>
        			      <h1>Marcus Stroman pitching in to help New Yorkers during coronavirus crisis</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Marcus Stroman of the Mets at Citi Field" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Marcus Stroman of the Mets at Citi Field" /></noscript>
      <p class="caption">
	  Marcus Stroman of the Mets at Citi Field on Aug. 7, 2019.       Credit: Jim McIsaac     </p>
  </div>
			<div class="byline">
  <div>
     <strong>By Anthony Rieber</strong>         	<a href="mailto:anthony.rieber@newsday.com?subject=newsday.com">anthony.rieber@newsday.com</a>    
  			<a href="https://twitter.com/anthonyrieber" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @AnthonyRieber 		 </a>
			   		   <time itemprop="datePublished" datetime="2020-03-23T10:45:23-05:00">Updated March 23, 2020 10:45 AM</time>
		  </div>
</div>
				<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2UfPgkB"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
	<section class="summary"><p>Newsday is opening this story to all readers as we provide Long Islanders with news and information you can use during the coronavirus outbreak. All readers can learn the latest news at <a href="http://newsday.com/LiveUpdates" target="_blank">newsday.com/LiveUpdates</a></p></section>
  					    	    	    				<p>The world has changed quickly amid the coronavirus pandemic, and Mets pitcher Marcus Stroman wants to do his part to help.</p>
												      			  <p>Stroman, who starred at Patchogue-Medford High School a decade ago, has launched a&nbsp;“COVID-19 Emergency Response” on his <a href="http://hdmhfoundation.org/covid-19/">HDMH foundation website</a> to support the Food Bank for New York City and Long Island Cares, a pair of food banks which during normal times support more than 1.5 million people. That number is expected to grow as people lose their jobs because of the shutdowns and economic upheaval caused by the pandemic.&nbsp;</p>
				  													  <p>“Any way I can give back,” Stroman told Newsday on Sunday night in a telephone interview. “Obviously, this opportunity is something that arose from a pandemic that nobody expected. So any way that I can help and give back, especially at a time like this, is always something that I’m looking to do.”</p>
															      		      			  <p>Those who want to help can <a href="http://hdmhfoundation.org/covid-19/">donate to the food banks</a> on the HDMH Foundation website.</p>
				  												<div class="teadsAd"></div>
			    		      			  <p>Stroman was supposed to host a youth clinic through his foundation last Thursday at the Mets' spring training camp in Port St. Lucie, Florida, but it was canceled.&nbsp;After a few long days of uncertainty, Stroman headed back to his Tampa home.</p>
				  							      			  <p>Stroman’s foundation sees its coronavirus response mission as supporting “high-risk New Yorkers such as seniors with chronic medical conditions and families with school-aged children who lose up to two free school meals a day now that schools are closed for the foreseeable future.&quot;</p>
				  							      			  <p>HDMH comes from Stroman’s motto --&nbsp;“Height Doesn’t Measure Heart.” The name is&nbsp;a nod to all the 28-year-old righthander has overcome as a 5-foot-8 pitcher in a league that doesn’t have many pitchers under 6-feet tall.</p>
				  									  <p>As his career progressed with the Toronto Blue Jays, Stroman created an apparel line called HDMH. Then he founded the HDMH Foundation. Its mission is to inspire young people. Now, it’s adapting to do even more in this crisis.</p>
				  			  	<aside>
				            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Subscribe to Newsday’s sports newsletter </label>
	  	  <p>Receive stories, photos and videos about your favorite New York teams plus national sports news and events.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="e251134fd59b16089262d2d687f1385496067e91" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  	  		    							      			  <p>HDMH Apparel also announced that it is donating 50 percent of its sales to the two New York food banks. Stroman, who grew up in Medford and still has plenty of family on Long Island, was traded to the Mets last July.</p>
				  							      			  <p>“It’s huge, man, to be honest,” Stroman said. “I’ve always dreamed to be in a position where I can help and give back. Getting into pro ball, one of my biggest things I always wanted to do was to set up my own foundation.&quot;</p>
				  							  										  <p>It’s an itch he picked up from retired former Mets and Yankees outfielder Curtis Granderson, who was Stroman’s teammate with the Blue Jays in 2018. Granderson’s longstanding Grand Kids Foundation activated its COVID-19 emergency response at the same time as the HDMH Foundation.</p>
															      			  <p>“I always looked up to guys like Curtis Granderson and what he’s done in the community,” Stroman said. “Seeing what he did or continues to do off the field, that’s something that I think kind of creates your legacy. I truly believe that as human beings, that’s what we’re meant to do – to leave a lasting legacy on people. I don’t want to be remembered by my performance on the mound. I want to be remembered by how I treated people and kind of everything I did away from the field.”</p>
				  							      			  <p>Stroman also has been doing what he can to keep his more than 1&nbsp;million combined followers on Instagram and Twitter entertained during the crisis.</p>
				  							      			  <p>On Thursday, he posted about recruiting a U.S. “dream team” for the 2021 World Baseball Classic. Stroman, the MVP for the champion U.S. team in the 2017 WBC, got responses from stars such as Mets teammate Pete Alonso, Christian Yelich of the Milwaukee Brewers, the San Diego Padres' Eric Hosmer, Trevor Bauer of the Cincinnati Reds and the Tampa Bay Rays' Blake Snell.</p>
				  							      			  <p>The next day, Stroman agreed to pair with Mets teammate Dominic Smith in a celebrity beer-pong tournament. </p>
				  													  <p>“Right now, to be honest with you, I’m still in the process of getting all my stuff out of spring training, getting settled back in Tampa and figuring out my regimen here,” Stroman said. “The season’s such a blur right now. Everyone’s trying to figure out what to do. But in the next few days, I’m going to be looking for things to do and obviously any way I can help and anyone I can talk to ...&nbsp;I talk to a lot of kids and a lot of individuals on my social media, whether it be DM on Instagram, whether it be Twitter. I’m always throwing out inspirational tweets, keeping in touch with people.”</p>
															      			  <p>Everyone agrees that baseball concerns are secondary right now. But the displaced players still have a job to do. They have to keep ready for if and when spring training restarts. Stroman made three starts during the first spring training and was on track to pitch in the third or fourth game of the regular season.</p>
				  							      			  <p>“I’m training daily,” he said. “I’m keeping on top of my throwing. I’m still going to continue to throw bullpens whenever I can. We have a pretty strict throwing program from the Mets just to stay on top and make sure our arms are ready to go whenever we do come back. I’m home, man. I’m bunkered down. I had the ability to build a gym this offseason. I kind of moved into my dream house that I’ve been thinking about my whole life. I’m finally in that house. I have everything I need so I don’t have to leave.”</p>
				  							      			  <p>When asked if he had a message for Mets fans, Stroman addressed more than just the baseball side of it.</p>
				  							      			  <p>“I think this is a time for the world to really focus on their families,” he said. “To focus on their loved ones and to just kind of really relax for a second. I think you have to listen to the world at times like this. I think truly the world is telling you to take a step back, breathe, stay home, focus on your loved ones. Maybe find a new hobby, maybe read, maybe meditate. Find something else to kind of pass your time. Something that will help you grow individually going forward. I think this is just a period of time when we’ll all just rebound. I think we’ll all get extremely strong from it and I think society will bounce back and we’ll be good in a few months, hopefully.”</p>
				  													  <p>And the baseball side?</p>
															      			  <p>“I think that the biggest message is to know that we’re going to be back at some point,” Stroman said. “Keep good faith. Just know that we’re working. We’re continuing to do everything in our power to make sure we’ll be at our best abilities whenever we are back out there.”</p>
				  				                                                                        
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.1318253.1509456180!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Newsday columnist Anthony Rieber" width="88" height="104" /></span> 	  <div>
	     <strong>By Anthony Rieber</strong> 	    	    	<a href="mailto:anthony.rieber@newsday.com?subject=newsday.com">anthony.rieber@newsday.com</a>	    	  				<a href="https://twitter.com/anthonyrieber" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @AnthonyRieber 			 </a>
			  </div>
	   <p>Anthony Rieber covers baseball, as well as the NFL, NBA and NHL, for the sports department. He has worked at Newsday since Aug. 31, 1998, and has been in his current position since July 5, 2004.</p> 	</div>
			</div>
				<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2UfPgkB"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        								<div class="article-promo">
				<div id="comments" class="trail">
<h3>Comments</h3>
<p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	      		    	    	  	        	      	<aside id="recommendedStories" class="headlines" data-label="+ FOR OUR SUBSCRIBERS">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  		  							<a href="https://www.newsday.com/sports/football/giants/giants-dave-gettleman-nfl-free-agency-1.43366489">Give Gettleman credit for calling an audible</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/sports/football/jets/jets-greg-van-roten-darryl-roberts-nfl-free-agency-1.43364059">Source: Chaminade product Van Roten signs with Jets</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/sports/football/giants/giants-stanford-free-agency-blake-martinez-levine-toilolo-cam-fleming-1.43385260">Judge has Giants looking for intelligent players</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/sports/olympics/olympics-coronavirus-1.43382780">IOC looking at postponing Olympics as Canada pulls out</a>
						</li>					            	    	  	        																					<li>
																  		  							<a href="https://www.newsday.com/sports/columnists/andrew-gross/mathew-barzal-islanders-1.43384602">Lamoriello makes it clear that Isles want to re-sign Barzal</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	                <aside class="tops" id="topStories-side">
    <h3>Latest Mets headlines</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/david-lennon/mlb-coronavirus-season-suspended-1.43366936">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43366938.1584847754!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43366938.1584847754!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets outfielder Yoenis Cespedes during a spring training" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43366938.1584847754!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets outfielder Yoenis Cespedes during a spring training" /></noscript>
                              </a>
          							  		            <a href="https://www.newsday.com/sports/columnists/david-lennon/mlb-coronavirus-season-suspended-1.43366936">
            <strong>Lennon: When (if?) MLB gets to play, hopefully everyone will be healthy</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/marcus-stroman-team-usa-world-baseball-classic-1.43325418">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43325540.1584737587!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43325540.1584737587!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets pitcher Marcus Stroman throws a pitch to" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43325540.1584737587!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets pitcher Marcus Stroman throws a pitch to" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/baseball/mets/marcus-stroman-team-usa-world-baseball-classic-1.43325418">
            <strong>Stroman excited for 2021 World Baseball Classic</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/minor-league-compensation-mlb-1.43323199">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43323770.1584659049!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43323770.1584659049!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An empty Citi Field on Monday afternoon after" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43323770.1584659049!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="An empty Citi Field on Monday afternoon after" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/baseball/minor-league-compensation-mlb-1.43323199">
            <strong>MLB provides compensation for minor leaguers</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/david-lennon/mlb-spring-training-mets-yankees-1.43322666">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43322836.1584658184!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43322836.1584658184!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A general view of Clover Park prior to" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43322836.1584658184!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="A general view of Clover Park prior to" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/columnists/david-lennon/mlb-spring-training-mets-yankees-1.43322666">
            <strong>Lennon: Figuring out MLB service time will be difficult</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/mets-marlins-puerto-rico-coronavirus-1.43314392">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43314393.1584649942!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43314393.1584649942!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="New York Mets pitcher Edwin Diaz throws a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43314393.1584649942!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="New York Mets pitcher Edwin Diaz throws a" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/baseball/mets/mets-marlins-puerto-rico-coronavirus-1.43314392">
            <strong>Mets vs. Marlins series in Puerto Rico canceled</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/doug-flynn-coronavirus-sayre-christian-village-healthcare-center-kentucky-1.43313404">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43314686.1584649310!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43314686.1584649310!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Former Mets infielder Doug Flynn during a return" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43314686.1584649310!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Former Mets infielder Doug Flynn during a return" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/baseball/mets/doug-flynn-coronavirus-sayre-christian-village-healthcare-center-kentucky-1.43313404">
            <strong>Ex-Met Flynn raising money for parents' Kentucky living center</strong>
          </a>
      </li>
                  </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
		  	     	                  <section class="storyGallery" id="bottomTopStories">
      <h3>New York Sports</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/nfl-workouts-coronavirus-long-islanders-1.43389957">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43389962.1584925858!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43389962.1584925858!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43389962.1584925858!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Then-Giants linebacker Jake Carlock greets his fans following" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43389962.1584925858!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Then-Giants linebacker Jake Carlock greets his fans following" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:32</time></span>
                    </a>
          							  		            <a href="https://www.newsday.com/sports/football/nfl-workouts-coronavirus-long-islanders-1.43389957"><strong>Football players on Long Island try to stay in shape</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/andrew-gross/mathew-barzal-islanders-1.43384602">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43384629.1584938677!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43384629.1584938677!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43384629.1584938677!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Islanders center Mathew Barzal looks on against the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43384629.1584938677!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Islanders center Mathew Barzal looks on against the" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/columnists/andrew-gross/mathew-barzal-islanders-1.43384602"><strong>Lamoriello makes it clear that Isles want to re-sign Barzal</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/neil-best/islanders-brooklyn-barclays-center-coronavirus-1.43245154">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43245155.1584937754!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43245155.1584937754!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43245155.1584937754!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Fans arrive at Barclays Center before Game 3" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43245155.1584937754!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Fans arrive at Barclays Center before Game 3" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/columnists/neil-best/islanders-brooklyn-barclays-center-coronavirus-1.43245154"><strong>Best: An unceremonious end to Isles' tenure in Brooklyn</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/colin-stephenson/artemi-panarin-rangers-1.43385191">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385192.1584937531!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385192.1584937531!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43385192.1584937531!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Artemi Panarin of the Rangers skates during the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43385192.1584937531!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Artemi Panarin of the Rangers skates during the" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/columnists/colin-stephenson/artemi-panarin-rangers-1.43385191"><strong>Stephenson: Panarin is fans' unofficial choice as Rangers' MVP</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/jets/pierre-desir-jets-contract-1.43385131">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385132.1584937096!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385132.1584937096!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43385132.1584937096!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Colts cornerback Pierre Desir reacts during the second" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43385132.1584937096!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Colts cornerback Pierre Desir reacts during the second" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/jets/pierre-desir-jets-contract-1.43385131"><strong>Source: Jets, ex-Colts CB Desir agree to deal</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/giants-stanford-free-agency-blake-martinez-levine-toilolo-cam-fleming-1.43385260">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385314.1584936715!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.43385314.1584936715!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.43385314.1584936715!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Giants head coach Joe Judge speaks during a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.43385314.1584936715!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Giants head coach Joe Judge speaks during a" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/giants/giants-stanford-free-agency-blake-martinez-levine-toilolo-cam-fleming-1.43385260"><strong>Judge has Giants looking for intelligent players</strong></a>
       </div>
       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://projects.newsday.com/services/california-consumer-privacy-act-request-form/">Do Not Sell My Personal Information</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>

<div class="policy-alert">
<h2>Cookie Policy</h2>
<p>By continuing to use our site, you agree to our <a href="/terms">Terms of Service</a> and Privacy Policy. You can learn more about how we use cookies by reviewing our <a href="/privacy">Privacy Policy</a>.</p>
<a href="#" class="btn  accept">OK</a>
<a href="#" aria-label="Close" class="close accept"></a>
</div>
		</footer>
<script>var adzone = "/5819/nwsd.desktop/sports/mets";var sectionType = "frontA";var pageType = "article";var bannerType = "$bannerType";var expandedCube = "$expandedCube";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n203"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/baseball/mets/marcus-stroman-hdmh-food-donations-coronavirus-1.43398512",
    "headline": "Stroman pitching in to help NYers during coronavirus crisis",
    "datePublished": "2020-03-23T10:06:00-05:00",
    "dateModified": "2020-03-23T10:45:53-05:00",
    "dateline": "",
    "description": "The world has changed quickly amid the coronavirus pandemic, and Mets pitcher Marcus Stroman wants to do his part to help. Stroman, who starred at Patchogue-Medford High School a decade ago, has launc",
    "author": {
    "@type": "Person",
    "name": "Anthony Rieber"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.43398513.1584974723!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/baseball", "name": "Baseball" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/baseball/mets", "name": "Mets" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.43398512&amp;d=/2.810/2.893/2.894/2.897';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.43398512&d=/2.810/2.893/2.894/2.897&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
			<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Marcus Stroman pitching in to help New Yorkers during coronavirus crisis - Newsday:Sports:Baseball:Mets ","server":"newsday","sitesection":"sports","sitesubsection":"baseball","sitesubsection2":"mets","sitesubsection3":"mets","sitesubsection4":"mets","contenttitle":"Marcus Stroman pitching in to help New Yorkers during coronavirus crisis","contentitemid":"1.43398512","contentsource":"newsday","hier":"Newsday:Sports:Baseball:Mets","categories":"long island,newsday,li athletes,new york,medford,sports,local,suffolk,new york city,national league,mlb,new york mets,brookhaven,nl east,source,nassau","omnicode":"reg","section":"mets","author":"Anthony Rieber","pubdate":"1584974723203","contentview":"web","contenttype":"article","setblocked":"open"}'></div>
</body>
</html>
