<!DOCTYPE html>
			           <html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
   				<link rel="canonical" href="https://www.newsday.com/sports/baseball/world-series-schedule-2017-1.13954806" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/sports/baseball/world-series-schedule-2017-1.13954806">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/baseball/world-series-schedule-2017-1.13954806" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/baseball/world-series-schedule-2017-1.13954806" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/sports/baseball/world-series-schedule-2017-1.13954806" />
	<title>World Series TV schedule | Newsday</title>
<meta name="description" content="The World Series begins on Tuesday, Oct. 24, with the Los Angeles Dodgers having home-field advantage over the AL winner, be it the Yankees or " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.14557687.1508534292!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,al west,nl west,american league,national league,mlb,houston astros,fox sports,media,los angeles dodgers,source,sports,baseball">
<meta property="og:title" content="World Series TV schedule"/>
<meta property="og:url" content="https://www.newsday.com/sports/baseball/world-series-schedule-2017-1.13954806"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.14557687.1508534292!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The World Series begins on Tuesday, Oct. 24, with the Los Angeles Dodgers having home-field advantage over the AL winner, be it the Yankees or "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="World Series TV schedule"/>
<meta name="twitter:description" content="The World Series begins on Tuesday, Oct. 24, with the Los Angeles Dodgers having home-field advantage over the AL winner, be it the Yankees or "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.14557687.1508534292!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250359"/>
 <meta name="sailthru.date" content="Fri, 20 Oct 2017 17:15:00 -0400" />
 <meta name="sailthru.title" content="World Series TV schedule" />
 <meta name="sailthru.tags" content="newsday,al west,nl west,american league,national league,mlb,houston astros,fox sports,media,los angeles dodgers,source,sports,baseball" />
 <meta name="sailthru.author" content="Newsday.com" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
				<link rel="shortcut icon" href="/img/newsday/favicon.ico"/>
<link rel="icon" type="image/ico" href="/img/newsday/favicon.ico"/>
 <link href="/build/res-header.min.css?v=n17915" rel="stylesheet" type="text/css" />
    <link href="/build/newsday-article.min.css?v=n17915" rel="stylesheet" type="text/css" />
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:700,600' rel='stylesheet' type='text/css'>
<script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n17915"></script><script src="/js/libs/jquery-3.1.1.min.js"></script>
  <link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">
        <style>
/* Feature jobs -------- */
.listings p {min-height:62px;}
/*ND-8582 XLI Carousel video icon -------- */
#topCarousel.xli ul li .fa {top:inherit;bottom:30px;}


/*TEMP - Hides weather alert ---*/
.weather #bstrip {display:none;}
#main .sticky .fullBanner {position:static;}


/* ND-8089 ---- MC 17.5 */
.photolist.polarAd h1 {min-height:82px;}

/* ND-8129 (UGC Carousel) ----- JS 17.5 */
#mediaCarousel {height: auto;padding: 0;border-top: 0;}
#mediaCarousel ul {height: auto;margin: 0;}
#mediaCarousel ul li {padding: 0;height: auto;}
#mediaCarousel ul li a {position: relative;display: block;}
#mediaCarousel img {float: none;width: 100%;height: auto;}
#mediaCarousel ul li .fa {position: absolute;top: 45%;transform: translate(-50%,-50%);left: 50%;}
#mediaCarousel ul li .fa:before {position: absolute;top: 50%;transform: translate(-50%,-50%);left: 60%;}
#mediaCarousel ul li strong {line-height: normal;margin: 0;padding: 6px 10px;}
#mediaCarousel .controls {margin: 0;}

/* SINGLE DATA FRONT ITEM ----- AC  */
#topCarousel.dbfront .main.lg {width: 100%;}
.lg .left {float: left;margin-right: 30px;}
.lg .right {float: left;width: 30%;margin-top: 10px;}

/* point article - mobile width fix ----- AC  */
section > p > img {width: 100%;}

#topCarousel .embedVid .fab {line-height: 1em;}

/* real estate main headline fix ----- AC  */
#swapper .thumbContent .over strong {line-height: 1em;}

</style>

    <script src="https://client.sportsdirectinc.com/ClientWidgets/standalone/widget?widgetPath=football/teamPoll&widgetDiv=football_coachesPoll&teamPollId=1&site=newsday.sportsdirectinc.com"></script>
</head>
<body id="newsday">
 <div id="fb-root"></div>
   <div class="fbIdBox" style="display:none">147686468041</div>
<div id="wrapper">
<div id="betaExp" style="display:none;">
  <div class="container">
    <a href="#">
    You're invited to experience our new article.
    <strong>TRY THE NEW DESIGN <i class="fa fa-angle-right" aria-hidden="true"></i></strong></a>
      </div>
</div>
<div id="topToolbar">
	<div class="inner">
	  <div class="left">
	  	<div class="fly"><a href="/onlineaccess">Subscribe <i class="fa fa-angle-right"></i></a></div>
		<div class="fly">
	<a href="#">Manage <i class="fa fa-cog"></i></a>
	<div id="homeDelivery" class="flyout">
                <ul class="loggedin print-account" style="display:none">
			<li><a href="#" class="manage" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
			<li><a name="&lid=top-nav:settings" href="https://www.newsday.com/services/profile-7.386">Preferences <i class="fa fa-angle-right"></i></a></li>
			<li><FORM id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="POST"><input type="hidden" name="email" value="" /><a class="newsletters" href="">Newsletters <i class="fa fa-angle-right"></i></a></FORM></li>
            <li><a name="&lid=top-nav:my newsday:tv weekly" href="https://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
        </ul>
                <ul class="not-loggedin" style="display:none">
            <li><a href="/onlineaccess" class="manage_subscribe buyDigital" name="&lid=top-nav:home delivery:subscribe to newsday">Subscribe to Newsday <i class="fa fa-angle-right"></i></a></li>
            <li><a href="/?mmn=1" name="&lid=top-nav:home delivery:manage my newsday">Manage my account <i class="fa fa-angle-right"></i></a></li>
                          <li><a name="&lid=top-nav:my newsday:tv weekly" href="https://www.iwantmytvmagazine.com/LI">Subscribe to TV Weekly <i class="fa fa-angle-right"></i></a></li>
                    </ul>
	</div>
</div>
			<div class="modal" id="optimumConnect">
	  <div id="intersOC">
	    <a class="close" href ="#"></a>
	    <h3>Uh-Oh!</h3>
	    <p>It looks like there is no Newsday subscription account associated with this login information.</p>
	    <p>If you used an <strong> Optimum login</strong>, click the Connect Account button to use your Optimum login info to manage your Newsday subscription account.</p>
	    <p>If you used a <strong>Newsday login</strong>, it looks like it's not connected to an active subscriber account.  To verify your subscription information, click the Connect Account button.</p>
	    <p>Otherwise, click Subscribe to create a new Newsday account.</p>
	    <a class="btn primary" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn secondary">SUBSCRIBE</a>
	  </div>
	</div>
		  <div class="fly">
    <a href="#" id="paper">Today's Paper <i class="fa fa-file"></i></a>	   
	       	<div class="flyout wide" id="printEdition">
              	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.14545046.1508470272!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/eedition" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.14545035.1508470231!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" height="104" width="88"></a>
   	             	       		       			       			       		 		  		      				<a href="/funbook-nassau" rel="nofollow"><img src="https://cdn.newsday.com/polopoly_fs/1.14368733.1507307563!/httpImage/image.JPG_gen/derivatives/mugshot_88/image.JPG" height="104" width="88"></a>
   	             	   	<ul>
   			  	<li><a class="" href="/eedition"  rel="nofollow">Today's paper / archives</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/funbook-nassau" >Newsday Fun Book</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/print-edition" >Recent covers gallery</a> <span>&raquo;</span></li>
				  	<li><a class="" href="/special-sections" >Special sections</a> <span>&raquo;</span></li>
		 </ul>      
 </div>
</div>	  </div>
	  <div class="right">
																			<a href="/traffic">Traffic <em>0</em></a>
						  <a id="weatherLocation" href="/weather">
		  	Weather <em>66&deg;</em>
  		  </a>
						      <a class="not-loggedin loginFullSubmit" href="/login">Log in</a>  
  <a class="loggedin logout" href="/">Log out</a>
			  </div>
	</div>
</div>    <header id="slimHead" class="fixedsticky">
  	<div class="container"> 
      <a class="mBtn" href="#"><span></span><em>Sections</em></a>
      <div class="social" itemscope itemtype="https://schema.org/Organization">
		  <a target="_blank" href="https://www.facebook.com/newsday/" class="icon-facebook" itemprop="sameAs" rel="me"></a>
		  <a target="_blank" href="https://twitter.com/newsday" class="icon-twitter" itemprop="sameAs" rel="me"></a>
		  <link href="https://en.wikipedia.org/wiki/Newsday" itemprop="sameAs"/>
        <meta content="Newsday" itemprop="name" />
        <a itemprop="url" href="https://www.newsday.com" name="name" id="logo">
      	  <img alt="Newsday" itemprop="logo" src="https://www.newsday.com/img/newsday/newsdayLogo.svg">
        </a>
      </div>
	      	<nav style="display: none;" class="navDrop dropdown"> <i class="carrotUp"></i>
<ul>
<li><a href="https://www.newsday.com" class="">Home</a>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LONG ISLAND SECTION-->
<li>
<a href="https://www.newsday.com/long-island" class="hasChild">Long Island</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/long-island">Top Stories</a></li>
<li><a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a></li>
<li><a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a></li>
<li><a class="" href="https://www.newsday.com/long-island/education">Education</a></li>
<li><a class="" href="https://www.newsday.com/long-island/crime">Crime</a></li>
<li><a class="" href="https://www.newsday.com/long-island/politics">Politics</a></li>
<li><a class="" href="https://www.newsday.com/long-island/towns">Towns</a></li>
<li><a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a></li>
<li><a class="" href="https://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="https://www.newsday.com/traffic">Commuting</a></li>
<li><a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a></li>
<li><a class="" href="https://www.newsday.com/long-island/history">History</a></li>
<li class="last"><a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--SPORTS-->
<li>
<a href="https://www.newsday.com/sports" class="hasChild">Sports</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href="https://www.newsday.com/sports" class="icons">Top Stories</a></li>
<li><a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a></li>
<li><a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a></li>
<li><a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a></li>
<li><a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a></li>
<li><a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a></li>
<li><a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a></li>
<li><a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a></li>
<li><a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a></li>
<li><a href="https://www.newsday.com/sports/high-school">High school</a></li>
<li><a href="https://www.newsday.com/sports/college">College</a></li>
<li><a href="https://www.newsday.com/sports/columnists">Columns</a></li>
<li class="last"><a href="https://www.newsday.com/sports/video">Videos</a></li>
</ul>
<ul class="colTwo">
<li><a href="https://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></li>
<li><a href="https://www.newsday.com/sports/baseball">Baseball</a></li>
<li><a href="https://www.newsday.com/sports/basketball">Basketball</a></li>
<li><a href="https://www.newsday.com/sports/boxing">Boxing</a></li>
<li><a href="https://www.newsday.com/sports/football">Football</a></li>
<li><a href="https://www.newsday.com/sports/golf">Golf</a></li>
<li><a href="https://www.newsday.com/sports/hockey">Hockey</a></li>
<li><a href="https://www.newsday.com/sports/horseracing">Horse Racing</a></li>
<li><a href="https://www.newsday.com/sports/media">Media</a></li>
<li><a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a></li>
<li><a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a></li>
<li><a href="https://www.newsday.com/sports/olympics">Olympics</a></li>
<li class="last"><a href="https://www.newsday.com/sports/soccer">Soccer</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OPINION-->
<li>
<a href="https://www.newsday.com/opinion" class="hasChild">Opinion</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href=" https://www.newsday.com/opinion">Top Stories</a></li>
<li><a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a></li>
<li><a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a></li>
<li><a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a></li>
<li class="last"><a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--BUSINESS-->
<li>
<a href="https://www.newsday.com/business" class="hasChild">Business</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/business">Top Stories</a></li>
<li><a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="https://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="https://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="https://www.newsday.com/business/columnists">Columns</a></li>
<li><a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a></li>
<li><a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a></li>
<li class="last"><a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--NATION AND WORLD NEWS-->
<li>
<a href="https://www.newsday.com/news" class="hasChild">Nation and World</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/news/nation">Nation and World</a></li>
<li><a class="" href="https://www.newsday.com/news/new-york">NYC</a></li>
<li><a class="" href="https://www.newsday.com/news/region-state">State and Region</a></li>
<li><a class="" href="https://www.newsday.com/news/health">Health</a></li>
<li><a class="" href="https://www.newsday.com/business/technology">Technology</a></li>
<li><a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a></li>
<li class="last"><a class="" href="https://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--ENTERTAINMENT-->
<li>
<a href="https://www.newsday.com/entertainment" class="hasChild">Entertainment</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/entertainment">Top Stories</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/movies">Movies</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/tv">TV</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/music">Music</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/books">Books</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/theater">Theater</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/circus">Circus</a></li>
<li><a class="" href="https://www.newsday.com/crosswords">Crosswords</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a></li>
<li class="last"><a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a></li>
</ul>
<img style="display:none;" class="carrot" src="/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--LIFESTYLE-->
<li>
<a href="https://www.newsday.com/lifestyle" class="hasChild">Lifestyle</a>
<i class="fa fa-angle-right"></i>
<div class="nextLevel med" style="display:none;">
<ul>
<li><a href='https://www.newsday.com/lifestyle'>Top Stories</a></li>
<li id='restNav'><a href='https://www.newsday.com/lifestyle/restaurants'>Restaurants</a></li>
<li id='kidsNav'><a href='https://www.newsday.com/lifestyle/family'>Family</a></li>
<li><a href='https://www.newsday.com/lifestyle/pets'>Pets</a></li>
<li><a href='https://www.newsday.com/travel'>Travel</a></li>
<li><a href='https://www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a></li>
<li><a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/100-best-restaurants-long-island/'>Top 100 Restaurants</a></li>
<li><a href='https://www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a></li>
<li><a href='https://www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a></li>
<li id='getaNav'><a href='https://www.newsday.com/travel/long-island-getaways'>LI Getaways</a></li>
<li id='recNav'><a href='https://www.newsday.com/lifestyle/recreation'>Recreation</a></li>
<li class="last"><a href='https://www.newsday.com/lifestyle/retirement'>Retirement</a></li>
</ul>
<ul class="colTwo">
<li><a href='https://www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a></li>
<!--<li id='beachesNav'><a href='https://www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a></li>-->
<li id='eventNav'><a href='https://www.newsday.com/entertainment/long-island-events'>Events</a></li>
<li><a href='//www.newsday.com/lifestyle/holidays/halloween'>Halloween</a></li>
<li><a href='//projects.newsday.com/winter-holidays/gift-guides/'>Gift Guides</a></li>
<li class="last" id='thingsNav'><a href='https://www.newsday.com/entertainment/long-island'>Things to do</a></li>
</ul>
</div>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--CLASSIFIEDS-->
<li>
<a href="https://www.newsday.com/classifieds" class="hasChild">Classifieds</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/classifieds">Classifieds</a></li>
<li><a class="" href="https://www.newsday.com/classifieds/jobs">Jobs</a></li>
<li><a class="" href="https://www.newsday.com/classifieds/cars">Cars</a></li>
<li><a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a></li>
<li><a class="" href="http://local.newsday.com/search/en-US/">Yellow Pages</a></li>
<li class="last"><a class="" href="http://www.mypublicnotices.com/NewsDay/PublicNotice.asp">Legal Notices</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
<!--OBITS COSSWORDS-->
<li><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="last" href="https://www.newsday.com/crosswords">Crosswords</a></li>
<!--MORE-->
<li class="last">
<a href="#" class="hasChild">More</a>
<i class="fa fa-angle-right"></i>
<ul style="display:none;" class="nextLevel">
<li><a class="" href="https://www.newsday.com/eedition" rel="nofollow">Today's Paper</a></li>
<li><a class="" href="https://www.newsday.com/weather">Weather</a></li>
<li><a class="" href="https://www.newsday.com/traffic">Traffic and Transit</a></li>
<li><a class="" href="https://www.newsday.com/long-island/data">Data and maps</a></li>
<li><a class="" href="https://www.newsday.com/photos">Photos</a></li>
<li><a class="" href="https://www.newsday.com/video">Videos</a></li>
<li><a class="" href="https://www.newsday.com/lifestyle/retirement">Act 2</a></li>
<li><a class="" href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes</a></li>
<li><a class="" href="https://www.newsday.com/lifestyle/advice">Advice</a></li>
<li><a class="" href="https://www.newsday.com/long-island/columnists">Columns</a></li>
<li class="last"><a class="" href="https://www.newsday.com/news/lottery">Lottery</a></li>
</ul>
<img style="display:none;" class="carrot" src="https://www.newsday.com/css/newsday/img/carrot.png" width="23" height="37">
</li>
</ul>
</nav>
	        <ul class="navLinks"></ul>	  <div class="nav">
	    <a class="fa fa-search loginDrop" href="#" data-target="div.dropdown" data-effect="fade" data-toggle="collapse"><span>search</span></a>
	    <div class="dropdown" style="display:none;">
	      	<i class="carrotUp"></i>
			<form accept-charset="utf-8" name="search-form" method="post" action="/search" class="search search-hdr">
			  <fieldset>
			   <input type="text" class="text" id="searchQ" placeholder="search newsday.com" name="q" />
			   <input type="hidden" name="search_token" value="953300e997311dfe67fec5a2836fe006520fb4a6" />
			   <button value="Go" class="ltBtn" id="searchButton" type="submit"><i class="fa fa-search"></i></button>
			  </fieldset>
			</form>
		</div> 
      </div>
	</div>
  </header>  

        <div id="header" class="content">
      <div class="inner">
    	<div id="topper">
    	<ul class="left">
    	</ul>
    	</div>
              <div id="nav">
<ul>
  <li id='navLi'><a href='https://www.newsday.com/long-island'>Long Island</a></li>
   <li id='navSports'><a href='https://www.newsday.com/sports'>Sports</a></li>
   <li id='navEnt'><a href='https://www.newsday.com/entertainment'>Entertainment</a></li>
   <li id='navLifestyle'><a href='https://www.newsday.com/lifestyle'>Lifestyle</a></li>
   <li id='navNews'><a href='https://www.newsday.com/news/nation'>News</a></li>
  <li id='navBusiness'><a href='https://www.newsday.com/business'>Business</a></li>  
  <li id='navHealth'><a href='https://www.newsday.com/news/health'>Health</a></li>
   <li id='navNews'><a href='https://www.newsday.com/opinion'>Opinion</a></li>
   <li id='navObits'><a href='http://www.legacy.com/obituaries/newsday/'>Obituaries</a></li>
   <li><a class="classifiedLink" href='https://www.newsday.com/classifieds/cars'>Cars</a></li>
   <li><a class="classifiedLink" href="https://www.newsday.com/classifieds/real-estate">Homes</a></li>
   <li class="last"><a class="classifiedLink" href="https://www.newsday.com/classifieds/jobs">Jobs</a></li>
</ul>
</div>
            </div> <!-- END Inner -->
          </div> <!-- END Header -->
     					  		 	<section class="story ad " data-type="background" data-speed="10">
	<div class="content" itemscope itemtype="https://schema.org/Article">
      <div class="sticky">
       				    	<div class="fullBanner ad top">
	       		<div class="adBanner"> </div>
	      	</div>
	    	        <div class="headlineTop">
                                          	    	    	    		    		    		    	        	    	    	    		    		    		    		    	        	    	    	    	        <p class="breadcrumb">    	<a href="/sports/baseball">Baseball</a>Sports    </p>
			                      <h1 itemprop="headline">World Series TV schedule</h1>
			        <meta itemprop="image" content="https://cdn.newsday.com/polopoly_fs/1.14557687.1508534292!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" />
 		            <p class="byline">
				    	    	   Updated <time itemprop="datePublished" datetime="2017-10-20T17:15:00-05:00">October 20, 2017 5:15 PM</time><br/>
    		                              By <span itemprop="author">Newsday.com</span>                                    	&nbsp;<a href="mailto:sports@newsday.com?subject=newsday.com">sports@newsday.com</a>            						</p>
		            <div class="pfont cmtCount">
				              	<a class="reprints" style="background:none;" href="http://www.newsdayreprints.com">Reprints</a>
            	            	<a class="fa fa-print print" href="javascript:void(0);" rel="nofollow"></a>
				<a class="fa fa-font lrg" href="javascript:void(0);" >+</a>
				<a class="fa fa-font sml sm" href="javascript:void(0);">-</a>
            </div>
        </div>
        </div>
        <div id="primary">

                <div class="topContainer ">
                                <div class="photoContainer topImg">
				                	                                         	                    <img src="https://cdn.newsday.com/polopoly_fs/1.14557687.1508534292!/httpImage/image.jpg_gen/derivatives/display_600/image.jpg" alt="Clayton Kershaw of the Los Angeles Dodgers celebrates" width="600" height="400" />
                    <h2 class="cap">
					 Clayton Kershaw  of the Los Angeles Dodgers celebrates in the clubhouse after defeating the Chicago Cubs 11-1 in NLDS Game 5 at Wrigley Field on October 19, 2017.                      Photo Credit: Getty Images / Jamie Squire                     </h2>
                
				</div><!-- end: photoContainer-->
                				                <div class="adCont ad cubeAd" id="adpos1">
                                       	<div class="adBanner">
   </div> 
                                     <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
                </div>
                
            </div><!-- end: topContainer-->

				        <div class="simpleShare">
    <a href="#" class="fb fa-facebook"></a>
    <a href="#" class="tw fa-twitter" data-mention="@Newsday" data-bitly="http://nwsdy.li/2vMETd1"></a>
	<a href="#" class="pin fa-pinterest"></a>
    <a href="#" class="gp fa-google-plus"></a>
    <a href="#" class="env fa-envelope"></a>
    <a href="#" class="shr fa fa-link"></a>
    <div class="dropContainer"><i class="fa fa-chain"></i><i class="fa fa-caret-up"></i>
        <input type="text">
    </div>
</div>

			
	

			
	<div itemprop="articleBody" class="articleBody">
  				  										            	            					<p>The World Series begins on Tuesday, Oct. 24, with the Los Angeles Dodgers having home-field advantage over the AL winner, be it the Yankees or the Houston Astros</p>
	        						
	        
			
			
								   <p><strong><a href="https://www.newsday.com/sports/baseball/yankees/world-series-game-1-forecast-near-100-degrees-in-la-1.14557472">Game 1</a>:</strong> Tuesday, Oct. 24 at Dodgers, 8 p.m. on Fox</p>
	        							        									    					    																						  		                   		  			   <div class="mostPopular" id="mostpopular">
        		        			<h3>Most popular baseball stories</h3>
        						<ul id="mostpopular-case">
			  			                                       <li class="mostPop li-widget-item">
				<a href="/sports/baseball/mets/mets-managerial-candidates-down-to-final-4-source-says-1.14541457">
				<span>Source: Mets’ candidates down to final four</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/sports/baseball/yankees/yankees-hope-to-keep-it-going-in-alcs-game-6-1.14541840">
				<span>Yankees hope to keep it going in Game 6</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/sports/baseball/yankees/yankees-greg-bird-feathering-his-nest-in-postseason-1.14538072">
				<span>Greg Bird feathering his nest in postseason</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/sports/baseball/yankees/yankees-astros-alcs-game-5-1.14523605">
				<span>Yankees one win away from World Series berth</span>
				</a>
				</li>
    		  		  				  			  			                                       <li class="mostPop li-widget-item">
				<a href="/sports/baseball/yankees/yankees-lineup-for-alcs-game-6-vs-astros-1.14557194">
				<span>Yankees lineup for ALCS Game 6 vs. Astros</span>
				</a>
				</li>
    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </ul></div>
		      							    															        
	        
			
			
								   <p><strong>Game 2: </strong>Wednesday, Oct. 25<strong> </strong>at Dodgers, 8 p.m. on Fox</p>
	        						
	        
			
			
								   <p><strong>Game 3:</strong> Friday, Oct. 27 at Yankees/Astros, 8 p.m.on Fox</p>
	        						
	        
			
			
						        	<div class="teadsAd"></div>
	        	<p><strong>Game 4</strong>: Saturday, Oct. 28 at Yankees/Astros, 8 p.m.on Fox</p>
									
	        					        
			
			
								   <p><strong>*Game 5:</strong> Sunday, Oct. 29 at Yankees/Astros, 8 p.m.on Fox</p>
	        						
	        
			
			
								   <p><strong>*Game 6:</strong> Tuesday, Oct. 31 at Dodgers, 8 p.m. on Fox</p>
	        							        				        									        			  	        										<div class="adCont clear">
        				<div class="ad">
        				<div id="adpos2" class="module cubeAd">
        				   	<div class="adBanner">
   </div> 
        				 <p>advertisement | <a name="name" href="/advertise">advertise on newsday</a></p>
        				</div>
        				</div>
        				</div>
						        								        
	        
			
			
								   <p><strong>*Game 7:</strong> Wednesday, Nov. 1 at Dodgers, 8 p.m. on Fox</p>
	        						
	        
			
			
								   <p><i>*if necessary</i></p>
	        						
	        
			
			
								   <p> </p>
	        						
	        
			
			
								   <p>All times listed are Eastern.</p>
	        						
	        
			
			
								   <p> </p>
	        						
	        
			
						
				  	
	
	</div> 
	
  		                                       <div class="newsletterSignup    ">
	<div class="container">
		<div class="leftBox">
		  	<h3>Enter your email address to subscribe to Newsday's Sports Now newsletter</h3>
		  			</div>
		<div class="rightBox" data-confirm="">
		  <form id="subscribeForm" action="/managenewsletters" method="POST">
			<div class="formBorder">
			  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
			  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
			  <input type="hidden" name="requestType" value="new_subscription" />
			  <input type="hidden" name="responseType" value="json" />
			  <input type="hidden" name="version" value="2" />
			  <input type="hidden" name="search_token" value="953300e997311dfe67fec5a2836fe006520fb4a6" />
			  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
			  <input type="hidden" name="email" value="" />
			  <input type="hidden" name="grc-response" value="">			</div>
			  <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh"></div>
			  <a class="btn disable" href="#">Sign up</a>
		  </form>
		  <div class="signupSuccess"></div>
		  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy">privacy policy</a>.</p>
		</div>
	    	  </div>
   </div>

	  
   							  <div id="commentBar" class="cbar">
						      	<a href="#">
      	  	<i class="fa fa-comments"></i><span class="comments-count" href="http://www.newsday.com/1.13954806"></span> 
      	  	&nbsp;&nbsp;&nbsp;<span>Click here to read or post comments</span>
      	</a>
      	<a class="commentArrow" href="#"><i class="fa fa-caret-down"></i></a>
      </div>
				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">Newsday.com now uses Facebook for our comment boards. Please read our <a href="/commenting">guidelines</a> and connect your Facebook account to comment.</p>
  <div class="fb-comments" data-href="http://www.newsday.com/1.13954806" data-num-posts="50" data-width="930" data-version="v2.3"></div>
</div>
	
				        					  		                   		  			   <div class="sections"><h3>More coverage</h3> 			                           			                  <a href="/sports/baseball/ron-gardenhire-tigers-manager-1.14554296" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14558397.1508537401!/httpImage/image.jpg_gen/derivatives/landscape_296/image.jpg" class="" height="166" width="296" alt="Detroit Tigers baseball team's new manager Ron Gardenhire" title="Detroit Tigers baseball team's new manager Ron Gardenhire..."/>
    				                    <em>Tigers hire Gardenhire as manager</em>
				  </a>
                    		  		  				  				  			  			                           			                  <a href="/sports/baseball/yankees/world-series-game-1-forecast-near-100-degrees-in-la-1.14557472" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14557482.1508533285!/httpImage/image.jpeg_gen/derivatives/landscape_296/image.jpeg" class="" height="166" width="296" alt="A general view as the Chicago Cubs take" title="A general view as the Chicago Cubs take..."/>
    				                    <em>World Series Game 1 forecast: Near 100 degrees in LA</em>
				  </a>
                    		  		  				  			  			                           			                  <a href="/sports/baseball/yankees/yankees-lineup-for-alcs-game-6-vs-astros-1.14557194" class="sectionJump">
				    		             <img src="https://cdn.newsday.com/polopoly_fs/1.14527215.1508532024!/httpImage/image.jpg_gen/derivatives/landscape_296/image.jpg" class="" height="166" width="296" alt="Yankees shortstop Didi Gregorius reacts after hitting a" title="Yankees shortstop Didi Gregorius reacts after hitting a..."/>
    				                    <em>Yankees lineup for ALCS Game 6 vs. Astros</em>
				  </a>
                    		  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				  			  			  		  				 </div>      		    
	
    </div><!-- end: primary-->
    </div><!-- end: content-->

</section>
	  	          	            <div class="spop" id="ssOverlay" style="display:none;">
	<div class="inner">
	    <a class="fa fa-times-circle" href="#"></a>
	    <h2>Like it? Share it!</h2>
	    <div class="simpleShare">
		  	 <a class="fb fa-facebook" href=""></a>
		  	 <a class="tw fa-twitter" href="" data-mention="@Newsday" data-bitly="http://nwsdy.li/2vMETd1"></a>
			 <a class="gp fa-google-plus" href=""></a>
			 <a class="pin fa-pinterest" href=""></a>
			 <a href="#" class="env fa-envelope"></a>  
	    </div>
	</div>
  </div>
  
  <div class="bottomAlert">
<div class="container">
<p>
By using this site, you agree to our
<a href="/privacy">Privacy policy.</a>
</p>
<a class="btn gBtn" href="#">OK</a>
</div>
</div>  <footer id="rsFtr">
            <div class="inner">
 <a href="#top"><i class="fa fa-caret-up" aria-hidden="true"></i> Back to Top</a>
                  <section class="colA">
                    <dl class="iconLinks">
                        <dt>Services</dt>
<dd class="subscribe"><i class="fa fa-chevron-right" aria-hidden="true"></i><a href="https://data.newsday.com/services/onlineaccess/">Subscribe</a></dd>
<dd class="manage"><i class="fa fa-cog" aria-hidden="true"></i><a href="https://www.newsday.com/mmn">Manage my Newsday</a></dd>
<dd class="paper"><i class="fa fa-file" aria-hidden="true"></i><a href="https://www.newsday.com/eedition" rel="nofollow">Today's paper</a></dd>
<dd class="facebook"><i class="fa fa-facebook" aria-hidden="true"></i><a href="https://www.facebook.com/Newsday">Join us on Facebook</a></dd>
<dd class="twitter"><i class="fa fa-twitter" aria-hidden="true"></i><a href="https://www.newsday.com/twitter">Join us on Twitter</a></dd>
<dd class="newsletters"><i class="fa fa-file-text" aria-hidden="true"></i><a href="https://www.newsday.com/newsletters">Sign up for newsletters</a></dd>
<dd class="apps"><i class="fa fa-tablet" aria-hidden="true"></i><a href="https://www.newsday.com/getapps">Get our Apps</a></dd>
 <dd class="mobile"><i class="fa fa-mobile" aria-hidden="true"></i><a href="https://www.newsday.com/getmobile">Newsday mobile</a></dd>
                    </dl>
                </section>
                <section class="colB">
                    <dl class="siteLinks">
                        <dt>Our Network</dt>
                        <dd><a href="https://longisland.news12.com">News 12</a></dd>
                        <dd><a href="https://www.amny.com/">am New York</a></dd>
                        <dd><a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a></dd>
                        <dd><a href="https://www.hometownshopperli.com/">The Hometown Shopper</a></dd>
                        <dd><a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a></dd>
                        <dd><a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a></dd>
                        <dd><a href="https://www.newsday.com/optimumonline">Optimum</a></dd>
                        <dd><a href="https://local.newsday.com/search/en-US/">Newsday Connect</a></dd>
                        <dd><a href="https://www.news12varsity.com/">News 12 Varsity</a></dd>
                    </dl> 
                </section>
                <section class="colC">
                    <dl class="siteLinks">
                        <dt><a href="https://www.newsday.com">News</a></dt>
                        <dd><a href="https://www.newsday.com/long-island">Long Island</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/nassau">Nassau</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/suffolk">Suffolk</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/education">Education</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/crime">Crime</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/politics">Politics</a></dd>
                        <dd><a href="https://www.newsday.com/towns">Towns</a></dd>
                        <dd><a href="https://www.newsday.com/news/new-york">NYC</a></dd>
                        <dd><a href="https://www.newsday.com/news/nation">U.S. / World</a></dd>
                        <dd><a href="https://www.newsday.com/business">Business</a></dd>
                        <dd><a href="https://www.newsday.com/business/technology">Technology</a></dd>
                        <dd><a href="https://www.newsday.com/traffic">Commuting</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/history">History</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/data">Data and Maps</a></dd>
                        <dd><a href="https://www.newsday.com/traffic">Traffic</a></dd>
                        <dd><a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a></dd>
                    </dl>
                    
                </section>
                <section class="colD">
                    <dl class="siteLinks">
                        <dt><a href="https://www.newsday.com/sports">Sports</a></dt>
                        <dd><a href="https://www.newsday.com/sports/football/giants">Giants</a></dd>
                        <dd><a href="https://www.newsday.com/sports/football/jets">Jets</a></dd>
                        <dd><a href="https://www.newsday.com/sports/basketball/knicks">Knicks</a></dd>
                        <dd><a href="https://www.newsday.com/sports/basketball/nets">Nets</a></dd>
                        <dd><a href="https://www.newsday.com/sports/hockey/islanders">Islanders</a></dd>
                        <dd><a href="https://www.newsday.com/sports/hockey/rangers">Rangers</a></dd>
                        <dd><a href="https://www.newsday.com/sports/baseball/yankees">Yankees</a></dd>
                        <dd><a href="https://www.newsday.com/sports/baseball/mets">Mets</a></dd>
                        <dd><a href="https://www.newsday.com/sports/high-school">High school</a></dd>
                        <dd><a href="https://www.newsday.com/sports/college">Colleges</a></dd>
                        <dd><a href="https://www.newsday.com/sports/columnists">Columns</a></dd>
                        <dd><a href="https://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a></dd>
                        <dd><a href="https://www.newsday.com/sports/video">Videos</a></dd>
                        <dd><a href="https://www.newsday.com/sports/photos">Photo</a></dd>
                    </dl>
                </section>
                <section class="colE">
                    <dl class="siteLinks">
                        <dt><a href="https://www.newsday.com/entertainment">Entertainment</a></dt>
                        <dd><a href="https://www.newsday.com/entertainment/celebrities">Celebrities</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/circus">Circus</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/movies">Movies</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/tv">TV</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/music">Music</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/theater">Theater</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle">Lifestyle</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle/family">Family</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Shopping</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle/pets">Pets</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/long-island-events">Events</a></dd>
                        <dd><a href="https://www.newsday.com/travel">Travel</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/books">Books</a></dd>
                        <dd><a href="https://www.newsday.com/entertainment/long-island-events/best-bets-this-weekend-on-long-island-1.8163814">Weekend Guide</a></dd>
                        <dd><a href='//www.newsday.com/lifestyle/holidays/halloween'>Halloween</a></dd>
                        <dd><a href='//projects.newsday.com/winter-holidays/gift-guides/'>Gift Guides</a></dd>
                        <dd><a href='https://www.newsday.com/entertainment/nassau-coliseum'>Nassau Coliseum</a></dd>
                    </dl>
                </section>
                <section class="colF">
                    <dl class="siteLinks">
                        <dt><a href="https://www.newsday.com/classifieds">Classifieds</a></dt>
                        <dd><a href="https://www.newsday.com/classifieds/jobs">Jobs</a></dd>
                        <dd><a href="https://www.newsday.com/classifieds/cars">Cars</a></dd>
                        <dd><a href="https://www.newsday.com/classifieds/real-estate">Real Estate</a></dd>
                        <dd><a href="https://local.newsday.com/">Yellow Pages</a></dd>
                    </dl>
                    <dl class="siteLinks">
                        <dt><a href="https://www.newsday.com/sitemap">More</a></dt>
                        <dd><a href="https://www.newsday.com/crossword">Crossword</a></dd>
                        <dd><a href="https://www.newsday.com/weather">Weather</a></dd>
                        <dd><a href="https://www.newsday.com/photos">Photos</a></dd>
                        <dd><a href="https://www.newsday.com/videos">Videos</a></dd>
                        <dd><a href="https://www.newsday.com/long-island/li-life">LI Life</a></dd>
                        <dd><a href="https://www.newsday.com/lifestyle/retirement">Act 2</a></dd>
                        <dd><a href="https://www.newsday.com/news/lottery">Lottery</a></dd>
                        <dd><a href="https://www.newsday.com/rss">RSS</a></dd>
                        <dd><a href="https://secure.pqarchiver.com/newsday/advancedsearch.html">Archive</a></dd>
                    </dl>
                    
                </section>
            
            <div class="ftrLinks">
                <ul>
                    <li class="siteMap"><a href="https://www.newsday.com/sitemap">Site Map</a></li>
                    <li class="privacyPolicy"><a href="https://www.newsday.com/privacy">Privacy Policy</a></li>
                    <li class="adChoices"><a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a></li>
                    <li class="termsofService"><a href="https://www.newsday.com/terms">Terms of Service</a></li>
                    <li class="subscriptionTerms"><a href="https://www.newsday.com/homedeliveryterms">Subscription Terms</a></li>
                    <li class="contact"><a href="https://www.newsday.com/contact">Contact Newsday</a></li>
                    <li class="careers"><a href="https://www.newsday.com/careers">Careers</a></li>
                    <li class="reprintsPermission"><a href="https://www.newsdayreprints.com/">Reprints &amp; Permissions</a></li>
                    <li class="mediaKit"><a href="https://www.newsday.com/mediakit">Media Kit</a></li>
                    <li class="advertise"><a href="https://www.newsday.com/advertise">Advertise with Newsday</a></li>
                    <li class="help"><a href="https://www.newsday.com/help">Help</a></li>
                </ul>
                <p class="copyright">
                    Copyright &copy;
                    <script type="text/javascript">
                    var year = new Date();
                    document.write(year.getFullYear());
                    </script>
                    &nbsp; Newsday. All rights reserved.
                </p>


            </div>
            <!-- ftrLinks -->
            </div>
            <!-- inner -->
        </footer>
</div> 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.13954806&amp;d=/2.810/2.893/2.894';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
jQuery.ajax({
url: '/logger/p.gif?a=1.13954806&d=/2.810/2.893/2.894&type=MIXEDTYPE&ct=430_432,430,0',
type: 'POST'
});
</script>
									
<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Baseball" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"world series tv schedule - newsday:sports:baseball","server":"Newsday","sitesection":"Sports","sitesubsection":"Baseball","sitesubsection2":"Baseball","sitesubsection3":"Baseball","sitesubsection4":"Baseball","contenttitle":"World Series TV schedule","contentitemid":"1.13954806","contentsource":"newsday","hier":"Newsday:Sports:Baseball","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Baseball","author":"Newsday.com","pubdate":"1508534100444","contentview":"web","contenttype":"article","setgated":"false","pcount":"12","mrelated":"top-image,none"}'></div>
	<script>var adzone = "/5819/cblvsn.nwsd.sports/baseball_article";var frontType = "1";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script src="/build/newsday_base.min.js?v=n17915"></script>
<script src="https://www.google.com/recaptcha/api.js"></script>
 <script src="/build/custom_article_nd.min.js?v=n17915"></script>
  <div id="recommended" data-contentid="13954806"></div>
  <script src="/build/newsday-sports.min.js?v=n17915"></script>
<script type="text/javascript">_satellite.pageBottom();</script></body>
</html>
  