<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563" />
	<title>Nets GM Sean Marks sees &lsquo;strategic&rsquo; moves ahead of training camp | Newsday</title>
<meta name="description" content="LAS VEGAS &mdash; &ldquo;Strategic&rdquo; is the operative word for Nets general manager Sean Marks when it comes to describing the moves he must make before training camp begins. There still are roster vacancies to be" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.19696087.1531015808!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="nba atlantic division,newsday,nba eastern conference,brooklyn nets,nba,source,sports">
<meta property="og:title" content=" Marks sees &lsquo;strategic&rsquo; moves ahead of Nets camp"/>
<meta property="og:url" content="https://www.newsday.com/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.19696087.1531015808!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="LAS VEGAS &mdash; &ldquo;Strategic&rdquo; is the operative word for Nets general manager Sean Marks when it comes to describing the moves he must make before training camp begins. There still are roster vacancies to be"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content=" Marks sees &lsquo;strategic&rsquo; moves ahead of Nets camp"/>
<meta name="twitter:description" content="LAS VEGAS &mdash; &ldquo;Strategic&rdquo; is the operative word for Nets general manager Sean Marks when it comes to describing the moves he must make before training camp begins. There still are roster vacancies to be"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.19696087.1531015808!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@GregLogan1"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.3747696"/>
 <meta name="sailthru.date" content="Sat, 07 Jul 2018 22:10:00 -0400" />
 <meta name="sailthru.title" content=" Marks sees ‘strategic’ moves ahead of Nets camp" />
 <meta name="sailthru.tags" content="nba atlantic division,newsday,nba eastern conference,brooklyn nets,nba,source,sports" />
 <meta name="sailthru.author" content="Greg Logan" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n185-4"></noscript>
  <link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">
        <style>
/*UGC Form top sentence hack */
#ugcForm i {letter-spacing:0;}

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}


@media (min-width:480px) {
aside .newsletterSignup.weekendit #subscribeForm { margin-bottom: 0; }
}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n185-4"></script></head>
		<body id="sports" class="newsday casea">
<header id="masthead" role="banner" v="n185-4">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>

<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="72c05e58f74d665a562598527702e569984dbeb9" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/news/nation/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>65&deg;</em>
         </span>
       <time datetime="2018-07-07">7/7/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="72c05e58f74d665a562598527702e569984dbeb9" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/news/nation/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>65&deg;</em>
         </span>
       <time datetime="2018-07-07">7/7/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?modify=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://www.newsday.com/sports/new-york-sports-trivia-quiz-2-1.19556654">New York sports trivia quiz 2<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://www.newsday.com/lifestyle/restaurants/feed-me/feed-me-tv/feed-me-tv-ashanti-1.19211637#autoplay=true">Binge-watch Season 4 of Feed Me TV<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-oheka-shooting-politics/">One man's rise shines light on LI's corrosive system<i class="angle-right"></i></a></li>                  		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		   											    						  						  							    	      			 		    	
		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/basketball">Basketball</a><a href="/sports/basketball/nets">Nets</a></strong>
        			      <h1>Nets GM Sean Marks sees ‘strategic’ moves ahead of training camp</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.19696087.1531015808!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Brooklyn Nets NBA basketball team general manager Sean" width="768" height="431" />
            <p class="caption">
	  Brooklyn Nets NBA basketball team general manager Sean Marks speaks to reporters during a news conference to introduce the team's draft picks, June 22, in New York.       Photo Credit: AP / Mary Altaffer     </p>
  </div>

<div class="byline">
  <div>
     <strong>By Greg Logan</strong>         	<a href="mailto:greg.logan@newsday.com?subject=newsday.com">greg.logan@newsday.com</a>    
  			<a href="https://twitter.com/GregLogan1" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @GregLogan1 		 </a>
			   		   <time itemprop="datePublished" datetime="2018-07-07T22:10:00-05:00">Updated July 7, 2018 10:10 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2MVATLC"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<P>LAS VEGAS — “Strategic” is the operative word for Nets general manager Sean Marks when it comes to describing the moves he must make before training camp begins. There still are roster vacancies to be filled and no way of telling yet exactly how Marks will get there.</P>
												        				  <p>Denver is thin at guard and is trying to clear the $13.8 million expiring contract of Kenneth Faried to avoid paying luxury tax. If the Nuggets include a first-round draft pick, the Nets might take it.</P>
				    													  <p>No doubt, Marks is in the market for a power forward with three-point range. He has made offers for restricted free agents the past three summers and might do so again if there is an opportunity to pry Davis Bertans from the Spurs or if he wants to take a chance on the Bucks’ Jabari Parker coming off his second knee surgery.</P>
						        							          		        				  <p>After buying out Dwight Howard’s contract Friday for a reported savings of $5 million, the Nets are estimated by ESPN’s Bobby Marks to have about $10.5 million remaining cap space for a major deal. Marks also could do something short-term with the dwindling supply of unrestricted big men and an eye toward preserving as much as $70 million in cap room for 2019.</P>
				    					        	<div class="teadsAd"></div>
				        				  <p>“I wouldn’t rule anything out,” Marks said. “We’re constantly weighing our options. We’re going to be strategic and see how it comes. The longer the process is drawn out going into July, there probably will be better deals out there.”</P>
				    							        				  <p><B>Notes &amp; quotes:</B>  The Nets suffered a 90-76 loss to the Thunder in Summer League play Saturday. They couldn’t contain the athleticism of Hamidou Diallo who was acquired by the Thunder with the No. 45 pick that the Nets traded to the Hornets in the Howard deal. Theo Pinson topped the Nets with 16 points, and Yuta Watanabe added 13 points, five rebounds, four blocked shots and was the only positive Net with a plus-minus figure of plus-8.</P>
				    				  		<aside>
  			            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Subscribe to Sports Now newsletter</h3>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="72c05e58f74d665a562598527702e569984dbeb9" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>

  		</aside>
	  	
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.1271595.1509455985!/httpImage/image._gen/derivatives/mugshot_88/image. alt=Newsday columnist Greg Logan width=88 height=104 /></span> 	  <div>
	     <strong>By Greg Logan</strong> 	    	    	<a href="mailto:greg.logan@newsday.com?subject=newsday.com">greg.logan@newsday.com</a>	    	  				<a href="https://twitter.com/GregLogan1" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @GregLogan1 			 </a>
			  </div>
	   <p>Greg Logan has worked for Newsday since 1982 covering a wide array of sports and events, currently including the Brooklyn Nets beat.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2MVATLC"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/sports/hockey/islanders/john-tavares-islanders-fans-react-maple-leafs-1.19541906">Isles fans most upset at the way Tavares left</a></li>                            	      	  	        	        				        				<li><a href="/sports/columnists/mark-herrmann/john-tavares-free-agency-1.19536398">Herrmann: Can you blame Tavares for leaving?</a></li>                            	      	  	        	        				        				<li><a href="/sports/hockey/islanders/john-tavares-free-agency-1.19534896">John Tavares leaves Islanders for Maple Leafs</a></li>                            	      	  	        	        				        				<li><a href="/sports/hockey/islanders/john-tavares-bagel-boss-1.19554770">Turn in your Tavares Isles jersey, get a dozen free bagels</a></li>                            	      	  	        	        				        				<li><a href="/sports/hockey/islanders/john-tavares-free-agency-1.19615375">Lamoriello: Isles did everything to keep Tavares</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>New York Sports</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/baseball/mets/mets-rays-1.19692877">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19692876.1531015124!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Mets starting pitcher Steven Matz delivers a pitch" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19692876.1531015124!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Mets starting pitcher Steven Matz delivers a pitch" width="384" height="216" />
					</a>
					<a href="/sports/baseball/mets/mets-rays-1.19692877"><strong>Matz has another quality start but Mets lose</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/columnists/david-lennon/with-emergence-of-matz-and-wheeler-should-mets-deal-degrom-or-noah-1.19695502">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19695501.1531015068!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Noah Syndergaard of the Mets stands on the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19695501.1531015068!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Noah Syndergaard of the Mets stands on the" width="384" height="216" />
					</a>
					<a href="/sports/columnists/david-lennon/with-emergence-of-matz-and-wheeler-should-mets-deal-degrom-or-noah-1.19695502"><strong>Lennon: Should Mets deal Big Two?</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/basketball/knicks/knicks-notebook-1.19695203">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19695705.1531014816!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Mitchell Robinson, selected by the Knicks in the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19695705.1531014816!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Mitchell Robinson, selected by the Knicks in the" width="384" height="216" />
					</a>
					<a href="/sports/basketball/knicks/knicks-notebook-1.19695203"><strong>Robinson’s defense shines for Knicks</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/baseball/yankees/yankees-recall-clint-frazier-designate-david-hale-for-assignment-1.19683762">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19695630.1531014572!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="New York Yankees pitcher Aroldis Chapman leaves the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19695630.1531014572!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="New York Yankees pitcher Aroldis Chapman leaves the" width="384" height="216" />
					</a>
					<a href="/sports/baseball/yankees/yankees-recall-clint-frazier-designate-david-hale-for-assignment-1.19683762"><strong>Hicks (cramps), Chapman (knee) leave game</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/baseball/yankees/yankees-blue-jays-1.19693640">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19693638.1531014572!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Yankees' Brett Gardner, is greeted by teammate Aaron" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19693638.1531014572!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Yankees' Brett Gardner, is greeted by teammate Aaron" width="384" height="216" />
					</a>
					<a href="/sports/baseball/yankees/yankees-blue-jays-1.19693640"><strong>Yankees have no trouble with Happ in victory over Jays</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/baseball/mets/dominic-smith-might-be-sent-down-after-all-star-break-if-at-bats-aren-t-there-1.19695056">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.19695055.1531013318!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Dominic Smith of the Mets strikes out to" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.19695055.1531013318!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Dominic Smith of the Mets strikes out to" width="384" height="216" />
					</a>
					<a href="/sports/baseball/mets/dominic-smith-might-be-sent-down-after-all-star-break-if-at-bats-aren-t-there-1.19695056"><strong>Smith might be sent down soon if at-bats aren’t there</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/sports/nets";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>

			<script defer src="/shell/js/article.min.js?v=n185-4"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/sports/basketball/nets/nets-gm-sean-marks-sees-strategic-moves-ahead-of-training-camp-1.19695563",
    "headline": " Marks sees &lsquo;strategic&rsquo; moves ahead of Nets camp",
    "datePublished": "2018-07-07T21:47:00-05:00",
    "dateModified": "2018-07-07T22:19:39-05:00",
    "description": "LAS VEGAS &mdash; &ldquo;Strategic&rdquo; is the operative word for Nets general manager Sean Marks when it comes to describing the moves he must make before training camp begins. There still are roster vacancies to be",
    "author": {
    "@type": "Person",
    "name": "Greg Logan"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.19696087.1531015808!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/basketball", "name": "Basketball" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/basketball/nets", "name": "Nets" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.19695563&amp;d=/2.810/2.893/2.896/2.901';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.19695563&d=/2.810/2.893/2.896/2.901&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																		<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Basketball:Nets" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Nets GM Sean Marks sees ‘strategic’ moves ahead of training camp - Newsday:Sports:Basketball:Nets","server":"Newsday","sitesection":"Sports","sitesubsection":"Basketball","sitesubsection2":"Nets","sitesubsection3":"Nets","sitesubsection4":"Nets","contenttitle":"Nets GM Sean Marks sees ‘strategic’ moves ahead of training camp","contentitemid":"1.19695563","contentsource":"newsday","hier":"Newsday:Sports:Basketball:Nets","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Nets","author":"Greg Logan","pubdate":"1531015800116","contentview":"web","contenttype":"article","setgated":"false","setblocked":"true","pcount":"6","mrelated":"top-image,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=1033328663';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
