<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    				<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502" />
	<title>Ex-Yankee Ralph Terry made a second career from  golf | Newsday</title>
<meta name="description" content="Their eras and positions are vastly different. Still, it is worth noting that former Yankees pitcher Ralph Terry proved what current Mets slugger Yoenis Cespedes believes: Golf can be therapeutic for " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.18257646.1524689795!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="newsday,national league,mlb,new york mets,nl east,source,sports,golf,yoenis cespedes">
<meta property="og:title" content="Herrmann: Ralph Terry&rsquo;s second career was golf"/>
<meta property="og:url" content="https://www.newsday.com/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.18257646.1524689795!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Their eras and positions are vastly different. Still, it is worth noting that former Yankees pitcher Ralph Terry proved what current Mets slugger Yoenis Cespedes believes: Golf can be therapeutic for "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Herrmann: Ralph Terry&rsquo;s second career was golf"/>
<meta name="twitter:description" content="Their eras and positions are vastly different. Still, it is worth noting that former Yankees pitcher Ralph Terry proved what current Mets slugger Yoenis Cespedes believes: Golf can be therapeutic for "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.18257646.1524689795!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
            	    	      <meta name="twitter:creator" content="@markpherrmann"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250359"/>
 <meta name="sailthru.date" content="Wed, 25 Apr 2018 16:56:38 -0400" />
 <meta name="sailthru.title" content="Herrmann: Ralph Terry’s second career was golf" />
 <meta name="sailthru.tags" content="newsday,national league,mlb,new york mets,nl east,source,sports,golf,yoenis cespedes" />
 <meta name="sailthru.author" content="Mark Herrmann" />
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n189"></noscript>
  <link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">
        <script>
function detectjQuery() {
	if (typeof jQuery !== "undefined") {
		clearInterval(jQueryInterval);
		$(function() {
			if ($(".fb").length > 0) {
				function detectFB() {
					if ($(".fb").attr("href") !== "") {
						clearInterval(FBInterval);
						$(".fb").each(function() {
							var loc = $(location).attr('href');     
							loc = loc.replace(/#/g, "%23").replace(/&/g, "%26").replace(/!/g, "%21");
							$(this).attr("href", "https://www.facebook.com/sharer/sharer.php?u=" + loc);
						});
					}
				}
				var FBInterval = setInterval(function(){ detectFB() }, 500);
			}
		});
	}
}
var jQueryInterval = setInterval(function(){ detectjQuery() }, 500);
</script>
        <style>
/*Breaking news Continued still needed after 18.2 */
#bstrip.promo .badge {height: 100%;padding: 12px 14px 12px 14px;max-width: none;}
#topCarousel .main img {width:auto;}

/* ND-9509 Data front float fix - MC */
#projectContent .lead img {float:none;}

/* AMNY Breaking news overlay font fixes ---- MC */
.amny .bFrame .tout strong, .amny .bFrame .hero .h1, .amny .bFrame .sideBox strong a { font-family: Oswald,sans-serif;}

/* Cube ad fix ND-9350 18.4 MC -----*/
.cubeAd p, .cubeAd .adhere {display:none;}
#newsday.mobile .cubeAd {left:0;margin-left: 0;}
body .module.cubeAd {z-index:4;}

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n189"></script></head>
	<body id="sports" class="newsday caseA">
<header id="masthead" role="banner" v="n189">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="http://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/services/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon70"></i>
         <em>56&deg;</em>
         </span>
       <time datetime="2018-04-25">4/25/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/spring'>Spring</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="http://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/services/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon70"></i>
         <em>56&deg;</em>
         </span>
       <time datetime="2018-04-25">4/25/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?modify=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/draft/long-island/sports/football/ny-jets-2018/">Be the Jets GM: Make your own mock draft<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-oheka-shooting-politics/">One man's rise shines light on LI's corrosive system<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">What hospitals offer expecting parents<i class="angle-right"></i></a></li>                  	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		   											    			          																	      			    			 						          
		<main class="container">
    <article class="full">
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/columnists">Columnists</a><a href="/sports/columnists/mark-herrmann">Mark Herrmann</a></strong>
        						<div class="byline">
							<span><a href="/sports/columnists/mark-herrmann"><img src=https://cdn.newsday.com/polopoly_fs/1.1300627.1436185979!/httpImage/image._gen/derivatives/mugshot_88/image. alt=Newsday columnist Mark Herrmann width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:mark.herrmann@newsday.com">By Mark Herrmann</a></strong>
				<a href="http://twitter.com/markpherrmann" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
		 </a>
			</div>
	</div><!-- end: byline -->
		      <h1>Ex-Yankee Ralph Terry made a second career from  golf</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.18257646.1524689795!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="Yankees pitcher Ralph Terry is shown during a" width="768" height="431" />
                <p class="caption">
	 Yankees pitcher Ralph Terry is shown during a workout in St. Petersburg, Fla. on Feb. 27, 1954.       Photo Credit: ASSOCIATED PRESS / Harry Harris     </p>
    </div>
  			   <time itemprop="datePublished" datetime="2018-04-25T16:56:38-05:00">Updated April 25, 2018 4:56 PM</time>
	        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2HYbOyf"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
						    		    				<P>Their eras and positions are vastly different. Still, it is worth noting that former Yankees pitcher Ralph Terry proved what current Mets slugger Yoenis Cespedes believes: Golf can be therapeutic for a ballplayer.</P>
															<p>Terry took up golf during spring training 60 years ago at the suggestion of his organization, the Kansas City Athletics, which thought the walking and swinging would be good rehab for his hip injury. He sputtered at first, barely able to hit a ball in the air, then quickly became hooked. By the summer, he had improved enough to shoot 73.</P>
				    										<p>Four years after that, he was the World Series Most Valuable Player, proving that his pastime did not harm his profession. And five more years later, right after he was released by the Mets, he became a club pro. In the 1980s, he was a regular on what was then known as the Senior PGA Tour — a career path to which Cespedes aspires.</P>
															  			<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		          					<p>The former pitcher, who closely follows the Yankees, was not aware of the Mets outfielder’s intention to break out of his slump by rekindling his golf passion (saying it will help his rhythm). When Terry, 82, was reached on his cell phone this week at his home course in Larned, Kansas, he did say, “It’s basically the same swing. In golf you’re swinging down there, in baseball you’re swinging a little higher up. I think playing golf might help you hit low pitches.”</P>
				    					        	<div class="teadsAd"></div>
							<p>He does know it can be dicey, trying to combining the two. Terry never played golf on the day of one of his starts, but the day before a start was another story. On August 24, 1961, when the Yankees were in Los Angeles, he spent the morning on a course. Manager Ralph Houk heard about it. “He said, ‘You know, that’s a $500 fine,’” Terry recalled. “Well, we traveled all night, we got into Kansas City at 3 or 4 in the morning. I pitched that night, shut them out 3-0 and raised my record to 11-1. He called me into his office and said, ‘This is your first offense. I’m going to overlook this.’ ”</P>
				    										<p>A fascinating two-sport life is recounted in his book, “Right Down the Middle: The Ralph Terry Story.” He writes about being head pro at Roxiticus, a New Jersey club in which he was one of the investors, and other courses, including Rockaway Hunting Club in Lawrence. And about Arnold Palmer, Pirates fan, asking about giving up the walk-off homer to Bill Mazeroski in Game 7 of the 1960 World Series. And about Jack Nicklaus telling him, “You will enjoy golf, Ralph. That golf bag will take you a lot of places.”</P>
				    										<p>Once, golf reunited Terry with Mazeroski in a pro-am (they finished third). Years later, Terry crossed paths with Jean van de Velde, whose meltdown on the final hole cost him the 1999 British Open. The former pitcher encouraged the French pro by telling how he shook off the devastation of 1960 and got the final out of Game 7 in 1962.</P>
				    										<p>Terry played in more than 100 senior tour events, including the Northville Long Island Classic at the Meadow Brook Club. Basically, he has touched all the bases by having played with the greats in both sports. The games can blend well. He recalls Byron Nelson saying that some of the longest tee shots he had ever seen were hit by Mickey Mantle.</P>
			      		<aside class="left">
      			            	<div class="container newsletterSignup">
    	<div class="leftBox">
	      	<h3>Subscribe to Sports Now newsletter</h3>
	      	    	</div>
	    <div class="rightBox" data-confirm="">
	      <form id="subscribeForm" action="/managenewsletters" method="POST">
	       <div class="formBorder">
	        <input type="text" class="form-control" name="userContact" value="" placeholder="Email address" required="required">
	        <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
			<input type="hidden" name="requestType" value="new_subscription" />
			<input type="hidden" name="responseType" value="json" />
			<input type="hidden" name="version" value="2" />
			<input type="hidden" name="search_token" value="a0ad717ee982ffc723ff2659920b80bb40de7b9f" />
			<input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
			<input type="hidden" name="email" value="" />			<input type="hidden" name="grc-response" value="">			<input type="hidden" name="nsource" value="A">		   </div>
		   <p class="error" style="display:none;"></p>
			<a class="btn disable" href="#">Sign up</a> 
	      </form>
	      <div class="signupSuccess"></div>
	      <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>

	    </div>
	    	</div>

      		</aside>
      		        										<p>So, as a former ballplayer and longtime golf teacher, what advice would Terry give to Cespedes? “Play recreationally. Don’t go into extensive practice routines,” he said. “Don’t overdo it.”</p>
				    										<H4>Outings</H4>
				    							  			<div class="ad cubeAd">
			  <div class="adBanner"></div>
			</div>
		  							<p>Mike Francesa will be the honoree at the 38th Annual Telecare Television Network Golf Classic May 8 at Piping Rock Club in Locust Valley and Pine Hollow Country Club in East Norwich. Visit catholicgolfclassic.org . . . The 22nd Annual Long Island Cares Golf Outing, supporting the food bank established by Harry Chapin, will be May 16 at Meadow Brook Club, Jericho. Visit licares.org.</P>
													
		  			<div class="byline bot">
							<span><a href="/sports/columnists/mark-herrmann"><img src=https://cdn.newsday.com/polopoly_fs/1.1300627.1436185979!/httpImage/image._gen/derivatives/mugshot_88/image. alt=Newsday columnist Mark Herrmann width=88 height=104 /></a></span>
			    <div>
					<strong><a href="mailto:mark.herrmann@newsday.com">By Mark Herrmann</a></strong>
				<a href="http://twitter.com/markpherrmann" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
		 </a>
			  <p>Since 1983, Mark Herrmann has covered Brookhaven, Southampton and East Hampton on the news side, and high schools, the Islanders, the Mets and golf for Newsday sports. His assignments have included the Olympics, March Madness, the Triple Crown, Stanley Cup, Super Bowl and World Series.</p>
		</div>
	</div><!-- end: byline -->
		</div>	
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2HYbOyf"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
	  		           				      	      	        	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>New York Sports</h3>
	        	        				   				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/pat-shurmur-eli-manning-new-coach-1.18256917">
	            		            	<i class="icon fa fa-play" aria-hidden="true"></i>
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18257143.1524689497!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="On Wednesday April 25, 2018, Giants players talked" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18257143.1524689497!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="On Wednesday April 25, 2018, Giants players talked" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/pat-shurmur-eli-manning-new-coach-1.18256917"><strong>Giants players getting used to new head coach</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/nfl-mock-draft-bob-glauber-2018-1.18179477">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18179474.1524689126!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Penn State running back Saquon Barkley runs the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18179474.1524689126!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Penn State running back Saquon Barkley runs the" width="384" height="216" />
					</a>
					<a href="/sports/football/nfl-mock-draft-bob-glauber-2018-1.18179477"><strong>Bob Glauber’s NFL mock draft</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/eli-manning-pat-shurmur-praise-1.18256874">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18256872.1524686521!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Giants quarterback Eli Manning speaks at voluntary minicamp" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18256872.1524686521!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Giants quarterback Eli Manning speaks at voluntary minicamp" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/eli-manning-pat-shurmur-praise-1.18256874"><strong>Eli enjoys praise from Giants’ new coach, GM</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/davis-webb-quarterbacks-nfl-draft-1.18256700">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18256699.1524685690!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Giants quarterback Davis Webb speaks to the media" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18256699.1524685690!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Giants quarterback Davis Webb speaks to the media" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/davis-webb-quarterbacks-nfl-draft-1.18256700"><strong>Davis Webb believes he’ll get his chance</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/josh-rosen-eli-manning-rodgers-1.18256440">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18256438.1524684891!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="NFL Draft prospect Josh Rosen talks with the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18256438.1524684891!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="NFL Draft prospect Josh Rosen talks with the" width="384" height="216" />
					</a>
					<a href="/sports/football/josh-rosen-eli-manning-rodgers-1.18256440"><strong>Rosen says Eli, Rodgers have been mentors</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/jonathan-stewart-saquon-barkley-1.18254728">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.18254727.1524676887!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="Giants running back Jonathan Stewart, center, carries the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.18254727.1524676887!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="Giants running back Jonathan Stewart, center, carries the" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/jonathan-stewart-saquon-barkley-1.18254728"><strong>Stewart, in 11th season, shows RBs can last</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="http://pqasb.pqarchiver.com/newsday/search.html">Archives</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
<div id="recaptcha" class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LfSNT0UAAAAAERGovrgDjzfX92aluEsU54ViE6b" data-size="invisible">
</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/columnists";var frontType = "14";var pageType = "column";var bannerType = "variable_tag";var expandedCube = "0";</script>

<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>

			<script defer src="/shell/js/article.min.js?v=n189"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/sports/columnists/mark-herrmann/ex-yankee-ralph-terry-made-a-second-career-from-golf-1.18257502",
    "headline": "Herrmann: Ralph Terry&rsquo;s second career was golf",
    "datePublished": "2018-04-25T16:48:19-05:00",
    "dateModified": "2018-04-25T16:56:13-05:00",
    "description": "Their eras and positions are vastly different. Still, it is worth noting that former Yankees pitcher Ralph Terry proved what current Mets slugger Yoenis Cespedes believes: Golf can be therapeutic for ",
    "author": {
    "@type": "Person",
    "name": "Mark Herrmann"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.18257646.1524689795!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/columnists", "name": "Columnists" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/columnists/mark-herrmann", "name": "Mark Herrmann" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.18257502&amp;d=/2.810/2.893/2.4021/2.1202';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.18257502&d=/2.810/2.893/2.4021/2.1202&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Columnists:Mark Herrmann" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="column" data-region="Long Island" data-omni='{"pagename":"Ex-Yankee Ralph Terry made a second career from  golf - Newsday:Sports:Columnists:Mark Herrmann","server":"Newsday","sitesection":"Sports","sitesubsection":"Columnists","sitesubsection2":"Mark Herrmann","sitesubsection3":"Mark Herrmann","sitesubsection4":"Mark Herrmann","contenttitle":"Ex-Yankee Ralph Terry made a second career from  golf","contentitemid":"1.18257502","contentsource":"newsday","hier":"Newsday:Sports:Columnists:Mark Herrmann","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Mark Herrmann","author":"Mark Herrmann","pubdate":"1524689798032","contentview":"web","contenttype":"column","setgated":"false","setblocked":"true","pcount":"11","mrelated":"top-image,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
</body>
</html>
