<!DOCTYPE html>
			    	<html lang="en">

	<head>
										<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794" />
<title>NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns' challenges | Newsday</title>
<meta name="description" content="Mike Budenholzer has won coach of the year honors twice with two different franchises, establishing himself as a veteran, smart, and most of all, winning coach. But no matter the credentials, when you" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<meta http-equiv="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9">
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="keywords" content="newsday,phoenix suns,nba eastern conference,nba central division,nba western conference,nba pacific division,nba,source,sports,milwaukee bucks">
<meta property="og:title" content="Popper: Bucks seemed lost while trying to counter Suns' challenges"/>
<meta property="og:url" content="https://www.newsday.com/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Mike Budenholzer has won coach of the year honors twice with two different franchises, establishing himself as a veteran, smart, and most of all, winning coach. But no matter the credentials, when you"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Popper: Bucks seemed lost while trying to counter Suns' challenges"/>
<meta name="twitter:description" content="Mike Budenholzer has won coach of the year honors twice with two different franchises, establishing himself as a veteran, smart, and most of all, winning coach. But no matter the credentials, when you"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@StevePopper"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1250359"/>
 <meta name="sailthru.date" content="Thu, 08 Jul 2021 17:53:20 -0400" />
 <meta name="sailthru.title" content="Popper: Bucks seemed lost while trying to counter Suns' challenges" />
 <meta name="sailthru.tags" content="newsday,phoenix suns,nba eastern conference,nba central division,nba western conference,nba pacific division,nba,source,sports,milwaukee bucks" />
 <meta name="sailthru.author" content="Steve Popper" />
<meta name="isDesktop" content="true">
				<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'Cg42p96hLQLxIfwvT2auEs3ugoWYzaGqjUYN',
    sw: '/push-worker.js?v=n214.12',
  });
</script>
<!-- preconnect to frequently used dependency domains -->
<link rel="preconnect" href="https://securepubads.g.doubleclick.net" />
<link rel="preconnect" href="https://c.amazon-adsystem.com" />
<link rel="preconnect" href="https://newsday.demdex.net" />
<link rel="preconnect" href="https://loader-cdn.azureedge.net" />
<link rel="preconnect" href="https://edge.api.brightcove.com" />
<link rel="preconnect" href="https://projects.newsday.com" />
<link rel="preconnect" href="https://cdn.cookielaw.org" />
<link rel="preconnect" href="https://cookie-cdn.cookiepro.com" />

<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n214.12" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n214.12" rel="stylesheet" type="text/css" />
	</noscript>
          <!-- DO NOT REMOVE -- HACK FOR AUTOPLAY AP LIVE STREAM -->
<script>
let autoplay_checks = 0;
function ap_autoplayer() {
    if (typeof videojs === "undefined" && autoplay_checks <= 32) {
        autoplay_checks++;
        setTimeout(function() {
            ap_autoplayer();
        }, 250);
        return false;
    }
  	console.log("VideoJS detected");
    const ap_player_ele = document.querySelector("[data-video-id='6181858609001']");
    if (ap_player_ele) {
		console.log("AP player detected");
        const ap_player = videojs.getPlayer(ap_player_ele.id);
        console.log("AP Player");
        console.log(ap_player);
      	ap_player_ele.querySelector("video").muted = true;
        ap_player_ele.querySelector("video").playsinline = true;
      ap_player_ele.querySelector("video").autoplay = true;
        ap_player.muted(true);
        ap_player.playsinline(true);
        ap_player.autoplay(true);
        setTimeout(function(){
          console.log("Attempting playback");
          ap_player.play();
        }, 2.5 * 1000);
    }
}
ap_autoplayer();
</script>

<style>

.top-stories .video {
    margin-bottom: 12px;
}


#onetrust-banner-sdk #onetrust-close-btn-container {top:0!important;right:0!important;transform: none!important;}
#onetrust-banner-sdk #onetrust-close-btn-container button {right:0!important;}
.subpromo {text-align:center;}
.big-box a span.label {color: #000;}
#sports #trending h1 {float:left;}

body #masthead {top:0;}

/* Accessibility Hacks for 21.3 -- js */

/* hide search facet radios on Safari */
.search-filter input[type=radio] {
opacity: 0;
}

#video #nav li .video-tab {
    text-decoration: none;
    background: #d34155;
    color: #fff;
}
.grid .big.item:not(.vdx) .video { margin-bottom: 22px;}
.promo-bar {min-height:initial;}
.item time {display:block;}
.box.big.item > a > span {
    padding: 22px;
    display: inline-block;
}
.mod-head h2 {float:left;}
.vidmod .mod-head h2 {float: none;}
.video .vwall {z-index: 3;}

.big-box .vdx .sub {
    text-align: center;
}
.container .item.bb .sub {
    text-align: center;
}
.module .big.item {
z-index:1;
}

@media (min-width: 680px) {
.transformerTabs a {white-space: nowrap;}
.module.top-with-bb .big-box {margin-top: 1px;}
.top-with-bb .big.item.vdx {text-align: left;}
}

@media (min-width: 1000px) {
.vidmod.module .big {
width:70%
}
}




/* Sports overrides  for promo area - AC - ML */
#sports .promo-section .promo-links {display: block;}
#sports .promo-section .promo-links aside > div {padding: 22px;}
#sports .promo-section .promo-links .formBorder {margin: 12px 6px 0 0;width: calc(100% - 110px);}



</style>
   							<script defer src="/shell/js/ads.min.js?v=n214.12"></script>
			<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n214.12" async></script>
			</head>
				
			<body id="sports" class="newsday  ">
																																				<header id="masthead" role="banner" v="n214.12">
					<div class="container">
						<div class="headL">
							<a href="#site-content" class="skip-play">Skip to content</a>
							<button class="actToggle mBtn" aria-label="Menu"><span></span><em>Menu</em></button>
							<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
						</div>
						<a href="https://www.newsday.com" class="logo">
							<img height="48" width="140" alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
						</a>
						<div class="headR">
							<div class="logStatus">
								<a href="#" class="not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong><em>Log in</em></strong></a>
								<button class="loggedin MG2MyAccount active" aria-label="Account"><span></span><em>ACCOUNT</em></button>
								<div class="subacct MG2Subscribe" style="display: none;">
								    <a href="/subscribe" class="tBtn subacct" id="MG2Subscribe"><strong><em>Subscribe</em></strong></a>
								</div>
							</div>
						</div>
					</div>
				</header>
												<div id="subNav">
					<div class="container">
						<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
													</div>
						<!-- html for top nav -->
												<div id="nav"><ul>
<li><a class="lisl" href="/long-island">Long Island</a></li>
<li><a class="sports" href="/sports">Sports</a></li>
<li><a class="video-tab" href="/video">Video</a></li>
<li><a class="nation" href="/news/nation">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants">Feed Me</a></li>
<li><a class="opinion" href="/opinion">Opinion</a></li>
<li><a class="biz" href="/business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
												<!-- /html for top nav -->
					</div>
				</div>
				<div id="sections" class="pane">
					<button aria-label="Close" class="x"></button>
					<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
					<!-- weather -->
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-07-08">7/8/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<!-- closings -->
																				<!-- /.closings -->
					<!-- search -->
					<div class="searchBox">
						<a href="/search">SEARCH <i class="mag-glass"></i></a>
					</div>
										<!-- /.search -->
					<!-- html for nav -->
										<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/long-island/education">Education</a></span></li>
<li>
<span><a href="https://www.newsday.com/sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li><span><a class="" href="https://www.newsday.com/video">Video</a></span></li>
<li>
<span><a href="https://www.newsday.com/entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/lifestyle/restaurants">Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/lifestyle/pets">Pets</a>
<a href="https://www.newsday.com/travel">Travel</a>
<a href="https://www.newsday.com/lifestyle/restaurants/food-and-drink">Food and Drink</a>
<a href="https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/">Top 100 Restaurants</a>
<a href="https://www.newsday.com/lifestyle/fashion-and-shopping">Fashion and Shopping</a>
<a href="https://www.newsday.com/lifestyle/home-and-garden">Home and Garden</a>
<a href="https://www.newsday.com/travel/long-island-getaways">LI Getaways</a>
<a href="https://www.newsday.com/lifestyle/recreation">Recreation</a>
<a href="https://www.newsday.com/lifestyle/retirement">Retirement</a>
<a href="https://www.newsday.com/lifestyle/advice/advice-1.2509012">Advice</a>
<a href="https://www.newsday.com/lifestyle/long-island-events">Events</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/podcasts/life-under-coronavirus">Podcast: Life Under Coronavirus</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>	
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://newsday.newspapers.com/">Archives<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>

</ul>
</nav>
										<!-- /html for nav -->
				</div><!-- /#sections -->
				<div id="picks" class="pane">
					<button aria-label="Close" class="x"></button>
						  
    <section class="weather">
       <a href="/weather" aria-label="weather">
         <span class="weatherIcon"></span>
         <span class="weather-abso">
         <time datetime="2021-07-08">7/8/2021</time>
         <strong>Good Evening</strong>
         <b class="loggedin active"></b>
         </span>
       </a>
    </section>
					<aside id="account">
						<div class="not-loggedin" id="menu-not-logged-in">
							<a href="#" class="log not-loggedin logInbtn MG2login" id="MG2login" data-mg2-action="activation"><strong>LOG IN</strong></a>
							<section>
								<a href="/subscribe" class="btn drk tBtn subacct MG2Subscribe" id="MG2Subscribe"><strong>SUBSCRIBE</strong></a>
								<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
							</section>
						</div>
						<div class="loggedin" id="menu-logged-in">
							<a class="log logout MG2logout" href="#" id="MG2logout"><strong>LOG OUT</strong></a>
							<section>
								<a href="/manageaccount" class="btn gBtn stk gray manage MMyAccount" style="display:none"><strong>MANAGE MY</strong> ACCOUNT</a>
								<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
									<input type="hidden" name="email" value="" />
									<a href="/newsletters" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS</a>
								</form>
								<a href="#" class="btn gBtn stk gray manage MG2activation" style="display:none" id="MG2activation" data-mg2-action="activation"><strong>ACTIVATE MY</strong> ACCOUNT</a>
							</section>
						</div>
					</aside>
				</div>
				<!-- paywallLabelTxt:  -->
				    																		  						  																			    			  	    		 		    	                                                                      																					<main class="container" id="site-content">
    <article class="full">
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
	  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/columnists">Columnists</a><a href="/sports/columnists/steve-popper">Steve Popper</a></strong>
	 	    						<div class="byline">
							<span><img src="https://cdn.newsday.com/polopoly_fs/1.20403599.1559654514!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Newsday's new Knicks beat writer Steve Popper." width="88" height="104" /></span>
			    <div>
					<strong>By <a href="mailto:steve.popper@newsday.com">Steve Popper</a></strong>
				<a href="https://twitter.com/StevePopper" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
					 @StevePopper			 </a>
			</div>
	</div>
		      <h1>NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns' challenges</h1>
    </header>
  </div>
    <div class="gut">
				  <section class="contentWell">
									    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Bucks forward Giannis Antetokounmpo passes around Suns forward"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Bucks forward Giannis Antetokounmpo passes around Suns forward"  /></noscript>
      <p class="caption">
	  Bucks forward Giannis Antetokounmpo passes around Suns forward Mikal Bridges &nbsp;during the first half in Game 1 of the NBA Finals on&nbsp;Tuesday in Phoenix.       Credit: AP/Matt York     </p>
  </div>
			  			   <time datetime="2021-07-08T17:53:20-05:00">Updated July 8, 2021 5:53 PM</time>
			<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
	<div class="boxScore" style="display:none;" data-sportsLink="https://sports.newsday.com/apps/getGame.php?id=1035461&sport=nba"></div>
							    		    		    					<p>Mike Budenholzer has won coach of the year honors twice with two different franchises, establishing himself as a veteran, smart, and most of all, winning coach. But no matter the credentials, when you reach the NBA Finals and particularly if you start it off with the sort of performance the Milwaukee Bucks displayed in Game 1, you will hear from the critics.</p>
																								  																					      				  <p>And in the case of Budenholzer, the messages have not only come from the parade of experts commenting around the clock, but from his own roots. His father, Vince, who was a legendary high school coach long before the son made a name for himself, is among those with ideas.</p>
						  																	  																					      				  <p>"Yeah, it's funny," the younger Budenholzer said Wednesday after practice. "I'll lead with the difference between the NBA and high school. He wants to us press every minute of every game. He doesn't understand why we don't press more. And one of his favorite lines to me was, you should press as soon as they get off the bus.</p>
						  																	  																			<div class="ad cubeAd">
								<div class="adBanner"></div>
							</div>
										  																					      				  <p>"So that was philosophically -- but if you take that notion, that idea of full-court pressure, I think there's an idea of playing hard and competing and being aggressive. I think conversely he talked about playing fast and shooting. I don't think the three-point line was in, to be honest with you, but he wanted to press and run, press and run. We don't press, but we try to guard and then run. I think he had a great passion. At the end of the day, he coached with a ton of passion. I remember it, and hopefully that's what I do."</p>
						  																								  																					      				  <p>While it may be an unreasonable ask to pressure a player like Chris Paul and expect the results from a high school game, you can’t blame his father for trying something. In the first game, like most first games for the Bucks in the postseason, they seemed lost to try to counter the challenges the Phoenix Suns presented.</p>
						  																	  																					      				  <p>Too often the Suns were able to get the Bucks caught in awkward switches, seven-foot Brook Lopez isolated against Paul or Devin Booker. There were similar issues when the Bucks dropped Game 1 against Atlanta, fell behind two games to none against Brooklyn and even barely got by Miami in the first game fo the opening round series before sweeping them.</p>
						  																	  																							  <p>The odd part of this was that the Suns looked ready for everything even with a pair of first-year members of the team in the starting lineup in Paul and Jae Crowder. While the others in the lineup - Booker, Mikal Bridges and DeAndre Ayton - have never been in the postseason before, the group combined to play like a veteran group.</p>
						  														  	<aside class="alwaysShow">
						            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Subscribe to Sports Now newsletter</label>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="498b3872785d11c6eeb6a4240eb7babba039a32e" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																						  																					      				  <p>While the Bucks seem to be in a constant learning process through the season and postseason, the Suns just seemed to get it. But even they admitted the lessons came - just came early in the season when head coach Monty Williams had harsh words for the starting five.</p>
						  																	  																					      				  <p>"We sat down -- it wasn't just me and Chris. It was the whole starting five," Booker said. "We were just really honest with each other. I always say we hang our hat on the defensive end, and that's where most of the conversation was. We obviously have to figure out chemistry on the offensive end and how we're going to move and what pace we're going to move at, but if we're not going to be scoring, the other team can't be scoring either. And those conversations, all those bits and pieces, all those moments I think are why we're in the position we're in right now. But we still have to get the job done."</p>
						  																	  																			<div class="ad cubeAd">
								<div class="adBanner"></div>
							</div>
										  																					      				  <p>It might not be hard if the Bucks just kept doing the same thing. Paul lit them up in the third quarter once he saw how the Bucks were playing defensively - and not adjusting. But in every series, as doubts have risen, the Bucks have managed to change, and then ride the production of Giannis Antetokounmpo, Khris Middleton and Jrue Holiday.</p>
						  																								  																					      				  <p>"We learned a lot of stuff," Lopez said. "We have a lot we can look at now and review and go forward after that."</p>
						  																	  																                                                                      
		  			<div class="byline bot">
							<span><img src="https://cdn.newsday.com/polopoly_fs/1.20403599.1559654514!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Newsday's new Knicks beat writer Steve Popper." width="88" height="104" /></span>
			    <div>
					<strong>By <a href="mailto:steve.popper@newsday.com">Steve Popper</a></strong>
				<a href="https://twitter.com/StevePopper" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
					 @StevePopper			 </a>
			  <p>Steve Popper covers the Knicks for Newsday. He has spent nearly three decades covering the Knicks and the NBA, along with just about every sports team in the New York metropolitan area.</p>
		</div>
	</div>
		</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
      </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>New York Sports</h3>
               				       <div class="tout">
        <a href="https://www.newsday.com/sports/baseball/al-leiter-jack-leiter-baseball-1.50300824">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50300836.1625785826!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50300836.1625785826!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Jack Leiter  of the Vanderbilt Commodores pitches"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50300836.1625785826!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Jack Leiter  of the Vanderbilt Commodores pitches"  /></noscript>
                              </div>
          							            <strong>Leiter's son Jack expected to go early in MLB Draft</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/baseball/yankees/yankees-mariners-1.50300852">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50300853.1625785521!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50300853.1625785521!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Yankees' Brett Gardner, right, talks with umpire"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50300853.1625785521!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Yankees' Brett Gardner, right, talks with umpire"  /></noscript>
                              </div>
          									            <strong>Sweepless in Seattle: Yanks muster just one hit in losing series finale</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/hockey/jon-cooper-lightning-stanley-cup-hofstra-nhl-hall-of-fame-1.50300687">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50300737.1625777117!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50300737.1625777117!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Head coach Jon Cooper of the Tampa Bay"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50300737.1625777117!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Head coach Jon Cooper of the Tampa Bay"  /></noscript>
                              </div>
          									            <strong>Hofstra alum Jon Cooper could be NHL Hall of Famer</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/baseball/yankees/yankees-mariners-domingo-german-aroldis-chapman-1.50300123">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50300140.1625725393!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50300140.1625725393!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Yankees' Aaron Judge is congratulated after scoring"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50300140.1625725393!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Yankees' Aaron Judge is congratulated after scoring"  /></noscript>
                              </div>
          									            <strong>Yankees take an early lead, then hold off Mariners</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/baseball/mets/mets-brewers-jeff-mcneil-1.50299793">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50299846.1625712430!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50299846.1625712430!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Mets' Jeff McNeil reacts after he hits"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50299846.1625712430!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Mets' Jeff McNeil reacts after he hits"  /></noscript>
                              </div>
          									            <strong>McNeil's walk-off single gives Mets Game 1 win in split with Brewers</strong>
        </a>
       </div>
                        				       <div class="tout">
        <a href="https://www.newsday.com/sports/baseball/yankees/domingo-german-root-canal-1.50299975">
          <div class="imgLink">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.50299976.1625710591!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								    		    	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.50299976.1625710591!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Yankees starting pitcher Domingo German throws to first"  />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.50299976.1625710591!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Yankees starting pitcher Domingo German throws to first"  /></noscript>
                              </div>
          									            <strong>German scratched from start after emergency root canal</strong>
        </a>
       </div>
                                                                                                       </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit" aria-label="Search"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
          <div class="fullBanner ad bottom">
       <div class="adBanner"></div>
     </div>
   	<footer id="footer">
	<!-- html for footer -->
		   <div id="toaster-wrap" class="subOffer fixed-bottom">

</div>
<section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/manageaccount">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://mediakit.newsday.com/brand360/">Brand 360</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
<a href="https://newsday.newspapers.com/">Archives</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://productions.newsday.com/">Newsday Productions</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://newsdayconnect.com/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p class="copyright"></p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
																				<script>
	var adzone = "/5819/nwsd.desktop/columnists";
	var sectionType = "smartFront";
	var pageType = "column";
	var hasTopBCVid = "false";
	var kw = "newsday,phoenix suns,nba eastern conference,nba central division,nba western conference,nba pacific division,nba,source,sports,milwaukee bucks";
	var iab = "483,547";
	</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.1/jquery.min.js" integrity="sha512-bLT0Qm9VnAYZDflyKcBaQ2gg0hSYNQrJ8RilYldYQ1FxQYoCLtUjuuRuZo+fjqhx/qtq/1itJ0C2ejDxltZVFg==" crossorigin="anonymous"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>    		<script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js"></script>
    			<script defer src="/shell/js/article.min.js?v=n214.12"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/columnists/steve-popper/mike-budenholzer-bucks-suns-1.50300794",
    "headline": "Popper: Bucks seemed lost while trying to counter Suns' challenges",
    "datePublished": "2021-07-08T17:47:48-05:00",
    "dateModified": "2021-07-08T17:53:21-05:00",
    "dateline": "",
    "description": "Mike Budenholzer has won coach of the year honors twice with two different franchises, establishing himself as a veteran, smart, and most of all, winning coach. But no matter the credentials, when you",
    "author": {
    "@type": "Person",
    "name": "Steve Popper"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.50300802.1625781200!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/columnists", "name": "Columnists" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/columnists/steve-popper", "name": "Steve Popper" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.50300794&amp;d=/2.810/2.893/2.4021/2.15275';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.50300794&d=/2.810/2.893/2.4021/2.15275&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
					<div id="pageData" data-videoviews="0" data-hotjar="false" data-contenttype="column" data-region="Long Island" data-omni='{"pagename":"NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns challenges - Newsday:Sports:Columnists:Steve Popper ","server":"newsday","sitesection":"sports","sitesubsection":"columnists","sitesubsection2":"steve popper","sitesubsection3":"steve popper","sitesubsection4":"steve popper","contenttitle":"NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns challenges","contentitemid":"1.50300794","contentsource":"newsday","hier":"Newsday:Sports:Columnists:Steve Popper","categories":"newsday,phoenix suns,nba eastern conference,nba central division,nba western conference,nba pacific division,nba,source,sports,milwaukee bucks","omnicode":"reg","section":"steve popper","author":"Steve Popper","pubdate":"1625781200922","contentview":"web","contenttype":"column","setblockedsite":"none","setblocked":"metered"}'></div>
<script>
window.appEventData = window.appEventData || [];
window.appEventData.push({
  "event": "pageData",
  "page": {
    "siteLanguage": "en-us",
    "siteCountry": "US",
		"hotjar": "false",
		"videoviews": "0",
    "pageName": "NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns challenges - Newsday:Sports:Columnists:Steve Popper ",
		"serverName": "newsday",
		"siteSection": "sports",
		"siteSubSection": "columnists",
		"siteSubSection2": "steve popper",
		"siteSubSection3": "steve popper",
		"siteSubSection4": "steve popper",
		"contentTitle": "NBA Finals: Bucks seemed lost in Game 1 while trying to counter Suns challenges",
		"contentId": "1.50300794",
		"contentSource": "newsday",
		"hier": "Newsday:Sports:Columnists:Steve Popper",
		"categories": "newsday,phoenix suns,nba eastern conference,nba central division,nba western conference,nba pacific division,nba,source,sports,milwaukee bucks",
		"section": "steve popper",
		"author": "Steve Popper",
		"pubDate": "1625781200922",
		"contentView": "web",
		"contentType": "column",
		"setBlocked": "metered"
  }
});
</script>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=12&cb=1083546403"></script>
</body>
</html>
