<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557">
					 <meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8">
											    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557" />
<title>Giants' Friday scrimmage up in the air as team debates not playing as a form of protest | Newsday</title>
<meta name="description" content=" The Giants will hold their full team scrimmage at MetLife Stadium on Friday night. Maybe. As of Thursday evening there still was uncertainty over whether the team would go through with what has been " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	    <meta name="paywall_status" content="" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="nfc east,newsday,national football conference,new york giants,source,sports,nfl">
<meta property="og:title" content="Giants' Friday scrimmage up in the air"/>
<meta property="og:url" content="https://www.newsday.com/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content=" The Giants will hold their full team scrimmage at MetLife Stadium on Friday night. Maybe. As of Thursday evening there still was uncertainty over whether the team would go through with what has been "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Giants' Friday scrimmage up in the air"/>
<meta name="twitter:description" content=" The Giants will hold their full team scrimmage at MetLife Stadium on Friday night. Maybe. As of Thursday evening there still was uncertainty over whether the team would go through with what has been "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@TomRock_Newsday"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252012"/>
 <meta name="sailthru.date" content="Thu, 27 Aug 2020 17:09:05 -0400" />
 <meta name="sailthru.title" content="Giants' Friday scrimmage up in the air" />
 <meta name="sailthru.tags" content="nfc east,newsday,national football conference,new york giants,source,sports,nfl" />
 <meta name="sailthru.author" content="Tom Rock" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n206.4" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n206.4" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>

<script>
var dnc_vid_id;
var dnc_player;

window.addEventListener("DOMContentLoaded", function(){ 
	console.log("Tweaking DOM");
	dnc_player = document.querySelector("[data-video-id='6181858609001']");
        if (!!dnc_player) {
 	  dnc_player.dataset.config = JSON.stringify({muted: true, autoplay: true, playsinline: true});

 	  dnc_video_override();
        }
});

var dnc_video_override = function(){
	if(typeof videojs !== "undefined"){
		dnc_player = document.querySelector("[data-video-id='6181858609001']");
		dnc_vid_id = dnc_player.id;
		
		var dnc_player_js = videojs.getPlayer(dnc_vid_id);

		if(!dnc_player_js){
			setTimeout(function(){
				dnc_video_override();
			}, 250);
		} else{
			console.log("Binding to play");
			dnc_player_js.on("play", function(e){
				console.log("Playback began. Disabling mouseover");
				$(dnc_player).off();
			});
		}
	} else{
		setTimeout(function(){
			dnc_video_override();
		}, 250);
	}
}


</script>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n206.4" async></script>
		</head>
					 <body id="sports" class="newsday  ">
																																				<header id="masthead" role="banner" v="n206.4">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
														<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
														<div class="headR">
								<div class="logStatus">
								  									<div class="deals" data-rdy="true" style="display:none;">
									  <a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
									</div>
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

																				<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li><a class="ndlive" href="https://www.newsday.com/newsday-live" title="Events">Events</a></li>
<!--<li id="all"><a class="all mBtn" href="#">All</a></li>-->
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
															<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon28"></i>
         <em>85&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-08-27">8/27/2020</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/labor-day'>Labor Day</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/newsday-live">Events<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon28"></i>
         <em>85&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-08-27">8/27/2020</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
									  <strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  																		  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/football">Football</a><a href="/sports/football/giants">Giants</a></strong>
	 	        			      <h1>Giants' Friday scrimmage up in the air as team debates not playing as a form of protest</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" media="(min-width: 455px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Giants head coach Joe Judge talks to his" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Giants head coach Joe Judge talks to his" /></noscript>
      <p class="caption">
	  Giants head coach Joe Judge talks to his quarterbacks during a practice at the team's training camp in East Rutherford, N.J., on&nbsp;Aug. 19.       Credit: AP/Seth Wenig     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Tom Rock</strong>
                 	<a href="mailto:tom.rock@newsday.com?subject=newsday.com">tom.rock@newsday.com</a>    
  			<a href="https://twitter.com/TomRock_Newsday" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @TomRock_Newsday 		 </a>
			   		   <time datetime="2020-08-27T17:09:05-05:00">August 27, 2020 5:09 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
							    		    		    					<p>The Giants will hold their full team scrimmage at MetLife Stadium on Friday night.</p>
																																					      				  <p>Maybe.</p>
						  																														      				  <p>As of Thursday evening there still was uncertainty over whether the team would go through with what has been billed as the pinnacle of the preseason, the closest thing to a game experience that the organization could create at a time when there are no exhibition contests with other teams. The possibility of not playing as a form of protest against racial injustice lingered over those plans.</p>
						  																														      				  <p>The players had some free time on Thursday afternoon – Judge said he hoped they would use it to “think about what they wanted to do” – and planned to meet on Thursday night to discuss their options.</p>
						  																																					      				  <p>While other NFL teams and other sports have decided to stop playing as a form of protest, the Giants practiced on Wednesday and Thursday. On Wednesday, defensive tackle Leonard Williams said the players came to that decision so that younger players trying to make the team would not be impacted. Since then, however, other teams including the Jets have joined the movement.</p>
						  																														      				  <p>“As far as what we’re going to do and the steps we’re going to take next, that’s something that we’re in discussion about,” wide receiver Sterling Shepard said. “It’s sad that we have to take the time away from football and prepare for a season that is coming up here pretty soon to talk about these things, another senseless shooting that’s happened. It’s sad that it has to be that way. But yeah, as far as what we’re going to do next, I’m going to talk to my teammates and the leadership group and the coaches and we’re going to come up with a plan.”</p>
						  																																  <p>If the Giants go through with the scrimmage, Judge said it would pit the offense against the defense and just let them play.</p>
						  				  	<aside>
					            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Subscribe to Sports Now newsletter</label>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="a07b01838ac04f863ef0cb1ca064ca139271e00d" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
					</aside>
							  		  																																			      				  <p>“We’re going to simulate this game as much as we can, and we’ll let it be natural,” Judge said. “Start with a kickoff, kick return, wherever the ball lies, we’re just going to play it from there. If they go three and out, we punt, we bring out the twos, they go ahead and play.”</p>
						  																														      				  <p>Unless, of course, no one does.</p>
						  																														      				  <p>“I can’t really live in hypotheticals,” Judge said on Thursday. “Right now, we’re planning on having the scrimmage. We’ll continue the conversations with our team later on and we’ll see where that takes us.”</p>
						  																																								<h4>Martinez sidelined</h4>
														      				  <p>The Giants practiced on Thursday without inside linebacker Blake Martinez, who was dealing with an undisclosed injury. Joe Judge said the leader on the defense was “just checking with the trainers on something.” Martinez’s absence would not be quite as ominous had the Giants not just lost another linebacker, David Mayo, who had surgery to repair the meniscus in his left knee. That left the position group with mostly inexperienced pieces, including Devante Downs, Josiah Tauaefa and rookie Tae Crowder. Ryan Connelly, who had been sidelined the past week and is returning from ACL surgery last season, did return to the field on Thursday to provide some depth. The Giants hope they won’t necessarily need depth, though. “At this moment right here,” Judge said, “I’m not overly concerned. He’s just kind of checking on something right now” … The Giants signed RB Tavien Feaster and waived WR Tony Brown.</p>
						  																									                                                                      
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.2571827.1503348793!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Tom Rock" width="88" height="104" /></span> 	  <div>
                       <strong>By Tom Rock</strong>
              	    	    	<a href="mailto:tom.rock@newsday.com?subject=newsday.com">tom.rock@newsday.com</a>	    	  				<a href="https://twitter.com/TomRock_Newsday" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @TomRock_Newsday 			 </a>
			  </div>
	   <p>Tom Rock began covering sports for Newsday in 1996 and has been the Giants beat writer since 2008.</p> 	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
																	<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/sports/high-school/nassau-county-high-school-sports-fall-postponed-1.48598385">HS sports in Nassau postponed; plan is to try to play in Suffolk</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/sports/high-school/cuomo-high-school-sports-1.48538782">Cuomo issues guidelines for possible return of high school sports</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/high-school/nassau-county-section-8-high-school-sports-1.48577659">Nassau calls emergency meeting to discuss HS sports</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/college/college-baseball-nyit-frank-catalanotto-1.48460832">Catalanotto: NYIT suspending baseball 'blindsided everyone'</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/hockey/islanders/islanders-bubble-hotel-barry-trotz-flyers-1.48520340">Trotz on changing hotels: 'It's sort of welcome'</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3>Latest Giants headlines</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/sterling-shepard-joe-judge-touchdown-celebration-1.48645058">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48645059.1598563353!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Sterling Shepard during Giants training camp on Thursday." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48645059.1598563353!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Sterling Shepard during Giants training camp on Thursday." /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/sports/football/giants/sterling-shepard-joe-judge-touchdown-celebration-1.48645058">
            <strong>Judge preaching discipline in Giants practices</strong>
          </a>
      </li>
                        				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/giants-no-fans-2020-empty-stadiums-1.48641830">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48641831.1598557903!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="General view during a severe weather delay during" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48641831.1598557903!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="General view during a severe weather delay during" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/giants-no-fans-2020-empty-stadiums-1.48641830">
            <strong>Giants will have to get used to playing in quiet, fan-less buildings</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/xavier-mckinney-giants-1.48613572">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48613701.1598483281!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants safety Xavier McKinney walks across the practice" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48613701.1598483281!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants safety Xavier McKinney walks across the practice" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/xavier-mckinney-giants-1.48613572">
            <strong>Giants rookie safety McKinney to miss months after foot surgery</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/joe-judge-giants-1.48605451">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48612992.1598482158!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants head coach Joe Judge adjusts his mask" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48612992.1598482158!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants head coach Joe Judge adjusts his mask" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/joe-judge-giants-1.48605451">
            <strong>Judge recognizes there are bigger things than football</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/julian-love-xavier-mckinney-patrick-graham-1.48608255">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48608256.1598473517!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants cornerback Julian Love drops back into coverage" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48608256.1598473517!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants cornerback Julian Love drops back into coverage" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/julian-love-xavier-mckinney-patrick-graham-1.48608255">
            <strong>Why Love's versatility may be key in Giants' defense</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/nick-gates-spencer-pulley-giants-center-1.48603016">
                        				  			<picture class="lazy">
																							        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48603017.1598462607!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants' Nick Gates, center, participates in practice at" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48603017.1598462607!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Giants' Nick Gates, center, participates in practice at" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/nick-gates-spencer-pulley-giants-center-1.48603016">
            <strong>Giants' center of debate remains: Gates or Pulley?</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
		  </div><!-- /.gut -->
</article>
		  	     	                <section class="storyGallery" id="bottomTopStories">
      <h3>New York Sports</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/jets/jets-cancel-practice-protest-jacob-blake-1.48633195">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48633196.1598565434!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48633196.1598565434!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Bradley McDougald #30 of the New York Jets" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48633196.1598565434!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Bradley McDougald #30 of the New York Jets" /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/sports/football/jets/jets-cancel-practice-protest-jacob-blake-1.48633195"><strong>Jets cancel practice to protest shooting of Jacob Blake</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/neil-best/nhl-islanders-trotz-social-justice-1.48646171">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48646553.1598566054!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48646553.1598566054!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="An End Racism sign is displayed before Game" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48646553.1598566054!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="An End Racism sign is displayed before Game" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/columnists/neil-best/nhl-islanders-trotz-social-justice-1.48646171"><strong>Best: NHL's actions good for a variety of reasons</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/sterling-shepard-joe-judge-touchdown-celebration-1.48645058">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48645059.1598563353!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48645059.1598563353!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Sterling Shepard during Giants training camp on Thursday." />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48645059.1598563353!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Sterling Shepard during Giants training camp on Thursday." /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/sterling-shepard-joe-judge-touchdown-celebration-1.48645058"><strong>Judge preaching discipline in Giants practices</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/yankees/yankees-injuries-2020-judge-stanton-torres-lemahieu-1.48644574">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48644860.1598563129!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48644860.1598563129!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="DJ LeMahieu #26 of the Yankees is checked" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48644860.1598563129!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="DJ LeMahieu #26 of the Yankees is checked" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/yankees/yankees-injuries-2020-judge-stanton-torres-lemahieu-1.48644574"><strong>Rival exec says even deep Yanks can't overcome injuries</strong></a>
       </div>
                          				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/jets/kalen-ballage-trade-jets-dolphins-1.48644230">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48644231.1598561999!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48644231.1598561999!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Kalen Ballage of the Dolphins runs a drill" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48644231.1598561999!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Kalen Ballage of the Dolphins runs a drill" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/jets/kalen-ballage-trade-jets-dolphins-1.48644230"><strong>Jets acquire Dolphins RB Ballage for conditional pick</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/giants/giants-no-fans-2020-empty-stadiums-1.48641830">
                        				  			<picture class="lazy">
																						 <source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.48641831.1598557903!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" media="(min-width: 374px)">
	 																								        	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.48641831.1598557903!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="General view during a severe weather delay during" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.48641831.1598557903!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="General view during a severe weather delay during" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/football/giants/giants-no-fans-2020-empty-stadiums-1.48641830"><strong>Giants will have to get used to playing in quiet, fan-less buildings</strong></a>
       </div>
                                                                                                                                                                                                                                                                                                                                                                   </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/sports/giants";
	var sectionType = "frontA";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "nfc east,newsday,national football conference,new york giants,source,sports,nfl";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n206.4"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/football/giants/giamnts-scrimmage-jacob-blake-shooting-1.48644557",
    "headline": "Giants' Friday scrimmage up in the air",
    "datePublished": "2020-08-27T17:09:07-05:00",
    "dateModified": "2020-08-27T17:09:07-05:00",
    "dateline": "",
    "description": " The Giants will hold their full team scrimmage at MetLife Stadium on Friday night. Maybe. As of Thursday evening there still was uncertainty over whether the team would go through with what has been ",
    "author": {
    "@type": "Person",
    "name": "Tom Rock"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.48644558.1598562545!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/football", "name": "Football" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/football/giants", "name": "Giants" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.48644557&amp;d=/2.810/2.893/2.906/2.907';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.48644557&d=/2.810/2.893/2.906/2.907&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Giants Friday scrimmage up in the air as team debates not playing as a form of protest - Newsday:Sports:Football:Giants ","server":"newsday","sitesection":"sports","sitesubsection":"football","sitesubsection2":"giants","sitesubsection3":"giants","sitesubsection4":"giants","contenttitle":"Giants Friday scrimmage up in the air as team debates not playing as a form of protest","contentitemid":"1.48644557","contentsource":"newsday","hier":"Newsday:Sports:Football:Giants","categories":"nfc east,newsday,national football conference,new york giants,source,sports,nfl","omnicode":"reg","section":"giants","author":"Tom Rock","pubdate":"1598562545945","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
</body>
</html>
