<!DOCTYPE html>
															    	<html lang="en">
<head>
		  											    					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611" />
	<title>Redskins'&nbsp;&nbsp;Josh Norman raves about Jets' Sam Darnold | Newsday</title>
<meta name="description" content="The CB says that the Jets' rookie QB has skills and smarts that are 'pretty awesome.'" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.20472687.1534291099!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="nfc east,newsday,afc east,new york jets,national football conference,american football conference,source,sports,washington redskins,nfl,football">
<meta property="og:title" content="Redskins CB Norman raves about Darnold"/>
<meta property="og:url" content="https://www.newsday.com/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.20472687.1534291099!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="The CB says that the Jets' rookie QB has skills and smarts that are 'pretty awesome.'"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Redskins CB Norman raves about Darnold"/>
<meta name="twitter:description" content="The CB says that the Jets' rookie QB has skills and smarts that are 'pretty awesome.'"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.20472687.1534291099!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@sportswatch"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252014"/>
 <meta name="sailthru.date" content="Tue, 14 Aug 2018 19:58:19 -0400" />
 <meta name="sailthru.title" content="Redskins CB Norman raves about Darnold" />
 <meta name="sailthru.tags" content="nfc east,newsday,afc east,new york jets,national football conference,american football conference,source,sports,washington redskins,nfl,football" />
 <meta name="sailthru.author" content="Neil Best" />
<meta name="isDesktop" content="true">
<style>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</style>
	<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n1874"></noscript>
  <link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">

<link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<script src='/build/scoreboard.min.js'></script>
<script src='/js/newsday/widgets/social_media_data_module.js'></script>
 



        <style>

/* Quiz fix - NEED TICKET */
.quiz .btn.sub {background:#0077c8;}

/* ND ----- lifestyle search bar fix ----- AC  */
#featured.xliSearch form.search .text {padding-left: 60px;border-width: 1px;}
#featured.xliSearch fieldset .fa-search {border: 0;}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* make ticket - bottom margin for smart front list ----- AC */
ul.storyList {margin-bottom: 30px;}

/* Temp for frankenteined fronts */
#topCarousel .main .lead {font-size:22px;}
#topCarousel:not(.dbfront) {height:462px}
.lead .hl {padding-left:12px;}
#topCarousel.xli span.webLink br, #topCarousel .rel {display: none;}
#topCarousel.xli span.webLink {font-size: 10px;}
section.list h2 {padding: 12px;margin: 0;}
#topCarousel .paper .btn {padding: 4px 2px;line-height: 1em;font-size: 10px;padding: 8px 0;background: #015895;color: #FFF;text-transform: uppercase;}
[data-role="content"] h1 {padding: 12px 22px;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}

</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n1874"></script></head>
	<body id="sports" class="newsday ">
<header id="masthead" role="banner" v="n1874">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
      	    <div class="pAlert" style="display:none;">
	      <a id="pAlertBtn" href="#">
	        <i class="fa fa-bell-o" aria-hidden="true"></i>
	      </a>
	      <div class="alertList">
	        <div class="initialView">
	          <div class="optOut">
		        <p><strong>Get breaking news alerts from Newsday</strong></p>
		        <p class="msg">Turn on notifications?</p>
		        <a href="#" class="btn alertYes">Yes</a>
		        <a href="#" class="btn gBtn alertNo">Not now</a>
		      </div>
		      <div class="optIn" style="display:none;">
		        <p class="msg">Desktop notifications are on &nbsp; | <a href="#" class="alertNo">Turn off</a></p>
		      </div>
			  <div class="blockAlert" style="display:none;">
			    <strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
			    <p>You might be using private browsing or have notifications blocked.  Please enable notifications or using normal browsing mode.</p>
			  </div>
			</div>
		  </div>
	    </div>
	  
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>

<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="fd72f90b4cc17c861052c3a233f0c5796c3d93b1" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather" data-link="/sports/media/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-08-14">8/14/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- closings -->
		    	<!-- /.closings -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
	<fieldset>
		<input type="hidden" name="search_token" value="fd72f90b4cc17c861052c3a233f0c5796c3d93b1" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com/onlineaccess" title="Subscribe">Subscribe</a></span></li>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/sportsscores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather" data-link="/sports/media/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>71&deg;</em>
         </span>
       <time datetime="2018-08-14">8/14/2018</time>
       <strong>Good Evening</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				    				<li><a href="https://projects.newsday.com/long-island/investigations/nassau-public-land-private-deals/">How Nassau's open-space purchases benefited insiders<i class="angle-right"></i></a></li>                  		        	        				        				<li><a href="/sports/new-york-sports-trivia-quiz-3-1.20379596">New York sports trivia quiz 3<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://www.newsday.com/lifestyle/restaurants/feed-me/feed-me-tv/feed-me-tv-ashanti-1.19211637#autoplay=true">Feed Me TV: Binge-watch Season 4 now<i class="angle-right"></i></a></li>                  		        	        				    				<li><a href="https://projects.newsday.com/long-island/melius-investigation-oheka/">How LI political connections helped Oheka's owner thrive<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

					  		   											    						  						  							    	      			 		    	
                                                              		<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/football">Football</a><a href="/sports/football/jets">Jets</a></strong>
        			      <h1>Redskins'  Josh Norman raves about Jets' Sam Darnold</h1>
          <p>The CB says that the Jets' rookie QB has skills and smarts that are 'pretty awesome.'</p>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
	  		  <div id="topm" class="mediaCell">
    	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.20472687.1534291099!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Jets quarterback Sam Darnold warms up during a" width="768" height="431" />
            <p class="caption">
	  Jets quarterback Sam Darnold warms up during a joint training camp practice with the&nbsp;Redskins in Richmond, Va., on Tuesday.       Photo Credit: AP/Steve Helber     </p>
  </div>

<div class="byline">
  <div>
     <strong>By Neil Best</strong>         	<a href="mailto:neil.best@newsday.com?subject=newsday.com">neil.best@newsday.com</a>    
  			<a href="https://twitter.com/sportswatch" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @sportswatch 		 </a>
			   		   <time itemprop="datePublished" datetime="2018-08-14T19:58:19-05:00">Updated August 14, 2018 7:58 PM</time>
		  </div>
</div>
        <div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2vEhSXZ"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href=""><i class="fa fa-google-plus" aria-hidden="true"></i> <span class="font0">g</span>Share</a>	
		<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div><div id="contentAccess">
  						    		    				<p>RICHMOND, Va. — Another day, another rave review for Sam Darnold. </p>
												        				  <p>This time it came from the highest-paid cornerback&nbsp;in the NFL, the Redskins’ Josh Norman, who after three days of joint practices with the Jets proclaimed the rookie quarterback’s skills and smarts “pretty awesome.” </p>
				    													  <p>Norman spoke after the last of three joint practices in advance of the teams’ preseason game in Landover, Maryland, on Thursday, while Darnold signed autographs and posed for pictures with Jets fans nearby. </p>
						        							          		        				  <p>Initially, Norman said, he dismissed Darnold as “just a guy” before seeing him in person “making these throws and you are like, ‘All right, that’s not so much a college-level throw.’&nbsp;&nbsp;” </p>
				    					        	<div class="teadsAd"></div>
				        				  <p>The Redskins did their best to confuse the newcomer. Norman said they mostly failed. </p>
				    							        				  <p>“You kind of like mess with him a little bit and bait him, thinking that he’s going to throw a route you can make a play on, but he’s not having it,” Norman said. “It’s so crazy to see that at an early age. Dak [Prescott] had that. Carson [Wentz] has that. So it’s like, man, they must just come in here not wanting to screw it up. </p>
				    							        				  <p>“So far, he’s impressed me. And I didn’t want him to. That’s the main thing. I want to break all rookies’ backs.” </p>
				    									    <p>Norman, 30, a seventh-year veteran and former Pro Bowler, cited one play in particular in a 7-on-7 drill in which the Redskins defense “gave him some cheese” in an attempt to rattle him. </p>
			      		<aside class="left">
      			            	<div class="newsletterSignup " data-confirm="">
	   	   	  	    <h3>Subscribe to Sports Now newsletter</h3>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="fd72f90b4cc17c861052c3a233f0c5796c3d93b1" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="grc-response" value="">		  <input type="hidden" name="nsource" value="A">		</div>	
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>

      		</aside>
      		        							        				  <p>“He was going to throw it,” Norman said, “but then he pulled it back and I jumped back real fast and I was like, ‘You little devil; OK, I see you. You’re working. You’re working really good right now.’ I couldn’t bait him like I wanted, and he saw it. </p>
				    							        				  <p>“He read it out like a vet. You’ve got to tip your hat to a guy like that. He’s learning at an early age when guys are messing with him. It’s pretty awesome.” </p>
				    							  										  <p>Had the Giants selected Darnold with the second overall pick in the draft, he would have been in the same division as Norman. Asked about their decision to pass on him, Norman said: “I don’t know why, but it is what it is. I don’t coach teams.” </p>
						        							        				  <p>(Norman is best known among New York football fans for multiple tussles with Odell Beckham Jr. in a 2015 game, when Norman was with the Panthers. So he and the Giants have a bit of a history.) </p>
				    							        				  <p>“From what I’m seeing, that kid, he’s all right, man; he really is,” Norman said of Darnold. “It’s going to be interesting to see. I think he has the smarts and wittiness about him that he’ll make the plays when it comes his way. He’ll be successful in this league if he keeps going like that.” </p>
				    							        				  <p>Darnold took the majority first-team snaps again Tuesday, as he did for all three practices with the Redskins, a strong indication he will start Thursday after being the third man in for the preseason opener. </p>
				    							        				  <p>Asked afterward whether Darnold will start, coach Todd Bowles said, “All quarterbacks will be ready to play.” </p>
				    													  <p>Asked whether Darnold will be the first to play, Bowles said: “All our quarterbacks need to be ready to play. We’ll reveal the depth chart when we get to the game on Thursday night.” </p>
						        							        				  <p>Bowles said he was pleased with Darnold’s work in Richmond. “He’s catching up, obviously getting a grasp of the offense,” Bowles said. “It’s good to go against another team. He’s seen some things he hasn’t seen before.” </p>
				    							        				  <p>The Jets hope the same can be said in the coming weeks of Darnold’s opponents. One veteran in particular already is convinced.</p>
				    				                                                                  	
				<div class="byline bot">
	   <span><img src=https://cdn.newsday.com/polopoly_fs/1.1300711.1509455485!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg alt=Newsday columnist Neil Best width=88 height=104 /></span> 	  <div>
	     <strong>By Neil Best</strong> 	    	    	<a href="mailto:neil.best@newsday.com?subject=newsday.com">neil.best@newsday.com</a>	    	  				<a href="https://twitter.com/sportswatch" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @sportswatch 			 </a>
			  </div>
	   <p>Neil Best first worked at Newsday in 1982, returned in 1985 after a detour to Alaska and has been here since, specializing in high schools, college basketball, the NFL and most recently sports media and business.</p> 	</div>
			</div>
		        <div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2vEhSXZ"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer"><a href="/commentsnote">Comments section is temporarily on hold. Here’s why.</a></p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/sports/football/giants/saquon-barkley-giants-injury-1.20450813">Giants' Barkley suffers mild strain of left hamstring</a></li>                            	      	  	        	        				        				<li><a href="/sports/hockey/nhl-national-tv-schedule-rangers-islanders-1.20449607">Rangers to be on national TV 14 times, Isles once</a></li>                            	      	  	        	        				        				<li><a href="/sports/baseball/mets/mets-yankees-subway-series-1.20459569">Mets back deGrom with 5 homers, beat Yankees</a></li>                            	      	  	        	        				        				<li><a href="/sports/baseball/yankees/neil-walker-yankees-mets-free-agency-1.20446682">Walker uncertain what's next with free agency looming</a></li>                            	      	  	        	        				        				<li><a href="/sports/hockey/islanders/islanders-noah-dobson-signed-contract-1.20448727">Isles sign No. 12 pick Dobson to 3-year deal</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Latest Jets headlines</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/columnists/bob-glauber/terrelle-pryor-todd-bowles-jets-1.20473541">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20473542.1534290102!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Jets wide receiver Terrelle Pryor, right, talks with" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20473542.1534290102!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Jets wide receiver Terrelle Pryor, right, talks with" width="115" height="86" />
	            	</a>
		            <a href="/sports/columnists/bob-glauber/terrelle-pryor-todd-bowles-jets-1.20473541">
		              <strong>Glauber: Pryor rubbing Bowles the wrong way</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/football/jets/jets-terrelle-pryor-todd-bowles-1.20468496">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20468497.1534288155!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Jets wide receiver Terrelle Pryor speaks to the" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20468497.1534288155!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Jets wide receiver Terrelle Pryor speaks to the" width="115" height="86" />
	            	</a>
		            <a href="/sports/football/jets/jets-terrelle-pryor-todd-bowles-1.20468496">
		              <strong>Bowles: Pryor 'should keep his mouth shut' on injuries</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/football/jets/jets-receiver-jermaine-kearse-a-mentor-for-rookie-qb-darnold-1.20456235">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20456374.1534204116!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Jets quarterback Sam Darnold warms up during a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20456374.1534204116!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Jets quarterback Sam Darnold warms up during a" width="115" height="86" />
	            	</a>
		            <a href="/sports/football/jets/jets-receiver-jermaine-kearse-a-mentor-for-rookie-qb-darnold-1.20456235">
		              <strong>Kearse helps mentor rookie QB Darnold</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/football/jets/jets-terrelle-pryor-broke-ankle-in-may-1.20454729">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20454812.1534199441!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Jets wide receiver Terrelle Pryor looks on during" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20454812.1534199441!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Jets wide receiver Terrelle Pryor looks on during" width="115" height="86" />
	            	</a>
		            <a href="/sports/football/jets/jets-terrelle-pryor-broke-ankle-in-may-1.20454729">
		              <strong>Terrelle Pryor broke his ankle in May</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/columnists/bob-glauber/christian-hackenberg-eagles-jets-1.20452285">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20452286.1534188727!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Philadelphia Eagles quarterback Christian Hackenberg throws a pass" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20452286.1534188727!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Philadelphia Eagles quarterback Christian Hackenberg throws a pass" width="115" height="86" />
	            	</a>
		            <a href="/sports/columnists/bob-glauber/christian-hackenberg-eagles-jets-1.20452285">
		              <strong>Glauber: Ex-Jet Hackenberg gets a chance with Eagles</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/sports/columnists/bob-glauber/jets-eagles-christian-hackenberg-1.20437287">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20437288.1534137299!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Former Jets quarterback Christian Hackenberg before a game" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20437288.1534137299!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Former Jets quarterback Christian Hackenberg before a game" width="115" height="86" />
	            	</a>
		            <a href="/sports/columnists/bob-glauber/jets-eagles-christian-hackenberg-1.20437287">
		              <strong>Glauber: Ex-Jets QB Hackenberg signs with Eagles</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>New York Sports</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/baseball/mets/jay-bruce-mets-1.20473999">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20474000.1534291529!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Jay Bruce of the Mets looks on from" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20474000.1534291529!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Jay Bruce of the Mets looks on from" width="384" height="216" />
					</a>
					<a href="/sports/baseball/mets/jay-bruce-mets-1.20473999"><strong>Bruce will work at first base during rehab</strong></a>
		        </div>
                            	      	        	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/columnists/bob-glauber/terrelle-pryor-todd-bowles-jets-1.20473541">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20473542.1534290102!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Jets wide receiver Terrelle Pryor, right, talks with" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20473542.1534290102!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Jets wide receiver Terrelle Pryor, right, talks with" width="384" height="216" />
					</a>
					<a href="/sports/columnists/bob-glauber/terrelle-pryor-todd-bowles-jets-1.20473541"><strong>Glauber: Pryor rubbing Bowles the wrong way</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/odell-beckham-jr-1.20468856">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20469104.1534289238!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="New York Giants receiver Odell Beckham Jr., walks" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20469104.1534289238!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="New York Giants receiver Odell Beckham Jr., walks" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/odell-beckham-jr-1.20468856"><strong>Beckham ramps it up at Giants practice</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/jets/jets-terrelle-pryor-todd-bowles-1.20468496">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20468497.1534288155!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Jets wide receiver Terrelle Pryor speaks to the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20468497.1534288155!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Jets wide receiver Terrelle Pryor speaks to the" width="384" height="216" />
					</a>
					<a href="/sports/football/jets/jets-terrelle-pryor-todd-bowles-1.20468496"><strong>Bowles: Pryor 'should keep his mouth shut' on injuries</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/saquon-barkley-giants-1.20464631">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20470209.1534284751!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="New York Giants running backs Saquon Barkley (26)" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20470209.1534284751!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="New York Giants running backs Saquon Barkley (26)" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/saquon-barkley-giants-1.20464631"><strong>Barkley sits out practice with strained hamstring</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/sports/football/giants/curtis-riley-giants-free-safety-1.20469431">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.20469432.1534273810!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Giants defensive back Curtis Riley drops into coverage" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.20469432.1534273810!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Giants defensive back Curtis Riley drops into coverage" width="384" height="216" />
					</a>
					<a href="/sports/football/giants/curtis-riley-giants-free-safety-1.20469431"><strong>Riley practices with starters again at free safety</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
		  	<div class="ad mobvar fixed">
    	<div class="adBanner"></div>
	</div>
	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true"></a>

</div>
</section>
		</footer>
											<script>var adzone = "/5819/nwsd.desktop/sports/jets";var frontType = "2";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1512501288.77
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
			<script defer src="/shell/js/article.min.js?v=n1874"></script>
						                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/sports/football/jets/jets-sam-darnold-josh-norman-1.20472611",
    "headline": "Redskins CB Norman raves about Darnold",
    "datePublished": "2018-08-14T18:42:32-05:00",
    "dateModified": "2018-08-14T19:58:20-05:00",
    "description": "The CB says that the Jets' rookie QB has skills and smarts that are 'pretty awesome.'",
    "author": {
    "@type": "Person",
    "name": "Neil Best"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.20472687.1534291099!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/football", "name": "Football" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/football/jets", "name": "Jets" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.20472611&amp;d=/2.810/2.893/2.906/2.908';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.20472611&d=/2.810/2.893/2.906/2.908&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
																																		<div>
<input type="hidden" id="pageSection" value="Newsday:Sports:Football:Jets" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Redskins  Josh Norman raves about Jets Sam Darnold - Newsday:Sports:Football:Jets","server":"Newsday","sitesection":"Sports","sitesubsection":"Football","sitesubsection2":"Jets","sitesubsection3":"Jets","sitesubsection4":"Jets","contenttitle":"Redskins  Josh Norman raves about Jets Sam Darnold","contentitemid":"1.20472611","contentsource":"newsday","hier":"Newsday:Sports:Football:Jets","omnicode":"reg","browser":"unknown","gate":"","isopen":"","section":"Jets","author":"Neil Best","pubdate":"1534291099748","contentview":"web","contenttype":"article","setgated":"false","setblocked":"true","pcount":"18","mrelated":"top-image,none"}'></div>
 <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=8&cb=1953234480';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
