<!DOCTYPE html>
				    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384" />
<title>What it looks like to lose Super Bowl LIV | Newsday</title>
<meta name="description" content="Scenes from the San Francisco 49ers' point of view after losing Super Bowl LIV to the Chiefs in Miami on Feb. 2, 2020. ..." />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="newsday,national football conference,super bowl,source,sports,nfc west,nfl,san francisco 49ers">
<meta property="og:title" content="What it looks like to lose Super Bowl LIV"/>
<meta property="og:url" content="https://www.newsday.com/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Scenes from the San Francisco 49ers' point of view after losing Super Bowl LIV to the Chiefs in Miami on Feb. 2, 2020. ..."/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="What it looks like to lose Super Bowl LIV"/>
<meta name="twitter:description" content="Scenes from the San Francisco 49ers' point of view after losing Super Bowl LIV to the Chiefs in Miami on Feb. 2, 2020. ..."/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.3731444"/>
 <meta name="sailthru.date" content="Mon, 03 Feb 2020 10:13:45 -0500" />
 <meta name="sailthru.title" content="What it looks like to lose Super Bowl LIV" />
 <meta name="sailthru.tags" content="newsday,national football conference,super bowl,source,sports,nfc west,nfl,san francisco 49ers" />
 <meta name="sailthru.author" content="" />
<meta name="isDesktop" content="true">
<style>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</style>
	<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
				<link href="/shell/css/nd-article-secondary.min.css?v=n201.3" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://stage.projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n201.3" rel="stylesheet" type="text/css" />
	
  <link href="https://stage.projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>
/* Smart front Fixes ND-609 */
.list-stories .box>span {display: inherit;}
.list-stories .box.big .sec.op {background: #227c1f;}
main .grid.module a>picture {text-align: center;width: 100%;}

#breakingNews.breaking.module .more-topic {position:relative;z-index:6;}

/* Breaking news fixes ND-493 since all the code is different.... */
@media (min-width: 680px) {
#breakingNews .break-item {padding: 12px 22px 0 0;display: block;}
}
#breakingNews.breaking.module .break-item .more-topic {margin-top:0;}
#breakingNews.breaking.module .break-item .caption {padding-top:6px;}
#breakingNews.breaking.module .item .video {width:100%;}
#breakingNews.breaking.module .caption {padding: 0 0 22px;font-size: 0.8rem;margin-top: -6px;}
.breaking.module .more-topic .img {position:relative;}


/* Start Best Bets Full Page Widget */

.best-bets-signup.fullPage {
    background: #57A1BC;
    height: 60vh;
}

.best-bets-signup.fullPage .newsletterSignup {
    position: absolute;
    width: 100%;
    top: 50%;
    left: 50%;
    transform: translate(-50%,-50%);
}

.best-bets-signup.fullPage label {
   color: white;
}

.best-bets-signup.fullPage p {
    color: white;
}

.best-bets-signup.fullPage .btn {
    background: #ED6A59!important;
}

.best-bets-signup.fullPage .disclaimer {
    color: white;
}

.best-bets-signup.fullPage .disclaimer a {
    color: white;
}

/* End Best Bets Full Page Widget */

.module.grid img {width:100%;}

.top-header {
    overflow: hidden;
}

article #util #cssMenu {
    float: left;
    margin: 12px 0 22px;
}

@media (min-width: 1025px) {
.gut { clear: both;}
}


body .video .video-js, body .video iframe, body .video video {
 transform: none; 
}

/* Crossword Puzzle Link on Home Page - js */
.cwlink {
    background: 0;
    border: 0;
}


@media (min-width:680px) {
.module.top-with-bb .more-topic {
    border: 0;
}
.module.top-with-bb .big-box .more-topic {
    border: solid 1px #ccc;
    border-top: 0;
}
}

.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}


/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* fix for top image on new data front - AC */
@media (min-width: 680px) {
#data .top-stories .big.item:first-child picture {
width:auto;
display:block;}
}

/* HOT JAR POLL HACK FOR MOBILE ----------------------------- */
@media (max-width:680px) {
   div#_hj-f5b2a1eb-9b07_poll  {
    bottom: 54px!important;
}
}

</style>
   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n201.3" async></script>
		</head>
					 <body id="sports" class="newsday  ">
																																				<header id="masthead" role="banner" v="n201.3">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon34"></i>
         <em>48&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-02-03">2/3/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/winter-holidays'>Winter</a>
<a href='//www.newsday.com/lifestyle/holidays/valentines-day'>Valentine’s Day</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon34"></i>
         <em>48&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-02-03">2/3/2020</time>
         <strong>Good Morning</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
					  	<main id="photolist" class="container">
  <article>
  <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
																<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/football">Football</a><a href="/sports/football/super-bowl">Super Bowl</a></strong>
        <h1>What it looks like to lose Super Bowl LIV</h1>
    </header>
  </div>
  <div class="gut">
    <section class="contentWell">
<div class="byline">
  <div>
        
  			   		   <time itemprop="datePublished" datetime="2020-02-03T10:13:45-05:00">February 3, 2020 10:13 AM</time>
		  </div>
</div>
				<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2OnMWEx"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
<div id="contentAccess">
<p><p>Scenes from the San Francisco 49ers' point of view after losing Super Bowl LIV to the Chiefs in Miami on Feb. 2, 2020.</p></p>
  
	    	    				              						         	  							<section class="mediaCell" data-photonum="1 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387387.1580742826!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387387.1580742826!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo speaks during" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387387.1580742826!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo speaks during" /></noscript>
			   <figcaption class="caption">Credit: AP/John Bazemore</figcaption> 			</figure>
			<p>San Francisco 49ers quarterback Jimmy Garoppolo speaks during a news conference after Super Bowl 54 against the Kansas City Chiefs Sunday, Feb. 2, 2020, in Miami Gardens, Fla.</p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="2 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387388.1580742827!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387388.1580742827!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers' Emmanuel Sanders sits on the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387388.1580742827!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers' Emmanuel Sanders sits on the" /></noscript>
			   <figcaption class="caption">Credit: AP/Chris O'Meara</figcaption> 			</figure>
			<p>San Francisco 49ers' Emmanuel Sanders sits on the bench during the second half of Super Bowl 54 against the Kansas City Chiefs Sunday, Feb. 2, 2020, in Miami Gardens, Fla. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="3 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387389.1580742828!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387389.1580742828!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers defensive end Nick Bosa reacts" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387389.1580742828!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers defensive end Nick Bosa reacts" /></noscript>
			   <figcaption class="caption">Credit: AP/Chris O'Meara</figcaption> 			</figure>
			<p>San Francisco 49ers defensive end Nick Bosa reacts on the sideline during the second half of  Super Bowl 54 against the Kansas City Chiefs Sunday, Feb. 2, 2020, in Miami Gardens, Fla. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="4 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387391.1580742829!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387391.1580742829!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo walks off" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387391.1580742829!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo walks off" /></noscript>
			   <figcaption class="caption">Credit: AP/Patrick Semansky</figcaption> 			</figure>
			<p>San Francisco 49ers quarterback Jimmy Garoppolo walks off the field after Super Bowl 54 against the Kansas City Chiefs Sunday, Feb. 2, 2020, in Miami Gardens, Fla. The Kansas City Chiefs won 31-20. </p>
		</section>
		        	<div class="teadsAd"></div>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="5 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387392.1580742831!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387392.1580742831!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Kyle Juszczyk #44 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387392.1580742831!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Kyle Juszczyk #44 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Ronald Martinez</figcaption> 			</figure>
			<p>Kyle Juszczyk #44 of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida.</p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="6 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Deebo Samuel #19 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Deebo Samuel #19 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Maddie Meyer</figcaption> 			</figure>
			<p>Deebo Samuel #19 of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="7 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387394.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387394.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Jimmy Garoppolo of the San Francisco 49ers walks" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387394.1580742832!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Jimmy Garoppolo of the San Francisco 49ers walks" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Rob Carr</figcaption> 			</figure>
			<p>Jimmy Garoppolo of the San Francisco 49ers walks off the field after Super Bowl LIV at Hard Rock Stadium on February 2, 2020 in Miami, Florida. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="8 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387395.1580742833!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387395.1580742833!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="George Kittle #85 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387395.1580742833!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="George Kittle #85 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Ronald Martinez</figcaption> 			</figure>
			<p>George Kittle #85 of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="9 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387396.1580742834!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387396.1580742834!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="K'Waun Williams #24 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387396.1580742834!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="K'Waun Williams #24 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Maddie Meyer</figcaption> 			</figure>
			<p>K'Waun Williams #24 of the San Francisco 49ers looks dejected after being defeating by Kansas City Chiefs by 31 - 20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-omniFired="false" data-photonum="10 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387397.1580742836!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387397.1580742836!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Head coach Kyle Shanahan of the San Francisco" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387397.1580742836!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Head coach Kyle Shanahan of the San Francisco" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Maddie Meyer</figcaption> 			</figure>
			<p>Head coach Kyle Shanahan of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida. </p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="11 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387398.1580742837!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387398.1580742837!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Deebo Samuel #19 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387398.1580742837!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Deebo Samuel #19 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Ronald Martinez</figcaption> 			</figure>
			<p>Deebo Samuel #19 of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida.</p>
		</section>
				  		    	    				              						         	  							<section class="mediaCell" data-photonum="12 of 12">
								<figure>
			    						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41387399.1580742838!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/display_960/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41387399.1580742838!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Kyle Juszczyk #44 of the San Francisco 49ers" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41387399.1580742838!/httpImage/image.jpg_gen/derivatives/display_960/image.jpg" alt="Kyle Juszczyk #44 of the San Francisco 49ers" /></noscript>
			   <figcaption class="caption">Credit: Getty Images/Ronald Martinez</figcaption> 			</figure>
			<p>Kyle Juszczyk #44 of the San Francisco 49ers reacts after losing to the Kansas City Chiefs 31-20 in Super Bowl LIV at Hard Rock Stadium on February 02, 2020 in Miami, Florida. </p>
		</section>
				  		</div>						<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2OnMWEx"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

            <div class="more" id="moreStories">
    <h3>More on this topic</h3>
    <div>
    			        	                    								<a href="https://www.newsday.com/sports/football/super-bowl/rams-patriots-super-bowl-liii-pictures-1.26871781"><strong>What it looks like to lose Super Bowl LIII</strong>Tom Brady and the Patriots defeated the Rams by a score of 13-3 in Super Bowl LIII on Feb. 3, ...<i aria-hidden="true" class="fa fa-angle-right"></i></a>
		    		        	                    								<a href="https://www.newsday.com/sports/football/super-bowl/what-it-looks-like-to-lose-the-super-bowl-1.16548593"><strong>What it looks like to lose Super Bowl LII</strong>Nick Foles and the Eagles stunned Tom Brady and the Patriots 41-33, in Super Bowl LII on Sunday, Feb. 4, ...<i aria-hidden="true" class="fa fa-angle-right"></i></a>
		    		        	                    								<a href="http://www.amny.com/sports/photos/ncaa-tournament-wisconsin-loses-to-duke-see-the-emotional-photos-1.10213936"><strong>What it looks like to lose the national championship</strong>Wisconsin led by nine points in the second half but lost to Duke, 68-63.<i aria-hidden="true" class="fa fa-angle-right"></i></a>
		        </div>
    </div>

				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	
    </section>

    <!-- side bar -->
    <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		     	      	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/sports/football/super-bowl/super-bowl-2020-kickoff-time-and-tv-information-1.11011999">Neil Best's annual Super Bowl viewer's guide</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/columnists/andrew-gross/islanders-anders-lee-trade-deadline-1.41317717">Gross: Lee checks the trade winds for this season's Isles</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/football/super-bowl/super-bowl-liv-prop-bets-1.41259289">Super Bowl props: Coin toss to halftime show to Gatorade bath</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/football/super-bowl/aaron-boone-super-bowl-score-prediction-1.41375342">Yankees' Boone nails Super Bowl score prediction</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/football/super-bowl/patrick-mahomes-super-bowl-black-qbs-1.41353707">Mahomes hopes to be third black QB to win Super Bowl</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		     	              <aside class="tops" id="topStories-side">
    <h3>Super Bowl</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/andy-reid-patrick-mahomes-chiefs-super-bowl-54-1.41388792">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41388793.1580747901!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41388793.1580747901!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Kansas City Chiefs head coach Andy Reid holds" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41388793.1580747901!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Kansas City Chiefs head coach Andy Reid holds" /></noscript>
                              </a>
          							  		            <a href="https://www.newsday.com/sports/football/super-bowl/andy-reid-patrick-mahomes-chiefs-super-bowl-54-1.41388792">
            <strong>Finally a Super Bowl champion, Reid not walking away</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/entertainment/tv/super-bowl-commercials-1.41363729">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41363731.1580744023!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41363731.1580744023!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="From left, John Krasinski, Rachel Dratch and Chris" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41363731.1580744023!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="From left, John Krasinski, Rachel Dratch and Chris" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/entertainment/tv/super-bowl-commercials-1.41363729">
            <strong>These were the 5 best and 5 worst Super Bowl commercials</strong>
          </a>
      </li>
                        				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/damien-williams-chiefs-super-bowl-liv-1.41377369">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41377370.1580716609!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41377370.1580716609!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Damien Williams of the Chiefs runs for a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41377370.1580716609!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Damien Williams of the Chiefs runs for a" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/damien-williams-chiefs-super-bowl-liv-1.41377369">
            <strong>Williams turns into Chiefs' touchdown machine</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/neil-best/super-bowl-liv-fox-troy-aikman-joe-buck-1.41372751">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41373579.1580716177!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41373579.1580716177!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Troy Aikman arrives at Super Bowl LIV at" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41373579.1580716177!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Troy Aikman arrives at Super Bowl LIV at" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/columnists/neil-best/super-bowl-liv-fox-troy-aikman-joe-buck-1.41372751">
            <strong>Best: Fox team shows understated professionalism</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/chiefs-defense-steve-spagnuolo-1.41378003">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41378207.1580715973!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41378207.1580715973!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Chiefs' Frank Clark celebrates after defeating the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41378207.1580715973!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="The Chiefs' Frank Clark celebrates after defeating the" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/chiefs-defense-steve-spagnuolo-1.41378003">
            <strong>Chiefs' defense makes stand in fourth quarter</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/jimmy-garoppolo-super-bowl-liv-1.41376486">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41369890.1580715545!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41369890.1580715545!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo walks to" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41369890.1580715545!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="San Francisco 49ers quarterback Jimmy Garoppolo walks to" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/jimmy-garoppolo-super-bowl-liv-1.41376486">
            <strong>Garoppolo reflects on 49ers missing out on Lombardi Trophy</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/andy-reid-chiefs-super-bowl-liv-1.41375349">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41375350.1580715368!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41375350.1580715368!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Chiefs head coach Andy Reid receives congratulations from" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41375350.1580715368!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Chiefs head coach Andy Reid receives congratulations from" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/andy-reid-chiefs-super-bowl-liv-1.41375349">
            <strong>Andy Reid finally gets his Super Bowl win</strong>
          </a>
      </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
  </div><!-- /.gut -->
</article>
	  		     	                <section class="storyGallery" id="bottomTopStories">
      <h3>New York Sports</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/baseball-hall-of-fame-voting-results-derek-jeter-1.41390310">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41390311.1580748797!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41390311.1580748797!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41390311.1580748797!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Baseball Hall of Fame electees Derek Jeter and" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41390311.1580748797!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Baseball Hall of Fame electees Derek Jeter and" /></noscript>
                              </a>
          							  		            <a href="https://www.newsday.com/sports/baseball/baseball-hall-of-fame-voting-results-derek-jeter-1.41390310"><strong>Who didn't vote for Jeter? We may find out Tuesday</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/hockey/islanders/kieffer-bellows-isles-1.41388444">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.32953369.1580745794!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.32953369.1580745794!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.32953369.1580745794!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Kieffer Bellows shoots during Islanders prospect camp at" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.32953369.1580745794!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Kieffer Bellows shoots during Islanders prospect camp at" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/hockey/islanders/kieffer-bellows-isles-1.41388444"><strong>Isles call up Bellows to boost scoring</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/nfl-mock-draft-2020-1.40035724">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41386329.1580740786!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41386329.1580740786!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41386329.1580740786!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="South quarterback Justin Herbert of Oregon throws a" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41386329.1580740786!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="South quarterback Justin Herbert of Oregon throws a" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/nfl-mock-draft-2020-1.40035724"><strong>NFL mock draft 2.0: Post-Super Bowl edition</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/aaron-boone-super-bowl-score-prediction-1.41375342">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41375347.1580704841!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41375347.1580704841!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41375347.1580704841!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Yankees manager Aaron Boone attends a game between" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41375347.1580704841!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Yankees manager Aaron Boone attends a game between" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/aaron-boone-super-bowl-score-prediction-1.41375342"><strong>Yankees' Boone nails Super Bowl score prediction</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/football/super-bowl/super-bowl-winning-coaches-1.15823953">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41374037.1580703570!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41374037.1580703570!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41374037.1580703570!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The Chiefs' Travis Kelce, left, celebrates with head" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41374037.1580703570!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="The Chiefs' Travis Kelce, left, celebrates with head" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/football/super-bowl/super-bowl-winning-coaches-1.15823953"><strong>Super Bowl winning coaches</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/college/st-johns/st-johns-georgetown-1.41356157">
                        						  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41356358.1580695626!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.41356358.1580695626!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.41356358.1580695626!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="St. John's Red Storm guard LJ Figueroa (30)" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.41356358.1580695626!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="St. John's Red Storm guard LJ Figueroa (30)" /></noscript>
                              </a>
          									  		            <a href="https://www.newsday.com/sports/college/st-johns/st-johns-georgetown-1.41356157"><strong>St. John's surrenders 17-point lead in loss to Georgetown</strong></a>
       </div>
                                                                                                                   </section>
	 </main>
  		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://projects.newsday.com/services/california-consumer-privacy-act-request-form/">Do Not Sell My Personal Information</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>
		</footer>
<script>var adzone = "/5819/nwsd.desktop/sports/football";var sectionType = "frontA";var pageType = "photolist";var bannerType = "$bannerType";var expandedCube = "$expandedCube";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script>				<script defer src="/shell/js/photolist.min.js?v=n201.3"></script>
	
					                            		<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/football/super-bowl/super-bowl-54-losing-team-1.41387384",
    "headline": "What it looks like to lose Super Bowl LIV",
    "datePublished": "2020-02-03T10:13:59-05:00",
    "dateModified": "2020-02-03T10:19:58-05:00",
    "dateline": "$dateline",
    "description": "Scenes from the San Francisco 49ers' point of view after losing Super Bowl LIV to the Chiefs in Miami on Feb. 2, 2020. ...",
    "author": {
    "@type": "Person",
    "name": ""
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.41387386.1580742832!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/football", "name": "Football" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/football/super-bowl", "name": "Super Bowl" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.41387384&amp;d=/2.810/2.893/2.906/2.7591';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.41387384&d=/2.810/2.893/2.906/2.7591&type=MIXEDTYPE&ct=441,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="photolist" data-region="Long Island" data-omni='{"pagename":"What it looks like to lose Super Bowl LIV - Newsday:Sports:Football:Super Bowl ","server":"newsday","sitesection":"sports","sitesubsection":"football","sitesubsection2":"super bowl","sitesubsection3":"super bowl","sitesubsection4":"super bowl","contenttitle":"What it looks like to lose Super Bowl LIV","contentitemid":"1.41387384","contentsource":"newsday","hier":"Newsday:Sports:Football:Super Bowl","categories":"newsday,national football conference,super bowl,source,sports,nfc west,nfl,san francisco 49ers","omnicode":"reg","section":"super bowl","author":"","pubdate":"1580742825274","contentview":"web","contenttype":"photolist","setblocked":"metered"}'></div>
</body>
</html>
