<!DOCTYPE html>
		 		 								    	<html lang="en">
	<head>
		      					<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/hockey/rangers/rangers-islanders-1.36908673" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/hockey/rangers/rangers-islanders-1.36908673">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/hockey/rangers/rangers-islanders-1.36908673" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/hockey/rangers/rangers-islanders-1.36908673" />
<title>Rangers' last preseason game will determine roster decisions | Newsday</title>
<meta name="description" content="GREENBURGH, N.Y. &mdash; The Rangers&rsquo; preseason schedule comes to an end on Saturday in Bridgeport, Conn., where they face the Islanders in the home arena of the Isles&rsquo; AHL affiliate, the Bridgeport Sound T" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
     	  	          	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/hockey/rangers/rangers-islanders-1.36908673">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
      <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" /> 
<meta name="news_keywords" content="newsday,nhl,new york rangers,nhl eastern conference,new york islanders,source,sports,nhl metropolitan division">
<meta property="og:title" content="Rangers'&nbsp;game vs. Isles will determine roster cuts"/>
<meta property="og:url" content="https://www.newsday.com/sports/hockey/rangers/rangers-islanders-1.36908673"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="GREENBURGH, N.Y. &mdash; The Rangers&rsquo; preseason schedule comes to an end on Saturday in Bridgeport, Conn., where they face the Islanders in the home arena of the Isles&rsquo; AHL affiliate, the Bridgeport Sound T"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Rangers'&nbsp;game vs. Isles will determine roster cuts"/>
<meta name="twitter:description" content="GREENBURGH, N.Y. &mdash; The Rangers&rsquo; preseason schedule comes to an end on Saturday in Bridgeport, Conn., where they face the Islanders in the home arena of the Isles&rsquo; AHL affiliate, the Bridgeport Sound T"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@ColinASteph"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252036"/>
 <meta name="sailthru.date" content="Fri, 27 Sep 2019 18:38:44 -0400" />
 <meta name="sailthru.title" content="Rangers' game vs. Isles will determine roster cuts" />
 <meta name="sailthru.tags" content="newsday,nhl,new york rangers,nhl eastern conference,new york islanders,source,sports,nhl metropolitan division" />
 <meta name="sailthru.author" content="Colin Stephenson" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
	<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
	
			<link href="/shell/css/nd-article-secondary.min.css?v=n198-2" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	  <link href="https://cdn.mg2connext.com/prod/Newsday/Connext.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
<noscript>
	
			<link href="/shell/css/nd-article-secondary.min.css?v=n198-2" rel="stylesheet" type="text/css" />
	  <link href="https://cdn.mg2connext.com/prod/Newsday/Connext.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
</noscript>

  <link href="/build/newsday-sports.min.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/css/newsday/rd2/widgets/sports-bricks.css">
<script>
(function(g,r,a,c,e){r.gnsWidgetObject=e;r[e]=r[e]||function(n,o,t){t=Object.prototype.toString.call(t)==='[object Array]'?t:[t];(r[e].q=r[e].q||[]).push([n,o,t])};r[e].c=r[e].c||{l:a};r.c=r.c||function(fs){r[e].c.featureSwitch=fs};var x=g.getElementsByTagName("script")[0],y=g.createElement("script"),z=g.createElement("script");y.async=0;y.src=c;z.async=1;z.src=a;x.parentNode.insertBefore(y,x);x.parentNode.insertBefore(z,x)})(document,window,"https://widgets.sports.gracenote.com/gns.sdk.loader.js","https://widgets.sports.gracenote.com/featureSwitches.jsonp", "gnsWidget");
gnsWidget('widgets','create');
</script>
        <style>
body .video .video-js, body .video iframe, body .video video {
 transform: none; 
}
/* Crossword Puzzle Link on Home Page - js */
.cwlink {
    background: 0;
    border: 0;
}

/* loaf missing items fix - AC*/
@media (min-width: 680px) {
.loaf {max-width:812px;}
.loaf .slices {
    padding-right: 0;
}
}

/*.loaf.sports-loaf .slice:last-child picture {width:50px;}*/


/* Hide photo captions and credits on mixed media templates (also in sports front hack) ND-244 */
#mixedmedia .caption,
#mixedmedia .credit {
    display: none;
}

.prime .feed-me .item strong {padding:22px}/*Committed to ND-13*/
.vwall {z-index:4}/*Committed to ND-13*/

@media (min-width:680px) {
.module.top-with-bb .more-topic {
    border: 0;
}
.module.top-with-bb .big-box .more-topic {
    border: solid 1px #ccc;
    border-top: 0;
}
}

/* video styles loading everywhere now, override for display errors on search - AC -----*/
.search-results .video {
    padding-bottom: 22px;
    height: auto;
    background: inherit;
}

.video .video-js, .video iframe, .video video {
    transform: translate3d(0, 0, 0);
}
_:-ms-fullscreen, :root .prime {max-width:858px;}
.module ul {overflow: hidden;}

/* AMNY thumbs up icon missing FA class ---- ND-13 A */
.mta .fa-thumbs-o-up {
    font-family: FontAwesome;
    font-size: 64px;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}

/* traffic alert color fix ----- AC */
#primary .alert p {color: #fff;}
.transitAlerts section div {width:auto;}

/* removes -22px padding on add banners to prevent ad from being partially hidden and not getting views - AC */
@media (min-width: 768px)  {
.ad.fullBanner {margin:0;}
}
@media (max-width:768) {div#_hj-f5b2a1eb-9b07_poll {bottom: 54px!important;}}


/* Kavanaugh video sidebox - AC */
.bFrame .hero .sideBox {margin: 0;padding: 0;bottom: 0;width: 40%;z-index:4;}
.bFrame .topImg iframe {max-height:300px;}
@media (max-width: 680px)  {
.bFrame .hero .sideBox {width: 100%;	padding: 0 12px 12px;}
}

/* fix for top image on new data front - AC */
@media (min-width: 680px) {
#data .top-stories .big.item:first-child picture {
width:auto;
display:block;}
}

</style>
   <script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n198-2" async></script>
	</head>
					 <body id="sports" class="newsday  ">
																																									<header id="masthead" role="banner" v="n198-2">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
														    <section class="weather">
       <a href="/weather" data-link="/long-island/crime/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>63&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-09-27">9/27/2019</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
												<!-- /.weather -->
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://www.newsday.com/scores">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/travel/long-island-getaways/beaches'>Beaches</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
														    <section class="weather">
       <a href="/weather" data-link="/long-island/crime/islip-1.3991265">
         <span class="weatherIcon">
         <i class="wicon98"></i>
         <em>63&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2019-09-27">9/27/2019</time>
         <strong>Good Evening</strong>
         <b></b>
         </span>
       </a>
    </section>
												<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
											</div><!-- /#picks -->
					  		       																		  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  															<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/hockey">Hockey</a><a href="/sports/hockey/rangers">Rangers</a></strong>
          			      <h1>Rangers' last preseason game will determine roster decisions</h1>
        </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					  		  <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 456px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="Brett Howden of the Rangers carries the puck" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="Brett Howden of the Rangers carries the puck" /></noscript>
            <p class="caption">
	  Brett Howden&nbsp;of the Rangers carries the puck against the Islanders during the third period of a preseason game at Madison Square Garden&nbsp;on Tuesday, Sept. 24, 2019.       Photo Credit: Steven Ryan     </p>
  </div>

			<div class="byline">
  <div>
     <strong>By Colin Stephenson</strong>         	<a href="mailto:colin.stephenson@newsday.com?subject=newsday.com">colin.stephenson@newsday.com</a>    
  			<a href="https://twitter.com/ColinASteph" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @ColinASteph 		 </a>
			   		   <time itemprop="datePublished" datetime="2019-09-27T18:38:44-05:00">Updated September 27, 2019 6:38 PM</time>
		  </div>
</div>
						<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday" data-bitly="https://nwsdy.li/2lISq1B"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  						    		    		    				<p>GREENBURGH, N.Y. — The Rangers’ preseason schedule comes to an end on Saturday in Bridgeport, Conn., where they face the Islanders in the home arena of the Isles’ AHL affiliate, the Bridgeport Sound Tigers.</p>
												        				  <p>And for some players who are on the bubble to make the final roster, their NHL future could come down to how they perform in this last game, coach David Quinn said in his Friday media briefing.</p>
				    													  <p>“Yes, based on our situation and where guys are,’’ Quinn said. “There are some very difficult decisions we have to make, and you've got to finish training camp. Someone might do something (Saturday) that keeps him in; someone might do something that keeps him out. That's how tight it is at certain positions.’’</p>
									  									    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36909082.1569623925!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36909082.1569623925!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 456px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36909082.1569623925!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="The New York Rangers opened their 2019 training" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36909082.1569623925!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="The New York Rangers opened their 2019 training" /></noscript>

			<figcaption class="caption">The New York Rangers opened their 2019 training camp in Greenburgh, New York on Sept. 15, 2019. Rangers Filip Chytill. Photo Credit: Richard Harbus</figcaption>
				</figure>
		</aside>
	</div>
			                      							          		        				  <p>There are several pressing questions for the Rangers’ braintrust regarding the roster, the first being whether they can realistically keep all the young prospects who are still in camp.</p>
				    					        	<div class="teadsAd"></div>
        		        				  <p>Setting aside 18-year-old Kaapo Kakko, the No. 2 pick in the draft who appears locked into a spot on the second line, Brett Howden, 21, Lias Andersson, who turns 21 on Oct. 13, Filip Chytil, 20, and 2018 first round pick Vitali Kravtsov, 19, are all battling to make the roster.</p>
				    							        				  <p>With the Rangers playing only three games in the first nine days of the season, they may only keep 12, or perhaps 13 forwards. If so, then, barring a trade or some shock move with a veteran forward, Howden, Andersson, Chytil, Kravtsov, Boo Nieves, 25, and Greg McKegg, 27, are competing for, at most, four spots.</p>
				    									    <p>It seems far-fetched that all of the youngsters will make the team. If they do, the Rangers would have five forwards under the age of 22 on the opening night roster. On Friday, though, Quinn insisted that it’s possible all the kids could make it.</p>
				  				  		<aside>
						            	<div class="newsletterSignup signupDiv " data-confirm="">
	   	   	  	    <label for="userContact">Subscribe to Newsday’s sports newsletter </label>
	  	  <p>Receive stories, photos and videos about your favorite New York teams plus national sports news and events.</p>	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="0d24377952781c2b46aa59fcaaeb67a47dbbb1cb" />
		  <input type="hidden" name="confirmationEmail" value="" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  			  		        							        				  <p>“If they deserve to be here, based on our roster, then they'll be here,’’ he said.</p>
				    							        				  <p>Chytil, who got the first crack at the No. 2 center spot, played on the wing in Thursday’s 2-1 shootout win over the Flyers, and practiced on the wing Friday, skating on the right of a line with Howden in the middle and Kravtsov on the left.</p>
				    													  <p>Andersson, who scored the only regulation goal for the Rangers Thursday, practiced at center between veterans Vlad Namestnikov and Jesper Fast on Friday.</p>
						        							  				        				  <p>Chytil’s case is the most interesting. He played 75 games for the Rangers last season as a 19-year-old, and scored 11 goals and 12 assists. But if the Rangers want him playing center, and don’t believe he can do that in the NHL right now, they could send him down rather than have him stay and play wing. That would be difficult to do to a kid who spent all of last season in New York.</p>
				    							        				  <p>Forward Steven Fogarty cleared waivers and was assigned to AHL Hartford, leaving the Rangers with 31 players in camp.</p>
				    				                                                                        
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.17126990.1520273597!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Colin Stephenson, Newsday sports writer covering the New" width="88" height="104" /></span> 	  <div>
	     <strong>By Colin Stephenson</strong> 	    	    	<a href="mailto:colin.stephenson@newsday.com?subject=newsday.com">colin.stephenson@newsday.com</a>	    	  				<a href="https://twitter.com/ColinASteph" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @ColinASteph 			 </a>
			  </div>
	   <p>Colin Stephenson covers the Rangers for Newsday. He has spent more than two decades covering the NHL and just about every sports team in the New York metropolitan area.</p> 	</div>
			</div>
						<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday" data-bitly="https://nwsdy.li/2lISq1B"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        				<div id="comments" class="trail">
  <h3>Comments</h3>
  <p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
	    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		               	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        								 				<li><a href="https://www.newsday.com/sports/hockey/islanders/isles-games-moved-to-nassau-coliseum-1.36734459">Coliseum gets 7 more Isles games this season</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/hockey/islanders/belmont-construction-lawsuit-islanders-1.36706751">Elmont civic leaders sue to stop Isles complex at Belmont</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/baseball/mets/mets-playoff-chances-nationals-brewers-1.36708963">What is the Mets' path to the playoffs?</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/high-school/football/st-anthony-s-robert-mcgee-shoreham-wading-river-1.36865111">Star QB McGee leaves St. Anthony's for SWR</a></li>                            	      	  	        	        								 				<li><a href="https://www.newsday.com/sports/hockey/islanders/islanders-roster-decisions-1.36687030">Isles face tough roster decisions up front, on D</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		               	      	        	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Latest Rangers headlines</h3>
      		<p></p>
      		<ol>
	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/rangers/henrik-lundqvist-rangers-1.36877362">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36879313.1569552095!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36879313.1569552095!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers goaltender Henrik Lundqvist sets during a faceoff" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36879313.1569552095!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers goaltender Henrik Lundqvist sets during a faceoff" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/rangers/henrik-lundqvist-rangers-1.36877362">
		              <strong>Lundqvist re-energized as Rangers appear to be on the rise</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/rangers/kevin-hayes-alain-vigneault-rangers-flyers-1.36874460">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36874829.1569542537!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36874829.1569542537!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Philadelphia Flyers right wing Kevin Hayes looks on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36874829.1569542537!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Philadelphia Flyers right wing Kevin Hayes looks on" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/rangers/kevin-hayes-alain-vigneault-rangers-flyers-1.36874460">
		              <strong>Hayes, Vigneault reflect on time with Rangers</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/rangers/filip-chytil-rangers-quinn-1.36833745">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36833802.1569452922!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36833802.1569452922!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers center Filip Chytil skates with the puck" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36833802.1569452922!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers center Filip Chytil skates with the puck" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/rangers/filip-chytil-rangers-quinn-1.36833745">
		              <strong>Chytil skates as a right wing on third line in practice</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/rangers/rangers-brett-howden-lias-andersson-1.36803617">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36803618.1569379445!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36803618.1569379445!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nick Leddy #2 of the Islanders and Brett" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36803618.1569379445!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Nick Leddy #2 of the Islanders and Brett" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/rangers/rangers-brett-howden-lias-andersson-1.36803617">
		              <strong>Rangers' Howden looks to build on solid season</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/islanders-rangers-preseason-photos-1.36806837">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36806838.1569378959!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36806838.1569378959!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Brendan Smith #42 of the Rangers is checked" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36806838.1569378959!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Brendan Smith #42 of the Rangers is checked" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/islanders-rangers-preseason-photos-1.36806837">
		              <strong>Rangers vs. Islanders preseason photos</strong>
		            </a>
		        </li>
                  	        	      	  	        	        												<li>
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/rangers/tony-deangelo-rangers-1.36751443">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36751854.1569277407!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: 115px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36751854.1569277407!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers defenseman Tony DeAngelo skates with the puck" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36751854.1569277407!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Rangers defenseman Tony DeAngelo skates with the puck" /></noscript>

	            	</a>
		            <a href="https://www.newsday.com/sports/hockey/rangers/tony-deangelo-rangers-1.36751443">
		              <strong>Rangers' DeAngelo practices days after agreeing to deal </strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 
<div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		               	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>New York Sports</h3>
	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/football/jets/jets-0-3-record-history-1.36907876">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36907895.1569629092!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36907895.1569629092!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36907895.1569629092!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Jets head coach Rich Kotite stands on the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36907895.1569629092!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Jets head coach Rich Kotite stands on the" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/football/jets/jets-0-3-record-history-1.36907876"><strong>How Jets have fared when starting 0-3</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/football/jets/jets-sam-darnold-c-j-mosely-1.36912067">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36912068.1569629355!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36912068.1569629355!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36912068.1569629355!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Sam Darnold of the Jets looks on during" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36912068.1569629355!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Sam Darnold of the Jets looks on during" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/football/jets/jets-sam-darnold-c-j-mosely-1.36912067"><strong>Key players getting healthier for struggling Jets</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/hockey/islanders/islanders-bridgeport-pelech-mayfield-pulock-toews-1.36908904">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36910246.1569627581!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36910246.1569627581!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36910246.1569627581!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Islanders defenseman Scott Mayfield speaks with the media" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36910246.1569627581!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Islanders defenseman Scott Mayfield speaks with the media" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/hockey/islanders/islanders-bridgeport-pelech-mayfield-pulock-toews-1.36908904"><strong>Isles defensemen return to familiar Bridgeport</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/football/giants/daniel-jones-giants-defense-1.36910765">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36910767.1569627222!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36910767.1569627222!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36910767.1569627222!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Safety Michael Thomas of the Giants celebrates after" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36910767.1569627222!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Safety Michael Thomas of the Giants celebrates after" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/football/giants/daniel-jones-giants-defense-1.36910765"><strong>Giants' defense needs to play well for both halves</strong></a>
		        </div>
                            	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/football/giants/daniel-jones-metlife-stadium-nfl-debut-1.36902349">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36902350.1569624878!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36902350.1569624878!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36902350.1569624878!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Daniel Jones, who made his NFL debut against" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36902350.1569624878!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Daniel Jones, who made his NFL debut against" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/football/giants/daniel-jones-metlife-stadium-nfl-debut-1.36902349"><strong>Jones eager to make his home debut</strong></a>
		        </div>
                            	      	        	      	  	        	        												<div class="tout">
	          		<a class="imgLink" href="https://www.newsday.com/sports/columnists/bob-glauber/daniel-jones-dwayne-haskins-giants-redskins-1.36908988">
	            						  						  			<picture class="lazy">
	  																<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36908989.1569623791!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  														<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.36908989.1569623791!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 375px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.36908989.1569623791!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="LANDOVER, MD - SEPTEMBER 15: Dwayne Haskins #7" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.36908989.1569623791!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="LANDOVER, MD - SEPTEMBER 15: Dwayne Haskins #7" /></noscript>

					</a>
					<a href="https://www.newsday.com/sports/columnists/bob-glauber/daniel-jones-dwayne-haskins-giants-redskins-1.36908988"><strong>Glauber: Unlike Jones, Redskins' Haskins still a spectator</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 
</main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/xml/newsday-latest-stories-1.21987683">RSS</a> |
<a href="https://www.newsday.com/about">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>

</div>
</section>
		</footer>
<script>var adzone = "/5819/nwsd.desktop/sports/rangers";var sectionType = "frontA";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n198-2"></script>
	
					                                		<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/hockey/rangers/rangers-islanders-1.36908673",
    "headline": "Rangers'&nbsp;game vs. Isles will determine roster cuts",
    "datePublished": "2019-09-27T18:27:22-05:00",
    "dateModified": "2019-09-27T18:38:46-05:00",
    "dateline": "",
    "description": "GREENBURGH, N.Y. &mdash; The Rangers&rsquo; preseason schedule comes to an end on Saturday in Bridgeport, Conn., where they face the Islanders in the home arena of the Isles&rsquo; AHL affiliate, the Bridgeport Sound T",
    "author": {
    "@type": "Person",
    "name": "Colin Stephenson"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.36909023.1569623924!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/hockey", "name": "Hockey" }}
					, {"@type": "ListItem", "position": 4, "item": { "@id": "https://www.newsday.com/sports/hockey/rangers", "name": "Rangers" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.36908673&amp;d=/2.810/2.893/2.931/2.934';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.36908673&d=/2.810/2.893/2.931/2.934&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
<div id="pageData" data-videoviews="3" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Rangers last preseason game will determine roster decisions - Newsday:Sports:Hockey:Rangers ","server":"newsday","sitesection":"sports","sitesubsection":"hockey","sitesubsection2":"rangers","sitesubsection3":"rangers","sitesubsection4":"rangers","contenttitle":"Rangers last preseason game will determine roster decisions","contentitemid":"1.36908673","contentsource":"newsday","hier":"Newsday:Sports:Hockey:Rangers","categories":"newsday,nhl,new york rangers,nhl eastern conference,new york islanders,source,sports,nhl metropolitan division","omnicode":"reg","section":"rangers","author":"Colin Stephenson","pubdate":"1569623924871","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
</body>
</html>
