<!DOCTYPE html>
			    	<html lang="en">
	<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible"  content="IE=edge" />
<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   	 	 			<link rel="canonical" href="https://www.newsday.com/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570" />
					    	 	 	 <link rel="amphtml" href="https://www.newsday.com/amp/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570" />
<title>Uncertainties abound for MLS at its return to play tournament | Newsday</title>
<meta name="description" content="Florida&rsquo;s coronavirus numbers still are going up, yet Major League&rsquo;s Soccer&rsquo;s return to play still is going down. Planned when the Sunshine State seemed like a safe haven from the pandemic, the MLS is" />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<meta name="theme-color" content="#0077c8" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
 		        	<meta property="ia:markup_url" content="https://www.newsday.com/facebook/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570">
   	<meta property="article:content_tier" content="metered"/>
      <meta property="article:opinion" content="false"/>
     	    <meta name="paywall_status" content="" />
 <link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg" />
<meta name="news_keywords" content="newsday,new york city fc,mls,soccer,new york red bulls,health,coronavirus,mls eastern conference,nation and world,source,sports">
<meta property="og:title" content="Uncertainties abound for MLS' return to play tournament"/>
<meta property="og:url" content="https://www.newsday.com/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Florida&rsquo;s coronavirus numbers still are going up, yet Major League&rsquo;s Soccer&rsquo;s return to play still is going down. Planned when the Sunshine State seemed like a safe haven from the pandemic, the MLS is"/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Uncertainties abound for MLS' return to play tournament"/>
<meta name="twitter:description" content="Florida&rsquo;s coronavirus numbers still are going up, yet Major League&rsquo;s Soccer&rsquo;s return to play still is going down. Planned when the Sunshine State seemed like a safe haven from the pandemic, the MLS is"/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg"/>
            	    	      <meta name="twitter:creator" content="@RyanGerbosi"/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
 <link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.3770518"/>
 <meta name="sailthru.date" content="Sat, 04 Jul 2020 15:23:18 -0400" />
 <meta name="sailthru.title" content="Uncertainties abound for MLS' return to play tournament" />
 <meta name="sailthru.tags" content="newsday,new york city fc,mls,soccer,new york red bulls,health,coronavirus,mls eastern conference,nation and world,source,sports" />
 <meta name="sailthru.author" content="Ryan Gerbosi" />
<meta name="isDesktop" content="true">
<script>
  //make nd_css available early, just like gAds
  window.nd_css = {queue: []};
</script>
<style>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</style>
					<link href="/shell/css/nd-article-secondary.min.css?v=n205.6" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="preload" type="text/css" as='style' onload='window.nd_css.queue.push(this);'/>

<noscript>
				<link href="/shell/css/nd-article-secondary.min.css?v=n205.6" rel="stylesheet" type="text/css" />
	
  <link href="https://projects.newsday.com/shell/css/extra/paywall.min.css" rel="stylesheet" type="text/css" />

</noscript>
          <style>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</style>

   	<script src="//www.newsday.com/js/launch-prod/launch-ENe1484b2b97da4cf1bd7f7a777f05562c.min.js?v=n205.6" async></script>
		</head>
					 <body id="sports" class="newsday  ">
																																				<header id="masthead" role="banner" v="n205.6">
						<div class="container">
							<div class="headL">
								<a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
								<a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
							</div>
							<a href="https://www.newsday.com" class="logo">
								<img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
							</a>
							<div class="headR">
								<div class="logStatus">
								  									<div class="deals" data-rdy="true" style="display:none;">
									  <a href="#" class="deal-link"><img src="https://assets.projects.newsday.com/projects-uploads/uploads/2020/04/subscriber-deals-220.png" alt="subscriber deals"></a>
									</div>
																											<div class="pAlert">
										<a id="pAlertBtn" href="#" aria-label="Get breaking news alerts from Newsday">
											<i class="fa fa-bell-o" aria-hidden="true"></i>
										</a>
										<div class="alertList">
											<div class="initialView">
												<div class="optOut">
													<p><strong>Get breaking news alerts from Newsday</strong></p>
													<p class="msg">Turn on notifications?</p>
													<a href="#" class="btn alertYes">Yes</a>
													<a href="#" class="btn gBtn alertNo">Not now</a>
												</div>
												<div class="optIn" style="display:none;">
													<p class="msg">Desktop notifications are on</p>
												</div>
												<div class="blockAlert" style="display:none;">
													<strong><i class="fa fa-exclamation-triangle" aria-hidden="true"></i>Not Enabled</strong>
													<p>You might be using private browsing or have notifications blocked. Please enable notifications or using normal browsing mode.</p>
												</div>
											</div>
										</div>
									</div>
																		<a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
									<a class="loggedin" href="#" class=""><span></span><em>ACCOUNT</em></a>
																		<a href="/subscribe" class="tBtn subacct active"><em>Subscribe</em></a>
																	</div>
							</div>
						</div>
					</header>

															<div id="subNav">
						<div class="container">
							<div class="searchBox" data-step="9" data-intro="We've upgraded our search engine to help you find exactly what you are looking for.">
								<a href="/search">SEARCH <i class="mag-glass"></i></a>
															</div>
							<!-- html for top nav -->
														<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="life" href="/lifestyle" title="Things to Do">Things to Do</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="eatdrink" href="/lifestyle/restaurants" title="Feed Me">Feed Me</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="https://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
														<!-- /html for top nav -->
						</div>
					</div>
										<div id="sections" class="pane">
						<button aria-label="Close" class="x"></button>
						<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
						<!-- weather -->
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon30"></i>
         <em>83&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-07-04">7/4/2020</time>
         <strong>Good Afternoon</strong>
         <b></b>
         </span>
       </a>
    </section>
						<!-- closings -->
																								<!-- /.closings -->
						<!-- search -->
						<div class="searchBox">
							<a href="/search">SEARCH <i class="mag-glass"></i></a>
						</div>
												<!-- /.search -->
						<!-- html for nav -->
												<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/long-island-life-1.27307843">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="https://newsday.sports.gracenote.com/gamematchups">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
</div>
</li>
<li><span><a href='//www.newsday.com/lifestyle/restaurants'>Feed Me</a></span></li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/lifestyle/long-island-events'>Events</a>
<a href='//www.newsday.com/lifestyle/holidays/fourth-of-july'>July 4th</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists/mark-chiusano/life-under-coronavirus-long-islanders-helpers-newsday-podcast-1.43342092">Podcast: Life Under Coronavirus</a> 
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="http://edition.pagesuite-professional.co.uk/Newsday/SpecialSections.aspx">Special Sections<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/services/contact-newsday-1.1303755">Contact Newsday<i class="angle-right"></i></a></span></li>
<!-- </div> -->
<!-- </li> -->


</ul>
</nav>
												<!-- /html for nav -->
					</div><!-- /#sections -->
					<div id="picks" class="pane">
						<button aria-label="Close" class="x"></button>
							      <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <i class="wicon30"></i>
         <em>83&deg;</em>
         </span>
         <span class="weather-abso">
         <time datetime="2020-07-04">7/4/2020</time>
         <strong>Good Afternoon</strong>
         <b></b>
         </span>
       </a>
    </section>
						<aside id="account">
							<div class="not-loggedin" id="menu-not-logged-in">
								<a class="log logInbtn" href="/login">LOG IN</a>
								<section>
									<a class="btn drk" href="/subscribe">SUBSCRIBE</a>
									<a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
								</section>
							</div>
							<div class="loggedin" id="menu-logged-in">
								<a class="log logout" href="#">LOG OUT</a>
								<section>
									<div class="deals">
									<a href="" class="deals-full"><span>SUBSCRIBER</span>
									  <strong>DEALS</strong> <em>VIEW</em> <i></i>
									</a>
									</div>
									<a class="btn gBtn gray stk chpass" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
									<a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> ACCOUNT</a>
									<form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
										<input type="hidden" name="email" value="" />
										<a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
									</form>
								</section>
							</div>
						</aside>
					</div><!-- /#picks -->
				  																		  						  										    			  	      			 		    	                                                                    																					<main class="container">
    <article>
      <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  											<strong class="breadcrumb"><a href="/sports">Sports</a><a href="/sports/soccer">Soccer</a></strong>
	 	        			      <h1>Uncertainties abound for MLS at its return to play tournament</h1>
    </header>
  </div>
    <div class="gut">
    <section class="contentWell">
    					    <div id="topm" class="mediaCell">
				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="New York City FC goalkeeper Sean Johnson arrives" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="New York City FC goalkeeper Sean Johnson arrives" /></noscript>
      <p class="caption">
	  New York City FC goalkeeper Sean Johnson&nbsp;arrives&nbsp;in Orlando for the MLS is Back Tournament on Thursday, July 2, 2020.       Credit: Major League Soccer / Katie Cahalin     </p>
  </div>
			<div class="byline">
  <div>
                 <strong>By Ryan Gerbosi</strong>
                 	<a href="mailto:ryan.gerbosi@newsday.com?subject=newsday.com">ryan.gerbosi@newsday.com</a>    
  			<a href="https://twitter.com/RyanGerbosi" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
				   @RyanGerbosi 		 </a>
			   		   <time datetime="2020-07-04T15:23:18-05:00">Updated July 4, 2020 3:23 PM</time>
		  </div>
</div>
		<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare" id="simpleShareTop">
		<a class="fb" rel="noopener" href=""><i class="fa fa-facebook" aria-hidden="true"></i><span class="font0">fb</span>Share</a>
		<a class="tw" rel="noopener" href="" data-mention="Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="env" href="" data-rel="external"><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
	<div id="contentAccess">
  					    	    	    				<p>Florida’s coronavirus numbers still are going up, yet Major League’s Soccer’s return to play still is going down. </p>
												      			  <p>Planned when the Sunshine State seemed like a safe haven from the pandemic, the MLS is Back Tournament is expected to commence Wednesday at 8 p.m., remaining intact despite a growing crisis around the state as well as multiple positive tests among players and staff inside the bubble environment created at the ESPN Wide World of Sports Complex at Disney World. </p>
				  													  <p>“Of course it’s a concern when you see what’s happening,” said New York City FC coach Ronny Deila last week. “At the same time, you have to trust the people who are responsible for the tournament.” </p>
									  											    		<div id="rlm_1_image">
					<aside class="mediaCell">
				<figure>
					  				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373572.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" type="image/webp" media="(min-width: 455px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_456/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373572.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_768/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46373572.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_768/image.jpg" alt="New York City FC captain Alex Ring (center)" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46373572.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_456/image.jpg" alt="New York City FC captain Alex Ring (center)" /></noscript>
			<figcaption class="caption">New York City FC captain Alex Ring (center) exits a charter flight in Orlando as the club arrives for the MLS is Back Tournament on Thursday, July 2, 2020. Credit: Major League Soccer / Katie Cahalin</figcaption>
				</figure>
		</aside>
	</div>
					    									      		      			  <p>MLS was just two weeks into its milestone 25th season when the pandemic shut down the sporting world in March. On June 10, the tournament was announced as the first step toward a full resumption of the season. </p>
				  												<div class="teadsAd"></div>
			    		      			  <p>The World Cup-style competition will divide the league’s 26 clubs into five groups of four teams plus one six-team group. Each club will play three games in group play with the top half of each group, plus the three remaining teams with the most points, advancing into a 16-team knockout bracket.</p>
				  							      			  <p>All group matches will count toward the 2020 regular season standings when play fully restarts. In addition to the $1.1 million prize pool at stake, the winners will earn a CONCACAF Champions League spot in 2021. </p>
				  									  <p>All of that sounded great when the players agreed to the tournament, but as the host site emerged as a COVID-19 hotspot in the weeks since, the format put teams in a bit of a predicament — leave their lives behind for up to a month and take the risk that comes along with travel and competition, or take three forfeits and drop nine points in the standings. </p>
				  			  	<aside>
				            	<div class="newsletterSignup signupDiv " data-confirm="">
          	  	    <label for="userContact">Subscribe to Sports Now newsletter</label>
	  	  	  <form id="subscribeForm" action="" method="POST">
		<div class="formBorder">
		  <input class="form-control" type="text" id="userContact" name="userContact" value="" placeholder="Email address" required="required">
		  <input type="hidden" name="sub" value="ND_edit_sports_now_masterlist" />
		  <input type="hidden" name="requestType" value="new_subscription" />
		  <input type="hidden" name="responseType" value="json" />
		  <input type="hidden" name="version" value="2" />
		  <input type="hidden" name="search_token" value="b1f3151c83104aec19042fea2f036eef6c443934" />
		  <input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_SportsNow_0717" />
		  <input type="hidden" name="email" value="" />		  <input type="hidden" name="nsource" value="A">		</div>
		  <a class="btn disable" href="#">Sign up</a>
	  </form>
	  <div class="signupSuccess"></div>
	  <p class="disclaimer">By clicking Sign up, you agree to our <a href="/privacy" target="blank">privacy policy</a>.</p>
	  	</div>
				</aside>
					  	  		    							      			  <p>“Unfortunately, we do have to separate COVID and the tournament and our games, but we also know that all the other teams are in the exact same situation as we are,” said NYCFC midfielder Maxi Moralez. “We need to be mentally strong and go in with the mindset that everything will be okay and good and the protocols that the league has put in place are the right ones.” </p>
				  							      			  <p>Moralez <a href="https://www.newsday.com/sports/soccer/nycfc-mls-is-back-tournament-coronavirus-orlando-1.46085341">was vocally against the club’s participation</a> in the tournament, but joined his teammates on a charter flight Thursday. The previous day, FC Dallas announced six players had tested positive for the coronavirus since the club’s Tuesday arrival in Florida. By Saturday, the number of FCD players testing postive reached 10, according to a <a href="http://3rddegree.net/another-fc-dallas-player-tests-positive-for-covid-19-on-friday">report</a> by&nbsp;Dallas soccer blog&nbsp;3rd Degree. Columbus Crew SC also confirmed a positive result for a player in Orlando, while a <a href="https://twitter.com/jeffrueter/status/1279245435224371200">report</a> by The Athletic said a Minnesota United player had tested positive on site Friday.&nbsp;Some clubs were forced to delay travel because of positive or inconclusive results, including the Red Bulls, <a href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159">who twice cancelled flights before finally arriving Saturday.</a></p>
				  													  <p>FC Dallas was scheduled to open play&nbsp;against the Vancouver Whitecaps&nbsp;on July 9, but that match has been pushed to later in the group stage. Vancouver has yet to arrive in Orlando after canceling travel following&nbsp;two inconclusive test results, which since have been confirmed negative. The Whitecaps&nbsp;now will travel on July 6, while all FC Dallas players remain isolated in hotel rooms.&nbsp;</p>
															  				      			  <p>How teams are able to maintain composure and perform with COVID-19 concerns in the backs of their minds, all while returning from a long break in action, remains to be seen. </p>
				  							      			  <p>“I don’t focus on that at all, I’m focused on going down there and finally getting to play some football games again,” Deila said. “Because I think we have used this period really good and we’re just looking forward to get going.” </p>
				  							      			  <p>Deila was just getting going with his first MLS season after taking over late in the offseason. He helped NYCFC advance in its first CONCACAF Champions League appearance, but oversaw two defeats to start the league campaign. </p>
				  							      			  <p>The Norwegian coach said he used his quarantine to watch the dozens of matches NYCFC played last year to better understand how his team plays. The time also allowed players to know Deila and each other a little better, with veterans such as goalkeeper Sean Johnson working with Deila to help ease the burden during lockdown. </p>
				  													  <p>“I think he was fantastic and very understanding. It’s something different that we all had to experience and adjust to from the start of the break,” Johnson said. “No one knew when it was going to end, now here we are three months down the road. We all got to know each other a lot better, we all got to appreciate each other a little bit more in terms of building relationships through team bonding and discussions. Everybody had to communicate with each other verbally, which was important to bring the group closer together.” </p>
															      			  <p>Drawn into the six-team Group A, City kicks off with what’s expected to be its toughest test of the stage against Philadelphia on Thursday at 9 a.m. Although NYCFC beat the Union in both MLS matches between them last season, the Union were the only other club in the group to join NYCFC in the MLS Cup playoffs. </p>
				  							      			  <p>“Philly is tough, it’s always a battle against them,” said captain Alex Ring. “When you play a tournament, it’s different from the league. The first game is really important because you don’t want to be behind the eight ball so to say, trying to chase after with all that pressure.” </p>
				  							      			  <p>As unique a circumstance as the MLS is Back Tournament appears to be, NYCFC’s players have the same message for this competition as they did entering the Champions League or MLS season — it’s time to win something. </p>
				  							      			  <p>“I’m playing because I want to win. I’m not going to go there just for the pools and whatever they offer,” Ring said. “Our start wasn’t the best result-wise and I think we have something to prove as New York City FC.”</p>
				  				                      <div class="nbox">
                  	<p>“We need to be mentally strong and go in with the mindset that everything will be okay and good and the protocols that the league has put in place are the right ones.” </p>
<p>NYCFC midfielder Maxi Moralez</p>
                                                                              </div>
  
				<div class="byline bot">
	   <span><img src="https://cdn.newsday.com/polopoly_fs/1.14636829.1565147579!/httpImage/image.jpg_gen/derivatives/mugshot_88/image.jpg" alt="Headshot of Newsday employee Ryan Gerbosi on June" width="88" height="104" /></span> 	  <div>
                       <strong>By Ryan Gerbosi</strong>
              	    	    	<a href="mailto:ryan.gerbosi@newsday.com?subject=newsday.com">ryan.gerbosi@newsday.com</a>	    	  				<a href="https://twitter.com/RyanGerbosi" target="blank"><i class="fa fa-twitter" aria-hidden="true"></i>
						   @RyanGerbosi 			 </a>
			  </div>
	   <p>Ryan Gerbosi is an internet news manager for sports at Newsday.com. He also covers soccer and mixed martial arts and believes the designated hitter should be banned from baseball.</p> 	</div>
			</div>
		<div class="sshare simpleShare big" id="simpleShareBig">
	<a class="fb" rel="noopener" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" rel="noopener" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

                            <div class="more" id="moreStories">
            <h3>More on this topic</h3>
            <div>
            							                	                                    										<a href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159"><strong>Red Bulls' Armas confident in his team, MLS plan</strong>"We're going to the MLS 'bubble' that they've created — not necessarily to Orlando, in that volatile community of (positive coronavirus) cases,'' said the Brentwood native<i aria-hidden="true" class="fa fa-angle-right"></i></a>
				                        </div>
            </div>
            								<div class="article-promo">
				<div id="comments" class="trail">
<h3>Comments</h3>
<p class="disclaimer">We're revamping our Comments section. <a href="/commentsnote">Learn more and share your input</a>.</p>
</div>
			</div>
			    </section>
    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  	     	    	    	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        																					<li>
														  							<a href="https://www.newsday.com/sports/baseball/mets/yoenis-cespedes-mets-brodie-van-wagenen-1.46230140">Van Wagenen 'optimistic' Cespedes will be ready for opener</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/mixed-martial-arts/top-10-mma-pound-for-pound-fighter-rankings-1.27010468">Top 10 MMA pound-for-pound fighter rankings</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/high-school/high-school-sports-return-1.46256172">NYSPHSAA exec determined to get seasons played</a>
						</li>					            	    	  	        																					<li>
																			<label class="sec">WATCH NOW</label>
										<a href="https://www.newsday.com/sports/olympics/shevon-nieto-america-s-got-talent-uniondale-1.46195590">LI's Nieto goes from hurdling at Olympics to singing on 'AGT'</a>
						</li>					            	    	  	        																					<li>
																  							<a href="https://www.newsday.com/sports/baseball/mets/mets-player-pool-melky-cabrera-gordon-beckham-1.46223060">Mets sign Melky Cabrera, Gordon Beckham, three others</a>
						</li>					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	  	        					            	    	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  	     	              <aside class="tops" id="topStories-side">
    <h3>Top stories</h3>
    <p></p>
    <ol>
              				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/columnists/david-lennon/citi-field-mets-covid-19-1.46342389">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46342390.1593827888!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46342390.1593827888!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets bullpen catcher Eric Langill,  following the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46342390.1593827888!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets bullpen catcher Eric Langill,  following the" /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/sports/columnists/david-lennon/citi-field-mets-covid-19-1.46342389">
            <strong>Lennon: For a day, it was Citi Field of dreams</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/mets-summer-camp-mlb-2020-restart-1.46345679">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46342669.1593827699!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46342669.1593827699!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets players during a workout at Citi Field" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46342669.1593827699!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Mets players during a workout at Citi Field" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/mets/mets-summer-camp-mlb-2020-restart-1.46345679">
            <strong>Mets open pandemic season with socially distant workouts</strong>
          </a>
      </li>
                        				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mlb-coronavirus-testing-results-1.46341635">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Pregame autographs during a spring training game on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Pregame autographs during a spring training game on" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/mlb-coronavirus-testing-results-1.46341635">
            <strong>38 positive COVID-19 tests among MLB players and staffers</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Red Bulls coach Chris Armas at the club's" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Red Bulls coach Chris Armas at the club's" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159">
            <strong>Red Bulls' Armas confident in his team, MLS plan</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/yankees/gerrit-cole-1.46337891">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46337892.1593815390!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46337892.1593815390!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Yankees pitcher Gerrit Cole pitches against Aaron Judge" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46337892.1593815390!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Yankees pitcher Gerrit Cole pitches against Aaron Judge" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:23</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/sports/baseball/yankees/gerrit-cole-1.46337891">
            <strong>New dad Cole confident in safety this season</strong>
          </a>
      </li>
                      				      <li>
          <a class="imgLink" href="https://www.newsday.com/sports/hockey/nhl-return-to-play-isles-rangers-1.46340046">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" type="image/webp" media="(min-width: px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/preview_115/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Fresh surfaced ice at Scotiabank Arena, home of" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Fresh surfaced ice at Scotiabank Arena, home of" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/hockey/nhl-return-to-play-isles-rangers-1.46340046">
            <strong>NHL, NHLPA yet to reach consensus on final return-to-play details</strong>
          </a>
      </li>
                                                                    </ol>
</aside>
	 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
		  	     	                  <section class="storyGallery" id="bottomTopStories">
      <h3>New York Sports</h3>
               				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Red Bulls coach Chris Armas at the club's" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46373327.1593889216!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Red Bulls coach Chris Armas at the club's" /></noscript>
                              </a>
          							            <a href="https://www.newsday.com/sports/soccer/chris-armas-red-bulls-mls-is-back-tournament-1.46373159"><strong>Red Bulls' Armas confident in his team, MLS plan</strong></a>
       </div>
                          				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/mets-braves-hernandez-darling-rick-camp-1.46370849">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46370807.1593886865!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46370807.1593886865!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46370807.1593886865!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="In this Aug. 13, 2011 photo, former Atlanta" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46370807.1593886865!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="In this Aug. 13, 2011 photo, former Atlanta" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/mets/mets-braves-hernandez-darling-rick-camp-1.46370849"><strong>Mets-Braves' 19-inning game in 1985 "was a Twilight Zone episode''</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/yankees/yankees-video-gerrit-cole-zack-britton-1.46324987">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46351696.1593830540!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46351696.1593830540!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46351696.1593830540!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Yankees pitcher Zack Britton talks about restarting the" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46351696.1593830540!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Yankees pitcher Zack Britton talks about restarting the" /></noscript>
                                  								              <span class="watch-vid"><i class="fa fa-play"></i><time>0:23</time></span>
                    </a>
          												<label class="sec">WATCH NOW</label>
			          <a href="https://www.newsday.com/sports/baseball/yankees/yankees-video-gerrit-cole-zack-britton-1.46324987"><strong>Yankees' Britton talks about restarting season</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mlb-coronavirus-testing-results-1.46341635">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Pregame autographs during a spring training game on" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46341681.1593830313!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Pregame autographs during a spring training game on" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/mlb-coronavirus-testing-results-1.46341635"><strong>38 positive COVID-19 tests among MLB players and staffers</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/hockey/nhl-return-to-play-isles-rangers-1.46340046">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Fresh surfaced ice at Scotiabank Arena, home of" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46340047.1593829907!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Fresh surfaced ice at Scotiabank Arena, home of" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/hockey/nhl-return-to-play-isles-rangers-1.46340046"><strong>NHL, NHLPA yet to reach consensus on final return-to-play details</strong></a>
       </div>
                        				       <div class="tout">
          <a class="imgLink" href="https://www.newsday.com/sports/baseball/mets/yoenis-cespedes-luis-rojas-1.46345396">
                        				  			<picture class="lazy">
	  																					<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46345615.1593828314!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" type="image/webp" media="(min-width: 374px)">
	  																			<source srcset="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_375/image.png" data-srcset="https://cdn.newsday.com/polopoly_fs/1.46345615.1593828314!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" type="image/webp" media="(min-width: 167px)">
	              	    <img src="https://cdn.newsday.com/polopoly_fs/1.22642050.1556723435!/httpImage/image.png_gen/derivatives/landscape_384/image.png" data-src="https://cdn.newsday.com/polopoly_fs/1.46345615.1593828314!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Mets outfielder Yoenis Cespedes during a spring training" />
	  	</picture>
	<noscript><img src="https://cdn.newsday.com/polopoly_fs/1.46345615.1593828314!/httpImage/image.jpg_gen/derivatives/landscape_375/image.jpg" alt="Mets outfielder Yoenis Cespedes during a spring training" /></noscript>
                              </a>
          									            <a href="https://www.newsday.com/sports/baseball/mets/yoenis-cespedes-luis-rojas-1.46345396"><strong>Cespedes has been sprinting, but Rojas won't say what's next</strong></a>
       </div>
                                                                                                         </section>
	 </main>
		      <div class="footer-search">
    <strong>Didn’t find what you were looking for?</strong>
    <p>Try our new Search</p>
    <form id="searchBar" name="search-form" method="post" action="">
      <fieldset>
        <input type="search" class="text" placeholder="search newsday.com" autocomplete="off" autocorrect="off" maxlength="512" />
        <button value="Search" class="ltBtn" type="submit"><i class="fa fa-search"></i></button>
      </fieldset>
    </form>
  </div>
     	<footer id="footer">
	<!-- html for footer -->
		   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a>
<a href="https://www.newsday.com/subscribe">Subscribe</a>
<a href="https://paper.newsday.com">Today’s paper</a>
<a href="https://www.newsday.com/newsletters">Email newsletters</a>
<a href="https://www.newsday.com/newsday-live">Newsday Live</a>
<a href="https://www.newsdaycharities.org/">Newsday Charities</a>
<a href="http://newsday.com/careers">Careers</a>
<a href="https://www.newsday.com/?mmn=1">Manage my account</a>
<a href="https://mediakit.newsday.com/">Media Kit</a>
<a href="https://www.newsday.com/services/newsday-apps-1.1319154" >Mobile & TV apps</a>
<a href="https://www.newsday.com/services/contest">Contests</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="javascript:;" class="ot-sdk-show-settings"> Cookie Settings</a> |
<a href="https://www.newsday.com/services/newsday-llc-privacy-policy-1.2515999#cal">California Privacy Rights</a> |
<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="http://www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/sitemap" >Sitemap</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="https://www.newsday.com/facebook" class="fa fa-facebook" aria-hidden="true" aria-label="Visit Newsday on Facebook"></a>
<a href="https://www.newsday.com/twitter" class="fa fa-twitter" aria-hidden="true" aria-label="Visit Newsday on Twitter"></a>
<a href="https://www.instagram.com/newsday" class="fa fa-instagram" aria-hidden="true" aria-label="Visit Newsday on Instagram"></a>
</div>
</section>
		</footer>
							<script>
	var adzone = "/5819/nwsd.desktop/sports/soccer";
	var sectionType = "frontA";
	var pageType = "article";
	var hasTopBCVid = "false";
	var kw = "newsday,new york city fc,mls,soccer,new york red bulls,health,coronavirus,mls eastern conference,nation and world,source,sports";
	</script>
<script type="text/javascript">
// 86acbd31cd7c09cf30acb66d2fbedc91daa48b86:1547048802.96
!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t);
}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){
n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,catch:a,_setup:r};n[e]=l;var v=t.createElement("script");
v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,'https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js',
  'UA', {
    websitePushId: 'web.com.newsday',
    appKey: 'Hn--T1tcQKu_ztlJAte93w',
    token: 'MTpIbi0tVDF0Y1FLdV96dGxKQXRlOTN3Omd1cTYzc0JuTGdhZDlfS0NlVk9aSGd5QVl5WnhabU9jdVN1aVhwYXJteHM',
    vapidPublicKey: 'BJf1wki5I3zIQNF9fwn1-YNtfghTRwd6FNTCGItFpeXfmM_L-e-EyBKa5vc9GP7rQQl35qxeXElbz3h9VXOeFvk='
  });
</script>
	<script src="https://polyfill.io/v3/polyfill.min.js?features=default,Array.prototype.findIndex,IntersectionObserver,fetch,NodeList.prototype.forEach"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/loadCSS/2.1.0/cssrelpreload.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
 	<script src="https://cdnjs.cloudflare.com/ajax/libs/slippry/1.4.0/slippry.min.js"></script>
 	<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>Sailthru.init({ customerId: 'd9fba709002300974859adea5259da0f' });</script> 				<script defer src="/shell/js/article.min.js?v=n205.6"></script>
						                                	  	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.newsday.com/sports/soccer/mls-is-back-tournament-nycfc-covid-19-pandemic-1.46373570",
    "headline": "Uncertainties abound for MLS' return to play tournament",
    "datePublished": "2020-07-04T15:07:39-05:00",
    "dateModified": "2020-07-04T15:23:19-05:00",
    "dateline": "",
    "description": "Florida&rsquo;s coronavirus numbers still are going up, yet Major League&rsquo;s Soccer&rsquo;s return to play still is going down. Planned when the Sunshine State seemed like a safe haven from the pandemic, the MLS is",
    "author": {
    "@type": "Person",
    "name": "Ryan Gerbosi"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.46373571.1593890598!/httpImage/image.jpg_gen/derivatives/landscape_1280/image.jpg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/sports", "name": "Sports" }}
					, {"@type": "ListItem", "position": 3, "item": { "@id": "https://www.newsday.com/sports/soccer", "name": "Soccer" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.46373570&amp;d=/2.810/2.893/2.949';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.46373570&d=/2.810/2.893/2.949&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
				<div id="pageData" data-videoviews="1" data-hotjar="false" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"Uncertainties abound for MLS at its return to play tournament - Newsday:Sports:Soccer ","server":"newsday","sitesection":"sports","sitesubsection":"soccer","sitesubsection2":"soccer","sitesubsection3":"soccer","sitesubsection4":"soccer","contenttitle":"Uncertainties abound for MLS at its return to play tournament","contentitemid":"1.46373570","contentsource":"newsday","hier":"Newsday:Sports:Soccer","categories":"newsday,new york city fc,mls,soccer,new york red bulls,health,coronavirus,mls eastern conference,nation and world,source,sports","omnicode":"reg","section":"soccer","author":"Ryan Gerbosi","pubdate":"1593890598054","contentview":"web","contenttype":"article","setblocked":"metered"}'></div>
<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=10&cb=610760190"></script>
</body>
</html>
