<!DOCTYPE html>
					 	    	<html lang="en">
<head>
		      				
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=100%,initial-scale=1.0,maximum-scale=2.0" />
   				<link rel="canonical" href="https://www.newsday.com/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256" />
					    			<link rel="amphtml" href="https://www.newsday.com/amp/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256">
													    <link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256" />
    <link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256" />
		<link rel="alternate" href="android-app://com.newsday.sports/https://www.newsday.com/json/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256" />
	<title>Top exhibits at New York City museums this fall | Newsday</title>
<meta name="description" content="Fall exhibits are the urban equivalent of foliage in New York City &mdash; they&rsquo;re as plentiful as colorful leaves come October. Here are 10 exhibits " />
<meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA" />
<link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/img/newsday/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/newsday/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/img/newsday/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/newsday/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/img/newsday/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/img/newsday/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/img/newsday/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" href="/img/newsday/apple-touch-icon-precomposed.png" />
<meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns" />
<meta name="application-name" content="Newsday"/>
<meta name="msapplication-TileColor" content="#1B3664"/>
<meta name="msapplication-TileImage" content="/img/newsday/nd-win8-icon.png"/>	
<link href="https://plus.google.com/111657400568598461034" rel="publisher" />
<meta name="p:domain_verify" content="b22f651177478af415d53d6eb00b8167"/>
<meta property="fb:pages" content="19175874448" />
<link rel="image_src" href="https://cdn.newsday.com/polopoly_fs/1.14339255.1507038134!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg" /> 
<meta name="news_keywords" content="newsday,travel,us,nyc,source">
<meta property="og:title" content="Top museum exhibits in NYC this fall"/>
<meta property="og:url" content="https://www.newsday.com/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256"/>
<meta property="og:image" content="https://cdn.newsday.com/polopoly_fs/1.14339255.1507038134!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
<meta property="og:site_name" content="Newsday"/>
<meta property="og:description" content="Fall exhibits are the urban equivalent of foliage in New York City &mdash; they&rsquo;re as plentiful as colorful leaves come October. Here are 10 exhibits "/>
   <meta property="og:type" content="article"/>
 <meta property="fb:app_id" content="147686468041"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@Newsday"/>
<meta name="twitter:title" content="Top museum exhibits in NYC this fall"/>
<meta name="twitter:description" content="Fall exhibits are the urban equivalent of foliage in New York City &mdash; they&rsquo;re as plentiful as colorful leaves come October. Here are 10 exhibits "/>
<meta name="twitter:image" content="https://cdn.newsday.com/polopoly_fs/1.14339255.1507038134!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg"/>
  <meta name="twitter:creator" content=""/>
<meta name="twitter:app:id:iphone" content="358571317"/>
<meta name="twitter:app:id:ipad" content="358571317"/>
<meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/>
<link rel="alternate" type="application/rss+xml" title="Newsday Top Stories" href="https://www.newsday.com/xml/1.1252092"/>
 <meta name="sailthru.date" content="Tue, 07 Nov 2017 09:51:00 -0500" />
 <meta name="sailthru.title" content="Top museum exhibits in NYC this fall" />
 <meta name="sailthru.tags" content="newsday,travel,us,nyc,source" />
 <meta name="sailthru.author" content="Stav Ziv" />
<style>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</style>
<noscript>
		<link type="text/css" rel="stylesheet" href="/shell/css/nd-article-secondary.min.css?v=n17918"></noscript>
          <style>
@media (min-width:680px) {
    .byline.bot p {padding-left:0;}
}
@media (max-width:680px) {
      .byline > div {padding-top:22px}
}

</style>
   <script src="//www.newsday.com/js/dtm/1dc0fa2faea3f4578a58ecc7eb8158e461206005/satelliteLib-182b60dfa538c9276e0c21e6f782fa260742e43a.js?v=n17918"></script></head>
<body id="" class="newsday">
  <div id="betaExp">
  <div class="container">
    <strong>This is our new look</strong>
    <a href="mailto:helpme@newsday.com
?bcc=delder@newsday.com,dkrenek@newsday.com,matthew.cassella@newsday.com,ian.bross@newsday.com
&subject=Newsday%20desktop%20website%20New%20Look&body=Please%20share%20your%20thoughts%20on%20our%20new%20look.%0Ahttps://www.newsday.com/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256%20-%20desktop">
    	<span class="btn">GIVE FEEDBACK</span>
    </a>
  </div>
</div>
<header id="masthead" role="banner" v="n17918">
<div class="container">
    <div class="headL">
        <a href="#prefs" class="actToggle mBtn"><span></span><em>Menu</em></a>
        <a href="/eedition" class="actToggle sBtn ss"><em>Today's paper</em></a>
    </div>
    <a href="https://www.newsday.com" class="logo">
        <img alt="Newsday" src="https://www.newsday.com/img/newsday/newsdayLogo.svg" />
    </a>
    <div class="headR">
        <a class="not-loggedin logInbtn" href="/login"><em>Log in</em></a>
        <a class="loggedin" href="#" class=""><span></span></a>
        <a href="/subscribe" class="tBtn subacct" ><em>Subscribe</em><i class="fa fa-newspaper-o"></i> </a>
    </div>
    </div>
</header>
<div id="subNav">
  <div class="container">
    <div class="searchBox">
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="0c9eed6ece53da1c8c08d263cf980cd3cf71b397" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    </div>
    <!-- html for top nav -->
			<div id="nav"><ul>
<li><a class="lisl" href="/long-island" title="Long Island">Long Island</a></li>
<li><a class="sports" href="/sports" title="Sports">Sports</a></li>
<li><a class="ent" href="/entertainment" title="Entertainment">Entertainment</a></li>
<li><a class="nation" href="/news/nation" title="News">News</a></li>
<li><a class="life" href="/lifestyle" title="Lifestyle">Things to do</a></li>
<li><a class="opinion" href="/opinion" title="Opinion">Opinion</a></li>
<li><a class="biz" href="/business" title="Business">Business</a></li>
<li><a class="obit" href="http://www.legacy.com/obituaries/newsday/" title="Obituaries">Obituaries</a></li>
<li id="all"><a class="all mBtn" href="#">All</a></li>
</ul>
</div>
		<!-- /html for top nav -->
  </div>
</div>
<div id="sections" class="pane">
<a href="#" class="x"></a>
<a class="todays btn gBtn" href="/eedition">TODAY'S PAPER</a>
		<!-- weather -->
  				    <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_67-lg.png" alt="Overcast"  />
         <em>50&deg;</em>
         </span>
       <time datetime="2017-11-07">11/7/2017</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	    <!-- /.weather -->
    <!-- search -->
    <form class="search" accept-charset="utf-8" name="search-form" method="post" action="/search">
    <fieldset>
        <input type="hidden" name="search_token" value="0c9eed6ece53da1c8c08d263cf980cd3cf71b397" />
        <input type="text" class="text" placeholder="search" name="q" />
        <button value="search" class="searchBtn" type="submit">
            <i class="mag-glass"></i>
        </button>
    </fieldset>
</form>
    <!-- /.search -->
    <!-- html for nav -->
			<nav id="navMenu">
<ul>
<li><span><a href="https://www.newsday.com" title="Home">Home</a></span></li>
<li>
<span><a href="https://www.newsday.com/long-island" title="Long Island">Long Island</a> <i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/long-island">Top Stories</a>
<a class="" href="https://www.newsday.com/long-island/nassau">Nassau</a>
<a class="" href="https://www.newsday.com/long-island/suffolk">Suffolk</a>
<a class="" href="https://www.newsday.com/long-island/education">Education</a>
<a class="" href="https://www.newsday.com/long-island/crime">Crime</a>
<a class="" href="https://www.newsday.com/long-island/politics">Politics</a>
<a class="" href="https://www.newsday.com/long-island/towns">Towns</a>
<a class="" href="https://www.newsday.com/long-island/investigations">Investigations</a>
<a class="" href="https://www.newsday.com/long-island/data">Data and maps</a>
<a class="" href="https://www.newsday.com/traffic">Commuting</a>
<a class="" href="https://www.newsday.com/long-island/li-life">LI Life</a>
<a class="" href="https://www.newsday.com/long-island/history">History</a>
<a class="" href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/sports" title="Sports">Sports</a><i class="plus"></i></span>
<div>
<a href="https://www.newsday.com/sports/baseball/yankees" class="icons"><span class="yankees"></span>Yankees</a>
<a href="https://www.newsday.com/sports/baseball/mets" class="icons"><span class="mets"></span>Mets</a>
<a href="https://www.newsday.com/sports/hockey/islanders" class="icons"><span class="islanders"></span>Islanders</a>
<a href="https://www.newsday.com/sports/hockey/rangers" class="icons"><span class="rangers"></span>Rangers</a>
<a href="https://www.newsday.com/sports/football/jets" class="icons"><span class="jets"></span>Jets</a>
<a href="https://www.newsday.com/sports/football/giants" class="icons"><span class="giants"></span>Giants</a>
<a href="https://www.newsday.com/sports/basketball/knicks" class="icons"><span class="knicks"></span>Knicks</a>
<a href="https://www.newsday.com/sports/basketball/nets" class="icons"><span class="nets"></span>Nets</a>
<a href="https://www.newsday.com/sports/high-school">High school</a>
<a href="https://www.newsday.com/sports/college">College</a>
<a href="https://www.newsday.com/sports/columnists">Columns</a>
<a href="https://www.newsday.com/sports/video">Videos</a>
<a href="http://newsday.sportsdirectinc.com/gamematchups.aspx">Scores</a>
<a href="https://www.newsday.com/sports/baseball">Baseball</a>
<a href="https://www.newsday.com/sports/basketball">Basketball</a>
<a href="https://www.newsday.com/sports/boxing">Boxing</a>
<a href="https://www.newsday.com/sports/football">Football</a>
<a href="https://www.newsday.com/sports/golf">Golf</a>
<a href="https://www.newsday.com/sports/hockey">Hockey</a>
<a href="https://www.newsday.com/sports/horseracing">Horse Racing</a>
<a href="https://www.newsday.com/sports/media">Media</a>
<a href="https://www.newsday.com/sports/mixed-martial-arts">MMA</a>
<a href="https://www.newsday.com/sports/motor-racing">Motor Racing</a>
<a href="https://www.newsday.com/sports/olympics">Olympics</a>
<a href="https://www.newsday.com/sports/soccer">Soccer</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/entertainment" title="Entertainment">Entertainment</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/entertainment">Top Stories</a>
<a class="" href="https://www.newsday.com/entertainment/movies">Movies</a>
<a class="" href="https://www.newsday.com/entertainment/tv">TV</a>
<a class="" href="https://www.newsday.com/entertainment/celebrities">Celebrities</a>
<a class="" href="https://www.newsday.com/entertainment/music">Music</a>
<a class="" href="https://www.newsday.com/entertainment/books">Books</a>
<a class="" href="https://www.newsday.com/entertainment/theater">Theater</a>
<a class="" href="https://www.newsday.com/entertainment/tv/reality-tv">Reality TV</a>
<a class="" href="https://www.newsday.com/entertainment/nassau-coliseum">Nassau Coliseum</a>
<a class="" href="https://www.newsday.com/crosswords">Crosswords</a>
<a class="" href="https://www.newsday.com/entertainment/extras/puzzles-games-1.1674628">Puzzles</a>
<a class="" href="https://www.newsday.com/entertainment/extras/comics-1.1702095">Comics</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/lifestyle" title="Lifestyle">Things to Do</a><i class="plus"></i></span>
<div>
<a href='//www.newsday.com/lifestyle'>Top Stories</a>
<a href='//www.newsday.com/lifestyle/restaurants'>Restaurants</a>
<a href='//www.newsday.com/lifestyle/family'>Family</a>
<a href='//www.newsday.com/lifestyle/pets'>Pets</a>
<a href='//www.newsday.com/travel'>Travel</a>
<a href='//www.newsday.com/lifestyle/restaurants/food-and-drink'>Food and Drink</a>
<a href='https://projects.newsday.com/feature-grid/lifestyle/restaurants/top-long-island-restaurants-2016-eat-now/'>Top 100 Restaurants</a>
<a href='//www.newsday.com/lifestyle/fashion-and-shopping'>Fashion and Shopping</a>
<a href='//www.newsday.com/lifestyle/home-and-garden'>Home and Garden</a>
<a href='//www.newsday.com/travel/long-island-getaways'>LI Getaways</a>
<a href='//www.newsday.com/lifestyle/recreation'>Recreation</a>
<a href='//www.newsday.com/lifestyle/retirement'>Retirement</a>
<a href='//www.newsday.com/lifestyle/advice/advice-1.2509012'>Advice</a>
<a href='//www.newsday.com/entertainment/long-island-events'>Events</a>
<a href=''//www.newsday.com/lifestyle/holidays/thanksgiving'>Thanksgiving</a>
<a href='https://projects.newsday.com/winter-holidays/gift-guides/'>Gift Guides</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/news/nation" title="News">News</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/news/nation">Nation and World</a>
<a class="" href="https://www.newsday.com/news/new-york">NYC</a>
<a class="" href="https://www.newsday.com/news/region-state">State and Region</a>
<a class="" href="https://www.newsday.com/news/health">Health</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/news/nation/more-odd-off-beat-news-stories-1.3472490">Weird news</a>
<a class="" href="https://www.newsday.com/news/lottery">Lottery</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/opinion" title="Opinion">Opinion</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/opinion">Top Stories</a>
<a class="" href="//projects.newsday.com/cartoons/opinion/matt-davies-political-cartoons/">Matt Davies</a>
<a class="" href="https://www.newsday.com/opinion/columnists">Columnists</a>
<a class="" href="https://www.newsday.com/opinion/letters/letters-to-the-editor-1.2516391">Letters to the editor</a>
<a class="" href="https://www.newsday.com/opinion/submit-your-letter-1.2516352">Submit your letter</a>
</div>
</li>
<li>
<span><a href="https://www.newsday.com/business" title="Business">Business</a><i class="plus"></i></span>
<div>
<a class="" href="https://www.newsday.com/business">Top Stories</a>
<a class="" href="https://www.newsday.com/classifieds/real-estate">Real Estate</a>
<a class="" href="https://www.newsday.com/business/technology">Technology</a>
<a class="" href="https://www.newsday.com/classifieds/cars">Cars</a>
<a class="" href="https://www.newsday.com/business/columnists">Columns</a>
<a class="" href="https://www.newsday.com/business/mutual-funds-1.5276471">Mutual funds</a>
<a class="" href="https://www.newsday.com/business/market-summary-1.5274800">Markets</a>
<a class="" href="https://www.newsday.com/business/stock-quotes-1.5276093">Stocks</a>
</div>
</li>
<li><span><a href="https://www.newsday.com/classifieds/cars">Cars<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/real-estate">Real Estate<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds/jobs">Jobs<i class="angle-right"></i></a></span></li>
<li><span><a href="http://www.legacy.com/obituaries/newsday/">Obituaries<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/classifieds">Classifieds<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/crosswords">Crosswords<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/weather">Weather<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/traffic">Traffic<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/long-island/data">Data<i class="angle-right"></i></a></span></li>
<li><span><a href="https://www.newsday.com/entertainment/extras/horoscopes-1.1674854">Horoscopes<i class="angle-right"></i></a></span></li>
</div>
</li>


</ul>
</nav>
		<!-- /html for nav -->
</div><!-- /#sections -->
<div id="picks" class="pane">
<a href="#" class="x"></a>
					    <section class="weather">
       <a href="/weather">
         <span class="weatherIcon">
         <img src="/img/newsday/weather/wsi-lg/wx_67-lg.png" alt="Overcast"  />
         <em>50&deg;</em>
         </span>
       <time datetime="2017-11-07">11/7/2017</time>
       <strong>Good Morning</strong>
       <b></b>
       </a>
    </section>
	<aside id="account">
  <div class="not-loggedin" id="menu-not-logged-in">
      <a class="log logInbtn" href="/login">LOG IN</a>
      <section>
      <a class="btn drk" href="/subscribe">SUBSCRIBE</a>
      <a class="btn gBtn gray" href="/newsletters">NEWSLETTERS</a>
      </section>
  </div>
  <div class="loggedin" id="menu-logged-in">
      <a class="log logout" href="#">LOG OUT</a>
      <section>
      <a class="btn gBtn gray stk premium1" href="/resetpassword"><strong>CHANGE</strong> PASSWORD</a>
      <a href="#" class="btn gBtn stk gray manage"><strong>MANAGE MY</strong> SUBSCRIPTION</a>
      <form id="nwsltrForm" action="https://link.newsday.com/manage/55i/optout" method="post">
        <input type="hidden" name="email" value="" />
        <a href="" class="btn gBtn gray newsletters stk"><strong>MANAGE</strong> NEWSLETTERS </a>
      </form>
      </section>
      <section id="optimumConnect" class="warn" style="display:none;">
  		<h3>Uh-Oh!</h3>
		<p>We can’t find a newsday subscription associated with this login information.</p>
  <p>You can use either an <strong>Optimum</strong> or <strong>Newsday</strong> login by clicking the ‘Connect Account’ button and verifying your subscription information.</p>
		<a class="btn gBtn" href="https://www.newsday.com/services/profile-7.386?ugbn=1">CONNECT ACCOUNT</a> <a href="/subscribe" class="btn drk">SUBSCRIBE</a>
  	 	  </section>
      </div>
  </aside>
				  		                 		                	<aside class="headlines">
            <h3>Special projects</h3>
            <ul>
	        	        				       				<li><a href="https://projects.newsday.com/lifestyle/restaurants/feed-me-tv-season-2/">Prosecutor bakes some of LI’s best bread: Watch Feed Me TV<i class="angle-right"></i></a></li>                  		        	        				       				<li><a href="https://politics.newsday.com/voters-guide/long-island/guide/general-election-nov-7-2017/">Voting today? See where candidates stand on the issues<i class="angle-right"></i></a></li>                  		        	        				       				<li><a href="https://www.newsday.com/sandyspecial">76 pages of how Newsday covered Sandy<i class="angle-right"></i></a></li>                  		        	        				       				<li><a href="https://projects.newsday.com/lifestyle/family/maternity-hospitals-baby-delivery/">Compare maternity services at 14 LI hospitals<i class="angle-right"></i></a></li>                  		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              		        	              	      	      	</ul>
  		</aside>
  			 	</div><!-- /#picks -->

			  		       
				<main class="container">
    <article>
    <div class="sticky">
    <div class="top fullBanner ad">
      <div class="adBanner"></div>
    </div>
    <header>
		  							<strong class="breadcrumb"><a href="/travel">Travel</a></strong>
        			      <h1>Top exhibits at New York City museums this fall</h1>
        </header>
  </div>
  <div class="gut">
    <section class="contentWell">
  <div id="topm" class="mediaCell">
        	               	        <img src="https://cdn.newsday.com/polopoly_fs/1.14339255.1507038134!/httpImage/image.jpeg_gen/derivatives/landscape_768/image.jpeg" alt="A 1906 postcard of Samuel Friede's "Coney Island" width="768" height="431" />
    </div>
              <p class="caption">
	 A 1906 postcard of Samuel Friede's "Coney Island Globe Tower" is one of the items   in the "Never Built New York" exhibit at the Queens Museum  through  Feb. 18, 2018.       Photo Credit: Queens Museum     </p>
  <div class="byline">
  <div>
     <strong>By Stav Ziv</strong>         	&nbsp;Special to Newsday      				    	    	   <time itemprop="datePublished" datetime="2017-11-07T09:51:00-05:00">Updated November 7, 2017 9:51 AM</time>
    			  </div>
</div>

<div class="sshare">
	<a class="printBtn" onclick="window.print();"> Print</a>
	<a href="#" class="commentBtn "> See Comments</a>
	<input type="checkbox" id="checkbox_toggle">
	<label for="checkbox_toggle">
		<a class="tog">Share <i class="fa fa-share-alt"></i></a>
	</label>
	<div class="simpleShare">
		<a class="fb" href=""><i class="fa fa-facebook" aria-hidden="true"></i>Share</a>
		<a class="tw" href="" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Tweet</a>
		<a class="gp" href="" ><i class="fa fa-google-plus" aria-hidden="true"></i> Share</a>
				<a class="env" href=""><i class="fa fa-envelope" aria-hidden="true"></i> Email</a>
	</div>
</div>
  						    		    				<P>Fall exhibits are the urban equivalent of foliage in New York City — they’re as plentiful as colorful leaves come October. This year’s offerings take visitors to Italy during the Renaissance and China after 1989. They make you think about fashion in a different way. They immerse you in stories of immigrants and the ongoing fight for women’s equality. One explores how we perceive the world around us, while another lets us imagine the city as it never was. Here are 10 exhibits you don’t want to miss. </P>
															<p><B>ITEMS: IS FASHION MODERN?</B></P>
				    										<p>For the first time in more than seven decades, MoMA dedicates an exhibit to fashion. “Items” investigates 111 types of clothing and accessories that have made an impact on people and society at the intersection of politics, economics, style, technology and culture. The items include the backpack, aviator sunglasses, the bikini and burkini, Converse All Stars, the diamond engagement ring, the FitBit, the kaffiyeh, the little black dress, red lipstick, the trench coat and tattoos. </P>
															          					<p><B>WHEN | WHERE</B> Through Jan. 28 at the Museum of Modern Art, 11 W. 53rd St.</P>
				    					        	<div class="teadsAd"></div>
							<p><B>INFO</B> $25; 212-708-9400, moma.org</P>
				    										<p> </P>
				    										<p><B>NEVER BUILT NEW YORK</B></P>
				    										<p>Head from the streets of the actual city into three galleries featuring one that might have been — an “alternate history of New York,” as one of the co-curators describes it. Architects — including Frank Lloyd Wright, I.M. Pei, Daniel Libeskind, Diller Scofidio + Renfro and Zaha Hadid — dreamed up ambitious designs that never came to fruition in their original forms or at all. Featuring models of dozens of such projects, the exhibit explores urban problems the architects were trying to solve and the obstacles they faced. </P>
			      		<aside class="left">
      			            	<div class="container newsletterSignup">
    	<div class="leftBox">
	      	<h3>Sign up for Newsday's Travel newsletter</h3>
	      	<p>Plan small day trips, big getaways and more.</p>    	</div>
	    <div class="rightBox" data-confirm="">
	      <form id="subscribeForm" action="/managenewsletters" method="POST">
	       <div class="formBorder">
	        <input type="text" class="form-control" name="userContact" value="" placeholder="Email address" required="required">
	        <input type="hidden" name="sub" value="ND_edit_travel_masterlist" />
			<input type="hidden" name="requestType" value="new_subscription" />
			<input type="hidden" name="responseType" value="json" />
			<input type="hidden" name="version" value="2" />
			<input type="hidden" name="search_token" value="0c9eed6ece53da1c8c08d263cf980cd3cf71b397" />
			<input type="hidden" name="confirmationEmail" value="ND_circ_NewsletterConfirmation_Travel_0717" />
			<input type="hidden" name="email" value="" />			<input type="hidden" name="grc-response" value="">		   </div>
		   <p class="error" style="display:none;"></p>
		    <div class="g-recaptcha" data-callback="recaptchaCallback" data-sitekey="6LcQmggUAAAAALGklHU_PPQ2i3gDYcmpzqTCbSQh" style="display:none;"></div>
			<a class="btn disable" href="#">Sign up</a> 
	      </form>
	      <div class="signupSuccess"></div>
	      <p class="disclaimer">By clicking Sign up, you agree to our <a href="https://www.newsday.com/privacy" target="blank">privacy policy</a>.</p>
	    </div>
	    	</div>

      		</aside>
      		        										<p><B>WHEN | WHERE</B> Through Feb. 18 at the Queens Museum, New York City Building, Flushing Meadows-Corona Park</P>
				    										<p><B>INFO</B> $8; 718-592-9700, queensmuseum.org</P>
				    							  							<p> </P>
																		<p><B>PROOF: FRANCISCO GOYA, SERGEI EISENSTEIN,</B></P>
				    										<p><B>ROBERT LONGO</B></P>
				    										<p>These three artists lived on different continents in different centuries and worked in different media. But each depicted the upheavals of his time, providing both proof of important moments in history and commentaries on them. Goya (1746-1828) used allegory and satire in his etchings to critique Spanish society. Eisenstein (1898-1948) made films about the Russian Revolution and the Soviet era. Longo (born 1953) creates large charcoal drawings that have dealt with police violence, the refugee crisis and other topics. </P>
				    										<p><B>WHEN | WHERE</B> Through Jan. 7 at the Brooklyn Museum, 200 Eastern Pkwy., Brooklyn</P>
				    										<p><B>INFO</B> $16; 718-638-5000, brooklynmuseum.org</P>
																		<p> </P>
				    										<p><B>ART AND CHINA AFTER 1989: THEATER OF THE WORLD</B></P>
				    										<p>The Guggenheim looks closely at two decades that transformed China, from the Tiananmen Square protests through its rise as an economic superpower. Art and artists coming out of China during this period have documented the changes and served as critical and activist voices. On the roster of 75 artists and collectives, American museum-goers might recognize names such as Ai Weiwei, Wang Fen and Xu Bing. </P>
				    										<p><B>WHEN | WHERE</B> Through Jan. 7 at the Guggenheim Museum, 1071 Fifth Ave.</P>
				    										<p><B>INFO</B> $25; 212-423-3500, guggenheim.org</P>
																		<p> </P>
				    										<p><B>UNDER ONE ROOF</B></P>
				    										<p>The Tenement Museum is an institution that recounts the history of its location. A brand-new permanent exhibit looks at the residents who lived at 103 Orchard St. after World War II, including families started by Holocaust survivors, immigrants from Puerto Rico and Chinese-Americans, all of whom made the Lower East Side their home.</P>
				    										<p><B>WHEN | WHERE</B> Exhibit opens Oct. 10 at the Tenement Museum, 103 Orchard St.</P>
				    										<p><B>INFO</B> $25; 877-975-3786, tenement.org</P>
																		<p> </P>
				    										<p><B>BEYOND SUFFRAGE: 100 YEARS OF WOMEN &amp; POLITICS IN NEW YORK</B></P>
				    										<p>First there was the battle for women’s right to vote, gained in New York in 1917 and throughout the United States in 1920. In the two decades that followed, there were causes such as health, labor and good government. Then, in the 1960s, came the women’s liberation movement. And it’s not over yet. Women have been and continue to be political activists and champions for gender equality in New York City, and the museum explores their stories with rare artifacts, documents, costumes, photographs and audiovisual materials. </P>
				    										<p><B>WHEN | WHERE</B> From Oct. 11 through summer 2018 at the Museum of the City of New York, 1220 Fifth Ave.</P>
				    										<p><B>INFO</B> $18; 212-534-1672, mcny.org</P>
																		<p> </P>
				    										<p><B>VEILED MEANINGS: FASHIONING JEWISH DRESS</B></P>
				    										<p>Clothing and customs of dress reveal stories about communities and their surroundings at a particular moment in time. This exhibit, organized by the Israel Museum in Jerusalem, uses more than 100 articles of clothing from the 18th to 20th centuries to explore Jewish history. The garments come from Israel and the diaspora in nearly two dozen countries, including the United States, Afghanistan, Ethiopia, Germany, Poland, Greece and India. </P>
				    										<p><B>WHEN | WHERE</B> Nov. 3-March 18 at the Jewish Museum, 1109 Fifth Ave.</P>
				    										<p><B>INFO</B> $15; 212-423-3200, thejewishmuseum.org</P>
																		<p> </P>
				    										<p><B>JIMMIE DURHAM: AT THE CENTER OF THE WORLD</B></P>
				    										<p>The artist and activist Jimmie Durham — who was a political organizer for the American Indian Movement in the 1970s — makes work that attempts to expose hidden prejudices as well as address complexities in historical narratives. This traveling exhibit — which includes 175 examples of his sculpture, drawing, collage, photography, video and performance — also has spurred controversy over the artist’s claims of Cherokee heritage. </P>
				    										<p><B>WHEN | WHERE</B> Nov. 3-Jan. 28 at the Whitney Museum of American Art, 99 Gansevoort St.</P>
				    										<p><B>INFO</B> $25; 212-570-3600, whitney.org</P>
																		<p><B>MICHELANGELO: DIVINE DRAFTSMAN AND DESIGNER</B></P>
				    										<p>Artists who need no second name, from Michelangelo to Madonna, rise above their peers in the collective memory. The Met pays homage to the prolific Italian Renaissance artist, called a “towering genius in the history of Western art,” with an exhibit featuring about 150 drawings, three marble sculptures, early paintings, a wood architectural model for a chapel vault and works by other artists to serve as complements and comparison points. </P>
				    										<p><B>WHEN | WHERE</B> Nov. 13-Feb. 12 at The</P>
				    										<p>Metropolitan Museum of Art, 1000 Fifth Ave.</P>
				    										<p><B>INFO</B> $25; 212-535-7710, metmuseum.org</P>
																		<p> </P>
				    										<p><B>OUR SENSES: AN IMMERSIVE EXPERIENCE</B></P>
				    										<p>Learn how humans absorb information through sight, smell, hearing, touch and taste and how the brain fills in gaps, resolves conflicts and corrects errors in order to shape our perception and reality. You can experience a virtual garden as a snake or bee would, try to track individual sounds in an audio collage, guess the ingredients in a complex smell and more. </P>
				    										<p><B>WHEN | WHERE</B> Nov. 20-Jan. 6, 2019, at the American Museum of Natural History, Central Park West at 79th Street</P>
				    										<p><B>INFO</B> $22; 212-769-5100, amnh.org</P>
											
	<div class="byline bot">
    <div>
     <strong>By Stav Ziv</strong>         	&nbsp;Special to Newsday      	  </div>
  </div>

		<div class="sshare simpleShare big">
	<a class="fb" href="/"><i class="fa fa-facebook" aria-hidden="true"></i> Share on Facebook</a>
	<a class="tw" href="/" data-mention="@Newsday"><i class="fa fa-twitter" aria-hidden="true"></i> Share on Twitter</a>
</div>

        
				  <div id="commentBar" class="cbar">
  	<a class="btn gBtn" href="#">View comments</a>
  </div>
  <!-- facebook comments thread -->
  <div id="comments" class="trail">
    <div class="fb-comments" data-href="https://www.newsday.com/1.14339256" data-num-posts="50" data-width="100%" data-version="v2.3"></div>
  </div>
	
    </section>

    <!-- side bar -->
                      <section class="side">
<div class="ad cubeAd">
    <div class="adBanner"></div>
    </div>
	  		                 	      	  	        	      	<aside id="recommendedStories" class="headlines">
      		<h3>Most popular</h3>
      		<p></p>
      		<ul>
	        	        				        				<li><a href="/travel/germany-marks-500th-anniversary-of-church-s-reformation-1.14697464">Germany marks 500th anniversary of Martin Luther's challenge</a></li>                            	      	  	        	        				        				<li><a href="/travel/mission-impossible-to-shoot-at-famed-norway-tourist-site-1.14752870">'Mission Impossible' to shoot at famed Norway tourist site</a></li>                            	      	  	        	        				        				<li><a href="/travel/myakka-river-state-park-1.14700228">Florida park offers up-close look at nature</a></li>                            	      	  	        	        				        				<li><a href="/travel/a-tour-of-stephen-king-s-maine-1.2274688">A tour of Stephen King's Maine</a></li>                            	      	  	        	        				        				<li><a href="/travel/lego-house-airbnb-denmark-competition-1.14787890">Stay overnight at Lego House in Denmark</a></li>                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	      	</ul>
  		</aside>
  			 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
	  		                 	      	  	        	      	<aside class="tops" id="topStories-side">
      		<h3>Top Travel stories</h3>
      		<p></p>
      		<ol>
	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/lego-house-airbnb-denmark-competition-1.14787890">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14787888.1510004064!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="The adults' bedroom at Lego House features a" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14787888.1510004064!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="The adults' bedroom at Lego House features a" width="115" height="86" />
	            	</a>
		            <a href="/travel/lego-house-airbnb-denmark-competition-1.14787890">
		              <strong>Stay overnight at Lego House in Denmark</strong>
		            </a>
		        </li>
                  	        	      	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/five-u-s-port-cities-worth-a-family-trip-1.14787707">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14787706.1510003230!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Duluth, Minnesota, offers many sights and activities in" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14787706.1510003230!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Duluth, Minnesota, offers many sights and activities in" width="115" height="86" />
	            	</a>
		            <a href="/travel/five-u-s-port-cities-worth-a-family-trip-1.14787707">
		              <strong>5 U.S. port cities worth a family trip</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/lonely-planet-s-top-cities-to-visit-in-2018-1.14618393">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14618908.1509631951!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14618908.1509631951!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="" width="115" height="86" />
	            	</a>
		            <a href="/travel/lonely-planet-s-top-cities-to-visit-in-2018-1.14618393">
		              <strong>10 must-visit cities in 2018</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/mission-impossible-to-shoot-at-famed-norway-tourist-site-1.14752870">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14752888.1509797731!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" alt="Equipment is airlifted by helicopters to Preikestolen (Pulpit" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14752888.1509797731!/httpImage/image.jpg_gen/derivatives/preview_115/image.jpg" src="/img/loaders/landscape.png" alt="Equipment is airlifted by helicopters to Preikestolen (Pulpit" width="115" height="86" />
	            	</a>
		            <a href="/travel/mission-impossible-to-shoot-at-famed-norway-tourist-site-1.14752870">
		              <strong>'Mission Impossible' to shoot at famed Norway tourist site</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/myakka-river-state-park-1.14700228">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14700227.1509468180!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Canoe along in Myakka River State Park, where" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14700227.1509468180!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Canoe along in Myakka River State Park, where" width="115" height="86" />
	            	</a>
		            <a href="/travel/myakka-river-state-park-1.14700228">
		              <strong>Florida park offers up-close look at nature</strong>
		            </a>
		        </li>
                  	        	      	  	        	        				    				       				<li>
	          		<a class="imgLink" href="/travel/national-parks-entrance-fees-1.14700346">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14700345.1509468807!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" alt="Bright Angel Trail offers sweeping views at Grand" width="115" height="86" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14700345.1509468807!/httpImage/image.jpeg_gen/derivatives/preview_115/image.jpeg" src="/img/loaders/landscape.png" alt="Bright Angel Trail offers sweeping views at Grand" width="115" height="86" />
	            	</a>
		            <a href="/travel/national-parks-entrance-fees-1.14700346">
		              <strong>National parks may raise entrance fees at some locations</strong>
		            </a>
		        </li>
                  	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	  	        	              	        	      	      	</ol>
  		</aside>
      		 <div class="ad cubeAd">
  <div class="adBanner"></div>
</div>
</section>
	  </div><!-- /.gut -->
</article>
	  		           				      	      	  	        	      	<section class="storyGallery" id="bottomTopStories">
      		<h3>LI Getaways</h3>
	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/southampton-to-montauk-inns-and-b-bs-on-long-island-s-south-fork-1.13694876">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.13711810.1496777010!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="The pool by the Carriage House at the" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.13711810.1496777010!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="The pool by the Carriage House at the" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/southampton-to-montauk-inns-and-b-bs-on-long-island-s-south-fork-1.13694876"><strong>11 inns and B&Bs on LI's South Fork</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/hotels-inns-on-long-island-s-east-end-perfect-for-summer-getaways-1.13649028">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.14006965.1502545093!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="View of the ocean and beach at Gurney's" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.14006965.1502545093!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="View of the ocean and beach at Gurney's" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/hotels-inns-on-long-island-s-east-end-perfect-for-summer-getaways-1.13649028"><strong>East End hotels, inns for summer getaways</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/wineries/long-island-wineries-with-unique-tasting-rooms-1.12570134">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12570138.1478527009!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="Yasmin and Chuck Godsmark from New Orleans learns" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12570138.1478527009!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="Yasmin and Chuck Godsmark from New Orleans learns" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/wineries/long-island-wineries-with-unique-tasting-rooms-1.12570134"><strong>12 LI wineries with unique tasting rooms</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/things-to-do-in-greenport-at-night-restaurants-bars-music-more-1.12310942">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12310946.1473794540!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="People dance late into the summer night at" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12310946.1473794540!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="People dance late into the summer night at" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/things-to-do-in-greenport-at-night-restaurants-bars-music-more-1.12310942"><strong>Greenport after dark: There’s plenty to do at night, too</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/north-fork-foodie-tour-opens-food-producers-to-public-1.12286936">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12286935.1473350307!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" alt="David Wines, farmer and owner at Ty Llwyd" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12286935.1473350307!/httpImage/image.jpeg_gen/derivatives/landscape_384/image.jpeg" src="/img/loaders/landscape.png" alt="David Wines, farmer and owner at Ty Llwyd" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/north-fork-foodie-tour-opens-food-producers-to-public-1.12286936"><strong>Tour brings foodies to North Fork food producers</strong></a>
		        </div>
                            	      	  	        	        				    				       				<div class="tout">
	          		<a class="imgLink" href="/travel/long-island-getaways/li-wineries-uncork-the-weekend-fun-with-food-and-music-1.12163572">
	            						              		<noscript>
	<img class="ph" src="https://cdn.newsday.com/polopoly_fs/1.12163579.1471278997!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" alt="WHEN | WHERE Mondays-Thursdays 11-5 p.m.; Fridays" width="384" height="216" />
	</noscript>
	<img class="ph" data-src="https://cdn.newsday.com/polopoly_fs/1.12163579.1471278997!/httpImage/image.jpg_gen/derivatives/landscape_384/image.jpg" src="/img/loaders/landscape.png" alt="WHEN | WHERE Mondays-Thursdays 11-5 p.m.; Fridays" width="384" height="216" />
					</a>
					<a href="/travel/long-island-getaways/li-wineries-uncork-the-weekend-fun-with-food-and-music-1.12163572"><strong>LI wineries uncork the weekend fun</strong></a>
		        </div>
                            	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  	        	                        	      	  		</section>
  			 </main>
	<div class="ad mobvar fixed">
    <div class="adBanner"></div>
</div>
  <script>var adzone = "/5819/cblvsn.nwsd.travel/home_article";var frontType = "6";var pageType = "article";var bannerType = "variable_tag";var expandedCube = "0";</script>
<footer id="footer">
<!-- html for footer -->
   <section class="container">
<nav class="col-4">
<h3>Quick Links</h3>
<a href="http://data.newsday.com/subform/main.php?flow_type=subscription">Subscribe</a>
<a href="http://paper.newsday.com">Today’s paper</a>
<a href="http://pqasb.pqarchiver.com/newsday/search.html">Archives</a>
<a href="https://www.newsday.com/funbook">Funbook</a>
<a href="http://www.legacy.com/obituaries/newsday/">Obituaries</a>
<a href="https://www.newsday.com/crossword">Crosswords</a>
<a href="https://www.newsday.com/?mmn=1">Manage my Newsday</a>
<a href="https://www.newsday.com/sitemap" >Sitemap</a>
</nav>

<nav class="col-4">
<h3>Partners</h3>
<a href="http://www.news12.com">News 12</a>
<a href="http://www.amny.com">am New York</a>
<a href="https://www.newsday.com/classifieds/cars">Newsday Cars</a>
<a href="https://www.newsday.com/classifieds/real-estate">Newsday Homes</a>
<a href="https://www.newsday.com/classifieds/jobs">Newsday Jobs</a>
<a href="https://www.optimum.net/">Optimum</a>
<a href="http://local.newsday.com/search/en-US/">Newsday Connect</a>
<a href="http://www.hometownshopperli.com/">Hometown Shopper</a>
<a href="http://www.news12varsity.com/">News12 Varsity</a>
</nav>

<nav class="col-4">
<h3>News</h3>
<a href="https://www.newsday.com/long-island">Long Island</a>
<a href="https://www.newsday.com/sports">Sports</a>
<a href="https://www.newsday.com/opinion">Opinion</a>
<a href="https://www.newsday.com/long-island/politics">Politics</a>
<a href="https://www.newsday.com/news/nation">News</a>
<a href="https://www.newsday.com/business">Business</a>
<a href="https://www.newsday.com/towns">Towns</a>
<a href="https://www.newsday.com/sports/high-school">High school sports</a>
</nav>

<nav class="col-4">
<h3>More</h3>
<a href="https://www.newsday.com/lifestyle">Things to Do</a>
<a href="https://www.newsday.com/entertainment">Entertainment</a>
<a href="https://www.newsday.com/lifestyle/restaurants">Restaurants</a>
<a href="https://www.newsday.com/lifestyle/family">Family</a>
<a href="https://www.newsday.com/travel">Travel</a>
</nav>


<p>
<a href="https://www.newsday.com/privacy">Privacy Policy</a> | 
<a href="https://www.newsday.com/terms">Terms of service</a> |
<a href="https://www.newsday.com/homedeliveryterms">Subscription terms</a> |
<a href="https://www.newsday.com/services/affiliated-sites-linked-sites-and-advertisements-1.4715345">Your ad choices</a> |
<a href="https://www.newsday.com/contact">Contact Newsday</a> |
<a href="//www.newsdayreprints.com/">Reprints & permissions</a> |
<a href="https://www.newsday.com/advertise">Advertise with Newsday</a> |
<a href="https://www.newsday.com/help">Help</a>
</p>
<p>Copyright © <script>var currentYear = new Date().getFullYear();document.write(currentYear);</script> Newsday. All rights reserved.</p>
<div class="soc">
<a href="/facebook" class="fa fa-facebook" aria-hidden="true"></a>
<a href="/twitter" class="fa fa-twitter" aria-hidden="true"></a>
</div>
</section>
</footer>

			<script defer src="/shell/js/article.min.js?v=n17918"></script>
		                            	<script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://www.newsday.com/travel/top-exhibits-at-new-york-city-museums-this-fall-1.14339256",
    "headline": "Top museum exhibits in NYC this fall",
    "datePublished": "2017-10-03T09:42:16-05:00",
    "dateModified": "2017-11-07T09:51:50-05:00",
    "description": "Fall exhibits are the urban equivalent of foliage in New York City &mdash; they&rsquo;re as plentiful as colorful leaves come October. Here are 10 exhibits ",
    "author": {
    "@type": "Person",
    "name": "Stav Ziv"
    },
    "publisher": {
    "@type": "Organization",
    "name": "Newsday",
    "logo": {
    "@type": "ImageObject",
    "url": "https://www.newsday.com/img/amp/newsday-amp-pub-logo.png",
    "width": 600,
    "height": 60
    }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://cdn.newsday.com/polopoly_fs/1.14339255.1507038134!/httpImage/image.jpeg_gen/derivatives/landscape_1280/image.jpeg",
    "width": 640,
    "height": 360
    }
	    }
</script>
<script type="application/ld+json">
	{
	"@context": "http://schema.org",
	"@type": "BreadcrumbList",
	"itemListElement": [
				 {"@type": "ListItem", "position": 1, "item": { "@id": "https://www.newsday.com/", "name": "Newsday" }}
					, {"@type": "ListItem", "position": 2, "item": { "@id": "https://www.newsday.com/travel", "name": "Travel" }}
				]}
</script>
 	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.14339256&amp;d=/2.810/2.1035';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script><script type="text/javascript">
function statisticLogger() {
	if (window.jQuery) {
		jQuery.ajax({
			url: '/logger/p.gif?a=1.14339256&d=/2.810/2.1035&type=MIXEDTYPE&ct=430_432,430,0',
			type: 'POST'
		});
	} else {
		setTimeout(function() { statisticLogger() }, 100);
	}
}
statisticLogger();
</script>
									
<div>
<input type="hidden" id="pageSection" value="Newsday:Travel" />
<input type="hidden" id="userSource" value="" />
</div>
<div id="pageData" data-contenttype="article" data-region="Long Island" data-omni='{"pagename":"top exhibits at new york city museums this fall - newsday:travel","server":"Newsday","sitesection":"Travel","sitesubsection":"Travel","sitesubsection2":"Travel","sitesubsection3":"Travel","sitesubsection4":"Travel","contenttitle":"Top exhibits at New York City museums this fall","contentitemid":"1.14339256","contentsource":"newsday","hier":"Newsday:Travel","omnicode":"","browser":"unknown","gate":"false","isopen":"2","section":"Travel","author":"Stav Ziv","pubdate":"1510066260326","contentview":"web","contenttype":"article","setgated":"false","pcount":"51","mrelated":"top-image,none"}'></div>
	 <script type="text/javascript">_satellite.pageBottom();</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
</body>
</html>
