<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="preconnect" href="https://htlbid.com"/><link rel="dns-prefetch" href="https://htlbid.com"/><link rel="preconnect" href="https://loader-cdn.azureedge.net"/><link rel="dns-prefetch" href="https://loader-cdn.azureedge.net"/><link rel="preconnect" href="https://cdn.bc0a.com"/><link rel="dns-prefetch" href="https://cdn.bc0a.com"/><link rel="preconnect" href="https://widgets.sports.gracenote.com/"/><link rel="dns-prefetch" href="https://widgets.sports.gracenote.com/"/><title>The Column: Hands dog a dabbler in more ways than one - Newsday</title><meta name="robots" content="index,follow,noarchive"/><meta name="description" content="In semiretirement, I find drawing to be great fun."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newsday"/><meta name="twitter:creator" content="@newsday"/><meta property="og:title" content="The Column: Hands dog a dabbler in more ways than one"/><meta property="og:description" content="In semiretirement, I find drawing to be great fun."/><meta property="og:url" content="https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus"/><meta property="og:type" content="article"/><meta property="og:image" content="https://cdn.newsday.com/projects/logos/nd-logo-square.jpg?f=Landscape+16%3A9&amp;w=1280&amp;q=1"/><meta property="og:site_name" content="Newsday"/><link rel="canonical" href="https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus"/><meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8"/><meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA"/><meta name="theme-color" content="#0077c8"/><meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns"/><meta name="application-name" content="Newsday"/><meta name="fb:pages" content="19175874448"/><meta name="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9"/><meta name="fb:app_id" content="147686468041"/><meta name="twitter:image" content="https://cdn.newsday.com/projects/logos/nd-logo-square.jpg?f=Landscape+16%3A9&amp;w=1280&amp;q=1"/><meta name="twitter:app:id:iphone" content="358571317"/><meta name="twitter:app:id:ipad" content="358571317"/><meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/><meta name="keywords" content=""/><meta name="sailthru.title" content="The Column: Hands dog a dabbler in more ways than one"/><meta name="sailthru.date" content="2022-12-08T10:00:00Z"/><meta name="sailthru.author" content="John Jeansonne"/><meta name="onecmsid" content="onecms:6002c7d0-e58d-40c0-abd8-ad5b2352ea03"/><link rel="amphtml" href="https://www.newsday.com/amp/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus"/><link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus"/><link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus"/><link rel="alternate" type="application/rss+xml" title="Most recent from newsday.com" href="https://www.newsday.com/api/rss/recent"/><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":"https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus","headline":"The Column: Hands dog a dabbler in more ways than one","image":"https://cdn.newsday.com/projects/logos/nd-logo-square.jpg?f=Landscape+16%3A9&w=1280&q=1","datePublished":"2022-12-08T10:00:00Z","dateModified":"2022-12-06T21:29:42.916Z","description":"In semiretirement, I find drawing to be great fun.","articleSection":"Things to Do","keywords":[""],"author":{"@type":"Person","name":"John Jeansonne","url":"https://www.newsday.com/author/john-jeansonne-qef8pn4o"},"publisher":{"@type":"Organization","name":"Newsday","logo":{"@type":"ImageObject","url":"https://cdn.newsday.com/projects/logos/nd-logo-square.jpg"}}}</script><script type="application/ld+json">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Things to Do","item":"https://www.newsday.com/lifestyle"},{"@type":"ListItem","position":2,"name":"Retirement","item":"https://www.newsday.com/lifestyle/retirement"}]}</script><meta name="next-head-count" content="46"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&amp;family=Work+Sans:wght@600;800&amp;display=swap"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/5ae0dc6f05e554fc.css" as="style"/><link rel="stylesheet" href="/_next/static/css/5ae0dc6f05e554fc.css" data-n-g=""/><link rel="preload" href="/_next/static/css/669498c1d9f5cb5d.css" as="style"/><link rel="stylesheet" href="/_next/static/css/669498c1d9f5cb5d.css" data-n-p=""/><link rel="preload" href="/_next/static/css/93088dc418067770.css" as="style"/><link rel="stylesheet" href="/_next/static/css/93088dc418067770.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="https://loader-cdn.azureedge.net/prod/newsday/loader.min.js" id="layout_dep_js_3" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-26eed1951e500c49.js" defer=""></script><script src="/_next/static/chunks/framework-5f4595e5518b5600.js" defer=""></script><script src="/_next/static/chunks/main-5ea2ffc1918f3c6b.js" defer=""></script><script src="/_next/static/chunks/pages/_app-7919c948e6dddfd9.js" defer=""></script><script src="/_next/static/chunks/2852872c-fcf8fe7ef2f7bad1.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-e61c2e0d9c9a0957.js" defer=""></script><script src="/_next/static/chunks/553-ca0428923bbd9ef9.js" defer=""></script><script src="/_next/static/chunks/181-ceb38009600e03e1.js" defer=""></script><script src="/_next/static/chunks/382-d06256dea6f1cc16.js" defer=""></script><script src="/_next/static/chunks/502-4eb19542254b2139.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...pages%5D-2ed4f7b3d230bd28.js" defer=""></script><script src="/_next/static/newsday-prod-20221206140125/_buildManifest.js" defer=""></script><script src="/_next/static/newsday-prod-20221206140125/_ssgManifest.js" defer=""></script><script src="/_next/static/newsday-prod-20221206140125/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Lato:wght@400;900&family=Work+Sans:wght@700&display=swap">@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHvxo.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50Xeww.woff) format('woff')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QNis.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBiAJoI3ZKyHaQfhf.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBiEJoI3ZKyHaQfhf.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBi8JoI3ZKyHaQQ.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next" data-reactroot=""><link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="/img/newsday/apple-touch-icon-120x120.png"/><header class="Header_masthead__H8Ys6 " role="banner"><div class="Header_container__7nNih container"><div class="Header_headL__rc56_ "><a href="#site-content" class="Header_skip-play__CoFXL">Skip to content</a><button class="Header_menu-btn__I72i8 mBtn" aria-label="Menu"><span></span><em>Menu</em></button><a class="actToggle Header_sBtn__2Bta7 ss" href="/eedition"><em>Today&#x27;s paper</em></a></div><a class="Header_logo__gECVj" href="/"><img alt="Newsday" src="/img/newsdayLogo.svg" width="140" height="48"/></a><div class="Header_headR___wLkG"></div></div></header><div class="Header_sub-nav__ML115"><div class="Header_container__7nNih container"><div class="searchBox" data-step="9" data-intro="We&#x27;ve upgraded our search engine to help you find exactly what you are looking for."></div><nav id="nav"><a class="Header_long-island__FEqE_ " href="/long-island">Long Island</a><a class="Header_sports__KAVtN " href="/sports">Sports</a><a class="newsday-tv " href="https://tv.newsday.com">Newsday TV</a><a class="news " href="/news/nation">News</a><a class="restaurants " href="/lifestyle/restaurants">Restaurants</a><a class="Header_opinion__AHXmR " href="/opinion">Opinion</a><a class="Header_business__huH8N " href="/business">Business</a><a class="things-to-do Header_active__lKnmL" href="/lifestyle">Things to Do</a><a class="schools " href="/long-island/education">Schools</a><a class="obituaries " href="https://www.legacy.com/obituaries/newsday/">Obituaries</a><a class="Header_search__esM9R " href="/search">Search</a></nav></div></div><div class="SandwichNav_pane__h00mP"><button aria-label="Close" class="SandwichNav_x__k2ZiE btn"></button><section class="Weather_weather__96w_g"></section></div><link rel="alternate" type="application/rss+xml" title="Most recent from newsday.com" href="/api/rss/recent"/><main class="container"><article class="story full things-to-do retirement"><div class="ad_full-banner__7KJ4Q ad_ad__3q0Ak ad_top__OVens"></div><header id="head" class="PageHeader_page-top__AalO8 "><strong class="Breadcrumbs_breadcrumb__N9C7C"><a href="/lifestyle">Things to Do</a><a href="/lifestyle/retirement">Retirement</a></strong><h1>The Column: Hands dog a dabbler in more ways than one</h1></header><div class="primary"><div class="Byline_byline__6oRUO"><strong>By <!-- -->John Jeansonne</strong><a href="mailto:Special to Newsday?subject=The Column: Hands dog a dabbler in more ways than one">Special to Newsday</a><a class="Byline_tweet-handle__1ls9z" href="https://twitter.com/JohnJeansonne"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#twitter"></use></svg>JohnJeansonne</a><time dateTime="2022-12-06T21:29:42.916Z">December 8, 2022 5:00 am</time></div><div class="share-tools_share-tools__Dp35p"><a class="share-tools_fb__R9Wr5" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus" width="600" height="360" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#facebook-f"></use></svg> </a><a class="share-tools_tw__eGGWu" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=The Column: Hands dog a dabbler in more ways than one&amp;url=https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus&amp;via=Newsday" data-mention="@Newsday" width="550" height="440" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#twitter"></use></svg> </a><a class="share-tools_env__eRS0O" href="mailto:?subject=The Column: Hands dog a dabbler in more ways than one&amp;body=In semiretirement, I find drawing to be great fun.,%0D%0Ahttps://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus" data-rel="external"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#envelope"></use></svg> </a><button class="share-tools_print-btn__HpVlH print"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#print"></use></svg></button></div><div class="contentAccess"><div class="ContinueReading_continue-reading__SAZgU " style="max-height:100%"><p> Hands are a problem. I can doodle. I can sketch. I can produce what passes for cartoons: An oval-shaped head, dots and lines for eyes, nose, mouth, ears; bendy arms and legs. But draw hands that actually look like hands? That’s what separates the men from the boys. </p><p> I’m convinced that for any prospective artist, the mightiest challenge is to render realistic images of those human appendages with 27 bones, 27 joints, 34 muscles, more than 100 ligaments and tendons as well as plenty of blood vessels and nerves. Years — decades — of attempts haven’t gotten me much past depicting hands that resemble prehistoric claws or microwaved sausages. Hands that stick out like a sore thumb. </p><p> Nevertheless. In semiretirement, I find drawing to be great fun. My artwork is not up to most professional standards — OK, just a couple of steps up from stick people or the kind of creations that parents are known to display on the refrigerator door — but good enough to design goofy cards for my 2-year-old grandson without subjecting myself to scorn. I can do Mickey Mouse (who, by the way, has only four digits on each hand, so that helps). I recently have been gifted colored pencils, watercolors, pastels. It’s nice to be humored if not specifically encouraged. </p><div class="ad_full-banner__7KJ4Q ad_ad__3q0Ak ad_midPg__vKnGR"></div><p> It was as a grade-schooler that I began religiously perusing the daily funny pages, the start of a lifelong attraction to newspapers, and I commenced fashioning my own regular four-panel comic strip — short-lived and seen only by my mother. I was a “Dick Tracy” fan. “Peanuts” and “Beetle Bailey” came later, and I soon migrated to studying the sports pages so that, by high school, I was endeavoring to be both a sports writer and a sports cartoonist. Which came to pass. Sort of. </p><p> By the time I had enrolled in the University of Missouri School of Journalism, I was mimicking the work of Murray Olderman, whose columns and cartoons were in the midst of a 35-year run of syndication in 750 daily newspapers. </p><div class="Newsletter_newsletter-widget__XU6fU"><div><strong for="userContact">Sign up for Best Bets, your go-to planner for things to do on LI</strong><p>Get ready for the weekend with our picks on where to shop, dine and have fun on Long Island.</p><p class="frequency"></p></div><div><form class="subscribeForm" action="" method="POST"><input type="email" class="false" name="email" placeholder="Email address" required="" autoComplete="email"/><button class="btn">Sign up</button></form></div><p class="Newsletter_disclaimer__ehQ25">By clicking Sign up, you agree to our<!-- --> <a href="/privacy">privacy policy</a>.</p></div><p> Olderman — who died at 98 in 2020 — had taken a journalism degree at Mizzou, where his drawings of sports figures first appeared in the Columbia Missourian, the daily paper operated by the journalism school. Roughly a quarter-century later, I too was getting my pictures and words published in the Missourian. I was on my way. Sort of. </p><p> Among the establishments I solicited for a postgraduate job in the late 1960s was the Newspaper Enterprise Association, of which Olderman was then editor, sports columnist and sports cartoonist. The reason he declined to hire me, he explained with kindness, was not my obvious inability to master realistic hands; rather, that I was likely to be drafted during the Vietnam War. </p><p> I never was. And several years on, having settled into my career as a Newsday sports writer, I took another shot at the cartooning thing. At the time, Newsday had a murderer’s row of elite artists, the most prominent being Bob Newman (who was appalled by any draftsperson who couldn’t draw hands). The art director then was Paul Back, credited with having given the paper in 1968 a distinctly attractive look that endured for 25 years, until his death, and it was Back who threw my request out on its ear. Having me draw pictures for the paper, he said, would be almost as silly as having him cover sports. </p><p> Still, occasional attempts at animation fascinated me and, with more time to myself now, they have become a fairly regular practice. It’s a hobby that can be applied to homemade holiday cards, family birthday greetings, jokey dispatches. </p><p> Hands present another problem for an artistic dilettante, though. The slight tremors that are not uncommon to aging can mess with some already unsteady portraiture. Noses slightly off-kilter, wiggly edges, inelegant forms. If what I’m generating is surrealism, I admit it’s accidental. </p><div class="Byline_byline__6oRUO Byline_bot__tLUVu"><div><strong>By <!-- -->John Jeansonne</strong><div><a href="mailto:Special to Newsday">Special to Newsday</a><a class="Byline_tweet-handle__1ls9z" href="https://twitter.com/JohnJeansonne"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#twitter"></use></svg>JohnJeansonne</a></div></div></div><div class="share-tools_share-tools__Dp35p share-method share-tools_big__rPHOS"><a class="share-tools_fb__R9Wr5" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus" width="600" height="360" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#facebook-f"></use></svg> <span>Share on Facebook</span></a><a class="share-tools_tw__eGGWu" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=The Column: Hands dog a dabbler in more ways than one&amp;url=https://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus&amp;via=Newsday" data-mention="@Newsday" width="550" height="440" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#twitter"></use></svg> <span>Share on Twitter</span></a><a class="share-tools_env__eRS0O" href="mailto:?subject=The Column: Hands dog a dabbler in more ways than one&amp;body=In semiretirement, I find drawing to be great fun.,%0D%0Ahttps://www.newsday.com/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus" data-rel="external"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#envelope"></use></svg> <span>Email this story</span></a></div></div></div></div><div id="pageData" data-omni="{&quot;setblockedsite&quot;:&quot;metered&quot;,&quot;setblocked&quot;:&quot;metered&quot;,&quot;aceID&quot;:&quot;MzU5YWMyODgtYzlhYi00&quot;,&quot;deskID&quot;:&quot;onecms:6002c7d0-e58d-40c0-abd8-ad5b2352ea03&quot;}"></div><div class="nativo"></div></article></main><div class="Footer_footer-search__y7pUg"><div class="be-ix-link-block"></div><strong>Didn&#x27;t find what you were looking for?</strong><form name="search-form" method="GET" action=""><fieldset><input type="search" class="text" placeholder="Search newsday.com" autoComplete="off" autoCorrect="off" maxLength="512"/><button value="Search" class="ltBtn" type="submit" aria-label="Search"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#search"></use></svg></button></fieldset></form></div><div class="ad_full-banner__7KJ4Q ad_ad__3q0Ak bottom"></div><footer class="Footer_site-footer__O9YZP"><div id="toaster-wrap" class="subOffer fixed-bottom"></div><section id="foot" class="container"><div class="Footer_link-columns__4K4MZ"><nav class="col-4"><h3>Quick Links</h3><a href="https://projects.newsday.com/long-island/about-us/">About Us</a><a href="/subscribe">Subscribe</a><a href="https://paper.newsday.com">Today&#x27;s paper</a><a href="/newsletters">Email newsletters</a><a href="/newsday-live">Newsday Live</a><a href="https://www.newsdaycharities.org/">Newsday Charities</a><a href="/careers">Careers</a><a href="/manageaccount">Manage my account</a><a href="https://mediakit.newsday.com/">Media Kit</a><a href="https://mediakit.newsday.com/brand360/">Brand 360</a><a href="/services/newsday-apps-ios-android-wdhvqyhx">Mobile &amp; TV apps</a><a href="/services/contest">Contests</a><a href="https://newsday.newspapers.com/">Archives</a></nav><nav class="col-4"><h3>Partners</h3><a href="https://productions.newsday.com/">Newsday Productions</a><a href="/classifieds/cars">Newsday Cars</a><a href="/classifieds/real-estate">Newsday Homes</a><a href="/classifieds/jobs">Newsday Jobs</a><a href="https://newsdayconnect.com/">Newsday Connect</a><a href="http://www.hometownshopperli.com/">Hometown Shopper</a></nav><nav class="col-4"><h3>News</h3><a href="/long-island">Long Island</a><a href="/sports">Sports</a><a href="/opinion">Opinion</a><a href="/long-island/politics">Politics</a><a href="/news/nation">News</a><a href="/business">Business</a><a href="/long-island/towns">Towns</a><a href="/sports/high-school">High school sports</a></nav><nav class="col-4"><h3>More</h3><a href="/funbook">Funbook</a><a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a><a href="/entertainment/crossword-puzzle">Crosswords</a><a href="/lifestyle">Things to Do</a><a href="/entertainment">Entertainment</a><a href="/lifestyle/restaurants">Restaurants</a><a href="/lifestyle/family">Family</a><a href="/travel">Travel</a></nav></div><p><a href="/privacy">Privacy Policy</a> <!-- -->|<a href="/terms">Terms of service</a> <!-- -->|<a href="/homedeliveryterms">Subscription terms</a> <!-- -->|<a href="/services/ad-choices-s4co9cpn">Your ad choices</a> <!-- -->|<a class="ot-sdk-show-settings" href="/lifestyle/retirement/the-column-hands-dog-a-dabbler-in-more-ways-than-one-xaznhkus#">Cookie Settings</a> <!-- -->|<a href="/services/newsday-llc-privacy-policy-fasg61nc#cal">California Privacy Rights</a> <!-- -->|<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> <!-- -->|<a href="/contact">Contact Newsday</a> <!-- -->|<a href="http://www.newsdayreprints.com/">Reprints &amp; permissions</a> <!-- -->|<a href="/advertise">Advertise with Newsday</a> <!-- -->|<a href="/help">Help</a></p><p class="copyright">Copyright ©<!-- -->2022<!-- --> Newsday. All rights reserved.</p><div class="Footer_soc__yODjP"><a aria-label="Visit Newsday on Facebook" href="/facebook"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#facebook-f"></use></svg></a><a aria-label="Visit Newsday on Twitter" href="/twitter"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#twitter"></use></svg></a><a aria-label="Visit Newsday on Instagram" href="https://www.instagram.com/newsday"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221206140125#instagram"></use></svg></a></div></section></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>