<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><link rel="preconnect" href="https://htlbid.com"/><link rel="dns-prefetch" href="https://htlbid.com"/><link rel="preconnect" href="https://loader-cdn.azureedge.net"/><link rel="dns-prefetch" href="https://loader-cdn.azureedge.net"/><link rel="preconnect" href="https://cdn.bc0a.com"/><link rel="dns-prefetch" href="https://cdn.bc0a.com"/><link rel="preconnect" href="https://widgets.sports.gracenote.com/"/><link rel="dns-prefetch" href="https://widgets.sports.gracenote.com/"/><title>Red Bulls remain winless this season - Newsday</title><meta name="robots" content="index,follow"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newsday"/><meta name="twitter:creator" content="@newsday"/><meta property="og:title" content="Red Bulls remain winless this season"/><meta property="og:url" content="https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631"/><meta property="og:type" content="article"/><meta property="og:image" content="https://cdn.newsday.com/ace/c:MjhkYzVjM2EtMGZjNC00:Zjg1ZTAz/landscape/1280"/><meta property="og:site_name" content="Newsday"/><link rel="canonical" href="https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631"/><meta name="apple-itunes-app" content="app-id=358571317, affiliate-data=, app-argument=https://itunes.apple.com/us/app/newsday/id358571317?mt=8"/><meta name="msvalidate.01" content="AC41EB10D1EC6B5358F0ECA0E861CCAA"/><meta name="theme-color" content="#0077c8"/><meta name="google-site-verification" content="WS-IPs_DqbPtrQ9XhKPi_32a-1spE4tjsjhWUqwVVns"/><meta name="application-name" content="Newsday"/><meta name="fb:pages" content="19175874448"/><meta name="origin-trial" content="AxNC/9eKMmjjy1dTV1CFOUFT7kXZR87jH426QDYyiSzWBNkMnd8eKsK1/WRyinBMBUJGp8r1lDKn1ERUehny9g0AAACBeyJvcmlnaW4iOiJodHRwczovL3d3dy5uZXdzZGF5LmNvbTo0NDMiLCJmZWF0dXJlIjoiSW50ZXJlc3RDb2hvcnRBUEkiLCJleHBpcnkiOjE2MjYyMjA3OTksImlzU3ViZG9tYWluIjp0cnVlLCJpc1RoaXJkUGFydHkiOnRydWV9"/><meta name="fb:app_id" content="147686468041"/><meta name="twitter:image" content="https://cdn.newsday.com/ace/c:MjhkYzVjM2EtMGZjNC00:Zjg1ZTAz/landscape/1280"/><meta name="twitter:app:id:iphone" content="358571317"/><meta name="twitter:app:id:ipad" content="358571317"/><meta name="twitter:app:id:googleplay" content="com.pagesuite.newsday"/><meta name="keywords" content="soccer red bulls   article newsday live, New York Red Bulls, MLS, Soccer, MLS Eastern Conference, Sports"/><meta name="sailthru.title" content="Red Bulls remain winless this season"/><meta name="sailthru.date" content="2013-03-25T13:23:00.989Z"/><meta name="sailthru.author" content="THE ASSOCIATED PRESS"/><meta name="onecmsid"/><link rel="amphtml" href="https://www.newsday.com/amp/news/red-bulls-remain-winless-this-season-j16631"/><link rel="alternate" href="android-app://com.pagesuite.newsday/https://www.newsday.com/json/news/red-bulls-remain-winless-this-season-j16631"/><link rel="alternate" href="ios-app://com.pagesuite.newsday/https://www.newsday.com/json/news/red-bulls-remain-winless-this-season-j16631"/><link rel="alternate" type="application/rss+xml" title="Most recent from newsday.com" href="https://www.newsday.com/api/rss/recent"/><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","mainEntityOfPage":"https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631","headline":"Red Bulls remain winless this season","image":"https://cdn.newsday.com/ace/c:MjhkYzVjM2EtMGZjNC00:Zjg1ZTAz/landscape/1280","datePublished":"2013-03-25T13:23:00.989Z","dateModified":"2013-03-25T13:23:00.989Z","articleSection":"News","keywords":["soccer red bulls   article newsday live,New York Red Bulls,MLS,Soccer,MLS Eastern Conference,Sports"],"author":{"@type":"Person","name":"THE ASSOCIATED PRESS","url":"https://www.newsday.com"},"publisher":{"@type":"Organization","name":"Newsday","logo":{"@type":"ImageObject","url":"https://cdn.newsday.com/projects/logos/nd-logo-square.jpg"}}}</script><script type="application/ld+json">{"@context":"http://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.newsday.com/news"}]}</script><link rel="preload" as="image" imagesrcset="/_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=640&amp;q=80 640w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=750&amp;q=80 750w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=828&amp;q=80 828w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1080&amp;q=80 1080w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1200&amp;q=80 1200w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1920&amp;q=80 1920w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=2048&amp;q=80 2048w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=3840&amp;q=80 3840w" imagesizes="100vw"/><meta name="next-head-count" content="45"/><link rel="preconnect" href="https://fonts.gstatic.com"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Lato:wght@400;700;900&amp;family=Work+Sans:wght@600;800&amp;display=swap"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/5ae0dc6f05e554fc.css" as="style"/><link rel="stylesheet" href="/_next/static/css/5ae0dc6f05e554fc.css" data-n-g=""/><link rel="preload" href="/_next/static/css/62898a293c91ef48.css" as="style"/><link rel="stylesheet" href="/_next/static/css/62898a293c91ef48.css" data-n-p=""/><link rel="preload" href="/_next/static/css/93088dc418067770.css" as="style"/><link rel="stylesheet" href="/_next/static/css/93088dc418067770.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-1a4380cec5f6f9f8.js" defer=""></script><script src="/_next/static/chunks/framework-5f4595e5518b5600.js" defer=""></script><script src="/_next/static/chunks/main-5ea2ffc1918f3c6b.js" defer=""></script><script src="/_next/static/chunks/pages/_app-7919c948e6dddfd9.js" defer=""></script><script src="/_next/static/chunks/2852872c-fcf8fe7ef2f7bad1.js" defer=""></script><script src="/_next/static/chunks/75fc9c18-e61c2e0d9c9a0957.js" defer=""></script><script src="/_next/static/chunks/553-ca0428923bbd9ef9.js" defer=""></script><script src="/_next/static/chunks/181-879956faed9181ef.js" defer=""></script><script src="/_next/static/chunks/382-d06256dea6f1cc16.js" defer=""></script><script src="/_next/static/chunks/502-77bbf3c393c3b8f0.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...pages%5D-2ed4f7b3d230bd28.js" defer=""></script><script src="/_next/static/newsday-prod-20221104102935/_buildManifest.js" defer=""></script><script src="/_next/static/newsday-prod-20221104102935/_ssgManifest.js" defer=""></script><script src="/_next/static/newsday-prod-20221104102935/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Lato:wght@400;900&family=Work+Sans:wght@700&display=swap">@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHvxo.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50Xeww.woff) format('woff')}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QNis.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:900;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh50XSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBiAJoI3ZKyHaQfhf.woff) format('woff');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBiEJoI3ZKyHaQfhf.woff) format('woff');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Work Sans';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/worksans/v18/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K67QBi8JoI3ZKyHaQQ.woff) format('woff');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><div id="__next" data-reactroot=""><link rel="shortcut icon" href="/img/newsday/favicon.ico" type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="/img/newsday/apple-touch-icon-120x120.png"/><header class="Header_masthead__H8Ys6 " role="banner"><div class="Header_container__7nNih container"><div class="Header_headL__rc56_ "><a href="#site-content" class="Header_skip-play__CoFXL">Skip to content</a><button class="Header_menu-btn__I72i8 mBtn" aria-label="Menu"><span></span><em>Menu</em></button><a class="actToggle Header_sBtn__2Bta7 ss" href="/eedition"><em>Today&#x27;s paper</em></a></div><a class="Header_logo__gECVj" href="/"><img alt="Newsday" src="/img/newsdayLogo.svg" width="140" height="48"/></a><div class="Header_headR___wLkG"></div></div></header><div class="Header_sub-nav__ML115"><div class="Header_container__7nNih container"><div class="searchBox" data-step="9" data-intro="We&#x27;ve upgraded our search engine to help you find exactly what you are looking for."></div><nav id="nav"><a class="Header_long-island__FEqE_ " href="/long-island">Long Island</a><a class="Header_sports__KAVtN " href="/sports">Sports</a><a class="newsday-tv " href="https://tv.newsday.com">Newsday TV</a><a class="news " href="/news/nation">News</a><a class="feedme " href="/lifestyle/restaurants">FeedMe</a><a class="Header_opinion__AHXmR " href="/opinion">Opinion</a><a class="Header_business__huH8N " href="/business">Business</a><a class="obituaries " href="https://www.legacy.com/obituaries/newsday/">Obituaries</a><a class="newsday-live " href="/newsday-live">Newsday Live</a><a class="Header_search__esM9R " href="/search">Search</a></nav></div></div><div class="SandwichNav_pane__h00mP"><button aria-label="Close" class="SandwichNav_x__k2ZiE btn"></button><section class="Weather_weather__96w_g"></section></div><link rel="alternate" type="application/rss+xml" title="Most recent from newsday.com" href="/api/rss/recent"/><main class="container"><article class="story  news"><div class="ad_full-banner__7KJ4Q ad_ad__3q0Ak ad_top__OVens"></div><header id="head" class="PageHeader_page-top__AalO8 "><strong class="Breadcrumbs_breadcrumb__N9C7C"><a href="/news">News</a></strong><h1>Red Bulls remain winless this season</h1></header><div class="primary"><figure class="Image_img__4B696 landscape  eager"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Montreal Impact&#x27;s Andrea Pisanu battles for control of the ball..." sizes="100vw" srcSet="/_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=640&amp;q=80 640w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=750&amp;q=80 750w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=828&amp;q=80 828w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1080&amp;q=80 1080w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1200&amp;q=80 1200w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=1920&amp;q=80 1920w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=2048&amp;q=80 2048w, /_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=3840&amp;q=80 3840w" src="/_next/image?url=https%3A%2F%2Fcdn.newsday.com%2Fimage-service%2Fversion%2Fc%3AMjhkYzVjM2EtMGZjNC00%3AZjg1ZTAz%2Fred-bulls-impact-soccer.jpg%3Ff%3DLandscape%2B16%253A9%26w%3D770%26q%3D1&amp;w=3840&amp;q=80" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span><figcaption><p>Montreal Impact&#x27;s Andrea Pisanu battles for control of the ball with Red Bulls&#x27; Brandon Barklage during the first half. (March 23, 2013)<!-- --> Credit: AP</p></figcaption></figure><div class="Byline_byline__6oRUO"><strong>By <!-- -->THE ASSOCIATED PRESS</strong><time dateTime="2013-03-25T13:23:00.989Z">March 25, 2013</time></div><div class="share-tools_share-tools__Dp35p"><a class="share-tools_fb__R9Wr5" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631" width="600" height="360" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#facebook-f"></use></svg> </a><a class="share-tools_tw__eGGWu" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Red Bulls remain winless this season&amp;url=https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631&amp;via=Newsday" data-mention="@Newsday" width="550" height="440" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#twitter"></use></svg> </a><a class="share-tools_env__eRS0O" href="mailto:?subject=Red Bulls remain winless this season&amp;body=undefined,%0D%0Ahttps://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631" data-rel="external"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#envelope"></use></svg> </a><button class="share-tools_print-btn__HpVlH print"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#print"></use></svg></button></div><div class="contentAccess"><div class="ContinueReading_continue-reading__SAZgU " style="max-height:100%"><p> <a href="/topics//Marco_Di_Vaio_(footballer)">Marco Di Vaio</a> scored in the 14th minute and the <a href="/topics//Montreal_Impact">Montreal Impact</a> beat the <a href="/topics//New_York_Red_Bulls">New York Red Bulls</a> 1-0 on Saturday to improve to 4-0.</p><p> New York (0-2-2) finished the match short a man after defender Brandon Barklage was sent off for taking down <a href="/topics//Patrice_Bernier_(footballer)">Patrice Bernier</a> at the edge of the penalty area in the 74th minute.</p><p> The Red Bulls had a slight edge in ball possession, but the Impact dominated the scoring chances and wasted a handful of opportunities to pad the lead.</p><div class=""></div><p> &quot;We&#x27;re in a good way now in terms of results,&quot; Impact captain <a href="/topics//Davy_Arnaud">Davy Arnaud</a> said. &quot;The performance was also better than last week against <a href="/topics//Toronto">Toronto</a> (a 2-1 win in their home opener). ... They had some fresh legs coming in and were pushing guys forward, but we stayed solid and ended the game well.&quot;</p><p> A crowd of 26,259 saw Di Vaio whiff on a perfect setup from <a href="/topics//Andres_Romero">Andres Romero</a>, have a shot from the left side blocked by <a href="/topics//Luis_Robles">Luis Robles</a> and tip another ball just wide in the second half alone.</p><div class="Newsletter_newsletter-widget__XU6fU"><div><strong for="userContact">Sign up for the Morning Update newsletter</strong><p>From breaking news to special features, the Newsday team is covering the issues that matter to you.</p><p class="frequency"></p></div><div><form class="subscribeForm" action="" method="POST"><input type="email" class="false" name="email" placeholder="Email address" required="" autoComplete="email"/><button class="btn">Sign up</button></form></div><p class="Newsletter_disclaimer__ehQ25">By clicking Sign up, you agree to our<!-- --> <a href="/privacy">privacy policy</a>.</p></div><p> The Impact scored first for a fourth straight game in the 14th when goalkeeper <a href="/topics//Troy_Perkins">Troy Perkins</a> sent a long ball up the middle that was headed down to Bernier. The playmaker slipped a pass through the New York defense to Di Vaio, who beat Robles to the left side for his second goal of the season.</p><p> &quot;This really stung,&quot; Robles said. &quot;I felt like we did a lot of things good, but sometimes that&#x27;s not good enough. &quot;We all know it&#x27;s a long season, but we don&#x27;t want to be looking 10 or 15 games in and thinking &#x27;OK, there&#x27;s more of the season left.&#x27; It doesn&#x27;t work that way.</p><p> &quot;We wanted to do bring the game to <a href="/topics//Montreal">Montreal</a>. We were doing that, but also give credit them credit. <a href="/topics//Montreal">Montreal</a> is very organized and compact. There&#x27;s a reason they&#x27;re 4-0.&quot;</p><p> The Red Bulls new signing from <a href="/topics//Paris_Saint-Germain_F.C.">Paris St. Germain</a>, Peguy Luyindula, played his first game at forward and had his side&#x27;s best chance of the first half. <a href="/topics//Heath_Pearce">Heath Pearce</a>&#x27;s attempt off Juninho&#x27;s free kick was deflected by Perkins to the top of the box, where</p><p> Luyindula chipped it over the bar in the 38th minute. And Luyindula was in front again in the second, but only got a touch on a feed from the right side and was stopped by Perkins.</p><div class=""></div><p> <a href="/topics//Thierry_Henry">Thierry Henry</a> wasn&#x27;t available for New York because of a knee injury.</p><p> The Impact played their first two home games in Olympic Stadium and will move outdoors to Saputo Stadium for an April 16 match with Columbus.</p><div class="share-tools_share-tools__Dp35p share-method share-tools_big__rPHOS"><a class="share-tools_fb__R9Wr5" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631" width="600" height="360" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#facebook-f"></use></svg> <span>Share on Facebook</span></a><a class="share-tools_tw__eGGWu" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Red Bulls remain winless this season&amp;url=https://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631&amp;via=Newsday" data-mention="@Newsday" width="550" height="440" target="_blank"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#twitter"></use></svg> <span>Share on Twitter</span></a><a class="share-tools_env__eRS0O" href="mailto:?subject=Red Bulls remain winless this season&amp;body=undefined,%0D%0Ahttps://www.newsday.com/news/red-bulls-remain-winless-this-season-j16631" data-rel="external"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#envelope"></use></svg> <span>Email this story</span></a></div></div></div></div><div class="secondary"><div class="ad_ad__3q0Ak ad_cube-ad__YFnqM"></div><div id="Most-Popular" class=""><div class="ModHead_mod-head__qiTdb"><h2>Most Popular</h2></div><div class="headlines"><div class="more_loader-container__Zs9Xb"><div class="Loader_loader__oPvmc"><div class="Loader_triple-spinner__gC3q_"></div></div></div></div></div><div class="ad_ad__3q0Ak ad_cube-ad__YFnqM"></div><div id="Latest-videos" class="topSiteStories"><div class="ModHead_mod-head__qiTdb"><h2>Latest Videos</h2></div><div class="headlines"><a class="Headline_headline-item__71tkf no-teaser long-island time-on" href="/long-island/bravo-foxtrot-united-veterans-matt-simoni-bkozu8u3"></a><a class="Headline_headline-item__71tkf no-teaser long-island politics long-island-elections-nassau-suffolk time-on" href="/long-island/politics/elections/midterm-elections-gen-z-millennials-htqsxv2p"></a><a class="Headline_headline-item__71tkf no-teaser long-island politics long-island-elections-nassau-suffolk time-on" href="/long-island/politics/elections/midterm-elections-l78ve3pl"></a><a class="Headline_headline-item__71tkf no-teaser long-island politics long-island-elections-nassau-suffolk time-on" href="/long-island/politics/elections/gen-z-and-millennials-vote-tpwdd358"></a><a class="Headline_headline-item__71tkf no-teaser long-island politics long-island-elections-nassau-suffolk time-on" href="/long-island/politics/elections/minority-millennials-andrew-ayodeji-voting-local-elections-atdhzvrh"></a></div></div><div class="ad_ad__3q0Ak ad_cube-ad__YFnqM"></div></div><div id="pageData" data-omni="{&quot;setblockedsite&quot;:&quot;metered&quot;,&quot;setblocked&quot;:&quot;metered&quot;,&quot;aceID&quot;:&quot;1.4899111&quot;,&quot;deskID&quot;:&quot;&quot;}"></div><div class="nativo"></div></article></main><div class="Footer_footer-search__y7pUg"><div class="be-ix-link-block"></div><strong>Didn&#x27;t find what you were looking for?</strong><form name="search-form" method="GET" action=""><fieldset><input type="search" class="text" placeholder="Search newsday.com" autoComplete="off" autoCorrect="off" maxLength="512"/><button value="Search" class="ltBtn" type="submit" aria-label="Search"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#search"></use></svg></button></fieldset></form></div><div class="ad_full-banner__7KJ4Q ad_ad__3q0Ak bottom"></div><footer class="Footer_site-footer__O9YZP"><div id="toaster-wrap" class="subOffer fixed-bottom"></div><section id="foot" class="container"><div class="Footer_link-columns__4K4MZ"><nav class="col-4"><h3>Quick Links</h3><a href="https://projects.newsday.com/long-island/about-us/">About Us</a><a href="/subscribe">Subscribe</a><a href="https://paper.newsday.com">Today&#x27;s paper</a><a href="/newsletters">Email newsletters</a><a href="/newsday-live">Newsday Live</a><a href="https://www.newsdaycharities.org/">Newsday Charities</a><a href="/careers">Careers</a><a href="/manageaccount">Manage my account</a><a href="https://mediakit.newsday.com/">Media Kit</a><a href="https://mediakit.newsday.com/brand360/">Brand 360</a><a href="/services/newsday-apps-ios-android-wdhvqyhx">Mobile &amp; TV apps</a><a href="/services/contest">Contests</a><a href="https://newsday.newspapers.com/">Archives</a></nav><nav class="col-4"><h3>Partners</h3><a href="https://productions.newsday.com/">Newsday Productions</a><a href="/classifieds/cars">Newsday Cars</a><a href="/classifieds/real-estate">Newsday Homes</a><a href="/classifieds/jobs">Newsday Jobs</a><a href="https://newsdayconnect.com/">Newsday Connect</a><a href="http://www.hometownshopperli.com/">Hometown Shopper</a></nav><nav class="col-4"><h3>News</h3><a href="/long-island">Long Island</a><a href="/sports">Sports</a><a href="/opinion">Opinion</a><a href="/long-island/politics">Politics</a><a href="/news/nation">News</a><a href="/business">Business</a><a href="/long-island/towns">Towns</a><a href="/sports/high-school">High school sports</a></nav><nav class="col-4"><h3>More</h3><a href="/funbook">Funbook</a><a href="https://www.legacy.com/obituaries/newsday/">Obituaries</a><a href="/entertainment/crossword-puzzle">Crosswords</a><a href="/lifestyle">Things to Do</a><a href="/entertainment">Entertainment</a><a href="/lifestyle/restaurants">Restaurants</a><a href="/lifestyle/family">Family</a><a href="/travel">Travel</a></nav></div><p><a href="/privacy">Privacy Policy</a> <!-- -->|<a href="/terms">Terms of service</a> <!-- -->|<a href="/homedeliveryterms">Subscription terms</a> <!-- -->|<a href="/services/ad-choices-s4co9cpn">Your ad choices</a> <!-- -->|<a class="ot-sdk-show-settings" href="/news/red-bulls-remain-winless-this-season-j16631#">Cookie Settings</a> <!-- -->|<a href="/services/newsday-llc-privacy-policy-fasg61nc#cal">California Privacy Rights</a> <!-- -->|<a href="https://projects.newsday.com/long-island/about-us/">About Us</a> <!-- -->|<a href="/contact">Contact Newsday</a> <!-- -->|<a href="http://www.newsdayreprints.com/">Reprints &amp; permissions</a> <!-- -->|<a href="/advertise">Advertise with Newsday</a> <!-- -->|<a href="/help">Help</a></p><p class="copyright">Copyright ©<!-- -->2022<!-- --> Newsday. All rights reserved.</p><div class="Footer_soc__yODjP"><a aria-label="Visit Newsday on Facebook" href="/facebook"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#facebook-f"></use></svg></a><a aria-label="Visit Newsday on Twitter" href="/twitter"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#twitter"></use></svg></a><a aria-label="Visit Newsday on Instagram" href="https://www.instagram.com/newsday"><svg class="Icon_icon__QfSMz"><use href="/img/site-icon-sprites.svg?v=newsday-prod-20221104102935#instagram"></use></svg></a></div></section></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>